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STEP FOUR: Find an area near the blem-
ish that's pretty clean (no visible spots,
blemishes, etc.), press-and-hold the Alt
key, and click once. The Clone Stamp will
now sample the skin from that area. Try
to make sure this sample area is very near
the blemish so the skin tones will match.
If you move too far away, you risk having
your repair appear in a slightly different
color, which is a dead giveaway of a repair.

S STEP FIVE: Now, move your cursor
directly over the blemish and click just
once. Don't paint! Just click. The click will
remove the blemish instantly, while leav-
ing the skin texture intact. But what if the
blemish is lighter than the skin, rather than
darker? Simply go to the Options Bar and
change the Mode of the Clone Stamp tool

to Darken instead of Lighten—it's that easy.
Let's move on to Technique 2.
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Step by Step

TECHNIQUE 2

STEP ONE: Get the Healing Brush tool
from the Toolbox (or just press the | key).
WEe'll use it on the blemishes—and you'll
see that it works brilliantly.
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y Spat Healing Erush Tool 1
[ ﬁHealing Erush Taal 1

STEP TWO: Just Alt-click the tool in a

clean area of skin, move over the blemish,
and click once. That’s it. You've got to love
a technique that only has only two steps. B
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Before After

If you want to see another quick technique for removing blemishes and more of the newest, coolest Elements 3 photo-retouching techniques,

check out the Photoshop Elements Techniques website, www.photoshopelementsuser.com.
For information on Scott Kelby's recently published book, The Photoshop Elements 3 Book for Digital Photographers (Peachpit Publishing),

visit www.scottkelbybooks.com.




Elements Q&A

BY

JAN KABILI

Answers to frequently asked Photoshop Elements questions
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| WANT TO CREATE A COLLAGE BY BLENDING TWO PHOTOS
TOGETHER. I'VE HEARD THAT THE BEST WAY TO DO THAT IS WITH
A LAYER MASK, BUT | DON'T SEE ANY LAYER MASK COMMANDS IN
ELEMENTS. IS THERE A WORKAROUND?

You're correct that a layer mask (combined with a white-to-black
gradient) is the best way to gradually blend images together. There's
no direct way to apply a layer mask in Elements, but you can borrow
a layer mask from an adjustment layer sandwiched between your
photos. Start by dragging-and-dropping one image onto another
using the Move tool (V), which places your two photos on separate
consecutive layers in the Layers palette. Select the lower of the two
layers, go to the Create Adjustment Layer pop-up menu at the top of
the Layers palette (it looks like a black-and-white circle) and choose
Hue/Saturation. In the Hue/Saturation dialog, click OK without
adjusting any of the sliders. This creates a blank adjustment layer with
a white layer mask that doesn't yet affect your image. Now select the
top photo layer in the Layers palette and choose Layer>Group with
Previous (or press Control-G). This groups the top photo layer with
the adjustment layer so that the layer mask on the adjustment layer
will affect the top photo only.
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Next, add a gradient to the layer mask. Select the Gradient
tool (G), press Enter to open the Gradient Picker, and choose the
Foreground to Background gradient (the first one) in the Picker.
Select the white layer mask thumbnail on the adjustment layer in
the Layers palette—the Foreground color should change to white
and the Background color to black. Then click-and-drag across the
top photo in the image window. The edge of that photo will fade
out gradually, blending softly with the other photo. If you don't like
the result, click-and-drag again to redraw the gradient. Touch up
the edges of the blend with a large, soft brush. Painting with black
on the layer mask hides the top photo; painting with white reveals
that photo (just press X to toggle between black and white).

.

| PUT SOME PHOTOS TOGETHER IN AN ELEMENTS

STACK. WHEN | RIGHT-CLICK THE SELECTED

STACK IN THE ORGANIZER AND CHOOSE GO TO
STANDARD EDIT, ONLY THE PHOTO AT THE TOP OF THE STACK
OPENS IN THE EDITOR. WHAT CAN | DO TO EDIT A DIFFERENT
PHOTO FROM THIS STACK?

A stack is a great way to organize similar photos,

such as those taken with a motor drive,

while saving space in the Organizer. When
you stack photos together (by selecting the image
thumbnails in the Photo Browser window and choos-
ing Edit>Stack>Stack Selected Photos), the Organizer
displays only the photo at the top of the stack.

To edit another photo from the stack, just change the
stacking order of the photos. Right-click on the stack in
the Organizer and choose Stack>Reveal Photos in Stack
from the contextual menu. This opens the Photos in Stack
window, where you'll see each of the stacked photos.
Right-click on the photo you want to edit and choose
Stack>Set as Top Photo from the contextual menu. Click
the Back to All Photos button to return to the Organizer,
where you'll see the new photo at the top of your stack.
Right-click the stack and choose Go to Standard Edit to
open the new photo in the Editor.

I WANT TO PRINT FROM ELEMENTS TO MY DESK-

TOP INKJET PRINTER, WHICH USES FOUR COLORS

OF INK—CYAN, MAGENTA, YELLOW, AND BLACK.
| DON'T SEE COMMANDS FOR CREATING AN IMAGE IN CMYK
OR CONVERTING TO CMYK. WHAT SHOULD | DO?

Elements handles color images in RGB (red,

green, and blue) color mode only. That's just

fine for your desktop printer, because most
inkjet printers start by processing RGB values. The
printer sends RGB values to the printer driver, which
does the conversion to CMYK. It's best to edit in RGB
mode anyway because your computer monitor dis-
plays images in RGB mode. CMYK files are necessary
only for commercial printing. M

Author and trainer Jan Kabili’s latest book is Photoshop Elements 2
Complete Course. Visit Jan at www.photoshopcourse.blogspot.com. p,
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Essentials

Beginners’ Workshop

BY DAVE CROSS
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You can use menus,
keyboard shortcuts,

or tools to get to the
same end result.

-QUICK TIPS TO GET YOU STARTED

NAVIGATING

If you haven't already figured this out,
you'll learn pretty quickly that you can
achieve many operations in Photoshop
Elements in several different ways. You
can use menus, keyboard shortcuts, or
tools to get to the same end result.

A prime example is navigating—
changing the view of your document
by zooming and scrolling—in the
Elements Editor. There are at least six
different ways to change the view of
your document. You decide which
one(s) you want to use.

VIEW TOOLS
The Zoom tool (it looks like a magnifying

glass near the top of the Toolbox; you can

access it by pressing the Z key) lets you zoom

in and out by clicking with your mouse.
Each time you click on an area, you'll zoom
in on your image. Check the title bar of the
document to confirm what percentage of
maghnification you're working with.

Q | @a
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Typically, you'll find yourself at these
magnifications: 25%, 33.3%, 50%, 66.7%,
100%, 200%, and so on. Theoretically,
you can view percentages from 1-1600%,
although it's unlikely you'll use either of
these a whole lot!

5
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You can also zoom in on an area by
clicking-and-dragging out a rectangle
with the Zoom tool. Photoshop Elements

will zoom in as much as it can in the area
you've defined.

To zoom out, you can either switch
to the Zoom Out tool in the Options
Bar, or press-and-hold Alt and click the
Zoom tool.

When the scroll bars are visible,
they’re an indication that you're not
seeing the entire image in the viewable
window. Click-and-drag the Hand tool
(H) to scroll to a different area of the
image at the same magnification in
the window.

With either the Zoom or Hand tool
active, three buttons are available:
Actual Pixels, Fit on Screen, and Print
Size. Click on the appropriate button
to change to that view. With the Zoom
tool active, you'll also be able to use two
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checkboxes: Resize Windows to Fit and
Ignore Palettes. With Resize Windows
checked, the image window will get
bigger or smaller as you zoom in and
out. If it's unchecked, the window stays
the same size as the magnification
changes. Check Ignore Palettes when
you click the Fit on Screen button, and
the window will scale as large as your
monitor allows (unchecked, Fit on
Screen will only increase the image
window until it “runs into” a palette).

PERCENTAGES

In the Options Bar (with the Zoom tool
active), you'll see a number after the word
“Zoom" that indicates your current percent-
age. Highlight that number, enter a new
percentage in the field, and press Enter to
change your view to that percentage.

VIEW MENU

Use the View menu to choose one of
the following views: Zoom In, Zoom Out,
Fit on Screen, Actual Pixels, or Print Size.
The Zoom In and Zoom Out menu com-
mands are basically the same as clicking
with the Zoom

Zoorn: | 1003 ﬂ | [ Resize Windows To Fit Torore Paleties ] Zaom All windows

tOO[: although Mew Wwindow For Duckies., jpg
the menu com- e Ctr=
mands always Zoom Sut Chrk-
A Fit on Screen % Ctrl+0
zoom in or out Actual Pixels  Alb+Chrb+0
to the center of Prink e
Selection Chrl+H
your document. Rulers Chrl+R
Fit on Screen Grid
. Annotations
will scale your
. Snap to Grid
view to make

your document fill up as much of the
workspace as possible. An image that has
large physical dimensions will be scaled
down to fit in the available space, whereas
a small image will be “zoomed up” to fitin
the same space. The Print Size command
simulates how large the image will be
when it's printed.

KEYBOARD SHORTCUTS

You may have noticed that most of the
commands under the View menu (except
Print Size) have a keyboard equivalent:

FOR MORE
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[(actusl pivels | [Fit orScreen] [ print size ] ‘

Control-+ (Plus) or Control--(Minus) for
Zoom In or Out, Control-0 (zero) to Fit
on Screen, or Control-Alt-0 (zero) to view
Actual Pixels.

Here are some other useful keyboard
commands that apply when you're using
most tools and you want to change
your view:

Zoom in:  Control-Spacebar and click
Zoom out:  Alt-Spacebar and click
Hand tool:  Spacebar and click-and-drag

These keyboard commands temporarily
activate the Zoom or Hand tool (rather
than actually switching from your current
tool). Once you let go of these keys, you
can continue with your active tool.

The one tricky tool is the Type tool:
If you're entering text, you can't press the
Spacebar or you get..well, a space. It's
easy to use the zoom shortcut; just make
sure you press Control before you press
the Spacebar (or to zoom out, press Con-
trol-Alt and then the Spacebar). To use the
Spacebar to get the Hand tool, you have
to use Shift-Alt-Spacebar, and chances
are that you'll still get an extra space or
two. (You may find it easier to use the
Navigator palette.)

NAVIGATOR

The Navigator (Window>Navigator) is

a palette that shows a small thumbnail
view of your active image with several
methods to change the view. You can
drag the slider above the thumbnail to
zoom in and out interactively; click on
the magnifying glass icons to zoom in and
out; or enter a percentage in the field and
press Enter. The red rectangle represents
the image window you're working with.
Depending on your zoom percentage,
you can click-and-drag this rectangle to
scroll the view within your window.

So which navigation method should

you use? To some degree, it's a matter of
personal choice, but as you can imagine,
keyboard shortcuts are typically the quick-

BEGINNERS TIPS, VISIT
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est way (once you learn them). Above all,
don't think you're doing something wrong
because you're using a different method
than someone else. As long as you get the
view you want, that's what counts.

@ )

don't be fooled
by what you
see onscreen

A 2x3" image with a resolution
of 300 ppi will appear much larger
onscreen because of the difference
between the image’s resolution
and the resolution of your monitor.

When you print the image (or view

it using the Print Size command), it
will print (or show) at its physical size,
ignoring the resolution. The higher
the resolution, the larger an image
will appear onscreen. This higher
resolution lets you zoom in closer
(to retouch images, for example) but
will not affect the physical dimension
when you print the image. B
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B Shortcut City

A collection of
NOL-SO-0bvious
keyboard shortcuts

LAYERS SHORTCUTS
Control-Shift-N
Control-Alt-Shift-N

Access New Layer dialog

Create a new layer (without naming it)

Create a new layer below current layer............ Control-click Create a New Layer icon
Change Opacity of a layer Type first number (e.g. 5 for 50%)
Change Opacity of a layer back to 100% Type 0 (zero)

Shift-+ or Shift--
(make sure Brush tools are not selected)

Cycle through layer blending modes

Nudge objects on a layer 1 pixel............ccc.ooccceeeeeeeee Arrow keys (with Move tool selected)

Shift and Arrow keys
(with Move tool selected)

Nudge objects on a layer 10 pixels

BRUSHES SHORTCUTS

Change to next existing brush in Picker . (Period)
Change to previous existing brush in palette , (Comma)
Make Brush tool smaller [ (Left Bracket)
Make Brush tool larger 1 (Right Bracket)
Make brush edge softer Shift-[
Make brush edge harder Shift-]

Change brush size to crosshair (Precise Cursor) .. ..Caps Lock (toggle on and off)
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