


 

By now, Photoshop Elements 4.0 has been out for a while and one of the ongoing questions continues to be, “Should 

I upgrade or not?” And the answer? Well, it continues to be, “It depends.” Some people will look at the new features and 

think they’ve gotta have it. Others will happily continue to use Photoshop Elements 3.0.

From the perspective of this newsletter and our website, it doesn’t really matter since we’ll continue to include articles 

and tutorials that can be used regardless of the version. While the screen captures might happen to be in Elements 4.0, the 

technique that’s being shown doesn’t change if you use version 3.0. And if there is a different step required in Elements 3.0, we’ll be sure 

to let you know that too.

At the same time, we’ll be including the occasional tutorial that works only in Elements 4.0, and when we do, we’ll make every effort 

to include some ideas on how to achieve the same result in Elements 3.0. So, whether you do or don’t move to Elements 4.0, don’t 

worry (be happy).

Finally, on behalf of all of us here at Photoshop Elements Techniques, I wish you a safe, happy, and peaceful holiday season.

Until next time… 

Dave Cross

Editor-in-Chief

dcross@photoshopelementsuser.com
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F E A T U R E S
BRUSHING BASICS
Half of the tools in Photoshop Elements work with a brush in some way, and brushes are 
one of the most important areas you’ll work with. That’s why it’s so critical to make sure 
you know the capabilities and basic ideas behind using brushes.

Cover design: Felix Nelson
Cover images: iStockphoto/Fielding 
Piepereit, Linda Bucklin

Inside photo credits: Brand X Pictures,  
iStockphoto/Mariana Alija, Steve 
Geer, Karen Grieve, Fatih Kilic, Ronda 
Oliver, Redbarn Studio, Myron Unrau,  
Michal Wozniak 
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S T E P  B Y  S T E P
SO YOU WANT TO SELL SOMETHING ON EBAY 
Have you ever wanted to sell something on eBay and realized you need to send a photo-
graph? What do you do first? Whether you have a small studio setup or whether you have 
to put something together, the basics of getting a good clean image are explained here.

C O L U M N S
SCRAPBOOKERS’ WORKSHOP: CHRISTMAS ORNAMENT
If you’re like everyone else, you take hordes of photos every year during the holidays. This 
year we’ll show you how to turn one of those photos into a Christmas tree ornament for 
your scrapbook layout . It’ll really make your page pop!

RESTORATION STATION: BURN AND DODGE YOUR WAY TO  
CORRECT EXPOSURE
Age, unregulated temperatures, and exposure to the elements can take its toll on vintage 
photos. Sometimes this can result in less than desirable exposure problems, but burning 
and dodging can help restore the detail in these photos for permanent digital archiving.

Wherever you see the  symbol at the end of an article, it means there’s additional  
material for that story at www.photoshopelementsuser.com.
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UNDOCUMENTED SECRETS OF THE MAGIC EXTRACTOR
Those of you working with Photoshop Elements 4.0 have probably discovered the Magic 
Extractor and have been a little confused by its name. Not to worry. This article is all about 
demystifying the magic and getting the most out of the Magic Extractor tool.

SELECTION SECRETS
In previous issues, you’ve learned about the Magic Wand and the Rectangular Marquee  
selection tools, both of which are used on a regular basis. Here you’ll expand your selection 
tool repertoire and skill set with the Lasso tools.
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Feature

rushes are one of the most 

important features you’ll 

work with in Photoshop 

Elements. Nearly every-

thing you do to your images and photos 

will involve using a brush in some way. 

Elements provides a Brush tool for actu-

ally painting color onto your images, but 

there’s so much more to the Brush tool 

than meets the eye.

WORKING WITH BRUSH PRESETS

While there are a lot of features available 

when working with brushes, brushes are 

IF I TOLD YOU THAT NEARLY HALF OF THE TOOLS IN PHOTOSHOP ELEMENTS’ TOOLBOX WORK WITH A BRUSH IN SOME 
WAY, YOU MAY BE SURPRISED. IT’S TRUE, THOUGH. MUCH OF THE WORK WE DO TO OUR PHOTOS INVOLVES USING 
A BRUSH IN ONE WAY OR ANOTHER. THAT’S WHY IT’S SO IMPORTANT TO MAKE SURE YOU KNOW THE CAPABILITIES 
AND BASIC CONCEPTS BEHIND USING BRUSHES. WE’LL COVER JUST THAT IN THIS ARTICLE. 

 brushing basics
 B Y  M A T T  K L O S K O W S K I
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actually very easy to start using. Once 

you select the Brush tool in the Toolbox, 

you’ll see several options in the Options 

Bar near the menus along the top of 

the screen. The fi rst area you’ll want to 

become familiar with is the thumbnail 

preview. This area shows you what the 

currently selected brush will look like. You 

can click on either the thumbnail preview 

or the small down-facing arrow next to 

the preview to view a pop-up palette that 

contains all the brush presets. From this 

Brushes pop-up palette you can choose 

a different brush shape and size. 

While there are 
a lot of features 
available when 

working with 
brushes, brushes 
are actually very 

easy to start using.

Brush Pop-up 
Palette

Size Opacity

Brush Basics.indd   1 11/29/05   5:33:51 PM



The next area to look at is the Size 

pop-up slider. This option allows you to 

control the size of the brush tip. A smaller 

size will result in a smaller brush stroke. As 

you can probably guess, a larger size set-

ting will result in a larger brush stroke. 

You’ll also see a setting for Opacity. 

This essentially controls how much of the 

color that Elements will apply to the can-

vas when painting. For example, painting 

with a color at 50% opacity will look much 

different than painting at 100% opacity. 

CHANGING BRUSH OPTIONS

Now that you know the basics, let’s take a 

look at some of the more powerful options 

that you have access to when working with 

brushes. Your leap pad into this area is the 

More Options button on the right side of 

the Options Bar toward the top right of the 

Elements’ interface. By clicking this button, 

you’ll get a peek at the additional options 

available when working with brushes. Let’s 

go ahead and take a look at these settings 

from the top down: 

F O R  M O R E  B R U S H  T I P S  A N D  T E C H N I Q U E S ,  V I S I T 
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SPACING: Spacing allows you to control, 

well, the space between each brush tip 

shape in the stroke. For example, a very 

low Spacing setting for a round brush will 

make the brush stroke appear as one line. 

A setting in the middle (say 50%) will make 

the stroke appear as round circles very 

close to each other, and fi nally, a higher 

setting will make the stroke appear as 

individual dots or circles. 

HUE JITTER: This is a fun one. Here is 

where you can really start to get some 

realistic and interesting effects. This set-

ting looks at the Foreground and Back-

ground colors and creates brush strokes 

with various color (hue) mixes of the two 

throughout the stroke. 

HARDNESS: This is another favorite. The 

hardness setting controls how hard or 

soft the brush tip shape appears from the 

center. A soft brush will have soft or fuzzy 

edges while a hard brush will have hard 

or crisp edges.

SCATTER: This one works best when 

used with Hue Jitter and can produce 

some incredibly realistic painterly effects. 

A higher scatter setting allows the brush 

strokes to be distributed randomly 

throughout the stroke as opposed to 

a nice uniform brush stroke. 

ANGLE AND ROUNDNESS: These two 

settings affect the tip of the brush. They’re 

great when you want your brush strokes 

to have that calligraphic style to them. 

MAKING YOUR OWN BRUSH

So at this point you’ve seen how to use 

the brushes that come with Photoshop 

Elements. However, what happens if 

you fi nd that you’d like a different brush 

shape? Maybe the preset brushes just 

aren’t enough for you. Well the good 

news is that you can create your own 

brushes too. Here’s how:

STEP ONE: Press D to set your Fore-

ground color to black, and then switch 

to the Custom Shape tool (U). Using 

the Custom Shape tool, create a shape 

or object on its own layer inside of 

Elements. You’ll want to make sure the 

object is black for this technique.

STEP TWO: Since this is a shape layer, 

you have to simplify it. From the Layers 

palette’s More fl yout menu, choose 

Simplify Layer. (Note: You don’t need to 

do this if the object on the layer was not 

created with one of the Shape tools.) 

20-pixel brush

50-pixel brush

80-pixel brush

50% opacity

100% opacity

Spacing: 0% Spacing: 160%

Hue Jitter: 0% Hue Jitter: 100%

Hardness: 100% Hardness: 0%

Scatter: 0% Scatter: 50%

Angle: 0 
Roundness: 100%

Angle: 45 
Roundness: 24%
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Feature

STEP THREE: Select the Rectangle Marquee 

tool (M) and drag a rectangular selection 

around the object.

STEP FOUR: Choose Edit>Define Brush 

From Selection from the menu bar and  

you’ll see the Brush Name dialog appear. 

Give your brush a meaningful name and 

click OK.

STEP FIVE: Now, if you look inside the 

Brush pop-up palette and scroll down  

to the bottom, you’ll see your new  

brush ready to use. You can now paint 

with it and change its size (and any  

other settings) just as you’re able to  

with the other brushes that come with 

Photoshop Elements.
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Hopefully, this article has whetted your 

appetite for what can be done with 

brushes. As I mentioned in the beginning, 

nearly half of the tools in Photoshop  

Elements involve a brush in some way. 

The nice part is that once you get to 

know how one brush works, you pretty 

much know how they all work. Essen-

tially, by learning more about brushes, 

you’re learning more about many other 

tools, as well. I encourage you to explore 

the possibilities. Enjoy!

Matt Kloskowski is an Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books 
on Photoshop and Illustrator, and teaches an advanced Photoshop course for www.sessions.edu.

       wacom® pen & tablet 
 with elements’ brushes 

Pressing the pen on the tablet firmly will result in a thicker brush stroke.

Perhaps the biggest breakthrough when it comes to painting on the computer 

(aside from the painting software itself) is the pen and tablet. These devices are 

incredible because they offer you something that you can’t fake with a mouse: 

pressure sensitivity.

When you use a Photoshop Elements’ brush with a pen and tablet, you can 

adjust how much (or little) of a brush’s effect 

you want to apply to the image by pressing 

down softer or harder with the pen on the 

tablet. Even better, there are settings right 

inside of Elements that are specific for these 

types of devices. They’re under the section  

in the Options Bar called Tablet Options. 

In here, you can control the way the pen interacts with a brush by checking 

off various options. For example, if you check Size and choose a 20-pixel brush, 

pressing hard on the tablet with the pen will result in a large brush stroke and 

pressing soft will result in a smaller one. 

  using your

Brush Basics.indd   3 11/23/05   11:40:01 AM



SO YOU WANT TO SELL SOMETHING ON EBAY AND YOU NEED TO PHOTOGRAPH IT. WHAT DO YOU DO FIRST? LET’S SAY 
YOU WANT TO SELL A SMALL POINT-AND-SHOOT CAMERA BECAUSE YOU’VE GOTTEN A NEW, MORE ADVANCED ONE. 
WHETHER YOU HAVE A SMALL STUDIO SETUP OR WHETHER YOU HAVE TO PUT SOMETHING TOGETHER, THE BASICS OF 
GETTING A GOOD, CLEAN IMAGE ARE THE SAME.

Step by Step

B Y  H E L E N E  G L A S S M A N 

In the Studio

STEP ONE: First, you need a nice clean 

surface to place your sale item on. In this 

example, I’m using a white sweep. You 

can also go to an art store and buy a large 

piece of white art paper. At home, place a 

table next to a wall and place your paper 

so that you can tape it on the wall and let it 

sweep down on to the table. (Use special 

masking tape that will not harm the paint 

on your wall.) Tape it down so it will not 

move and there will not be any wrinkles 

in it. It’s very important to have a clean 

simple environment so your item stands 

out. There should be a soft curve to the 

paper falling on the table. 

STEP TWO: Place your item on the table 

about 7 to 10 inches from the curve of the 

paper. The item should be  positioned at a 

45° angle to your shooting camera so you 

can show dimension. Place your shoot-

ing camera on a tripod directly in front of 

the item on the white sweep. The tripod 

should place this camera about 6 to 7 

inches above the item on the table. This 

also enhances the dimension of the item. 

Look through the lens and fill the frame 

as much as possible with your sale item. 

We’re not using strobe/flash to create our 

exposure, so we must be able to keep our 

shooting camera still during what could 

be a slow shutter speed exposure. 
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so you want to sell  
something on ebay 

 Sell on Ebay.indd   1 11/28/05   12:59:17 PM
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Step by Step

STEP THREE: We need to place the lights 

we’re going to use. In this illustration, I’ve 

used two lights. A third light high above and 

slightly behind would be a good addition 

and give a more commercial look, but for 

our application, two will do. I have one 

on the left of my shooting camera at a 45˚ 

angle from the subject and about 10 inches 

above the subject. This is my key or main 

light. My second light is on the right and 

aimed at the back of the subject and light-

ing more of my sweep. It will also soften the 

shadow cast by the main light. I’m using the 

modeling lights attached to my studio flash 

units to light my subject.  

STEP FOUR: We must set our shooting 

camera for the type of light we’re using. 

Your camera should have a setting for 

flash, daylight, tungsten, or custom white 

balance. You need to check your instruc-

tion book to see how to set your personal 

camera for the lighting you’re going to 

use. I’ve set my camera to tungsten, which 

looks like a lighted light bulb. 

There should be a setting on your 

camera to turn off the built-in flash and you 

need to do that. At this distance we need 

to be very careful about depth-of-field. 

We need to have the item sharp from front 

to back. I’ve put my camera on manual 

setting. This gives me the most control. If 

you have an aperture-preferred setting 

that will do also. I want my aperture to be 

at least F:8 preferably F:11 for depth-of-

field (the higher the aperture number, the 

greater the depth-of-field). Since you’re on 

a tripod, a slow shutter speed should not 

be a problem. You need to do some testing 

to get your correct exposure adjusting your 

shutter speed. If you’re using the setting 

aperture-preferred, your camera will auto-

matically select the shutter speed. Be very 

careful when squeezing the shutter button 

so as not to cause movement as you could 

have a very slow shutter speed.

You can go to any home improvement store and buy two shop lights with tungsten 
bulbs, place them on stands with alligator clamps, and light your scene. In this 
example, we simply used two table lamps.

Place two lights: one to the left at a 45° angle to the subject and one to the right 
aimed at the back of the subject.

 Sell on Ebay.indd   2 11/28/05   1:00:19 PM



Helene Glassman is an award-winning photographer/businesswoman in Santa Barbara, California. She has been awarded Master of Photography and Photo-
graphic Craftsman degrees by Professional Photographers of America and is a PPA Certified Professional. Her company, Imagery Photography, has been a well-
respected and successful portrait and event studio in Southern California for over 25 years.
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STEP FIVE: Once you have the image 

you like, you must prepare it for the Web 

and eBay, so take your image into Photo-

shop Elements. You may need an added 

Levels adjustment for contrast, so go to 

Enhance>Adjust Lighting>Levels to bring 

up the Levels dialog. Adjust your image by 

dragging the left slider under the histogram 

to the right, watching the image darken as 

you do.

STEP SIX: You’ll also need to resize your 

image by going into Image>Resize>Image 

Size. Your image size for eBay needs to be 

small; too large of an image will take too 

long to open. Generally, an image needs to 

be no larger that 72 dpi for the Web and no 

bigger than 2x3" for eBay. In the Image Size 

dialog, turn on the Resample Image check-

box at the bottom of the dialog, and then 

enter either your desired Height or Width 

(the other dimension will change auto-

matically). Then, change the resolution to 72 

pixels/inch and click OK. Remember your 

image needs to be a JPEG. If it’s not already a 

JPEG, go to File>Save As and choose JPEG in 

the Format drop-down menu.

STEP SEVEN: To sharpen your image, go 

to your Filter menu, under Sharpen, and 

choose Unsharp Mask. Be careful to not 

overdo the filter. Usually, I sharpen with an 

Amount at about 56%, the Radius at 1, and 

the Threshold at 2. If you need more, apply 

it again. It’s better to do a little a few times 

as needed instead of being heavy-handed 

one time.

eBay has its own set of specs and guidelines 

for you to use. They don’t like a white back-

ground because of a contrast issue, but if you 

shoot your image correctly and go into Ele-

ments to enhance it, you’ll find it will show 

much better on a clean white background. 

Now you’re ready to sell your item. ■
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T O O L  T I M E :  Z O O M ,  H A N D ,  A N D  E Y E D R O P P E R  T O O L S

 In the previous installment of 

“Tool Time” in the “Beginners’ 

Workshop,” we covered some 

basic tool rules and the Move 

tool. This time, we’ll cover the 

rest of the tools in the top sec-

tion of the Toolbox: the Zoom 

tool, the Hand tool, and the 

Eyedropper tool.

These three tools don’t affect 

your actual image, and using 

them won’t change any of the 

pixels that make up your image. 

All of the other tools in the 

Toolbox either select a part of 

your image (so you can move it or edit it) 

or they actually alter the image pixels in 

some way, changing your image. 

THE ZOOM TOOL

With certain types of editing, it’s usually 

a good idea to zoom into your image 

to inspect the extreme detail of the area 

you’re working on, and the Zoom tool lets 

you zoom in and out of any part of your 

image. Pressing the Z key on your key-

board jumps to the Zoom tool, but there 

are a couple of keyboard shortcuts that 

will temporarily activate the Zoom tool 

while you’re using another tool.

Holding down Control-Spacebar [Mac: 

Command-Spacebar] temporarily turns 

whatever tool you’re using into the Zoom 

tool for zooming in. (You can tell that 

clicking will zoom in because the tool icon 

changes into a magnifying glass with a plus 

sign in it.) Holding down Alt-Spacebar 

[Mac: Option-Spacebar] changes the tool 

into the Zoom Out tool and displays a 

minus sign in the magnifying glass. When 

your cursor is either the Zoom In or Zoom 

Out tool, clicking will zoom and the place 

you click on your image becomes the 

center of the zoom area. In other words, 

where you click is where you zoom. 

When you select the Zoom tool, by 

default you’re in the Zoom In or magnify 

mode. If you want to change to Zoom 

Out, you can either change the Zoom tool 

setting in the tool Options Bar area at the 

top of your image, or you can change it 

temporarily by holding down the Alt key 

[Mac: Option key]. 

Speaking of the Options Bar, there are 

a lot of other things you can change there, 

as well. For example, you can change the 

numeric percent of zoom by entering a 

number between 0 and 1600 (don’t zoom 

to 0% though—that’s just silly).

With certain types of 
editing, it’s usually a 
good idea to zoom 
into your image to 

inspect the extreme 
detail of the area 

you’re working on….

B e g i n n e r s ’  W o r k s h o p
B Y  L A R R Y  B E C K E R

 Beginners Workshop.indd   2 11/23/05   11:43:27 AM
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If you typically work in Maximize Mode 

[Window menu>Images>Maximize Mode] 

the options to Resize Windows To Fit or to 

Zoom All Windows won’t have any affect 

during zooming. The impact of these 

preferences is apparent when you work in 

Cascade or Tile window modes. 

The three buttons on the far right of the 

Zoom tool Options Bar are used to quickly 

jump to three of the most-requested levels 

of zoom. Actual Pixels zooms into your 

image so that one pixel of your image 

equals one screen pixel (numerically this is 

100%). Fit On Screen will show your whole 

image as large as it can in the working area 

available. So, you would think Print Size 

should show you the image at the size it 

would actually print. Frequently it doesn’t, 

but don’t blame Adobe.

Print Size accuracy depends on your 

system’s screen settings and the physical 

size of your monitor. You can test whether 

or not it’s accurate for your computer’s 

monitor settings by temporarily displaying 

rulers on your image. After clicking the Print 

Size button, press Shift-Control-R [Version 

3.0: Control-R; Mac: Command-R] and your 

rulers will appear on the edge 

of your working area. (If your 

rulers aren’t set to inches, 

Right-click [Mac: Control-

click] anywhere on one of 

the rulers and select Inches 

from the contextual menu.] 

If you hold up a real ruler to 

your screen and it’s close to 

the ruler displayed around 

your image, then the image 

is print size. If the rulers don’t 

match, your printed piece will 

be a different size from what’s 

displayed. (Pressing Shift-

Control-R [Mac: Command-R] 

again will hide your rulers.) 

There’s another way that 

you can use the Zoom tool to 

give you more control over 

the area that you zoom into besides just 

clicking in that area. You can zoom into a 

precise area of your image by clicking-and-

dragging a box around the area of interest. 

When you let go of the mouse button, your 

image will be zoomed into the exact area 

that you selected. 

If you have a mouse with a scroll wheel, 

here’s a tip that will help you zoom in and 

out more quickly. Using the scroll wheel 

normally just scrolls the image up and down 

within the window. Holding down Control 

[Mac: Shift] allows you to scroll horizontally. 

But holding down the Alt key [Mac: Option 

key] makes the scroll wheel zoom in and 

out very quickly. (Note: This method on the 

Mac uses the top-left corner of your image 

as the anchor point of the zoom. If the place 

you want to zoom into is at the bottom 

right of your image, you’ll need to move 
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the zoomed-in image within your working 

window. If you’re zoomed in quite a bit, 

scrolling may not be as fast as using the 

Hand tool.)

HAND TOOL 

The Hand tool ( jump to it with the H key), 

frequently called the “Grabber Hand,” is used 

to grab your entire image, including all layers, 

and move it within your working window. It’s 

not a complicated tool and it only has one 

preference setting. The preference option 

is Scroll All Windows, which scrolls all open 

windows when you’re working in a view 

mode that shows more than one image at a 

time (Cascade or Tile).

The only other helpful tidbit about the 

Hand tool is that most people who use it fre-

quently rarely access it from the Toolbox or 

by pressing the H key. That’s because you can 

temporarily turn any tool into the Hand tool 

by holding down the Spacebar. The only time 

this trick doesn’t work is when you’re editing 

text or entering values in a dialog.

EYEDROPPER TOOL

The fourth tool in the Toolbox is the Eye-

dropper tool ( jump to it with the I key). 

Its job in life is to change the Foreground 

color based on a color sampled from 

within your image. Just click the Eyedrop-

per on your image and whatever color you 

click on becomes the Foreground color. 

If you’re new to Photoshop Elements, 

it might help to understand that the 

Foreground color of an image doesn’t 

mean that things in the foreground of your 

picture will change to that color. Officially, 

the Foreground color is the color of the top 

square (or swatch) at the base of your Tool-

box. If you use a drawing or painting tool, 

that’s the color you’ll be painting with. The 

Background color is the square underneath 

the Foreground color swatch, and that’s the 

color your image will become wherever 

you erase or delete pixels.

The Eyedropper tool’s single prefer-

ence setting in the Options Bar allows 

you to either sample the color of a 

single pixel (Point Sample), or it can 

calculate an average of either 3 pixels  

by 3 pixels or 5 pixels by 5 pixels.

Larry Becker is a nationally known author, speaker 
and technology trainer whose areas of expertise 
range from digital imaging, desktop publishing, and 
computer-based video and music to PDAs, smart-
phones, and the occasional garage door opener. 
Larry also conducts training seminars for Photoshop 
Elements Techniques newsletter and website.

   
 p

h
o

to
sh

o
p

 e
le

m
e

nt
s 

te
c

h
n

iq
u

e
s

12

©
IS

TO
C

K
P

H
O

TO
/A

S
H

O
K

 R
O

D
R

IG
U

E
S

 Beginners Workshop.indd   4 11/30/05   8:46:23 AM



Feature

hose of you that have been 

working with Photoshop 

Elements 4 have by now 

probably discovered the 

Magic Extractor and have more than likely 

been a little confused by its name. Let’s 

begin by clarifying a few things. First, the 

Magic Extractor doesn’t extract magic from 

your image. It either removes the back-

ground or it extracts the foreground from 

the background in a photo; it all depends 

on if you’re a glass-is-half-empty or a glass-

is-half-full kind of person. 

GETTING STARTED

Before we consider how to use the Magic 

Extractor, take a look at the dialog’s layout as 
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illustrated below, including the arrange-

ment and names of its tools. The operation 

of the Magic Extractor is both simple and 

complex (that sounds so Zen). In short, this 

feature allows you to use the electronic 

equivalent of a highlighter to define which 

colors and textures in an image make up 

the foreground and which colors and 

textures make up the background.

The Magic Extractor produces selec-

tions based on the appearance of fore-

ground and background areas that you 

specify. You specify these areas by painting 

in them using either the Foreground or 

Background Brush tool. In this example, 

we want to remove a bronze statue of a 

praying mantis from a background full of 

WHILE THE TITLE OF THIS ARTICLE MAY SOUND A LOT LIKE THE TITLE OF A DUNGEONS & DRAGON INSTRUCTION BOOK,  
IT IS, IN FACT, ALL ABOUT HOW TO GET THE MOST OUT OF THE MAGIC EXTRACTOR FEATURE IN ELEMENTS 4.

undocumented secrets  
of the magic extractor

 B Y  D A V E  H U S S

The Magic  
Extractor is  

pretty smart, so 
you don’t have  

to identify all of 
the colors in either 

the foreground  
or background.

Foreground Brush Tool

Background Brush Tool

Point Eraser Tool

Add To Selection Tool

Remove From Selection Tool

Smoothing Brush Tool

Zoom Tool

Hand Tool

Preview Section

Display Setting

Background  
Selection
(when selection  
is open)

Feather Settings
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junk—a real challenge. I’ve targeted different areas of 

the subject with the Foreground Brush tool (the default 

color for the Foreground Brush is red), but instead 

of clicking individual colors and textures with the 

Background Brush (default color of blue), I deliberately 

drew lines that crossed large areas of the background. 

After defining the foreground and background 

areas, click the Preview button. If you’re fortunate, 

the background is gone, allowing you to return to the 

Elements workspace with just the foreground subject 

on its own layer. In most cases, Magic Extractor won’t 

get it perfect the first time. It will probably look 

something like the image middle left. 

FINE-TUNING SELECTIONS

You can remove either Foreground or Background 

Brush tool strokes using the Point Eraser tool. This is 

really handy at times when you accidentally slop over 

on colors or textures of the foreground object with the 

Background Brush.

In the example shown, we need to individually 

select some parts of the background, so use the Point 

Eraser tool to erase the blue lines that we made with 

the Background Brush tool. Then, switch the Display 

drop-down menu in the Preview section to Original 

Photo and replace the erased strokes with dots. Why? 

Because long lines can take a long time to process, and 

since it was clear that we weren’t going to get all of the 

background with a few lines, we replaced them with 

more selective, smaller areas (dots). Click Preview again 

to see the effects. 

Another common problem is when the background 

and foreground have similar colors. There are two 

ways to handle this: (1) You can add more background 

and foreground samples but you have to use caution. 

As the number of samples increases, the longer it will 

take to make a preview, and worse, you often find that 

parts of the foreground or background that were cor-

rectly identified, revert back to the opposite side.

If your selection is close, you can fine-tune the selec-

tion by switching the Background drop-down menu 

in the Preview section to Rubylith and using either 

the Add to Selection (A) or Remove From Selection 

(D) tools to make adjustments. These tools work just 

like the Selection Brush tool in the Editor workspace 

(any red areas that you remove will be added to the 

selection, and any areas that you add in red will be 

removed from the selection).

 Feature_Extracting Objects.indd2   2 11/29/05   5:38:52 PM
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a photographer and has authored more than 17 
books on digital photography and digital photo 
editing. His latest book is Adobe Photoshop  
Elements 3: 50 Ways to Create Cool Pictures.

p
h

o
to

sh
o

p
 e

le
m

e
nts te

c
h

n
iq

u
e

s     

15

F O R  M O R E  O N  E X T R A C T I N G  O B J E C T S ,  V I S I T

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

After you have made all of your adjust-

ments and the preview looks the way you 

want it, click the OK button to apply the 

Magic Extractor. Only the foreground area 

appears in the photo when the image 

reappears in the Editor workspace. The 

finished image is shown above to which I 

added a little more color (Enhance>Adjust 

Color>Adjust Hue/Saturation) and a cast 

shadow for effect.

MAGIC EXTRACTOR TIPS

Here are some additional suggestions for 

getting the most out of the Magic Extractor.

Use minimum amount of foreground 

and background samples

The Magic Extractor is pretty smart, so 

you don’t have to identify all of the colors 

in either the foreground or background. 

In fact, if you put in a ton of samples with 

the Foreground and Background Brush, 

it considerably slows down the time it 

takes to generate a preview—especially 

if it’s a large image (such as 3000x2000 

pixels). Use dots or short strokes rather 

than filling in a large area. Again, long 

brushstrokes or painting in entire areas 

makes a large number of samples for the 

Magic Extractor to analyze, increasing the 

preview time.

Zoom in on problem areas

This is especially true when working on 

hair. When you get a closer view, you can 

more accurately identify foreground and 

background areas. Often, the reason a 

part of the photo isn’t correctly identified 

as background or foreground is because 

part of the area was accidentally painted 

wrong at a lower zoom level. Don’t forget 

when zooming in to change to a smaller 

brush size. The default 20-pixel brush is 

pretty huge when you zoom in close.

Use your Zoom and Hand tools like a 

pro: to zoom in on a particular area, click 

with the Zoom tool and drag a rectangle 

around the area to be worked on. To 

move to another location while zoomed 

in, hold down the Spacebar to tempo-

rarily change the cursor into the Hand 

tool. You can then click-and-drag within 

the dialog window to pan the image 

to another area without changing the 

zoom setting. Double-clicking the Hand 

tool at any time changes the zoom view 

settings to show the entire image in the 

preview window.

Swap between Display choices to  

evaluate the image 

The Display setting in the Preview sec-

tion allows you to see the Selection 

Area (all of the background removed) 

or the Original Photo. Oftentimes, when 

a photo looks like all of the foreground 

has been successfully extracted, a pre-

view set to Original Photo reveals that 

someone’s hair, ear, or an arm has been 

removed as well.

Swap between different Backgrounds 

in the drop-down menu to evaluate how 

clean the selection is. Adobe put a lot 

of different colors and types of preview 

backgrounds in the Preview section, so 

find a background color that shows if the 

selection needs any additional work. 

Be cautious with Touch-Up values 

The edges of selections can, at times, look 

ragged, so there are two tools that reduce 

the ragged appearance—but beware. 

Feather softens the edges, which sounds 

good, but too high of a setting can result 

in the foreground subjects having fuzzy 

edges. The Defringe, when applied by 

clicking the button, attempts to remove 

any remaining background along the 

edge of the selection. This tool is quite 

aggressive, so it often removes the effects 

of the feathering. 
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S O M E  Q U I C K  A N D  H E L P F U L  T I P S

If you’ve been working in Ele-

ments for a while, your screen 

may be messy. Perhaps you’ve 

closed some palettes or moved 

some palettes out of their origi-

nal locations in the Palette Bin. It’s easy 

to return all the palettes to their default 

positions. Just go to the Window menu 

and choose Reset Palette Locations. Voilà! 

Your screen is tidied up and you have 

plenty of room to work. I do this each 

time I’m ready to start a new project.

If you often use the 

colors black or white 

in your images, you’ll 

be glad to know there 

are simple keyboard shortcuts 

for accessing those colors. Press the D 

key on your keyboard to set the Fore-

ground color swatch in the Toolbox to 

black and the Background color swatch 

to white. Now the Brush tools and other 

T i p s  &  T r i c k s
B Y  J A N  K A B I L I
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The Filter Gallery 
offers previews of 

one or more filters 
on a layer, giving 
you a chance to 
experiment with 
different combi-

nations of filters…

3
1

2

tools will use black. To switch to white, 

just press the X key on your keyboard. The 

Foreground color swatch is now white and 

the Background color swatch is black. 

Sometimes one area of a 

photograph needs brighten-

ing, but the rest is properly 

exposed. For example, the 

large swan in the foreground 

of the photo below left is too dark, but 

the sky and the sunlit areas look fine. 

This technique relies on a blending 

mode to brighten exposure and a gradi-

ent to limit the effect of the blending 

mode to one area of the photo.

Start by duplicating the photo layer 

by dragging it to the Create a New Layer 

icon at the top of the Layers palette. 

With the copied photo layer selected, 

choose Screen from the blending mode 

drop-down menu at the top of the Layers 

palette, brightening the entire image. The 
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swan looks better, but the sky and sunlit 

areas are now too bright. To fi x that, 

select the photo layer at the bottom of 

the layer stack. Click the Create Adjust-

ment Layer icon in the Layers palette, 

and choose Levels, Brightness/Contrast, 

or Hue/Saturation. When the adjustment 

dialog opens, just click OK. This creates 

a neutral adjustment layer that has no 

effect on the image.

Now hold the Alt (Mac: Option) key as 

you move your mouse over the border 

between the adjustment layer and the 

copied photo layer above it in the Lay-

ers palette. Click the mouse when the 

cursor changes to a double-circle icon. 

This creates a clipping group that causes 

the adjustment layer to act like a layer 

mask on the copied photo layer. (This 

“faux” layer mask workaround is neces-

sary because you can’t add a layer mask 

directly to a layer in Elements.)

Next, you’ll create a gradient in the 

layer mask to limit the area affected by 

the Screen blending mode on the copied 

photo layer. With the adjustment layer 

selected, the layer mask thumbnail on 

4

the adjustment layer is highlighted, and 

the Foreground and Background colors 

are set to white and black respectively. 

Select the Gradient tool in the Toolbox, 

and choose the Radial Gradient option 

in the Options Bar (it’s the second icon 

in the group of fi ve icons to the right 

of the Edit button). Right-click (Mac: 

Control-click) on the image to bring 

up the Gradient Picker, and choose the 

Foreground to Background gradient (it’s 

the fi rst gradient in the Picker). Click on 

the swan and drag diagonally toward the 

right edge of the image. You can repeat 

the instruction in the last sentence as 

many times as you like, changing the 

angle at which you draw the gradient, 

until you’re satisfi ed with the result. The 

brightening effect of the Screen blend-

ing mode appears in the white area and 

is hidden by the black area of the radial 

gradient on the mask, making the swan 

brighter without overexposing the rest 

of the photo.

Here’s another use for a 

clipping group. You can use 

this feature to create text 

that appears to be fi lled with 

a photograph. Open a photo-

graph that has a single layer. Choose the 

Type tool in the Toolbox, and choose a 

thick font, like Arial Black, in the Options 

Bar. Type a word in the image and click 

the checkmark in the Options Bar to 

commit the type. Drag the type layer (the 

layer with the “T” icon) under the photo 

layer in the Layers palette. (If your photo 

is on the Background layer you’ll have to 

change it to a regular layer fi rst before 

you can drag the type layer underneath 

it. Simply double-click the layer, type in a 

new name in the New Layer dialog, and 

click OK.)

Now create a clipping group by hold-

ing the Alt (Mac: Option) key and moving 

your mouse over the border between the 

photo layer and the type layer and clicking 

when the cursor changes to a double-

circle icon. The text acts like a mask allow-

ing the photo to appear only where there 

is text on the type layer. Give your photo-

fi lled text a background color by clicking 

the Create a New Layer icon on the Layers 

palette and dragging the new layer to the 

bottom of the layer stack. With the new 

layer selected, choose Edit>Fill Layer. In 

the Fill Layer dialog, choose Color from 

the Use menu, select a color in the Color 

Picker, and click OK twice. 
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6

It’s quick and easy to add a 

frame to an image using one 

of the effects that comes with 

Elements. Some of the frame 

effects require you to make a 

selection before applying the effect. Use 

the Rectangular Marquee tool to create 

a selection where you want the inside 

border of a frame to be located.

Choose Effects from the drop-down 

menu at the top left of the Styles and 

Effects palette, and then choose Frames 

from the drop-down menu at the top right 

of the palette. Scroll down to the Recessed 

Frame thumbnail, and double-click that 

thumbnail. You’ll see a warning asking 

whether you want to flatten the layers, 

meaning that it will merge all the layers 

into one layer. It’s wise to save a layered 

copy of the file before you run this effect 

5
because the copy on which you run this 

effect will no longer contain layers.

Click OK to apply the effect. Your 

image now sports a recessed border. There 

are currently two layers in the Layers pal-

ette. There’s a flattened layer containing all 

the content that was on the multiple layers 

in the original file, and an extra layer that 

was added by the Recessed Frame effect. 

Here’s a quick way to take a 

photograph with strong graphic 

qualities and turn it into a 

painting using multiple filters 

in the Filter Gallery. The Filter 

Gallery offers previews of one or more 

filters on a layer, giving you a chance to 

experiment with different combinations of 

filters and option settings. Select the layer 

you want to filter in the Layers palette. 

Choose Filter>Filter Gallery to open the 

Filter Gallery dialog.

Filters are arranged in categories in 

the middle column of the dialog. Click 

the arrow next to the Artistic category 

to reveal the effects, and find the Cutout 

filter thumbnail in that category. Click 

that thumbnail to apply the Cutout filter. 

The Filter Gallery preview updates imme-

diately, displaying a posterized version of 

the image. You can fine-tune the effect of 

the filter by experimenting with the set-

tings on the right side of the dialog. Don’t 

click OK yet.

You can add multiple filters to an 

image in the Filter Gallery. Click the icon 

of the page with the turned up corner 

at the bottom right of the dialog to add 

a new filter layer. In the center column 

of the dialog, scroll down to the Texture 

category, click on the arrow to reveal the 

effects, and choose the Texturizer filter. 

Working with the filter options on the 

right, create a subtle, canvas-like effect by 

setting the Texture field to Sandstone and 

keeping the Scaling and Relief options low. 

When you’re satisfied with the preview 

in the Filter Gallery, click OK to apply the 

combined filters to the image. 

Jan Kabili is a popular Photoshop author and trainer. Her latest book and CD series is How to Wow: Photoshop CS2 for the Web with co-author Colin Smith. Jan  
is a professor of digital art at Metropolitan State College of Denver. You can read her column, “Photoshop for Educators,” in every issue of Photoshop User magazine.
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IF YOU’RE LIKE ME, EVERY YEAR DURING THE HOLIDAYS YOU TAKE HORDES OF PHOTOS. SINCE THE SUBJECT MATTER 
IS THE SAME, THE PHOTOS TEND TO BE REPETITIOUS, AND IT’S HARD TO COME UP WITH FRESH IDEAS FOR HOLIDAY 
LAYOUTS. THIS YEAR CONSIDER DOING SOMETHING A LITTLE DIFFERENT—TURN A PHOTO INTO A CHRISTMAS TREE 
ORNAMENT AND PUT IT ON YOUR SCRAPBOOK LAYOUT. IT’LL REALLY MAKE YOUR PAGE POP!

Column

christmas ornament 

B Y  L I N D A  S A T T G A S T 

Scrapbookers’  Workshop

STEP ONE: Open the photo you want 

to turn into a Christmas ornament 

(File>Open). The best kind of photo  

is one that has some space around  

the main subject.

STEP TWO: With the Elliptical Marquee 

tool (press M until you have the tool), 

click in the center of your subject’s face 

(or whichever area you want the least 

amount of distortion) and drag outward 

while pressing-and-holding Alt-Shift (Mac: 

Option-Shift). The Shift key constrains the 

selection to a perfect circle and the Alt 

(Mac: Option) key creates the selection 

from the center out. When you’re satisfied 

with the size, let go of your mouse, and 

then release your computer keys. To repo-

sition, just click-and-drag inside the circle.
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Column

STEP THREE: Choose Filter>Distort> 

Spherize. (If you can’t see your entire circle 

in the preview window, click on the minus 

button to make your photo smaller.) Most 

of the time, you will choose the maximum 

Amount of distortion (100%). Then click 

OK. If you want a rounder effect, just run 

the same filter again. Don’t deselect yet.

STEP FOUR: Choose Filter>Render>Lens 

Flare. When the dialog appears, choose 

105mm Prime from the Lens Type options. 

Within the preview box, click where you 

want the reflection light flare to appear 

on your photo. Move the brightness slider 

until you’re satisfied with the amount, and 

click OK.

STEP FIVE: Choose Edit>Copy to copy the 

selection to your clipboard. Move to your 

scrapbook page and choose Edit>Paste. 

With the Move tool (V), position the 

ornament where you want it on your 

page. Open the Styles and Effects palette 

(Window>Styles and Effects), choose 

Layer Styles from the pop-up menu on 

the left and Drop Shadows from the one 

on the right. Click on the drop shadow 

icon of your choice. (In this example, I 

chose High.)
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Linda Sattgast produces videos and an e-newsletter 
that teaches digital scrapbooking. Visit Linda at 
www.scrappersguide.com
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STEP SIX: To make my ornament look more 

realistic, I photographed a real ornament 

and selected the metal top out of the photo. 

(For more on selecting objects, turn to page 

25. Also, you can download a copy of the 

ornament top at the Photoshop Elements 

Techniques members’ website at www 

.photoshopelementsuser.com/subscriber/

printextras.php.) Open up the ornament top 

in Photoshop Elements and use the Move 

tool (V) to drag it over onto your scrapbook 

page. Position it on top of the ornament. 

To resize the ornament top, press Control-T 

(Mac: Command-T) to bring up the Free 

Transform command. Press-and-hold the 

Shift key and resize using one of the corner 

points. Press Enter (Mac: Return) to lock in 

your transformation.

STEP SEVEN: In the Styles and Effects pal-

ette, click on the Low drop shadow icon. 

In the Layers palette, on the ornament 

top’s layer, a circle with an “ƒ” in it will 

appear on the right. Double-click on the 

circle, and from the resulting Style Settings 

dialog, move the Shadow Distance slider 

to zero. This leaves just enough shadow to 

add some definition to the ornament top.

STEP EIGHT: Add any other photos and 

embellishments to make your layout 

complete. I selected the gift packages from 

a photo and used them to decorate the 

journaling mat. The red bow and ribbon 

are from the Real Ribbons CD by Jenny 

Binder of www.heirloomscrapbooks.com. 

Because it’s on a layer above the ornament 

top, the bow appears to be tied to the 

metal ring. 

Page by Linda Sattgast. Christmas 2004 

overlay and metal-rimmed journaling mat 

produced in Adobe Photoshop Elements. 

Fonts: P22 Monet (large words) and Palatino 

Linotype ( journaling).
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B Y  S A R A  F R O E H L I C H

B U R N  A N D  D O D G E  Y O U R  W A Y  T O  C O R R E C T  E X P O S U R E

Age and exposure to the ele-

ments in a musty basement or 

unheated attic can take its toll 

on vintage photos. Sometimes this can 

result in exposure problems, but burn-

ing and dodging can help restore the 

detail. As a bonus, this technique works 

on both old and new photos.

One of my favorite techniques for 

correcting exposure on a photo is using 

the Dodge and Burn tools on a neu-

tral layer, which is a layer filled with 

a neutral color. This technique gives 

you more control. Start by opening 

the photo in Photoshop Elements. The 

photo in this example is washed out at 

the bottom of the image and has lost 

detail in the shadows. 

One of my favorite 
techniques for  

correcting exposure 
on a photo is  

using the Dodge 
and Burn tools on  

a neutral layer…

R e s t o r a t i o n  S t a t i o n

First, fix dust spots with the Spot 

Healing Brush set at a small size. Simply 

place the brush over a dust spot and click 

once. After removing all the dust spots, 

duplicate the image (File>Duplicate), and 

set the duplicate aside.

[This image is available for download at 

www.photoshopelementsuser.com/sub-

scriber/printextras.php.]

In the Layers palette, click the More 

button and choose New Layer. We’ll 

do it this way rather than clicking the 

Create a New Layer icon at the top of 

the Layers palette because we need the 

New Layer dialog to set some options. 

Name the layer “burn and dodge,” but 

don’t exit the dialog yet. We need to 

change some additional settings. 

Change the blend mode to Overlay, 

and check the box at the bottom that 

says Fill with Overlay-Neutral Color 

(50% Gray). There are other modes that 

allow neutral layers too, but for now, 

use Overlay. Click OK and a new layer 

will be created in the Layers palette. 
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Because Overlay mode makes the 

image ignore the neutral gray fill, you 

won’t see any difference in the image 

window, but in the Layers palette the 

thumbnail will be filled with gray. 

BURN AND DODGE

Type the letter D on your keyboard to set 

the Foreground and Background colors 

to their default black and white. Type 

the letter O until you see the Burn tool 

appear near the bottom of the Toolbox 

just above the color swatches. The Burn 

tool looks like a hand forming the letter 

“O.” The Burn tool can be used to darken 

areas of the photo that are too light.

In the Options Bar, click on the brush 

thumbnail to choose a soft-edged brush. 

I’m using one that is 65 pixels because 

of the large size of the image. If you’re 

using a small, low-resolution photo for 

viewing on the Web, use a smaller brush 

size. Choose Midtones for the Range and 

set the Exposure very low at about 20%. 

Work at 100% view. (Tip: You can double-

click on the Zoom tool in the Toolbox to 

instantly bring your zoom percentage to 

100%—don’t forget to switch back to the 

Burn tool, though.) 

You’ll be painting with black, but it will 

just darken the area that you’re painting on 

because you’ll be working on the Overlay 

layer. Paint with the Burn tool over the light 

areas of the image to increase the darkness 

and to closer match the tones of the rest of 

the image. As you paint, you should be able 

to see the brush strokes in the gray square 

thumbnail in the Layers palette. 

If you need to lighten areas, you can 

do so by choosing the Dodge tool (press 

O until you see what looks like a lollipop 

in the Toolbox) and painting with it 

instead. When using the Dodge tool on 

dark areas, set the Range to Shadows in 

the Options Bar. We aren’t quite done 

with the image yet, so keep the file open, 

but save your changes.

SHARPEN WITH AN EDGE MASK

The last step after correcting a photo is to 

sharpen. The reason sharpening should 

always be the last thing you do is that 

many other edits can soften the photo 

and remove the effects of the sharpening. 

If you do it last, this won’t be a problem. 

Flatten the photo (Layer>Flatten 

Image). You now have one layer again: 

the Background layer. In the Layers pal-

ette, duplicate the Background layer by 

dragging it onto the Create a New Layer 
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icon at the top of the palette. This new 

layer needs to be the active layer. 

We need to find the edges so we can 

select them to make the edge mask, 

and for this we will use Smart Blur. Go 

to Filter>Blur>Smart Blur, and set it to 

Radius: 3; Threshold 25; Quality: High; 

and Mode: Edge Only. Click OK. The layer 

will be black with white edge lines. They’ll 

be jagged but that’s fine.

Soften the lines by blurring with the 

Gaussian Blur filter (Filter>Blur>Gaussian 

Blur). Set the radius to 1 pixel to blur the 

lines slightly, and click OK to apply the 

blur and exit the filter dialog. 
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All we need is the selection from the 

duplicate layer, not the layer contents, so 

drag this layer to the Trash icon at the top 

of the Layers palette. You’ll only have the 

Background layer left. Go to Select>Feather 

and enter 2 pixels to soften the edges of the 

selection before sharpening so the effect is 

gradual rather than hard-edged.

Run Filter>Sharpen>Unsharp Mask at 

Amount: 400%; Radius: 0.3; and Threshold: 

0. Save the image (File>Save). Compare the 

sharpened image to the duplicate you set 

aside earlier. On the full-size image you 

should be able to see the difference better 

than in the smaller version here. Everything 

just looks crisper and cleaner. ■

Column

Before After

We need to select all of the white 

lines in the image, which could be tricky, 

but there is an easy way to do it. Type W 

to activate the Magic Wand tool. In the 

Options Bar, make sure the New Selec-

tion icon is chosen (it’s the first icon in the 

group of four icons on the left), set the Tol-

erance to 32, check Anti-alias, and make 

sure that Contiguous is not checked. Click 

on a black area to select all of the black 

pixels in the image. Use Shift-Control-I 

(Mac: Shift-Command-I) to invert the selec-

tion so that the white lines are selected.

If you have any stray selections in the 

black areas, remove them from the selec-

tion with the Lasso tool (L) by holding the 

Alt key (Mac: Option key) while you circle 

them. Go to Select>Save Selection and 

name the selection “Edge Mask.” You prob-

ably won’t need the selection again, but if 

you do lose it, you can load it (Select>Load 

Selection) without starting over again.

Sara Froehlich teaches online classes at  
Eclectic Academy (www.eclecticacademy.com)  
in Photoshop Elements, Photoshop, Acrobat,  
and other software. She also teaches Illustrator 
and Dreamweaver at LVS Online (www.lvsonline 
.com), and is the Editor of Designorati: Illustra-
tion at Designorati (www.designorati.com). For 
more information on all of her classes, go to 
www.northlite.net.

 Restoration_v2n8.indd   3 11/28/05   8:26:22 AM



JUST ABOUT ANY IMAGE-EDITING PROJECT BEGINS WITH A SELECTION, AND THE QUALITY AND LOOK OF YOUR EDITING 
RESULTS ARE GREATLY AFFECTED BY THE QUALITY OF YOUR SELECTIONS. IN PRIOR ISSUES, YOU’VE LEARNED ABOUT THE 
MAGIC WAND AND THE RECTANGULAR MARQUEE TOOLS. HERE YOU’LL EXPAND YOUR SELECTION TOOL REPERTOIRE 
AND SKILL SET.

Step by Step

great selections are  
key to successful editing 

B Y  T A Z  T A L L Y 

Selection Secrets

STEP ONE: Open the image Dragon 

Fly_Start. Your objective here is to select 

the edge of the wing so you can enhance 

the sharpness of the wing’s fine details. If 

you try to use the Magic Wand to select 

either the wing or the surrounding wood, 

you’ll likely create a complex and difficult 

to manage selection as shown middle right.

STEP TWO: Instead of the Magic Wand, 
let’s use the Lasso tools. Click on the Lasso 
tool in the Toolbox. The options for the 
Lasso tool appear in the Options Bar 
located above the image. There are three 
Lasso tools: The standard Lasso tool (a free-
form selection tool), the Magnetic Lasso 
(uses edge contrast to define a selection 
edge), and the Polygonal Lasso (for drawing 
straight-edged selections). All three tools 
are available in the Options Bar.

Select the Magnetic Lasso tool, and try 
these initial settings: check the Anti-alias 
checkbox (this will slightly soften the selec-
tion edge), apply no Feather (feathering will 
soften the selection edge—we’ll complete 
our selection prior to feathering), keep 
the Width at the default value of 10 pixels 
(this sets the distance at which the tool will 
detect a high-contrast edge), set the edge 
contrast to 10% (this defines the minimum 
amount of contrast that must exist between 
pixels for the tool to recognize an edge), 
and finally, set a Frequency from 50–60 

(this defines the spacing, in pixels, at which 

the Magnetic Lasso tool will automatically 

create selection points). 
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Step by Step

STEP THREE: Starting at the upper-right 

corner of the top wing, click once with the 

Magnetic Lasso to start the selection path, 

then slowly and carefully drag the Magnetic 

Wand along the edge of the wing. As you 

drag the Magnetic Lasso, it will automati-

cally create selection path points. You can 

add your own points simply by clicking 

once anywhere you want a point to occur. 

Continue dragging your selection 

around the wing until you’re back at the 

beginning where you started. You’ll notice 

that even with your best efforts, the selec-

tion path will deviate in some places along 

the wing’s edge.

STEP FOUR: When you’re very close to the 

initial path point, double-click to close your 

path and convert it into a standard selec-

tion. Now zoom in on the lower-left half of 

the top wing. You’ll see that the selection 

was offset from the wing’s edge by the 

high-contrast pixel edges in the wood grain.

Select either the standard Lasso or the 

Polygonal Lasso tool (I used the Polygonal 

tool). While holding the Alt key (Mac: Op-

tion), click once then drag along the edge of 

the wing. Click again to change directions. 

Continue until you have an outline around 

the portions of the selection that are out-

side of the wing. (With the standard Lasso 

tool, just click-and-drag the tool around 

the areas you want to subtract from the 

selection while holding the Alt/Option key.) 

Double-click to close the selection.  

 Now hold down the Shift key (to add 

to the selection), and draw around any 

portion of the selection that’s currently 

inside the wing, once again double-click-

ing to close the selection. 

STEP FIVE: Your selection outline is now 

complete and ready to feather. Choose 

Select>Feather and assign a radius of 2 pixels. 

Feathering will create a gradational edited 

edge, preventing any obvious changes 

occurring at the edge of the selection. 
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STEP SIX: After you’ve worked so hard to 

make this selection, save it so you can  

recall it at any time. Choose Select>Save 

Selection. In the Save Selection dialog,  

name it “Wing Top_F=2” (the F=2 indicates  

a 2-pixel feather). Click OK. Now at any 

point you can recall this selection by  

choosing Select>Load Selection and load  

it on to your image. 

STEP SEVEN: Now you can sharpen the  

wing sections. Choose Filter>Sharpen> 

Unsharp Mask (we’ll use Unsharp Mask, as 

it provides sharpening options). You can 

try various settings, but try starting with 

these numbers: Amount: 150 (controls 

the amount of contrast between pixels); 

Radius: 5 (controls the width of the edges 

where the sharpening is applied); and 

Threshold: 0 (controls which pixels will not 

be affected by the sharpening). (Note: Be 

sure the Preview checkbox is on so that you 

can preview the sharpening.) Click OK to 

apply the sharpening. Note how the details 

of the sharpened wing are much more 

apparent than the unsharpened one. If you 

like the effect you’ve created, select, feather, 

and sharpen the other wing. ■

Before sharpening After sharpening
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