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One of my favorite things about the Photoshop Elements tutorials that we offer is how quickly the ideas we show
are “devoured” and how equally quickly we often hear, “That was great—now show me more like that.” For example,
we recently included on our subscribers’ website a tutorial on adding a rainbow to a photo. I “challenged” everyone
to show their best rainbow, and oh boy, did they! That was great to see so many people taking part—and so many
people asking for more of the same.
We’ll do our best to continue to provide tutorials and articles that inspire, motivate, and teach you new things
that leave you asking for more. In addition to our ever-growing library of video tutorials, we’ll be adding more written techniques
to the website, as well.
So here’s the arrangement: We’ll keep offering new content; you keep saying, “Show me more.” Deal?
Until next time…

Dave Cross
Editor-in-Chief
dcross@photoshopelementsuser.com

Elements
P H O T O S H O P

®

photoshop elements techniques

T E C H N I Q U E S

02

EDITOR-IN-CHIEF

Dave Cross

EXECUTIVE EDITOR

Scott Kelby

MANAGING EDITOR

Carmen Annillo

TECHNICAL COPY EDITOR

Chris Main

COPY EDITOR

Barbara Thompson

PRODUCTION EDITOR

Kim Gabriel

CONTRIBUTING WRITERS

Larry Becker
Sara Froehlich
Helene Glassman
Dave Huss
Jan Kabili
Matt Kloskowski
Linda Sattgast
Luisa Winters

CREATIVE DIRECTOR

Felix Nelson

ASSOCIATE DESIGNERS

Christine Edwards
Margie Rosenstein

PRODUCTION MANAGER

Dave Damstra

Toll-Free Customer Service:
866-808-2793
Customer Service email:
info@photoshopelementsuser.com

VOLUME 3, NUMBER 2
WWW.PHOTOSHOPELEMENTSUSER .COM
PRODUCTION DESIGNERS

Taffy Orlowski
Dave Korman

Subscriber Service Information
Subscribe Today! Every issue will be filled with
exciting articles and amazing tutorials that you can’t
afford to miss. A one-year subscription (8 issues) is
$49 (U.S. only), $59 Canada, $72 international. Act
now! Subscribe by calling 866-808-2793 or visit
www.photoshopelementsuser.com.

DIRECTOR OF CIRCULATION

Ronni O’Neil

SUBSCRIPTION MANAGER

Debra Russell

WEB DEVELOPMENT

Jim Gilbert
Fred Maya
Brett Nyquist
Tommy Maloney

PUBLISHER

Dave Moser

BUSINESS MANAGER

Jean Kendra

PUBLISHED BY
KW Media Group Inc.
333 Douglas Road East
Oldsmar, FL 34677-2922
Phone: 866-808-2793
COLOPHON
Produced using Adobe InDesign CS2,
Adobe Photoshop CS2, Adobe Photoshop
Elements 3, and Adobe Illustrator CS2.
Body copy is set in Mundo Sans Regular.
Headlines are set in Mundo Sans Extra Light.

Customer Service Mailing Address:
Photoshop Elements Techniques
333 Douglas Road East
Oldsmar, FL 34677-2922

To change your address or email a customer service
inquiry, use the customer service contacts below.
Change-of-address notifications need to be received
six to eight weeks before effective date. (Note: The
U.S. Postal Service only forwards mail for 60 days.)
To report a missing or damaged issue, contact
the customer service number below. A replacement issue will be sent or an extension to your
subscription will be placed. Photoshop Elements
Techniques is published eight times per year.
For more information, go to our website at
www.photoshopelementsuser.com.
Sponsored by:

In partnership with:

All contents © COPYRIGHT 2006 KW Media Group Inc. All rights reserved. Any use of the contents of this publication without the express written permission of the publisher is strictly prohibited.
Photoshop Elements Techniques is an independent publication not affiliated in any way with Adobe Systems, Inc. Adobe, the Adobe logo, Premiere, and Photoshop are registered trademarks of
Adobe Systems Incorporated in the United States and/or other countries. All other trademarks are the property of their respective owners. Some of the views expressed by the contributors may
not be the representative views of the publisher. ISSN 1552-6003

CONTENTS
V O L

3 ,

N O

2

04

FEATURES
MOVING PHOTOSHOP ELEMENTS LAYERS INTO PREMIERE ELEMENTS
We know that we can create different layers in Photoshop Elements. You can also do the same in
Premiere Elements, with the added bonus that you can move these layers over time.

08

HIGHLIGHTS OF PHOTOSHOP ELEMENTS 4 FOR THE MACINTOSH
We're going to bring Macintosh users up to speed on the key new features of Elements 4,
and show you what's different between the Mac and PC versions.

16

CREATIVE IMAGE OUTPUT OPTIONS
Did you know there are a variety of ways you can output images from your printer to create
more than just a photo print? In this article we will discuss a few ways to do just that using
iron-on transfers, stick-on labels, decals, specialty media, and even fabric.

06

STEP BY STEP
ONE PHOTO—TWO IMAGES
Dave Cross demonstrates how to turn just about any photo into a simple two-image collage.

25

CREATING GREETING CARDS WITH PHOTOSHOP ELEMENTS
Learn how to create personal greeting cards with the creation feature in Elements.

COLUMNS
SCRAPBOOKERS’ WORKSHOP: PHOTO STRIP

19

Creating a photo strip is one way to sneak more photos onto a page without overwhelming
the design.

22

RESTORATION STATION: FROM CARNIVAL PHOTO-BOOTH PHOTO
TO HEIRLOOM
Learn how to revive your old fading or damaged photos using only the tools available
in Photoshop Elements. Learn which techniques repair the most common problems that
plague old photos.

EXTRAS: ARTICLES ON THE WEBSITE
USING A GRADIENT MAP TO CREATE BLACK-AND-WHITE IMAGES
www.photoshopelementsuser.com/subscriber/printextras.php

02

FROM THE EDITOR

11

BEGINNERS’ WORKSHOP

14

TIPS & TRICKS

28

FILTER SPOTLIGHT

Wherever you see the

Cover design: Christine Edwards
and Felix Nelson
Cover images: iStockphoto/
Fielding Piepereit

Inside photo credits: Kristen
Kupniewski, iStockphoto/ Galina
Barskaya, Daniel Brunner, Yvonne
Chamberlain, Muriel Lasure, Pilar
Lorenzo, Bradley Mason, Bora Ucak,
Jason Verschoor

symbol at the end of an article, it means there’s additional material for that story at www.photoshopelementsuser.com.
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moving photoshop elements
layers into premiere elements
N
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L U I S A

W I N T E R S

I’M SURE YOU KNOW THAT WE CAN CREATE DIFFERENT LAYERS IN PHOTOSHOP ELEMENTS, WHICH ALLOWS US TO
EXPERIMENT WITH THE POSITION OF DIFFERENT OBJECTS AND THEIR TRANSPARENCIES. DID YOU KNOW THAT YOU
CAN ALSO DO THIS IN ADOBE® PREMIERE® ELEMENTS, BUT WITH THE ADDED BONUS THAT YOU CAN MOVE THESE
LAYERS OVER TIME? LET’S TRY IT.

Bring your
Photoshop
Elements images
into Premiere
Elements to
create animation
(movement
over time.)

F

irst, import your original media
into Premiere Elements—this
could be a still image or video.
Place this media on the Timeline, adjust its length, and when you’re ready,
go under File>New>Photoshop File.
In the dialog that appears, name the file
and Photoshop Elements will open automatically (provided Photoshop Elements is the
program set to open Photoshop files automatically). Next, create an image in Photoshop
Elements and save it, and it will automatically
be placed in Premiere Elements. For our
example, we made a text bubble in Photoshop
Elements (just the bubble, not the text).
CHANGE PROPERTIES

photoshop elements techniques

Place the Photoshop Elements file that you
just created on the Timeline above your
original file. You’ll see that the image is now
underneath the bubble. When we made the
text bubble, however, we made it too large
and positioned it in the middle, so it’s not

04

located where we need it. If this happens to
you, fix it either by selecting it in the Media
dialog, going under Edit>Edit Original, and
Right-clicking the image on the Timeline,
or, modify the Motion Scale properties of
the clip in the Properties dialog, which is
what we’ll do.
We’ll make the Scale properties a bit
smaller and also move this layer over time
so that it comes from the outside of the
frame and then lands in the correct part of
the image. We’ll change the scale globally,
which means
that any
changes made
to the scale
of the image
will affect this
image for its
entire duration.
For our example, we’ll make the Scale 50% of
its original size.
Next, click on the Monitor panel and move
the text bubble to where it needs to be when
the motion ends (see top-right, next page).
KEYFRAMES

A keyframe is a point in time where you give
your clip a particular set of characteristics.
When you have two or more different sets
of characteristics for a given property (in
this case its position), Premiere Elements
will interpolate between them and you’ll
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©LUISA WINTERS

get changes over time—in this example, movement over
time. As we’ve already moved the text bubble to the part
of the frame where we need it to end, we have to make a
keyframe at the end, where Premiere will know to place
this layer.
Move the Edit Line (the red vertical line on the Timeline) to the point where you want the bubble to stop
moving (4 seconds, in our example) and create a keyframe
here. To create a keyframe, click on the little stopwatch
icon to the right of the word “Motion.” As soon as you
click here, you’ll notice that several new diamond-shaped
icons appear in the Timeline of the Properties window.

Move the text bubble to where it needs to be when the motion ends.

Now, to make the motion happen, move the Edit Line
to the beginning of the Timeline and move the layer to a
different place in the frame (we’ll move it to the outside of
the viewable area). Moving the frame is easy in the Monitor window, just click-and-drag and the keyframe will be
added automatically!
You can play the video from the beginning now and
you’ll see motion.
ADD TEXT TO THE BUBBLE

Just click-and-drag the bubble to a different position
and a keyframe is added automatically.

What we still need to do is add some text to that bubble.
Open the Titles and type the word “Cool!” Adjust the font
and the size of the text, which is easy because you can
see the frame where the text will appear.
When you’re finished, Save the title and place it on the
Timeline on a track above the bubble layer at the point in
time where the bubble “lands” in position. You can also
add a cross-dissolve to the beginning on the text layer to
make it dissolve onscreen over time.

Final animation

Luisa is an accomplished videographer, editor, 3D animator, and graphics designer. She has created and edited scores of video projects for dozens of corporate,
government, educational, commercial, and private clients. Luisa is also an Adobe Certified Instructor in After Effects 6.5, Photoshop CS2, and Premiere Pro 1.5.
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As you can see, this was fairly easy to do. Just use your
imagination and discover new and better ways to make
your Photoshop Elements layers come “alive” over time
in Premiere Elements!
[You can see this as a QuickTime movie at www.photoshopelementsuser.com/subscriber/printextras.php.] N
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Step by Step

Collage Techniques
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one photo—two images
IN A PREVIOUS ISSUE (VOL. 2 NUMBER 7, P. 8), WE SHOWED HOW TO MAKE A ONE-PHOTO COLLAGE; THE ONLY “CATCH”
WAS THAT YOUR PHOTO HAD TO BE VERY HIGH QUALITY. IN THIS SLIGHT VARIATION OF THE TECHNIQUE, WE’LL DEMONSTRATE HOW JUST ABOUT ANY PHOTO CAN BE MADE INTO A SIMPLE TWO-IMAGE COLLAGE.

©DAVE CROSS

STEP ONE: Open the image you’re going
to use and crop it, if necessary, to make
your “background” image. In our example,
we left the photo as is. Press Control-J
(Mac: Command-J) to duplicate the Background layer.

photoshop elements techniques

STEP TWO: Press Control-T (Mac: Command-T) to bring up Free Transform. Click
on one corner of the bounding box, hold
down Shift and Alt (Mac: Shift-Option), and
drag toward the center to make the copied
layer smaller. (The Shift key constrains the
image proportionally and the Alt/Option
key resizes it from the center.) Press Enter
when you’re satisfied with the size.
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STEP THREE: Click on the Background
layer in the Layers palette to make it
active. Click on the Create Adjustment
Layer icon and choose Levels to add a
Levels Adjustment layer. In the Levels
dialog, drag the black triangle under
Output Levels to the right to lighten the
background image, then click OK to close
the Levels dialog.
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STEP FOUR: Press Control-J (Mac: Command-J) to duplicate the Levels adjustment
layer, making the background image even
lighter. Choose the Marquee tool (M) from
the Toolbox and create a rectangular selection that’s the same height as the small image
and the width of the entire background.

STEP FIVE: Use Edit>Fill Selection, choose
black in the Fill Layer dialog, and click OK.
Press Control-D (Mac: Command-D) to deselect. Now press Control-I (Mac: Command-I)
to invert the color of the mask on the duplicated Levels adjustment layer. This will mask
the second adjustment layer to lighten only
the area we originally selected.

STEP SIX: Now the smaller image will have a
lighter bar behind it that you can easily adjust
by double-clicking on the Levels adjustment
layer in the Layers palette.
Add some text to finish off your collage. ■
photoshop elements techniques
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highlights of photoshop
elements 4 for the macintosh

®

N
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CAN’T WE ALL JUST GET ALONG? THE ANSWER IS YES! MAC USERS CAN NOW GET ALONG JUST FINE WITH PC USERS WHEN
IT COMES TO USING PHOTOSHOP ELEMENTS, BECAUSE THE PLAYING FIELD IS NOW LEVEL. YEP, THE RUMORS ARE TRUE.
ADOBE PHOTOSHOP ELEMENTS 4 IS NOW SHIPPING FOR THE MAC. NOW EVERYONE CAN USE THE SAME VERSION.

Bridge is not just a
spiffy finder window;
it’s a new way to
simplify photo and
image handling.

I

n this article, we’re going to cover

may not mean anything to you, but let me

a few of the key new features that

tell you: You’re in for a treat!

you’ll want to sink your teeth into

Bridge (File>Browse with Bridge) is not

and also what’s different between

just a spiffy finder window; it’s a new way to

the Mac and PC versions. When Elements 4

simplify photo and image handling. Basically,

was released on the PC in 2005, Photo-

it’s a next-generation enhanced File Browser,

shop Elements Techniques published an

where you can process multiple Camera

entire bonus issue dedicated to the new

Raw images at once; resize, rate, and label

version of the software. After you read this

thumbnails; quickly review images in Slide

overview, take time to pull out that past

Show mode; search metadata; and more.

issue and look at it again because we’re not
covering the specifics of using each new

TARGETING SPECIFIC

feature here. Our goal is to let you know

AREAS IN YOUR PHOTOS

quickly what’s new on the Mac version and

I’ve been working full-time with the folks

what’s different between the PC and Mac

that bring you this newsletter for more

versions. Then, when you’re reading a tuto-

than a year, so I’ve seen just about every

rial or watching a video, you’ll know what

Elements question that comes through the

to look out for (don’t worry; there really

office. The one question I’ve seen the most

isn’t much).

is, “How do I select objects in a photo?”

PHOTOS ALWAYS AT
YOUR FINGERTIPS

Let’s start off with
a bang: Elements 4

photoshop elements techniques

for the Mac includes
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Adobe Bridge as
the image-management/file-browsing
software. If you’re not
a full-blown, full-version-of-Photoshop user
(and I’m guessing since
you’re reading this that
you’re not), then this
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But what happens if you took an entire
evening of photos and then found that all
of the people have red eyes? Do you need
to open each photo and click on each eye
to fix them individually? In Elements 3, yes
you would. In Elements 4, you can just press
Control-R (Mac: Command-R) and the program automatically fixes the red eye for you.
STRAIGHTENING PHOTOS

If you had to straighten a crooked photo
in Photoshop Elements 3, you know that
it was a hassle. In Elements 4, however,
there’s a tool dedicated to this very task—
©DAVE MOSER

curiously enough, it’s called the Straighten
tool (shortcut: press P)—and using it is a
snap. Just select the tool from the Toolbox

©ISTOCKPHOTO/SEAN LOCKE

(it’s below the Cookie Cutter tool) and clickAUTO RED EYE FIX

and-drag along a surface that should be

Another one of those little features that just

horizontal in your photo.
In this example, we just click-and-drag

seems to make the most sense is the Auto

along the horizon and Elements magically

Red Eye Fix (under the Enhance menu),

Users want to select things for many reasons, and here are two:
• Remove someone from a background

which is a way to, well, automatically fix red

straightens the photo for us. And we can

eyes. Now, fixing red eye isn’t that hard. In

even automatically crop out the extra areas

Photoshop Elements 3, we had (and still

that result from rotating the photo by going

have) the Red Eye Removal tool and all you

up to the Options Bar and choosing Crop

needed to do was click on the red in the

to Remove Background from the Canvas

person’s eyes to make it go away.

Options pop-up menu before we click-and-

and place that person (or animal, in our

drag the tool. Again, it sounds small but this

example) onto another background.

one is almost worth the price of the upgrade.

• Selectively apply an adjustment to a
specific area of the photo without
damaging other areas of the photo.
If you need to do either of these, then
you’re going to flat-out love two of the new
features in Elements 4: the Magic Selection
Brush tool (in the Toolbox) and the Magic
Extractor (Image>Magic Extractor). (We
tools, as there’s an entire article on them in

Here’s an example (above) showing how
we extracted a dog from the background in
one photo and moved him into the family
photo using the Magic Extractor—and it
only took about 30 seconds.

©MATT KLOSKOWSKI

mentioned earlier.)

©MATT KLOSKOWSKI

the Elements 4, 2005 Bonus Edition that we

After Auto Red Eye Fix

After using the Straighten tool

photoshop elements techniques

won’t spend time here on how to use these
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SKIN TONE ADJUSTMENT

so you don’t have to go into Standard Edit

to your images to achieve almost the

This one is really simple: If you’ve ever had a

to do it.

same result. You’ll also be able to place
various photos into Collections, just like

photo where the people looked blue (or red,
or some other color that’s not natural), then

DIFFERENCES BETWEEN MAC

you can in the Organizer. So while things

the new Skin Tone adjustment is the answer.

AND PC VERSIONS

may sound different, they really aren’t,

What’s great is that this adjustment does

Unfortunately, things aren’t always perfect

except for the fact that it’s called “tagging”

the work for you. Just go under the Enhance

in the world of software for Macs and PCs.

on the PC and “keywords” on the Mac.

menu and choose Adjust Color>Adjust Color

While Adobe has done a nice job of includ-

for Skin Tone, then when the dialog opens,

ing the core features of Photoshop Elements

click on the

in both the Mac and PC versions, they differ

was a new feature, which is essentially an

person’s

in small ways. Why do you need to know

automated way to find faces for tagging

skin, and

where they differ? For starters, you’ll inevi-

quickly. As there are no tags in the Mac

Elements 4

tably read tutorials that were written for the

version, there’s no Face Tagging feature

does the job

PC version of Elements when you have the

either. Again, you can still attach key-

for you.

Mac version and vice versa. For the most

words to photos to achieve almost the

part, it won’t matter; but for the few places

same result in Bridge. You just can’t have

it does, let’s take a look at what’s different.

Elements on the Mac automatically find

3. In Elements 4 for the PC, Face Tagging

the faces in the photos for you.

1. Photoshop Elements 4 for the Mac
©MATT KLOSKOWSKI

doesn’t have the Organizer (aka Photo

show off your photos, and the Organizer

where you organize your photos. But

on the PC has some great slide show

it’s also where you can create calendars,

features that aren’t available on the Mac

greeting cards, and Web galleries. Many

version. Adobe didn’t leave you stranded

QUICK FIX NOW DOES STUFF

people have a love/hate relationship with

if you’re on a Mac, however. Bridge

We had Quick Fix mode in Elements 3 but

the Organizer and personally, I think it’s

includes a Slide Show feature that’s actu-

not many people used it because it didn’t

great. But some people just prefer to have

ally very well done and simple to use.

offer all the bells and whistles that you had

a file-browser-like view of their photos,

From the View menu, all you need to do

in Standard Edit mode. Well, in version

and that’s precisely what Adobe Bridge

is choose Slide Show and you can have a

4, Adobe stepped Quick Fix mode up a

does. Besides, the PC version doesn’t

slide show presentation of your photos

notch and now you can do more with it.

have Bridge, so you can taunt any of your

right on your computer.

For example, you have access to the new

jealous PC friends with the fact that you

Magic Selection Brush

do. Both the Organizer and Bridge are

In the end, using Photoshop Elements is all

tool, which lets you

great tools and each offers features that

about having your photos at your fingertips.

quickly select, say a

the other doesn’t, so you’re bound to be

Photoshop Elements 4 for the Mac contin-

shirt, and change its

pleased in some way.

ues this trend and builds on the strengths of
previous versions to give you a great many

color using the Color
palette on the right side

photoshop elements techniques

2. Because Elements 4 for the Mac doesn’t

options for creating that perfect image.

have the Organizer, it doesn’t have Tags

As you can see from this article, there are

either. Tags are personalized keywords

many great new features and I encourage

button, Red Eye Fix,

that you attach to an image to help you

you to go back and look at the 2005 Bonus

directly under the

organize them—really, a quick way to sort

Edition of the newsletter for some in-depth

Smart Fix slider that lets

your photos visually by assigning them

tutorials on exactly how to use many of

you automatically fix

to categories. You won’t be able to create

these new features. Above all, have fun and

red eyes with one click

tags in Bridge, but you can add keywords

enjoy your photos. N

of the window.
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4. Slide shows are a fun and creative way to

Browser), which as you can guess, is

There’s also a new

Matt Kloskowski is an Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several
books on Photoshop and Illustrator, and teaches an advanced Photoshop course for www.sessions.edu.
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…when it comes to
difficult selections,
you’ll need to know
how all the selection
tools work…

n “Selection Tools and the Select Menu,
Part 1,” we covered selecting rectangles
and circles, but alas, the world is not
so geometrically concise and for different projects, we need to select unusual
shapes, feathered edges, and noncontiguous areas. And when it comes to difficult
selections, you’ll need to know how all
the selection tools work, how to save
selections, and how to add to and subtract
from selections. To thoroughly cover all of
the selection techniques that people use,
we’d need an entire book so, after you
finish this article, you’ll understand the
tools, but you’ll still be mastering selection
techniques for months and years to come.
(When it comes to selections, even the
pros are still learning and improving.) Let’s
look at the selection tools, settings, and
menu options.
THE LASSO TOOLS
Pressing the letter L takes you to the Lasso
tool. You can think of it as a freehand
selection tool for drawing around irregular
objects to select them. If you click-andhold on the Lasso tool in the Toolbox,
you’ll see in the flyout menu that there are
three versions of the tool available. The
first lasso is a standard freehand version,
the second—Magnetic Lasso—tries to
“magnetically” attach to the nearest edge
of the object within your image, and the

T H E

S E L E C T

M E N U ,

P A R T

2

last—Polygonal Lasso—allows you to draw
straight lines between any two points that
you click.

©ISTOCKPHOTO/WILLIAM McKELVIE

L A R R Y

The Magnetic Lasso tool

©ISTOCKPHOTO/ANDREA STEINBACH

B Y

The Polygonal Lasso tool
photoshop elements techniques

Whenever you use one of the Lasso
tools, Photoshop Elements expects you
to close the selection. With the standard
Lasso tool, when you click, hold, and drag,
you can outline a shape but as soon as you
release the mouse button, your shape will
be closed with a straight line between your
starting point and your release point.
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best results from this tool when there are
dramatic differences in colors and you
want to grab one particular color family.
(In our example, it’s easy to use it to grab
the sky but there are too many red variations to work well on the helmet.)

the checkbox. Anti-alias is a preset that
will cause a small amount of smoothing
along the edge of your selection.
Don’t worry if you forget to enter a
value in the Feather field; you can always
feather the selection afterward using
Select>Feather.

photoshop elements techniques
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Next up in the tool controls is where
you can feather your selection. Feathering
allows for much more control on how the
edge of the selected and unselected areas
are blended. (For more on feathering, see
“Selection Tools, Part 1,” Vol. 3, #1, p. 10.)
And at the far right of the Options Bar, you
can turn Anti-alias on or off by clicking on

©ISTOCKPHOTO/MICHAEL WESTHOFF

TOOL OPTIONS
When using any of the Lasso tools, you
can use the settings in the Options Bar (it
runs horizontally along the top edge of
your image area) to choose the mode you
want to use. For instance, each time before
you start using a Lasso tool, you can click
on one of the four box icons to the right
of the three tool icons in the Options Bar
to (from left to right, respectively): create a
new selection; add to an existing selection;
subtract from a current selection; or define
a part of your current selection that you
want to keep while deselecting the rest of
the current selection (intersect mode).

THE MAGIC WAND
You can jump to the Magic Wand tool (it’s
the icon below the Lasso tool) by pressing
the W key. Wherever you click with this
tool, it will try to select all of the nearby pixels that are similar in color and tonal range.

©ISTOCKPHOTO/GALINA BARSKAYA

The Magnetic and Polygonal Lasso
tools, however, don’t require you to
hold the mouse button down. They will
continue to follow your cursor around
the screen until you close your selection
shape by clicking on your starting point or
double-clicking on any point in the image.

SELECTION BRUSHES
If you understand the feel of a paintbrush,
you may prefer to paint in your selection in
Photoshop Elements. Press the A key (for
the Selection Brush tool) and the Options
Bar has all the controls you’d expect for
a brush. You can control the brush Size
numerically, as well as the amount of feathering along the edge of the brushstroke by
the Hardness value.

If you increase the Tolerance (up in the
Options Bar), the Magic Wand will select a
larger range of color values and vice versa.
If you uncheck Contiguous, it will look for
that color range anywhere in your entire
image rather than just the nearby pixels.
And if you check Sample All Layers, Photoshop Elements will look for that color range
in all of the layers of your document.
While this may seem like a “magical”
tool you’ll use all the time, you’ll get the

Sometimes it can be difficult when
painting in selections because the selection
edges appear to be moving so you can’t
always see exactly what’s going on. That’s
because selections have a marquee effect
(often called “marching ants”) around
the border. Another problem is that the
marching ants can’t indicate the range of
partly selected materials in soft, feathered
selections. If you change the Mode pop-up
menu in the Options Bar to Mask, you’ll
see your selection as a red film over your
image. You can paint in your selection while
you’re in Mask mode too. Use the tool
mode icons in the Options Bar to either
add to or subtract from the selection as you
paint. Note: Remember that the red tinted
areas are the unselected parts.
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but the additions don’t necessarily need to
be contiguous.

In Photoshop Elements 4, Adobe added
a Magic Selection Brush tool, which you
can select by pressing the F key. This amazing tool allows you to select an object by
simply scribbling inside the object and
then, after a little image calculation, a
selection appears around what Photoshop
Elements thinks is the object you want. As
with other tools, you also have the ability to add to or remove areas from your
selection with the plus (+) or minus (-) sign
brushes in the Options Bar.

SELECTION MENU OPTIONS
Last issue, we discussed how selections
that you created with the Rectangular
Marquee and Elliptical Marquee tools
have their own menu: the Select menu.

Under the Modify submenu you’ll find that
you can frame an existing selection with
a new selection using the Border command, or you can Expand or Contract the
selection size. I wouldn’t bother with the
Smooth command because smoothing has
the same effect as feathering.
Finally, Select>Grow adds to your selection by finding contiguous, similar areas,
and the Similar command does the same

stylus vs.
mouse
It’s important to point out that you
can make more accurate selections
with a mouse than with a trackpad,
and you’ll be more accurate than
that if you use a pen tablet (such as
a tablet from Wacom [www.wacom
.com]). Most graphic artists use a
tablet whenever they need to select
an object with a great deal of detail
or rough edges. The natural feel
of a pen-like stylus allows users to
be more precise and you won’t get
muscle strain as you do after gripping
a mouse for precise selections over
an extended period of time. N

Larry Becker is a nationally known author, speaker, and
technology trainer whose areas of expertise range from
digital imaging, desktop publishing, and computerbased video and music to PDAs, smartphones, and the
occasional garage-door opener. Larry also conducts
training seminars for Photoshop Elements Techniques
newsletter and website.
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You can use the Select menu in conjunction with all of these great selection tools,
as well. The Select menu allows you to
Modify and even Save your selections. If
you’ve spent a long time selecting part
of your image, you’ll want to make sure
you don’t lose your work. Other parts of
this menu include Inverse (invert what’s
selected), select All, and Deselect.

So now that you have a working knowledge of all of the selection tools, what’s
next? Try a few selections that are more
challenging than you’ve done before. For
example, start with a couple of pictures of
people to see if you can select someone
from one image and add them to a different group photo. Selecting hair is also
challenging, so you’ll probably need to use
tools such as the Selection Brush in Mask
mode to get that smooth feathered selection for the hair and then you might finish
the more solid edges with the Polygonal
Lasso tool in add mode. There’s no right
way to select anything in particular, but
with your new selection tool awareness
and practice, you’ll soon be isolating and
editing images better than ever before.
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Get in the habit
of resetting all
tool options
when you begin
editing to avoid
problems with
settings held over
from an earlier
editing session.
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Don’t be tripped up by the
“sticky” tool options in Photoshop Elements. Get in the habit
of resetting all tool options when
you begin editing to avoid problems with settings held over from an earlier
editing session. For example, if you specify
Width and Height settings for the Crop
tool in the Options Bar, those settings will
be retained even after you close and relaunch Elements. Next time you open the
program, you’ll find that you can’t freely
drag the Crop tool’s boundaries.
Avoid surprises like this by resetting all
your tools at the beginning of each editing
session. Click on the current tool icon at
the far left of the Options Bar and choose
Reset All Tools from the pop-up menu.
The options for all tools will be returned to
their default settings.

2

What do you do when you
change your mind about a
long series of edits you’ve
made to an image, and you
want to go back to a “good”
version of the image?
Go to the Undo History palette
(Window>Undo History) and click on the
bar that displays the image icon at the top
of that palette. This returns the file to its
original state, just as it was when it was
first opened. Alternatively, if you had saved
a good version of the file along the way,
choose Edit>Revert, which will take you
back to the last saved version of this file.

T I P S

3

It’s best to use nondestructive
editing techniques whenever
possible so that you have the
flexibility to re-edit the image,
if necessary. Unfortunately, filters
normally make permanent changes to an
image but you can get around that problem by running certain filters, such as the
Lens Flare filter, on a special neutral layer
rather than on the image layer. Here’s how:

©ISTOCKPHOTO/ELIANET ORTIZ

B Y

First, move your cursor over the spot in
the image where you want to add the lens
flare and jot down the X and Y coordinates of that spot, which are displayed
in the Info palette (Window>Info). You’ll
need those readings in pixels, so click on
the plus sign next to the X and Y coordinates in the Info palette and choose Pixels
from the drop-down menu. Click on your
image layer in the Layers palette, then
choose Layer>New>Layer. In the New
Layer dialog, set Mode to Screen, check
on the Fill with Screen-Neutral Color
(Black) box, and click OK.
Click on the new black layer and choose
Filter>Render>Lens Flare. In the Lens Flare
dialog, Alt-click (Mac: Option-click) on the
flare preview to open the Precise Flare Center dialog. Enter the X and Y coordinates
you jotted down, and click OK. Choose
your Lens Type and Brightness options in
the Lens Flare dialog, and click OK.
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4

Photographers know that blurring the background of a photo
using shallow depth of field is
a good way to emphasize the
subject of a photograph. Even
if you didn’t shoot with shallow depth of
field, you can still add shallow depth of
field to a photo in Elements. Here’s how:

5

If you thought the Spot Healing
Brush was just for minimizing
spots and blemishes, take another
look. This tool can also quickly
eliminate objects, such as the
pawprints in this image. Just click on the
Spot Healing Brush in the Toolbox (or
press J) and up in the Options Bar, choose
a brush that’s slightly larger than one of the
objects you want to eliminate, and click on
that object. A series of clicks along this line
of pawprints makes them disappear—separate clicks, rather than one long drag along
the prints, avoids a telltale line. Decrease
or increase the brush size to fit the objects
you’re working on by pressing the Left and
Right Bracket keys, respectively.
The Spot Healing Brush works by sampling pixels around your brush and using
the sampled pixels to patch over the spot on
which you’ve clicked, blending the sampled
pixels with the color and lighting of the tar-

get area. Unfortunately, you can’t control the
location of the sampled pixels, so the Spot
Healing Brush sometimes picks up pixels
you don’t want, such as parts of the
tree in our example. If that happens, click
back through the states in the Undo History
palette (Window>Undo History) until the
offending pixels are gone, and try again.
Alternatively, you can use the Clone Stamp
or the Healing Brush tools to eliminate any
unwanted pixels. Those tools, unlike the
Spot Healing Brush, let you choose the area
from which to sample pixels for patching. ■

Before

After

Jan Kabili is a popular Photoshop author and trainer. Her latest book is How to Wow: Photoshop CS2 for the Web. Jan is a professor of digital art at Metropolitan
State College of Denver. You can read her regular column, “Photoshop for Educators,” in Photoshop User magazine.
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1. Right-click (Mac: Control-click) on the
image layer in the Layers palette and
choose Duplicate Layer. Click OK in the
resulting dialog to make a duplicate
layer. Click on this copy layer and
choose Filter>Blur>Gaussian Blur. In
the dialog, type 1–2 pixels for the
Radius and press OK.
2. Make a rough, feathered selection
around your foreground subject
with any selection tool and choose
Select>Inverse to select only the background area of the photo.

3. In the Layers palette, click on the original
image layer and with the selection still
active, create a new adjustment layer
(Layer>New Adjustment Layer>Hue/
Saturation, for example), and click OK
without changing any adjustment settings. Notice the black-and-white mask
in the shape of your selection on the
adjustment layer’s thumbnail.
4. Hold the Alt key (Mac: Option key) as
you move your mouse over the border
between the adjustment layer and the
duplicate, blurred layer above it in the
Layers palette. Click when your cursor
changes to a double-circle icon. This
applies the adjustment layer’s mask to the
duplicate layer, limiting the blur on that
layer to the background area of the photo
defined in white on the mask.
5. Click on the mask thumbnail on the
adjustment layer. Select the Brush tool
(B) and paint with black or white to
fine-tune the border between the sharp
foreground and blurred background.
White paint will reveal more blur; black
paint will hide blur.

©ISTOCKPHOTO/DON WILKIE

©JAN KABILI

The lens flare is now located on the
black layer rather than on the image layer;
consequently, you can lower the intensity
of the flare by decreasing the Opacity slider
in the Layers palette. You also have the
flexibility to edit the filter layer separately
from the image. You can even delete the
lens flare without harming the underlying
image by trashing the black layer.
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creative image output options
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MARATHON RUNNERS COINED THE PHRASE, “HITTING THE WALL,” TO DESCRIBE THE POINT WHEN THE BODY HAS
EXHAUSTED ALL OF ITS AVAILABLE ENERGY AND THE RUNNER FEELS THAT HE OR SHE JUST CAN’T GO ON. WHEN IT
COMES TO PHOTOSHOP ELEMENTS, HITTING THE WALL IS WHEN YOU’VE LOOKED AT ALL OF THE POTENTIAL PIXEL
WONDERS THAT YOU CAN CREATE WITH THE PROGRAM BUT THEN FALL SHORT IN THINKING THAT YOUR ONLY
OPTION IS TO CREATE PHOTOS.

P

photoshop elements techniques

Point in fact:
photos aren’t
the only things
that most inkjet
printers sold
today can create.

point in fact: photos aren’t
the only things that most
inkjet printers sold today
can create and that’s what
we’re going to look at in this article. The
first step in this process is to determine
what kind of printer you have, which
pretty much defines what it can and can’t
do. At the beginning of this year, you
could buy more than 70 different color
printer models. If your personal photo
printer output is limited to 4x6" images
and smaller, then your creative options
are restricted because most of the cool
printer media available today requires a
larger printer.
The next major classification for printers is the type of paper path. Many of the
major printer companies use a rear-feed
paper path. One exception is the largest
printer manufacturer, Hewlett-Packard
(HP), whose product line consists almost
entirely of front paper feeders. The reason

16

Some printers use a front-feed paper path

paper paths are important is that front
loaders must bend the media 180°, which
limits how stiff the media you’re printing
on can be. So, while front-feeder printers are great for saving desktop space
(because you can push them tight against
the back of your desk), they’re limited by
the media types they can print on.
Rear-feeding printers offer greater
flexibility when it comes to media thickness, but they too have their limits. (See
“Was It Corn or Flour?” on p. 18.) Some
rear feeders offer the ability to use roll
paper, which is designed to allow professionals to save money by buying rolls of
media, but it’s also a godsend for printing
panoramas. So, now that you know some

While others use a rear-feed path
for more media flexibility
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terminology, let’s
look at what we can
do with these inkguzzling wonders.
IRON-ON TRANSFERS
We’ll begin with a specialty media that you’re
most likely aware of since you probably
have seen them sitting next to your
photo papers: the iron-on transfer. As we
seem to have become a nation that excels
at expressing our right to free speech on
the front and back of our clothing, why
not make your own iron-on transfers?
It’s quite easy to take your favorite photo
in Photoshop Elements and print it on a
shirt, and it’s cheaper than the kiosk at
the mall charges.
Nearly all of the major printer manufacturers offer their own brand of ironon transfer papers. This was probably the
first unique printable material that was
available and the early iron-on transfers
suffered from several problems (home
irons couldn’t get hot enough to make an
effective transfer) but the ones sold now
work with home irons (at their hottest
setting—no steam). Just one tip that will
save you wasting a sheet of paper: Don’t
forget to flip your image horizontally
(Image>Rotate>Flip Horizontal). This is
especially critical if you have text in your
design, as the text should be backward
onscreen or on the printout.
TIP: If you want any iron-on transfer to
last, make sure never to put any shirt with
an iron-on transfer in your clothes dryer.

YOU CAN EVEN PRINT ON FABRIC!
Enough of the paper, did you know your
inkjet can print on fabric? Yes, while your
printer may not be able to print your
name on a tortilla, it can print photos
on cloth which can be then sewn onto

pillows, bags, and just about anything
else you can imagine.
Create fabulous fabric appliqués
using Photoshop Elements and print
using the special fabric media (cotton,
silk, and other materials are available)
that’s attached to a backing paper. Just
peel the fabric off and sew or fabricglue it to quilts, T-shirts, banners,
cushions, or any other fabric surface.
The resulting print is permanent, lightfast, and hand-washable. There are a
large number of resources for such
materials on the Internet and a Google
search will reveal dozens, including two
of my favorites: www.printedtreasures
.com and www.dickblick.com.
DECALS FOR EVERYTHING
So much for printing on cloth, how about
making you own temporary tattoos? There
are about a dozen companies that make
temporary tattoos, which are less expensive and less painful than the real thing. It
doesn’t stop with the temporary tattoo,
these same companies make decals that
you can print using Photoshop Elements
and your inkjet.

photoshop elements techniques

STICK-ON LABELS
Another type of specialty media is stickon labels and shapes. This is just photoquality paper that has been die-cut into
common or unique shapes (for example,
stars). The best use I’ve seen of these was
at a party for a woman celebrating her
94th birthday where they had printed
photographs of the woman as a young

girl on star-shaped sheets and posted
them all around the room.
Another form of a stick-on label that’s
gaining popularity is a shape that fits the
popular Apple iPod. Just because Steve
Jobs likes U2 doesn’t mean that you can’t
cover your iPod with images of your
favorite band.
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Almost any craft project you can imagine can
be found on printer manufacturers’ websites.
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Hobbyists who devote hours of their
lives making realistic models will love the
ability to print their own decals. Two of
my friends use this decal-creation ability
to make bomber nose art from photos
and apply it to their model airplanes.
(Yeah, they need to date more!) Inkjet
printable decals (called slide-on decals)
aren’t just for the avid model maker;
there are also decals for candles, soap
(no kidding), and even sheets of magnetic media that allow you to make a
creation that sticks on your refrigerator.
One source for these decals is Bel Inc.
(www.beldecal.com).
In addition, most printer manufacturers
offer a wide variety of media and product
ideas on their websites; for example, HP
(www.hp.com) under Home and Office
offers an area called the Activity Center
that’s full of ideas for just about everything
that you can make with your printer.
SPECIALTY MEDIA
If you’re not into any of these “wild and
crazy” projects, there are also some

choices for the professional or serious
hobbyist who uses
Photoshop Elements.
First of all, if you
own one of the more
expensive Epson
desktop printers you’ll
discover that Epson
produces a staggering
selection of specialty
media for its printers
in addition to the large
number of choices
of finishes for photo
papers. Some of this
media includes several
fabrics (roll only) and
a real favorite, watercolor paper.

MIXING PAPER AND PRINTERS
This brings up the next question: If you own
an HP printer, can you use paper by Epson
or another manufacturer? The answer is
a firm yes, and no. (It’s an election year so
you better get used to that answer).
Here’s the no part first. Papers made
by a specific manufacturer for their
printers have one advantage: the paper
appears (or should appear) as a choice

in the print dialog, which means that the
color profile of that printer is adjusted to
work with that specific paper.

Paper choices for the Canon iP5200
Now the yes part: in many cases,
you can use the paper made by another
manufacturer but to get the best results,
you’ll need to do some experimenting
with the printer settings both in Photoshop Elements and in your printer dialog.
Most third-party paper vendors will give
you specific directions on how to set up
your printer to use their paper. Some
even provide profiles for their papers.
We’ve only skimmed the top of this rich
topic and there’s so much more that
can be discussed: scanning and printing
scrapbook pages for preservation, using
stiff media for making cool place cards,
to name just a few. The only limit is
your imagination! N

was it
corn or flour?
When I worked in technical support, I used to get
some strange calls about printers but none was
more odd than when a customer called with an
unusual feeder jam. He had read how this particular
inkjet printer could print on really thick media and it gave him an idea. Why not
print the name of his restaurant on the tortillas that he served? He worked out
his design and loaded a corn tortilla into the printer only to discover that the
paper feeder mechanism was designed to handle a wide variety of papers—but
apparently not tortillas. Still, I thought it was a very original idea.

Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on digital photography and digital photo editing. His latest
book is Adobe Photoshop Elements 4: 50 Ways to Create Cool Pictures.
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photo strip
SCRAPBOOKERS OFTEN HAVE A HARD TIME CHOOSING WHICH PHOTOS TO LEAVE OUT AND WHICH PHOTOS TO
INCLUDE ON A SCRAPBOOK PAGE. THEY WANT TO INCLUDE THEM ALL! CREATING A PHOTO STRIP IS ONE WAY TO
SNEAK MORE PHOTOS ONTO A PAGE WITHOUT OVERWHELMING THE DESIGN.

Bonus! Starting with this issue, I’ll be supplying you with the papers and embellishments I use on my page so you can
recreate the same page with your photos
[Available at www.photoshopelementsuser.
com/subscriber/printextras.php].
STEP ONE: Create a new document
(File>New>Blank File) the size you want
for your scrapbook page. Click on the
Foreground color swatch at the bottom of
the Toolbox, choose the color you want
for the background of your photo strip,
and click OK to close the Color Picker.
Now select the Rectangle tool (it’s one of
the Shape tools near the bottom of the
Toolbox) and click-and-drag a rectangle
the width of your page and the height you
want your photo strip to be plus a little
extra room for type across the bottom.
This will create a Shape layer above your
Background layer.
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STEP TWO: Draw another rectangle the
size you want your photos to be in the
strip (this will create a new Shape layer).
You want to make it slightly less than onefourth the width of your page and leave
room below the rectangle. This rectangle
should be a different color from the photo
strip, so double-click on the Shape layer
thumbnail to get the Color Picker, choose
a new color, and click OK.
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STEP THREE: Press Control-J (Mac: Command-J) three times to duplicate your
photo rectangle three times. Select the
Move tool (V) and press Shift to constrain
direction to a straight line as you clickand-drag each rectangle to the right until
they’re all nicely lined up. Use the Arrow
keys to help you nudge them into place.
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STEP FIVE: Add the rest of the photos
using the same process you used with
the first photo.
Now is the time to add some decoration and a title across the bottom of the
strip. You can use the buttons and title
provided in the free downloads or you
can create your own.

©ISTOCK/GISELE WRIGHT
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STEP FOUR: Click on the far left photo
rectangle layer to select it. Open your
first photo and use the Move tool
to drag it onto your scrapbook page
and over the far left photo rectangle.
Choose Layer>Group with Previous to
make your photo fit within the rectangle. You can still move your photo
around and resize it, if necessary, using
Image>Transform>Free Transform.
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STEP SIX: Select all the photo strip layers
by clicking on the first Shape layer in the
Layers palette and Shift-clicking on the
last layer. (In Elements 3 link the layers
together by clicking in the box between
the Eye and the thumbnail of each layer.)
Press Control-T (Mac: Command-T) to get
the Transform bounding box. Move your
cursor outside the box and click-and-drag
to tip the photo strip slightly. Press Shift
and click-and-drag outward from a corner
handle to make the strip fit from side to
side. Double-click inside the outline to
accept the transformation.

STEP EIGHT: This design works great with
other kinds of photos, such as these baseball photos, by simply changing the style
of paper and embellishments. ■
Page design, papers, and embellishments
by Linda Sattgast. Fonts for Cute as a
Button: butterbrodpapier (title), Barbara
Hand, Antropos. Fonts for Baseball page:
4990810 (title), Adler, Augie, 1942 Report,
After Hours.

Linda Sattgast produces videos and an e-newsletter that teaches digital scrapbooking. Visit Linda at www.scrappersguide.com.
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STEP SEVEN: Click on the Background
layer to select it. Open the photo that you
want to be the main focus of your page.
Move this photo onto your page and
position it under the edge of the tilted
photo strip. Download the paper and
embellishments files from the extras page
on the www.photoshopelementsuser.com
website and finish decorating your page.
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Whenever
you’re editing
photos, it's a
good idea
to work on
a duplicate
to protect
your original.
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n this issue, we’ll be looking at the restoration of a carnival photo-booth photo
taken about 1940 (photo used with
permission of Billie Aye). The actual size of
the photo was quite small, about 1.5x1.75",
so I started by scanning it at 600 ppi to get
more detail to work with. As you can see
from the image, the photo is torn, cracked,
and full of dust specks. The scan looked
much worse in large form onscreen than it
did in its original paper state. One reason
for this is that the scanner lights pick up
every imperfection and magnify them.
Luckily, Photoshop Elements is up to the
task of fixing this image.

P H O T O

T O

H E I R L O O M

tool (M). If you use the Crop tool, press
the Commit button to accept the crop. If
you use the Rectangular Marquee, go to
Image>Crop after drawing the selection
with the tool, then press Control-D (Mac:
Command-D) to deselect. We’ll crop away
the dirty area at the bottom of the image
as well as part of the tear and the scratch
on the right side of the photo (as shown).

[This image is available for download
at www.photoshopelementsuser.com/subscriber/printextras.php.]

DELETE THE BORDER
The first step is to get rid of the border
around the photo. The bottom of the
photo looks as if it has been torn; the
other three sides have a dark film border.
A lot of the repair work can actually be
cropped away by removing the unnecessary parts of the photo edges.
You can use either the Crop tool (C) or,
if you prefer, the Rectangular Marquee

DUPLICATE THE PHOTO AND BEGIN EDIT
Now, we’re going to start the actual
editing of the photo, so it’s a good time
to make a duplicate to work on in case
an unrecoverable mistake is made:
Choose File>Duplicate and rename this
file. Whenever you’re editing photos, it’s
a good idea to work on a duplicate to
protect your original.
The little girl’s coat has a lot of dust on
it and we can use the Dust & Scratches
filter to alleviate some of that. Choose the
Magnetic Lasso tool from the Toolbox
(it’s in the Lasso tool flyout menu) and
start to select the coat. As you drag close
to the edge of the coat, the Magnetic
Lasso follows the outline. For more precise control, you can click to place anchor
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points on curves and in corners, then
continue to drag and let the Magnetic
Lasso tool find the edges.
Holding the Alt (Mac: Option) key will
allow you to switch from the Magnetic
Lasso to the Polygonal Lasso to select
a straight line across the bottom of the
photo; just depress the Alt/Option key and
click at the beginning of the line, then click
again at the end of the straight line. Release
the Alt/Option key and click to continue to
select with the Magnetic Lasso.
If you’re working on an image with
low contrast like this one, you may have
to clean up the selection with the Lasso
tool or the Selection Brush. (Note: With
the Lasso tool, hold the Shift key to add
to the selection; with either the Lasso
tool or the Selection Brush, hold the Alt
key [Mac: Option key] to subtract from
the selection.) After you’re happy with
the selection of the coat, feather it a bit:
Choose Select>Feather, enter the amount
of feathering in the dialog (we used 10
pixels), and click OK. This makes the Dust
& Scratches filter corrections fade into
the rest of the image gradually without
being obvious.

actual image. If you’ve never used this
filter before, Radius and Threshold are
probably already set to the default 1 and
0, respectively. If they aren’t, move both
of the sliders all the way to the left now.
Slowly increase the Radius until the
dust and scratches disappear. Increase
the Threshold by moving the slider to
the right until the imperfections start to
reappear, and then slide it left just a bit.
Watch the preview window in the dialog
and your image to see the effect. When
you’re satisfied with the results, click OK
to apply the filter.

(J) on this area. (The difference between
this tool and the Spot Healing Brush tool
is that when you use the Healing Brush,
you choose where the healing pixels come
from, and this gives you more control.)
In the Options Bar, set the Brush size
to slightly larger than the width of the
area you need to fix (we used 19 px).
With the coat layer active, Alt-click (Mac:
Option-click) to set a healing source a
slight distance away from the smudge.
Click-and-drag the Healing Brush tool
over the greenish smudge, stopping to
sample often to make sure the source is
as close to the color and texture of the
destination as possible, until you have
covered the entire smudge.
You may prefer to use the Spot Healing Brush or the Clone Stamp tool rather
than the Healing Brush and there isn’t a
right or wrong tool for the job. Use what
does the best job for you, but remember
that what works flawlessly on one image
may not be right for another.
As you can see, the green smudge is
gone, but part of the polka dot shirt is
discolored. You can fix this with the Clone
Stamp tool (S).

REMOVE DUST AND SCRATCHES
Next, press Control-J (Mac: Command-J)
to put a copy of the coat selection on a new
layer. Double-click directly on the name of
the new layer and rename it “coat.”

With the coat layer active, go under
the Filter menu and select Noise>Dust &
Scratches. Make sure Preview is checked
so that you can see the effect on the

USE THE HEALING BRUSH
TO REMOVE SMUDGE
The coat has a greenish smudge on the
lapel and extending onto the coat. I’d
recommend using the Healing Brush tool

REPAIR THE SHIRT
Click the Create a New Layer icon at the
top of the Layers palette to create a new
layer and call it “shirt.” Choose the Clone
Stamp tool from the Toolbox (or press S).
In the Options Bar, check the boxes for
Aligned and Sample All Layers. Aligned
will make the sampled area move with
the Clone Stamp as you repair the shirt,
and Sample All Layers will allow you to
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In the Layers palette, click the coat
layer’s Eye icon to hide it so you can
see how much difference the Dust &
Scratches filter made. Click the Eye icon
to make the layer visible again.
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sample from the Background layer while
the shirt layer is active. We’ll clone onto
the new layer so no changes are made to
the Background layer.

Name this layer “background repairs.”
We’ll work on this background repairs
layer in case we make a mistake.

Sample the same way as we did with
the Healing Brush: Hold the Alt (Mac:
Option) key and click on the area you
wish to use as the clone source, then click
the areas you need to fix. Sample small
parts of the solid color of the shirt and fill
in the damaged area first. Then make the
brush size a little larger, sample the polka
dots, and click to place them on the shirt.

Use the Clone Stamp, Healing Brush,
or Spot Healing Brush to repair the spots,
pits, creases, and cracks. Remember to
size the brush slightly larger than the area
you’re fixing. You can size the brush onthe-fly by pressing the Right Bracket key
(]) to make the brush larger, and the Left
Bracket key ([) to make the brush smaller.
The best way to fix small imperfections is to click once with the Spot
Healing Brush. For thin creases, clickand-drag over the crease with the Spot

FINISHING TOUCHES
Now make the coat layer active and go
back and fix any small cracks, creases,
and spots on the coat with the tool of
your choice.
When the coat is done, click on the
Background layer and press Control-J
(Mac: Command-J) to duplicate it.

Before

Healing Brush. I found that the Spot
Healing Brush even worked well on the
crack at the upper-right side of the image:
I just chose a brush size a bit larger than
the size of the crack and clicked along the
crack, rather than dragging.
To finish, click on the coat layer in the
Layers palette to make it active, then
click the Create Adjustment Layer icon at
the top of the Layers palette and choose
Levels. Adjust the Levels to add more
contrast and then click OK.

Lastly, flatten (Layer>Flatten Image) and
Save the image. While this image may
appear “soft” at the large size on your
screen, when printed at 220 ppi, it will be
clear and about 4x5"—a nice size for
framing. Here’s our restored image. ■

After

Sara Froehlich teaches online classes at Eclectic Academy (www.eclecticacademy.com) in Photoshop Elements, Photoshop, Acrobat, and other software. She also
teaches Illustrator and Dreamweaver at LVS Online (www.lvsonline.com), and is the Editor of Designorati: Illustration at Designorati (www.designorati.com). For
more information on all of her classes, go to www.northlite.net.

Step by Step

Greeting Cards
B Y

H E L E N E

G L A S S M A N

creating greeting cards with
photoshop elements
CREATING A PERSONALIZED GREETING CARD IS ONE OF THE NICEST THINGS YOU CAN DO FOR SOMEONE YOU CARE
ABOUT. WHEN YOU DO THIS, YOU’RE NOT ONLY MAKING SOMEONE FEEL SPECIAL, YOU’RE ALSO BEING CREATIVE,
WHICH MAKES YOU FEEL GOOD TOO.

STEP ONE: There are many programs you
can use to make greeting cards but for
this tutorial, we’re going to use the menu
options in Photoshop Elements as well
as the built-in templates in the creation
feature. (Note: The creation feature is
only available in the Windows version
of Photoshop Elements.)
When selecting an image for your card,
choose one that’s simple and will lend
itself to the enhancements you might want.
In this technique, we’re using a flower
arrangement with one red rose in the
center. (Our card is for Valentine’s Day
but you might use pink and lavender if
you were making an Easter or Mother’s
Day card.) Before we begin creating the
card, we’re going to give the image a
backscreened vignette effect.
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STEP TWO: First, we’ll use the Elliptical
Marquee tool (M) to draw an oval shape
(as shown). Go under Select, choose
Feather, set the Feather Radius to about
3–5 pixels, and click OK. This feathering
softens the edge of the oval to create a
soft vignette. Now, go under Select and
choose Inverse (to make the vellum outside the center where the rose is).
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STEP THREE: Select Layer>New Fill
Layer>Solid color and in the New Layer
dialog, name the layer, set the Mode to
Screen, Opacity to 40%, and click OK. When
the Color Picker appears, choose white and
click OK to give you a white translucent
effect around the middle of the image.
When you’re finished, choose File>Save As
and save the edited file as a PSD (to maintain layers) using a different name so you
don’t overwrite the original file.
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STEP FOUR: To make the card, go to
File>Create>4-Fold Greeting Card (or click
the Create button in Photoshop Elements
3). If you saved your image in the previous
step, the Create a 4-Fold Greeting Card
dialog will open. If you have a file open
that you’ve made changes to but haven’t
saved yet, you’ll get a warning saying that
creations can only use saved files. Click
Cancel and Save the file.
The templates in Photoshop Elements 4
provide an easy way to start making cards.
The first screen is Step 1: Creation Set-up.
Choose a style from the list of card styles on
the right-hand side of the window. In our
example we chose Spring Vertical. After
you choose your style, click Next Step.
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STEP FIVE: The next section is Step 2:
Arrange Your Photos. Any files that you
have open should appear here. If you want
to use another photo, click Add Photos,
place a check next to each photo you wish
to add to your gallery, and then click Done.
Select your image from the picture gallery
and click Next Step. (In this program you
can only place one image in the card.)
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STEP SIX: The next section is Step 3:
Customize. If you want, you can resize the
image by clicking-and-dragging on one
of the corners of the bounding box. You
can also reposition the image by clicking
inside the bounding box and dragging it
to a new location. To customize the title,
double-click the sample title text and in
the dialog, enter your text and choose
formatting options (in our example we used
Bickham Script Pro). Choose a color that
complements your image. Click Done when
finished. If needed, you can reposition the
text as well. You can also add more text to
your image by clicking the Add Text button.

STEP SEVEN: Select Inside from the View
Page pop-up menu to add a message
inside the card. Just follow the instructions
to add text, and then click Next Step when
you’re done. In the Step 4: Save section,
name your card and click Save.

Final printed card before folding

Helene Glassman, an award-winning photographer
in Santa Barbara, California, has received the PPA’s
Master of Photography and Photographic Craftsman degrees and is a also a PPA Certified Professional. She’s been owner of Imagery Photography,
a successful portrait-event studio in Southern
California, for more than 25 years.
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STEP EIGHT: You can now email your card
or print it with a click of a button. It creates
a card that’s folded in half and then folded
again when printed. You’d need to purchase
the correct paper with perforations, or
lightweight enough to fold. The size of this
card is about 4x5" when completed.
If you use precut card stock, you’ll
have to create your own templates and
place your enhanced image into a custom
designed template, presetting margins so
that your printer will place your image in
the right place on the card stock. But that’s
another lesson for another time. N
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filter spotlight: find edges
EACH ISSUE WE FEATURE A LITTLE-KNOWN FILTER ON THE BACK COVER. THIS IS JUST A QUICK OVERVIEW TO SHOW YOU
WHAT A FILTER CAN DO. THIS TIME WE’LL HIGHLIGHT WHAT THE FIND EDGES FILTER PRODUCES. TO ACCESS THE FILTER,
GO TO FILTER>STYLIZE>FIND EDGES.
The Find Edges filter outlines the
edges of all objects in an image
against a white background.
The more defined an edge is, the
darker the line will be. This filter is
great to use when trying to simulate
a hand-drawn image from a photo. ■

Before

After

