Essentials

Changes
B Y

D A V E

C R O S S

You’ll see a subtle change happening after this issue of Photoshop Elements Techniques. I’m moving on to
take charge of a new publication that’s being launched by KW Media Group, and leaving you in the very
capable hands of Matt Kloskowski. You’ll recognize Matt’s name from his articles here and videos on the website.
I’ll continue to write articles and produce video tutorials; you’ll just see Matt’s name as Editor-in-Chief.
Another big change happened on the subscriber website when we upgraded our system to give you better
service. All current subscribers are required to create a new user name and password. Please visit the website to update
your access to additional tutorials, videos, workshops, the gallery, and online training.
Finally, we’ve changed things by announcing our first-ever “Scrappy Awards”—a very exciting scrapbook page design
competition with more than $7,000 in prizes. Please take a look at the back cover for more information.
Thanks for all your help and support during my time as Editor-in-Chief.

Dave Cross
Editor-in-Chief
dcross@photoshopelementsuser.com

Elements
P H O T O S H O P

®

photoshop elements techniques

T E C H N I Q U E S

02

®

EDITOR-IN-CHIEF

Dave Cross

EXECUTIVE EDITOR

Scott Kelby

MANAGING EDITOR

Carmen Annillo

TECHNICAL COPY EDITOR

Chris Main

COPY EDITOR

Barbara Thompson

PRODUCTION EDITOR

Kim Gabriel

CONTRIBUTING WRITERS

Larry Becker
Sara Froehlich
Rich Harris
Dave Huss
Jan Kabili
Lynette Kent
Matt Kloskowski
Linda Sattgast
Taz Tally

CREATIVE DIRECTOR

Felix Nelson

ASSOCIATE ART DIRECTOR

Christine Edwards

Toll-Free Customer Service:
866-808-2793
Customer Service email:
info@photoshopelementsuser.com

VOLUME 3, NUMBER 3
WWW.PHOTOSHOPELEMENTSUSER .COM
ASSOCIATE DESIGNERS

Margie Rosenstein
Nicole Wolfe

Subscriber Service Information

PRODUCTION MANAGER

Dave Damstra

PRODUCTION DESIGNERS

Taffy Orlowski
Dave Korman

Subscribe Today! Every issue will be filled with
exciting articles and amazing tutorials that you can’t
afford to miss. A one-year subscription (8 issues) is
$49 (U.S. only), $59 Canada, $72 international. Act
now! Subscribe by calling 866-808-2793 or visit
www.photoshopelementsuser.com.

DIRECTOR OF CIRCULATION

Ronni O’Neil

SUBSCRIPTION MANAGER

Debra Russell

WEB DEVELOPMENT

Jim Gilbert
Fred Maya
Tommy Maloney

PUBLISHER

Dave Moser

BUSINESS MANAGER

Jean Kendra

PUBLISHED BY
KW Media Group Inc. • 333 Douglas Road East
Oldsmar, FL 34677-2922 • Phone: 866-808-2793
COLOPHON
Produced using Adobe InDesign CS2,
Adobe Photoshop CS2, Adobe Photoshop
Elements 3 and 4, and Adobe Illustrator CS2.
Body copy is set in Mundo Sans Regular.
Headlines are set in Mundo Sans Extra Light.

Customer Service Mailing Address:
Photoshop Elements Techniques
333 Douglas Road East
Oldsmar, FL 34677-2922

To change your address or email a customer service
inquiry, use the customer service contacts below.
Change-of-address notifications need to be received
six to eight weeks before effective date. (Note: The
U.S. Postal Service forwards mail for only 60 days.)

To report a missing or damaged issue, contact
the customer service number below. A replacement issue will be sent or an extension to your
subscription will be placed. Photoshop Elements
Techniques is published eight times per year.
For more information, go to our website at
www.photoshopelementsuser.com.
Sponsored by:

In partnership with:

All contents © COPYRIGHT 2006 KW Media Group Inc. All rights reserved. Any use of the contents of this publication without the express written permission of the publisher is strictly prohibited.
Photoshop Elements Techniques is an independent publication not affiliated in any way with Adobe Systems, Inc. Adobe, the Adobe logo, Premiere, and Photoshop are registered trademarks of
Adobe Systems Incorporated in the United States and/or other countries. All other trademarks are the property of their respective owners. Some of the views expressed by the contributors may
not be the representative views of the publisher. ISSN 1552-6003

CONTENTS
V O L

3 ,

N O

3

08

FEATURES
UNLOCKING THE POWER OF LAYER STYLES
With layer styles, you can quickly and easily add bevel, shadow, sepia, and even chrome effects
to your images. Join us as we take a closer look at these little powerhouses.

25

SAVE FOR WEB SIMPLIFIED

04

STEP BY STEP
PHOTO CUBE

Learn how to use the Save for Web command to optimize your images for use on the Web
without the need for a Ph.D. in math.

Remember those plastic photo cubes where you inserted your favorite photos of your dog and
kids? Here’s the 2006 digital equivalent, made simple with 3D Transform.
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CREATING STAINED GLASS
Stained glass has been around for more than a thousand years, but never quite like this. With
the Brush tool, Paint Bucket, and Filter Gallery, we'll create our own digital “window of light.”

16

CREATING TEXT THAT FITS THE MESSAGE
When trying to communicate a message to viewers, you can use type effects like the one we
show you here to really reinforce your point.

19

COLUMNS
SCRAPBOOKERS’ WORKSHOP: CREATING CORNER RIBBONS
Did you ever think you’d be using the Brick texture in the Texturizer filter to create grosgrain
ribbons? We didn’t either—but it works. Who knew?

22

RESTORATION STATION: ADDING A BURNED-IN EDGE
TO A VINTAGE PHOTO
Add an artistic burned-in edge effect that will enhance your old photos and create an even
more vintage appearance.

YOUR LEARNING DOESN’ T STOP HERE!
It continues online, where you get exclusive access to print and video tutorials, discussion forums,
downloads, and a personal user gallery. It’s all part of the value-added benefits of being a Photoshop
Elements Techniques newsletter and website subscriber. For this issue’s article, Image Repair Tools,
visit www.photoshopelementsuser.com/subscriber/printextras.php.
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symbol at the end of an article, it means there’s additional material for that story at www.photoshopelementsuser.com.
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photo cube
MAYBE YOU’VE GOTTEN ONE FOR CHRISTMAS—A PLASTIC PHOTO CUBE THAT YOU INSERTED YOUR FAVORITE PHOTOS INTO
(AFTER YOU TRIMMED THEM DOWN TO SIZE, OF COURSE). HERE’S THE 2006 DIGITAL EQUIVALENT, MADE PRETTY SIMPLE THANKS
TO ONE FILTER. FOR THIS PROJECT YOU’LL NEED THREE PHOTOS TO USE IN THE PHOTO CUBE, PLUS A FOURTH IF YOU WANT TO
HAVE AN IMAGE IN THE BACKGROUND. (YOU CAN ALSO USE THIS EFFECT ON A COLORED OR PATTERNED BACKGROUND.)

photoshop elements techniques

STEP TWO: After you click OK in the 3D
Transform dialog, your cube will appear in
your image above the Background layer in
the new layer you created. If necessary, use
Image>Transform>Free Transform to rotate
your cube until you like the angle, and
press Enter when you’re satisfied. Hint: Try
to make the front corner line vertical.
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STEP ONE: In our example, we’ll use a
photo in the background, and that’s the
document where we’ll build our photo
cube. Click the Create a New Layer icon at
the top of the Layers palette to add a new
layer to the background document, and
from the Filter menu, choose Render>3D
Transform. In the filter dialog, click-anddrag the Cube tool to create a basic cube.
Then, use the Trackball tool to rotate the
cube until you can see a slightly different
shade for each side. This is the tricky part!
It may take a few tries, and don’t be surprised if you get the best result by turning
the cube upside down.
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STEP THREE: Now activate the first photo
you want to use in your cube. Use the Rectangular Marquee tool (M) to select the area
you want to use, pressing the Shift key after
you start dragging to create a perfect square.
Then, use the Move tool to drag-and-drop
your selected area onto your background
(cube) photo. Lower the Opacity of the layer
slightly in the Layers palette so you can also
see the cube underneath.
STEP FOUR: Press Control-T (Mac: Command-T) to bring up Free Transform. Holding
down the Control key (Mac: Command key),
drag each corner of the photo layer so that it
matches up with the corresponding corner of
one side of the cube. Press Enter once you’re
done and then bring the layer Opacity back
up to 100%.
Repeat Steps Three and Four with your
other two photos until you have one photo
per side. As an optional step, change the
blend mode of each photo layer to Multiply in the Layers palette so that the photos
darken slightly to match the lighting of the
cube. Note: If you need to move the cube
along with the three photos, hold down the
Shift key and select all the layers in the Layers
palette before you move them. (In Elements 3,
link the layers together.)

If there’s ever an example of when to save a
layer original, this is it. By doing so, you’ll have
a 3D cube that you can use over and over—just
drag the cube layer into another document
and start transforming. N
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STEP FIVE: This step for creating a shadow for
the cube is optional. Click on the top photo
layer to make it active and press Control-J
(Mac: Command-J) to duplicate it. In the
Layers palette, drag this layer copy below the
cube layer and just above the Background
layer. Then in the image, hold the Shift key
and use the Move tool to drag the duplicated
photo layer beneath the cube to where you
think a shadow would be.
From the Edit menu choose Fill Layer.
Change the Contents to Use Black, make
sure Preserve Transparency is checked, and
click OK. Apply a blur (Filter>Blur>Gaussian
Blur) and click OK to close the dialog. Finally,
lower the Opacity of the shadow layer in the
Layers palette.
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creating stained glass

STEP ONE: Open a simple image to trace
(a butterfly in our example). Double-click on
the Background layer in the Layers palette,
rename it “template” in the resulting New
Layer dialog, set the Opacity to 50%, and
click OK. Add a new layer (Control-Shift-N
[Mac: Command-Shift-N]), name it “lead,”
and click OK. Press D to set your Foreground
color to black. Select the Brush tool (B), and
choose the Hard Round 13 pixels brush in
the Options Bar (click on the brush thumbnail to see the drop-down menu of brushes).
(Note: Wacom tablet users should turn off all
Brush Tablet Options in the Options Bar.) On
the new layer, paint a simple outline of the
butterfly with black.

photoshop elements techniques

[To follow along, download the Butterfly.jpg
at www.photoshopelementsuser.com/subscriber/printextras.php.]
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STEP TWO: You can now delete the template layer (select it in the Layers palette
and choose Layer>Delete Layer). Create a
border for your butterfly with the Elliptical
Marquee tool. Hold down the Alt key (Mac:
Option key) and click-and-drag from the
center of the butterfly. Hold down the Shift
key as you drag to create a perfect circle.
Give the selection a black 16-pixel stroke,
centered (Edit>Stroke [Outline] Selection).
Click OK to close the Stroke dialog then
grab the Brush tool, set it for 7 pixels in
the Options Bar, and paint in the lead for
our stained glass window as shown. Press
Control-D (Mac: Command-D) to deselect
when you’re done.

©2006 PHOTOSPIN

STAINED GLASS HAS BEEN AROUND FOR MORE THAN A THOUSAND YEARS. ANCIENT CRAFTSMEN WOULD USE HAND-CUT
PIECES OF GLASS, LEAD CAMES, AND SOLDER TO CREATE A “WINDOW OF LIGHT.” WITH PHOTOSHOP ELEMENTS’ BRUSH
TOOL, PAINT BUCKET, AND FILTER GALLERY, WE’LL CREATE OUR OWN WINDOW OF LIGHT.
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STEP THREE: Add another new layer.
Name it “glass”, and send it to the back
(Layer>Arrange>Send to Back). Select the
Paint Bucket tool (K), and in the Options
Bar, set the Tolerance to 60 and turn on
Anti-alias, Contiguous, and Use All Layers.
Choose a color from the Color Swatches
palette (Window>Color Swatches) and
fill in a section with the Paint Bucket tool
by clicking twice. Using various colors
selected from the Color Swatches palette,
continue to fill each section.

STEP FOUR: Give the glass layer a “glassy”
look with the Filter Gallery (Filter>Filter
Gallery). First use the Grain filter in the
Texture set. Set the Grain Type pop-up
menu to Clumped with Intensity of 40
and Contrast of 50. Click on the New
Effect Layer icon near the bottom right
of the dialog, and use the Plastic Wrap
filter from the Artistic set with a Highlight
Strength of 7, a Detail of 9, and Smoothness set to 7. Click OK.

Rich Harris is an illustrator, writer, educator, and plays
a mean jazz trumpet on the side. He is currently
teaching graphic design students the ins and outs
of Illustrator and Photoshop.
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STEP FIVE: Select the lead layer and go
to the Styles and Effects palette. Choose
Layer Styles in the left pop-up menu,
Bevels in the right pop-up menu, and give
the layer a Simple Pillow Emboss for a 3D
effect. Print your stained glass window on
a translucent inkjet paper (e.g., Strathmore
Inkjet Translucent Vellum from www
.strathmoreartist.com) and hang it in a
window to enjoy your window of light. ■
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unlocking the power
of layer styles
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I LOVE TO DO THINGS QUICKLY. DON’T GET ME WRONG, THOUGH; I LOVE TO WORK ON MY IMAGES AND PHOTOS, BUT
IN THE END, I WANT TO GET THE WORK DONE FAST. ONE OF THE BEST FEATURES IN ADOBE PHOTOSHOP ELEMENTS FOR
WORKING FAST IS LAYER STYLES. IN SHORT, THEY SIMPLY MAKE YOU LOOK LIKE A SUPERSTAR WHEN ALL YOU DID WAS
CLICK A BUTTON. IN THIS ARTICLE WE’RE GOING TO HELP YOU UNLOCK THE POWER OF LAYER STYLES.
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…layer styles are not only
a great way to kick-start
your creativity with
photos and images,
they’re also incredibly
easy to use.

Sepia Tone

B

efore we jump in, let’s first define a layer style.
A layer style is a preset feature in Elements that
allows you to apply a predetermined effect to
a layer. For example, just by clicking a button,
you can turn a simple color photo into a nice sepia-toned
photo ready to show off. Best of all, there are no extra files to
install (at least not if you don’t want to), and no digging through
folders or menus either. It’s all right there in front of you.
WHERE TO FIND LAYER STYLES
Layer styles are located in the Styles and Effects palette. If you
don’t see this palette along the right side of your screen, choose
Window>Styles and Effects
to view it. Near the top of
the palette you’ll see two
pop-down lists. In the list
on the left, choose Layer
Styles. Then, in the right list,
you’ll see various options for
all of the different types of
layer styles. These include
everything from creating
bevels and drop shadows to
styles that make shapes look
like chrome or plastic.
ADDING A LAYER STYLE TO AN IMAGE
As mentioned earlier, layer styles are not only a great way
to kick-start your creativity with photos and images, they’re
also incredibly easy to use. Let’s say, for example, you have a
photo open in the Editor. If you choose Photographic Effects
from the layer styles drop-down list on the right, you’ll see the
palette updates with a bunch of effects that you can add to, you
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Here’s the second way to customize layer styles: Let’s say
you’ve got a shape and you’ve added a layer style to it. In this
example, we’ve added one of the WOW Chrome layer styles
that comes with Elements to this military dog tag. However,

photoshop elements techniques

CUSTOMIZING A LAYER STYLE
Fortunately, customizing a layer
style is just as easy as adding one.
There are essentially two ways to
customize styles. The first is really
simple. Look in the Layers palette
and you’ll see a small “ƒ” icon on

the right side of the layer, which indicates that a layer style has
been added to this layer.
If you want to edit that style, just double-click on the little “ƒ”
icon. You can also click on the layer to make it active and then
choose Layer>Layer Style>Style Settings, but the double-click
shortcut is a lot easier.
Regardless of how you get there, you should now see the
Style Settings dialog. Depending on the style that you’ve added
you’ll see various options. Here, we’re editing a Drop Shadow
style and this gives us a few useful options. First, we can change
the Lighting Angle. Currently at a setting of 30˚, it appears as if
the light source were coming from the top right (which means
the shadow appears toward the lower left of the object). Change
the angle settings to 120˚ and it appears as if the light were
coming from the top left (which casts the shadow on the lower
right side). Basically,
the direction that the
line is pointing in the
circle next to Lighting
Angle is the direction
the light source is
coming from.
You can also control the Shadow Distance. This affects how
close the drop shadow is to the object that it’s under. A smaller
distance makes the object appear as if it were just barely lifted
off the surface and a larger distance makes it appear as if it were
raised very high off the surface. (Tip: If you’d like a more visual
way to control the position of your shadow in your image, while
you still have the Style Settings dialog open, simply click-anddrag inside the image and you can move the shadow to wherever you’d like.)

©ISTOCKPHOTO/SERGEY KASHKIN

guessed it, your photos. This is
the style set we used to add the
sepia tone effect to the image at
the bottom of the previous page.
Layer styles aren’t just for
photos, though. You can use
them on virtually anything.
Bevels are a great way to make
something look as though it
has dimension or depth. If
you’re creating some digital
scrapbook pages, bevels and drop shadows are essential in
making your digital scrapbook elements look real. Combine
a bevel with a drop shadow layer style and you’ve created a
realistic effect in about five seconds that probably would have
taken five minutes without them. In this example, we chose
Bevels from the right list in the Styles and Effects palette and
were able to add some depth and dimension to the wood
frame and buttons by picking the Simple Inner style.
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it doesn’t look very “chromish.” If this ever happens to you,
try this: Click once on the layer in the Layers palette to select
it and choose Layer>Layer Style>Scale Effects. A small dialog
opens where you can adjust the Scale percentage to try to
make the layer style look better. By increasing the Scale setting
to 302% in our example, it made the chrome look much shinier
than it originally did.
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CLEARING A LAYER STYLE
The day may come when your near-and-dear layer style is no
longer useful. When this happens you’ve got two options to
get rid of the layer styles on a layer. First, select the layer and
choose Layer>Simplify Layer. Choosing this option keeps the
layer style effects on the layer but they will no longer be editable. You can confirm this because you won’t see the little “ƒ”
icon anymore.

But if you want to get rid of the layer style and its effects,
then just select the layer and choose Layer>Layer Style>Clear
Layer Style. Sadly, your style will disappear and you’ll be left
with your layer just as it was before you applied the style. But
hey, if that’s what you wanted then you got it.
WHERE TO GO FROM HERE
Okay, you can easily just stop reading here if you’re happy with
the layer styles that Photoshop Elements offers; however, if
you’re the kind of person who always wants more (you know
who you are), then read on.
Adobe has a website (http://share.studio.adobe.com) with
all kinds of free stuff for Photoshop. If you look in the Photoshop drop-down list for Downloads and choose Styles, you’ll
see a bunch of layer styles that can be used in Photoshop
Elements, too.
Just download a style file from the website. The filename
will have .asl after it. Once the file is on your computer, just
place it into the C:\Program
Files\Adobe\Photoshop
Elements 4.0\Presets\Styles
folder (Mac: HD:Applications:
Adobe Photoshop Elements
4.0:Presets:Styles). Restart
Photoshop Elements and
you’re ready to roll—the styles
you just downloaded will be
available in your Layer Styles list.

If you have a question on layer styles, you can always visit
the forums at www.photoshopelementsuser.com/forum and
post it there. There are many great people who frequent the
forums who are a great source of help as well as inspiration. N

Matt Kloskowski is an Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books
on Photoshop and Illustrator, and teaches an advanced Photoshop course for www.sessions.edu.
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hen discussing the options and
features of the various Type
tools in Photoshop Elements,
it’s important to understand resolution,
shapes, and type layer properties. Images
in Photoshop are generally made up of
small square dots of color called pixels. An
image is considered to be high-resolution
(or high-res) if there are many pixels per
square inch and low-resolution (or lowres) when there are few pixels per square
inch. High-res images look better because
they have more detail; you have to zoom
in to a much smaller section of the image
before you begin to see the squares that
make up the image.
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on the market today. Most magazines and
advertising graphics departments work
with 300-ppi images.
SCALING IMAGES
Photoshop Elements (and all imageediting programs) allow you to scale
digital images and change their resolution (Image>Resize>Image Size). Just
remember, if you add pixels (usually by
scaling your image larger) you can reduce
the image quality and make your image
look fuzzy. If you “throw away” extra
pixels by downsizing an image, the image
generally remains at least as sharp as the
original. (Note: Resample Image needs to
be turned on at the bottom of the Image
Size dialog in order for you to actually
change the scale of your image. If you
have it turned off, when you change the
Width, Height, or Resolution, the other
two values will change automatically

©ISTOCKPHOTO/JOEY CHUNG

While most of the
components that
make up an image
in Photoshop
Elements are pixels,
the program does
understand the
shape of letters.

T I M E : U N D E R STA N D I N G

so that your image always has the same
number of pixels.)
Stretching an image to a larger size
requires the software to interpolate
(guess) the color of each pixel that it
needs to add to the original image. If
your original image contains a black pixel
beside a white pixel (you’d probably have
to zoom in a lot to see the pixels), then

photoshop elements techniques

Resolution of a digital image is
expressed in pixels-per-inch (ppi). The
resolution of a computer screen is generally
72 ppi and that’s considered low-res (but
that’s all you need for an image to look
good onscreen). An image that’s 200 ppi
or greater is considered high-res and will
generally look very good when printed on
the better photographic inkjets available
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scaling it larger will often mean that the
software will add gray pixels between
the black and white pixels. The result
becomes fuzzy to the naked eye.

(Mac: Control-clicking) on
the type layer in the Layers
palette. Whenever you save
your image as something
other than a Photoshop Elements (PSD) file or a TIFF file,
type layers will automatically
be simplified and flattened.
For example, JPEG files can
only contain one layer.

photoshop elements techniques

RESOLUTION MATTERS WITH TYPE, TOO
When we think about type or text we
generally think about the shape of the
letters. While most of the components
that make up an image in Photoshop
Elements are pixels, the program does
understand the shape of letters. In fact,
when you use the Type tool to create
text for an image, Photoshop Elements
automatically creates a new type layer in
the Layers palette just like the Shape tools
create new shape layers.
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Type layers have some very useful
properties. You can scale them larger
because type layers are similar to shape
layers: scaling them larger still retains the
crisp edge of the letter shapes. Another
great thing is that text in a type layer can
be edited easily rather than retyped from
scratch each time.

There are a few reasons that you might
want to convert your type from shapes
into pixels within an image (Photoshop
Elements calls this a simplified layer),
such as to apply various effects, filters,
or textures to the type, or to erase parts
of a letter. The Simplify Layer command is available either by choosing
Layer>Simplify Layer or by Right-clicking

Note: Remember, to keep
text editable, it must remain
on its own layer and it must
remain as a type layer, not
a simplified layer. It’s a
good habit to keep a copy
of your work as a layered
Photoshop Elements (PSD)
file so you can easily edit
it in the future. If you need
a JPEG image, just use the
Save As command and create a copy so
you can leave your layered, easily edited
image intact.
THE TYPE TOOLS
The standard Horizontal Type Tool (or
simply the Type tool) in Photoshop Elements is represented by a “T” in the Toolbox. With it you can click on your image

©ISTOCKPHOTO/JILLIAN POND

THE RESOLUTION OF THE MEGAPIXEL
Before we move on, you may be wondering where the term megapixel fits
into all of this since your digital camera
is rated in megapixels. I won’t bore you
with the math, but if you understand
that 1 megapixel is equal to 1-million
pixels and that a good printout requires
an original image that’s about 250 ppi,
then that means:
• A 1-megapixel image can be printed
with good results at about 4x3".
• To output a good quality 8x10" print,
you’ll need a 4- or 5-megapixel original.
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to create an insertion point, or you can
click-and-drag to create a rectangular
text box (see previous page). If you just
click and start typing, your text will continue going to the right forever until you
press Enter (Mac: Return) to start a new
line. If you drag out a box, your typing
will stay inside the boundary of that box
and automatically wrap to the next line
whenever it reaches the edge of the box.
As mentioned earlier, either clicking or
dragging out a box with the Type tool
tells Photoshop Elements that you plan
to start typing and it automatically creates a new type layer.
While the cursor is flashing onscreen,
Photoshop Elements assumes you’re
entering or editing type. When you’re
ready to commit the type to its layer,
press the other Enter key that’s in the
number pad area. As long as you don’t
flatten your Photoshop Elements file or
simplify the layer, the text will remain
editable. Just click with the Type tool in
your existing text to place the flashing
cursor and start typing again.
If you click-and-hold on the Type
tool icon in the Toolbox, you’ll see that
besides the Horizontal Type tool, there’s
also a Vertical Type tool, a Horizontal
Type Mask tool, and a Vertical Type Mask
tool. The Type Mask tools simply create
a selection in the shape of type on your
active layer. In other words, they don’t
create a separate type layer, and because
they just create a selection in the shape
of your type, it doesn’t remain editable
like a type layer does.

TYPE TOOL CONTROLS
As with all the other tools, the controls for
the Type tool are in the Options Bar that
runs along the top of your image.
• Changing the Type tool mode will switch
you to the other available Type tools
(Vertical, Horizontal Type Mask, etc.).

• To the right of the modes, you can select
the font family (or typeface); the font
style (bold, italic, etc.); and the size letters
you want, represented numerically as
points. For reference, most people type
letters in 12-point and a 72-point letter
is about 1" tall.

Font
• To the right of the point size field is a
box with two letter a’s next to each other.
Clicking this box on applies anti-aliasing
to your type. If you zoom in on antialiased type you’ll notice that it has
smooth blended edges as opposed to
harsh, jaggy pixels at the letter’s edge.

• If the font you’re using doesn’t offer a bold
or italic option, Photoshop Elements can
simulate these effects using a faux bold or
faux italic. Simply select the bold or italic
T to the right of the Anti-aliased button in
the Options Bar. You also have underline
and strikethrough versions available.

• Next you can select your paragraph
alignment (left, center, or right align) and
leading (space between lines). Click on
the Color swatch to change the color of

Center
Note: Some of these later options are
only available on wider screens. If you
don’t see them initially, once you begin
setting type, the first few options are
no longer necessary, so they disappear
to make room for the items on the
far right.
SHORTCUTS
But no explanation of type would be
complete without at least one shortcut.
Most people find that almost every time
they put type in an image it’s the wrong
size. And normally selecting all your
type with the Type tool and changing
the font size is clumsy. Instead, start
by selecting all your type by doubleclicking on the layer thumbnail of your
type layer in the Layers palette. This not
only selects the type on that layer but
switches you to the Type tool as well.
Then you can easily press ControlShift-> (Mac: Command-Shift->) to
increase your type size two points at a
time, or Control-Shift-< (Mac: Command-Shift-<) to reduce the size. It’s
much faster than entering numeric
values in a dialog. Throw in the Alt key
(Mac: Option key) and you can increase
or decrease the type by 10 points at a
time. And if you find it hard to memorize these shortcuts, try to remember
that the greater than symbol increases
the point size and the less than symbol
reduces it. N
Larry Becker is a nationally known author, speaker, and
technology trainer whose areas of expertise range from
digital imaging, desktop publishing, and computerbased video and music to PDAs, smartphones, and the
occasional garage-door opener. Larry also conducts
training seminars for Photoshop Elements Techniques
newsletter and website.
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Italic

your type, click the Create Warped Text
button to warp your text, and click the
last button to switch the orientation of
your type.

13

Essentials

T i p s & Tr i c k s
B Y

T A Z

T A L L Y

S O M E

If you ever forget
the shortcut for
a particular tool,
just move your
cursor over the
tool to view its
shortcut symbol.

Q U I C K

A N D

H E L P F U L

1

For rapid tool access,
V
use single alpha key
Z
shortcuts (shown
H
here) to access tools
I
instead of pointing
M
and clicking with
L
your mouse on a tool icon in
W
the Toolbox. If you ever forget
A
the shortcut for a particular
T
tool, just move your cursor
C
over the tool to view its shortQ
cut symbol. And for tools with
P
multiple versions, such as the
Y
Type tool (T), simply press
J
the tool shortcut key multiple
S
times to rotate through the
E
various tool versions.
B
Notes: There are a couple
K
of tool shortcuts that are
G
“hidden” behind another tool
U
in the Toolbox: the Magic
R
Selection Brush (F) and the
O
Pencil (N). In addition to
X
accessing tools, you can
D
type D for establishing default
Foreground/Background colors (black and
white respectively) and X for exchanging
Foreground and Background colors.
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Use the following navigation
shortcuts to move efficiently
around your images:
1. Scroll wheel zooming:
Select Edit>Preferences>
General (Mac: Photoshop Elements>
Preferences>General) and check on
Zoom with Scroll Wheel. You can then
use your mouse’s scroll wheel to zoom
your image in and out.

2. Resize window with image: While
you’re in the General Preferences dialog,

T I P S

turn on the Zoom Resizes Windows
checkbox. Checking this on will make
an image’s window resize along with the
image when you zoom in or out (when
you’re in Cascade Window mode). You
can now take advantage of the following
keyboard shortcuts:
• Control-+ (Mac: Command-+) = Image
and window zoom up
• Control-– (Mac: Command-–) = Image
and window zoom down
3. Fit on Screen and Actual Pixels: To view
an image at entire image dimensions, or
at 100%, use:
• Control-0 (Mac: Command-0) = View
entire image at full view size (Fit
on Screen)
• Control-Alt-0 (Mac: Command-Option0) = View image at 100% (Actual Pixels)
4. Scrolling without scroll bars: Move
locally around image without using
scroll bars by holding the Spacebar and
clicking-and-dragging.

3

Use these tips to take control
of your selections.
1. Draw a perfect square or
circle: Using either the Rectangular or Elliptical Marquee
selection tools, press the Shift key as you
draw the selection shape.
2. Draw a selection from the center: Press
the Alt key (Mac: Option key) as you draw
the selection. Press Shift-Alt (Mac: ShiftOption) to draw a perfect circle or square
from its center.
3. Add to or subtract from an active selection:
• Hold the Shift key and drag to add to
a selection.
• Hold the Alt key (Mac: Option key)
and drag to subtract from a selection.
4. Move a selection as you draw it: Press
the Spacebar as you draw the selection
to reposition it; release the Spacebar to
finish drawing your selection.
5. Remove a selection: Press Control-D
(Mac: Command-D) to deselect.
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4

To expand the list of graphic
files Photoshop Elements will
recognize and open in Windows, select Edit>File Association. Click the checkbox next
to each graphic file type you would like
Photoshop Elements to automatically
recognize and open.

purposes. Note: Reducing the onscreen
dimension of you original also reduces
the likelihood that you activate and edit
this image by mistake!
3. Select File>Duplicate to make a copy of
your original, name your new version in
the Duplicate Image dialog, and click OK.
Save this copy, or not, depending upon
whether you apply any edits you want to
keep. Leave your original untouched.

6
For the Macintosh version of Elements 4, File Type Association is controlled through the Bridge Preferences
(Bridge>Preferences). Just select the File
Type Associations category on the left and
then you can assign a specific application
to each file type. If you want to change
any of the file types to Adobe Photoshop
Elements 4, click on the current application for that file type and choose Browse.
Navigate to Elements 4 and click Open.
Once you’ve made all of your changes,
click OK in the Preferences dialog.

5

3. Drag the Input Levels highlight and
shadow sliders (left and right sliders)
toward the middle to adjust the highlight
and shadow points (try moving them to
the start of the image data as shown).

To edit your adjustment layer settings,
simply double-click on the adjustment
layer thumbnail in the Layers palette to
reopen the adjustment dialog. You’ll see
the exact same settings that were present
when you last closed this dialog.
When you’re finished editing the
image, save it either as a PSD or TIFF file
to preserve the adjustment layer for future
editing. If you also want to save a flattened
version for output, do one of the following:
• Select File>Save As and uncheck the
Layers checkbox to save a version of this
image without the adjustment layer.

• Select File>Duplicate to create a
duplicate version of this image. Then
click on this copy image’s Layers palette
flyout menu (labeled More) and select
Flatten Image to apply and remove the
adjustment layer. ■
Taz Tally, Ph.D., a nationally known electronic
publishing consultant, provides training on a wide
range of electronic publishing topics, including
scanning, prepress, and digital file preparation.
Check out his books, Avoiding the Scanning Blues
and Acrobat 6 and PDF Solutions, or visit his
website at www.tazseminars.com.
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It’s always a good idea to edit
copies of your images rather
than the originals—especially
when working with unique
photos. Try this technique to
duplicate your images:
1. Open the image you’d like to edit.
2. Press Control-–(Mac: Command-–)
to reduce the onscreen dimension of
your original image. (Make sure you
have Photoshop Elements set up so
the window resizes with your image
as you zoom out as mentioned in Tip
#2 above.) This will also place your
image in the upper-left corner of your
viewing area. This is good, as you can
use this original image for comparison

To apply brightness and contrast adjustments to an image
nondestructively, follow these
steps for creating and using
a Levels adjustment layer.
1. If your Layers palette isn’t active, select
Window>Layers to activate it.
2. Click on the half-black/half-white circle
icon at the top of the Layers palette to
open the Create Adjustment Layer menu.
Select Levels, which will add a Levels
adjustment layer to your image and open
the Levels dialog.

4. Now move the midtone slider to further
adjust image brightness if necessary. Click
on the Preview checkbox to preview
the results of your adjustments in your
image. Click the OK button to apply the
adjustment layer corrections.
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Step by Step

Text Effects
B Y

D A V E

H U S S

creating text that fits the message
WHEN TRYING TO COMMUNICATE A MESSAGE TO VIEWERS WHO ARE ALREADY VISUALLY OVERWHELMED, YOU NEED TO
USE MATERIALS THAT REINFORCE THE MESSAGE. FOR THE TEXT—THE TYPEFACE IS CRITICAL, AS ARE ANY IMAGES OR COLORS
THAT FILL THE TYPE. A CD TITLED MUSIC FOR A ROMANTIC EVENING WOULD SEND A MIXED MESSAGE IF THE TITLE WERE
DONE IN GRUNGE-STYLE TEXT WITH PAINT SPLATTERS. TO DEMONSTRATE THE EFFECT THAT TYPE FILL CAN MAKE, WE’RE
GOING TO MAKE TEXT FOR A FICTIONAL BAND TOUR CALLED “THE IRON MAN TOUR.”
[To follow along, download the Rusty Iron.jpg and the Brick Wall.jpg at www.photoshopelementsuser.com/subscriber/printextras.php.]
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STEP ONE: We’re going to make this for
a webpage, so create a new image (File>
New> Blank File) that’s 800x600 pixels,
72 ppi, RGB Color, and with a Transparent
background. Name the image “Ironman”
and click OK.
Open the Rusty Iron.jpg photo. Use the
Move (V) tool to drag the image onto the
Ironman file and position it on the left. It
will appear as a new layer. Double-click on
the new layer’s name in the Layers palette
and label it “Rivets.” Close Rusty Iron.jpg
(without saving).
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STEP TWO: Select the Type tool (T), and in
the Options Bar set the font to Impact at a
size of 500 points (pt) and click on the Color
swatch to change the color to white. Click
on the image and type an uppercase I. Use
the Move tool to position the first letter
over the rivets as shown.
In the Layers palette, Control-click (Mac:
Command-click) the thumbnail of the letter I to create a selection around the letter.
In the Layers palette, drag the type layer to
the Trash icon to delete it, and select the
Rivets layer. The selection from the letter
is all that remains over the Rivets. Press
Control-J (Mac: Command-J) to copy the
selection into a new layer. Select the Rivets
layer in the Layers palette, then hold down
the Shift key, and in the image, drag the layer
to the right as shown. (Adding the Shift key
constrains the movement to one direction.)
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STEP THREE: Repeat Step Two three times,
once with the letter “R” and again with the
letters “O” and “N.” The spacing isn’t critical;
we’ll correct that later. (You’ll run out of
room after the O, so hide the letter O by
clicking the Eye icon on its layer before
making the letter N.) When you’ve finished
the word “IRON,” hide the Rivets layer.
Tip: If Auto Select Layer in the Options
Bar is checked for the Move tool, you
might discover that every time you attempt
to drag the Rivets layer, the new letter layer
is being selected and dragged. Just uncheck
Auto Select Layer to prevent this or clickand-drag the very edge of the Rivets layer.

STEP FOUR: To allow the left edge of some
of the letters to slightly overlap the previous letter, reverse the order of the letters in
the Layers palette by dragging them. Use
the Move tool to align the letters as shown.
Once the letters are in position, click on
the first letter in the Layers palette and then
Shift-click the last letter to select all four letter layers. Right-click (Mac: Control-click) on
one of the layers, and choose Merge Layers
to combine all the letters into one layer.

STEP SIX: In the Layers palette, select the
Rivets layer. In the Style and Effects palette,
select the Effects category from the left
pop-up menu, and double-click on the
Sunset (layer) effect. The background is
colorful but it’s too smooth. In the Layers
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STEP FIVE: Select the merged Iron layer,
and in the Styles and Effects palette, choose
Layer Styles in the left pop-up menu and
Bevels in the right pop-up menu. Select
the Simple Inner bevel. The default setting
is a little too much, so double-click on the
layer’s Layer Style icon in the Layers palette
and change the settings to Lighting Angle:
-90°; Bezel Size: 8 pixels (px); and the Bevel
Direction: Up. Click OK.
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Step by Step

palette, select the Gradient Fill 2 layer and
click the Create a New Layer icon. A blank
layer appears under the text. Change the
colors to their default colors (D). Choose
Filter>Render>Clouds. Next, choose
Enhance>Auto Contrast and change the
blend mode to Overlay in the Layers palette.
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STEP SEVEN: Choose the Type tool and
change the font to Stencil with a size of
220 pt. Click on the top layer in the Layers
palette and then click on the image and enter
“MAN.” From the Styles and Effects palette,
double-click on Sprayed Stencil (type) in the
Effects category. Use the Move tool to position and rotate the type as shown (click-anddrag outside the bounding box to rotate).
It still looks too clean, so let’s add a little
grunge. Flatten the image (Layer>Flatten
Image). Click OK to discard the hidden
layers. Apply some noise (Filter>Noise>Add
Noise). Change the settings to Amount: 8%;
Distribution: Gaussian; Monochromatic:
unchecked; and click OK.
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STEP EIGHT: Basically, we’re done but
it could use a ragged edge. Choose
Image>Resize>Canvas Size. Click the
Relative checkbox, change the Width
and height to 3", and the Canvas Extension Color to Black. Click OK to add black
around your image. Select the Cookie Cutter tool (Q), and in the Options Bar click on
the Shape thumbnail to get a drop-down
list of shapes. Click on the flyout menu and
choose Crop Shapes. From this set, choose
Crop Shape 22. Click inside the upper-left
of the image and drag a shape that nearly
touches all of the outer edges.
At this point we need a replacement
background for the transparent area
exposed by the ragged edge. Open the
photo Brick Wall.jpg and drag the Ironman
image on top using the Move tool. Use the
Eraser tool (E) at an Opacity of 15% to allow
some of the bricks to show through. N
Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on digital photography and digital photo editing.
His latest book is Adobe Photoshop Elements 4: 50 Ways to Create Cool Pictures.
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Scrapbookers’ Workshop
B Y

L I N D A

S A T T G A S T

creating corner ribbons
THIS IS THE TIME OF YEAR WE HONOR OUR MOTHERS, AND WHAT BETTER WAY TO SHOW HER YOU CARE THAN TO
MAKE A SCRAPBOOK PAGE ABOUT HER? TO ADD A NOSTALGIC TOUCH TO THE PAGE, YOU’LL LEARN HOW TO CREATE
THE LOOK OF GROSGRAIN RIBBON USING (OF ALL THINGS!) THE BRICK TEXTURE IN THE FILTER MENU. WE’LL THEN
PUT THE RIBBON ON ALL FOUR CORNERS OF A PHOTO.

STEP ONE: Create a new file (File>New>
Blank File) that’s large enough to hold both
the image and the ribbons that you’re
going to create for that image. Then use
the Move (V) to drag your image onto the
new file. It will appear on its own layer
above the Background layer. (We’re using
a matted image in our example.) Click on
the Foreground color swatch at the bottom of the Toolbox and select the color
you want for a ribbon and click OK in the
Color Picker. With the Rectangle tool (one
of the Shape tools just below the Gradient
tool), click-and-drag an outline the width
and length of the ribbon you want, with
enough to fit across the corner of your
photo. Make sure the ribbon is vertical.
When you let go of the mouse, your ribbon
will fill with your Foreground color and create a shape layer above your image layer.
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STEP TWO: Click on the Simplify button
in the Options Bar to change the ribbon
shape layer into a regular pixel-based layer.
Then, choose Filter>Texture>Texturizer
and select Brick from the Texture pop-up
menu. For a high-res (300-ppi) image,
choose Scaling: 70%, Relief: 3, Light: Top,
and click OK. (For other page resolutions,
you may need to adjust the numbers.)
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STEP THREE: Choose Image>Transform>
Free Transform. Move your cursor outside
the bounds of the Transform outline until
it turns into a double-headed arrow.
Click-and-drag your ribbon to rotate it
approximately 45˚ to the right. (Tip: Hold
the Shift key to rotate in 15˚ increments.)
Click inside the outline and move the
ribbon over the upper-left corner of your
photo as shown. Press Enter/Return to
commit the transformation.
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STEP FOUR: With the ribbon layer
selected in the Layers palette, Controlclick (Mac: Command-click) on the
thumbnail of the photo layer to create
a selection outline around the photo.
Choose Select>Modify>Expand. Expand
the selection by 4 pixels and click OK.
Choose Select>Feather, feather by 1 pixel,
and click OK. Choose Select>Inverse. Press
the Backspace key (Mac: Delete key) to get
rid of the extra ribbon, and then deselect
(Select>Deselect).
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STEP FIVE: Open the Styles and Effects
palette. Choose Styles from the pop-up
menu on the left, Drop Shadows from the
pop-menu on the right, and click on Low.
Double-click on the “ƒ” Layer Style icon
that appears on the layer in the Layers
palette, change the Shadow Distance to
6 pixels in the Style Settings dialog, and
click OK.

F O R

M O R E

S C R A P B O O K I N G

I D E A S ,

V I S I T

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

STEP SIX: Press Control-J (Mac: Command-J) to duplicate the ribbon. Choose
Image>Rotate>Layer 90˚ Right. Select
the Move tool (V), hold the Shift key,
and move the ribbon copy over to the
top-right corner of the photo until it’s
lined up correctly. Duplicate the copied
ribbon, choose Image>Rotate>Flip Layer
Vertical, hold the Shift key, and drag the
new copy to the bottom-right corner of
the photo. Duplicate the bottom-right
ribbon, choose Image>Rotate>Flip Layer
Horizontal, and Shift-drag the final copy
to the bottom-left corner.

STEP SEVEN: Select the Burn tool (it’s in
the flyout menu of the Sponge tool at the
bottom of the Toolbox). Select Midtones
in the Options Bar, reduce the Exposure to
around 20%, and choose an appropriate
brush Size. Select the ribbon layers, one at
a time, in the Layers palette and paint on
the ribbon next to the edge of the photo
to make it appear darker, as though it’s
curling over the edge of the photo.

Page design, papers, and embellishments
by Linda Sattgast. Fonts: Cooper Std (title)
and P22 Monet ( journaling). Downloads
for personal use only.
Linda Sattgast produces videos that teach digital scrapbooking. Visit Linda at www.scrappersguide.com to sign up for her free e-newsletter.
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STEP EIGHT: Once you add your background paper and embellishments, you’ll
have a page fit for a queen! The ribbon,
though, you’ll have to create yourself!
To download the background and title
I created for this page, go to www.photoshopelementsuser.com/subscriber/printextras.php. If you decide to Move your
ribboned image into this background,
you’ll first have to merge all of your ribbon layers with your image, so click the
Eye icon on your Background layer in the
Layers palette to hide it and then choose
Layer>Merge Visible. ■
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Restoration Station
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The [burned-in]
effect is subtle,
but adds a nice
vintage touch.
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his time, Restoration Station
takes you where we’ve never
been before: we’ll be adding an
artistic effect to an old photo. Now, wait!
Before you scream in horror and turn the
page to keep from seeing me tear into a
vintage photo, I’m not talking about special
effects and filters to transform the photo
into something else entirely. I love effects
like that and I use them on newer photos,
but on this vintage photo, we’ll do some
minor repairs and then add a burned-in
portrait effect. This effect will enhance the
photo and not take away the charm or the
vintage look; in fact, it will do the opposite
and actually give this particular photo even
more of a vintage appearance. (Photo used
with permission of Audrie Nies.)

SCANNING TIPS FOR VINTAGE IMAGES
Of course, I started by scanning the
photo. I used Photoshop Elements’
Divide Scanned Photos feature. If you
haven’t tried this trick yet, you should. It
can make short work of scanning a large
number of photos. First, fill the scanner bed
with as many photos as will fit and scan as
usual. You’ll get one large image with all
of your photos on it. Go to Image>Divide
Scanned Photos and Elements will divide
the scan into separate images.

T O

A

V I N T A G E

P H O T O

Sometimes there are problems using
Divide Scanned Photos because so many
vintage photographs have edges and
fancy frames. If you get divisions in strange
places, try laying a colored piece of paper
on top of your photos in the scanner bed,
which will give Elements more visual clues to
where the edges of the photos actually are.
Save each as an individual image for editing.
FIXING CROOKED SCANS
The “Cardinal Rule of Photo Restoration”
is: Things can and do go wrong, so make a
duplicate (File>Duplicate) and work on the
duplicate. Save your original as your digital
negative. If you make a mistake you can’t
fix, you’ll be able to go back and start over
on another copy of the original scan.
This photo really isn’t in bad shape;
it just needs some minor repairs. The
first problem is that it wasn’t completely
straight on the scanner bed. If you’re
using Photoshop Elements 4, use the
new Straighten tool (P) to straighten the
photo. Just click-and-drag along an edge
in the photo that should be horizontal and Elements will automatically
straighten the image. If you’re using a
version of Elements prior to version 4,
use Image>Rotate>Straighten Image.
CROPPING FOR AESTHETICS
One thing that’s immediately apparent is
that the woman and girl in the photo are
off to the side. It’s not clear whether the
photographer wasn’t paying attention or
was trying to show off more of the painted
backdrop, but we need to crop to place
the subjects in a more pleasing position
in the image before we go any further.
Cropping before repairs is also a way to
minimize the time spent repairing photos;
any trouble spots that are cropped away
don’t have to be fixed.
The rule of thirds is an aid to composition. With the photo divided into imaginary
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thirds, you can position important elements along one of the lines. The Custom
Shape tool has a shape that will give you a
visual guide for doing so. Choose the Custom Shape tool from the Toolbox and in
the Options Bar, click the Shape thumbnail
to open the Custom Shape Picker. Click on
the flyout menu and select Tiles to load
that set of custom shapes. Choose the
shape called Grid. Click on the Foreground
color swatch at the bottom of the Toolbox
to pick a color that contrasts well with the
photo (red in our example). Click OK in the
Color Picker.

Click-and-drag in the image to add
the grid. Because it’s a shape, it’s vector
and appears on its own layer. Activate
the Free Transform handles by pressing
Control-T (Mac: Command-T), and use
the handles to resize the grid around the
portion of the image you wish to keep.
The grid divides the image into thirds,
allowing you to determine the best
composition. I put the woman along the
second vertical line—the rule of thirds can

be broken. Logically, the upper horizontal line would have been across the
woman’s eyes; however, I like the painted
scene behind. It’s part of the charm of the
photo, and I wanted to retain the essence
of the original by leaving as much of the
painted backdrop as possible. Press Enter
to commit the transformation.
Use the Crop tool (C) to drag around
the outer edge of the grid shape, and
then press Enter to commit the crop. You
can now delete the shape layer by clicking on it and dragging it to the Trash icon
at the top of the Layers palette.

BURNING THE EDGES
Because this photo is a sepia tone, let’s
burn in the edges with brown rather
than the usual black. Use the Eyedropper tool (I) to sample a dark brown color
from the image. This color will become
your Foreground color. I sampled from
the girl’s hair. (The color in this example is
R:76, G:58, and B:41 [or # 4c3a29]).
To keep the changes editable, we’ll use
a Solid Color adjustment layer. Click the
Create Adjustment Layer icon at the top of
the Layers palette and choose Solid Color.

When you add a Solid Color adjustment layer, the Color Picker opens so you
can select a color for the fill. By default it’s
set to the current Foreground color. Since
we already selected the Foreground color
with the Eyedropper, just click OK to close
the Color Picker. Your image should now
be covered by a solid brown.
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MAKE YOUR REPAIRS
There are a couple of scratches and
creases that need to be fixed on the
image. As with any damaged image, we
have a variety of tricks to fix the scratches.
The Spot Healing Brush (J) and the Clone
Stamp (S) are the tools we can use here.
When cloning, sample often (Alt-click
[Mac: Option-click]), and change the Mode
in the Options Bar from Normal to Darken
or Lighten, depending on the desired
result. I usually work at 50% Opacity when
using a Darken or Lighten Mode so the
repair blends in better. Using the Clone
Stamp tool with blend modes is one of the
best tricks you have up your sleeve.
Finish by using the Blur tool (R) at 50%
Opacity if you need to blend any edges in.
Note that the Blur tool can also be used

in Lighten or Darken Mode, which is one
more way to blend the repairs into the
photo smoothly. Use the Zoom tool (Z)
to get in close and see what needs to be
done, but zoom back out again to 100% to
make sure the repair really looks smooth.
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On your image, use the Rectangular
Marquee tool (M) to make a rectangular
selection about 1" in from the edges
of the image. Feather the selection
(Select>Feather) to soften the edges.
A Feather Radius of 75 pixels works
well on this photo, but when working
with other photos, you may have to
adjust this setting. It depends on the
size and resolution of the photo and
how far you want the burned-in effect
to go into the image.
Click in the selection with the
Paint Bucket tool (K) to fill with black
(your Foreground color should have
changed to black after you added
your Solid Color adjustment layer, but
if not, press X until it’s black). You’re
actually painting in the layer mask of
the Solid Color adjustment layer. When
working with a layer mask, painting with
black reveals the layer below. Because of
the feathered selection, filling with black
will reveal the center of the image and
slowly fade to the brown color fill toward
the edges. This is because the feathering
on the selection adds a gradient: even
though you can’t see it, as the feathering
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Before

fades away toward the edge of the
photo, the black reveals less of the
image below, making a soft vignette.
Deselect (Select>Deselect or
Control-D [Mac: Command-D]), and
you’re done. See the finished image
below right. The effect is subtle, but
adds a nice vintage touch. ■

changing the
color after
the fact
You may be wondering if a filled
new layer above the image layer
would have accomplished the same
effect. Yes, it would, but with one
important difference: an adjustment
layer remains editable even after you
save and close the image, so you can
come back at any time to change
the color of the burned-in effect. To
do so, go to the Layers palette and
double-click on the layer thumbnail
of the adjustment layer (the one with
the small brown square).
The Color Picker will open,
allowing you to choose another
color. Another bonus is that this is
totally live, so as soon as you choose
another color in the Color Picker, the
effect shows on your image. A darker
shade of brown or black will deepen
the burned-in effect, a lighter color
lightens the burned-in effect, and
if you were so inclined, choosing
a color other than black or brown
would tint the edges of the image.
When you find a new shade you prefer, click OK to close the Color Picker
and apply the effect.

After

Sara Froehlich teaches online classes at Eclectic Academy (www.eclecticacademy.com) in Photoshop Elements, Photoshop, Acrobat, and other software. She also
teaches Illustrator and Dreamweaver at LVS Online (www.lvsonline.com), and is the Editor of Designorati: Illustration at Designorati (www.designorati.com). For
more information on all of her classes, go to www.northlite.net.
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save for web simplified
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THE TRUE ENJOYMENT OF TAKING PHOTOGRAPHS IS SHARING THEM. WITH DIGITAL PHOTOGRAPHY YOU CAN SHARE
THE PRINTED IMAGES AS YOU WOULD WITH TRADITIONAL PRINTS. AND JUST AS WITH TRADITIONAL PHOTOGRAPHY,
EVERYONE ENDS UP WITH A SHOEBOX FULL OF MISCELLANEOUS PHOTOS. SHARING YOUR PHOTOS AND MORE IMPORTANTLY, THE STORIES THEY REVEAL, IS EASIER AND FASTER USING THE WEB. ATTACH PHOTOS TO EMAILS OR BETTER STILL,
CREATE A WEBPAGE OF YOUR PHOTOS AND THEN SIMPLY SEND LINKS VIA EMAIL TO YOUR FRIENDS AND FAMILY.

S

settings change in a preview window for a
side-by-side comparison with the original
image. You can even test your new version
as it will appear in various Web browsers
before you commit any of the changes.
SAVE FOR WEB WITH PHOTOS
Let’s first take a look at using the Save for
Web command with your photographs.
Later, we’ll look at optimizing graphic
elements as well.
1. Open a photo in the Editor workspace,
and select File>Save for Web. A dialog
appears with your original photo on the
left and the optimized version on the right.

photoshop elements techniques
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…the Save for
Web command
in Photoshop
Elements gives
you all the control
for optimizing
your images
without any of
the calculations…

ounds simple enough, so
where’s the catch? Depending on their size and resolution, digital photos can take
a long time to appear onscreen. You also
want your viewer to see the entire photo
without having to scroll around the image.
You’ll need to resize, change resolution,
and more. Again, the size-and-resolution
quandary! Not to worry. Photoshop
Elements includes a Save for Web command that does all the calculations for you.
It allows you to try different settings for
file size, resolution, and even file formats
without ever overwriting your original file.
You can see what each of these different
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2. Click the Preset
drop-down menu
to select and
compare any of
the JPEG settings.
Try various “what
if” scenarios to
see how your
image appears in
the preview window.

photoshop elements techniques

3. Alternatively you can select specific
options to fine-tune the optimization to
your liking. Try viewing the differences in
the image using a Low or High quality setting, or even a numeric value from 0 (low
quality) to 100 (high quality) in the Quality
data field.
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Listed below are the other Options and
what they do:
• Clicking on Progressive makes the image
come into focus as it downloads in multiple passes.
• Clicking on ICC Profile preserves the color
profile of the current image, but may not
be supported in all Web browsers.
• Select a Matte color to fill any transparent areas in the photo to match a Web
background. (This is more important for
illustrations than for photos. See “Save
for Web with Graphics” below.)
4. You can
change the
image size in
pixels or by
percentage in the
New Size section.
Press Apply and

the photo and the information below it
update every time you change a setting,
indicating the new optimized size and an
estimate of how long the image will take
to download.

7. Close the Web browser window. Make
any necessary changes to the optimization
settings in the Save for Web dialog based
on your observations in the Web browser
preview, and click OK. The Save Optimized
As dialog appears. Type in a name for the
new Web version of your photo and select
or create a folder to save it in. Click Save.
Photoshop Elements saves the Web version
separately so your original is untouched
and returns to the Editor workspace.

5. To set up all of the Web browsers
installed on your computer, click on the
drop-down menu beside Preview In (at
the bottom of the Save for Web dialog).

Select Edit List to open the Browsers dialog. Click Find All. Elements searches your
computer for all installed Web browsers
and lists them in the window. Click OK
after your list of browsers appears.
6. Now, let’s test
the optimized
image. Click the
drop-down menu
by Preview In
again and select
one of the Web
browsers that you
just added to the
list. The selected
Web browser
launches and displays your image
as it will appear.

SAVE FOR WEB WITH GRAPHICS
In addition to editing photographs, with
Photoshop Elements it’s easy to create
graphic elements such as shapes or type
for Web buttons. These must also be
optimized for Web viewing.
You can easily create a custom shape
or type graphic using the Shape or Type
tools. You can even add Bevels or other
styles with the Styles and Effects palette.
Photoshop Elements automatically places
the shape and the type on separate layers.

F O R

(The shape used here is the Banner 4 shape
from the Banners and Awards set.)

The graphic needs to have a transparent
background so that once we place it on a
webpage all you see is the background of
the webpage around the graphic and not a
white (or other color) box. To save just the
type or the graphic without the Background layer, click the Eye icon next to the
Background layer to hide it. Then, click the
More flyout menu on the Layers palette
and select Merge Visible to group all the
layers into one. The
graphic is simplified and placed
on a transparent
layer above the
Background layer.
Now use the Save for Web command
and select the GIF settings in the dialog. You can also choose one of the GIF
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Presets. The Save for Web dialog offers
different options for the GIF file format.
Here are some simplified explanations to
help you make selections to match your
particular graphic.
• Perceptual, Selective, Adaptive, and
Restrictive refer to the method used
to reduce the colors in the graphic:
Perceptual produces a reduced color
palette and smoothes transitions to
please the human eye. It’s best for photos or images with gradients and blends.
Selective, like Perceptual, reduces the
color palette by sampling colors from
all over the image but tries to stay close
to the colors in a Web palette. It’s the
default option for GIFs because it works
best with graphics.
Adaptive reduces the color palette while
keeping an even sampling of exact colors
that are in the image. It’s good if there
are very few colors in the graphic.
Restrictive reduces and limits the color palette to the original 216 Web-safe colors.
• Checking the Interlaced box makes
the image appear gradually as the
webpage loads.

• Dither is similar to adding noise. Select
a dithered GIF if you see color banding
(lines) in the preview image.
• Checking the Transparency box allows
transparent areas of the Photoshop
Elements image to remain transparent
when placed on a webpage. This feature
is perfect for type or shapes that are
created on a separate transparent layer
above the Background layer and saved
without the Background layer just as we
did in the previous example.
• Select a Matte color to fill any translucent
areas on the edges of the graphic, preferably a color to match a Web background
so the graphic truly floats on the page.
(Note: The translucent areas around the
edges of a graphic or type are due to
anti-aliasing of the edge pixels, which is
applied to make the edges look smooth
rather than jagged.)

In addition to writing for several magazines, Lynette Kent often works at trade shows and other venues as a demo artist for computer graphics hardware and
software companies. Lynette is also one of the leaders of the Adobe Technology Exchange of Southern California, a professional organization for graphic designers,
photographers, and artists.
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TO GIF OR JPEG? GOOD QUESTION!
Setting the file format to GIF rather than
JPEG produces a much smaller and faster
loading file. Why don’t we use it for every
image? It depends on what you want to
preserve in your image.
JPEG shrinks the file size by deleting
some pixels and therefore slightly blurring some details. It’s better, however, for
continuous tone photos because it keeps
all the color information.
The GIF file format shrinks file size
by compressing large areas of color and
limiting the number of colors in an image.
It’s better for graphics because it keeps the
line art and type sharp.
Anytime you plan to upload your
photos to the Web, using the Save for Web
command in Photoshop Elements gives
you all the control for optimizing your
images without any of the calculations,
and it lets you decide the best settings by
previewing what your viewers will see. N

27

