


As we enter the holiday season and 2006 comes to a close, I’m sure many of you have some special gadgets 
on your holiday list. Be it a pen tablet, a new computer, books, or even a new camera or lens, you’ll undoubtedly 
have plenty to keep you busy over the next couple of months. 

But regardless of what new gear you get, I’d like to point out that in our newsletter and website we’re always 
showing you plenty of useful and fun things to do with these new toys using Adobe Photoshop Elements. 
Whether you’re into digital photography, scrapbooking, or designing graphics, they all start with one common 

idea—good photos. So take an extra few moments to consider lighting, composition, digital effects, and editing to better 
enhance your cherished holiday photos.

On behalf of everyone at Adobe Photoshop Elements Techniques and myself, I’d like to wish you and your families a 
wonderful holiday season. Eat lots of food, give lots of presents, enjoy the presents you receive, and take lots of photos 
to remember those treasured moments.

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.com
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Step by Step

STEP ONE: First open a photo that you’d 
like to work with. The warming effect 
we’re going to apply here generally works 
best on soft, soothing photos that didn’t 
quite turn out as soft and soothing as we’d 
like. In other words, you probably don’t 
want to apply it to an action photo taken 
at a football game. 

STEP TWO: On the Layers palette, you’ll see 
a little half black/half white circular icon. 
This is the Create Adjustment Layer icon. 
Click on that icon and choose Photo Filter.

STEP THREE: When you do this you’ll see 
the Photo Filter dialog pop up. It’s here that 
you can adjust the entire feeling of a photo. 
For starters, the Warming Filter (85) will be 
applied by default. Try leaving that setting 
and just adjusting the Density slider near 
the bottom of the dialog. I’ve increased 
mine here. Increasing it will apply more of 
the warming effect and decreasing it will 
apply less. 

STEP FOUR: Click OK when you’re done 
and you’ll now have a photo that has an 
orangish/yellowish warm feel to it. Just 
like that, you’ve changed the entire mood 
of your photo with one dialog. It actually 
makes this photo appear as if it were taken 
during a morning sunrise. 
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Digital Darkroom 

warm up and cool down  
with filters 
HAVE YOU EVER THOUGHT ABOUT HOW ONE COLOR CAN DRAMATICALLY CHANGE THE ENTIRE MOOD OF A PHOTO AND 
THE FEELING IT ELICITS? PHOTOGRAPHERS SOMETIMES ATTACH WARMING OR COOLING FILTERS TO THE END OF A LENS TO 
ACHIEVE A DRAMATIC COLOR EFFECT, BUT WITH ADOBE PHOTOSHOP ELEMENTS YOU CAN DO THE SAME THING WITH JUST 
A FEW CLICKS.
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STEP FIVE: It doesn’t stop here, though. 
The warming filter is “live,” which means 
that you can change it at any time.  
Look in the Layers palette. You’ll see 
a new layer added above your photo. 
That’s the Photo Filter adjustment layer. 
Since it’s an adjustment layer, you can 
double-click on its thumbnail to edit  
the settings. So go ahead and do just 
that. You’ll see the Photo Filter dialog 
open again. 

STEP SIX: Under the Filter pop-up menu, 
change the setting from Warming Filter (85)  
to Cooling Filter (82). The cooling filter 
doesn’t work all that well on the photo of 
the horse but if you try a different photo, 
you’ll see that you can really produce a  
nice cooling effect that’s reminiscent of a 
nighttime scene or a cold day. 

As you can see, a simple adjustment 
can really take a plain photo and totally 
change it to something that has more 
feeling to it. The sky’s the limit here. Try 
experimenting with some of the other 
colors to see how they look. ■
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Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on 
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.
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Step by Step

STEP ONE: We can control the light, to a 
degree, in Adobe Photoshop Elements using 
Lighting Effects. Let’s begin by using a por-
trait of one of my friends, Chandler. Taken 
on an overcast day, the photograph contains 
light that’s diffused, soft, and flat. Let’s see 
how Lighting Effects can create a more dra-
matic image. Go to Filter>Render>Lighting 
Effects. When you open the dialog, it can 
look pretty intimidating, but as you’ll see, 
you can get some very nice effects using 
only a few of the controls. 
[To follow along, download the image used 
in this tutorial at www.photoshopelements-
user.com/subscriber/printextras.php.]

STEP TWO: As you become familiar with 
this creative filter, you’ll want to play 
around with Style and Light Type. But for 
now, let’s start with the default settings. In 
the Preview window, click on the center 
anchor point (the little white dot in the 
center of the oval) and drag it around to 
move the spotlight. Here I chose a point 
slightly to the left (her right) of Chandler’s 
nose. Now click on the lower-right anchor 
point on the oval and spin that point 
around to the two o’clock position, as I 
have done. You can experiment with mov-
ing the anchor points toward and away 
from the subject for a more or less intense 
effect. As you move the anchor points, try 
adjusting the Intensity and Exposure to get 
the desired result. In this example, I also 
decreased the Ambience to –15.
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SEEING THE LIGHT—THE QUALITY, CONTRAST, INTENSITY, DIRECTION, AND COLOR—IS THE FIRST STEP IN TAKING A  
GOOD PICTURE. WE CAN USE ACCESSORIES LIKE A DIFFUSER OR A FLASH TO AFFECT THE LIGHTING AS WELL AS SETTING 
OUR CAMERAS ACCORDINGLY TO TAKE THE SHOT. WE CAN ALSO AFFECT THE LIGHT AFTER TAKING THE PHOTO.

moving the light

B Y  R I C K  S A M M O N

Photo Effects 
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STEP THREE: If you use the Intensity, Expo-
sure, and Ambience settings as shown in 
the previous step (the only settings I usually 
change), after you click OK, Chandler’s 
portrait should look like this—with nice 
top/side lighting. Again, I encourage you 
to experiment with the placement of the 
anchor points. You’ll be amazed at how you 
can create different lighting effects.

STEP FOUR: Now let’s take a look at how 
selecting Omni as the Light Type affects 
the image. After selecting Omni, adjust the 
Intensity, Exposure, and Ambience sliders as 
shown here. These settings are only sug-
gestions—choose your own for your own 
unique style of lighting. 

STEP FIVE: After you click OK, Chandler’s 
portrait has a nice center spotlight for a 
mysterious look. I also used the Healing 
Brush tool to remove some of the small 
blemishes from Chandler’s face. Plus, I 
used the Dodge tool to whiten the whites 
of her eyes (an enhancement that fashion 
art directors use all the time). So when 
the light is flat, don’t let your pictures fall 
flat. Use Lighting Effects to create a more 
dramatic image. ■
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Rick Sammon has published 27 books, including Rick Sammon’s Digital Imaging Workshops, written for Photoshop Elements users. He has also produced a DVD 
for Photoshop Elements users: 3-Minute Digital Makeovers. See www.ricksammon.com and www.rickspixelmagic.com for more information.
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Feature

back to the ’60s:  
make pop art!  
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op art emerged in the 
1950s and 1960s and had 
many influences, includ-
ing advertising and comic 

books. Roy Lichtenstein was one of the 
major artists of the time, making the style 
of art called “pop” more popular. The 
style involves creating halftone patterns 
and using bold, bright colors. Halftone 
patterns are also used to create gradients 
on people and patterns. 
 In this issue, I’ll show you how to take 
a photo and give it a pop-art style using 
Adobe Photoshop Elements. First, we’ll 
need a photo of a person to use. Find-

ing the photo 
might be the 
hardest part  
of the project. 
Try to find a 
portrait rather 
than a whole 
body photo, 
and you’ll need 
one with good 
contrast, which 
we can add 
using the photo 
editing tools 
and Levels set-
tings in Photo-
shop Elements.

P        

THEY SAY IF YOU CAN REMEMBER THE ’60S YOU WEREN’T THERE, BUT EVERYONE REMEMBERS POP ART, WHETHER YOU 
WORE FLOWERS IN YOUR HAIR OR NOT. THE ’60S WERE A COLORFUL TIME IN MANY WAYS: POLITICS, MUSIC, AND ART, 
AND FORTY YEARS LATER POP ART REMAINS A POPULAR ILLUSTRATION STYLE.

 B Y  S A R A  F R O E H L I C H

The [pop-art] style 
involves creating 
halftone patterns 

and using bold, 
bright colors.
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EXTRACT, DUPLICATE,  
AND DESATURATE
Our first task is to isolate the subject and 
then create really strong contrast.

STEP ONE: Open your photo in Photo-
shop Elements and crop it if you wish. 
I cropped mine using the Crop tool (C) 
to focus on the face. Use the Crop tool 
to click-and-drag to emphasize an area, 
or resize the entire image if you want to 
make it smaller (Image>Resize>Image 
Resize). Convert the Background layer  
to a regular layer by double-clicking on 
the layer in the Layers palette and click-
ing OK (we’ll just leave the default name 
of “Layer 0”).

STEP TWO: Remove the person from 
the background using your favorite 
selection tool. I used the Magic Extrac-
tor (Image> Magic Extractor) to remove 
the boy from the photo. If you prefer to 
use another selection tool such as the 
Lasso tool (L) or Magic Wand tool (W), 
make sure to delete the background 
area so it becomes transparent (once the 
background is selected, press Backspace 
[Mac: Delete]).

STEP THREE: Press Control-J (Mac: Com-
mand-J) to duplicate the layer. Double-

Feature_PopArt.indd   1 11/16/06   11:54:03 AM



CREATE HALFTONE PATTERN
We’ll use the Color Halftone filter to add 
a pattern of dots to help create the pop-
art look.

STEP ONE: Add a new layer by clicking 
the Create a New Layer icon, and drag 
the layer between layer 0 and the outline 
layer. Name it “color.” Fill it with a bright 
color that contrasts with your image. 
This is just a working layer used to keep 
your painting visible, and doesn’t have to 
be the color you plan to use for the final 
background. Click on the Foreground 
color swatch at the bottom of the Tool-
box, choose a Foreground color in the 
Color Picker, and then fill the layer with 
that color using the Paint Bucket tool 
(K); I used a bright blue (settings are R:0, 
G:174, and B:239).

STEP TWO: Click on the outline layer 
and choose Layer>Duplicate Layer. In the 
Duplicate Layer dialog, choose New as 
the destination document. Click OK and 
you’ll have two images open—the origi-
nal and the new document just created 
by duplicating the layer.
 On the new document, go to Image> 
Mode>Grayscale, and when asked if you 
want to discard color information, click 
OK. The reason we made a new image 
and converted it to grayscale is that the 
Color Halftone filter we’ll use to create 
the halftone effect will create colored 
dots unless we use it on a grayscale 

click directly on the new layer’s name and 
rename it “outline.” Desaturate the new 
layer (Enhance> Adjust Color> Remove 
Color) to remove the color but keep 
the image in RGB mode. By keeping the 
image in RGB mode all of the tools and 
filters will still be available to use when 
working on the image.

STEP FOUR: Lighten the image with 
Levels (Enhance>Adjust Lighting>Levels). 
Drag the Highlights slider to the left, and 
the Shadows slider to the right until the 
image is light but with good contrast. 
With the sample image here, I set the 
values of the Input Levels to 71, .58,  
and 191. 

F O R  M O R E  O N  C O L O R I N G  E F F E C T S ,  V I S I T
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image. We’re going to create the gray-
scale halftone look and then copy it to 
our original file.

STEP THREE: Go to Filter>Pixelate>Color 
Halftone and set the Max Radius to 4 pix-
els, which is the smallest allowed setting. 
This will keep the dots small. Leave the 
Screen Angles settings at the defaults and 
click OK.  

STEP FOUR: Select the Move tool (V). 
While holding the Shift key, drag the 
halftone image from its window and 
drop it into the first image. Release the 
mouse button and it will center itself  
on the image in a new layer. 
 Name the layer “halftone” and change 
its blend mode from Normal to Multiply 
in the Layers palette. Now you have four 
layers: Layer 0, color, outline, and halftone. 

Feature_PopArt.indd   2 11/16/06   11:55:11 AM



Sara Froehlich teaches online classes at Eclectic Academy (www.eclecticacademy.com) in Photoshop Elements, Photoshop, Xara Xtreme, and more. She also teaches 
Illustrator and Photoshop Special F/X at LVS Online (www.lvsonline.com) and is the Editor of Designorati: Illustration at Designorati (www.designorati.com). For more 
information on all of her classes, go to www.northlite.net
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heaviest. Repeat for the shirt, mixing a 
slightly darker shade of the shirt color 
and painting in some shadows. Use the 
Smudge tool set on a soft round brush at 
a lowered Strength setting in the Options 
Bar to blend the edges of your shadows 
into the image as needed.

ADD POP-ART BACKGROUND
When you’re finished touching up the 
painting, it’s time to add the background.

STEP ONE: Select the color layer (mine 
is blue) and add a gradient fill—select 
the Gradient tool (G) and click-and-drag 
across the image. I used the Orange, Yel-
low, Orange gradient in the default gra-
dients set to Radial (choose these options 

PAINT THE IMAGE
Now it’s time to add some color back 
into the image.

STEP ONE: Select the outline layer in the 
Layers palette and click the Create a New 
Layer icon on the Layers palette. The new 
layer will be created above the selected 
layer, between the outline and halftone 
layers. Name this new layer “paint.”

STEP TWO: Keep this new layer selected 
and choose the Paint Brush tool (B) in 
the Toolbox. In the Options Bar, choose a 
hard round brush. Choose a skin tone for 
the Foreground color and start to paint 
on the paint layer over the skin areas. I 
chose the following settings: R:216, G:184, 
and B:167. Because the upper layer called 
halftone is set to the Multiply blend 
mode, you’ll see your paint through the 
areas that are white on the upper layer. 
When you have painted all the skin, 
change the Foreground color and paint 
the shirt, making sure you keep painting 
only on the paint layer. 

STEP THREE: Zoom in to paint the 
mouth, teeth, and eyes. Mix a darker 
color of the flesh tone you’re using in 
the skin. I used R:206, G:171, and B:150. 
Use this shade to paint subtle shadows 
on the face and arms where the dots are 

in the Options Bar). Because I wanted to 
accent the head a little, I started near the 
middle of the face and clicked. Holding 
down the mouse button, I dragged to the 
upper-right corner and released to apply 
the gradient. 

STEP TWO: With the same layer still 
selected, go to Filter>Pixelate>Color 
Halftone. This time set all the angles  
to 45 and set the Max size to a larger 
setting (10 works well, since this will 
produce larger dots). Click OK to apply. 

This adds a pop-art background to the 
pop-art portrait. Save a copy of the 
image if you would like to use it for a 
website or scrapbook, and be sure to 
save the Photoshop Elements file as well, 
in case you want to change certain layer 
settings later. 

Before After
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T O O L  T I M E :  B R U S H  I T  O N 

 There are some talented digital 
artists who have the skill to 
use the brush tool to create 

amazingly beautiful works of art from 
scratch. I’m just not one of them. The 
good news is that even less talented 
artists who use Adobe Photoshop  
Elements can pull off beautiful works 
of art with just a little brush tool  
know-how.

Let’s cover the brush basics and 
some of the techniques for using 
brushes, and next time we’ll get a  
little crazy with the Impressionist 
Brush. Because several tools that  
we’ve already covered in past issues 
use the analogy of a digital paint-
brush (the Healing Brush tool, the 
Clone Stamp tool, and the Eraser 
tools), you’re probably already pretty 
comfortable with the idea of using  
the Brush tool for painting in your 
image. Some people don’t use the 
plain Brush tool very much, but there 
are a couple of specific things to use  
it for. If you’re an artist, I’m sure you’ll 
be able to accomplish a lot.

Select the Brush tool by pressing B,  
or if you click-and-hold on the Brush 
tool in the Toolbox you’ll see a flyout 
menu that shows three Brush tools  
and the Pencil tool. After selecting  

the regular Brush tool, you’ll see there 
are quite a few settings you can adjust 
in the Options Bar. The Size and Opac-
ity settings are self-explanatory but 
the Mode setting deserves a little more 
examination. If you’re familiar with 
blend modes when it comes to layers, 

Because several 
tools use the 

analogy of a digital 
paintbrush, you’re 
probably already 

pretty comfortable 
with the idea of 
using the Brush 

tool for painting 
in your image.

B e g i n n e r s ’  W o r k s h o p
B Y  L A R R Y  B E C K E R

you already know what this brush set-
ting will do. It affects how your painted 
strokes will blend with what you’re 
painting over. When you’re using the 
Brush tool, try painting on a new blank 
layer above the layer on which you  
want to paint. This way you can change 
the blend mode in the Layers palette at 
any time for the layer that contains the 
paint. If you don’t like how a particular 
blend mode looks, you can keep trying 
other modes until you find one you 
like. If you choose a blend mode for 
the Brush tool in the Options Bar and 
paint directly on a layer, your options 
become very limited after you apply 
your strokes.

To the left of the brush Size adjust-
ment in the Options Bar is a small  
preview pane that lets you see what 
kind of brush is currently selected. 
Click on that preview and the drop-
down dialog allows you to choose  
different brush shapes by scroll-
ing down the list. If you don’t like 

any of the Default Brushes, select 
entirely different sets by clicking on 
the Brushes drop-down menu and 
choosing one of the other options. 

 Beginners Workshop_V3N8.indd   1 11/16/06   11:58:18 AM



THE COLOR REPLACEMENT TOOL
There’s another tool under the Brush 
tool flyout menu in the Toolbox called 
the Color Replacement tool. We’ll skip  
the Impressionist Brush tool until  
next time, since it takes a bit more  
to explain and it ’s also a little hard  
to control. 

The Color Replacement tool 
replaces whatever color you’re  
painting over with whatever color is  
currently selected as the Foreground  
color. The key here is to realize that 
just the basic color will be replaced, 
not the brightness. In other words,  
if you’re trying to paint lemon yellow 
over a rich red car, it won’t make  
the car look lemon yellow. It will  
have a much darker value and look  
like lemon yellow would in a dark, 
shadowy place. For the best effect, 
the brightness values of the origi-
nal color and the replacement color 
should be similar.

While there is a Mode option in  
the Options Bar that lets you select 
Hue, Saturation, Color, or Luminosity, 
the best results are generally achieved 
with the default setting of Color.  
However, if you’ve got time to experi-
ment, try some of the other modes  
to see what happens.

Most of the time when you’re  
painting with this tool you’ll want to  
be sampling each new place you’re 
painting over. Control how the Color 
Replacement tool samples by choos-
ing one of the next three options on 
the Options Bar. The sampling default 
is Continuous and you should usually 
leave it there. As you paint, Photoshop 
Elements will continually sample from 
the tool’s crosshairs to affect colors 
within the tolerable range. 

The next sampling option, to the 
right of Continuous, is Once. The  
sampling is not constant but only 
occurs when you first click on the 
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Essentials

Photoshop Elements provides a  
huge number of brushes grouped  
by brush type.

The Airbrush on/off button allows 
you to paint normally (off) or gradu-
ally add layers of paint (on) much like a 
real-world airbrush. The Tablet Options 
only work when you have a Wacom or 
other graphics tablet attached to your 
computer. While we don’t have the time 
here to go into all the reasons, a tablet 
is superior to a mouse when it comes 
to photo retouching or restoration. I 
just can’t imagine working without one. 
The stylus pen feels more natural than a 
mouse, and you can control aspects such 
as opacity by pressing harder or softer.

MORE OPTIONS
Finally, the More Options button reveals 
some special effects and fine adjust-

ments you can make to your brushes. 
The Fade option causes the stroke to 
drop off as you draw. Increasing the 
amount of Hue Jitter will alternate 
between your Foreground and Back-
ground colors as you paint, and Scatter 
disperses the placement of the brush 
around your cursor location.

The Spacing setting controls the  
distance between the brush marks in  
a stroke. The number is the percentage  
of the brush diameter, so a zero value 
gives you a constant, smooth stroke.  
The Hardness slider adjusts the edge 
of your brush. It gets fuzzier as you 
approach 0%. And finally, the Angle 
setting changes the orientation of your 
brush (this works on just about any brush 
shape except circles), and the Roundness 
setting squeezes your brush vertically.

You could use the Brush tool to mark up an old family 
photo where changes are to be made.
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image to paint. Finally, you can set 
the sample color to the current Back-
ground color by choosing the final 
sampling option, Background Swatch. 
For my example, I used the default 
Continuous setting.

Leave Anti-alias checked if you 
want your new color to smoothly 
blend with no jagged edges. The 
Tolerance default of 30% is good 
because it allows for as much as 
a 30% variation from the sampled 
spot to similar colors it ’s replacing. 
In other words, if it were set to 1%, 
for most images you would have to 
click on just about every single pixel 
you wanted to replace, and if you go 
higher than 50%, it starts putting your 
new color in too many places.

One of the secrets to using the 
Color Replacement tool is to run 
your brush smoothly over the area to 
recolor just enough to make the color 
change. If you scrub your brush back 
and forth over an area it will tend to 
muddy the area with your new color.

Finally, let ’s discuss the physi-
cal size and the sample point of 
the cursor itself. The brush size and 
hardness/softness works like other 
brushes, but this brush has a plus 
sign in the middle. This lets you 
know from which point it’s sampling. 
The size of the cursor is important 
because no color changes will hap-
pen outside the working area of the 
brush. If you have the Limits set to 
Contiguous, a color inside the brush’s 
circumference must not only be 
within 30% (the default Tolerance) 
of the sampled pixel in order for it 
to change, it must also be touching 
a color that’s being changed. If you 
have Discontiguous selected, it just 
needs to be in the right color family 
and inside the brush area. Try both 
settings and you’ll see what I mean. 
I usually prefer Contiguous because 
it offers more control. ■

The car in the foreground was red and the background car was sky blue. 
I painted them green and yellow and left a little of the original color 
untouched to demonstrate the power of the Color Replacement tool.
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Larry Becker is a nationally known author, speaker, and technology trainer whose areas of expertise range from digital imaging, desktop publishing, and computer-based 
video and music to PDAs, smartphones, and the occasional garage-door opener. Larry also conducts training seminars for the Adobe Photoshop Elements Techniques 
newsletter and website.

brushed edge effects
We can use the Brush tool to paint 
natural-looking borders on images.

STEP ONE: First, click on the Create 
a New Layer icon in the Layers palette 
to create a new layer above the base 
image that you want to add an edge 
effect to. Choose a Foreground color for 
the Brush tool (we’re using white in our 
example). Then, choose a brush that’s 
appropriate. The trick here is to use 
the Thick Heavy 
Brushes set, so 
click on the brush 
thumbnail in the 
Options Bar to 
open the Brush 
Presets menu, 
and then choose 
Thick Heavy 
Brushes from the 
Brushes drop-
down menu. 

STEP TWO: Use the fi rst brush in the 
Thick Heavy Brushes set to paint most 
of the long, left to right swishes. To 
paint the left and right sides of the 
image, you can set the Angle of the 
brush in the More Options menu to 90˚. 

STEP THREE: Use the second brush in 
the Thick Heavy Brushes set and go 
back over the painted areas to give it 
more of a stippled look. 
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Essentials

S O M E  Q U I C K  A N D  H E L P F U L  T I P S

You can customize the infor-

mation that’s displayed in the 

Info palette (Window>Info) so 

that you see the information 

you want. In the Info palette, 

use the More menu to choose Palette 

Options. In this dialog you can deter-

mine what you want the Info palette 

to display. For example, there are two 

Color Readouts that provide information 

on the image, and by default it displays 

in RGB Color in the first one and Web 

Color on the second one. If you’re not 

making Web graphics, then you might 

want to change the second readout to 

another choice, such as Grayscale. This is 

particularly useful when you’re evaluat-

ing if your image has good shadows and 

highlights: hover over an area and you’ll 

see the RGB color values on one side 

T i p s  &  T r i c k s
B Y  D A V E  C R O S S

   
 a

d
o

b
e

 p
ho

to
sh

o
p

 e
le

m
en

ts
 te

c
hn

iq
ue

s

14

of the Info palette, and a percentage 

of black on the right side of the Info 

palette. Other settings you can change 

include the unit of measurement and 

status information such as Document 

Sizes, Document Dimensions, and 

Current Tool.

When you use the Free 

Transform command 

(Image>Transform>Free 

Transform), a box with 

transformation “handles” 

appears—it’s these handles that help 

you transform the selected pixels. 

However, once the handles appear, 

almost every other function in Adobe 

Photoshop Elements is unavailable 

until you’ve finished transforming. 

So, here’s a tip—if you try to use a 

menu command and it’s grayed out 

(meaning that you can’t click on it) or 

it won’t activate, check and see if the 

Free Transform handles are still visi-

ble. If they are, you’ll have to press the 

Commit Transform checkmark in the 

Options Bar or press Enter to finalize 

the transformation (or press Escape to 

cancel out of the transformation).

Here’s one of the very few excep-

tions to the above rule: Even when 

Free Transform is active, you can 

change the opacity of the active layer. 

On a separate layer, make a selection 

of an area of pixels and then press 

Control-T (Mac: Command-T) to 

start Free Transform. Then, open the 

Layers palette and use the Opacity 

slider to change the opacity. This can 

be a great help when you’re trying 

to transform something and need 

to see the pixels underneath. One 

2. . . even when 
Free Transform 

is active, you can 
change the opacity 

of the active layer.

1
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mild warning: If you’ve already started 

to transform the pixels and then you 

change the opacity, the selected object 

will temporarily display at its original 

size and rotation as you’re adjusting 

the opacity.

If you ever need to draw 

an arrow in Photoshop 

Elements, try adding an 

arrowhead to the Line tool. 

Select the Line tool but 

before you use it, look in the Options 

Bar and click on the Geometry Options 

menu (at the end of the shape icons). 

With the Line tool active you’ll get a 

series of options that controls how the 

arrowhead is added (at the Start and/or 

the End, Width, Length, and Concav-

ity). After adjusting the settings, in the 

Options Bar choose the Weight of the 

line and click-and-drag with the Line 

tool to create your arrow. Keep in mind 

that you cannot adjust the arrowhead 

after the line has been drawn—you 

must change the settings in the Options 

Bar before using the Line tool. Here 

are three examples of the many types 

of arrows that can be created.

Here are a couple of useful 

Camera Raw shortcuts: to 

quickly turn off all the Auto 

settings (and back on again), 

press Control-U (Mac: Com-

mand-U). That way you can quickly 

assess whether these auto adjustments 

are helping or not. At the top of the 

Camera Raw window, there are options 

to preview how the Shadows and 

Highlights of the image are affected 

as you make adjustments. You could 

leave these previews on all the time 

or use these shortcuts: press U to turn 

the Shadows checkbox on and off and 

press O to turn the Highlights checkbox 

on and off. 

There are Geometry Options 

also available with the other 

shape tools. Click on the 

Rectangle tool, Rounded 

Rectangle tool, or Ellipse tool 

and the options include setting it to a 

Fixed Size, Proportional, or making the 

shape constrained or unconstrained, 

and drawing from the center outwards. 

Switch to the Polygon tool and you’ll 

get options that include Radius, Smooth 

Corners, or the ability to create a star.

You can increase or decrease 

the softness of a brush (with-

out changing its size) directly 

from the keyboard. Press 

Shift-] (Right Bracket) to 

increase the hardness (or decrease the 

softness) of the current brush, and Shift-[ 

(Left Bracket) to decrease the hardness 

(or increase the softness) of the brush.

If you’ve created your own 

brushes (using Edit>Defi ne 

Brush), or you simply want 

to change the order in the 

Brushes palette of the existing 

brushes, use the Preset Manager. From 

the Edit menu, choose Preset Man-

ager and if the brushes are not already 

displaying, choose Brushes from the 

Preset Type pop-up menu. Then simply 

click-and-drag any brush to change the 

order in which the brushes will appear. 

This also works with all of the presets, 

meaning you can also change the order 

of Swatches, Gradients, and Patterns. 

3
4

5

7

6

Using the keyboard shortcut turns off 
all the Auto checkboxes

Auto is turned on by default
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ot only does the Feather option have the power 
to blend one photo into another for myriad 
effects, it has the power to evoke emotion. For 
example, picture a soft vignette highlighting a 

bride’s bouquet framed on a bed of blood-red rose petals; or 
imagine the clasped hands of newly ringed fingers resting softly 
on a satin pillow, blended into a solid, light-peach background. 
The possibilities are endless.
 Today, I’m going to share with you a technique for using 
the Feather option that’s not just for photographers, but one 
highly useful for graphic designers as well. Though we’ll use 
the Feather option in the same way, we’ll produce completely 
different yet practical effects highly handy to have in one’s 
personal bag of tricks.

FEATHER 1: THE VINTAGE VIGNETTE
An oldie but goody, this effect never goes out of style. We’ll use 
it today to encircle lovers in an ellipse. Nothing says romance like 
a vignette! 
 Open a romantic image in Photoshop Elements. Let’s protect 
us from ourselves and make a copy of the Background layer by 
pressing Control-J (Mac: Command-J). In the Layers palette, go 
ahead and turn the visibility Eye icon off on the original layer.
 Grab the Elliptical Marquee tool and draw a selection around 
the couple’s heads in the photo. If you like, hold the Alt key (Mac: 
Option key) to draw the ellipse from the center outward. Hold 
the Shift key while you drag to constrain the ellipse to a perfect 
circle. Press the Spacebar as you draw the selection to move it 
around on the photo (just release the Spacebar and continue 
making the selection larger or smaller). These keyboard shortcuts 
also work when using the Rectangular Marquee tool.
 Right-click (Mac: Control-click) within the selection area and 
choose Feather from the contextual menu (you can also choose 
Select>Feather). Enter 20 pixels and click OK. This should give 
us a nice soft edge; though, if you’re working on a high-resolu-
tion image, this number will need to go higher. In either case, 
the higher the number, the more gradual the fade or degree of 

N        

LET’S EXPLORE THE SOFT SIDE OF SELECTIONS. FEW TOOLS ARE AS FEMININE AS THE FEATHER COMMAND, AND I MEAN 
THAT IN THE MOST WONDERFUL OF WAYS. FOR NESTLED SNUGLY WITHIN THE SELECTION MENU, IT HAS THE POWER 
TO MAKE ALL SELECTIONS SOFT. NO MATTER WHICH SELECTION TOOL YOU CHOOSE, THE FEATHER OPTION INSTANTLY 
SOFTENS THE SELECTION BY THE NUMBER OF PIXELS YOU SPECIFY.

 B Y  L E S A  S N I D E R  K I N G

An oldie  
but goody,  
this effect  

never goes  
out of style.
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vignetted image 
(make sure the 
new back-
ground is below 
the vignetted 
photo in the 
Layers palette). 
This new back-
ground makes a 
big difference. 

FEATHER 2: THE TWO-SECOND TONE DOWN
Lest you think the Feather option is just about romance, let’s 
use it in a graphic design scenario. For example, let’s say we’re 
creating a colorful ad for visiting Vermont in the fall. However, 
after placing text atop the leaf photo (that we used in the 
technique above), the image looks a little too busy. What can 
we do? We can use the Feather option in conjunction with a 
rectangular selection to tone down that particular area of the 
photo so the text can be read more easily. We’ll do this in a 
couple of different ways.

Darken and feather area below text
Let’s begin by opening the leaf photo and immediately dupli-
cating the Background layer by pressing Control-J (Mac: Com-
mand-J). We’ll use this layer copy in the next effect (if you like, 
you can turn off its visibility Eye icon in the Layers palette for 
the moment).
 Press T to select the Type tool and type “Visit Vermont” in 
the font of your choice. Control-click (Mac: Command-click) the 
Create a New Layer icon at the top of the Layers palette to create 
a new layer below the type layer we just made. This new empty 
layer should be between the type layer and the leaf background 
copy layer.
 With the empty layer selected, press M to select the Rectan-
gular Marquee tool and draw a selection around the text area. 
Right-click (Mac: Control-click) within the selection and choose 
Feather from the resulting contextual menu. Enter 10 pixels and 
click OK. 

resulting “softness” will be. Feel free to experiment! All you have 
to do is press Control-Z (Mac: Command-Z) to undo your last 
action, or worst-case scenario, trash the layer you’re working on 
and begin again with the original Background layer (see the value 
of creating the copy above?). 
 Choose Select>Inverse, so everything except the couple  
is selected. Press Backspace (Mac: Delete) and the background 
will disappear, leaving only the couple surrounded by a soft 
edge. Click anywhere on the canvas to deselect. At this point, 

we can do 
a couple of 
things—we 
could add a 
solid back-
ground beneath 
the photo, or 
we could add 
another photo 
altogether.  
Let’s do both.

Vignette on solid background
First, let’s add a solid back-
ground. Control-click (Mac: 
Command-click) the Create  
a New Layer icon in the Layers 
palette. This will create a new 
layer below the one currently 
selected, which is the photo. 

 

Pick up a new 
background 
color from the 
photo itself by 
pressing I to 
select the Eye-
dropper tool. 
Mouse over 
to the photo, 
choose a color, 

and click once to load it as the Foreground color. With the 
new layer still selected in the Layers palette, press Alt-Back-
space (Mac: Option-Delete) to fill it with the Foreground color.

Vignette on photographic background
The leaves in the original photo were nice, but they weren’t very 
colorful. Let’s see what happens if we place our vignette onto a 
background of super-brilliant fall leaves.
 Open the photo to be used as a background—in our case 
brightly colored leaves—and position the windows on your 
screen so you can see both images. From the Layers palette, 
click-and-drag the photo layer and drop it onto your original 
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 Next, take a peek at the 
bottom of the main Tool-
box and set your color 
swatches to the default of 
black and white by press-
ing D (black should be in 
the top position, which 
is the Foreground color 
swatch). Fill the selected 
area with black by press-
ing Alt-Backspace (Mac: 
Option-Delete). Solid 
black is a bit too dramatic 
for our advertisement,  
so let’s lower the Opacity 
of that layer to about  
30% in the Layers palette. 
Click anywhere on the 
image to deselect. As you 
can see, a soft and slightly 
opaque black fill tones down the photo just enough for the 
text to be readable—it’s a simple yet effective technique.

Remove color from the  
surrounding background
A variation on the above 
theme is to draw atten-
tion to the center of our 
ad by making it color, 
while the rest of the 
photo is grayscale. We’ll 
use the Background 
copy layer we made 
earlier for the grayscale 
bit. Get rid of the fill 

As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graph-
ics. She writes for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLife.com, and subscribe 
to her new podcast, Graphic Secrets for Business, on iTMS.
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layer we just made by dragging it to the Trash icon in the Layers 
palette. Make sure both leaf layers are visible (their visibility Eye 
icon should be turned on), and click once to select the copied 
Background layer (called Layer 1). 
 Zap the color from this particular layer by pressing Shift-Con-
trol-U (Mac: Shift-Command-U), or by choosing Enhance>Adjust 
Color>Remove Color. You should be staring at a grayscale image 
now. With the grayscale layer selected, press M to select the 
Rectangular Marquee tool and draw a selection that encom-
passes the text area. Right-click (Mac: Control-click) within  
the selection and choose Feather from the resulting contextual 
menu. Enter 10 pixels and click OK.
 Press Backspace (Mac: Delete) to punch a soft, rectangular 
hole through the grayscale layer. This will allow the original color 
to show back through the selection area. 

 For a final touch, I added a soft drop shadow to the text to 
ensure legibility. We could’ve reversed the color and grayscale 
areas by inverting the selection like we did in the first technique. 
Just press Shift-Control-I (Mac: Shift-Command-I) before you 
press Backspace (Mac: Delete). This would make the outside 
edges color and the selection area grayscale.

As you can see, we’ve produced three different but practical 
effects all using the Feather option on selections of differing 
shapes. So the next time you want to highlight a specific  
portion of a photo, either by fading it onto a solid background  
or a completely different image, just reach for the Feather 
command. It works with any selection of any shape, and it’s 
just the thing for creating a romantic vignette. Similarly, it ’s 
also useful for toning down a portion of a photo so it’s easier 
to read text, and for creating a partial color/grayscale effect. 
Just remember: If you have marching ants, you’re free to 
feather! 

 Feature_Feathering.indd   3 11/16/06   12:05:25 PM



a
d

o
b

e
 p

ho
to

sho
p

 elem
ents te

c
hniq

ue
s     

19

THERE ARE MANY WAYS TO CREATE PHOTO CORNERS, BUT MOST CORNERS END UP BEING FAIRLY SIMPLISTIC. IN THIS 
TUTORIAL, WE’LL CREATE A REALISTIC 3D PHOTO CORNER THAT LOOKS GREAT IN A DIGITAL SCRAPBOOK. THE BEVELED 
SHAPE CAN CREATE A NEAT-LOOKING EDGE TO YOUR SCRAPBOOKING PHOTOS.

Column

beveled memories:  
creating photo corners

B Y  R I C H  H A R R I S  

Scrapbookers’  Workshop

STEP ONE: Start by creating a new  
document (File>New>Blank File), and set 
the Width and Height to 400 pixels and 
the Resolution to 72 ppi. Set the Back-
ground Contents to Transparent and click 
OK. Double-click directly on the name 
“Layer 1” in the Layers palette and rename 
it “Photo Corner.”

STEP TWO: Using the Rectangular Mar-
quee tool (M), drag a square in the middle 
of the document (hold down the Shift key 
while you drag to create a perfect square). 
Switch to the Paint Bucket tool (K), and set 
the Foreground color to a dark gray (go to 
Window>Color Swatches and click on a 
swatch that includes a few shades of gray). 
Click in the square with the Paint Bucket 
tool to fill it with the dark gray. Press Con-
trol-D (Mac: Command-D) to deselect.

  Scrapper's Tutorial v3n8.indd   2 11/16/06   12:07:13 PM



   
 a

d
o

b
e

 p
ho

to
sh

o
p

 e
le

m
en

ts
 te

c
hn

iq
ue

s

20

Column

STEP THREE: Next, select half of the 
square with the Polygonal Lasso tool.  
Click at the top right and bottom left 
corners of the square to get a straight 
diagonal selection line, then click on 
points around the outer edge of the  
bottom right half of the square and  
click back on the beginning point to  
complete the selection. Delete the  
selection by hitting Backspace (Mac: 
Delete) to create a right triangle.

STEP FOUR: Click on the Photo Corner 
layer in the Layers palette while holding 
down Control (Mac: Command) to select 
all the pixels in that layer. Switch back 
to the Rectangular Marquee tool. Hover 
over the selection and click-and-drag to 
move it. Move the selection down and 
to the right while holding down Shift 
(this will keep the movement at a 45˚ 
angle). When the selection has just a 
small triangular bite of the hypotenuse, 
press Backspace (Mac: Delete).

STEP FIVE: Select the pixels in the 
Photo Corner layer with the Control 
(Mac: Command) key again, and go to 
Select>Modify>Contract and contract the 
selection by 12 pixels. Delete the selec-
tion with Backspace (Mac: Delete), and 
then add a new layer by clicking the Cre-
ate a New Layer icon on the Layers pal-
ette. Switch back to the Paint Bucket tool, 
and fill the new selection with the same 
dark gray. Deselect (Control-D [Mac: 
Command-D]), then double-click on the 
new layer and name it “Corner Top.”

  Scrapper's Tutorial v3n8.indd   3 11/16/06   12:07:44 PM
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STEP SIX: Select the Photo Corner layer, 
and give it a simple sharp inner bevel 
from the Styles and Effects palette 
(select Layer Styles in the left pop-up 
menu, Bevels in the right pop-up menu, 
and select Simple Sharp Inner). Select 
the Corner Top layer, and give it the 
same bevel. Lock the two layers together 
by selecting them both (clicking on each 
while holding Shift) then pressing the 
Link Layers button, which looks like a 
chain—now the two layers will move as 
one. Save the file, and you’re done. Now 
you can move these two layers to your 
photographs to make great scrapbook-
ing effects! 
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Step by Step

[To download the three textured background 
files used in this tutorial, go to www.photoshop-
elementsuser.com/subscriber/printextras.php.]

STEP ONE: Let’s go through the process 
of creating 3D art from scanned sources. 
Start by scanning a few pieces of art. The 
scanner will pick up shadows on the art. 
Be careful to slightly prop the scanner top 
so the art isn’t crushed. You may eventu-
ally build a library of diverse digital papers 
and fabrics. Each scanned piece of art will 
be a different layer on our Photoshop 
Elements file. 

STEP TWO: The scanned art will usually 
need cleaning up and definition around 
the edges. Zoom in the art to see any 
irregularities. Use the Lasso tool (L) to 
select any stray edges and press Backspace 
(Mac: Delete) or use the Eraser tool (E) to 
smooth out the edges. Once the edges 
have been smoothed, use Free Transform 
(Control-T [Mac: Command-T]) to resize 
the art pieces according to your personal 
preferences and move and/or rotate them 
to form your art. 
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YOU CAN CREATE 3D PAPER SCULPTURE ILLUSTRATIONS USING VARIOUS ADOBE PHOTOSHOP ELEMENTS TECHNIQUES. 
BY REPLICATING THE SHADOWS AND TEXTURES, WE CAN CONSTRUCT A 3D FINISHED PRODUCT THAT USED TO ONLY 
BE POSSIBLE BY SHOOTING ART WITH A 4X5 CAMERA. BY SCANNING AND THEN EDITING VARIOUS COMPONENTS, WE 
END UP WITH LAYERED ART THAT POPS UP FROM THE PAGE.

mix up your media

B Y  S A L L Y  V I T S K Y

Artistic Effects 
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STEP THREE: When each component is 
placed within the file according to your 
finished art, let’s create the 3D effect with 
shadows. If they’re not already, move each 
piece of art to its own layer by selecting it 
and pressing Shift-Control-J (Mac: Shift-
Command-J). Go to the art piece that will 
be closest to your background and click on 
its layer in the Layers palette. In the Styles 
and Effects palette choose Layer Styles in 
the left pop-up menu and Drop Shadows 
from the right pop-up menu, and choose a 
drop shadow to apply. Repeat this process 
with each layer that should cast a shadow 
on the background. However, images that 
are further away from the background will 
cast a lighter shadow upon it. So, the next 
layer away from the background should 
have a smaller or less obvious shadow.

STEP FOUR: Once the art has been created, 
explore the textural and pattern possibili-
ties for the background. You can collect 
and scan samples from art supply stores, 
magazines, textured chips at paint stores, 
your closet, your kitchen—great textures 
and patterns are everywhere! You can also 
download and use the two texture files 
that we’re using here. Once the papers 
and/or fabrics are chosen and opened, 
use the Rectangular Marquee tool to iso-
late a portion of each. Click on the Move 
tool and drag them one by one into your 
art file. Drag the new texture layers below 
your art layers in the Layers palette. 
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STEP FIVE: Next, click-and-drag the 
scanned background art using the Move 
tool and resize and rotate as needed. The 
backgrounds and details enhance the art. 
Optionally, add shadows according to 
Step Three. 

STEP SIX: In some cases, a perfectly 
straight edge is not desirable in the 
background textures. To replicate a torn 
edge, tear a piece of black paper and 
place it on white. Scan this image (or use 
the download provided). Once the file 
is in Photoshop Elements, use the Move 
tool to drag this shape into your art file, 
and resize and align the black torn edge 
to the side of the paper or fabric scan that 
requires the irregular edge. 

STEP SEVEN: Using the Magic Wand 
tool (W), click the black paper to make 
a selection around it. Click on the blue 
paper’s layer in the Layers palette to make 
it active. Go to Select>Inverse and then 
press Backspace (Mac: Delete). This cre-
ates a torn edge on the blue paper. Drag 
the black paper layer to the Trash icon in 
the Layers palette to delete it.

Creating a three-dimensional effect digitally 
can give an image a unique quality that 
piques interest and draws attention. The 
tools and effects of Photoshop Elements 
provide boundless opportunities to experi-
ment with the 3D components that were 
once glued in place and supported by tiny 
pieces of foam board and balsa wood. 

Sally Vitsky has been creating 3D illustration for more than 20 years. She graduated from Pratt Institute and has had work featured in various shows and publications. 
Her clients include the American Forest and Paper Association, Standard and Pours, Macmillan/McGraw-Hill, and General Electric. Her website is www.vitsky.com. 
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Feature

layer mask allows you to 
selectively conceal and 
reveal parts of a layer by 
coloring the mask with 

shades of gray. Black paint on a mask 
conceals the affected layer, white paint 
reveals that layer, and gray paint partially 
reveals that layer. Layer masks protect 
your original images from direct changes, 
and they remain editable. This makes 
layer masks the most flexible way to 
combine images and to apply effects to 
part of an image.
 Unfortunately, there’s no direct way 
to create a mask on an image layer in 
Photoshop Elements. But you can use an 
adjustment layer and a clipping group to 
create a faux layer mask.
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ADOBE PHOTOSHOP ELEMENTS DOESN’T OFFER A DIRECT WAY TO APPLY A MASK TO A LAYER. BUT DON’T LET THAT 
STOP YOU FROM USING LAYER MASKS TO COMBINE AND SELECTIVELY EDIT IMAGES. USE THIS EASY WORKAROUND FOR 
CREATING A “FAUX” LAYER MASK, AND FOLLOW THESE PRACTICAL SUGGESTIONS FOR PUTTING FAUX LAYER MASKS TO 
WORK IN PHOTOSHOP ELEMENTS.

hide and seek:  
making faux layer masks
■  B Y  J A N  K A B I L I

Remember the  
layer mask mantra: 
black conceals and 

white reveals.

CREATE A FAUX LAYER MASK
In this simple example, our goal is to hide 
the two chairs at the head of the table. 
Start by following these steps to create a 
faux layer mask. 

1.  Open an image in the Photoshop 
Elements Editor. Rename the image 
layer by double-clicking its name in 
the Layers palette and typing “Top.” 
Set the Foreground color to a color 
found in your image by selecting the 
Eyedropper tool (I) and clicking on a 
part of the image. In our example, we 
sampled the color of the projection 
screen directly behind the chairs at 
the end of the table.

2.  Make a new layer beneath the  
Top layer by Control-clicking (Mac:  
Command-clicking) the Create a 
New Layer icon in the Layers palette. 
Rename the new layer “Bottom.”  
Fill the Bottom layer with the Fore-
ground color by pressing Alt-Back-
space (Mac: Option-Delete).

3.  Make a neutral adjustment layer 
between the Bottom and Top layers  
by clicking the Create Adjustment 
Layer icon in the Layers palette and 
choosing Levels (Hue/Saturation or 
Brightness/Contrast will also work). ©
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Without changing any of the Levels 
settings, click OK in the Levels dialog. 
The Levels adjustment layer comes 
with its own layer mask, represented 
by the white thumbnail on the Levels 
layer in the Layers palette. 

4.  Create a clipping group comprised of 
the Top layer and the Levels adjust-
ment layer by pressing the Alt (Mac: 
Option) key, and moving your cursor 
over the border between those two 
layers. When the cursor changes to a 
double circle, click your mouse button. 
The Top layer is indented and displays 
a curved arrow, meaning that it ’s 
clipped to the Levels adjustment layer. 
The layer mask on the Levels layer will 
now act as a mask for the Top layer 
so that changes you make to that 
mask will affect the Top layer only. 

PAINT IN A FAUX LAYER MASK
You can hide content on the Top layer by 
painting with black in the layer mask on 
the Levels adjustment layer in the clipping 
group. After following steps 1 through 4 
above to make a faux layer mask, click on 
the layer mask thumbnail on the Levels 
adjustment layer to make it active. The 
thin border around that thumbnail means 
you’re now working on the mask.
 Press D and then press X until the 
Foreground color in the Toolbox is set to 
black. Select the Brush tool (B). Choose a 
soft-edged brush from the Brush Presets 
menu in the Options Bar. Paint over an 
area of the image that you want to show 
through. As you paint with black on the 
layer mask, the areas are hidden on the 

REALISTICALLY COMBINE IMAGES 
WITH A FAUX LAYER MASK
Use the principles you learned in the 
preceding examples to realistically 
integrate images for a dimensional look. 
Find two images to practice with. This 
example is a photo of open hands on the 
Top layer and a photo of the earth on 
the Bottom layer. We’ll paint on the faux 
layer mask to make the hands appear to 
be cupping the earth.

Follow steps 1 through 4 to make a 
faux layer mask but instead of fi lling the 

Bottom layer with a solid 
color, use an image that 
you want to combine 
with the Top layer. Select 
the Top layer. Choose 
the Magic Wand tool (W) 
and uncheck Contiguous 
in the Options Bar. Click 
in the area of the image 
that you want to hide 
from view, such as the 
solid white background 

behind the hands on the Top layer in 
our example. Use the Selection tools to 
touch up the selection, drawing a selec-
tion around everything but the part of 
the image you want to be visible.
 Select the layer mask thumbnail on 
the Levels adjustment layer. Press D 
and then X until the Foreground color 
is black. Press Alt-Backspace (Mac: 
Option-Delete) to fi ll the selected part 
of the layer mask with black. In this 
case, the area around the hands on 

Top layer, allowing you to see through to 
the color on the layer below. Because we 
fi lled the layer with a color sampled from 
the projection screen, it appears as if we 
have painted in the screen over the chairs.
 If you conceal part of the image by 
mistake, press X to switch the Foreground 
color to white and paint on the Levels 
layer mask to reveal those items. In our 
example, we’ve removed the visibility of 
two chairs at the table. Remember the 
layer mask mantra: black conceals and 
white reveals. 

TEXT WITH CHARACTER
You may be wondering why we didn’t 
just erase the area on the layer we 
wanted uncovered. The answer is
simple: you can go back and paint 
white over the mask and restore the 
original area. When you erase, you 
get rid of the pixels.
 Plus, with the faux layer masks, you can 
create some cool text fi lled with images. 
Here’s a fun example. Repeat steps 1 
through 4, but instead of having the bot-
tom layer be a solid fi ll, type some text 
with the Type tool (T). You can move the 
text around and it keeps the background 
area as a fi ll, depending on what part of the 
photo the text is over. 

Feature_LayerMasks.indd   2 11/16/06   12:22:46 PM
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Jan Kabili is a popular Photoshop author and trainer. Her latest book is How to Wow: Photoshop CS2 for the Web. View her video podcast, Photoshop Online, at 
www.photoshoponline.tv or subscribe to it with iTunes. Read Jan’s regular column, “Photoshop for Educators,” in Photoshop User magazine.

the Top layer is now hidden, and you 
can see through it to the image on the 
Bottom layer. Press Control-D (Mac: 
Command-D) to deselect.
 If you need to resize or reposition 
the Top layer, select the Top layer and 
then Shift-click the Levels adjust-
ment layer in the Layers palette so 
that they’re both selected. Now if you 
use the Free Transform command, 
the layer mask will be transformed 
as well. In our example, we chose 
Image>Transform>Distort. We clicked 
inside the bounding box and dragged 
the hands into position below the 
earth. We then dragged the top left 
anchor point of the bounding box 
toward the earth until the fingers of  
the left hand were touching the globe. 
We then repeated for the right hand. 
Click the Checkmark icon in the Options 
Bar to accept the transformation.
 Select the layer mask thumbnail on 
the Levels layer again. With the Brush 
tool and black as the Foreground color, 
paint on any remaining areas you want 
hidden. In our example, we hid the  
fingers so they look like they’re behind 
the earth. The hands now appear to  
be cupping the earth.
 If you conceal too much of the 
image, press X to switch the Fore-
ground color to white, and paint on 
the Levels layer mask to reveal those 
parts of the object again.
 For added realism, blend the edges 
of the visible parts on the Top layer by 
blurring the layer mask slightly. With 
the layer mask thumbnail still selected, 
choose Filter>Blur>Gaussian Blur, move 
the Radius slider so that the edges look 
slightly soft, and click OK. Blurring the 
layer mask with a visual preview is a bet-
ter alternative than blindly feathering the 
original hand selection.

GRADUALLY BLEND IMAGES WITH  
A GRADIENT
Let’s apply a black to white gradient to a 
faux layer mask to gradually blend images 
together to make a collage. This example 
starts with a photo of wedding rings on 
white on the Top layer and a photo of a 
book and rose on the Bottom layer. 

 Follow steps 1 through 4 above to 
make a faux layer mask. Select the layer 
mask thumbnail on the Levels layer. Press 
D and then press X until the Foreground 
color is set to black and the background 
color is white.
 Select the Gradient tool (G), and 
choose the Foreground to Background 
gradient in the Gradient Picker in the 
Options Bar. Drag a diagonal line from 
the top left to the bottom right of the 
image. This creates a black to white gra-
dient on the layer mask, in this example 
concealing the ring photo at the top 
left (where the mask is black), gradually 
revealing it in the middle (where the 
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mask is graduating shades of gray), and 
revealing the ring photo at the bottom 
right (where the mask is white). 

 Paint on the mask to fine-tune the 
gradient blend. Choose a large, soft 
brush and reduce the brush Opacity 
in the Options Bar to about 80%. With 
black as the Foreground color, paint on 
the mask to hide more of the ring photo, 
revealing the areas you want to be vis-
ible on the rose image below. Press X to 
switch the Foreground color to white, 
and paint on the mask over the areas you 
want visible (in this example, the rings) to 
make sure they’re not partially concealed 
by the grays in the gradient.

There are many other uses for faux layer 
masks. You can use them to sharpen 
parts of an image differently, to filter 
selective parts of an image, or to apply 
lightening or darkening to various parts 
of an image. Experiment with making 
these and other changes to a top layer 
that you’ve clipped to a neutral adjust-
ment layer to unleash the power of faux 
layer masks in Photoshop Elements. ■
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