


 

I have to admit that one of my favorite sections in many magazines is the Q&A column. I don’t know why—I’m just a 
Q&A type of guy, I guess. Well, I’m happy to report that we have a brand new column in Photoshop Elements Techniques. 
Can you guess what it covers? You got it…Q&As.

When we decided to add this column to the newsletter, the first question was who should write it. I figured who 
better than the ultimate question answerer herself, Wendy Williams. If you haven’t been by the forums over at www 
.photoshopelementsuser.com/forum, let me share with you a quick statistic. Wendy is a popular forum participant 

and—as of this writing—has penned nearly 25,000 posts. So if she’s not qualified to answer your questions, I don’t know who the 
heck is. Plus, you’ll notice that no other columns have been shortened to include this new column because we’re actually adding 
more pages to the newsletter.

So you now have two tasks: (1) Read Wendy’s new Q&A column on page 31, and (2) stop by the website and start participating 
in the forums. And you don’t have to be a subscriber to participate, so invite a friend! You’ll be amazed at the benefits you receive 
from being an active member there. See you next time. 

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.com

Essentials

b y  M A T T  K L O S K O W S K I 

Got Questions?

V O L U M E  4 ,  N U M B E R  1

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

Toll-Free Customer Service: 
866-808-2793
Customer Service email: 
info@photoshopelementsuser.com

Customer Service Mailing Address: 
Adobe Photoshop Elements Techniques
333 Douglas Road East  
Oldsmar, FL  34677-2922

Sponsored by:                 In partnership with: 

EDITOR-IN-CHIEF Matt Kloskowski

EXECUTIVE EDITOR Scott Kelby

MANAGING EDITOR Annie Cushing

TECHNICAL COPY EDITOR Chris Main

TRAFFIC DIRECTOR Kim Gabriel 

CONTRIBUTING WRITERS Janee Aronoff
 Larry Becker 
 Dave Cross 
 Sara Froehlich 
 William J. Meyer 
 Irene O’Neill 
 Moose Peterson
 Wendy Williams

CREATIVE DIRECTOR Felix Nelson

ASSOCIATE DESIGNER Taffy Orlowski

ADVERTISING DESIGNERS Margie Rosenstein 
 Nicole Wolfe 

PRODUCTION MANAGER Dave Damstra

PRODUCTION DESIGNER Dave Korman

DIRECTOR OF CIRCULATION Ronni O’Neil

WEB DEVELOPMENT Jim Gilbert 
 Fred Maya 
 Tommy Maloney

PUBLISHER  Dave Moser

BUSINESS MANAGER Jean Kendra

PUBLISHED BY 
KW Media Group Inc. • 333 Douglas Road East 
Oldsmar, FL 34677-2922 • Phone: 866-808-2793

COLOPHON 
Produced using Adobe InDesign CS2,  
Adobe Photoshop CS2, Adobe Photoshop  
Elements 4 and 5, and Adobe Illustrator CS2.  
Body copy is set in Mundo Sans Regular.  
Headlines are set in Mundo Sans Extra Light.

Subscriber Service Information

Subscribe Today! Every issue will be filled with  
exciting articles and amazing tutorials that you 
can’t afford to miss. A one-year subscription (8 
issues) is $49 (U.S. only), $59 Canada, $72 interna-
tional. Act now! Subscribe by calling 866-808-
2793 or visit www.photoshopelementsuser.com. 

To change your address or email a customer 
service inquiry, use the customer service contacts 
below. Change-of-address notifications need to 
be received six to eight weeks before effective 
date. (Note: The U.S. Postal Service forwards mail 
for only 60 days.)

To report a missing or damaged issue, contact  
the customer service number below. A replace-
ment issue will be sent or an extension to your 
subscription will be placed. Adobe Photoshop  
Elements Techniques is published eight times per 
year. For more information, go to our website at  
www.photoshopelementsuser.com.

All contents © COPYRIGHT 2007 KW Media Group Inc. All rights reserved. Any use of the contents of this publication without the express written permission of the publisher is strictly prohibited. 
Adobe Photoshop Elements Techniques is an independent publication not affiliated in any way with Adobe Systems, Inc. Adobe, the Adobe logo, Premiere, and Photoshop are registered 
trademarks of Adobe Systems Incorporated in the United States and/or other countries. All other trademarks are the property of their respective owners. Some of the views expressed by the 
contributors may not be the representative views of the publisher. Printed in USA. ISSN 1552-6003

   
 a

d
o

b
e

 p
h

o
to

sh
o

p
 e

le
m

e
nt

s 
te

c
h

n
iq

u
e

s

02

This seal indicates the content provided is created, and produced solely by the National Association of Photoshop Professionals (NAPP). Additionally, it ensures the content maintains 
the stringent standards set by NAPP,  the world’s leading resource for Adobe® Photoshop®  training, education and news.
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Step by Step

STEP ONE: Open a photo that needs a 

color boost. Here, we have a photo that 

was taken in the fall in Maine. You’d think 

there would be a lot more fall colors in 

this image, but it happened to be the 

rainiest (and mildest) fall season Maine 

experienced in years. So we’ll just have 

to add some autumnal colors ourselves. 

First, pick which areas you’d like to boost. 

We’re going to concentrate on the reds 

and oranges in this photo. 

STEP TWO: Click on the Create Adjust-

ment Layer icon at the top of the Layers 

palette and select Hue/Saturation. This 

will open the Hue/Saturation dialog and 

automatically add a new Hue/Saturation 

adjustment layer in your Layers palette. 

STEP THREE: Let’s start off by adjusting  

the Hue setting. Drag the Hue slider 

toward the left to about –40 for a nice  

fall color. Anything higher than –40 will 

most likely leave the color too green, and 

anything lower than –40 will likely make  

it more purple than red/orange. Click OK 

to close the dialog.
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B Y  M A T T  K L O S K O W S K I 

Digital Darkroom 

give your images  
a color boost
OFTEN, YOU MAY FIND THAT A SPECIFIC AREA OF A PHOTO LOOKS DULLER THAN THE REST OF THE PHOTO. WHEN THIS  
HAPPENS, THE HUE/SATURATION ADJUSTMENT IS A GREAT PLACE TO TURN TO FOR A QUICK COLOR BOOST. 
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STEP FOUR: Here’s a before and after. As 

you can see, the photo looks much more 

“fallish” than it did before. Plus, don’t for-

get that you can always double-click the 

thumbnail of the Hue/Saturation adjust-

ment layer in the Layers palette to go back 

and edit the settings. 

STEP FIVE: This same concept works with 

specific colors in an image as well. Here’s 

an example of a photo that suffers from 

a bit of undersaturation in the grass and 

trees. These green areas could use a little 

color boost. 
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Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on 
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.

STEP SIX: Add a Hue/Saturation adjust-

ment layer just like you did in Step Two. 

But this time change the Edit drop-down 

menu from Master to Greens to specifi-

cally target those areas. Then drag the 

Saturation slider to the right to increase 

the color saturation of the greens. 

STEP SEVEN: In the example here, boost-

ing the saturation in the green areas didn’t 

affect the image very much. Grass actually 

contains more yellow than green—at least 

that’s how Photoshop Elements sees it.

STEP EIGHT: So this time choose Yel-

lows from the Master list, and drag the 

Sat uration slider to the right to about 

+40 (any higher and you run the risk of 

oversaturating the photo). At this point, 

you should see a huge difference. Click OK 

to close the dialog. Now you have a nice 

way to boost the color in specific areas of 

your photos. n
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Feature

animal elements
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aybe you just got a new puppy in the house, 
and you’ve been photographing its first day 
home with the family. You look at your pho-
tographs later, only to find you didn’t exactly 

give your new addition to the family the exposure it deserved.  

Is there any hope for your images? You bet!
 What we’re entering here is the world of fixing, rather than 
finishing, your photographs. There is nothing wrong with fixing 
images, other than the fact that you run the risk of not obtain-
ing the maximum quality from your digital file. Getting it right 
from the start, when you press the shutter release, is the pre-
ferred method of maximizing quality. You can start improving 
your photography with Scott Kelby’s new book The Digital  
Photography Book (I can’t recommend this resource enough) 
before you venture out again. For now though, let’s use the 
power and ease of Elements to infuse life back into your pho-
tographs. We’ll start with a photo of my namesake who lives 
outside of Anchorage, Alaska.

ADDING DRAMA WITH CONTRAST
We want to work quickly, maintain flexibility, and safeguard our 
quality when working on a file. Launch Elements, click on Edit and 
Enhance Photos, and open the desired file (Ctrl-O [Mac: Com-
mand-O]).  Here he is, standing knee-high in bright grasses in the 
waning, overcast Alaska light. The bright foreground and back-
ground don’t communicate the drama we felt standing in front of 
this behemoth. We’ll bring that drama out by first going to Quick 
Fix, and under Lighting, clicking the Contrast Auto button. This 
instantly makes a big difference, bringing out that rich, chocolate 

brown in the moose’s coat. Now we need to finish this off by 
dealing with the foreground/background. (Hint: press Ctrl-0 
[Mac: Command-0; zero]) to fill your screen with the photo.)
     Click on Full Edit (Standard Edit in Elements 4). We’re 
going to use layers to maintain flexibility while safeguard-
ing our quality. (Because layers never make permanent 
modifications of our original file, they can be modified or 
discarded at any time.) Head to Layer>New Adjustment 
Layer, choose Levels, then click OK. Don’t worry about 
numbers. Instead, using your own judgment, grab the 
middle gray tone slider, and move it to the right until the 

M        

IMAGINE THIS SCENARIO AND SEE IF YOU CAN RELATE…YOU’RE IN ALASKA FOR THE FIRST TIME, AND YOU FIND YOUR  
BASIC ALASKA SUMMER WEATHER: RAINY AND OVERCAST. YOU FILL UP YOUR HARD DRIVE WITH KILLER IMAGES OF  
A BALD EAGLE, A MOOSE, AND SUNDRY LANDSCAPES. BUT WHEN YOU GET HOME AND LOOK AT THEM ON YOUR  
CALIBRATED MONITOR, YOU’RE SORELY DISAPPOINTED.

n  B Y  M O O S E  P E T E R S O N

What we’re entering here is 
the world of fixing, rather than 

finishing, your photographs.

[To download the images used 

in this tutorial, go to www 

.photoshopelementsuser.com/

subscriber/printextras.php.]



foreground is a tad darker than you want. Then click OK. Next, 
press D to set your Foreground color to white, and fill the layer 
mask with black by pressing Ctrl-Backspace (Mac: Command-
Delete). This hides the Levels adjustment. Select the Brush 
tool (B) and press 5 for 
50% opacity. Using the 
Right and Left Bracket 
keys to adjust the brush 
size—and a soft-edged 
brush—paint the dark-
ness back into the fore-
ground/background. 
Bang…you’re done!

FIXING A COLOR CAST
A common problem that you can’t always prevent is color cast. 
Luckily, Elements can help you remove the cast. Let’s start with 
your basic bald eagle photo taken on another overcast day  
in Alaska. Open the photo and let’s again go into Quick Fix. 
Under Lighting, click on the Levels Auto button. Instantly, the 
color cast is gone. The drab, gray skies have their color back, 
and the white of the bald eagle has brightened. This grand 
bird deserves a little extra TLC, so let’s take the photo one  
step further. Simply click on the Color Auto button, and look  
at the improvement. 

F O R  M O R E  O N  C O L O R  C O R R E C T i O N ,  V i S i T

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M
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BRINGING OUT THE SUBJECT
Last fall our oldest son went off to college, so we got a new 
dog. Sadie was one cute puppy and full of energy. Ever tried to 
capture a puppy’s verve in every photo? It can be quite challeng-
ing. I have to admit, Sadie got the best of me—photographically 
speaking—on several occasions. But that’s why we have Ele-
ments. Again, open the photo in Elements and go to Quick Fix. 

 This time, click on the Levels Auto button or Color Auto but-
ton to see what happens to the photo. Not much. Why? Because 
of the nature of the photo: The whites and blacks pretty much 
dominate, leaving little for Auto to fix. What if you click on the 
Smart Fix Auto button under General Fixes? Smart Fix brings  
up the shadow levels a bit, as well as the highlight values. You 
can see Sadie a little better now, but your eye goes to the 
brighter snow first, defeating the purpose of the composition 
and photograph. We can move the Amount slider and make a 
little improvement, but it still doesn’t support our composition. 
What to do? Let’s take creative control by going into Full Edit and 
doing some good old-fashioned burning and dodging, digital 
darkroom style. 
 We’re going to use layers again, creating two of them in total,  
the first for darkness. We’re heading again to Layer>New Adjust-
ment Layer and choosing Levels. Click OK. We’re going to move 
the same gray slider to the right, making the entire photo darker. 
In this example, I’m darkening the snow, knowing I’m going to 
paint in that darkness so the eye goes to Sadie and not the snow. 

Before After



Moose Peterson, recipient of the John Muir Conservation Award, is famous for his California company, Wildlife Research Photography. His work has been  
published in magazines worldwide, and he has authored 23 books. Moose lectures to photographers across the country, including our own Photoshop World.
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a couple very simple but effective tools in Full Edit mode grants 
you much greater control over the image, making the composi-
tion you worked so hard on come to life. In photography, every 
tool has its place and time; it’s up to you to determine when and 
how to most effectively use them.

MATCHING THE COLOR YOU REMEMBER
Color is a big part of our vision, so it’s no wonder it’s a big part 
of our photography. But one thing I hear from photographers a 
lot is their photos just don’t have the color they remember. Try-
ing to match a photograph to the color that has probably been 
augmented by the emotion of the moment can prove daunting. 
It’s hard for memories to live up to themselves, huh? But you can 
bring that remembered color back to your images. The first step 
is to remove the color cast, which we’ve already learned how to 
do. The next is to match what our heart remembers to what our 
eyes see on the computer monitor.
 In Full Edit mode, we’re going to put the power of layers to 
work for us again with a photograph I took of some Alaskan 
fall foliage. Under Layer>New Adjustment Layer, let’s start with 
Brightness/Contrast. The effect we’re going for here compares  
to underexposure at the time of capture. I lowered the Bright-
ness to -4 and increased the Contrast to +8. Next, we’ll add 
a Hue/Saturation adjustment layer (Layer>New Adjustment 
Layer>Hue/Saturation) and increase the Saturation. Personally, 
I never take the Saturation above +20 because it degrades the 
image too much. But you can see here how our red leaves now 
fly off the page. At any point in this process, you can fill the layer 
mask and paint in the effect of the layer as you remember it.
     You want to perfect your habits at the camera. That’s where 
the best quality comes from. At the same time, learning the 
power of the digital darkroom to finish your photos is essential. 
Photoshop Elements is a great place to start learning. Don’t get 
stuck on the numbers, techniques, or order I’ve done things here. 
Grasp the concepts and logic; then make it your own, so your 
photographs can tell their story. n 

Fill the layer mask with black (Ctrl-Backspace [Mac: Command-
Delete]), press B for the Brush tool and 2 for 20% opacity, and 
a-burning we go. You’re going to paint with white (burn in) to 
your taste. Whereas you have the Reset button in Quick Fix to do 
a before/after comparison, here you click on the Eye icon in the 
layer to turn it on and off to see the before and after.
 With certain aspects of the snow darkened, we’re going 
to dodge Sadie, so the eye goes to her. You guessed it…go to 
Layer>New Adjustment Layer>Levels, then click OK. This time, 
move the gray slider to  the left to lighten the photo. Fill the layer 
mask with black, then carefully paint in the brightness, so the 
eye goes to the puppy immediately. Let’s say you don’t think you 
dodged enough. Double-click on the Levels thumbnail in the 
dodge layer. That brings up the Levels dialog where you can now 

move the gray slider 
farther to the left and 
instantly see those 
areas you painted 
getting brighter. Cool! 

      Quick Fix is great 
when time is an issue 
or you’re prepping 
an image to send via 
email. However, using 

All images by Moose Peterson

Before After



Feature

layer styles: revamped, retooled 
and better than ever

he key to understanding layer styles is in the 

name: These effects are applied to the content 

of the entire layer—regardless of what is on the 

layer—including selections you have made. Layer 

styles are simply a collection of effects that are added in a single 

operation. And since they’re saved in the Layers palette, you can 

apply them over and over to get the same result. If you want to 

add the same effect to text on scrapbook pages, buttons for a 

webpage, or any other application that may require a consistent 

design, layer styles are the answer.

LAYER STYLES’ NEW HOME

In Elements 5, the Styles and Effects palette has been incorpo-

rated into a new palette called the Artwork and Effects palette. 

This new palette is really five palettes rolled into one: Artwork, 

Themes, Special Effects, Text, and Favorites. (The Artwork, 

Themes, and Favorites palettes are all new to Elements 5.) Each 

of these five palettes has its own set of drop-down menus. By 

default, the Artwork and Effects palette is docked in the Palette 

Bin on the right side of the work area. If you can’t see it, go to 

Window>Artwork and Effects to make it visible.

 To access the Layer Styles options in the Artwork and Effects 

palette, click the third icon from the left. The palette will be 

labeled Special Effects. You will see two drop-up menus in  

this palette. On the left is a category menu, which includes 

Filters, Layer Styles, Photo Effects, and All (which gives you a 

list of all the filters/effects in the second drop-down list). On 

the right is a subcategory menu, which contains options specific 

to each of the categories. 

LAYER STYLES HAVE BEEN INCLUDED IN ADOBE PHOTOSHOP ELEMENTS SINCE THE VERY FIRST VERSION, BUT IN ELEMENTS 5, 
NEW CONTROLS MEAN MORE OPTIONS FOR CUSTOMIZING THE STYLES THAT COME WITH ELEMENTS OR CUSTOMIZING 
STYLES THAT YOU DOWNLOAD FROM THE WEB. YOU CAN EVEN SAVE AND SHARE YOUR LAYER STYLES WITH OTHERS. 

n  B Y  S A R A  F R O E H L I C H

Layer styles are a collection 
of effects that are added 

in a single operation.
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 You’ll see thumbnail representations of the various layer 

styles in each subcategory, although you can choose how these 

are displayed. To modify your view, click the More button at the 

top of the palette, which will open the palette’s flyout menu. 

From this menu you can choose from List View, Small Thumbnail 

View, or Large Thumbnail View (the default).

 To apply a style to your active layer, do one of the following:

	 	 •	Double-click	the	layer	style	thumbnail	in	the	palette.

	 	 •		Click	the	style	to	highlight	it	in	the	palette	and	then	click	

the Apply button at the bottom of the palette.

	 	 •		Right-click	on	the	thumbnail	and	choose	Apply	to	Docu-

ment from the contextual menu.

	 	 •		Click	the	style	to	highlight	it	in	the	palette	and	then	

choose Apply from the More flyout menu.

RULES ARE RULES

Layer styles have rules that they follow. To use layer styles effec-

tively and efficiently, you need to understand the rules that layer 

styles follow: 

1.  Layer styles are applied to the entire layer, ignoring any selec-

tions you have made. So if you want a layer style applied only 

to a specific object, you should place it on its own layer.

2.  Layer styles will not apply to the Background layer because 

a Background layer is not a true layer. If you want to apply a 

layer style to a background, you must rename the Background 

F O R  M O R E  O n  L A Y E R  S T Y L E S ,  V I S I T  

W W W . P H O T O S H O P E L E M E n T S U S E R . C O M
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layer to make it editable. To do this, double-click on the 

Background layer in the Layers palette to open the New Layer 

dialog, and either type in a new name for the layer or just click 

OK. (You can also go to Layer>New>Layer from Background.) 

3.   A layer style can have more than one effect, such as a drop 

shadow, inner shadow, pattern, or photographic effect (to 

name just a few). Each one of these can be manipulated sepa-

rately to give a new effect (see “Layer Style Settings” below). 

4.  If you try to add a layer style and nothing happens, make sure 

you’re not trying to apply it to an empty layer. If there is no 

object on the layer, there will be no visible effect. At minimum, 

give the empty layer a fill color, and you’ll see the style applied 

to the color. 

LAYER STYLE SETTINGS

Once you’ve applied a style to your layer, you can modify your 

settings by double-clicking the sunburst icon to the right of your 

layer name. This will open the Style Settings dialog. You will see 

a check next to each active style, with additional options for 

those styles in expanded submenus. Check Preview at the top of 

the dialog to see your changes on the fly. You can make changes 

to the following settings:

Lighting Angle: To adjust the angle of the lighting, either drag the 

indicator on the lighting dial to the desired angle, or enter the 

angle measurement.

Drop Shadow: Drop Shadow has four controls: Size, Distance, 

Opacity, and Color. Click the color swatch to open the Color 

Picker and choose the shadow color. Changing the color allows 

you to create shadows that look as if they are shining through 

colored glass or plastic.

Glow: Choose either an Inner or Outer Glow, or both, and adjust 

the Size, Opacity, and Color.

Bevel: Choose the Bevel Size and Direction.

Stroke: Choose Size, Opacity, and Color.
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STYLES GALORE

Layer styles can be saved as .asl files that can then be shared 

among users. These files can contain a single layer style or a 

whole library of layer styles. You can even use layer styles that 

were created in the full version of Photoshop; you just won’t 

have the editing ability that Photoshop allows. 

 There are many styles to download from the subscriber 

area at the Photoshop Elements Techniques website  

(www.photoshopelementsuser.com/subscriber/downloads.php).  

Al Ward’s website (www.actionfx.com) also has many styles  

for download. Some are free and some require a subscrip-

tion. The Adobe Exchange website (www.adobe.com/cfusion/

exchange) is a another good source for Photoshop layer styles. 

 To install your downloaded layer styles in Elements 5, you will 

need to first close the program. Then navigate to C:\Documents 

and Settings\All Users\Application Data\Adobe\Photoshop 

Elements\5.0\Photo Creations\Special Effects\Layer Styles. You 

can drop the .asl file into this folder, but then it will show up in 

every subcategory of the Special Effects palette. To avoid this 

duplication, make a new folder in the Layer Styles folder, give it 

an appropriate name, and place the .asl file in this folder. Restart 

Elements and you should see a dialog that tells you Elements is 

“Building Artwork and Effects.” When it’s done, the new styles 

will be available in the Special Effects palette under a new sub-

category with the name you assigned. 

SAVING AND SHARING LAYER STYLES

Not only can layer styles that you have installed be applied to 

other images, they can also be shared with others. Even though 

you may have been told that layer styles can only be saved and 

shared in the full version of Photoshop and not in Elements, 

there’s a way to circumvent that limitation:

1.  Create a new document (Ctrl-N) and give it a transparent 

background by selecting Transparent from the Background 

Contents drop-down menu. Add some content. (The object 

can be as simple as a filled marquee, text, or a custom shape.)

2.  Use a basic layer style or one you’ve downloaded and installed.

3.  Make the customizations you want.

4.  Create a folder on your hard drive called “Layer Styles.”

5.  Save your customized style as a .psd file to the folder you cre-

ated. This will make it easy to find your styles when you want 

to use them. (Hint: You may want to name your file according 

to the style you’re using, e.g., neongrn_ds.psd for a style 

using a neon green glow and drop shadow.)

Here are just a few of many 

things you can do with 

layer styles. The Tiger 

button has a Wow 

Plastic Layer Style 

applied to a simple 

ellipse. And the 

“TIGERS” text was 

dressed up with a 

Simple Outer Bevel.

layer styles at a glance

The sign was made 

by applying the 

Chrome – Fat Layer 

Style (under Com-

plex) to a rectangle 

made with the 

Rounded Rectangle tool (U). And—last but not least—the 

text is sporting a Simple Emboss Bevel, but we reduced 

the Bevel Size in the Style Settings dialog.



Sara Froehlich teaches online classes at Eclectic Academy (www.eclecticacademy.com) in Photoshop Elements, Photoshop, Xara Xtreme, and more. She also teaches 
Illustrator and Photoshop Special F/X at LVS Online (www.lvsonline.com) and is the Editor of Designorati: Illustration at Designorati (www.designorati.com). For more 
information on all of her classes, go to www.northlite.net.
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To use the styles you have saved, open one of the files from the 

Layer Styles folder. Make sure the layer with the style applied is 

active, and go to Layer>Layer Style>Copy Layer Style (or Right-

click the layer in the Layers palette and choose Copy Layer Style 

We can’t have objects all dressed up with nowhere to go, so 

here are a few tips on how to use Photoshop Element 5’s new 

Photo Layout feature, which makes creating a scrapbook page 

a snap. For starters, let’s create a basic photo layout without 

frames. Go to File>Create>Photo Layout. Choose a layout, 

but don’t choose a theme. Click OK. To add your photos, click 

on the frame, and select your photo from the Open dialog 

that pops up. Or, if you already have your photos open, just 

drag-and-drop them onto the frames. Open the Artwork and 

Effects palette and choose Artwork (the 

first icon). Select Backgrounds from 

the category pop-up menu on the left, 

choose a subcategory, and apply the 

background. Or create your own back-

ground using textures or a photo.

 Right-click on one of the photo 

layers in the Layers palette and choose 

Duplicate Frame Layer. (Note: The 

keyboard shortcut Ctrl-J won’t work 

on frame layers.) Now switch to the 

Special Effects palette, choose Layer 

Styles in the left drop-down menu and 

Wow Neon from the right. Add one 

of the Wow Neon layer styles to the 

duplicate frame layer. Use one of the 

neon styles because they’re only out-

lines and will look like a frame around 

your photo. Double-click the sunburst 

icon in the Layers palette to open the 

Style Settings dialog, and edit the style to create your own 

custom frame.

 Copy the layer style (Layer>Layer Style>Copy Layer Style). 

Duplicate the other images you wish to frame, select the 

duplicate frame layers one at a time, and paste the layer style 

on each duplicate layer (Layer>Layer Style>Paste Layer Style.) 

Layer styles are also a great way to dress up the text on a 

scrapbook page. Just add your text, and apply the layer style 

of your choice.

the photo layout feature

s
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h
li

c
h

from the contextual menu). Switch to the document to which 

you want to apply the style, and choose Layer>Layer Style>Paste 

Layer Style (or Right-click the layer in the Layers palette and 

choose Paste Layer Style). n
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T O O L  T I M E :  T H E  I M P R E S S I O N I S T  B R U S H  T O O L 

 Last time we covered the basic brush 

tools, so I promised we’d get a little 

crazy with the Impressionist Brush. 

Truth is, that’s the only way to use the 

Impressionist Brush: You’ve gotta get 

a little crazy widit! Don’t expect soft, 

subtle, smoothly applied effects. Don’t 

count on simple settings and precise 

results. Not here. The first time you 

use the Impressionist Brush the natural 

reaction is Aarrrgghhhhh!!! What just 

happened!? Relax…remember you’ve 

always got Ctrl-Z (Mac: Command-Z), so 

you can Undo any huge mistakes.

And for those of you who have 

come to expect the standard Tool Time 

format—where we go through a tool’s 

capabilities and all of the settings you 

can adjust—I’m sorry to say that there 

are just way too many possibilities to 

cover here. All I can give you are a few 

general guidelines. Once you get more 

comfortable with this sassy tool, you 

may find yourself throwing even my 

guidelines out the window. If you want 

to really learn this tool, you’ll want to 

experiment to get the look you want. It 

will take some time to go through all of 

the available brushes to see what hap-

pens when you paint. In fact, after you 

experiment for a while, you might stum-

ble across a combination of brushes and 

settings that give you a truly amazing 

effect (maybe even better than mine).

If you discover a technique with the 

Impressionist Brush that you really like, let 

me know. You might just win something! 

What’s this? A contest in the middle of a 

tutorial? That’s just crazy! You’re right. It 

is crazy…but still not as crazy as you may 

find yourself getting with this brush. If 

you’re one of the top five picks, you will 

have your choice of one of our books or 

You’ll probably 
get the best 

effects by using 
small, unusually 
shaped brushes 

rather than regular, 
round brushes.

B e g i n n e r s ’  W o r k s h o p
B Y  L a R R Y  B E c k E R

DVDs. So email your Impressionist Brush 

creations to me by March 5, 2007 to:  

impresslarry@photoshopelementsuser.com. 

(Please use JPEG format and limit your  

file size to 400 KB.)

Because the Impressionist Movement 

consisted of splotches and smears of 

colors that represented light, movement, 

color, and even emotion in an abstract 

way, the Impressionist Brush tool tries to 

mimic that abstract style. The guidelines 

I told you about for using the Impression-

ist Brush are pretty simple. 

Guideline 1:

You’ll probably get the best effects by 

using small, unusually shaped brushes 

rather than regular, round brushes.

Guideline 2:

In the More Options settings, usually an 

Area setting around 50 works well. Much 

smaller (20 or less) and you get very little 

effect. Much larger (100+) and your image 

will be little more than a big smudge.

Guideline 3:

Also in the More Options settings, the 

Tight Short and the Dab styles are the 

best to start with. Tight Short gives a 

softer appearance and Dab gives a more 

stippled look, but both of these are far 

less smeary and give the artist a bit more 

control to apply effects more precisely.

Guideline 4:

If you just want to apply an evenly dis-

tributed, painterly effect to your image, 

try some of the options from the Filter 

menu. You can achieve beautiful effects 

that are immediately applied across your 

entire image. One of the biggest reasons 

to use the Impressionist Brush, instead  
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of a Filter, is that you can mix brush 

types and treat part of your image with 

one effect and another part of your 

image with a different one.

Guideline 5:

The Impressionist Brush never pulls 

colors from the color swatches in your 

Toolbox; instead, it moves colors around 

that are already in your image.

 Now that you have the guidelines, 

open up a picture and start experiment-

ing. Let your imagination run wild! If 

that’s just a little too much freedom, the 

following tutorial will help you under-

stand how to use the Impressionist 

Brush. But remember, there are gazil-

lions of ways you can combine your 

brush type, size, stroke, and settings. 

This tutorial is just the result of one of  

my many experiments.

 Because this picture is a soft picture  

of a young girl and flowers, I’ll use tech-

niques and brushes that flatter the sub-

ject and don’t create harsh edges. Also, 

because I like the detail of the flower 

stems, the girl’s eyelashes, and her mouth, 

I’ll use brush types and settings that won’t 

obscure those shapes completely. (If you 

are working on a photo of a building or 

car, you’ll probably want the sharper and 

rougher brushes/settings to give you a 

more industrial feel.)

 Start by duplicating the original image 

(Ctrl-J [Mac: Command-J]). No matter 

F O R  M O R E  O N  T H E  B R U S H  T O O L S ,  v I S I T 

w w w . P H O T O S H O P E L E M E N T S U S E R . c O M

what kind of editing you’re doing, this is 

always a good practice, so your original 

image doesn’t get damaged. But with the 

Impressionist Brush and the likelihood 

of lots of trial and error, you may want 

to make lots of copies of your original 

so you can compare various techniques 

until you find one you really like.

 Make sure you’ve selected the 

Impressionist Brush. The Impressionist 

Brush is one of the options under the 

Brush tool icon in the Toolbox.

 Click on the down-facing arrow to the 

right of your Brush thumbnail to reveal 

the Brush Picker, which allows you to 

change your brush shape/type. 

 While in the Brush Picker, click the 

right-facing triangle that opens a flyout 

menu, giving you even more brush 

options and choices. Choose Large 

Thumbnail (if it’s not already selected) 

and drag out the bottom right of your 

preview window, so you can see the 

options as large as possible. 

 Now click on the Brushes pop-up 

menu, so all of your brush sets appear. 

(This is where you would normally 

spend time selecting various brushes 

for trial-and-error experimentation. 

For now, we’ll continue with a brush 

I know will work.) From the pop-up 

menu, choose Assorted Brushes; then 

select the brush that looks like two 

small squiggles with the number 21 

below it.

 In the Options Bar, make sure your 

brush settings under More Options are 

set to Tight Short, around 50 pixels, and 

0 Tolerance. Note: Leave your blending 

Mode set to Normal and Opacity set 

to 100% for this tutorial, unless other-

wise specified. (These are fun settings 

to experiment with because a Darken 

mode or lower opacity percentage can 

alter the impact of your brush.)

 Pressing-and-holding the mouse but-

ton will cause the Impressionist Brush 

to continually “mix” the paint, so just 

get accustomed to the brush’s impact 

by single-clicking in various places on  

your image. As I mentioned, the details 

of the lips, eyelashes, and nose are 

important, so I had to single-click a 

few times and then Undo (Ctrl-Z [Mac: 

Command-Z]) until I found a spot 

that would work without eclipsing the 

important details.

 In areas like the hair, I could move 

more quickly, scrubbing the mouse 

over larger areas. But be careful: If  

you move the mouse too fast, it will 

“skip” through the image, and if you 

move too slowly—or go back over  

areas repeatedly—you might eliminate 

too much detail. 

 Now that the girl is brushed enough, 

it ’s time to change brushes to work 

on the flower stems. Go back to your 

Brush Picker and, from the same brush 

set, choose the Triangle brush with the 

9 under it. Focus on painting just the 

stems. If you lose too much detail,  
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Undo and try again. It works best to 

stroke in the direction of the stem  

rather than scrubbing across the stem. 

(Tip: If the brush seems to be reacting 

way too fast, drop the Opacity setting  

to around 20% and try again.)

 Switch brushes one last time and select 

the Dashed Circle 2 brush, which has the 

number 41 beneath it. Then under More 

Options, change the Style from Tight Short 

to Dab. This will make the flower blooms 

more defined. Also, make sure you reset 

your Opacity to 100%, and alternate 

between single-clicks, double-clicks, and 

slight scrubbing. This gives the flower 

blossoms a unique pattern from the rest 

of the image, yet they retain most of their 

more florid characteristics.

 That’s it! Your masterpiece is finished. 

If you think the effect is too dramatic, 

reduce the Opacity of the painted layer 

to 70% or 50% to allow your original 

image to show through until the look  

is just the way you like it. It ’s official…

you’re no longer a beginner… you’re  

now an artiste! n

Larry Becker is a nationally known author, speaker, and technology trainer whose areas of expertise range from digital imaging, desktop publishing, and computer-based 
video and music to PDAs, smartphones, and the occasional garage-door opener. Larry also conducts training seminars for the Adobe Photoshop Elements Techniques 
newsletter and website.
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S o m e  Q u i c k  a n d  H e l p f u l  T i p S

Imagine that you added an 

adjustment layer and spent a 

fair amount of time paint-

ing on its layer mask—just to 

decide later that you should 

have used a different type of adjust-

ment layer. Rather than starting all over 

again, Photoshop Elements has a simple 

solution. Just go to Layer>Change Layer 

Content, and choose a new adjustment 

layer. The adjustment layer will change, 

but the layer mask that you previously 

worked on will be preserved (and 

applied to the new adjustment layer). 

To move multiple layers from 

one document into another, 

use the Layers palette. First, 

hold down Ctrl (Mac: Com-

mand) and click on each of 

T i p s  &  T r i c k s
B Y  d a V e  c R o S S
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the layers you want to move. Then in 

the Layers palette, click-and-drag your 

selected layers into the other document.

To quickly change the view of 

your current document to Fit 

on Screen, double-click on 

the Hand tool in the Toolbox. 

Double-click on the Zoom tool 

to change the view to 100%.

If you have created custom 

brushes, color swatches, 

gradients, or patterns, there 

are two ways the Preset 

Manager can make your life 

easier. Both involve the same procedure 

but serve different purposes. Let’s use 

brushes as an example. From the Edit 

menu, choose Preset Manager and 

select Brushes from the Preset Type 

drop-down menu. Holding down Ctrl 

(Mac: Command), click on each of the 

brushes you’ve created to select them. 

Then click on the Save Set button, at 

which point you’ll be asked where you 

want to save the brush set. In this first 

example, we’ll show you where to save 

a set of your custom presets, so they’ll 

be accessible from the Brushes drop-
2

When you zoom 
way in on your work, 

it’s easy to forget 
how the size you’re 
looking at relates to 

the finished size.
3
4

1
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down menu in the Brushes palette. To 

do this, save your set into the following 

location: C:\\Programs\Adobe Photo-

shop Elements\Presets\Brushes (Mac: 

Hard Drive:Applications: Adobe 

Photoshop Elements:Presets:Brushes). 

(If you’ve never saved a set of brushes 

before, chances are it will default to this 

location.) After you restart Photoshop 

Elements, your brush set will appear in 

the pull-down menu of brush sets.

Using the same method—just saving 

in a different location—you can save 

a backup set of presets, just in case 

anything ever gets lost. (Occasionally, 

the settings file for Photoshop Elements 

some painting or cloning at a very high 

magnification and then not really see the 

effect when you return to 100% view. One 

way to avoid this is to create two views 

of the same document. To do this, make 

sure your image is in Cascade view and 

then go to the View menu and choose 

New Window for [your document name]. 

Position the two windows so you can 

see them both (see example below), and 

use the Zoom tool (Z) to zoom in on the 

document you’ll be working on. Keep the 

second window at a magnification that 

simulates the printing size. Now, as you 

make a change to the zoomed-in win-

dow, it will be reflected in the normal 

view, allowing you to see your work in 

the context of the printing size. 

After clicking on the Gradient 

tool, you can quickly scroll 

through the gradients in the 

Gradient picker (without 

opening it). Just press > (the 

greater than symbol) on your keyboard 

to go to the next gradient and < (the less 

than symbol) to switch to the previous 

gradient. Press Shift-< to activate the  

first gradient in the Gradient picker or 

Shift-> to go to the last gradient. n

can get “corrupted” and you may have to 

reinstall the software, which would cause 

all your custom presets to be lost.) To 

create a backup set of presets, follow the 

same steps, but when you’re asked where 

to save the set, don’t save it in the Presets 

folder. Instead, create a folder some-

where else on your computer outside of 

the Photoshop Elements folder, and save 

your presets into that folder. Then, should 

you ever have to reinstall Photoshop 

Elements, you can use the Load button in 

the Preset Manager to bring your brushes 

back in, or copy the presets from your 

backup folder into the Presets folder.

In most dialogs that have a 

Cancel button, you can change 

Cancel to Reset by holding 

down Alt (Mac: Option). Click 

on the Reset button to put all 

the settings back to their original values. 

This eliminates the need to cancel the 

command and then reopen it.

When you zoom way in on 

your work, it’s easy to forget 

how the size you’re looking 

at relates to the finished size. 

It’s not uncommon to do 

5 7
6
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how to create whimsical frames
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ou’ll be using your 

Layers palette for this 

project, so make sure 

that it’s out on your 

desktop, over on the right side. Choose 

Window>Layers if you don’t see it. For 

this example, we’ll use a photo of bud-

ding model Mira, and we’ll frame her in 

flowers. A picture of tulips will be the 

source for the flower cutouts. I’ve already 

done some retouching of Mira, which 

included changing the background.

 [To follow along, download the images 
used in this tutorial at www.photoshopele-
mentsuser.com/subscriber/printextras.php.]

ADD A FRAME LAYER
AddIng A FrAMe LAyer Above the 

photo WILL gIve us An outLIne 

Where We CAn put our Cutouts.

STEP ONE: Click on the Create a new 

Layer icon at the top of the Layers palette. 

this adds a new layer above the photo 

Y        

Adobe hAs tuCKed MAny treAts Into Adobe photoshop eLeMents For us. one oF these Is the CooKIe Cutter 
tooL. In thIs ArtICLe, We’LL eXAMIne one CreAtIve use For thIs tooL As We MAKe A WhIMsICAL FrAMe For A 
portrAIt usIng Cutouts FroM Another photo.

n  B Y  J A N E E  A R O N O F F

Cutouts made with 
the Cookie Cutter 
tool can be used 
in many ways to 

decorate a photo.

layer. double-click its name and rename 

it “Frame.”

STEP TWO: Choose a color for your 

frame by clicking the Foreground color 

swatch at the bottom of your toolbox. 

From the Color picker, choose your color 

and click oK. We used white.

STEP THREE: press Alt-backspace (Mac: 

option-delete) to fill your canvas with this 

color. your photo will disappear, but you 

should still see it in your Layers palette.

STEP FOUR: using the slider at the top 

of the Layers palette, reduce the opacity 

of the Frame layer to about 40%. this 

enables you to see your photo below. 

STEP FIVE: Choose the rectangular 

Marquee tool (M), the top tool among 

the selection tools in the toolbox. set 

the Feather the way you want it in the 

options bar—amounts greater than 0 px 

will give you a soft edge. 



STEP TWO: press Ctrl-J (Mac: Com-

mand-J) for each cutout you plan to 

make. I’m going to use about 19 flowers, 

so I’ll duplicate this layer 19 times. (you 

can always make more later if needed.) 

Watch your Layers palette and you’ll see 

your photo layer replicating. 

STEP THREE: this step will enable you to 

better see your cutouts. Make a new layer 

by clicking on the Create a new Layer 

icon in your Layers palette. drag this layer 

right above your bottom layer. Fill it with a 

color that contrasts well with your cutouts 

(we used black) and label it “backdrop.”

STEP FOUR: turn off the eye icons for all 

but the topmost layer and your backdrop 

layer. you will not see the backdrop yet, as 

the topmost photo layer is still covering the 

whole canvas.

MAKE AND MOVE  
THE CUTOUTS
noW It’s tIMe to set up the CooKIe 

Cutter tooL optIons, MAKe the 

Cutouts, And Move theM Into the 

tArget IMAge.

STEP ONE: Choose the Cookie Cutter 

tool (Q) and in the options bar, click the 

shape pop-up menu to see the default 

set of shapes in the Custom shape picker. 

Click the right-facing arrow at the top of 

picker to see all the available shape sets. 

here we’re using Flowers. Chose a shape 

and it’ll appear in the preview thumbnail 

in the options bar.

STEP SIX: Click-and-drag to frame  

your subject. press the backspace  

(Mac: delete) key to delete this selection 

from your Frame layer. press Ctrl-d (Mac: 

Command-d) to deselect, and raise the 

opacity of the Frame layer back to 100%.

DUPLICATE THE  
PHOTO LAYERS 
We’LL be MAKIng Cutouts FroM 

the FLoWers In the sourCe photo. 

but eACh tIMe We use the CooKIe 

Cutter tooL, It dIsCArds the rest 

oF the photo—A very destruCtIve 

edIt! thereFore, We need to FIrst 

dupLICAte thIs photo LAyer, sInCe 

We’LL be usIng It For More thAn 

one Cutout.

STEP ONE: rename the source photo 

layer. In this example, we’ll use the name 

“Flower,” because each of the layers we 

create will be a flower. double-click on 

the layer name in the Layers palette and 

rename it. If the source photo is on the 

background layer, double-clicking will 

bring up the new Layer dialog. rename 

it and click oK.
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STEP TWO: now click the shape 

options pop-up menu in the options 

bar. If you want your cutouts to be 

exactly the same size, it’s easiest to use 

this option and choose a measurement. 

For this project, we’re using a Fixed size 

of 300x300 pixels, and we turned on the 

From Center checkbox. this will center 

the shape where we click the tool. 

STEP THREE: Click on the topmost 

layer in the Layers palette to select it. 

If you set the shape options to create a 

specified size, all you do now is click on 

your image. you can still move, resize, 

or rotate the cutout—without sacrific-

ing image quality. press the enter (Mac: 

return) key to finish the cut.

STEP FOUR: turn on the eye icon for 

the next layer down, click on it to select 

it, and cut out another shape. hit enter 

(Mac: return) to complete the cut.

STEP FIVE: use the Move tool (v) to move 

the new shape if it’s on top of another. 

Change your Cookie Cutter tool shape if 

you like, and continue to cut shapes out 

of your photo until you have all you need.



An Adobe Certified Instructor for Photoshop CS and CS2, Janee Aronoff runs myJanee.com Photoshop Resources, which features online classes and tutorials. Janee 
has contributed to five books on Photoshop and Photoshop Elements and has written numerous magazine articles for image-editing magazines. She can be reached 
at myjanee@hotmail.com.
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STEP SIX: Choose the Move tool and in 
the options bar, turn on the Auto select 
Layer checkbox. this enables you to click-
and-drag an object to move it without 
having to select that particular layer. 
(Note: you have to click on the actual 
object or the Move tool will try to move 
whatever’s directly under it.)

STEP SEVEN: With your two image files 
side by side, drag each of the cutouts 
from the source image over to the target 
photo. your cutouts will still remain in 
the source image file. you’re just moving  
a copy of each to your target photo.

Tip: you can move all of the cutouts at one 
time. select all of the layers by clicking on 
the top cutout layer and then shift-
clicking on the bottom cutout layer. (In 
elements 3, link the cut-out layers by 
clicking the boxes next to the visibility 
eye icon in the Layers palette.) With the 
Move tool, click on one of the flowers, 
and drag all of the selected layers over 
to your target photo. 

FINISHING TOUCHES
ALthough thIs Is pretty ALreAdy, 
We CAn Add Another dIMensIon 
by AppLyIng A LAyer styLe or tWo. 

STEP ONE: Choose Window>Artwork  
and effects to make this palette visible 

for elements version 5. (Note: Choose 
Window>styles and effects for earlier 
versions of elements.)

STEP TWO: Click on the top cutout layer 
of your target photo. press Ctrl-J (Mac: 
Command-J) to duplicate this layer. then 
try out different Artwork and effects till 
you find a good combination. We used 
a simple outer glow here by select-
ing Layer styles in the top-left pop-up 
menu and outer glows in the top-right 
pop-up menu. the simple outer glow 
style should be the first one in the list. 
We also changed the color in the Frame 
layer so that the outer glow was visible.

STEP THREE: once you’ve found your 
style, you can apply it to another layer in 
one of two ways: 

•	 	If	your	style	is	just	one	button,	as	is	 

the outer glow in this example, click  
on the layer in the Layers palette to 
select it, then click the style icon in  
the Artwork and effects palette. 

•	 	If	your	style	is	more	complicated,	 
then go to Layer>Layer style>Copy 
Layer style. Click to select the next 
layer and then choose Layer>Layer 
style>paste Layer style.  

In our final example, changing the 
Frame layer color and adding an outer 
glow lights up this border. Cutouts made 
with the Cookie Cutter tool can be used 
in many ways to decorate a photo. see 
what you can do with them. n

All photos by Janee Aronoff. May be used for edu-
cational purposes. May not be republished in any 
form without permission from the photographer. 
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THE WRITTEN WORD IS VERY POWERFUL. YOU CAN CONVEY A LOT OF EMOTION WITH YOUR CHOICE OF WORDS. BUT 
DID YOU KNOW THAT YOUR CHOICE OF FONTS AND HOW THEY ARE PLACED ON THE PAGE ALSO CONVEY EMOTION? 
LET’S EXPLORE HOW FONT CHOICES, WARP TEXT, AND WORD ART CAN MAKE AN IMPACT ON YOUR SCRAPBOOK PAGE.

Column

make a statement!

B Y  I R E N E  O ’ N E I L L

Scrapbookers’  Workshop

STEP ONE: With the overwhelming number of 

fonts available, it’s sometimes hard to choose 

the right one. Just as when choosing a color 

scheme for your layout, think about what 

mood you’re trying to convey when choosing 

a font. Here are some guidelines to follow:

•  If your photos are formal (wedding, grad

uation, or portrait studio), you may want  

to choose a calligraphy or script font. Or  

perhaps you’d like a bookstyle classic look.

•  If you want a playful mood, try a hand

writing font. You can also look for one that 

fits the theme of your layout; for example, 

this Ant Pile font (available free for down

load from www.doghause.com/fonts.asp)  

is perfect for a picnic theme.

•  For a heritage layout, try a typewriter 

font. You can choose a “clean” one or one 

that looks like it was typed on an antique 

typewriter, with parts of the letters faded 

or missing. 

STEP TWO: Once you’ve chosen your font, 

a simple way to create interest with words 

is to use the Warp Text feature. Type in your 

phrase, and click on the Create Warped Text 

icon in the Options Bar. (It’s the “T” with the 

curved line under it.) The Warp Text dialog 

will open. From the Style dropdown menu, 

choose Arch. In this example, we used a Black 

Jack font, the default Distortion settings, and 

a +50 Bend.
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Column

STEP THREE: Play with the Horizontal 
and Vertical Distortion settings to get  
different effects. Adjusting the Bend slider 
will also give movement to your type. 

STEP FOUR: To change perspective, experi
ment with the Vertical Distortion slider. 

WORD ART
Word art, as it’s commonly called, entails 
combining fonts and arranging them to 
evoke a mood in your layout. For optimal 
versatility, put each word or phrase on its 
own layer. That way you can easily rear
range and resize each word or phrase in 
order to get the effect you’re looking for. 
Try rotating some of the text too.

Enlarge the font size for the important 
words in your quote, and consider adding 
a graphic to reinforce what you’re saying. 
Your type doesn’t have to be black either. 
Add some color to give the phrase some 
extra punch.

STEP ONE: Create a new document 
(File>New>Blank File) about 10x6" at 300 
ppi. Choose a font (we used Herculanum 
Regular), select the Type tool (T), and 
type in the word “Mothers.” From your 
Artwork and Effects palette (Styles and 
Effects in version 4), choose Layer Styles 
in the left dropdown menu and Drop 
Shadows in the right dropdown menu, 
and choose Soft Edge. 

STEP TWO: Now we’re going to add an 
ethereal glow to soften the text a bit. 
Create a new layer by clicking on the 
topleft icon in your Layers palette. Using 
your Rectangular Marquee tool (M), set 
the Feather amount to 25 pixels in the 
Options Bar, and drag a selection around 
the word “Mothers.” (You’ll notice the 
feather rounds the corners of your selec
tion.) Choose a fill color for the selection 
from the Foreground color swatch in 
your Toolbox, and press AltBackspace 
(Mac: OptionDelete) to fill it with your 
Foreground color. Set the blend mode to 
Multiply and the Opacity to 20% (both 
located at the top of your Layers palette). 



A scrapbooker for many years, Irene O’Neill went digital in 2003 and has never looked back. She teaches digital scrapbooking at 3Scrapateers Academy at 
www.3Scrapateers.com and is also a designer there.
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STEP THREE: On another layer and with 
another font (we used Lucida Calligraphy 
Italic), choose a different color for your type 
in the Options Bar, type in the next part of 
the phrase, and drag it into place.

STEP FOUR: On a third layer, type in  
“Forever” using the same font you used  
for the word “Mother.” Then follow the 
same procedure to add a drop shadow  
and a colored glow.

Finally, hold down the Ctrl key (Mac: 
Command key), select all of your type lay
ers and “glow” layers in the Layers palette, 
then use the Move tool to drag the word 
art into an open scrapbook page. n

f O R  m O R E  s c R a p B O O k I N g  I d E a s ,  v I s I t  

w w w . p h O t O s h O p E L E m E N t s u s E R . c O m



Step by Step

STEP ONE: Before capturing your pho-
tographs, it’s a good idea to begin with a 
rough pencil sketch of the general idea. 
This doesn’t need to be very detailed—just 
a loose blueprint to guide your photos 
and the human subjects within them. 
After you have your scene sketched, it’s 
time to start taking pictures. I started by 
giving my friend a few simple props to 
hold, such as a squirt gun and an empty 
poster tube. He also posed on a chair to 
simulate being eaten alive, conveying an 
appropriate sense of dread. 

STEP TWO: Create a new file to collect your 
images. I chose the 8x10 preset with a reso-
lution of 300 ppi. Using the Move tool (V), 
place all your photos into the new file by 
dragging-and-dropping them. Then delete 
the Background layer by dragging it on top 
of the Trash icon, and save your file. Turn 
off the visibility of the character layers by 
clicking on the Eye icon in the Layers palette. 
Choose one of the environment photos to 
be your base layer, and move it to the bot-
tom of the stack. Decrease the opacity of the 
other environment layers to around 50%, 
using the Opacity Slider in the Layers palette. 

To quickly select unwanted areas and 
delete them, use the Polygonal Lasso tool. 
Don’t worry about creating a convincing and 
seamless panoramic collage; you’re only cre-
ating a guide to be painted over later. Place 
your characters in the scene, and create an 
interesting composition. Repeat the process 
of cutting away extraneous sections until you 
are left with a final composite of background 

and foreground elements.   
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B Y  W I L L I A M  J .  M E Y E R 

Artistic Effects 

reality check: creating fantasy art 
from photographs
UTILIZING COMPOSITES OF YOUR OWN PHOTOS, YOU CAN LAY THE FOUNDATION FOR IMAGINATIVE FANTASY ARTWORK 
THAT COMBINES PAINTERLY AND ILLUSTRATIVE QUALITIES. LET’S TAKE A LOOK AT HOW I FASHIONED DIONAEA MUSCIPULA 
BRITANNIA FROM A SERIES OF DIGITAL PHOTOS, EVENTUALLY TURNING MY FRIEND INTO A HAPLESS VICTIM OF A GIANT 
CARNIVOROUS PLANT!

The rough composite of all the photographs.

Slice and dice your composite using  
the Polygonal Lasso tool. 



STEP THREE: Open your Brush tool (B), 
and select the Flat Rough brush from the 
Options Bar (in the Pen Pressure set). Lower 
the brush’s opacity to 72% to allow for a 
multi-layered stroke when painting over the 
same area. A smaller brush will afford greater 
control; however, a larger brush will increase 
the abstract nature of the image, thus lending 
more of a painterly feel. You can vary both 
the size and brush type throughout a single 
image. Create a layer for each object, so you 
can experiment with the individual layers’ 
blend modes. 

STEP FOUR: Move your brush over the area 
you want to paint. Choose your color by 
holding down the Alt (Mac: Option) key. 
The Brush tool will momentarily change into 
the Eyedropper tool. Click once to load the 
color beneath the Eyedropper. Release and 
start painting. Periodically select a new color 
directly from your photo composite. 

When you’re finished painting, add 
highlights and shadows. First, create a 
layer at the very top of the stack and name 
it “Shadows.” Change its blend mode to 
Multiply. Click on the Foreground color 
swatch at the bottom of the Toolbox 
and choose a mid-range gray. As you 
paint your shadows, notice how your 
strokes darken all the underlying pixels. 
By changing the opacity of the current 
brush and/or the Shadows layer, you can 
alter the intensity of the darkness.

The process for highlights is the same, 
except you set the layer blend mode to 
Overlay and the Foreground color to white. 
When you paint on this layer, you will be 
bringing out the luminosity of the underly-
ing pixels, creating hot spots where you 
want the light to be most concentrated.  

STEP FIVE: Now you may want to correct 
the color shift you get from sampling colors 
in diverse source photos. From the Layer 
menu, choose Flatten Image. Then choose 
Enhance>Adjust Color>Remove Color Cast. 
By clicking in various areas as directed by 
the dialog, you can effect an overall color 
shift. For more control, use Enhance>Adjust 
Color>Color Variations. In this dialog you 
can alter the RGB values in the Midtones, 
Shadows, Highlights, and Saturation simply 
by selecting preview thumbnails of the vari-
ously altered states.
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f o R  M o R E  P H o T o  T E c H n I q u E s ,  v I s I T  

W W W . P H o T o s H o P E L E M E n T s u s E R . c o M

Dividing the digital paint among layers based  
on each object allows greater control.

Paint quickly to capture your impulses, straying from the 
photo collage to increase the painterly vibe. 

I used Remove Color Cast to better meld the colors of the  
image and add warmth for a vaguely nostalgic sensation.



William J. Meyer is a digital illustrator living in Madison, Wisconsin. You can see more of his artwork at www.robotika.org. 
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Step by Step

STEP SIX: I like my images to exhibit a 
hand-drawn feel. To achieve this, I draw the 
painting on a sheet of white paper. I suggest 
a 4B pencil. It’s a thick, soft lead that pro-
duces a nice rough line. Scan the drawing 
using the File>Import command. Then cut 
the pencil drawing into its constituent parts 
using the Polygonal Lasso tool. Then use 
Image>Transform>Distort to conform each 
segment of the drawing to the painting. For 
example, by cutting out the soldier’s knife, I 
can distort and reshape it so it matches the 
painting better. Set the Blending Mode of 
your sketch layers to Multiply, and the white 
areas will turn invisible. 

STEP SEVEN: Final tweaks might include 
zooming in to seek out and destroy 
aberrant pixels or my favorite: applying 
a texture. This dirties up the image. For 
natural looking textures, try scanning and 
combining various rough papers or even 
swatches of cloth. Be sure to make them 
grayscale images; otherwise their color will 
adversely influence your painting. Place 
the texture at the top of the layer stack, 
and set its blend mode to Overlay or 
Multiply. By doing this, you can emulate a 
hand-made impression. Through contin-
ued experimentation, you will discover an 
endless array of possibilities for manipulat-
ing your photographs and transforming 
them into exciting scenes of fantasy! n

 

Conform your line drawing to the painting using Image>Transform>Distort.

My friend has been transformed into not one, but three British  
soldiers hopelessly battling a giant carnivorous plant…though if  
his aim were a little better with the bazooka, maybe he wouldn’t  
be in such a mess!
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