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The digital imaging world is moving at a fast pace these days. In fact, it’s interesting how things go from new and
unheard of to mainstream in a very short time. For example, when we first started this newsletter back in September 2004,
most people had probably never heard of the word podcast. Today, the term is almost as hackneyed as broadband or spam.
Essentially, a podcast is a Web-based audio and/or video broadcast that is often instructional in nature. Well, I’m
happy to announce that we have jumped on the bandwagon, and our very own Corey Barker now has a weekly podcast
that Elements users can finally call their own. It’s called Adobe Photoshop Elements Killer Tips. If you go to our homepage
(www.photoshopelementsuser.com), you’ll see a link to it at the top-right corner of the screen. All you need to view it is Apple’s free
iTunes software, which can be downloaded from www.apple.com/itunes. You won’t be disappointed.
Also, if you haven’t seen or heard Corey yet, my guess is you’re probably not taking full advantage of the subscriber area of the
website. Corey is a new addition to our training team and is an incredibly talented guy whose work has won many prestigious
awards. So if you’ve seen a little too much of Dave Cross, Wendy Williams, and me around here (and I hope you haven’t), you have yet
another great trainer to learn from. Until next time…

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.com
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It continues online, where you get exclusive access to print and video tutorials, discussion
forums, downloads, and a personal user gallery. It’s all part of the value-added benefits of
being an Adobe Photoshop Elements Techniques newsletter and website subscriber. Wherever
you see the
symbol at the end of an article, it means there’s additional material for that
story at www.photoshopelementsuser.com/subscriber/printextras.php.
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Enter scrapbooking nirvana with these grungy techniques.
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Step by Step

Digital Darkroom
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open up the windows
to the soul
WHEN A PERSON WITH DARKER EYES IS PHOTOGRAPHED, SOMETIMES THEIR EYES COME OUT LOOKING BLACK. WE CAN’T
HAVE PEOPLE SHOWING UP IN OUR ALBUMS WITH TWO BLACK EYES, SO WE’LL TAKE A LOOK AT A NICE WAY TO SPLASH
SOME COLOR BACK INTO THE IRISES.

adobe photoshop elements techniques
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STEP ONE: Open a photo of a person
who has dark eyes. Dark brown eyes are
typically the best candidates for this type
of fix. In this example, the photo is pretty
well exposed. The main issue is the irises
look really dark.
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STEP TWO: Duplicate the background
layer by pressing Ctrl-J (Mac: Command-J).
Then click once on the top layer to select
the duplicate, and change the blend mode
at the top left of the Layers palette to
Screen. This will lighten the entire photo.
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STEP THREE: Now duplicate the top layer
again. You’ll see the whole photo becomes
even lighter. In fact, everything should be
looking pretty bad at this point, and you’re
probably asking yourself, “Why am I still
reading this boloney?” Trust me, it gets
better. Now repeat this step a few more
times—until you see some nice color in the
eyes. (Ignore the rest of the washout; you’re
only concerned about the color of the
irises.) We duplicated ours five times.

STEP FOUR: Let’s consolidate all the
duplicate layers into one by merging
them together. To select all of the copied
layers, click once on the top duplicate,
then Shift-click on the first copy you created. Now press Ctrl-E (Mac: Command-E)
to merge them.

STEP FIVE: Now we’re going to “paint in”
the lighter irises from the top layer with
the Brush tool using a little Elements trick.
First, click once on the Background layer
to select it. Then click the Create a New
Layer button at the top of the Layers palette
to create a new blank layer in between the
two photo layers.
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STEP SIX: Click once on the top duplicate
layer, and go to Layer>Group with Previous.
You’ll notice the layer has been bumped to
the right in the Layers palette, and a bent
arrow has appeared to the left. Your lighter
layer is also completely hidden, leaving
only the original photo visible.
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Step by Step

STEP SEVEN: Zoom in on the eyes, and
select the Brush tool (B). Choose a softedged brush from the Brush Picker (we
used a Soft Mechanical brush from the
Basic Brushes category), and resize your
brush until it’s a little larger than the pupil.
Tip: You can use the Left and Right Bracket
keys ([ ]) to make your brush smaller or
larger, respectively. Now click once on the
empty layer you added in Step Five, press
D to set your Foreground color to black,
and start painting over the iris—steering
clear of the pupil and outside edge of the
iris. As you do this, you’ll see the color
come back into the iris from the layer
above. That’s because painting with black
will mask (or cover) whatever is in the
layer beneath.
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STEP EIGHT: If you find your irises are now
emanating a creepy, neon glow, dial down
the lightness by adjusting the Opacity of
your middle layer in the Layers palette.
You can also use the Eraser tool (E) to erase
areas where you may have bumped up
against the pupils or outside edges of the
irises, again adjusting its diameter with the
Bracket keys. I also whitened the eyes using
the same technique here but with a twist.
To view my video tutorial—where I demonstrate this entire technique, as well as the
finishing touch to whiten the eyes—visit
the subscriber area of www.photoshopelementsuser.com. See you there. n
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Before

After
Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.
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lookin’ sharp
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IN NATURE PHOTOGRAPHY, IT’S POSSIBLE TO CREATE AN IMAGE THAT’S TOO SHARP. BUSY BACKGROUNDS CAN DISTRACT
THE VIEWER’S EYE, AND EXTREME SHARPNESS CAN DRAW UNNECESSARY ATTENTION TO FLAWS IN A SUBJECT. SINCE
FINDING THAT PERFECT BALANCE BETWEEN FOCUS AND DEPTH OF FIELD CAN BE ELUSIVE, WE’LL EXPLORE SOME WAYS
TO ADD A VELVET TOUCH TO OUR IMAGES.

adobe photoshop elements techniques

If the sun strikes a young
bloom in dramatic fashion, I
want to record that but not
the busy background.
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[To follow along, download the illustration shown here by navigating
to the subscriber area of www.photoshopelementstechniques.com.]

S

tep outside to take a simple photo of nature, and
you’re immediately surrounded by a dense jungle
of photographic variables in nightmarish proportions: wind, stray leaves, power lines, garden hoses,
bugs, stray foliage, and the proximity of the perfect bloom right
next to an anemic one (of course). Years ago our photography
class had an assignment to shoot a roll of film within a threefoot square area in the backyard. The purpose of the assignment
was to teach us to deal with the entire “jungle of variables” listed
above, in addition to the usual issues relative to composition,
lighting, color balance, etc. The problem with trying to capture
the splendor of nature is that all of those variables can result in
a background that’s too sharp (too much depth of field)—and
sometimes downright distracting.
So how do you know when you’ve gone too sharp? For one,
I find extreme sharpness to be out of concert in settings with
soft lighting. If I've sacrificed a Sunday morning opportunity to
sleep in so I can capture sleepy daffodils in the predawn light, I
want to see the dew on the petals, but I don’t need to see every
flaw in the petal or the sharpness of the leaves behind it. Or if
the sun strikes a young bloom in dramatic fashion, I want to
record that but not the busy background.
TIME TO DUST
A Costa Rican flower is front and center in this image, but the
sharp textures throughout the background distract from the
silky softness of the petals. You can soften it up in just a few
steps: First, duplicate the layer by pressing Ctrl-J (Mac: Command-J), and set its blend mode to Soft Light in the Layers palette. Next, select the bottom layer, and go to Filter>Noise>Dust
& Scratches. Adjust the Radius and Threshold until it looks soft
enough for you. (We set the Radius to 10 px and the Threshold
to 18 levels.) The background now has a softer look to it, yet the
flower maintains its detail.
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By selecting a different blend mode, you can get an entirely
different effect. This next image has too many textures and
spectral highlights (areas of pure white with no tone) for my
taste, but I loved the lighting and the composition. I followed the
same steps I used for my flower picture, but I selected Darken
for the blend mode. Taking these steps enhanced the soft lighting, reduced the highlights, and added a nice painterly effect.

Before
Before

Dust & Scratches filter plus Darken blend mode

With Smart Blur filter applied

adobe photoshop elements techniques

GET SMART
The Smart Blur can also help quiet a distracting background. This
bloom just glowed in the filtered sunlight, but the background
has too many textures and colors. Instead of using the Dust &
Scratches filter this time, we’re going to choose Filter>Blur>Smart
Blur. (We set the Radius to 60 and the Threshold to 79.) The
side-by-side comparison shows that the edges of the petals are
still quite sharp and the detail in the buds only slightly subdued,
but the background plunges back to allow the bloom to emerge.
This is also a great trick to use when the bloom itself is a little
damaged or weathered.
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Feature

All images by Syndee Holt
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TAKING ARTISTIC LICENSE
We’ve discussed when sharp is too sharp, but how about
when extreme sharpness is used for a dramatic artistic effect?
Here’s an image I shot on my deck of some red lilies. Pretty
enough…but not particularly eye-catching. However, if we apply
the Unsharp Mask filter (Enhance>Unsharp Mask [Photoshop
Elements 4: Filter>Sharpen>Unsharp Mask]) at high levels, the
image becomes almost infrared in appearance. (We maxed out
the Amount and Radius, and set the Threshold to 100 levels.)
Now, if we remove the color by pressing Ctrl-Alt-B (Mac: ShiftCommand-U), we get a wonderful black-and-white image with
punch in the highlights and shadows.
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POST MORTEM
There’s nothing worse than working hard to get the perfect
effect for your image and then forgetting how you achieved
it. It’s especially easy to get turned around with filters because
there are so many, and Elements enthusiasts often have a hard
time remembering which one does what. (Remember the first
time you tried to figure out the logic of Unsharp Mask?) For this
reason, I have made it a practice of keeping a record of the filters
and their settings as I’m working on my images (although you
could use this tip for any settings/effects, not just filters).
A good place to enter this information is in the file’s metadata (File>File Info). If you don’t use metadata for indexing
purposes, you could pretty much choose from any of the available fields. (I place mine in the Caption field under Description.)
For example, I entered this note in the metadata of my Costa
Rican flower: “copy layer, bottom layer: dust and scratches,
10/18; top layer: soft light mode, opacity 44%.” It doesn’t have
to be pretty—just a reference that’s understandable to you
since you’re the only one who will be using it. Taking this extra
step enables me to re-create the effect in other images without
straining my brain to remember all I did to the photo or winnowing through all the layers in my PSD file. Think of it as writing
a recipe for future augmenting endeavors.
So now that you have a few cards to play when Nature deals
you a handful of sharp images, you can achieve exquisite softness and depth of field without losing the detail you were aiming
for when you shot the picture. n

Syndee Holt is an independent designer for Jacquard Products, Polyform
Products, and Savage Universal. Her work can be found in many arts and
craft magazines, as well as on numerous television shows. Check her out on
the Web at http://synspage.com.
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Now we'll take this
picture of a
Lamborghini and
turn it into a faux
studio shot.

he Gradient tool is used to fill selections, text, or entire layers with…well, gradients. You can use gradients on their own layers with various blend modes to
create color effects on images, or you can even use a gradient on the layer mask
of an adjustment layer (such as Levels) to gradually blend the effect of the adjustment
layer into the image. (The effect will be visible where the gradient is white in the mask,
and it will slowly fade out as the gradient changes to black.) In this article, we’ll show
you how to use this powerful tool to transform an ordinary image into a stunning
work of art that looks like it was conceived in a studio.
To see a list of presets that you can choose for your gradient, click on the downfacing arrow next to the preview thumbnail in the Options Bar. This will bring up
the Gradient Picker. (Tip: For quick access to the Gradient Picker, Right-click [Mac:
Control-click] directly in the document while the Gradient tool is active.) If you want
to change these colors, click the Edit button to the right, and make your changes
in the Gradient Editor. However, most people simply bring up the Gradient Picker
and select gradients from the available presets. (Since this is a beginner’s column, we
won’t go into the steps necessary to create custom gradients in the Gradient Editor.)

adobe photoshop elements techniques

Next on the Options Bar are five icons that control your gradient’s shape: Linear,
Radial, Angle, Reflected, and Diamond. Following these are the familiar Mode and
Opacity controls, which work the same as your blend mode and Opacity in the
Layers palette. The final three options are Reverse, Dither, and Transparency.
Reverse just draws the gradient in the opposite direction when you create the
gradient (as opposed to the color negative of your gradient’s colors). The Dither
option adds a hint of noise to the gradient so that the gradient appears smooth
when printed. This helps to eliminate banding in the gradient. The Transparency
option is necessary if you use “transparent” as one of your gradient colors—such as
the Foreground to Transparent gradient—in order to let other layers show through
the gradient you create. (Okay, I know transparent isn’t really a color, but the Gradient tool treats transparent as a color, so just go with me on this.)
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CREATING A STUDIO BACKDROP
Now we'll take this picture of a schweet Lamborghini and
turn it into a faux studio shot. [To follow along, download the
illustration shown here by navigating to the subscriber area of
www.photoshopelementstechniques.com.]
STEP ONE: Start by making a duplicate of the Background layer
in the Layers palette (Ctrl-J [Mac: Command-J]). Click the Eye
icon on the Background Copy layer to turn off that layer’s visibility. Next, click on the Background layer in the Layers palette
and then click on the Create a New Layer icon to create a new
blank layer in between your two layers.

adobe photoshop elements techniques

STEP TWO: You’ll want to fill this blank layer with a bright color
(like red), so simply click on the Foreground color swatch, choose
your fill color in the Color Picker, and click OK. Making sure the
blank layer is still selected in the Layers palette, press Alt-Backspace (Mac: Option-Delete) to fill the layer with the Foreground
color. This way, when you delete or erase various parts of your
Background Copy layer, the bright red will show through, and
you can make sure your erasing is accurate.
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STEP THREE: Now turn the visibility of the Background Copy
layer back on by clicking where the Eye icon used to be, and
select the layer. Then, using the Eraser tool (E), erase the parts
of your image you want to delete, leaving just your main object
visible. If you accidentally delete too much, just use Undo
(Control-Z [Mac: Command-Z]) once or twice to bring back
what you erased. You could also use your favorite selection tool
to select the object, choose Select>Inverse to select everything
except the object, and then press Backspace (Mac: Delete) to
remove the background around the car.
STEP FOUR: When you’re happy with your object, click on the
red layer in the Layers palette; then click on the Create a New
Layer icon again. This will give you a blank layer above your
red layer. Press D (to reset your Foreground color to black) and
then B to select your Brush tool. From the Brush Picker in the
Options Bar, choose a large, soft brush. Now paint along the
lower-right edge of your object to create a soft shadow under
your object in your new layer. The object will look as if it’s sitting
on a red floor.

STEP FIVE: Click on the red layer again in the Layers palette to
select it and G to activate the Gradient tool. Next, press X to
swap the Foreground and Background colors in the Toolbox.
Choose the Foreground to Background gradient in the Gradient
Picker. (Tip: To easily choose a gradient type by title, choose Text
Only from the Gradient Picker’s flyout menu.) Then select the
fourth gradient style icon, Reflected.
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Now imagine a horizon line for your photo. (We roughly
aligned ours with the spoiler in the back.) Click-and-hold on
your imaginary horizon line, and drag straight down to the
bottom of the object—in this example, the bottom of the car’s
bumper. (Hint: If you hold the Shift key, your gradient will be
drawn perfectly straight.) If everything went right, your red
layer is now black at the top and bottom with a white gradient
bar near the middle of the photo.

Reset your gradient type to Linear (first icon) and then, starting at
a point just above the horizon, click-and-drag straight down and
end just below the horizon.
STEP SEVEN: Using the Rectangular Marquee selection tool
(M), make a selection as shown below. Next, set the Feather to
25 px in the Options Bar, then press Backspace (Mac: Delete) to
delete it. Now that’s a Lamborghini-worthy background! ■
STEP SIX: This should create a nice backdrop for your image.
You might want to stop here, if it looks good. On the other hand,
if you want to add a more defined horizon, try this: Reset the
colors to their default (press D), then choose the Foreground to
Transparent gradient in the Gradient Picker. Create a new blank
layer above your gradient layer and below your shadow layer.

Larry Becker is a nationally known author, speaker, and technology trainer whose areas of expertise range from digital imaging, desktop publishing, and computer-based
video and music to PDAs, smartphones, and the occasional garage-door opener. Larry also conducts training seminars for the Adobe Photoshop Elements Techniques
newsletter and website.
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All images belong to Larry Becker unless otherwise noted.
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Elements provides
you with timesaving
automated features
to expedite some
of your more
rote processes.

1

Q u i c k

a n d

H e l p f u l

T i p s

When you need to combine

any other selection tools or closed the

two photos together, there are

document, you should be able to go

several ways to do it. However,

to Select>Reselect to get back the last

if the photo you’re adding is

selection you made. Then you can use

larger than the original, a

Save Selection to make sure you have
the selection stored for future use.

couple of the more common methods
(such as drag-and-drop) leave you with

3

extra work to do—such as using Free
Transform to scale the larger photo
to fit the original. But if you instead
use the Place command to combine
the photos, the work is done for you.
With your original photo open, go to

The Filter Gallery is a great
way to experiment with adding several filters at once to
an image. In fact, each time
you open it, the dialog will

“remember” the last set of filters you

File>Place and navigate to the second

used. This can be useful if you want to

photo. Select it and click OK. The photo

apply exactly the same group of filters to

will be added to your original docu-

another image, but what if you just want

ment, scaled down to fit, with the Free

to start over? Of course, you could drag

Transform handles active in case you

each filter to the Trash icon, but there’s a

want to tweak it more. If not, just press

faster way: When you hold down the Ctrl

Enter and you’re done.

key (Mac: Command key), the Cancel
button will change to Default. Click the
Default button, and the dialog will be

adobe photoshop elements techniques
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reset to having no filters at all.
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2

If you’ve made a complex
selection, it’s a good idea
to use the Save Selection
command (under the Select
menu), so you can access that

selection at any time using Select>Load
Selection. However, if you made a
selection, forgot to save it, and deselected it, you may be able to get it back,
depending on what you’ve done in the
meantime. As long as you haven’t used
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Here’s another Filter Gallery

simplify the type layer. Before you do

tip: If the dialog is open

that though, here are a couple tips that

and you want to zoom

may save you some frustration: First,

quickly to a specific level of

make the text bigger than you think

magnification, Right-click

you’ll need, so you can scale it down

(Mac: Control-click) anywhere in your

without losing quality. Second, duplicate

preview window, and a pop-up menu

the type layer first and then hide the

will display a list of zoom views. Just

original layer. That way, if things go ter-

pick the magnification level you want.

ribly amiss, you can delete the copy and

5

start over. (If you’ve ever distorted text
mend this extra step.) Simply Right-click

layers in a document,
you can copy an area and

the width and resolution for the files, and

(Mac: Control-click) on the text copy

include all the visible layers.

chosen to convert the files to JPEGs. Once

layer in the Layers palette and choose

After making sure all the

you click OK, you can sit back and relax

Simplify Layer. Then press Ctrl-T (Mac:

while Elements does all the work.

Command-T) to enable Free Transform,

layers you want to include are visible,
create a selection using one of your
selection tools and go to Edit>Copy
Merged. In your new document,
choose Edit>Paste. A new layer will
be created in your new document
that contains the selected area of all
the visible layers.
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before, you’ll understand why I recom-

When you have multiple

7

and—holding down the Ctrl key (Mac:
If you need to distort some

Command key)—drag on each corner

text to match up with a

handle to distort the layer. When you’re

photo (such as the lettering

finished, press Enter and lower the opac-

on this truck), you’ll have to

ity of the layer slightly, if necessary. n

Imagine you have a folder
filled with high-resolution
TIFF files, and you need
lower resolution JPEG copies of those photos. That

would be a lot of work to do manually;
however, Elements provides you with
timesaving, automated features to
expedite some of your more rote pro-

cesses. First, go to File>Process Multiple
that opens, pick the folder you want to
process and the destination folder you
(You can use the same folder or create
a new one.) In this dialog, you can also
choose to rename the files, resize your
images, or convert file formats. In the
example shown here, we’ve chosen a
source and destination folder, entered

©ISTOCKPHOTO/DAVID FREUND

want to dump your new images into.

adobe photoshop elements techniques

Files. In the Process Multiple Files dialog
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color your world beautiful
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THERE’S NOTHING QUITE AS POWERFUL AS COLOR, FOR WITHIN IT LIES THE ABILITY TO EVOKE EMOTION, CAPTURE
ATTENTION, AND COMMUNICATE A MESSAGE. BUT PICKING COLORS THAT GO TOGETHER CAN also BE AN EXERCISE
IN FRUSTRATION. BY THE TIME YOU FINISH READING THIS ARTICLE, YOU’LL UNDERSTAND THE BASICS OF COLOR THEORY,
WORKING WITH A COLOR WHEEL, AND CHOOSING A COLOR PALETTE BOTH MANUALLY AND DYNAMICALLY.

Once you understand
how to use the
color wheel, picking
a perfectly pleasing
palette is a snap.

I

f we were to define color, we could say it’s a visual
response to wavelengths of light, with each color emitting
or reflecting a different wavelength. In fact, without light
there is no color. (That bright purple tie-dyed T-shirt looks

black in the dark, does it not?)
Typically, three different terms are used to describe color:
hue, saturation, and brightness (or value). These attributes work
together to form all the glorious colors our eyes perceive.
hue
Hue literally means to take on color or become colored. However, more often it’s used to refer to a particular color, such as
red, green, blue, and so on. A designer might also add that hue
refers to “pure” color—to wit, a color that has had no white or
black added to it that alters its brightness.
saturation
Saturation is a degree of color strength or intensity.
Saturation can be described as the richness of color.
For example, a highly saturated hue has a vivid,
intense color, whereas a less saturated hue
looks dull and gray. Think vibrancy and you’ll
have this one down pat.

Brightness determines how light or
dark a color appears, which is usually
measured as a percentage. I like to think
of brightness as the sun. For instance, if
you were to look directly at the sun, you
would go completely blind. No seriously,

adobe photoshop elements techniques

brightness
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Feature

Each color is also available in varying tints (hue plus a per-

you’d see something close to white, which would be 100%
brightness. The absence of the sun (think nighttime) would

centage of white), as well as shades (hue plus a percentage of

result in something very close to black, which would be 0%

black). The color wheel I’m using includes hues and tints.

brightness. Two other terms closely associated with bright-

That’s all well and fine, you might say, but how does this help

ness are tint and shade. Adding light (white) to a color results

me pick a scheme? Buckle your seatbelts. It’s time to put all this

in what’s called a tint; conversely, adding dark (black) results

theory into practice.

in a shade.
PICK A COLOR, ANY COLOR
ALL IN THE COLOR FAMILY

Start with a color you already have. Every project starts with

We won’t delve too deeply into the science of color relation-

something, such as a photo (like this cute little skier guy), a piece

ships, suffice it to say that all colors are related in some way

of scrapbook paper, company logo, or some other piece of art.

because they are derivatives of each other. Let’s take a more
visual route to how colors are related by casting our eyes upon
the Almighty Color Wheel (insert ethereal Gregorian chant).
Once you understand how to use the color wheel, picking a
©ISTOCKPHOTO/Jacom stephens

perfectly pleasing palette is a snap.
The color wheel is a brilliant tool. It’s a round map containing all the visible colors arranged by their relationship with one
another. To understand how it works, let’s dissect it a bit. There
are three primary colors: yellow, blue, and red. All other visible
colors stem from these colors. By mixing equal amounts of the
primary colors together, we get a second set of colors, called
secondary colors. And by mixing equal parts of the secondary

Fish a color out of the photo using the Eyedropper tool (I).

colors we get tertiary colors.

We chose a nice blue from his scarf. You may need to zoom
way in to get a good look at the colors that make up your
photo. Once you’ve picked a color, plot its general vicinity

Primary

Ter
tia
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on the wheel. To find colors that go with it, follow the color
schemes illustrated below. Though there are many, we’ll cover
the basic four and apply them to a scrapbook page featuring
Choose colors in the same wedge for a monochromatic
color scheme.
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our little skier.
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Choose colors from the wedges on both sides of the original
color for an analogous scheme.

Choose colors from the wedges on either side of the original
color’s complement for a split complementary scheme.

online aids
If this whole business of picking colors still feels overwhelming and you long for something more automatic, there are
Choose colors from the wedge directly across from the
original color for a complementary scheme.

online resources that can help. You simply pick a base color
from your image, and the software generates the rest of the
scheme for you. Below are a few notable selections gleaned
from the masses:
• Color Scheme Generator 2: Free (www.wellstyled.com)
• Color Schemer Studio: Free online version or $49.99 to
download (www.colorschemer.com)
• GenoPal: $35 download (www.genometri.com/color)
• Painter’s Picker: $15.85 download; Mac only
(www.oldjewelsoftware.com)
Hopefully you now have a new tool to put in your belt that
will take the guesswork out of picking the best color for your
help you with your digital projects; you can use these same
techniques in any project that involves color. Just imagine the
look you’ll get if you ask a clerk to see the split complementary
scheme for a paint color you’ve chosen for your next home
remodeling project! n

As the founder of the free tutorial site, GraphicReporter.com, and Chief Evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better
graphics. She writes for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLife.com, and
subscribe to her new podcast, Graphic Secrets for Business, on iTMS.
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Elements designs. But understanding color theory won’t just
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Creating Postage Stamps
B Y
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H U S S

stamp of approval
THERE ARE MANY WAYS TO MAKE INVITATIONS MEMORABLE USING PHOTOSHOP ELEMENTS. BUT IF YOU WANT TO TAKE THE
ROAD LESS TRAVELED, YOU CAN DESIGN CUSTOMIZED POSTAGE STAMPS USING YOUR OWN PHOTO. THE PROCESS IS SIMPLE.
WE’LL LOOK AT THE PHOTO STAMP I CREATED FOR MY DAUGHTER’S WEDDING INVITATIONS. I WANTED TO USE A PHOTO OF
ME EMPTYING MY POCKETS, BUT I WAS OVERRULED. WHERE’S THE JUSTICE?

adobe photoshop elements techniques

STEP ONE: The first thing you’ll need to
do is crop your image to a small square
at a fairly high resolution. To do this, select
the Crop tool (C) and enter your Width,
Height, and Resolution in the Options
Bar. (We entered 2" in for the Width and
Height and 300 pixels/inch for Resolution.)
Then click-and-drag over the image to
select the portion of the photo you want
to appear on your stamp. Once your cropping border is in place, press the Enter key
to commit the crop.
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STEP TWO: We’ll be adding text to this
stamp, so we’re going to darken parts of
the photo to ensure that the text stands
out. To do this, we’ll fill a layer with black
and then cut through that layer to see
the sappy couple. Go to Layer>New Fill
Layer>Solid Color. In the New Layer dialog
that pops up, check Group With Previous
Layer, and click OK. Now choose black
from the Color Picker dialog, and click OK.
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STEP THREE: Set your Foreground and
Background color swatches to their defaults
by pressing D. Select the Brush tool (B), and
choose a large, soft brush. (We used the
Soft Round 200 Pixels brush.) Next, click
on the layer mask thumbnail in the Layers
palette to make it active. Painting with
black punches through the layer mask, and
painting with white replaces it—allowing
you to tweak your mask to perfection. (Tip:
Pressing the X key toggles your Foreground
and Background colors.) You might want
to also adjust the Opacity of the Color Fill
layer in the Layers palette. I then added my
text using the Type tool (T). I used a sans
serif font (Impact) due to the small size of
the stamp.
STEP FOUR: To make the stamp, go to
File>Create>PhotoStamps® and click on
the Upload My Photos button in the menu
that pops up. Your photo will come up automatically. Now just click the Create Product
link below it, and follow the prompts on the
ensuing pages. (Note: The PhotoStamp integration is new to Elements 5. If you’re using
a different version of Elements, just go to
www.stamps.com, click on the PhotoStamps
tab at the top of the screen, and follow
the prompts.)

Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on digital photography and digital photo editing. His latest book
is Adobe Photoshop Elements 4: 50 Ways to Create Cool Pictures.
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STEP FIVE: There are a couple of caveats
you should be aware of. First, be careful
with text. If you can’t read it on the screen,
your recipients probably won’t be able to
either. You may also notice that the price
of the stamps is roughly double the cost of
regular stamps. While it may be too steep
for mundane mailing, it’s a reasonable way
to add a touch of class to a special day.
When sending out résumés or college
applications, there’s nothing like having
your mug right there on the stamp. Whatever the occasion, a personalized stamp is
sure to be met with approval! ■
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Crayon Scratchboard
B Y

R I C H

H A R R I S

digital crafts made from scratch
YOU CAN USE PHOTOSHOP ELEMENTS TO CREATE PROFESSIONAL GRAPHICS, REPAIR DAMAGED PHOTOS, AND EVEN DESIGN
DIGITAL SCRAPBOOK PAGES. BUT SOMETIMES YOU JUST WANT TO HAVE A LITTLE FUN. AND NOTHING SAYS FUN QUITE LIKE
TAKING CRAYON SCRATCHBOARD DRAWINGS LIKE THE ONES YOU Did AS A KID AND BRINGING THEM INTO THE DIGITAL AGE.

STEP ONE: Open a new document
(File>New>Blank File), and set your size
parameters. (We made ours 800x800 px)
Select the Brush tool (B), and choose
the Chalk 60 Pixels brush under Default
Brushes. To see the brushes’ titles instead
of thumbnails, choose Text Only from the
Brush Picker’s flyout menu. You can always
bump up your brush diameter by pressing
the Right Bracket key.
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STEP TWO: Set the Brush tool up to
emulate a big piece of chalk. If you have
a Wacom tablet, tap on the small arrow
next to Tablet Options and check Size and
Scatter. The brush will react by getting
larger and scattering the strokes slightly
with pressure. Click on More Options,
and set both the Spacing and Scatter to
5% for a nice, organic stroke.
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STEP THREE: Open Window>Color
Swatches, choose bright colors from the
palette, and fill in the artwork. Use big,
random swirls for an abstract effect. Next,
add a new layer on top by clicking the
Create a New Layer icon in the Layers
palette. Then press D to reset your Foreground and Background color swatches to
the default black and white, respectively.
Now fill the new layer with black by pressing Alt-Backspace (Mac: Option-Delete).
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STEP FOUR: Now it’s time to start scratching. Select the Eraser tool (E), and set it to
Hard Round 13 Pixels in the Brush Picker.
If you’re using a Wacom tablet, your brush
stroke will adjust according to the pressure
you place on the tablet. Use the Eraser to
scratch out an image in the black layer. By
erasing the black, you reveal the colorful
scribbles underneath. It’s much quicker and
cleaner than using a handful of crayons to
color, a big black crayon to cover, and a
toothpick to scratch out the design. Print
out the finished artwork, and hang it with
pride on your refrigerator door!

STEP FIVE: If scratching with a technotoothpick is too simplistic for your taste,
you can use an image instead of the Eraser
tool to carve away the black. For our
spooky mansion, we opened a new file
and sectioned off our background “crayon”
colors into dark-colored quadrants to
give it a more foreboding ambiance. After
opening our house photo in Elements, we
transformed it into a very rough blackand-white image by clicking on the Create
Adjustment Layer icon in the Layers palette
and choosing Threshold. (Feel free to
play with the Threshold Level to vary the
amount of detail you get.)

Rich Harris is an illustrator, writer, educator, and plays a mean jazz trumpet on the side. He is currently teaching graphic design students the ins and outs of Adobe
Illustrator and Photoshop. His website is www.professorphotoshop.com.
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STEP SIX: To bring it home, we Shiftdragged the mansion on top of our colorful background with the Move tool (V).
(Holding down the Shift key centers the
picture.) Then we adjusted its size by Shiftdragging on the handles of the bounding
box (to constrain its proportions) and
changed the blend mode of its layer to
Linear Burn in the Layers palette. You may
also need to turn down the Opacity of
your background layer, depending on the
colors you chose. Now that’s scratchboard
art with an attitude! n
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Displacement Maps
B Y

S A R A

F R O E H L I C H

displaced art

STEP ONE: Before we get started, it’s
important to note that displacement maps
must be PSD files. They can be color or
grayscale, but a more neutral tone works
best. There are some textures in the Presets folder (inside the Adobe Photoshop
Elements folder) that you can use with
the Displace filter. You can also download
many textures from the Web or photograph them yourself.

sara froehlich

THE DISPLACE FILTER LETS YOU CREATE THE ILLUSION OF THREE DIMENSIONS ON FABRICS AND PAPER BY CREATING
A DISPLACEMENT MAP, WHICH TAKES THE CONTOURS OF ONE IMAGE AND “DIsPLACEs” ANOTHER IMAGE WITH THEM.
THIS TECHNIQUE IS GREAT FOR TASKS LIKE ADDING ARTWORK TO A T-SHIRT IN A PHOTO OR MAKING ARTWORK LOOK
LIKE IT WAS PAINTED ON THE SIDE OF A BARN.

[To follow along, download the flag and
stone wall images used in this tutorial
at www.photoshopelementsuser.com/
subscriber/printextras.php.]

STEP THREE: Go to Image>Mode>Gray
scale to change the wall image duplicate
to grayscale. When asked if you want to
discard the color information, click OK.
Displacement maps also work better
if they’re blurred rather than sharp, so
add a Gaussian Blur of about 4 pixels
(Filter>Blur>Gaussian). You won’t win any
prizes as a steady handed photographer for
this, but it’ll work great for a displacement

adobe photoshop elements techniques

STEP TWO: Open the two images in
Photoshop Elements. Make the wall photo
active and go to File>Duplicate to make
a copy of it. Working on the duplicate,
open Levels (Ctrl-L [Mac: Command-L] or
Enhance>Adjust Lighting>Levels). Boost
the contrast on the photo by dragging the
highlights slider and the shadows slider
toward the middle. Here are the settings
we used.
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map. Save this file as a PSD file. You can
close it, but remember where you saved
the image because you’ll have to load it
when you use the Displace filter.
STEP FOUR: Position the original wall and
flag images in the work area, so you can
see both of them at the same time. If you
can’t see more than one image at a time,
you have the photos in Maximize Mode.
Go to Window>Images>Maximize Mode
to turn it off. Change to the Move tool (V)
and click inside the flag image. Drag the
flag to the wall image, press the Shift key,
and drop the flag on the wall. Depressing
the Shift key before you drop the flag will
center it on the wall image.

adobe photoshop elements techniques

STEP FIVE: Now for the magic…Make
sure the flag layer is active by clicking
on it in the Layers palette. Then go to
Filter>Distort>Displace to open the
Displace filter. Set the amount to 5% for
both the Horizontal and Vertical Scale.
Choose Stretch to Fit under Displacement
Map. Under Undefined areas, choose
Wrap Around.
For this image, 5% worked, but often
10% is best—and sometimes as much as
25%—depending on the images used.
You’ll have to experiment when you use
your own images. Click OK, and you’ll get
a dialog for choosing your displacement
map. Browse to where you saved the map
file, highlight it, and click Open. You’ll be
able to see the distortion right away, but
we’ll make it look much better than this.
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STEP SIX: In the Layers palette, change
the blend mode of the flag layer from
Normal to Multiply. It darkens because
Multiply mode siphons all the white out of
the object on that layer. Now reduce the
Opacity to around 30% so the effect is less
intense. The flag isn’t very visible on the
wall, but we’ll correct that in the next step.
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STEP SEVEN: Press Ctrl-J [Mac: Command-J] to duplicate the flag layer.
Change the blend mode of the duplicate
flag layer to Overlay, and set the Opacity
to 50%. The Overlay blend mode is like a
combination of the Multiply and Screen
blend modes—darkening the darker areas
(Multiply) and lightening the lighter areas
of the image (Screen). The overall result is
a high-contrast image. Using more than
one layer and blend mode gives a more
realistic effect. The necessary blend modes
and opacities used will vary with different
images, so experiment to get the best
results. Flatten the image (Layer>Flatten
Image). There you have it: the American
flag chiseled into a stone wall.

Try these techniques using other surfaces
like brick, wood, or tin. Or use a displacement map to make crumpled paper or add
a logo to a T-shirt. How about adding a logo
to a car photo to create a one-of-a-kind
racecar? Experiment and have fun! n
Sara Froehlich teaches online classes at Eclectic Academy (www.eclecticacademy.com) in Photoshop Elements. She also teaches Illustrator and Photoshop Special F/X at LVS Online
(www.lvsonline.com). She is the Editor of Designorati: Illustration at Designorati (www.designorati.com). For more information on classes, go to www.northlite.net.
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STEP EIGHT: You can also use the Displace
filter to add grunge to an object. Open a
photo of any object you wish to use (we
used a key). Select the object using your
favorite selection method and press Ctrl-J
(Mac: Command-J) twice to create two
duplicate object layers. Open a texture you
would like to use for the displacement.
Choose File>Duplicate to duplicate the
texture, and follow Step Three to make a
displacement map of your texture. With the
top object layer active, go to Filter>Distort,
and run the Displacement filter using the
new map you made. With the top layer still
active, type Ctrl-G (Mac: Command-G) to
group the texture with the object below.
This will create a clipping mask. In the
Layers palette, change the blend mode of
the top layer to Overlay or Color, depending on how much of the texture you want
to appear. Adjust the layer Opacity as necessary. The key here uses the Color blend
mode at 100% Opacity.
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Scrapbookers’ Workshop
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all grunged up
TRADITIONAL PAPER SCRAPPERS GET OUT THE SANDPAPER AND THE INK TO ACHIEVE THIS LOOK. HERE’S HOW YOU CAN
DIGITALLY DISTRESS YOUR LAYOUTS TO GET THIS GRUNGY LOOK THAT’S A POPULAR SCRAPBOOKING TREND.
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STEP ONE: Open a background paper
from your collection or create a new one.
In Elements 5, you can find a variety of
backgrounds by clicking on the first icon at
the top of the Artwork and Effects palette
(Window>Artwork and Effects) and choosing Backgrounds from the drop-down
menu on the left. Click on the Brush tool
(B), and choose the Dry Brush on Towel
from the Wet Media Brushes group in the
Brushes drop-down menu of the Brush
Picker. (Hint: Choose Text Only from the
flyout menu to see the name of brushes.)
In the Options Bar, make the size of the
brush about 600 pixels, and lower the
Opacity to 25%.
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STEP TWO: Set your Foreground color to a
nice, grungy color. (We chose a dark yellow.)
Click on the Create a New Layer icon in the
Layers palette. Then Press Alt-Backspace
(Mac: Option-Delete) to fill the layer with
your Foreground color, and change the
blend mode to Overlay. Press D then X to
set your Foreground color to white and begin
painting. (Tip: If your swatches don’t change,
click anywhere outside the Layers palette
to deselect the blend mode menu, then
try again.) Vary between short strokes and
stamping ( just a single click here and there).
You may also want to increase the Spacing
in the More Options drop-down menu.
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STEP THREE: Create another new layer,
change the Opacity of the Brush tool to
75%, press X to switch your Foreground
color to black, and stamp or stroke several
more times. Try changing the blend mode
of this new paint layer for different looks (we
used Vivid Light). Decreasing the Opacity will
also tone down the amount of grunge. Try
painting with other colors as well.

STEP FOUR: You can create additional layers
with a variety of brushes (even create your
own), shapes, and fill layers—depending on
the amount of grunginess you want your
paper to have. The advantage of having
several different layers is that you can use
different blend modes or opacity settings
on each layer. This will give you a more
dimensional look.
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STEP Five: At any point you can save your
background as a PNG file, so you can apply
it to any textured background. Just turn off
the visibility of the background paper layer,
and then choose Merge Visible from the
Layer palette’s flyout menu. Next, save it
as a PNG file by going to File>Save As and
selecting PNG from the Format drop-down
menu. The PNG format will preserve the
transparency of your image. Now you can
make any layout grungy by simply placing
this PNG file on top of any background
paper (File>Place). You can duplicate the
layer and change its blend mode to Multiply
if you want it to be darker, and/or rotate it
for a different, grungier look. Or reduce the
Opacity if you want just a touch of grunge.
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STEP six: We’re going to use an image of
a snowboarder in our scrapbook page, so
let’s add some snowflake grunge to this
page. Choose the Snowflake brush from
the Assorted Brushes. Make the brush size
about 250 pixels, and lower the Opacity
to 25%. Make a new layer and stamp over
various areas. Include areas such as the
border of the paper as well, and add both
black and white snowflakes. Experiment
with the Opacity of the brush, depending
on the lightness or darkness of the paper
you’re distressing and the look you’re trying to achieve.
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STEP eight: Finish your page by adding
text and any other elements that you
would like to include to really make it
scream. Now this is a scrapbook page
your radical snowboarder would be
proud to show off! ■
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A scrapbooker for many years, Irene O’Neill went
digital in 2003 and has never looked back. She
teaches digital scrapbooking at 3Scrapateers
Academy at www.3Scrapateers.com and is also
a designer there.

ImAGES: ISTOCKPHOTO ILLUSTRATION: TAFFY ORLOWSKI

sTEP seven: Open a photo that you want
to use on the scrapbook page, and use the
Move tool (V) to drag-and-drop the image
on your grunge background. Using the
Move tool, rotate and resize the image
as needed. Then create a copy of your
photo layer (Ctrl-J [Mac: Command-J]),
and select your copy. In the Artwork and
Effects palette, click on the Special Effects
icon (the middle one), choose Layer Styles
from the first drop-down menu and Complex from the second. Double-click Pepper
to apply a grunge effect to the border of
your image. You can adjust this border by
double-clicking the sunburst on the layer
and making your changes in the Style Settings dialog. (Note: The reason you need
to apply this filter to your copy is that
the Pepper layer style will knock out your
image, leaving you only with the border.)
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Elements Q&A
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Answers to frequently asked Adobe Photoshop Elements questions

Q

Q

How cAn I trAnSform my SElEctIon
wItHout dIStortIng tHE ImAgE
bEnEAtH?

I rEcEntly oPEnEd An ImAgE And
notIcEd tHE bAckground lAyEr
wAS cAllEd IndEx, And I cAn’t do

AnytHIng wItH It. wHAt’S goIng on?

A

first, draw a selection around the desired area. I

A

used the rectangular marquee tool (m). to keep
your selection from leaving a hole in your image

when you transform it, create a new blank layer above your

Ah, this can be frustrating the first time it happens because you can’t access the majority
of options under the Enhance, layer, or filter

current layer by clicking the create a new layer icon in the

menus. fortunately, it’s an easy fix. the file you opened is

layers palette. fill that layer with a foreground color of your

in a color mode called Indexed color—commonly associ-

choice by pressing Alt-backspace (mac: option-delete), and

ated with the low-resolution gIf file format. Here’s how

reduce the opacity until you can see through it. now press

to fix it: go to Image>mode and switch the mode to rgb

ctrl-t (mac: command-t) to bring up free transform. (Note:

color. your options will now expand considerably.

you can only do this if you have pixels inside your selection,
which is why we filled it with color.) you can now modify
your selection. to rotate it, move your cursor outside the
bounding box, and drag the bent arrow. to transform it, hold
down the ctrl key (mac: command key) and drag any of the
handles on the bounding box, or go to Image>transform
©ISTOCKPHOTO/JEREMIAH DEASEY

and pick your poison. Press Enter (mac: return) to commit.
now throw away your new layer, and you will be left with a
transformed selection shape to use as you wish.

A

mE to jumP to A cErtAIn blEnd modE?

you bet. Press the f1 key (mac: command-?) to
open the Adobe Help center dialog and enter “key
blend modes” in the Search for field. you’ll get a

complete list of keyboard shortcuts for the blend modes. All
the shortcuts involve the Shift and Alt keys (mac: Shift and
option keys). Some of the more obvious ones are Shift-Alt-n
(mac: Shift-option-n) for normal; Shift-Alt-m (mac: Shiftoption-m) for multiply; and Shift-Alt-o (mac: Shift-optiono) for overlay. n

If you have a Photoshop Elements question you’d like to see in this column, please send it to mrodriguez@photoshopelementsuser.
com. Have a question you want answered now? See if other Photoshop Elements users can help. Visit our Photoshop Elements
forum at www.photoshopelementsuser.com/forum to post your question.

adobe photoshop elements techniques

©ISTOCKPHOTO/JEREMY EDWARDS

Q

IS tHErE A SHortcut tHAt wIll EnAblE
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Web Spotlight

one sharp cookie
n
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Photoshop® Elements Techniques subscriber area:
• 21-day Online Elements Course: New!
• Discussion Forums: Join our online community!
• Amazing print and video tutorials
• Downloadable plug-ins & brushes
• Online Gallery to share your images

Dave Cross

Step away from the Unsharp Mask! Dave Cross shows
you how to sharpen only the details you want to electrify
using a filter that’s not even a member of the Sharpen
family. To view this video tutorial, navigate to the subscriber area of www.photoshopelementsuser.com
You’ll find tons of useful resources online at the Adobe®

Before

After

