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Shedding Light on Lightroom
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You asked for it! Over the past months we’ve received many requests from folks to shed some light on this new Adobe
Photoshop product called Lightroom: What is it? How does it fit in? If I use Elements, would Lightroom benefit me?
The answers…Well, they really depend on what yo u do with your photography. Lightroom is a brand-new workflow application from Adobe that’s geared for professional photographers, as well as advanced amateurs. I know our
audience has a good deal of both. (Yep, many photographers actually use Elements and not the full-blown version of
Photoshop.) So we commissioned one of our pros, Dave Huss, to write an article on that very topic. My hope is that
after you read Dave’s article, you’ll be able to make an informed decision of whether it’s for you or not.
In addition, I’d like to give a shout out to all of our faithful online visitors. I’m proud to say that our forums have now exceeded
21,000 threads and 10,000 registered members. In the forum world, that’s nothing less than astonishing. In fact, we’ve seen such
impressive work represented on the site in our Gallery, we’ve started targeting members to write tutorials for the newsletter—
starting with Nanci Marti and Terry Noonan in this issue. Many thanks go out to all of you who participate and make our website
even more beneficial for everyone. See you next time…

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.com
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Your learning doesn’t stop here!
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Skip Hunt, Fabrizio Dutto

It continues online, where you get exclusive access to print and video tutorials, discussion
forums, downloads, and a personal user gallery. It’s all part of the value-added benefits of
being an Adobe Photoshop Elements Techniques newsletter and website subscriber. Wherever
you see the
symbol at the end of an article, it means there’s additional material for that
story at www.photoshopelementsuser.com/subscriber/printextras.php.
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Step by Step

Digital Darkroom
B Y

M A T T

K L O S K O W S K I

selective focus
One of the factors that can take a good photo and make it great is selective focus (a.k.a. depth of
field). By blurring parts of an image, you can narrow the depth of field and give the photograph a
more realistic appearance. While this starts in the camera, we can take this process even further in
the digital darkroom using Photoshop Elements. Let’s take a look.

[To follow along, download the illustration
shown here by navigating to the subscriber area
of www.photoshopelementsuser.com.]
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STEP TWO: Since we’re trying to achieve
a selective focus, we need to blur part
of the photo. The best way to do this
is by using the Gaussian Blur filter. Click
once on the top copy of the photo in
the Layers palette to select it, then go to
Filter>Blur>Gaussian Blur.
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©ISTOCKPHOTO/tyler stalman

STEP ONE: Open a photo to work with.
Close-up photos work great, but action
shots like this guy jumping in midair work
well too. Start out by duplicating the bottom layer in your document by pressing
Ctrl-J (Mac: Command-J).

F O R
V I S I T

M O R E

D I G I T A L

E D I T I N G

T E C H N I Q U E S ,

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

STEP THREE: In the Gaussian Blur dialog,
adjust the Radius slider until your image
appears out of focus. The higher the resolution of your photo, the higher you’ll want
to set the Radius. It should look like you’re
overdue for an eye exam. Then click OK.

STEP FOUR: Okay, the next part of the
tutorial involves making it so we can
selectively blur parts of the photo while
keeping the rest in focus. There’s a cool
little trick to do this in Elements. First,
click on the bottom copy of the photo
in the Layers palette to select that layer.
Then click on the Create Adjustment Layer
icon at the top of the Layers palette and
select Levels from the list. When the Levels
dialog opens, just click OK.

adobe photoshop elements techniques

STEP FIVE: Now click once on the top
copy of the photo to select that layer, then
go to Layer>Group with Previous. You’ll
see that the layer thumbnail moves to the
right, and a small arrow appears next to
it. Congratulations—you just learned the
secret workaround for creating a layer
mask a la Photoshop. A layer mask simply
allows you to control how much of the
top layer you want to retain by using
black to cover (or mask) the layer and
white to reveal it. Just remember: black
conceals, white reveals.
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Step by Step

STEP SIX: Here’s where the magic happens. Notice the little white thumbnail
next to the Levels adjustment layer. Click
on it to select the mask portion of that
layer. (We won’t actually be doing anything with the levels; its sole purpose is to
provide the mask.) Select the Brush tool
(B), and choose a large, soft-edged brush
from the Brush Picker.

adobe photoshop elements techniques

STEP SEVEN: Now set your Foreground
color to black. Wherever you paint with
black, you’ll see the sharp version of the
layer beneath your mask peek through.
If you go too far, press the X key and
paint with white to bring back the blurry
photo. If your blurred areas seem too out
of focus, reduce the Opacity of your top
layer in the Layers palette. You can also
move your mask by selecting its thumbnail in the Layers palette, clicking the link
icon between the thumbnails to unlink
them, and moving it with the Move tool (V)
in the document window.
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STEP EIGHT: Take this a step further and
select the Gradient tool (G). In the Options
Bar, select the Radial Gradient option
(second icon from the left), then choose the
Black, White gradient from the Gradient Picker. Now just click-and-drag from
the face (or whatever you want in focus in
your photograph) toward any edge of the
document. When you let go of your mouse,
you’ll see that Elements creates a smoother
blend between the sharp photo and the
blurry one—simulating a pretty realistic
depth-of-field effect. ■

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.
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sensational serigraphs
for Warhol wannabes
n
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IMAGINE TAKING AN ORDINARY PICTURE AND CREATING A POP SENSATION THAT WOULD MAKE ANDY WARHOL BEAM
WITH PRIDE. ELEMENTS MAKES IT EASY. IN THIS TUTORIAL YOU’LL CREATE A HIGH-CONTRAST PHOTO, COLOR TO TASTE,
DUPLICATE IT A FEW TIMES, AND RECOLOR.

T

o cross the Great Divide from realism to Warhol-ism, we’ll first need
to seriously spike the contrast in our image. We’ll do that by converting
it to a pure black-and–white photo. (You can’t get more contrast than
that!) The Threshold filter is the quintessential tool for turning an image
into a bitmappy, black-and-white, high-contrast image. The shadow areas of the image
become black, and the highlights become white. This is exactly what we want to create
the look that Warhol was famous for.
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[To follow along, download the illustration shown here by navigating to the subscriber area
of www.photoshopelementsuser.com.]
STEP ONE: Pop open a photo in Elements and immediately press Ctrl-J (PC: Command-J)
to duplicate the Background layer. This is a purely self-protective step that preserves your
original image. Hide the Background layer by clicking the Eye icon in the Layers palette.

©ISTOCKPHOTO/ALDra
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What makes this
technique really
fun is the ability
to personalize
your artwork.
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STEP TWO: We have a decent amount of contrast in the photo,
though her lips might get lost if we don’t darken them up a bit. To
do this, select the Burn tool (nested under the Sponge tool [O]).
In the Options Bar at the top of the screen, set Range to Midtones
and Exposure to somewhere around 40%. Tip: You can adjust
your brush Size on the fly by using the Left and Right Bracket keys
([/]) to decrease and increase its diameter, respectively. I also
used the Burn tool to darken my subject’s cheeks and nose. Likewise, if there are areas of the photo that appear too dark, switch
to the Dodge tool (also nested under the Sponge tool) to lighten
them. Don’t panic if your image looks a little clownish. Step Three
will soften the effect.

ADDING COLOR
Now it’s time to create blocks of color, much the same way
Warhol applied flat color shapes to his prints. One method of
simulating this effect is to create selections where you want
to add color and fill them with the Foreground colors of your
choice. Because we’ll want to have the ability to change the color
of these blocks later on, we’ll create them on separate layers.

STEP THREE: Now we’ll really pump up the contrast by adding a
Threshold filter. Just go to Filter>Adjustments>Threshold, adjust
the slider in the Threshold dialog until you have a sufficiently
high-contrast image, then click OK. Soften the image just a bit by
choosing Filter>Blur>Gaussian Blur and setting the Radius to 1 px.

adobe photoshop elements techniques

STEP FOUR: Select the Magic Wand tool (W), and click within a
white area. Choose Select>Similar to grab all the remaining white
pixels, then press Backspace (Mac: Delete). This will zap the background completely. Press Ctrl-D (PC: Command-D) to deselect
and get rid of the marching ants.

STEP ONE: Ctrl-click (Mac: Command-click) the Create a New
Layer icon at the top left of the Layers palette to add a new layer
below the one currently selected. Next, select the Polygonal Lasso tool (nested under the Lasso tool [L]), and draw an
outline around the face by clicking each time you want to drop
an anchor point and change directions. Don’t worry about
being precise since this layer is beneath your main layer. Close
the selection by hovering your cursor over the original anchor
point. When a tiny circle appears next to the Lasso, you’ve hit
pay dirt. Click once to close the selection.

09
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STEP TWO: Set your Foreground color to a nice peachy color for
her skin by clicking on the Foreground color swatch in the Toolbox
and choosing your color from the Color Picker. (We used #fcd68d.)
Fill the selection with color by pressing Alt-Backspace (Mac: OptionDelete), then deselect. Create a new layer and repeat this process
on her lips. Grab the Polygonal Lasso tool (or regular Lasso tool to
achieve a more rounded selection), and draw a selection around
the lip area. If you want to trace the original lips, hide the skin layer
and temporarily turn on the visibility of your Background layer.
Now set your Foreground color to a bright lip color, fill the new
layer, then deselect. (Tip: If you ever want to adjust the black in
your image, simply select your top layer and go over those areas
with the Eraser tool [E] to cut it away or the Brush tool [B]—with the
Foreground color set to black—to paint more in.)

STEP FOUR: Now create a new layer and drag it to the bottom
of the layers stack, just above the original Background layer. Fill
it with a bright color, and say hello to your new background.

CREATING THE CANVAS

adobe photoshop elements techniques

STEP THREE: Repeat this process for each area you want to color.
Alternatively, you could paint your colors in with the Brush tool.
To keep everything organized, place each area of color on its own
layer, e.g., the lips on one layer, irises on another, and eye makeup
on yet another. This makes changing colors easier later on. You
can also name each layer by double-clicking on the layers in the
Layers palette.

10

Okay, one down, three more to go! To create the others, we’ll
duplicate the layers we just made, reposition them, and apply
new colors to the facial features and backgrounds. But first,
we’ll need some room to work.
STEP ONE: To increase the canvas size enough to accommodate three more duplicates, we’ll need to double the size of our
working area. To do this, choose Image>Resize>Canvas Size. Set
the Width and Height to 100% and check Relative. Then click
the top-left Anchor box to ensure the original image resides in
the top-left position and press OK.

F O R
V I S I T

STEP TWO: Select all layers except the Background layer by clicking the layer just above the Background, then Shift-clicking the
top layer. From the More menu at the top right of the Layers
palette, choose Duplicate Layers. Using the Move tool (V), click
on your duplicated image and drag it to the top-right corner
of the document. (Tip: Hold the Shift key while dragging to
move it in a straight line.)
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STEP THREE: Ctrl-click (Mac: Command-click) the layer thumbnail of the solid background layer, then fill the selection with
another bright color and deselect. Next, repeat Steps One to
Three (in this section) to create two more duplicates with different-colored backgrounds. Or for a true Warhol reproduction,
try creating two rows of three images and use the same image
on either end of each row. (Note: If you opt for this design, you’ll
need to set your canvas Width and Height to 200 and 100%,
respectively, in Step One. Or you can start from your current
size and set the Width to 150%, Height to 100%, uncheck Relative,
and click on the top-left Anchor box.)

BREAK THE MOLD
What makes this technique really fun is the ability to personalize your artwork. Oh sure, you can seek out Warhol’s art
online and use the same color palette he did, but what fun
would that be? Instead, use your own vision and create something truly individual. With each color block on its own layer,
you can tweak the colors until the cows come home. Also, try
experimenting with photos of people with lighter hair colors.
For example, if our model had been blonde, we could have
colored her hair. Or if her shirt had been lighter, we could have
color-blocked it too. The possibilities are endless! n

adobe photoshop elements techniques

As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She writes for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLife.com, and subscribe
to her new podcast, Graphic Secrets for Business, on iTMS.
All images by Lesa Snider King unless otherwise noted.
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buckets of fun
The Paint Bucket tool is a great example of intuitive design that’s ideal for new users. Heck, the whole
description of how you use it can almost be summed up in the name of the tool itself. If you want to pour
color into a “container” within your image, simply select the Paint Bucket tool, set your Foreground color,
and dump the paint where you want it by clicking. It’s just that easy.

STEP ONE: Start by selecting the Paint
Bucket tool (K). In the Options Bar, set
its Fill to Foreground, keep the default
settings (as shown here), and check Antialias, Contiguous, and Use All Layers. Then
click on the Create a New Layer icon in
the Layers palette.

adobe photoshop elements techniques

©ISTOCKPHOTO/MALLET

[To follow along, download the illustration
shown here by navigating to the subscriber area
of www.photoshopelementstechniques.com.]
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STEP TWO: Choose your Foreground
color by clicking on the Foreground color
swatch at the bottom of the Toolbox.
This opens the Color Picker, where you
can click on the color you want. We
started with a dark blue. Now just click
the Paint Bucket tool wherever you want
dark blue to appear. The “hot spot” for
the Paint Bucket tool is the tip of the
paint drip that’s falling from the bucket.
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STEP THREE: Each time you change colors
to paint a different panel of your image, add
a new layer like you did in Step One. And
because lots of colors will mean lots of layers,
it may help to rename your layers according
to the colors you use. To rename your layers,
simply double-clickon the layer name.

STEP FOUR: With certain shapes and smooth
edges on your line drawing, there may be
little patches that your paint doesn’t fill. you
could press Ctrl-Z (mac: Command-Z) to
undo and then mess around with the Tolerance setting, but I find it’s usually easier to
just zoom way in on the image (Ctrl—+ [mac:
Command—+]) and click a few times on the
stubborn pixels.

STEP FIVE: If you don’t like one of the colors
in the final image, it’s generally pretty sloppy
to use the Paint Bucket tool repeatedly. The
preferred method is to pick a new Foreground color for that layer and press ShiftAlt-Backspace (mac: Shift Option-delete) to
replace the color in one step. ■

adobe photoshop elements techniques

Larry Becker is a nationally known author, speaker, and technology trainer whose areas of expertise range from digital imaging, desktop publishing, and computer-based video and
music to PDAs, smartphones, and the occasional garage-door opener. Larry also conducts training seminars for the Adobe Photoshop Elements Techniques newsletter and website.
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T i p s & Tr i c k s
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S o m e

Copying your
selection to its own
layer grants you
more control over
the editing process.

adobe photoshop elements techniques

a n d

H e l p f u l

1

When you apply a layer style,
you’ll see an icon to the right
of the layer in the Layers palette (a starburst in Version 5
and the letter F inside a black
ball in Version 4). If want to copy the
effect to another layer, simply Alt-drag
(Mac: Option-drag) the layer style icon
to another layer. Your cursor will turn
into a black-and-white double cursor.
To delete a layer style, just click-anddrag it on top of the Trash icon at the
top of the palette.

2
14

Q u i c k

Typically, the Magic Wand
tool (W) is used to create a
selection around a targeted
object by selecting pixels
within a similar color range.
To add another color to the selection,
all you have to do is Shift-click on that
color, and to delete a color from a selection, simply Alt-click (Mac: Option-click)
on the color. However, when you’re
working with a simple background
that only has a few colors or variations,
you could save time by selecting your
background and then inverting your
selection, which will switch your selection to your foreground object. To do
this, simply go to Select>Inverse (or press
Shift-Ctrl-I [Mac: Shift-Command-I]).

T i p s

3

You can load a selection on
any layer except the Background layer by Ctrl-clicking
(Mac: Command-clicking)
the layer’s thumbnail. If
you want to load a selection from the
Background layer, you’ll need to first
double-click on the word Background
in the Layers palette, then click OK. This
will convert it to an editable layer. If
you want to get really tricky and add
to your selection using the contents
of another layer, Shift-Ctrl-click (Mac:
Shift-Command-click) on the new layer.
Conversely, to subtract from the selection, Alt-Ctrl-click (Mac: Option-Command-click) on one of the layers.

4

After making a selection, it
can be helpful to work with
a copy of your selection on
its own layer. Copying your
selection to its own layer
grants you more control over the edit
ing process. For example, let’s say
you increase the sharpness of a copy
of your eyes in a photograph to give
them some pizzazz, but now you look
like a character from a Spielberg movie.
You can lower the Opacity of the eyes
layer in the Layers palette to reduce
the intensity of the sharpening effect,

f o R
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T i p S

a n d
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giving your eyes increased definition sans
the creep factor. Even more importantly,
copying selections to their own layer
preserves your original image, allowing you to apply cool effects without
permanently altering the pixels in your
image. These are wise choices many of us
learn the hard way. To copy your selected
area to its own layer, press Ctrl-J (Mac:
Command-J) with the selection active.
If there’s no active selection, the entire
layer will be duplicated on its own layer.
Or if you want to cut-and-paste an active
selection to a new layer, press Shift-Ctrl-J
(Mac: Shift-Command-J).

5

Object alignment is based on
an active selection, whether
it encompasses the entire
document or just a small
part of it. The alignment
feature (accessible by clicking on Align
in the Options Bar) uses the selection
as its base and will align all objects you
target with the selection. To align multiple layers, select the layer you want
all the other layers to align to, then load
that layer as a selection by Ctrl-clicking

want to automatically open in Elements
when selected from your file browser.
After configuring your file associations
(sounds fancy, huh?), you’ll need to quit
Elements. As soon as you close out of Elements, your changes will take effect.

(Mac: Command-clicking) on the layer’s
thumbnail. Select additional layers by
Ctrl-clicking on their layers (not their
thumbnails). With the Move tool (V)
active, choose your alignment preference
from the Align menu (e.g., Horizontal
Centers). This technique will work with
any selection, not just a layer selection.

6

If you drag-and-drop something from one document
to another, it will fall wherever you let go of your mouse
within the destination document. However, if you Shift-drag the
image into your current document,
your copied image will be placed in the
center of the document, regardless of
where your cursor falls. Also, if there is
an active selection in your destination
file, it will be centered with your selection.

8

By default, the color of the
background area that extends
beyond your document is
plain ol’ gray. If the color gray
depresses you or squelches
your creative impulses, by all means
change it. Simply select the Paint Bucket
tool (K), then click on the Foreground
color swatch and choose a color from the
Color Picker. Next, position your cursor
over the background area and Shift-click
to change the color. (Note: This area is
not part of your working document so
it won’t print.) n

Corey Barker is an Education and Curriculum Developer for the National Association of Photoshop Professionals. His expertise in Adobe Photoshop and
Adobe Illustrator has earned him numerous awards in illustration, graphic design, and photography.

adobe photoshop elements techniques

7

Have you have ever wished
that when you select an
image file of any type (e.g.,
JPEG, TIFF, GIF, etc.), it would
automatically open up in
Elements? If so, the answer to your wish
lies within the File Association Manager
found by going to Edit>File Association (PC
only). You simply check the file types you

15

Feature

elements and lightroom—
a dynamic duo
n

B Y

D A V E

H U S S

WHEN PHOTOSHOP LIGHTROOM FIRST APPEARED, A FREQUENTLY ASKED QUESTION WAS, “HOW WELL DOES IT
WORK WITH PHOTOSHOP?” ALTHOUGH PHOTOSHOP IS CONSIDERED BY MANY TO BE THE INDUSTRY STANDARD
AMONG PHOTOGRAPHERS FOR ITS PIXEL-PUSHING PROWESS, PHOTOSHOP ELEMENTS IS ARGUABLY A BETTER FIT
WITH LIGHTROOM. LET’S EXPLORE THIS MATCH MADE IN HEAVEN.

Once your photos are
ready for prime time,
you can make a slide
show, create a Web
gallery, or print them
from Lightroom.

L

ightroom is a workflow tool designed by photographers for photographers. Wait, isn’t Photoshop
Elements also a workflow tool? (So glad you asked.)
Yes it is, —much in the same way an aircraft carrier
and a cruise liner are both ships. While an aircraft carrier would
be the perfect candidate to carry out an unsuspecting air strike, it
wouldn’t exactly be ideal to carry star-struck vacationers to exotic
destinations. In the same manner, Lightroom can import and
review photos, perform tonal and color corrections, and remove
sensor spots and red eye—just to name a few functions of this wonder tool. What Lightroom can’t do, however, is use filters to create
effects, correct all lens distortion, generate really cool emails…you
get the picture.
One major advantage of using Lightroom is its ability to
quickly process and correct many images in a short period of
time. How, you ask? First, Lightroom can make tonal and color
corrections right in the Library module (similar to the Organizer
in Elements). Another major advantage is its ability to work with
images non-destructively. In other words, all Lightroom corrections appear on the image, but the original remains unchanged—
meaning all the changes made to an image can be changed or
removed. This is especially important for wedding, portrait, and
stock photographers.

adobe photoshop elements techniques
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HOW THE PROGRAMS WORK IN TANDEM
So how does one get Lightroom and Elements to work together?
It’s easier than you might imagine. Let’s assume you’ve used
Elements for some time and have a decent-size catalog containing several thousand images. (Yeah, digital images multiply like
rabbits when left alone in those dark hard drives.) Let’s also
assume you’ve added some keyword tags to your catalog. To
preserve the time and effort you’ve invested in the catalog, you
only need to use the Import from Elements command under the
File menu in Lightroom. Lightroom will extract all the images
and the keywords from the catalog and put them into a library in
a single operation.
Once the images from the Elements catalog are in the Lightroom library, most people will import and manage future images
from Lightroom rather than the Organizer in Elements. And if you’re
using Elements on a Mac, you won’t even have to teach Elements
and Lightroom to get along since you don’t have the Organizer.

cool tools for color and tonal adjustments. But as great as they
are, there will be a small percentage of images that require the
tools found in Elements, such as plug-ins, layers, lens distortion
correction, and filter effects.
For example, let’s assume you want to make a title screen
for a slide show. The image shown selected here in Lightroom
can be opened in Elements with a single keystroke (Ctrl-E [Mac:
Command-E]). I applied a custom shape using the Cookie Cutter
tool (Q) to create a painterly edge. Next, I applied a drop shadow
to my text by clicking on the Add Text to Your Document icon
at the top of the Artwork and Effects palette (Window>Artwork
and Effects) and choosing Drop Shadow. (In Elements 4, open the
Styles and Effects palette [Window>Styles and Effects] and choose
Layer Styles from the left pop-up menu and Drop Shadows from
the right.) By all means, do with your photo whatever your imagination dictates; don’t feel beholden to duplicate my modifications.

Selecting an image from the Library module

adobe photoshop elements techniques

Viewing images in the Library module
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Once you get your programs in sync, you can use them to
gether in many different ways. I generally use Lightroom to
import, sort, and do the majority of my image enhancements,
then switch to Elements for advanced editing, creating effects,
and emailing photos. Of course, the needs of the photographer
reign supreme here. Only you can determine what process works
best for you, but here’s what a typical workflow might look like:
After importing your photos into Lightroom, the first step is
to separate the keepers from the creepers. Most of the images
can be enhanced at the same time. For photos that need extra
attention, you can use the Develop module to crop, straighten,
and remove red eye and sensor spots. It also has some really

Applying effects in Elements

F O R
V i S i t

FPO
Updated images sync automatically in Lightroom
After you’ve done your magic, just save and close the image,
then press Alt-Tab (Mac: Option-Tab) to return to Lightroom.
(Tip: To cycle through all of your open applications, keep pressing on the Tab key while holding down the Alt key [Mac: Option
key].) Since the programs are interconnected, saving the image
in Elements causes your updated photo to appear in Lightroom.
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Once your photos are ready for prime time,
you can make a slide show, create a Web gallery,
or print them from Lightroom. What you can’t do
is make a CD/DVD jacket, greeting card, calendar,
or any of the other cool options available to you
in Elements. You also can’t share your photos
via email, a supremely convenient option Elements offers.
WOULDN’T PHOTOSHOP DO A BETTER JOB?
In a word, no. Photoshop may be the industry
standard for high-brow design work, but with
its bells and whistles comes with a much higher
learning curve and price tag. As much as some
professionals eschew Elements as a product only
fit for consumer photography, the fact of the matter is many professional photographers choose Elements over
Photoshop because it has the important tools they need without
the increased cost or headache. Plus, it has a whole host of
single-click effects and features that can take newer Photoshop
users years to learn.
I’ve been using Lightroom and Elements together for almost
a year in my photography business. In the early Beta days of
Lightroom, the ride was a little
rocky, but now that Version 1.0
has been released, these two
programs work very smoothly
together. It’s especially been a
real time saver for processing
wedding photos—nay, make that
a huge time saver with weddings.
(Did I mention it’s really great
for weddings?)
Download the 30-day trial
the great Lightroom videos on
NAPP’s website, and spend some
time using both of them together.
Before the 30 days are up, you’ll
wonder how you ever got along
without both of them. n

What Lightroom can't offer
Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on digital photography and digital photo editing.
His latest book is Adobe Photoshop Elements 4: 50 Ways to Create Cool Pictures.
All images by Dave Huss unless otherwise noted.
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version of Lightroom, view all
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Step by Step

Creating a Photo Collage
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lights, camera…couch!
JUST ASK ANY PARENT: SOME DAYS IT SEEMS LIKE THE KID IS EVERYWHERE! IN ANY ONE SITTING, JUNIOR CAN CYCLE
THROUGH MULTIPLE STAGES OF ENERGY, ATTENTIVENESS, AND INDIFFERENCE—A PERFECT ILLUSTRATION OF LIFE’S
DYNAMIC NATURE. OUR PROJECT CELEBRATES LIFE’S WONT TO CHANGE, OFTEN IN THE BLINK OF AN EYE.

STEP ONE: You’ll need to plan out your
poses before you start. For this project, I
took 5–8 shots per pose and used five different poses. After you pick your favorite
shot from each pose, copy them into a separate folder and rename the files to keep
them organized. Don’t make any changes
(cropping, lighting/color adjustments, etc.)
to the images yet. When combining the
images, we want them to be as identical
as possible.

adobe photoshop elements techniques

[To follow along, download the illustrations
shown here by navigating to the subscriber
area of www.photoshopelementsuser.com.
You’ll also find tips and suggestions for
strategizing your photo shoot.]
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STEP TWO: First, we’ll get everything organized. Open all of your images in Elements
by choosing File>Open, and make sure the
Photo Bin is visible (Window>Photo Bin).
You’ll also want to view your images one
at a time, so you can see what you’re doing
(Window>Images>Maximize Mode). The
last thing you may want to do is put your
images in order in the Photo Bin by clickingand-dragging them into place, if they’re not
already. Once you’re all set up, select the
image you’ll be using for your base image
(phase1.jpg, if you’re following along).
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STEP THREE: With the Move tool (V) sele
cted, drag your next image from the Photo
Bin on top of your base image. (Note: If
you’re using Version 4, you’ll need to open
both images in Cascade mode, and Shiftdrag one onto the other with the Move
tool.) You’ll now have two layers: your base
image as the Background and your copied
image (phase2.jpg if you’re following along).
You may now close your copied image by
clicking on it in the Photo Bin and pressing
Ctrl-W (Mac: Command-W).

STEP FOUR: To keep track of your images,
you may want to rename your layers as you
work on them. We renamed our copied
layer “asleep.” To name your layer, doubleclick on the layer name in the Layers palette
and type your new name.
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STEP FIVE: Click on the top layer (“asleep”
in our example) to make it active. Using the
Lasso tool (L), draw a loose selection around
the subject. To prevent sharp transition lines
between the photos, go to Select>Feather,
set your Feather Radius in the Feather Selection dialog, then click OK. You may need
to experiment with the Feather Radius. The
higher your image’s resolution, the more
you’ll need. (We set ours to 10 px.)
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Step by Step

STEP SIX: Now invert your selection (Select>
Inverse), then press Backspace (Mac: Delete).
This will delete everything except your subject, which should be positioned pretty
close to where you want it, if you’re following along with the downloads. If you’re
using your own photograph, you may need
to use the Move tool or Arrow keys on the
keyboard to tweak the positioning. Press
Ctrl-D (Mac: Command-D) to deselect.
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STEP SEVEN: Some erasing may be necessary to smooth out the transition between
the two images. If so, select the Eraser tool
(E) and choose a fairly large, soft-edged
brush. You may also find it helpful to lower
the Eraser’s Opacity level in the Options Bar.
You can temporarily switch to the Zoom
tool by pressing Ctrl-Spacebar (Mac: Command-Spacebar) and zoom in on the area.
In our example, we had to erase some ghosting on the awake boy’s arm and above the
sleeping boy’s head.
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STEP EIGHT: Repeat Steps Three through
Seven for each pose. If you’ve been follow
ing along you’ll have five layers. At this point,
you may have to change the order of your
layers in the Layers palette. For this example,
we had to move the layer with the whispering boy below the layer where he is playing
with the car. Otherwise, the boy’s arm in the
car layer would have been hidden.
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STEP NINE: With all your layers visible,
click on the top layer, press More at the
top of the palette, and choose Merge Visible to create a merged layer of all your
other layers. (Note: Version 3 users will
need to create a new blank layer as the
top layer first.)

STEP TEN: And now is the time to do any
editing you’d like, such as cropping or
adjusting your color, sharpness, brightness, etc. Finally, add a border and some
text to complete the image. With a little
patience and a lot of imagination, you
can create a collage that combines reality
and sheer enchantment to the amusement of all. n
All images by Mike Rodriguez unless otherwise noted.
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Mike Rodriguez holds a master’s degree in Educational Technology and has 15 years of teaching experience. He currently teaches classes in Photoshop Elements, as well as other
computer applications.
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Step by Step

Digital Editing
B Y

t e r r y

n o o n a n

take your photo for a spin
THERE ARE FEW PHOTO-EDITING ENDEAVORS QUITE AS FUN AS TAKING AN ORDINARY PHOTOGRAPH AND CREATING
SOMETHING EXTRAORDINARY OUT OF IT. IN THIS PROJECT, WE’LL TAKE A PICTURE OF SOME GARDEN-VARIETY CHERRIES
AND CREATE WALL-HANGING MATERIAL FROM IT BY LIFTING SOME LAYERS, SPINNING THEM A BIT, AND COLORIZING
THE OUTER PERIMETERS.

STEP ONE: To start, double-click on the
Background layer of your image in the Layers
palette, then rename it Bottom. Using your
Rectangular Marquee tool (M), make a selection in the center of your image, then press
Ctrl-J (Mac: Command-J) to copy the selection onto its own layer. Rename this layer Top.
Change the blend mode in the Layers palette
to Multiply or Screen so you can see it. Now go
back to the Background layer and repeat this
process three more times, making each layer a
little bigger than the one before. Rename the
layers Green, Gold, and Brown as shown here.
Then return the blend modes to Normal.
[To follow along, download the illustrations
shown here by navigating to the subscriber area
of www.photoshopelementsuser.com.]
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STEP TWO: To add dimension to the layers,
we’ll create a faux drop shadow below each
one. First, activate your Top layer by clicking
on it, then create a new layer underneath by
Ctrl-clicking (Mac: Command-clicking) on
the Create a New Layer icon. Next, Ctrl-click
(Mac: Command-click) on the Top layer’s
thumbnail to create a selection around the
rectangular shape. Set your Foreground color
to black by clicking on the Foreground swatch
and selecting black from the Color Picker. Then
press Alt-Backspace (Mac: Option-Delete)
to fill the selection with black and deselect
(Ctrl-D [Mac: Command-D]). Next, choose
Filter>Blur>Gaussian Blur. In the Gaussian Blur
dialog, set the Radius to your liking. Repeat
this step for the other layers. (Tip: Press Ctrl-F
[Mac: Command-F] after deselecting to reapply your previous blur settings.)
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Step by Step

STEP THREE: Activate the Top layer, again,
then go to Layer>New Adjustment Layer>
Hue/Saturation. In the New Layer dialog that
pops up, check Group With Previous Layer
and click OK. This will open the Hue/Saturation dialog. Now reduce the Saturation and
bump up the Lightness, then click OK. (We
set Saturation to –80 and Lightness to 10.)
Choose the Brush tool (B) and select a soft
round brush. With the Foreground color set
to black, paint the five berries to bring their
color back. If you make a mistake, change
the Foreground color to white and brush
back over the colored areas.
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STEP FOUR: Now we’ll add a white stroke
to the Top and Bottom layers. First, create a
new layer above the Hue/Saturation layer.
Then Ctrl-click (Mac: Command-click) on the
Top layer’s thumbnail to activate a selection.
To add the white stroke, go to Edit>Stroke
(Outline) Selection. In the Stroke dialog, set
the Width to your liking (we used 5 px),
Color to white, and Location to Inside. Then
click OK and deselect. Next, select your Bottom layer and repeat this step, giving it an
inside, white stroke a little wider than your
Top layer’s stroke.
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STEP FIVE: To start colorizing the outer layers, activate the Green layer and add another
Hue/Saturation Adjustment Layer like you
did in Step Three, except this time check
Colorize. Then move the Hue and Saturation
sliders to the right, the Lightness slider to
the left, and click OK. (We set ours to 65, 37,
and –10, respectively.) Repeat this step for
your other layers, adjusting these settings to
your liking.
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STEP SIX: Now let’s touch our photo off with
a gradient-filled matte. First, activate your
Bottom layer and create a new layer underneath. Next, go to Image>Resize>Canvas
Size. In the Canvas Size dialog, enter 1" for
both Width and Height, check Relative, then
click OK. Choose your Foreground and Background colors by clicking on their swatches
in the Toolbox and choosing from the
Color Picker. (We used 4a3300 and b40000,
respectively.) With the Gradient tool (G)
selected, choose the Foreground to Background gradient, and make sure your Linear
Gradient is selected. Click-and-drag your
cursor from the right edge of the image to
about the middle and release.

STEP SEVEN: To add some depth, we are
going to use the Burn tool (nested under the
Sponge tool). With the Burn tool and a soft
brush selected, set Range to Midtones and
Exposure to around 50%. Select the Top layer,
increase your brush size to roughly half the
size of your layer by pressing the Left and
Right Bracket keys ([/]). In one continous
stroke, move your brush back and forth
across your image, trying not to overlap
where you already brushed. Repeat this
step for the Green, Gold, Brown, and Bottom layers, running your brush around the
outside edges.

Terry Noonan is an Adobe Photoshop Elements Techniques subscriber and has used the resources on the website and the newsletter to hone her skills in Photoshop Elements.
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STEP EIGHT: Link your Green layer with
its shadow layer by Shift-clicking on both
layers and pressing the Link Layers icon at
the top of the Layers palette. Repeat with
the Gold and Brown layers. Next, select the
Green layer, press Ctrl-T (Mac: Command-T)
for Free Transform, rotate the layer about
45° to the left by dragging counter-clockwise outside the bounding box, then press
Enter (Mac: Return) to accept. Repeat this
step with the Gold layer, rotating it to the
right, and the Brown layer, rotating it to
the left. Finally, add a title and voilà—a wall
hanging you can display with pride. ■

All images by Terry Noonan unless otherwise noted.
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Scrapbookers' Workshop
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a moment in time
I wanted to capture a fairy tale air to my niece’s homecoming photo to make it look like they were holding a memoir of their very special evening. In preparation, I posed them holding a soccer ball, then had
my sister remove the ball and snapped several shots. Ultimately, I was able to use one homecoming photo as
my background and another to place inside a water globe.

This tutorial uses a custom brush and layer style that are both available for download, as well as the starter images used here. Just navigate to the
subscriber area of www.photoshopelementsuser.com. If you’re unsure of how to download and install these, check out Matt Kloskowski’s video
tutorial, “Using Custom Brushes,” by clicking on Tutorials.
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STEP ONE: First, prepare both of the images
you’ll be using by extracting them from their
backgrounds using your favorite selection
method. To clean up the edges, zoom in
close by pressing Ctrl–+ (Mac: Command–+),
select the Eraser tool (E), then clean up the
edges of your selection with a Soft Round
brush. Save both of these as their own
documents. (To learn more about creating
pristine selections in Elements, check out
Dave Cross’s two-part tutorial, “Using the
Selection Brush,” by navigating to the subscriber area of www.photoshopelements
user.com and clicking on Tutorals.) Or, if
you’re following along with the download,
just open both images provided.
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STEP TWO: Open the image you want to
place inside your globe, then create a new
layer above it by clicking the Create a New
Layer icon in the Layers palette. Select the
Elliptical Marquee tool (nested under the
Rectangular Marquee tool [M]), click on
a spot near the center of your image, and
Alt-Shift-drag (Mac: Option-Shift-drag) a
selection. Fill it with a light gray color by
clicking the Foreground color swatch in
the Toolbox, picking your color from the
Color Picker, then pressing Alt-Backspace
(Mac: Option-Delete). Then drag this layer
below your image in the Layers palette.
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STEP THREE: This step requires the cloud
brushes I created for this tutorial. After
you’ve downloaded them and saved them in
your Presets folder, select the Brush tool (B).
From the Brush Picker’s flyout menu choose
Load Brushes. In the Load dialog, choose
Nancy’s Clouds.abr and click Load. The six
brushes included in the set will load in the
Brush Picker window. Press D and then X to
set your Foreground color to white.

STEP FOUR: Hide the layer with the couple
by clicking on its Eye icon. Next, click on
the layer with the gray circle, and create a
new layer above it. Ctrl-click (Mac: Command-click) on the circle layer’s thumbnail
to reload the circle selection. By loading the
selection first, you’ll constrain your painting
to stay inside the selection, thus protecting
your background. Now just add a few brush
strokes to create the background clouds.
(You can experiment with different cloud
brushes for varying effects.)

STEP FIVE: Select the layer with your image,
and create a new layer above it. Then add a
few more cloud strokes. The couple will now
be sandwiched between your cloud layers.
With all of the layers visible, choose Merge
Visible from the Layers palette’s flyout menu.

adobe photoshop elements techniques
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STEP SIX: Now we’re going to add a bevel
style from the set you installed, compliments of Jodi Frye. If you downleaded and
installed the syle, you'll find it in the Artwork
and Effects palette. Choose Layer Styles
from the left drop-down menu and Jodi's
Clear Bevels 3 from the right. Now clickand-drag the Style 10 bevel onto your
image. To make adjustments to the bevel,
double-click the Effects icon next to the
layer name. In the Style Settings dialog
that pops up, tweak the settings until you’re
happy with the effect, then click OK. Save
your image.
STEP SEVEN: Select the image you’ll be
moving your globe image into, then drag
your globe image into it with the Move
tool (V). Now position the globe image on
the couple’s hands. To resize the globe to
fit the hands, select the globe layer, press
Ctrl-T (Mac: Command-T), and Shift-drag
the corner handles of the bounding box to
constrain the proportions. Then lower the
Opacity of this layer in the Layers palette
to around 40%. Next, use the Eraser tool to
get rid of the parts of the globe that should
be hidden by the fingers, but don’t worry
about erasing the parts of the fingers that
would be behind the globe.
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STEP EIGHT: Return the Opacity of the globe
layer back to 100%, and do any fine-tuning
necessary with the Eraser tool. Now just
create your own background and some text,
and you’ve just designed the perfect keepsake to mark any extraordinary day. n
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Nancy Marti is a Photoshop Elements hobbyist,
photographer, and scrapbook designer. She currently
designs cards for the troops and does freelance template designs for wedding photographers. She’s also a
Creative Design Team member at scrappersguide.com.
Her website is www.marti-creations.com.
All images by Nancy Marti unless otherwise noted.
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Answers to frequently asked Adobe Photoshop Elements questions

Q

Q
A

IS THERE A WAY TO PREVIEW THE
FEATHERING OF A SELECTION?

A

WHEN I TAG AN IMAGE USING THE
ORGANIZER IN ELEMENTS 5, THE TAG
ICON APPEARS FOR A MOMENT, THEN

DISAPPEARS. HOW DO I KNOW IF IT WAS APPLIED?

You bet. Open an image and create a selection
with a selection tool of your choice. Next, create
a new blank layer by clicking on the Create a
New Layer icon in the Layers palette. With that new layer
active, press Alt-Backspace (Mac: Option-Delete) to fill your
selection with the Foreground color. Press Ctrl-D (Mac:
Command-D) to deselect, and go to Filter>Blur>Gaussian
Blur. Make sure Preview is checked, change the Radius until
the blur amount matches the amount of feathering you’d
like, and press OK. Next, Ctrl-click (Mac: Command-click)
the layer thumbnail to select it. Delete that blurred layer
by dragging it onto the Trash icon, leaving your selection
on the image. To put your selection on its own layer, Press
Ctrl-J (Mac: Command-J). Hide the Background layer by
clicking the Eye icon next to the layer thumbnail, and you
should see a nicely feathered cutout of your selection.
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Look below the image thumbnail. If you don’t see
anything, go to the View menu and make sure
Details is selected (Ctrl-D [Mac: Command-D]).
If Details is selected, here’s a possibility: When you drag
a tag to an image, the tag icon stays in the bottom-left
corner of the photo thumbnail for a few seconds and then
disappears. In the
bottom-right corner,
below the thumbnail,
a small icon should
appear. The icon will
vary, depending on
the category of the
tag. That icon indicates the image has
been assigned a tag. Hover your mouse over the icon to
see the name of the tag. You can also add multiple tags
to the same image.

Q
A

HOW CAN I CREATE A ROUNDED
RECTANGLE SELECTION?

If you have a Photoshop Elements question you’d like to see in this column, please send it to mrodriguez@photoshopelementsuser
.com. If your question just can’t wait, visit our Photoshop Elements forum at www.photoshopelementsuser.com/forum to get answers
from other members. (But still feel free to send your question along for publishing.)
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If you create a rectangular selection and increase
the feathering (Select>Feather), you’ll get a rounded
rectangular selection, but the edges will be blurred
by the feather. So what if you want a crisp selection? Easy.
Locate the Shape tool (U) in the Toolbox and choose
the Rounded Rectangle tool. In the Options Bar, you can
change the pixel Radius for rounder corners. (We used 60 px.)
Draw a rounded rectangle over the desired area of your
image, then go to Edit>Fill Layer, choose 50% Gray, and
press OK. Change the blend mode of the Shape 1 layer
to Overlay to hide the gray, leaving an outline of your
shape. Adjust the size if necessary, then Ctrl-click (Mac:
Command-click) the Shape 1 thumbnail in the Layers
palette to select it. Delete the Shape 1 layer, leaving a
rounded rectangle selection on your image. n
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Web Spotlight

dramatic lighting
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Photoshop® Elements Techniques subscriber area:
• 21-day Online Elements Course
• Discussion Forums: Join our online community!
• Amazing print and video tutorials
• Downloadable plug-ins & brushes
• Online Gallery to share your images
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Spotlight, please! Matt Kloskowski demonstrates how to
add drama to your photo with a few simple selection and
Levels tricks. You’ll learn how to add contrast without sacrificing the velvety softness formerly exclusive to studioborn portraits. To view this video tutorial, navigate to the
subscriber area of www.photoshopelementsuser.com.
You’ll find tons of useful resources online at the Adobe®
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