Essentials

Experiment!
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I received an interesting email last month regarding the Digital Darkroom column on selectively bringing focus to certain
areas in a photo (in Volume 4 Number 3). In the column, a photo of a person was used, and the reader mentioned how, at
first, she didn’t really see a use for the technique because she just likes to photograph flowers. But then she tried the same
technique on some flower photos and was amazed at how well it worked…so amazed that she felt compelled to write and
tell us. Thanks, Mom! ( Just kidding.)
She brought up a great point that I think we could all learn from: Experiment! Even though we try to include other options
for a tutorial, it would be impossible to show you every possible application of a technique in this newsletter. For example, in this issue we
have our regular tutorial in the Scrapbookers’ Workshop on adding an ethereal touch to your photos. We also have a tutorial on creating
a Polaroid effect. So if you’re a photographer, why not read the Scrapbookers’ Workshop and try to apply techniques discussed
there to show off your work? Or if you’re into digital scrapbooking, why not try some of the other techniques, like the Polaroid effect,
in your scrapbook designs? You’ll be amazed at some of the results you get from taking an idea that was meant for one type of work and
applying it to another. And when you’re finished, make sure you swing by the website (www.photoshopelementsuser.com) and share your
creations. You never know when your photo will be picked as the image of the week winner. See you next time...

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.com
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Step by Step

Digital Darkroom
B Y
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fixing towers that lean
A COMMON PROBLEM WHEN PHOTOGRAPHING BUILDINGS IS PERSPECTIVE DISTORTION WITH TALLER BUILDINGS.
WE’VE ALL BEEN THERE…YOU CAPTURE A GREAT SKYLINE ON VACATION, JUST TO COME HOME AND SEE YOUR BUILDINGS LEANING AT AN ANGLE. IT’S ACTUALLY VERY COMMON—SO COMMON, IN FACT, THAT ADOBE ADDED THE CORRECT CAMERA DISTORTION FILTER IN ELEMENTS 5 TO HELP CORRECT IT.

STEP ONE: Open the photo that needs fixing (File>Open). Now go to Filter>Correct
Camera Distortion.

adobe photoshop elements techniques

©ISTOCKPHOTO/ALBERT CHENG

[To follow along, download the illustration
shown here by navigating to the subscriber
area of www.photoshopelementsuser.com.]
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STEP TWO: You’ll see the Correct Camera
Distortion dialog open. At first glance
it has a lot of scary terminology about
perspective, angles, and oddly named
settings, but don’t let that frighten you
away. No complicated math experience is
needed here because you do everything
visually. First, let’s make the buildings
vertical again by dragging the Vertical
Perspective slider to the left. (Tip: You can
also use the scrubby slider that appears
when you hover over the labels in the
dialog.) Notice there’s a nice grid over the
image to help you see when the side of
each building is indeed vertical again.
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STEP THREE: Next, adjust the Scale setting
to fill in those transparent areas toward the
bottom of the photo so it fills the frame
again, then click OK to apply the change. Your
photo will look much more pleasing overall.

STEP FOUR: Now let’s take a look at
another example. This photo suffers from
the same problem, but you’re going to
see that fixing it is a little harder. First,
duplicate the photo layer by pressing
Ctrl-J (Mac: Command-J).

©ISTOCKPHOTO/XUANZHENG WU

F O R
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STEP FIVE: With the top layer selected,
go to the Correct Camera Distortion filter
again. Adjust the Vertical Perspective and
watch the leftmost building as it becomes
vertical again. As you make this change,
you’ll see the rightmost building skews
too far to the right. So by correcting one
building, we’re distorting another. That’s
fine though. Go ahead and adjust the
setting until the left building looks vertical,
then click OK.
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Step by Step

STEP SIX: Now the top layer has the left
building looking straight, and the bottom layer has the right building looking
straight. The first step to fixing this is to
select the top layer in the Layers palette
and use the Move tool (V) to move the
top layer downward so the general position of the buildings on the two layers
match. Lowering the Opacity of the top
layer in the Layers palette may help you
align the buildings.

adobe photoshop elements techniques

STEP SEVEN: At this point we’re going to
bring out the best of both layers by erasing
the area from the top layer that doesn’t
look good. So grab the Eraser tool (E)
and choose a fairly large brush (we used
300 px). Make sure the top layer in the
Layers palette is still selected and start
erasing away the crooked areas on the
right side.
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STEP EIGHT: Be careful not to erase too
far inward as you may start to reveal
parts of another building. You’ll probably
have to experiment a few times here to
see how far you can go and still keep the
building looking like it should. You may
also need to crop outlying areas to avoid
duplication of elements in the original
photo. (We had to crop out the duplicated building on the bottom-left side
of the photo.) ■

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.
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nothing but blue skies ahead
n
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BALD SKIES ARE THE COMMON COLD OF PHOTOGRAPHY. WE ALL DEAL WITH THEM FROM TIME TO TIME. HOWEVER,
PHOTOSHOP ELEMENTS OFFERS A CURE FOR FLAT SKIES. IS IT CHEATING? I DON’T THINK SO. AFTER ALL, WE ALL KNOW
THERE WAS A BLUE SKY THAT SMILED OVER THE SUBJECT AT ONE TIME, RIGHT?
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Adding a New Sky
One of the most common causes of a bald sky is that when we
properly expose for our subject matter, the sky becomes too
light. Here’s an image of my brother’s trip to Italy that needed
an extreme makeover to do its beauty justice. So let’s roll up our
sleeves and swap some skies.
[To follow along, download the images shown here by navigating to the subscriber area of www.photoshopelementsuser.com.]

BEN HOLT

adobe photoshop elements techniques

In fact, one of
my most-used
photos from
Italy is a bad
photo of Pisa—
with a great sky.

R

eplacing a sky can be easier than you might have imagined, as long as
you have a sky library from which you can “check out” a more interesting sky. I personally limit my use of skies to their geographic boundaries.
To wit, I only use Italian skies for Italian photos, desert skies for desert
photos, and so on—to keep the geographical lighting accurate. However, if you’re doing
an artistic rendering, rather than a record of your travels, you can use any sky you wish.
In fact, I often take photos with the sky as the subject.
So don’t discard a travel or outdoor photo as unworthy of the family album until
you’ve examined the sky. In fact, one of my most-used photos from Italy is a bad photo
of Pisa—with a great sky. To keep your skies organized, you’ll need to catalog them by
location, time of day, and type of sky (e.g., stormy, bright, clouds, sunset). Make sure to
save them in the resolution you normally save your photos because that will be important when you start combining images.
Images that are easiest to add a new sky to are those with clean skylines. Photos
that have buildings, rocks, and smooth-sided subjects bumping up against the sky are
your best bets. Tree lines can be tricky but are often doable. Once you determine your
image is a good candidate, you’ll need to evaluate its environment to select a sky that will
offer the best blend.

STEP ONE: Open buildings.jpg, then duplicate your image
to preserve a copy of it (File>Duplicate). Using the Magic
Wand tool (W), select the blank sky area of the image. This
should put the “marching ants” entirely around your sky area.
If you didn’t capture all of it, hold down your Shift key and
add to the selection by clicking on the other areas you want
to capture. Put this selection area on its own layer by pressing
Ctrl-J (Mac: Command–J).
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drag the handles to make the sky the size you need to cover the
target area (no need to hold down the Shift key to keep proportions constrained). For earlier versions you’ll need to press Ctrl-T
(Mac: Command-T) to enable Free Transform and Shift-drag to
keep your proportions constrained. Then press Enter (Mac:
Return) to commit the changes. Now you should have three
layers showing on your Layers palette: the sky as Layer 2, the
target sky as Layer 1, and the original image as Background.

STEP TWO: Open your sky library and select your sky image
(sky.jpg if you’re following along with the download). Doublecheck its resolution to make sure that it matches your target
image (Alt-Ctrl-I [Mac: Option-Command-I). If it doesn’t,
uncheck Resample Image at the bottom of the Image Size
dialog and change the resolution to match the image you’ll
be dropping your sky into, then click OK. Use the Rectangular
Marquee tool (M) to select an area of sky. Don’t worry if it isn’t
the same size as the target area.

STEP THREE: Use the Move tool (V) to drag this selection onto
the target image in the area of the sky. Elements 5 automatically
turns on the Free Transform function for the selection, so you can

STEP FOUR: Now let the magic begin. With Layer 2 selected,
press Ctrl-G (Mac: Command–G) to group Layer 2 with Layer 1.
Your new sky will drop into the target area you selected. You
can still access the Free Transform bounding box by clicking on
Layer 2 (Elements 4: press Ctrl-T [Mac: Command-T] to access
Free Transform) and use your Move tool to move the sky around
in the selected area to get the best effect.

STEP FIVE: We’ll just need to brighten our image up some to
match our cheery sky. To add some light and contrast, select
the Background layer, then click on the Create Adjustment
Layer icon in the Layers palette and select Levels. With Preview
checked, drag both the white and black Input Levels sliders
toward the center (the white to add lightness and the black to
dial back in some contrast). Then click OK.
adobe photoshop elements techniques
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STEP SIX: The buildings are still a little lackluster. Nothing a little
saturation can’t fix. Just select your Background layer, click the
Create Adjustment Layer icon and choose Hue/Saturation. Bump
up the Saturation until the colors look vibrant but not unrealistic.
We also increased the Lightness a hair. Then click OK.
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SYNDEE HOLT
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Add Skies to TRICKIER Skylines
So what do you do when you have a more complex skyline like a
tree-lined ridge? Let’s take a look at another Italian image, this
time from my Florence journey (treeline.tif). It had just finished
raining and, while the sky had cleared, it hadn’t cleared enough
to stay blue when I exposed for the buildings. But the trees are
going to make replacing this sky a little more challenging.

STEP ONE: Again, duplicate your file first. Then use the Magic
Wand tool to select the sky. If you’re using the download, there
are quite a few stubborn spots of sky between the tree foliage.
To get as much as possible, set the Tolerance to somewhere
between 20 and 30 and uncheck Contiguous in the Options Bar,
then click on the sky. You’ll end up getting a lot of water and the
buildings, but we’ll take care of that in the next step.

STEP TWO: Now,
choose the Rectangular Marquee
tool and Alt-drag
(Mac: Option-drag)
from just below
the tree line in the
top-left corner to
the bottom-right corner of the photo. Let go of the mouse and
then release the Alt (Mac: Option) key. This will deselect all of
those areas. Now choose Select>Grow to add one pixel to your
selection. Finally, press Ctrl-J (Mac: Command-J) to put this
selection on its own layer as we did before.

STEP THREE: Just for kicks we’ll use the same Italian sky we used
in the last image. Who will know? So grab a selection of the sky
and drag it over as you did
before. Then use Free Transform to size the sky to the
target area. Before grouping it, create a copy of it by
dragging its layer on top of
the Create a New Layer icon.

F O R

M O R E

O N

D I G I T A L

E D I T I N G

T E C H N I Q U E S ,

V I S I T

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

Hide this layer for now by clicking on the Eye icon next to its
layer in the Layers palette. Now group your first sky with Layer 1
(as you did in Step Four on page 9) to drop it in place.
STEP FOUR: But now our water is still reflecting our old drab
sky. So let’s add the new sky to the reflection. To start, use the
Magic Wand tool to select the area of the reflection we want
to replace. Check Contiguous and hold down the Shift key
to keep adding to the selection until you have one similar
to the one pictured here. This time let’s add a feather to our
selection to smooth out any harsh selection lines. Simply go to
Select>Feather and enter a small amount (we used 5 px). Now
press Ctrl-J (Mac: Command–J) to add the selected reflection
area to its own layer.

just created). With the Layer 2 copy still selected, activate Free
Transform to open the bounding box around your sky. Now
click-and-drag the top-center control straight down until your
sky is completely inverted. Then press Enter (Mac: Return) to
commit the change.
STEP SIX: Time for more magic. First, move the sky to the
bottom of your image to put it in place. Then Ctrl-click (Mac:
Command-click) the Layer 3 thumbnail to reload the selection.
Once again, group the sky to the selection to put it inside. Press
Ctrl-D (Mac: Command-D) to deselect. Reduce the Opacity of
this layer until it looks realistic (we used 65%).

STEP FIVE: Toggle the visibility of your copied sky layer on by
clicking where the Eye icon was in the Layers palette and drag
its layer above Layer 3 (the selection area in the water you

Syndee Holt is an independent designer for Jacquard Products, Polyform Products, and Savage Universal. Her work can be found in many arts and craft magazines,
as well as on numerous television shows. Check her out on the Web at http://synspage.com.

adobe photoshop elements techniques

Once you start adding skies to your arsenal, you’ll discover
images that didn’t quite work before will suddenly hold new
potential. There’s just no reason for a flat sky to take the rest of
the image hostage with Elements at your disposal. And before
you know it, you’ll be taking pictures of skies (to the bewilderment of those around you) just to have more to choose from
when a sky underwhelms you. So be adventurous, be creative—
and start building a sky library! n
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Step by Step

Creating a Movie Poster
B Y

M I K E

R O D R I G U E Z

now showing…
THERE ARE TWO TYPES OF PEOPLE IN THE WORLD: THOSE IN CHARGE OF AN EVENT AND THOSE WHO WILL BE ASKED TO
DO IT NEXT YEAR. LIFE’S NUMEROUS AND SPECIAL EVENTS—BE THEY RECITALS, SCHOOL PLAYS, OR ANNIVERSARIES—NEED
UNIQUE, SPECIAL INVITATIONS AND ADVERTISEMENTS. WHY NOT WOW YOUR INVITEES WITH A MOVIE POSTER?

adobe photoshop elements techniques
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STEP TWO: Click the Eye icon next to the
Background layer to hide it and go to
Edit>Define Pattern. In the dialog, type a
name and press OK. In the Layers palette,
click the Create Adjustment Layer icon
(black and white circle) and select Pattern.
The girl should be visible in the drop-down
menu in the Pattern Fill dialog. Make sure
Link with Layer is selected and press OK.
We’re not really going to use a repeating
pattern, but using an adjustment layer gives
us a layer mask to use in the next step.

©ISTOCKPHOTO/MEHMET SALIH GULer

STEP ONE: Open the images you’ll use
for your movie poster. (If you’re following along with the downloads, they are
silhouette.jpg [the main image], girl.jpg,
and keyboard.jpg.) Activate girl.jpg,
select the Move tool (V), and Shift-drag
the image on top of silhouette.jpg to keep
it centered. Resize the girl by dragging
(Elements 4: Shift-dragging) one of the
corner handles, and position her on the
poster as shown here. Press Enter (Mac:
Return) to accept your changes and click
away from the image to deselect.

©ISTOCKPHOTO/JENNIFER DALEY

To follow along, download the images shown here by navigating to the subscriber area of www.photoshopelementsuser.com. For simplicity’s sake,
this tutorial will operate under the assumption that you’re following along with the images used here.
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STEP THREE: To smooth the transition
from the girl’s face to the main image, make
the Background visible again and hide
your middle layer. Press D then X until the
Foreground and Background are set to their
default colors (black and white, respectively). With the adjustment layer selected,
choose the Gradient tool (G) and choose
the Foreground to Transparent gradient
from the Gradient Picker in the Options Bar.
Drag a short line from the right edge of the
girl image inward, to fade the edge. (Tip:
Hold down the Shift key while dragging to
keep your lines perfectly horizontal and
perpendicular.) Repeat along the bottom
edge. Using the Brush tool (B) and a softedged brush, paint with black on the layer
mask to blend any remaining edges.
STEP FOUR: Activate the keyboard image
and make a selection with the Rectangular
Marquee tool (M), leaving some space
around your selection and the edge of the
image. Then go to Select>Feather, enter a
Feather Radius (we used 50 px), and click
OK. Press Ctrl-J (Mac: Command-J) to copy
the selection to its own layer. Ctrl-click
(Mac: Command-click) that new layer’s
thumbnail in the Layers palette to load
it as a selection and choose Edit>Copy.
Now activate the silhouette image and
choose Edit>Paste. Using the Move tool
(V), position the keyboard at the bottom
of the poster. You may need to also use
Free Transform to fit your image.

adobe photoshop elements techniques

STEP FIVE: Let’s make our image a little
darker to improve the contrast between
it and the text we’ll be adding. With black
still set as your Foreground color, target
the keyboard layer, click on the Create
Adjustment Layer icon, and choose Gradient. This will open the Gradient Fill dialog.
Set Gradient to Foreground to Transparent, Style to Linear, Angle to 90°, then click
OK. It’s a bit too dark, so lower the Opacity
of that layer at the top of the Layers palette until you’re happy with the look (we
used 70%).
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Step by Step

STEP SIX: Let’s give the poster a sepia quality
for a touch of class. First, target the Gradient Fill adjustment layer (top layer) and add
a Hue/Saturation adjustment layer. Check
Colorize in the lower-right corner of the
dialog, choose your desired settings, and
click OK. (We set Hue to 47, Saturation to 25,
and Lightness to 0.) At this point, the order of
your Layers palette should be as shown.

adobe photoshop elements techniques

STEP SEVEN: For the rating box, create two
new layers at the top of the layer stack by
clicking on the Create a New Layer icon.
Choose the Rectangular Marquee tool and
reset your Feather to 0 px in the Options
Bar. Then Shift-drag to create a square
selection at the bottom of your image, and
stroke the selection by choosing Edit>Stroke
(Outline) Selection. (We set the Width to 2
px, Color to white, and Location to Inside.)
Draw another rectangle on the other new
layer, making it about half as tall and twice
as wide, and apply the stroke. Duplicate this
layer by pressing Ctrl-J (Mac: Command-J),
then position the three boxes as shown here
using the Move tool.
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STEP EIGHT: Ctrl-click (Mac: Commandclick) each of your three rectangle
layers to target them, then merge them
(Layer>Merge Layers). To complete the
poster, add your title, the subject(s) of
the auspicious occasion, and all other
details their adoring fans will need to
get to the gala event. All you need now
is the popcorn. Enjoy! n

Mike Rodriguez holds a master’s degree in Educational Technology and has 15 years of teaching experience. He currently teaches classes in Photoshop Elements, as well as other
computer applications.

Step by Step

Digital Editing
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magic picture within a picture
STEP ONE: With the Rectangular Marquee
tool (M) selected, drag out a box around
part of the image. Don’t worry too much
about its size or location because we
can change it later. (Tip: You can move
your selection on the fly by pressing the
Spacebar while dragging.) Next, create a
Solid Color adjustment layer by clicking
the Create Adjustment Layer icon at the
top of the Layers palette and choosing
Solid Color from the drop-down menu.
Choose a nice charcoal gray from the
Color Picker, then click OK.

adobe photoshop elements techniques

[To follow along, download the image
shown here by navigating to the subscriber
area of www.photoshopelementsuser.com.]
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STEP TWO: Let’s rotate the box a little.
Press Ctrl-T (Mac: Command-T) to invoke
the Free Transform bounding box, then
drag the bent, double-headed arrow that
appears when you hover just outside any
of the corner handles. You can also resize
the bounding box by dragging any of the
handles—or Shift-dragging on a corner
handle to keep the proportions of the
box constrained. Then press Enter (Mac:
Return) to accept the transformation.

©ISTOCKPHOTO/DALE HOGAN

GET READY TO TAKE AN ORDINARY PHOTO AND TRANSFORM IT INTO AN EXTRAORDINARY IMAGE BY PLACING A
POLAROID-LIKE FRAME ON TOP OF A GRAYSCALE VERSION OF THE SAME IMAGE. THE REAL MAGIC IS THAT THE COLOR
PICTURE BOX WILL BE MOVABLE! YOU’LL ACTUALLY BE ABLE TO MOVE THE COLOR PICTURE BOX ANYWHERE YOU WANT,
LEAVING THE GRAYSCALE VERSION OF THE PHOTO IN ITS WAKE. SOUND INTRIGUING? READ ON!
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STEP THREE: Let’s add some depth with
a drop shadow. From the Artwork and
Effects palette (Window>Artwork and
Effects), choose Layer Styles from the left
drop-down menu and Drop Shadows
from the right. (Elements 4: Open the
Styles and Effects palette [Window>Styles
and Effects].) Select Soft Edge, then click
Apply. Tip: To edit the shadow, just
double-click the sunburst icon on its layer
(Elements 4: a cursive “ƒ”) to bring up the
Style Settings dialog.

STEP FOUR: To make the original image
viewable through the picture box, change
the layer blend mode to Overlay by
choosing it from the pop-up menu in
the top-left corner of the Layers palette.
Changing a layer’s blend mode changes
the way it interacts with the layers beneath
it. The Overlay blend mode ignores the
color gray, allowing the pixels underneath
to show through any gray areas. By using
dark gray as a fill color for the picture box
earlier, we’ve created a window to the
original image below.

adobe photoshop elements techniques

STEP FIVE: To emphasize what’s in our
frame, we’ll de-emphasize the rest of the
photo by draining the color from it. To do
this without harming it, choose Hue/Saturation from the Create Adjustment Layer
drop-down menu in the Layers palette.
Drag the Saturation slider all the way
to the left to completely desaturate the
image. Next, drag the Lighten slider to the
right just a bit to lighten the overall image.
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Step by Step

STEP SIX: Now let’s add some color back
to just our frame. We’ll use the layer mask
of the Color Fill adjustment layer to paint
it in. Ctrl-click (Mac: Command-click) the
mask to create a selection of the picture
box. Now press D then X until the Foreground and Background colors are set to
their defaults (black and white, respectively). Then click once on the layer mask
of the Hue/Saturation adjustment layer
and fill the selection with black by pressing
Alt-Backspace (Mac: Option-Delete).

adobe photoshop elements techniques

STEP SEVEN: A picture within a picture
just wouldn’t be complete without a frame.
So we’ll use the selection we already have
and apply a thick stroke to it. First, create
a new layer for the frame by clicking the
Create a New Layer icon in the Layers
palette. With the new layer selected, go
to Edit>Stroke (Outline) Selection. In the
Stroke dialog, set the Width to 20 px,
Color to white, and Location to Inside,
then click OK. Press Ctrl-D (PC: Command-D) to deselect. Now a white border
should appear around the picture box.
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STEP EIGHT: The super cool thing about
this effect is that we can move the picture
box, and therefore the color area, wherever we want—even to other images. Just
Ctrl-click (Mac: Command-click) each of
the three new layers in the Layers panel
to select them all (everything except the
Background layer), and press V to select
the Move tool. Mouse over to the document and move the picture box wherever
you want. Smile with smug satisfaction as
the color moves right along with it. n

As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She writes
for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLife.com, and subscribe to her new podcast,
Graphic Secrets for Business, on iTMS.
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…you can
improve your finished
photos by cropping
them with a more
artistic eye.

ne of the things people look for when buying a digital
camera is how many megapixels it can capture. The novice is
led to believe that more megapixels intrinsically translates
to better pictures. However, this isn’t necessarily true because most
experts agree that a high-quality 5-megapixel sensor trumps a lower
quality 10-megapixel sensor every time.
Just a quick Web search of the ubiquitous phrase “megapixel myth”
will yield tens of thousands of articles arguing that once you get over a
certain number of megapixels (usually 5 or 6), anything higher is generally overkill. It makes for larger file sizes, fills up your memory card
quicker, causes delays in image capture, and slows the downloading and
uploading of your pictures to a sludge. What matters more than megapixels, say many photography gurus, is the quality of the image sensor
and the lens.
I would tend to agree with the general consensus. I’ve found that once
you’re shooting with a 5- or 6-megapixel camera, it makes more sense
to invest in a higher quality image sensor and lens to capture the best
possible image. The one key advantage of having a higher megapixel
camera is that when you need to crop a photo in Photoshop Elements,
you’ll have more resolution to work with, allowing for tighter crops.
To find out just how much resolution you have to play with in
your image, go to Image>Resize>Image Size (Alt-Ctrl-I [Mac: OptionCommand-I]). If your images are destined for the printer, you’ll want to
set Resolution to somewhere between 200–300 ppi. However, if they’ll
mostly be viewed on a monitor, you’re safe with a Resolution of 72 ppi.

adobe photoshop elements techniques
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To ensure a crisp printed photograph, turn off Resample Image, set the
Resolution to 300 ppi, and look at your
Width and Height values. This will give
you a rough idea of how much room you
have to play with before you crop. For
example, if you just want to print a 5x3
photo at 300 ppi of an image with the
dimensions shown on the previous page,
you could safely crop about half of it
away without compromising quality.

But enough about megapixels and
sensors. Let’s get back to the cool stuff:
composition (the arrangement of visual
elements in a shot). If you’re not especially skilled at composition and have
sufficient resolution in your image, you
can improve your finished photos by
cropping them with a more artistic eye.
Rule of Thirds
A good rule to follow when planning a

composition is the rule of thirds, which
suggests that you divide your picture
into thirds, both horizontally and vertically (resulting in nine equal sections).
The idea is to align your subject either
at one of the four points formed by the
intersecting lines or along the lines.
Many photographers believe that this
creates much more interest than simply
centering the subject in the photo.
To superimpose these guidelines
over your image in Photoshop Elements,
you can employ a grid. To do this, first
choose Grid from the View menu to
see your grid. Then, unless you enjoy
counting lines and dividing them by
three, I suggest you change your Grid
Preferences (Ctrl-K [Mac: Command-K]).
In the Preferences dialog, choose Grid
from the top drop-down menu. Next,
set Gridline Every to 33.33% to have
it divide your image into thirds. Then
choose a color for your gridlines from the
color swatch (we set ours to red). Finally,
set Subdivisions to 1, then click OK.

Now let’s look at how you’d actually
use these. Start by looking through
your collections for high-res images
where the main subject that you want to
focus on is centered. Open one of these
images in Elements and click-and-drag
out your cropping border using the Crop
tool (C). (Alternatively, you can use the
images shown here by navigating to the
subscriber area of www.photoshopelementsuser.com.)
Click inside the cropping border
and drag it around your image until the
subject of your picture is approximately
aligned at an area where two lines
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Before

would intersect. At this point, you’ll need
to make your best guess because you’ll
have to imagine that the area inside your
cropping border is divided according to
the rule of thirds. (Note: For landscape
photos, it’s recommended to align the
horizon either along the top or bottom
horizontal line in the grid.)
After you commit the crop, look at the
newly cropped image using the grid. You
may need to use the Undo function (Ctrl-Z
[Mac: Command-Z]) and try again a few
times before you get your image just right,
but you’ll get the hang of it. And over time
you’ll learn to resist the temptation to cen-

ter your compositions in the
camera, so you can avoid
having to crop them later
in Photoshop Elements.
Rule Breaking
Another thing to keep in mind is cropping
doesn’t always need to maintain the proportions of the original image. As you find
features you want to accentuate, you may
decide to transform a landscape-oriented
image into a tall, slim image or zoom into
one particular aspect of it.
Finally, if you have several images—
none of which stand on their own very

After

Try cropping several images with similar
subjects to the same dimensions and
combine them into a single composition.
All images by Larry Becker unless otherwise noted.
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well—consider cropping them similarly
and combining them into a single composition. While most people would only
do this with similar images (e.g., all landscapes, all buildings, etc.), it sometimes
pays to mix things up. Just try to come up
with one thing they all have in common,
such as they all have a central element
that’s a circle, they were all taken in New
Orleans, or they all have vivid primary
colors. And if the colors don’t seem to
blend well, try converting them to black
and white.
If you weren’t already in the habit of
cropping to improve your compositions,
you’ll probably find that these little tips
will bring back all kinds of images you had
written off. Happy cropping! n
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Using this little trick,
you can sample
color outside an
Elements file.

1
2

Q u i c k

a n d

H e l p f u l

If you have a series of sepa-

T i p s

To change this, go to Edit>Preferences>

rate type layers and you want

Display & Cursors (Mac: Photoshop

to select (activate) them all

Elements>Preferences>Display & Cur-

in one fell swoop, click on

sors) and choose Full Brush Size Tip.

one layer and then choose

Now the brush cursor (left) is much

Select>Similar Layers. All the type layers

closer in size to the actual paint that’s

will be selected.

applied. By the way, with either brush
cursor choice, you can also add a cross-

If you’re using a very small

hair in the center of the cursor by check-

brush size or have your

ing the Show Crosshair in Brush Tip

Caps Lock key turned on (to

box in the Display & Cursor Preference.

change to the Precise Cursor),
you may occasionally lose

track of your cursor in your document.
One simple solution is to press-and-hold
the Spacebar. This will temporarily change
your cursor into the Hand tool (H), which
should be much easier to spot. Once you’ve
found your place, let go of the Spacebar to
continue with your current tool.
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Sometimes the default brush
cursor display doesn’t give
a very accurate preview of

4

Using this little trick, you
can sample color outside
an Elements file. With the
Eyedropper tool (I) selected,
click-and-hold on a color in

how large the brush really

your current document. That color will

is. In this example we have

appear as the Foreground color. Without

a 90-pixel brush with the Mode set

letting go of the mouse, move the Eye-

to Dissolve (from the Options Bar).

dropper over another open document

Compare the regular brush cursor (left),

or browser window and then let go of

with the paint that’s actually applied

the mouse to choose a color. Depending

(right); there’s a significant difference

on the setup of your computer, you can

in overall size.

sample colors this way from your desktop, a website, or another program.

5

Katrin Eismann shared this
technique in a Photoshop tips
column and like many, it’s easily transferable to Photoshop
Elements. If your photo has a
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noticeable color cast (like this image that

the Filter menu choose Blur>Average,

was unknowingly shot with the wrong

and the duplicated layer should turn a

White Balance setting), try this method

solid color.

to fix the problem.

Press Ctrl-L (Mac: Command-L) to
bring up the Levels dialog. Select the
Set Gray Point eyedropper and click

6

If you’ve changed a setting
in the Preferences dialog
and now you want to go
back and change it, here’s
a quick shortcut to jump

directly back to the same Preference area

anywhere on the colored layer (which

(as opposed to the main Preferences

will turn the layer gray), then click OK.

dialog). Instead of pressing Ctrl-K (Mac:
Command-K) to bring up the Preferences
dialog, use Alt-Ctrl-K (Mac: OptionCommand-K).

7

The default transparency
grid is white and light gray,
which can be a challenge if
you’re trying to work with
white objects or text on a

transparent background. You can change
how your transparency displays by going
Now delete the copied layer by drag-

to Edit>Preferences>Transparency (Mac:

ging it on top of the Trash icon in the

Photoshop Elements>Preferences>Trans-

shown here by navigating to the sub-

Layers palette, then press Alt-Ctrl-L

parency). To set your Grid Size, simply

scriber area of www.photoshopelements-

(Mac: Option-Command-L) to reopen

choose a size from the drop-down menu.

user.com.]

the Levels dialog with your previous

And for your Grid Colors, choose either a

settings. Just click OK and the color cast

set from its drop-down menu, or click on

should be removed.

the color swatches to open the Color Picker

[To follow along, download the image

Press Ctrl-J (Mac: Command-J) to
duplicate the Background layer. From

and customize your own colors. n
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All images by Dave Cross unless otherwise noted.
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slice and dice your photos
BEFORE THE DAYS OF PANORAMIC TECHNOLOGY, IF YOU WANTED TO SHOW THE BIG PICTURE, YOU HAD TO TAKE
MULTIPLE PHOTOS AND THEN TRY TO PASTE THEM TOGETHER THE BEST YOU COULD. NOW, WITH THE BENEFITS OF
PHOTOSHOP ELEMENTS, WE CAN TAKE ONE BIG PHOTO AND REVERSE THE PROCESS TO CREATE AN EYE-CATCHING
BULLETIN BOARD EFFECT.

STEP ONE: Open the image you want to
use for the tutorial. A large scenic image
will work best. Double-click the Background layer, then click OK when the New
Layer dialog pops up. This will make the
layer editable. We’re going to increase
the canvas by 2" all around to give us
some room to work. To do this, go to
Image>Resize>Canvas Size. In the Canvas
Size dialog, check Relative and set both the
Width and Height to 2", then click OK. Altclick (Mac: Option-click) the Create a New
Layer icon in the Layers palette to be able
to create and name the layer in one swoop.
Name this layer “Template” and click OK.
[To follow along, download the image
shown here by navigating to the subscriber
area of www.photoshopelementsuser.com.]
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STEP TWO: Press D to set your Foreground and Background colors to their
defaults (black and white, respectively).
With the Rectangular Marquee tool (M)
selected, set the Mode in the Options Bar
to Fixed Size and set both the Width and
Height to 4". Select your Template layer,
then click once on the image to create a
selection and press Ctrl-Backspace (Mac:
Command-Delete) to fill it with the Background color. We used white but it doesn’t
matter which color you use, as long as
it contrasts well with your image. Press
Ctrl-D (Mac: Command-D) to deselect.
Lower the Opacity of the Template layer
in the Layers palette so you can see your
image beneath (we set ours to 55%).
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Step by Step

STEP THREE: With the Move tool (V)
selected, position the Template square in
the top-left corner of the image, leaving
about a 1" border. (If necessary, resize your
white square by holding the Shift key and
dragging one of the corner handles.) Turning on the Grid (View>Grid) will make placing the template easier and more precise.
You may want to change your Grid preferences to set your gridlines an inch apart.
If so, go to Edit>Preferences>Grid (Mac:
Photoshop Elements>Preferences>Grid)
and set them as shown here.
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STEP FOUR: With the image layer (Layer 0)
active, Ctrl-click (Mac: Command-click)
on the Template layer thumbnail to create
a selection and press Ctrl-J (Mac: Command-J) to create your first photo. Rename
this layer Photo 1 by double-clicking on it
in the Layers palette. Select the Template
layer and use the Move tool (V) to slide
the square to the right. Press-and-hold
the Shift key while you drag to keep the
Template square lined up horizontally to
Photo 1. In Photoshop Elements 5, use
the rotation handle to rotate the Template
square to the right or left. (Elements 4 users
will need to press Ctrl-T [Mac: Command-T]
to use the Free Transform tool to rotate the
Template.) Press Enter (Mac: Return) or click
the checkmark to commit the rotation.
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STEP FIVE: Repeat Step Four until you’ve
sliced up your image. Toggling the visibility of Layer 0 will give you a better
idea of the photo placements as you create them. With the Photo 1 layer active,
open the Artwork and Effects palette
(Window>Artwork and Effects). Click the
middle icon and choose Layer Styles and
Drop Shadows from the left and right
drop-down menus. Double-click the
Soft Edge effect to apply it to Photo 1.
(Elements 4: These are in the Styles and
Effects palette.) To copy this style to your
other photo layers, simply Alt-drag (Mac:
Option-drag) the layer style icon from
one layer to another in the Layers palette.
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STEP SIX: Turn off the visibility for Layer 0
and the Template layer, as well as the Grid
(View>Grid). Next, select Layer 0, click
the Create A New Layer icon, and fill it
with a background color of your choice
(we used white). With the Photo 1 layer
selected, Alt-click (Mac: Option-click)
the Create a New Layer icon and name it
Frame 1. While the Frame 1 layer is still
active, Ctrl-click (Mac: Command-click)
the Photo 1 thumbnail to make a selection. Next, choose Edit>Stroke (Outline)
Selection and adjust the settings as you
please, then click OK. (We set Width to 15
px, Color to white, and Location to Inside.)
Repeat this step for each photo layer.

STEP SEVEN: Once you have everything
in place, you can rearrange the photos to
vary the overlap. Simply select a photo
layer and Shift-click its corresponding
frame layer, then drag them together up
or down in the palette. You can also add
some sky writing to touch off your photo.
Select the Text tool (T), set your formatting
in the Options Bar, and enter your text. To
get the effect seen here, change the blend
mode to Dissolve and lower the Opacity
to about 90% in the Layers palette. Create
a new layer above the Text layer, then
select a round, hard-edged brush from the
Brush Picker (we used the Hard Round 13
pixels brush from the Default Brushes) and
paint connecting brush stokes between
the words. Change the blend mode of the
brush strokes to Dissolve as well and lower
the Opacity to about 90%. n

A bulletin board just wouldn’t be complete without pins to hold them up. To
learn how to add these pins and shadows, navigate to the subscriber area of
the website and click on Tutorials.

Susan Hobbs enjoys photography and digital scrapbooking. A Photoshop Elements Techniques subscriber since September 2005, Susan credits its newsletter, online training,
and website resources for giving her a strong foundation of Elements skills. Her website is www.heart2heartdesigns.com.
All images by Susan Hobbs unless otherwise noted.
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touched by an angel
SOMETIMES A SNAPSHOT JUST DOESN’T DO A PRECIOUS MOMENT JUSTICE. THAT’S WHERE PHOTOSHOP ELEMENTS CAN
BRIDGE THE GAP BETWEEN THE DATA RECORDED IN YOUR DIGITAL IMAGE AND THE EMOTION OF THE MOMENT. IN THIS
TUTORIAL YOU’LL LEARN HOW YOU CAN ADD AN ETHEREAL TOUCH TO YOUR PHOTO AND MAKE IT ALL YOUR OWN BY
MEANS OF A BRUSH YOU CREATE WITH YOUR OWN WORDS.

STEP ONE: Open the image you’ll be working with, then duplicate the Background
layer two times by pressing Ctrl-J (Mac:
Command-J) twice. Hide your Background
layer by clicking on the Eye icon next to
it in the Layers palette. Change the blend
mode of the top duplicated layer (Layer 1
copy) to Soft Light in the Layers palette.
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STEP TWO: Select your middle layer
(Layer 1) and go to Enhance>Adjust
Color>Remove Color. Duplicate this layer
two times. Select the first copy (Layer
1 copy 2) and apply a Gaussian Blur by
choosing Filter>Blur>Gaussian Blur (we
used 10 px for our high-res photo). Next,
highlight the second copy (Layer 1 copy 3)
and apply a stronger Gaussian Blur, then
change its blend mode to Screen.
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STEP THREE: Our image is now a little too
washed out, so we’ll add some contrast
back in. First, select your top layer and go
to Enhance>Adjust Lighting>Shadows/
Highlights. In the Shadows/Highlights
dialog, set Lighten Shadows to 0%, Darken
Highlights to 0%, Midtone Contrast to 100%,
and click OK. Next, go to Enhance>Adjust
Lighting>Brightness/Contrast and bump up
both the Brightness and Contrast (we set
both to 30). Finally, add one last Gaussian
Blur to perfect a soft, dreamy effect. Select
your top image, then Shift-select the layer
just above the Background layer and choose
Merge Visible from the More menu.
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STEP FOUR: Now we’ll make some brushes
out of text that best describes our photo. For
this photo, words like peaceful, heavenly,
and sleepy eyes seemed most apropos. Open
a new document (File>New>Blank File)
and set Background Contents to Transparent in the New dialog. Press D to set your
Foreground and Background colors to their
default (black and white, respectively). Next,
select the Type tool (T) from the Toolbox and
pick an appropriate font family, style, and
size from the Options Bar. Type out a word
or phrase that describes your photo.

STEP FIVE: Time to transform this text into
a brush. With the Rectangular Marquee
tool (M) selected, make a selection around
the word you just typed. Go to Edit>Define
Brush from Selection. In the Brush Name
dialog, choose a name for your brush
and click OK. Then deselect (Ctrl–D [Mac:
Command-D]) to get rid of the marching
ants. Repeat these steps for each new word
or phrase you type. When you’re finished
go to Edit>Preset Manager to see all the
brushes you just made. To save them as a
set, Ctrl-click (Mac: Command-click) on
each brush, then click the Save Set button.
In the Save dialog that pops open, name
your set and click Save.
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STEP SIX: Now let’s create a matte we can
paint on. First, create another new file but
make it larger than your photo (by adding to
its Width and Height) and set its Resolution
and Color Mode to match your image in the
New dialog. Next, set Background Contents
to Background Color, then click OK. Click on
the Background swatch in the Toolbox and
select a color from your photo by clicking
with the Eyedropper anywhere on the image.
With the sample color loaded into your
swatch, press Ctrl-Backspace (Mac: Command-Delete) to fill your document with the
Background color. Select the Rectangular
Marquee tool, create a selection inside your
document for the interior matte, then put it
on its own layer (Ctrl-J [Mac: Command-J]).
Ctrl-click (Mac: Command-click) on the new
layer’s thumbnail to load it as a selection, and
fill it with a different color sampled from the
image, then deselect.

29

Column

adobe photoshop elements techniques

STEP SEVEN: With this layer still active,
let’s add a drop shadow. In the Artwork
and Effects palette (Window>Artwork
and Effects or Elements 4: Window>Styles
and Effects), click on the middle icon.
Choose Layer Styles from the first dropdown menu and Drop Shadows from the
second, then double-click the Soft Edge
drop shadow to apply. If you want to give
your inner matte a dreamy, floating effect,
double-click on the layer style icon to the
right of the layer’s name. In the Style Settings dialog, bump up the Size (Elements 5
only) until the shadow appears all the way
around the matte. You can also move the
Distance and the Opacity sliders to the left
for a nice soft shadow.
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STEP EIGHT: Now it’s time to put it all
together. First, create a new layer in your
matte image by clicking the Create a New
Layer icon in the Layers palette. Next,
select the Brush tool (B) and click-andhold the Brush Picker’s down-facing
arrow in the Options Bar. Choose Load
Brushes from the flyout menu, click on
your set from the Load menu, then click
Load. Now click randomly to apply the
brushes around your matte. You can
modify your brush settings in a multiplicity of ways from the Options Bar and
even change its color between applications by changing the Foreground color.
(Note: To restrict your brushes to just the
inner matte, Ctrl-click [Mac: Commandclick] on the inner matte’s thumbnail to
select it.) To bring it home, just drag your
dreamy photo onto your matte with the
Move tool (V), arrange it using Free Transform (Ctrl-T [Mac: Command-T]), and add
embellishments ad infinitum. n
Suzanne is a Photoshop Elements Techniques Gallery
member with a passion for pictures. She loves learning
all she can about Photoshop Elements and applying that
knowledge to create lasting memories for her family.
All images by Suzanne Hillyer unless otherwise noted.

Q&A

Elements Q&A
B Y

M I K E

R O D R I G U E Z

Answers to frequently asked Adobe Photoshop Elements questions

DIRECTIONS ON THE MASK OF AN ADJUSTMENT LAYER?

The solution is short and simple, but it sure can
cause a lot of frustration if you don’t know the
answer (not that it’s ever happened to me, of
course…). The trick is to use the Foreground to Transparent
gradient in the Gradient Picker. Simply set your Foreground
color (usually black if you’re working with a layer mask).
Then, using the Gradient tool (G), draw your gradient in the
desired direction. To add to it, draw another gradient in a
different direction. This will also work on a regular layer, as
well a layer mask. To constrain your gradient in 45° increments, hold down Shift while dragging.
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Q
A

PAINT BRUSH?

Select the Brush tool (B) and choose a brush from
the Brush Picker. On the right side of the Options
Bar, press-and-hold the brush icon next to More
Options. This will
open the Additional
Brush Options window. Increasing the
Spacing slider will put
more space between
each brush “stroke.”
You may need to
increase the Spacing
significantly if using a
non-round brush. n

IS IT BETTER TO HAVE THE AUTO SELECT LAYER
CHECKBOX IN THE OPTIONS BAR OF THE MOVE
TOOL (V) CHECKED OR UNCHECKED?

It’s a matter of personal preference. When the Auto
Select Layer box is checked, clicking on pixels
within a layer with the Move tool (V) will target
that layer. Many find this handier than manually targeting
the layer in the Layers palette. If this option is unchecked,

If you have a Photoshop Elements question you’d like to see in this column, send it to mrodriguez@photoshopelementsuser.com.
If your question just can’t wait, visit our Photoshop Elements forum at www.photoshopelementsuser.com/forum to get answers
from other members. (But still feel free to send your question along for publishing.)

adobe photoshop elements techniques

Q
A

HOW DO I PAINT A DOTTED LINE USING THE
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Q
A

your active layer won’t change, regardless of where you click
inside your image. Instead, you’ll need to target the layer
by highlighting it in the Layers palette or Ctrl-clicking (Mac:
Command-clicking) pixels within the image. This is helpful
when you’re working with very small objects or objects that
are close in proximity. Additionally, the Move tool will only
target layers with an opacity of 50% or higher. So if you click
on anything with less than 50% opacity, you’ll inadvertently
select the layer beneath. So, which is better? The classic Elements answer applies: It depends.

HOW CAN I DRAW A GRADIENT IN TWO DIFFERENT
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