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Wow! Another year has gone by, and another new version of Photoshop Elements is here again. As you know, we  
like to keep you on top of things, so we’ve asked Corey Barker, the host of the top-rated video cast Photoshop Elements 
Killer Tips, to give you the lowdown on everything you need to know about the new Photoshop Elements 6.0. 

Also, with every new version of Elements we typically get one very important question: Will you still cover the 
previous version in your tutorials? The answer is a resounding yes! In fact, if you look back through the previous years’ 
tutorials, you’ll notice that the overwhelming majority of what we cover will work all the way back to version 3. 

We’re also continuing our tradition of providing inquiring minds with more on the Web. Dave Huss has written a great feature 
article on color management and has included online resources for those of you who need a little extra help calibrating your monitor. 

Every time we think things have settled down a bit, there are new things to come along and keep us on our toes. We love this 
stuff though, so we wouldn’t have it any other way. See you next time!

Matt Kloskowski

Editor-in-Chief
mattk@photoshopelementsuser.com
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New Arrival

This seal indicates the content provided is created and produced solely by the National Association of Photoshop Professionals (NAPP). Additionally, it ensures the content maintains 
the stringent standards set by NAPP,  the world’s leading resource for Adobe® Photoshop®  training, education, and news.



Step by Step

STEP ONE: Open a photo to use for  

this exercise. Because the Lomo style is  

an informal technique, it’s often seen  

in grungy, urban-style photos that, by 

themselves, look somewhat ordinary. 

STEP TWO: First, let’s boost the Saturation. 

Click the Create Adjustment Layer icon at 

the top of the Layers palette and choose 

Hue/Saturation.
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LET’S LOOK AT HOW TO CREATE AN OVER-SATURATED, CROSS-PROCESSED, AND HIGH-CONTRAST IMAGE—OTHERWISE 
KNOWN AS LOMOGRAPHY-STYLE PHOTOGRAPHY (OR “LOMO” PHOTOGRAPHY). I’VE SEEN IT USED ON PHOTOS THAT 
WEREN’T ANYTHING GREAT BUT BECAME QUITE INTERESTING. WE’LL EXPLORE HOW TO RECREATE THIS STYLE IN PHOTO-
SHOP ELEMENTS, AFTER THE SHOT HAS ALREADY BEEN TAKEN. 

a touch of urban 

B Y  M A T T  K L O S K O W S K I

Digital Darkroom
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STEP THREE: In the Hue/Saturation 

dialog, check Preview and move the 

Saturation slider toward the right to 

around 30 (more or less depending on the 

resolution of your photo). Click OK when 

you’re finished. You’ll see the Hue/Satura-

tion adjustment layer appear above the 

Background layer in the Layers palette.

STEP FOUR: The next step involves giving 

the photo a little contrast boost. Click on 

the Background layer and create another 

adjustment layer, as you did in Step Two, 

only this time choose Brightness/Contrast 

from the drop-down menu. In the Bright-

ness/Contrast dialog, check Preview and 

drag the Contrast slider to the right to 

around 30–35 (again, depending on your 

resolution). Click OK to confirm your set-

tings and close the dialog. 

STEP FIVE: Now let’s play around with  

the color a little to give the photo a cross-

processed look and feel to it. With the 

Background layer selected again, add a 

Levels adjustment layer this time. In the 

Levels dialog, switch the Channel setting 

from RGB to Red by choosing it from the 

drop-down menu. Then drag the middle 

gray slider to the right until you have a 

noticeable green color cast. Don’t click 

OK yet. 
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STEP SIX: While still in the Levels dialog, 

switch the Channel setting to Green. Drag 

the black slider inward toward the right 

and the white slider toward the left ( just 

a little for both). This adds a little contrast 

and enhances the details in the highlights 

and shadows. Click OK when you’re fin-

ished to close the Levels dialog. 

STEP SEVEN: Next let’s flatten the image 

so we can add some edge darkening 

(another classic Lomo effect). I hate to just 

flatten everything, however, and lose my 

changes. Remember, we’ve used adjust-

ment layers, so we can always go back and 

change the settings by double-clicking the 

layer thumbnails. So instead of flattening 

permanently, try this: Click once on the 

topmost layer, then press Alt-Shift-Ctrl-E 

(Mac: Option-Shift-Command-E)…whew! 

Elements will create a new flattened layer 

of everything in your Layers palette, but 

your layers will still be intact. Cool, huh?

STEP EIGHT: Finally, let’s add a vignette 

effect to get that edge darkening we’re 

looking for. Choose Filter>Correct Camera 

Distortion (Photoshop Elements 5 only). 

Under Vignette, move the Amount slider 

toward the left to –60. Adjust the Mid-

point setting to around 30, then click OK. 

As you can see, this effect isn’t for every 

photo but it’s a very creative way to make 

an ordinary photo look like something 

more. Give it a try! ■

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on 
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.
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elements 6 top ten 
ADOBE HAS JUST UNVEILED ITS LATEST AND GREATEST IN CASUAL DIGITAL PHOTOGRAPHY EDITING: PHOTOSHOP 
ELEMENTS 6. I’VE SIFTED THROUGH THE ENHANCEMENTS AND NEW FEATURES AND PICKED OUT TEN OF THESE NEW 
FEATURES THAT ARE TRULY WORTH THE UPGRADE. SO LET’S TAKE A LOOK AT SOME OF THESE MUST-HAVE FEATURES.

n  B Y  C O R E Y  B A R K E R

Streamlined interface
The most obvious change when you look at the new Elements 

is its overhauled interface. With a look that some say is similar 

to its cousin, Adobe Photoshop Lightroom, it’s darker and less 

cluttered than its predecessors, focusing your attention more 

on your photo than palettes and tools. The overall placement 

of items and tools is more simplified, and colored tabs indicate 

which working mode you’re in: Edit, Create, or Share in the Edi-

tor and Organize, Fix, Create, and Share in the Organizer (more 

on this later). Under each tab are the primary functions relevant 

to each working mode, and most of them offer step-by-step 

instructions. So there’s no guesswork. Just open your images and 

get through the process quickly and easily.

refined Selection optionS
The Quick Selection tool (A) was recently introduced in Photo-

shop CS3 and now in Elements 6. It’s definitely one of the best 

selection tools you’ll ever use. Similar to the Selection Brush  

tool (now nested under the Quick Selection tool), it makes a 

selection based on the color and texture of the area you’re 

painting in. Even in relatively low-contrast images, the edge 

detection is remarkable. 
 In addition to this, there’s also the Refine Edge feature, 

available from the Options Bar when the Quick Selection tool  

is selected. This feature allows you to fine-tune your selection  

a bit more by setting the Smoothness, Feathering, and Con-

tract/Expand amount. It also gives you the ability to view the 

selection in standard “marching ants” mode or Custom Overlay 

Color mode, 

which is similar 

to the Quick 

Mask mode in 

Photoshop. This 

preview option 

is very useful 

because when 

you’re feathering 

or smoothing a 

selection, you 

can see how 

much blurring  

is taking place.

“The most obvious 
change when you look 
at the new Elements is 

its overhauled interface.” 
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Tabs in the Editor



F O R  M O R E  O N  W O R K I N G  W I T H  E L E M E N T S  6 ,  V I S I T  

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

a
d

o
b

e
 p

h
o

to
sh

o
p

 e
le

m
e

nts te
c

h
n

iq
u

e
s

09

Guided edit
If you’re relatively new to 

Elements, the Guided Edit 

mode may just be your 

new best friend. Guided Edit 

walks you through the most 

common image correction, 

restoration, and retouching 

techniques to soften the 

learning curve and allow 

you to start correcting your 

photos as quickly and easily 

as possible. The beauty here 

is that you’re learning as you 

work. It’s like having your 

own personal tutor built 

right into the software.

photomerGe for Group 
ShotS and faceS
Now these are two features that may have users wondering  

how they survived without them. Accessible from the File> 

New menu, the new Photomerge tools make it easier than  

ever to combine the best parts of multiple images into one 

composite image. 
The new Group Shot feature provides an interface that dis-

plays both the source image and the final image. You can align 

group photos shot against similar backgrounds, then use the Pen-

cil and Eraser tools to paint in the good parts of one image over 

the bad parts of the other, resulting in a highly refined shot. Don’t 

worry if this sounds complicated, Elements helps you through the 

process with simple explanations for each step. 
Similarly, the Faces feature allows you to align different pic-

tures of the same face and blend them, just as you would with 

Group Shot. 

enhanced retouchinG toolS
Good retouching is perhaps one of the hardest things to do  

to a photo, so any change or improvement to the retouching 

tools is always a welcome one. The Clone Stamp tool (S) and  

the Healing Brush tool ( J) have a new feature that allows you  

to view a semitransparent image overlay of your source image  

for better alignment. 
Here’s how they work: When you select either tool, you can 

activate Overlay in the Options Bar by clicking on the icon to 

the far right, then checking Show Overlay in the pop-up menu 

that opens just below. In this menu you can change its Opacity 

(which is set at 25% by default) and choose to automatically hide 

the overlay the moment you begin painting (by checking Auto 

Hide). It also lets you invert the values of the overlay for visibil-

ity’s sake, which can be helpful when working on very light  

or very dark images. 

The images we started Photomerge with

We replaced the dad’s head and a portion of 
his shoulder that had been covered up
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Feature

artwork and effectS part wayS 
Sometimes our creativity needs a little boost. Elements provides 

this in the form of a large library of preset backgrounds, themes, 

and artwork. No news there; that’s the essence of Photoshop 

Elements. However, in Elements 6, your options are even more 

robust and easier to use. 
One noteworthy change though is that the Artwork & Effects 

palette (Elements 4: Styles and Effects palette) has been divided 

into two separate palettes. The Effects palette is under the Edit 

tab, and the Artwork palette is under the Create tab. But they both 

function much the same way they have in previous versions. 
In the Effects palette, 

there are four icons at the 

top: Filters, Layer Styles, 

Photo Effects, and All. 

Pretty self-explanatory. 

One new feature with the 

Artwork palette, however, 

is the ability to search the 

content by specifying a 

category, such as By Type, 

Activity, Color, Event, 

Mood, etc. 
Another enhancement 

in this version is the ability to expand palettes, much like you can 

with Photoshop CS3. Just click the double arrows in the top-right 

corner of the palette to toggle between the expanded and col-

lapsed palette views. 

Streamlined orGanizer
The new Organizer has a host of new 

improvements. Besides the obvious 

interface change, the windows and 

panels have been simplified with eas-

ier navigation. As you saw earlier, the 

Organizer also features the colored 

tabs you saw in the Editor, which assist 

you in organizing, fixing, creating, and 

sharing your masterpieces. 
And there’s method to Adobe’s mad-

ness: These tabs are organized with a 

typical workflow in mind, leading you 

right through the creative process. So, 

theoretically, you could complete an 

entire project from start to finish with-

out ever straying from the Organizer. If 

you’re managing an insane number of 

photos, this can be a huge time saver, 

which is important because we should 

be out there shooting and not inside 

tethered to a computer, right?

The Artwork palette expanded
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Simple fixeS
Under the Fix tab in the Organizer are a number of auto- 

correction tools that enable you to apply simple image process-

ing, such as adjustments to color, levels, contrast, and sharpen-

ing, as well as Auto Red Eye Fix and Crop options. The idea here 

is that you can organize, correct, and process multiple photos  

in one easy interface.
The Fix palette also has buttons that link to the Quick Fix, Full Edit,  

and Guided Edit modes, if you need to make more complex adjust-
ments or composite photos. Under More Options, you can even choose 

to edit the image with an external editor such as Adobe Photoshop. 

SharinG technoloGy
Elements 6 has added new and easy ways to share photos under 

the Share tab, accessible from either the Editor or Organizer. You’re 

able to generate custom photo emails, burn to a CD or DVD, and 

even email to a mobile device, such as a cell phone or PDA. 
Perhaps one of the coolest of these is the ability to create a  

fully interactive Adobe Flash-enabled photo gallery that you can 

easily post online. Just click on the Online Gallery icon, and Ele-

ments literally walks you through the steps to create an impres-

sive, fully customizable, interactive Flash gallery. Without an iota 

of programming experience, you can build a gallery from scratch 

and publish it to a CD or website. How cool is that?

Smart albumS
Smart Albums make it possible to sort through a large number 

of photos by creating albums based on specific search criteria. 

For instance, you can sort images by camera model, shutter 

speed, date, keywords…you name it. 
To create a Smart Album, go into the Organizer and click 

on the Organize tab (at the risk of sounding redundant). In the 

Albums palette, click-and-hold the down-facing arrow next to 

the Plus icon at the top of the palette and select New Smart 

Album. In the New Smart Album dialog, assign a name for your 

album and enter your criteria, then click OK.
Once you generate a Smart Album and define the criteria, 

Elements searches your folders and shows only the images that 

meet the search criteria. Because the Smart Album is saved, 

you can search for images based on whatever criteria you’ve 

assigned by simply clicking the Smart Album icon that was 

added to the palette when you created the album.

I’ve only barely touched on the power of some of the new fea-

tures that come with the souped-up Elements 6—not to mention 

its overall improved performance. Launching the program and 

viewing and sorting through hundreds—even thousands—of 

images is much quicker. (That really doesn’t do it justice, but I 

just had to fit it in.) So Elements users unite and rejoice, for our 

lives are getting just a little easier…well, when it comes to our 

photos at least. n



Step by Step

STEP ONE: Open the photo in Elements  

and immediately press Ctrl-J (Mac: Com-

mand-J) to duplicate the Background layer. 

Turn the visibility of the Background layer 

off by clicking the Eye icon to the left of its 

layer in the Layers palette. Duplicating the 

Background layer is purely a self-protective 

move, giving you the ability to toss every-

thing but the original layer and be safely  

back at square one.

STEP TWO: From the Filter menu, choose 

Adjustments>Gradient Map. In the Gradient 

Map dialog, click the down-facing triangle 

to the right of the Gradient Picker, then click 

the right-facing arrow to open the flyout 

menu. Choose Pastels from the flyout 

menu’s list.
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B Y  L E S A  S N I D E R  K I N G 

Wide World of Filters

whimsical woodcut
IN DAYS OF OLD, ARTISTS CREATED BEAUTIFUL ARTWORK BY CARVING AN IMAGE INTO A PIECE OF WOOD WITH A KNIFE 

OR CHISEL, COVERING IT WITH INK, THEN STAMPING, ROLLING, OR RUBBING THEIR CREATION ONTO FABRIC OR PAPER. 

TODAY, THIS TECHNIQUE CAN BE REPRODUCED USING A COUPLE FILTERS BUILT INTO PHOTOSHOP ELEMENTS. 
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STEP THREE: From the available pastel 

gradient swatches, click once on the Brown, 

Tan, Beige swatch (the last one on the list), 

then click OK to close the Gradient Map 

dialog. Tip: For a different color scheme, 

try experimenting with other gradient color 

combinations. You’re not required by law to 

stick with gradients from the Pastels category.

STEP FOUR: From the Filter menu, choose 

Artistic>Poster Edges. In the Poster Edges 

dialog, adjust the sliders so that the subject 

of the photo has a thick, black outline. (We 

set Edge Thickness to 2, Edge Intensity to 

5, and Posterization to 2.) These settings 

will vary, depending on the amount of 

contrast in the image. Click OK when 

you’re finished.

STEP FIVE: To accentuate the photo, you 

can add a thick black border around the 

edge. First, choose Edit>Stroke (Outline) 

Selection. In the Stroke dialog, set Width 

to somewhere around 5 px, Color to black 

by clicking on the color swatch, Location 

to Inside, then click OK to continue.
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As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She writes 
for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLife.com, and subscribe to her new podcast, 
Graphic Secrets for Business, on iTMS.

STEP SIX: For a more studio effect, let’s cre-

ate two more images to go on either side. 

Simply choose two more photos and apply 

the same steps to each one. To make room 

for the new images in your first woodcut 

image, choose Image>Resize>Canvas Size. 

Set Width to 300% (to make the document 

three times wider), Height to 125%, and 

click the top-center square in the Anchor 

grid. This will place the woodcut at the top 

center of the document and have some 

room left over for text below. Next, set Can-

vas Extension Color to white, and click OK. 

STEP SEVEN: Create a new layer below 

your image layer by Ctrl-clicking (Mac: 

Command-clicking) the Create a New 

Layer icon in the Layers palette. Next, fill  

the new layer with white by pressing D 

to set the Foreground and Background 

swatches to their default colors (black  

and white, respectively), then press Ctrl-

Backspace (Mac: Command-Delete). 

STEP EIGHT: From here, it’s just a matter of 

dragging the other two woodcuts into the 

larger document with the Move tool (V) 

and aligning the top edges. (Tip: Choose 

View>Grid to make this easier and also to 

add equal amounts of space in between 

each one.) Add a quick caption with the 

Type tool (T), and you’ve created a picture 

worthy of framing. Until next time, may the 

creative force be with you all! ■
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C   After you’ve 
calibrated your 
monitor, you’ll 

probably notice 
a slight shift in 

desktop colors than 
what you were 

used to.

THE ULTIMATE GOAL OF COLOR MANAGEMENT IS TO MAKE THE COLORS OF THE PHOTO YOU WANT TO PRINT MATCH THE 

COLORS OF THE IMAGE THAT APPEARS ON YOUR DISPLAY. TO KEEP YOUR EXPECTATIONS REALISTIC, YOU NEED TO UNDER-

STAND THAT YOUR PRINTED PHOTOS WILL NEVER LOOK EXACTLY LIKE THE ONES DISPLAYED ON YOUR MONITOR. WHY? 

BECAUSE THE IMAGE ON YOUR DISPLAY IS COMPOSED OF PIXELS THAT TRANSMIT LIGHT, WHILE THE PIGMENT OR DYES ON 

YOUR PHOTOS REFLECT LIGHT. BIG DIFFERENCE. BUT THERE ARE STEPS YOU CAN TAKE IN PHOTOSHOP ELEMENTS TO MAKE 

THE COLORS PRODUCED BY YOUR FAVORITE PRINTER GET PRETTY DARN CLOSE TO WHAT YOU SEE ON YOUR SCREEN. 

n  B Y  D A V E  H U S S

Feature

olor management attempts to compensate for the fact that com-

puter monitors and printers reproduce a different range of colors. 

This range of colors is called a color gamut. As an image moves 

from your digital camera to your monitor and finally your printer, 

the colors shift slightly. This shift occurs because every device has a different 

color gamut and, thus, reproduces color differently. 

The range of colors that a device can reproduce is defined in a software file called 

a profile. The profile for a device is provided by its manufacturer and reflects the 

general color range of the unit. As colors reproduced by your printer are affected 

by many factors—such as age, temperature, quality of ink, and type/quality of paper 

being used—its color profile doesn’t always precisely reflect its color capabilities. To 

resolve this, many professionals calibrate their equipment and create custom profiles. 

The color management system used in Photoshop Elements, when enabled, 

reads each color profile and translates the image colors so that each device repro-

duces them in the same way. This way, the colors you see on your monitor will be 

close to the colors in your printed image. Not all of the colors will match exactly 

because one device may not reproduce the same range of colors as another.
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A typical CRT monitor
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F O R  M O R E  O N  C O L O R  M A N A G E M E N T , 

 V I S I T  W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

Calibrate Your Monitor 

The first and most important step is to calibrate the device profile 

for your monitor, which ensures that the colors displayed on your 

monitor are accurate. So how do you calibrate your monitor? 

When you installed Photoshop Elements, you also installed the 

Adobe Gamma Utility, which is a rudimentary color calibration 

application that works great if you’re using a CRT monitor (the 

bulkier monitors typical to desktop computers) and a trained eye. 

Adobe Gamma is a wizard-style application that takes you 

through the calibration process step by step. While it isn’t terribly 

accurate, it’s free and better than not performing any kind of 

calibration at all. After you’ve calibrated your CRT monitor, you 

should make a point of repeating the process every month. 

But what if you’re using an LCD monitor? There are many di-

verse opinions on the subject of how to use Adobe Gamma with 

LCD monitors, but the cold hard fact is that Adobe’s support site 

clearly states that Adobe Gamma doesn’t support LCD monitors. 

So, how do you calibrate your LCD monitor if you're using 

a flat-screen monitor or laptop? There are several inexpensive 

(less than $100) color calibration devices on the market today. 

If that $100 figure made your heart skip a beat, take comfort in 

the fact that they used to cost thousands of dollars. I’ve used the 

PANTONE huey monitor color calibrator and the ColorVision 

Spyder2 Express, and both systems do an excellent job ensuring 

that the colors displayed on my notebook are accurate. Be aware 

that before you can use any third-party color calibration device, 

you must first uninstall Adobe Gamma. Instructions for doing this 

are usually provided with the calibration equipment, or you can 

get them from www.adobe.com. 

After you’ve calibrated your monitor, you’ll probably notice a 

slight shift in desktop colors than what you were used to. There’s 

a tendency for the noncalibrated colors to seem preferable to 

the calibrated one. This is because you’ve become accustomed 

to it and not necessarily because the original colors were better.

Set up Your Color SpaCe

Another aspect to color management is color space. Think of 

color space as a set of rules that determines the overall limits of 

the color devices. In Photoshop Elements there are two different 

color spaces that can be used: sRGB and Adobe RGB. Many people 

who work with color management have strong opinions as to 

which color space is best. Many don’t like sRGB for reasons that 

would take another ten pages to explain. But—like it or not—it’s 

the color space of choice in Photoshop Elements and that of 

most consumer digital cameras. In my opinion, the difference 

between the sRGB and the Adobe RGB color space is so slight, 

in most cases the same image printed in both spaces will 

appear identical. 

To set up your Photoshop Elements color management, 

choose Edit>Color Settings. In the Color Settings dialog that 

pops up, choose one of the following color management options:

A typical LCD monitor
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Just a couple inexpensive calibration devices 

available on the market today



your Paper Type by choosing a type from the drop-down list.  

If you don’t do this, you may experience some color shifts in  

the printing process. 

That’s all there is to setting up color management using 

Photoshop Elements. The key steps to effectively use color 

management with Photoshop Elements are to calibrate your 

monitor, set up your color space, and make sure you have the 

right paper setting. 

[For additional resources germane to color management, navi-

gate to the subscriber area of www.photoshopelementsuser 

.com and click on Extras.] n 

Dave Huss has more than 25 years’ experience as a photographer and has authored more than 17 books on digital photography and digital photo editing. His latest 
book is Adobe Photoshop Elements 4: 50 Ways to Create Cool Pictures.
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•  No Color Management: If you select this setting, your image 

remains untagged, meaning that it won’t have a profile 

assigned to it. Without color management enabled, Photo-

shop Elements uses your monitor profile as the working space 

and removes any embedded profiles that were attached to your 

image (such as your digital camera) when they’re opened. It also 

doesn’t add a profile when saving the image.

•  Always Optimize Colors for Computer Screens: This is the default 

setting and best choice if you’re only going to be sharing and 

viewing your photos online. With this setting selected, Ele-

ments uses sRGB as the working space. It uses the embedded 

profiles that are attached to images and assigns sRGB when 

opening an image file that doesn’t have a profile attached to 

it. Many online photo printing services prefer this setting for 

images that you upload to them, but you need to check with the 

service you’re using to be sure. 

•  Always Optimize for Printing: This setting uses Adobe RGB as the 

working space. It preserves embedded profiles on images that 

are opened, and assigns Adobe RGB when opening untagged 

images. Adobe RGB has a larger gamut of colors than sRGB. 

•  Allow Me to Choose: The previous two color management  

settings are applied to every image that’s opened 

or closed. However, this setting lets you choose 

sRGB (default) or Adobe RGB whenever you open 

an untagged image file.

ChooSe WhiCh one DoeS the heavY lifting:

When printing on your own home printer, you 

need to check with the printer manufacturer to 

see what settings they recommend for using their 

printer with Photoshop Elements. Most photo 

printers give you the ability to choose if you want 

the application (in this case Elements) or the 

printer to manage the colors. Not surprisingly, 

many major printer manufac turers recommend 

that you allow their printer to handle the color 

management since a majority of their customers 

don’t calibrate their monitors. 

Paper also plays an important role in color 

management. Therefore, you need to make sure 

your printer setup shows the same paper that 

you’re actually printing on. To do this, first go to 

File>Page Setup. In the Page Setup dialog, click 

Properties, which will open the dialog for the 

printer you’ve connected to your computer.  

Just click on the Paper/Quality Tab and set  

Feature



Essentials

S o m e  Q u i c k  a n d  H e l p f u l  T i p S

If you’ve zoomed in on a 

photo, looking for specs of 

dust or other blemishes to 

retouch, here’s a great way 

to work through your image 

without missing anything. Rather than 

manually scrolling through your docu-

ment (and risk missing some problem 

areas), use these keys on your keyboard 

to move your screen view:

•  Page Up/Down: moves the image up or 

down one full screen.

•  Ctrl-Page Up/Down (Mac: Command-

Page Up/Down): moves the image left 

or right one full screen

•  Home: moves to the upper-left corner 

•  End: moves to the lower-right corner.

Although the Auto Levels 

command (found under the 

Enhance menu) will adjust 

your photo quickly—often 

with very good results—it’s 

not possible to edit the results after 

you’ve saved the image. Alternatively, 

try adding a Levels adjustment layer by 

clicking on the Create Adjustment Layer 

icon in the Layers palette and choosing 

Levels from the drop-down list. Instead 

of adjusting the Input or Output Levels, 

just click Auto in the Levels dialog. The 

resulting adjustment will be the same, 

but you’ll have an editable adjustment 

layer, if you want to tweak the results. 

T i p s  &  T r i c k s
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If you’ve made a selection  

that’s not rectangular, and you 

want to crop the document to 

the smallest size around your 

selection, try this: After mak-

ing a selection, use Image>Crop, and the 

document will be cropped to the smallest 

rectangular size to fit your selected area. 

Tip: If this doesn’t work, you probably 

have some renegade pixels selected else-

where in your image—particularly if you 

used a more global selection tool like the 

Magic Wand tool (W). You may need to 

zoom in to spot them. Then delete them 

by pressing the Alt key (Mac: Option key) 

with the selection tool of your choice to 

remove them from your selection.

2

Just hold down 
the Ctrl key (Mac: 

Command key)  
as you hover  

over one of those 
“nameless” fields, 
and the scrubby 

slider will appear.

1 3

B Y  d a v e  c r o S S



Open dialog’s browser, hold down the 

Alt and Shift keys (Mac: Option and Shift 

keys) while you click Open. A dialog will 

pop up, asking if you want to read the 

“composite data” instead. That’s basically 

geek speak for “Do you want to open a 

flattened image?” Click OK to open a 

flattened version. 

Two important notes about this func-

tion: First, it will only work if you have the 

Maximize PSD File Compatibility set to 

Always in your Preferences. You can check 

on this preference by pressing Ctrl-K (Mac: 

Command-K) to bring up the Preferences 

dialog, then choose Saving Files from the 

top-left drop-down menu. It’s under File 

Compatibility. Second, and very impor-

tant, don’t save your document, or it will 

overwrite your original layered file! Let’s 

repeat that very important warning: Use 

File>Save As rather than Save. This very 

important caveat suggests that this func-

tion is probably best used to take a quick 

peek at a flattened document, rather than 

work on the actual file. 

For a simple way to add a 

color tint to a photo that’s 

fully editable, try this: Add  

a Solid Color adjustment  

layer by clicking the Add 

Adjustment Layer icon in the Layers 

palette and choosing Solid Color from 

the drop-down menu. Next, choose 

the Foreground color you want from the 

Color Picker and click OK. Now change 

the blend mode to Color (near the bot-

tom of the drop-down menu) and your 

photo will be tinted. If it ’s too intense, 

f o r  m o r e  T i p S  a n d  T r i c k S ,  v i S i T 

w w w . p H o T o S H o p e l e m e n T S u S e r . c o m
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Ever want to turn a layer into 

a separate document? No 

problem. In the Layers palette, 

click the More menu and 

choose Duplicate Layer from 

the drop-down list. In the Duplicate Layer 

dialog that pops up, change Destination 

to New, name your new file, then click 

OK. Note: Using the keyboard shortcut 

Ctrl-J (Mac: Command-J) to duplicate the 

layer won’t work because you don’t get 

the Duplicate Layer dialog. 

Scrubby sliders are a great way 

to quickly adjust settings that 

give you a continuous range 

of options in dialogs, palettes, 

and the Options Bar (such as 

Opacity, Size, and many of the settings 

under the Filter menu). Just hover over 

the name of the field you want to adjust 

and click-and-drag to the left to lower 

the setting or to the right to increase it. 

However, there are some fields that don’t 

have a name. So what do you do? Simple. 

Just hold down the Ctrl key (Mac: Com-

mand key) as you hover over one of those 

“nameless” fields, and the scrubby slider 

will appear.

A document that contains 

many layers can make for a 

large file size and take a while 

to open. If you want to open 

the file as a flattened version 

(without layers), choose File>Open as 

you normally would. However, after 

navigating to your document in the 

4

5

7
6

simply lower the Opacity in the Layers 

palette by dragging its scrubby slider to 

the left (remember that tip?). To experi-

ment with other colors, double-click on 

the layer thumbnail (the one on the left) 

to reopen the Color Picker. As you drag 

over different colors, you’ll see a preview 

of your photo with the new tint. n

All images by Dave Cross unless otherwise noted.

Before

After Color adjustment layer



Essentials

STEP ONE: While this works best for still 

lifes and landscapes, open any image worth 

framing and choose the Rectangular Mar-

quee tool (M). In the Options Bar, set Mode 

to Fixed Size, Width to 1 px, and Height to 

the height of your document. (If you don’t 

know the height, enter a really large value 

that’s greater than your document.)

[To follow along, download the image 

shown here by navigating to the subscriber 

area of www.photoshopelementsuser.com.]

STEP TWO: Before you make a selection, 

press Ctrl-J (Mac: Command-J) to put a 

copy of your image on a new layer. Then 

click anywhere in your document and a 

marquee selection 1 px wide will appear. 

Press Ctrl-J (Mac: Command-J) to place 

that selection on its own layer. 
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B Y  l a r r Y  B e c k e r 

Beginners’  Workshop 

create a euro-style background
SEVERAL YEARS AGO I ATTENDED A CLASS WHERE AUTHOR AND PHOTOGRAPHER SCOTT KELBY TAUGHT HOW TO USE 
JUST ABOUT ANY PICTURE TO CREATE A MODERN, EUROPEAN ABSTRACT IMAGE. IT’S A COOL EFFECT THAT I’VE SEEN ON 
DISPLAY IN VARIOUS PLACES. BUT I RECENTLY SAW SOMEONE USE THIS TECHNIQUE TO CREATE A COMPLEMENTARY 
BACKGROUND, WHICH I THOUGHT WAS PRETTY CLEVER. HERE’S HOW IT WORKS.



STEP THREE: Press Ctrl-T (Mac: Command-T) 

to summon Free Transform. Click the cen-

ter handle and drag it to the right edge of 

your workspace to stretch your selection. 

Next, drag the left edge of your selection 

to the left outer edge of your document. 

Once your 1-pixel selection is stretched to 

the entire width of your image, press Enter 

(Mac: Return) to confirm the transforma-

tion. Click this layer’s Eye icon in the Layers 

palette to turn off its visibility.

STEP FOUR: Click Layer 1 in the Layers 

palette to make your image layer the 

active layer again. Then repeat Steps Two 

and Three, but this time click a different 

spot from your original 1-pixel selection 

to add variety. After committing, flip that 

layer (Image>Rotate>Layer 180º) and hide 

the layer.

STEP FIVE: Now turn on the visibility of the 

bottom stretched layer by clicking where 

the Eye icon was and select the layer. Next, 

create a new blank layer in between the 

stretched pixel layers by clicking the Create 

a New Layer icon in the Layers palette. 

Press D to set Foreground and Background 

to their default colors (black and white, 

respectively). Select the Gradient tool (G), 

choose Foreground to Transparent from the 

Gradient Picker in the Options Bar, and drag 

the Gradient tool horizontally across your 

entire image (we dragged from right to left). 
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F O r  M O r e  O N  D I G I T a l  e D I T I N G  T e c H N I Q U e s ,  
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STEP SIX: Click on the layer that’s just 

above your new gradient to make it the 

active layer, turn on its visibility, and press 

Ctrl-G (Mac: Command-G) to Group with 

Previous. This grouping will make your 

upper stretched layer disappear wherever 

there’s black in your gradient layer, so the 

two stretched layers will now blend into a 

nice Euro background.

STEP SEVEN: Drag Layer 1 to the top  

position in your Layers palette, then press 

Ctrl-T (Mac: Command-T) to make the 

transform handles appear. Drag (Elements 

4: Shift-drag) a corner handle toward the 

center to scale your original image and 

reveal the Euro backdrop you just made. 

Position the small image where you want 

it and press Enter (Mac: Return) to confirm 

the scaling. 

STEP EIGHT: Finally, to really set your 

original image off from the background, 

add a couple of image effects from the 

Artwork and Effects palette (Elements 4: 

Styles and Effects palette). We added a 

drop shadow set to High and inner glow  

to set it off, but you can finish yours off 

however you want. Then just print your 

masterpiece and glow with pride. ■  

Essentials

All images by Larry Becker unless otherwise noted.
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A NEWSPAPER PAGE IS A WONDERFUL WAY TO JOURNAL A MEMORABLE EVENT OR OCCASION, ESPECIALLY FOR EVENTS 
THAT BEG FURTHER EXPLANATION. IN THE EXAMPLE SHOWN HERE, I USED SOME PHOTOS FROM AN ADVENTUROUS 
FAMILY TRIP TO THE ZOO. BUT YOU CAN ALSO USE THIS SAME TECHNIQUE FOR WEDDINGS, PARTIES, SCHOOL EVENTS…
YOU NAME IT. 

Column

scrapbook like a roving reporter

Scrapbookers'  Workshop

STEP ONE: Start by choosing a theme 

and two-to-three photos that capture 

its essence. Create a new document 

(File>New>Blank File). In the New dialog, 

name your document, then set Width to  

8", Height to 10", and Resolution to 300 

ppi. Look at a newspaper to get an idea 

of how they’re set up, and on a piece of 

paper, pencil out a rough sketch of how 

you want to set up your page.

STEP TWO: Next, we need some gridlines 

to line everything up. First, make your 

rulers visible (View>Rulers), then select the 

Line tool, which is embedded under the 

Rectangle tool (U). In the Options Bar,  

set Weight to 1 px and Color to red. Shift-

drag your first vertical line at the 0.5" mark. 

(Holding down the Shift key keeps your 

line straight.) Next, click the Add to Shape 

Area icon in the Options Bar to keep all 

your lines on the same layer. Continue 

making vertical lines at the 2.5", 3", 5", 5.5", 

and 7.5" marks to create a template. 

B Y  P A U L I N E  W A S H B U R N
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Column

STEP THREE: Pick a suitable name for your 

newspaper, choose the Horizontal Type 

tool (T), format your text in the Options 

Bar, then click to start typing. After you’re 

finished typing, use the Move tool (V) 

to reposition it. With the Move tool still 

selected, drag a logo into place somewhere 

in the nameplate. Next, select the Line tool 

again, set its Weight to 6 px and Color to 

black. Shift-drag a couple of horizontal 

lines under the nameplate in the same  

way you added the gridlines in Step Two, 

then switch back to the Horizontal Type 

tool and enter some header information.  

A good font to use for this is Minion Pro. 

STEP FOUR: Add your main photo by 

opening the image in Elements (File> 

Open), then dragging from the Photo Bin  

into your current document with the Move 

tool. Press Ctrl-T (Mac: Command-T)  

to summon Free Transform, drag one of 

the corner handles (Elements 4: Shift-drag) 

to fit inside your column, then press Enter 

(Mac: Return) to commit. To add a stroke, 

go to Edit>Stroke (Outline) Selection. In 

the Stroke dialog, set Width to 2 px, Color 

to black (or whatever color looks good for 

your layout), and Location to Inside to get 

crisp corners. 

STEP FIVE: For the text, first set the 

formatting for the font you want in the 

Options Bar. Then drag out a text box with 

the Horizontal Type tool to make sure that 

your text remains confined to your col-

umns. Click inside the text box and either 

paste text that’s been copied from another 

document (Edit>Paste) or type it in.

The Get Away
Two teens seen fleeing the 
scene of the crime today.

It was a busy day today 
for Metro Zoo officials. Two 
teenage girls who have yet to be 
identified were caught fleeing 
the scene of the crime. These 
girls broke into several off- 
limit areas. They were also seen 
feeding the animals which is 
prohibited.

Following a foot chase, 
the girls proceeded to steal 
one of the Safari vehicles, and 
the driver sped off before her 
partner in crime could even 
enter the vehicle as seen in the 
photo above.



Pauline Washburn has been a Photoshop Elements 
enthusiast since February 2005. In addition to her work 
with Elements, she’s been recognized by the Corel 
Painter Official Magazine for her painterly techniques. 
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STEP SIX: To complete your page, you 

might like to add an advertisement. I had 

taken a picture of the zoo prices listed at 

the front gate, as well as another sign I saw 

in the zoo. These made great advertise-

ments and lent a touch of authenticity 

to the page. You can also add a decora-

tive element to divide the advertisement 

from the rest of the material. To find the 

ones that come with Elements, select the 

Custom Shape tool (also nested under 

the Rectangle tool), then click the down-

facing arrow next to the Shape icon and 

choose Ornaments from the flyout menu.

STEP SEVEN: Sometimes newspapers and 

magazines will break up the monotony 

of a page by adding some color to one of 

the columns or a sidebar. To do this, select 

the Rectangle tool and choose its Color 

in the Options Bar. Or you can sample a 

color from one of your images by clicking 

on it with the Eyedropper tool (I) and set 

your Foreground color that way. Then 

just drag out a rectangle the width of the 

right column. To get it behind the text and 

image in that column, drag its layer below 

the others in the Layers palette. Add any 

other embellishments you want, print 

the page, and enjoy your late-breaking 

scrapbook page! 

F O R  M O R E  S c R A P B O O k I N G  T E c H N I Q U E S ,  

V I S I T  W W W . P H O T O S H O P E L E M E N T S U S E R . c O M

All images by Pauline Washburn unless otherwise noted.

The Get Away
Two teens seen fleeing the 
scene of the crime today.

It was a busy day today 
for Metro Zoo officials. Two 
teenage girls who have yet to be 
identified were caught fleeing 
the scene of the crime. These 
girls broke into several off- 
limit areas. They were also seen 
feeding the animals which is 
prohibited.

Following a foot chase, 
the girls proceeded to steal 
one of the Safari vehicles, and 
the driver sped off before her 
partner in crime could even 
enter the vehicle as seen in the 
photo above.

The lead felon has blonde 
hair, hazel eyes, approximately 
5’4” and 115-120 lb. The other 
has dark brown hair, brown eyes, 
approximately 5’4”–5’5” and 
120-125 lb. These girls may look 
innocent but are to be considered 
very dangerous.

The police are asking for 
anyone with any information 
to please step forward and help 
assist them in capturing these 
dangerous girls. A $500 reward 
is being offered.

If you have any information 
regarding the identity of these 
girls, please contact local police 
at 426-HELP.  

Daring!
Seen here caught on camera 
the girls have no regard for the 
rules and their safety. After 
breaking down the guard rail, 
they entered the prohibited area 
and proceeded to make fun of 
the horrified onlookers.  



Step by Step

STEP ONE: Open your image, then dupli-

cate the Background layer by pressing 

Ctrl-J (Mac: Command-J). It’s always a 

good idea to copy your Background layer 

before doing any digital editing to preserve 

your original photo. Double-click on the 

word Layer 1 in the Layers palette and 

name the new layer Edges.  

[To follow along, download the photo

graph shown here by navigating to the 

subscriber area of www.photoshopelements

user.com.]

STEP TWO: With the new layer selected, go 

to Filter>Stylize>Find Edges. The Find Edges 

filter isolates the edges of your photo and 

dynamically traces them with a dark line. 

This gives the photo the look of a pen-and-

ink drawing. 

STEP THREE: Now let’s add the watercolors. 

Change the Edges layer’s blend mode from 

Normal to Overlay in the Layers palette. 

Imagine yourself projecting one slide on 

top of another; that’s similar to the Overlay 

blend mode. It superimposes one layer’s 

pixels onto the layer below while preserv-

ing the highlights and shadows of the lower 

layer. This brings out some of the color of 

the original while maintaining the pen-and-

ink outlines. 
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B Y  R I C H  H A R R I S 

Digital Editing

pen, ink & watercolors
IN THIS PHOTOGRAPH, WE SEE A BEAUTIFUL NEW MEXICAN MORNING WASHING OVER THREE COLORFUL BENCHES. THE 

BACKGROUND IS FULL OF INTERESTING DETAILS, INCLUDING ANTLERS AND HAND-TOSSED POTTERY. WITH A LITTLE HELP 

FROM PHOTOSHOP ELEMENTS, WE CAN TURN THIS PHOTO INTO AN INK-AND-WATERCOLOR RENDERING. 
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STEP FOUR: To add a little more color 

back into the image, select the Back-

ground layer by clicking on it. Click-and-

hold the Create Adjustment Layer icon in 

the Layers palette (it’s the one that looks 

like a half-black, half-white circle), and 

choose Hue/Saturation from the drop-

down menu. 

STEP FIVE: In the Hue/Saturation dialog, 

slide the Saturation slider to the right to 

create a more saturated image, then click 

OK. And there you go—the look of a pen-

and-ink drawing with a watercolor wash. 

STEP SIX: To add a little extra pizzazz, you 

may want to add a little diffusion to your 

image. To do this, select the Edges layer 

and choose Filter>Stylize>Diffuse. In the 

Diffuse dialog, experiment with the Mode 

setting until you get the look you want 

(we used Normal). ■
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F O R  M O R E  d I g I t A l  E d I t I n g  t E C H n I Q U E S ,  V I S I t 

W W W . P H O t O S H O P E l E M E n t S U S E R . C O M

Rich Harris is an illustrator, writer, educator, and plays a mean jazz trumpet on the side. He is currently teaching graphic design students the ins and outs of Adobe 
Illustrator and Adobe Photoshop. His website is www.professorphotoshop.com.



Q I’VE READ ABOUT PEOPLE USING (AND LIKING) THE 

MAGNETIC LASSO TOOL, BUT THE SELECTIONS I GET 

FROM IT ARE RARELY ACCURATE. HELP!

A I feel your pain. The Magnetic Lasso tool (nested 

under the Lasso tool [L]) is a great choice for select-

ing specific objects in an image, but it can be a bit 

frustrating at first. It works by detecting edges of an object, 

then snapping a selection path to those edges. The sharper 

the edge, the better it works. So images with clearly defined 

subjects or objects—due to contrast in light or color—tend 

to work best. To begin the selection, click once, release the 

mouse button, and start dragging. You’ll see the selection 

line begin to attach itself to the nearest detected edge. Click-

ing the mouse again will put down an anchor point along 

the path. If you need to delete an anchor point, simply press 

Backspace (Mac: Delete). To close the selection, return to 

your starting point and click when you see a circle appear 

next to the Lasso tool cursor. Or just double-click at any 

point, and a path will be drawn from your current location 

to the starting point. 

After finishing, other 

selection tools, such as 

the regular Lasso tool 

or the Selection Brush 

tool (A), can be used to 

refine your selection. 

With a bit of practice, 

the Magnetic Lasso 

can be a valuable  

tool to have in your 

Elements toolbox.

Q AFTER I  APPLY A LAYER STYLE TO A LAYER, IS IT 

POSSIBLE TO TOGGLE THE LAYER STYLE ON AND 

OFF, SO I CAN SEE A BEFORE AND AFTER PICTURE  

OF THE EFFECT? 

AAbsolutely. Go to Layer>Layer Style>Hide All Effects 

to hide the effect of all your layer styles. To view 

them again, go to Layer>Layer Style>Show All Effects.  

From this menu you can also copy, paste, and clear layer styles. 

Another handy command at the bottom of this menu is 

Scale Effects. This allows you to increase or decrease the 

Answers to frequently asked Adobe Photoshop Elements questions

Q & A

If you have a Photoshop Elements question you’d like to see in this column, send it to mrodriguez@photoshopelementsuser.com.  

If your question just can’t wait, visit our Photoshop Elements forum at www.photoshopelementsuser.com/forum to get answers 

from other members. (But still feel free to send your question along for publishing.)
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size of the layer style without affect-

ing the image. It’s a great feature for 

resizing a frame style. Give it a try! 

Q I  OFTEN NEED TO QUICKLY PROCESS BATCHES 

OF IMAGES WITH THE SAME LEVELS SETTINGS, 

BUT I  LIKE MORE CONTROL THAN THE PROCESS 

MULTIPLE FILES COMMAND OFFERS. IS THERE A WAY TO SAVE 

THE LEVELS SETTINGS FOR USE ON A FUTURE IMAGE?

A Indeed there is. Open your first image and press  

Ctrl-L (Mac: Command) to bring up the Levels dialog. 

Enter your adjustments and click OK. Open your next  

image, and this time, press Alt-Ctrl-L (Mac: Option-Command-L).  

Adding Alt will open the Levels dialog with the previous 

settings you used. Click OK to apply, and you’re finished. 

This method offers more control than the fully automated 

Auto Levels option under File>Process Multiple Files but still 

adds a bit of automation to speed up the workflow. This tech-

nique holds true for other commands also, such as Hue/Satu-

ration, which would be Alt-Ctrl-U (Mac: Option-Command-U). 

And it also works when using menu commands. For example, 

holding down Alt (Mac: Option) and choosing Enhance>Adjust 

Lighting>Shadows/Highlights will bring up the settings from 

the last time 

you used it. 

However, it 

doesn’t work 

when creating 

adjustment 

layers, so  

these adjust-

ments do tend 

to be rather 

permanent. n
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ing the image. It’s a great feature for 

resizing a frame style. Give it a try! 



Web Spotlight

Learn how you can use simple shapes and a  
variety of blend modes to transform a picture  
into a piece of modern art. To view this video 
tutorial, navigate to the subscriber area of www 
.photoshopelementsuser.com and click on Videos.   

You’ll find tons of useful resources online at  
the Adobe® Photoshop® Elements Techniques  
subscriber area: 
• 21-day Online Elements Course 
•  Discussion Forums:   
Join our online community!

• Amazing print and video tutorials
• Downloadable plug-ins & brushes
• Online Gallery to share your images

shapes
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