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Hey folks! As you read through this issue, you’re bound to notice a face lift—not of the newsletter itself but in many of the 
screen captures. See, the new look in Photoshop Elements 6 is dark. Very dark. Okay, it’s very, very dark. So dark, in fact, that 
you’d probably think you’re looking at some NASA prototype interface created to search for life beyond our planet. (They are 
out there you know….) 

Joking aside, the new interface in Elements 6 is drastically different from its predecessors. The good news is that 99% of it 
works the same as the previous versions of Elements. There are very few features in the Editor that differ from other versions, and 

the Editor is the focal point of the bulk of this newsletter. So even if you have version 4 or 5, you’ll still get plenty of tips and tutorials you can 
use in previous versions. 

That said, if you’ve upgraded already (or are thinking about upgrading to version 6) you’ve got to check out Corey Barker’s Group Shot 
tutorial on page 20. It’s specific to Elements 6. But let me tell ya, it’s way cool! His tutorial addresses a real-world scenario that happens with my 
family every time we go on vacation or even on a family outing to the zoo (which my kids see to it we go to at least three times a month). 

Finally, as you know, the holidays are rapidly approaching. So keep an eye on the subscriber website because I’ll be posting my top 10 gifts 
for under $100 (photography-related, of course). That’s it for now. Take care!

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.comw
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Come to the Dark Side

This seal indicates the content provided is created and produced solely by the National Association of Photoshop Professionals (NAPP). Additionally, it ensures the content maintains 
the stringent standards set by NAPP,  the world’s leading resource for Adobe® Photoshop®  training, education, and news.
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Step by Step

The Problem: When you take a photo, 

your camera does a lot of automated 

processing to make the photo look good. 

For example, when it sees a bright sky, it 

says, “Whoa! I’ve got to watch out here  

so I don’t overexpose the sky and make  

it all white.” (Well, it doesn’t really say that, 

but—you’ve got to admit—it would be cool 

if it did!) To compensate, your camera 

uses a really fast shutter speed to avoid 

overexposing the sky. As a result, the sky 

may look better...probably still too bright, 

but at least better than it would have been 

without the compensation. But then the 

foreground is often too dark. 

The SoluTion: In the field, a graduated 

neutral density filter does a great job of 

preventing blown-out skies, and it works 

for point-and-shoot cameras as well as 

digital SLRs. (I use the ones at www.tiffen 

.com.) However, we don’t always have one 

of these handy or sometimes just forget 

to use it . So a simple black-and-white 

gradient in Photoshop Elements can help 

do the same thing. I’ll show you how.
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ONE OF THE HARDEST THINGS TO DO IN A LANDSCAPE PHOTOGRAPH IS TO GET BOTH THE SKY AND THE FOREGROUND 
LOOKING TOPNOTCH. TRADITIONALLY, PHOTOGRAPHERS WILL USE A GRADUATED NEUTRAL DENSITY FILTER ATTACHED 
TO THEIR CAMERA LENS TO HELP. THAT’S STILL THE BEST ROUTE, BUT IF YOU DON’T HAVE ONE (OR HAVE NEVER HEARD 
OF ONE!), THEN GIVE THIS TECHNIQUE A TRY. 

darker skies, brighter foregrounds 

B Y  M A T T  K L O S K O W S K I

Digital Darkroom
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STeP one: Open a photo that has a 

blown-out sky and dark foreground. 

Here’s a shot that fits the bill perfectly. 

Although this technique works best  

when you have a straight horizon line,  

it will work just fine for this image.

[To follow along, download the image 

shown here by navigating to the subscriber 

area of www.photoshopelementsuser.com.]

STeP TWo: Click on the Create Adjust-

ment Layer icon at the top of the Layers 

palette and choose Gradient from the 

drop-down menu to add a gradient 

adjustment layer. 

STeP Three: In the Gradient Fill dialog, 

click on the Gradient Picker arrow to 

open the available gradients and choose 

the Black, White gradient (third from the 

left). This places a gradient that goes from 

white to black over your image. Click any-

where on the Gradient Fill dialog to close 

the Gradient Picker, but don’t click OK yet.

STeP Four: We actually need the  

opposite effect here. We need black on  

top since our goal is to darken the sky.  

So check Reverse in the Gradient Fill  

dialog and click OK to close the dialog. 
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Step by Step
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STeP FiVe: At this point, your photo 

doesn’t look like much of a photo any-

more, right? No sweat. To bring this effect 

home, change the layer blend mode for this 

new layer to Overlay. Basically, the Overlay 

blend mode uses the darker part of the 

gradient to darken the areas of your photo 

that are overexposed and the lighter part 

of the gradient to lighten the areas that 

are underexposed. In this case, it works 

out great because the sky was too light  

(so we darkened it) and the foreground 

was too dark (so we lightened it). 

STeP SiX: One more thing. Sometimes  

the Overlay blend mode is a little too 

intense. If that happens, you have two 

choices: You could lower the Opacity of 

the Gradient layer in the Layers palette—

somewhere around 50–60% should help. 

Or you could change the layer blend 

mode of the adjustment layer to Soft Light 

instead of Overlay. It does pretty much the 

same thing, but it’s not quite as intense. 

So next time you have a landscape photo 

that needs some extra punch, give it a try. 

You’ll love It…or maybe not…or maybe a 

little. Who knows? Okay, I’ll stop now. ■ 

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on 
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.





achieve selection perfection: 
techniques the pros use
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A   
A key to achieving 

good selections 
is knowing the 

limitations, as well 
as the capabilities, 
of selection tools.

CREATING A GOOD SELECTION IN A COMPLEX IMAGE CAN BE INTIMIDATING FOR THOSE UNFAMILIAR WITH THE STOREHOUSE 

OF SELECTION TOOLS IN PHOTOSHOP ELEMENTS. BUT WITH A LITTLE UNDERSTANDING OF THE TIPS AND TECHNIQUES INDUS-

TRY PROS USE, YOU’LL BE ABLE TO LEVERAGE OPTIMAL CONTROL OVER THE SELECTION PROCESS.

n  B Y  j A n  k A B i l i

selection isolates part of an image so you can work on that area indepen-

dently. You may want to adjust the exposure in part of a photograph, apply 

a blur filter around an in-focus subject to simulate shallow depth of field, 

or place an item on a new background. All of these situations require a 

selection. A good selection is one that’s accurate and that defines part of an image without 

making it look like a cardboard cutout.

This can be a challenge if your subject has edges that are finely detailed (such as 

feathers or fur). Also, if there’s not much contrast between the subject and its back-

ground (picture a lion resting in a field of yellow grass) or if the image has subtle tonal 

variations (as in a dog’s shiny coat), the automatic selection tools available in Photoshop 

Elements can be confounded. However, you can make a good selection, even in com-

plex conditions like these, using some time-tested techniques. 

Elements has no shortage of selection tools—simple tools for making geometric 

selections (the Rectangular Marquee and Elliptical Marquee), tools for drawing selections 

(the Lasso, Magnetic Lasso, and Polygonal Lasso), “magic” tools that generate selections 

automatically based on color and tone (the Magic Wand, Magic Selection Brush, and the 

Magic Extractor [under the Image menu]), and tools for painting selections (the Selection 

Brush and the new Quick Selection tool in Elements 6).

[To follow along, download the images shown here by navigating to 

the subscriber area of www.photoshopelementsuser.com.]

ElEmEntary tools (Crawl)

A key to achieving good selections is knowing the limitations, as well 

as the capabilities, of selection tools. For example, the popular Magic 

Wand tool (W) is often not the best tool for the job. Although the 

Magic Wand tool is a good choice for selecting a solid-color region,  

it’s difficult to control in an image that has a variety of tones or colors, 

like this photo of a Labrador retriever. 

Likewise, the Rectangular Marquee and Elliptical Marquee tools are 

pretty limited in their function; however, they can be very useful in making 

selections for frames or in selecting simple circular, oval, or rectangular 

objects. To increase their flexibility, Shift-drag your selections to constrain 

their proportions (as for squares or perfect circles), use Alt (Mac: Option) to drag out a selec-

tion from its center, or combine them to drag a circular/square selection from its center.
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IntErmEdIatE tools (walk)

The Magnetic Lasso tool, nested under the Lasso tool (L), is 

a good choice for selecting an object that contrasts with its 

background. Just move your cursor around the edge of the 

object without clicking. The Magnetic Lasso tool causes your 

selection to snap to the object’s edge, laying down anchor 

points as it goes. If the tool sets a point you don’t want, let go  

of the mouse, and press the Backspace key (Mac: Delete key) 

to delete points. Then reposition the tool and continue tracing 

your object’s edge. You can also manually lay down anchor 

points by clicking at any point. Sometimes this is necessary if 

you hit an area that has lower contrasting pixels. 

The Magnetic Lasso tool’s free-spirited cousin, the Lasso 

tool, is best used to select stray selections (or deselect them) 

by roping them—just like they do it in the rodeo—while holding 

down the Shift key to add to, or the Alt key (Mac: Option key) to 

subtract from, a selection. Alternatively, you could use the Add 

to Selection, Subtract from Selection, or Intersect with Selec-

tion icons in the Options Bar. Of course, if you forget to take any 

of these measures before attempting to add or subtract from a 

selection, there’s always Ctrl-Z (Mac: Command-Z) or the option 

to go to Select>Reselect to save the day. Been there, done that.

advanCEd tools (run)

The Quick Selection tool (A), a new feature in Elements 6 (Win-

dows only) is the ultimate selection tool, living up to its name 

by enabling you to make a quick selection on the fly. Simply 

select the Quick Selection tool, click the Add to Selection icon  

in the Options Bar, and drag across the part(s) of your image 

you want to select. The selection will flow ahead of you, finding 

and following the object’s edges. 

To remove pixels from the selection, click the Subtract from 

Selection icon in the Options Bar and drag over those areas. 

Alternatively, hold down the Alt key (Mac: Option key) to delete 

from the selection on the fly. (Or if you’re working with the 

Subtract from Selection icon selected, you can hold down the 

Shift key to add to the selection on the fly.) Also, just like any 

brush tool in Elements, you can adjust the diameter of the Quick 

Selection tool by using the Bracket keys ([ / ]) to make your brush 

smaller/larger, respectively. (Note: To avoid repetition, the option 

to use the icons in the Options Bar or the Shift/Alt keys holds 

true for the rest of the selection tools in this article.)  

If you don’t have Elements 6, try the Selection Brush tool 

(A). (Note: The Selection Brush is still available in Elements 6, 

nested under the Quick Selection tool.) You can make a selec-

tion by painting over the area you want to select, which affords 

you more control than you have with the Magic Wand tool. 

The Selection Brush tool is particularly useful for tidying 

up a selection because it has a Mask mode that offers a more 

accurate view of the selection edge than the “marching ants” 

The Quick Selection tool anticipates your every move.

Use the Magnetic Lasso tool to select an 
object against a contrasting background.

Brush in your selection with the Selection Brush tool.

We used the Selection Brush tool in 
Mask mode to fine-tune this selection.
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you see in Selection mode. To get the mask, choose Mask from 

the Mode drop-down menu in the Options Bar. The unselected 

area is displayed as a red, semi-transparent mask that reveals the 

integrity, softness, and smoothness of the selection edge. As you 

paint over an area to select it, the mask disappears, revealing the 

image below. You can return to Selection mode at any time by 

choosing Selection from the Mode drop-down menu. 

rEfInE sElECtIon EdgEs

After you’ve made a selection, you can refine its edge by clicking 

the Refine Edge button in the Options Bar (if you’re using the 

Quick Selection tool) or going to Select>Refine Edge with any 

other selection tool in Elements 6. Click the red mask thumbnail 

in the Refine Edge dialog to view the selection in Mask mode, so 

you can judge the hardness, smoothness, and fit of the selection. 

At the risk of sounding redundant, you’ll use the Smooth 

slider to smooth the selection’s edges—very helpful in elimi-

nating rough spots. The Feather setting can be used to soften 

(blur) the edges, so the selected object will blend better with its 

new background. And you’ll use the Contract/Expand slider to 

tighten or loosen the selection’s fit around the selected object. 

With Preview checked, drag the sliders in the dialog until you’re 

satisfied with the look of the masked preview, then click OK to 

close the dialog. 

Feature

Refine Edge dialog gives you options.

Fine-tune your selection with the Refine Edge tool.

Alternatives in earlier versions of Elements 
for the Refine Edge feature

If you’re using an earlier version of Elements, you have no 

Refine Edge feature. But all is not lost. You can feather a selec-

tion by going to Select>Feather, or refine its edge by going to 

Select>Modify and choosing Border, Smooth, Expand, or Con-

tract from the submenu. These commands offer no live preview 

or Mask mode, however; so you’re left to guess at their values. 

To take some of the guesswork out of using the selection tools 

in earlier versions of Elements, here are some steps to help you 

make intelligent choices about edge refinement:

stEP onE: Start with an image on a single layer. We chose this 

flame as an example because its soft, semi-transparent edges are 

difficult to select. Duplicate your Background layer by pressing 

Ctrl-J (Mac: Command-J). Now click the Foreground color swatch 

and choose a color you’d like to place below the flame from the 

Color Picker that pops up (we used blue). Target the bottom layer 

in the Layers palette by clicking on it, then press Alt-Backspace 

(Mac: Option-Delete) to fill it with the Foreground color. 

stEP two: Select the flame layer. Use any of the selection tools 

to create an initial selection around the flame (we used the 

Magic Wand tool). Select the new Background layer and with  



Before softening the mask.

After

a
d

o
b

e
 p

h
o

to
sh

o
p

 e
le

m
e

nts te
c

h
n

iq
u

e
s

11

F O R  M O R E  O n  w O R k i n g  w i t h  s E l E c t i O n s , 

 V i s i t  w w w . P h O t O s h O P E l E M E n t s U s E R . c O M

stEP fIvE: Now let’s apply a Levels adjustment to the mask to 

remove any stray edge pixels. With the layer mask still selected 

in the Layers palette, choose Enhance>Adjust Lighting>Levels. In 

the Levels dialog, drag the gray (midtones) Input Levels slider to 

the right until you’re satisfied that any colored pixels around the 

flame are minimized. This gets rid of unwanted maroon pixels 

from the original background that remain around the edge of 

the flame by expanding the dark part of the mask, hiding more of 

the flame edge from view. (Tip: If you’re working with a low-res 

image, watch for bands of gray cropping up near lighter pixels. 

If you see any, drag the gray slider back to the left until they 

disappear.) Click OK when you’re finished, and take pride in a job 

well done. 

stratEgy tIPs

The more you practice making selections, the more efficient 

you’ll become. One key to working smarter rather than harder  

is to use these selection tools together. Choose the most appro-

priate tool for each part of a selection, adding to or subtracting 

from the selection as you build it. 

Another tip to keep in mind as you’re evaluating a selection 

strategy is that it’s often easier to select a simple background 

than it is to select more complex foreground objects. If your 

goal is to isolate and work on the foreground objects, it’s a 

simple matter to invert the selection. With the selection active, 

just choose Select>Inverse. 

With some practice, you’ll be able to master the art of making 

complex selections you can be proud of. This can be especially 

valuable if you ever want to sell your photography to a stock 

website such as iStockphoto since users often gravitate toward 

subjects against a simple background. And why do you think that 

might be? Simple…it makes their selection process easier! n 

Jan Kabili is a popular Adobe Photoshop author and educator. View Jan’s online 
training movies, Photoshop CS3 for the Web Essential Training and Photoshop 
Elements 3 Essential Training, at www.lynda.com. You can also listen to her 
podcast, Photoshop Online, on iTunes and at http://photoshoponline.tv.

the flame selection still active, 

click the Create Adjustment  

Layer icon at the top of the Layers 

palette and choose Levels. In the 

Levels dialog, click OK without 

making any adjustments. This 

adds a Levels adjustment layer 

with a layer mask between the 

Background layer and the flame 

layer. We’ll need the mask later.

stEP tHrEE: Alt-click (Mac: Option-click) the border between 

the flame layer and the Levels layer to group (or clip) the flame 

layer with the Levels layer. Tip: Make sure you see two interlock-

ing links before clicking. (Note: This is the same as clicking the 

top layer and choosing Layer>Group with Previous.) The new 

background now shows in the image. 

stEP four: In the Layers palette, select the mask on the Levels 

adjustment layer. Now we’re going to blur the mask to soften its 

edge. Choose Filter>Blur>Gaussian Blur. In the Gaussian Blur 

dialog, move the Radius slider to the right (we set ours to 8 px), 

then click OK.



Step by Step

STEP ONE: Open the offending photo and 

duplicate the Background layer by pressing 

Ctrl-J (Mac: Command-J). Double-click the 

new layer and name it Blur. 

STEP TWO: Hop up to the Filter menu and 

choose Blur>Gaussian Blur. In the Gaussian 

Blur dialog, increase the Radius until you 

have a very blurry image. (We set the Radius 

to 4 px, but this value will depend on the 

resolution of your image.) Tip: Click-and-

hold the preview window of the Gauss-

ian Blur dialog to see a before-and-after 

preview. You can also use the Hand cursor 

in this same window to move the preview 

image around. When you’re finished, click 

OK to close the dialog.
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ONE OF THE BEST WAYS TO ACCENTUATE THE SUBJECT OF A PHOTO IS TO CREATE A SHALLOW DEPTH OF FIELD, CHAR-
ACTERIZED BY A SHARPLY FOCUSED SUBJECT AND BLURRY BACKGROUND. HOWEVER, IF YOU CAN’T SWAP LENSES ON 
YOUR SLR CAMERA OR FORGET TO SET YOUR POINT-AND-SHOOT TO PORTRAIT, FILTERS CAN HELP YOU BLUR YOUR 
BACKGROUND AFTER THE FACT. 

focusing on filters 

B Y  L E S A  S N I D E R  K I N G

Wide World of Filters
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STEP THREE: Obviously, it wouldn’t do 

to make the entire image blurry, so we’ll 

add a layer mask to hide the blur from 

the subject. Click the Create Adjustment 

Layer icon at the top of the Layers palette 

and choose Levels from the drop-down 

menu. Immediately click OK to close the 

Levels dialog since we’re only using it for 

its layer mask.

STEP FOUR: Click-and-drag the adjust-

ment layer between the Background and 

Blur layers, then target the Blur layer by 

clicking its layer and choose Layer>Group 

with Previous. This groups the blurry layer 

with the adjustment layer, enabling us to use 

the Levels layer mask on the blurred layer. 

STEP FIVE: When working with layer 

masks, keep in mind that painting with 

black conceals and white reveals. So let’s do 

some concealing. Select the Brush tool (B) 

and from the Options Bar at the top of the 

screen, choose the Soft Round 100 Pixels 

brush from the Default Brushes. Press D 

to set the Foreground and Background 

swatches to their defaults (black and 

white, respectively). 
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STEP SIX: Select the layer mask thumbnail 

(a hairline border will surround it), and 

paint over your subject. If you make a 

mistake and hide too much of the blur, 

press X to swap the Foreground and Back-

ground colors again and paint back over 

those areas with white. This will restore the 

blurry areas. 

Tip: When doing this kind of detail 

work, it’s handy to memorize these key-

board shortcuts: Press the Bracket keys ([ / ]) 

to adjust brush size, Ctrl–+/- (Mac: Com-

mand–+/-) to zoom in/out, and the Space-

bar to move around within the image  

once you’re zoomed in.

STEP SEVEN: When you’re finished paint-

ing the layer mask, select the Blur layer and 

lower its Opacity by hovering your mouse 

over the word Opacity at the top of the 

Layers palette and clicking-and-dragging it 

to the left a bit to soften the effect. As you 

can see, blurring the background really 

puts the emphasis on what matters most: 

the subject of your photo. Until next time, 

happy background blurring! ■

As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graph-
ics. She writes for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLife.com, and subscribe 
to her new podcast, Graphic Secrets for Business, on iTMS.
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7 reasons
IN THE NEW PHOTOSHOP ELEMENTS 6, THE UPDATED CAMERA RAW FEATURE CAME WITHIN REACH OF THE 
EVERYDAY AMATEUR PHOTOGRAPHER. THIS WASN’T JUST A SMALL UPDATE THAT BROADENED CAMERA RAW’S 
COMPATIBILITY NET TO MORE CAMERAS. NO, CAMERA RAW 4.2 HAS A WHOLE SLEW OF MUST-HAVE FEATURES. 
WE’LL TAKE A LOOK HERE AT MY FAVORITE SEVEN. 

n  B Y  M A T T  K L O S K O W S K I

you’ve gotta try the new camera raw

 1. JPEG ComPatibility
Yep, that means anyone can use it. Whether you’re shooting 

with a digital SLR or a simple point-and-shoot camera, you now 

have access to the Adobe Camera Raw dialog—without having 

to shoot in RAW format. Now, the natural question here is why 

would someone who has a bunch of JPEG photos want to edit 

them in the Camera Raw dialog? The answer is simple; it’s just 

easier. One dialog does everything: cropping, straightening, 

color correction, exposure correction (shadows, highlights, etc.), 

sharpening, and red eye removal. 

To open a JPEG in Camera Raw, just go to File>Open As. In  

the Open As dialog, select the image you want to open, choose  

Camera Raw from the Open As pop-up menu at the bottom  

of the dialog, then click Open. Now that image will open in the 

Camera Raw dialog first. If you need to make adjustments not 

included in the Camera Raw dialog, you can just click the Open 

Image button in the bottom-right corner of the dialog when 

you’re finished working in Camera Raw.

2. NEw CroP aNd StraiGhtEN toolS
This one is really simple. Cropping and straightening are things 

you’ll do just about every time you work on your photos. So why 

make Camera Raw users go into the Editor to do it, right? No 

need to. Now you can do it right from within the Camera Raw 

dialog. Up at the top of the dialog you’ll see a Crop tool and a 

Straighten tool, which work very much like the Editor’s Crop  

and Straighten tools. 

What makes these tools really stand out though is that they’re 

nondestructive. This means that if you crop a Camera Raw photo 

and later decide you’d like to change the crop (or get rid of it 

altogether), you can just open the photo in Camera Raw again 

and change (or remove) the crop right there. The original pixels 

in the image that you crop out are really still there. That’s one of 

the huge benefits of working in Camera Raw. 



F O R  M O R E  O N  W O R K I N G  W I T H  c A M E R A  R A W ,  V I S I T  

W W W . P H O T O S H O P E L E M E N T S U S E R . c O M

a
d

o
b

e
 p

h
o

to
sh

o
p

 e
le

m
e

nts te
c

h
n

iq
u

e
s

17

3. rEd EyE rEmoval
Again, this is one of those things that used to be strictly saved  

for the Editor but now can be done inside the Camera Raw dia-

log. The way it works is simple: If you have a photo that’s sport-

ing red eyes, just select the Red Eye tool and drag around the 

pupils. The red eye will disappear. You even have the Pupil Size 

and Darken settings, if you need to fine-tune the tool any more. 

4. thE Clarity SlidEr
This one is a little difficult to explain, but it’s definitely a welcome 

addition to Camera Raw. Basically, the Clarity control (accessible 

by clicking the Basic tab on the right side of the dialog) is a contrast 

enhancement. But you may offer the objection that there’s already 

a Contrast slider in the Camera Raw dialog, right? Well, Clarity is a 

little different. The Contrast slider boosts the contrast in the entire 

photo. Yep, everything…even if it doesn’t need it. That’s why it can 

often make your photos look worse if you go too far. 

The Clarity slider, on the other hand, boosts contrast in the 

midtone areas (middle gray) of your photos, which are typically 

the areas that need it the most. You really don’t have a way to 

target those areas with the Contrast slider. For this reason, I use 

it on almost every photo that goes through Camera Raw to get 

that extra bit of punch and really make the photo stand out. 
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Feature

5. vibraNCE
This one is really easy to explain. Vibrance is the new and 
improved Saturation. Although the Saturation slider is 
still there, I rarely use it anymore. In fact, I now call the 
Saturation slider Sunburn. Why, you ask? Because that’s the 
appearance I get whenever I use it on a photo of a person. 
Saturation essentially boosts color saturation in every color 
in the photo (even skin tones, which generally don’t need 
it). However, Vibrance tends to boost only desaturated 
colors in the photo. 

Check out the examples here. The first photo uses  
Saturation set to +75; the second uses the Vibrance option 
set also to +75. You can clearly see the difference. Plus, 
Vibrance usually stays away from skin tones unless you 
really crank up the setting. So for most photos these days, 
I stick with Vibrance. It’s better, easier to use, and has a 
physician-recommended SPF of 30. Okay, I made up that 
whole SPF thing, but it really is better. 

6. rECovEry aNd Fill liGht
The next two new sliders I’m going to discuss are right next  
to each other, which is why I lumped them together into 
one feature. Now, I could have split the section into two, 
but then there would be eight Camera Raw features listed 
here instead of seven. The problem with eight is that our 
Managing Editor, Annie, just doesn’t like that number. It’s 
either seven or ten with her. (You know how those editors 
are.) Anyway, enough about Annie 
and her issue with numbers evenly 
divisible by the number four…. 

[Editor’s Note: You can’t believe ev-
erything you read in print. Matt’s flair 
for embellishing and “touching things 
up” has been known to spill out beyond 
the confines of his photography from 
time to time. But he’s getting the help  
he needs. :)] 

The Recovery and Fill Light sliders 
are both Recovery sliders, in essence. 
Think of the actual Recovery slider as  
a Highlight recovery setting. If you 
have detail in the highlights that ’s 
blown out (all white), you can use 
this to try to bring back some of that 
detail. Fill Light is just the opposite. 
If there’s detail in the shadows that’s 
lost and groping in the darkness, use 
the Fill Light slider to bring out that detail. The only caveat 
here is that if you make a significant adjustment to the Fill 
Light, you may also need to increase the Blacks slider to 
restore richness to your colors. (The Fill Light setting can 

tend to wash out your colors a bit.)

Saturation set at +75

Vibrance set at +75 (no sunburn)

Before After Recovery and Fill Light adjustments

If you look at the images here, you can see we’ve brought back 
the highlight detail in the bride’s dress, as well as the shadow detail 
in the tux. Seriously, these two settings alone are worth moving to 

the new Camera Raw. 
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7. SharPENiNG
When you’re all finished cropping, color correcting, and 

toning your photos, it’s time for some sharpening. In the 

interest of efficiency, I tend to think the more I can get 

done in one dialog, the less I have to do in the Editor using 

multiple dialogs. Sharpening is just one more task you can 

accomplish right here in the Camera Raw dialog. Before 

version 4 of Camera Raw, the Sharpening settings were 

less than useful (okay, they were downright lame). It was 

basically an on/off setting with very little control. Now 

they’re much better and afford you a whole lot of control. 

To access the Sharpening sliders, click on the Detail tab 

(next to Basic). With a total of four sliders, you can really  

get some fantastic sharpening done right here in the Cam-

era Raw dialog. For the “after” image shown here, we set 

Amount to 90, Radius to 1.2, Detail to 74, and Masking to 0. 

For those of you interested in how sharpening actually 

works, the Amount setting adjusts the edge definition by 

locating pixels that differ from their surrounding pixels and 

increases the contrast by the amount you specify. Radius 

basically determines the size of the details that sharpening 

All images by Matt Kloskowski unless otherwise noted.

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several 
books on Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop 
course for www.sessions.edu.

After Sharpening adjustments

is applied to; ergo, the finer the details in your photo, the 

lower your Radius setting should be to avoid distorting your 

image. Detail adjusts how much the sharpening process 

emphasizes the edges in your image: Use lower settings to 

remove blur caused by movement (such as camera shake) 

and higher values to make the textures in your image more 

pronounced. And, last but not least, Masking controls how 

much of your “non-edge” areas are sharpened: Leaving 

it at 0 will cause everything in the image to receive equal 

amounts of sharpening, whereas increasing this value will 

restrict sharpening to areas near the strongest edges. 

So those are my top seven reasons why you just have to 

try out the new Camera Raw. You get more control and 

flexibility to make your photos look their best—without 

harming a single pixel. 

 [To learn more about how to use each of these new 
sliders in Camera Raw, check out my video tutorials,  
“The New Camera Raw 101/102,” by navigating to the 
subscriber area www.photoshopelementsuser.com and 
clicking on Tutorials.] n 

Before



Step by Step

STEP ONE: Here are a couple of family 
pictures from a recent trip up North that  
I want to combine into one group photo 
that includes everyone. 

To begin, open the photos you want to 
combine. You must have at least two files 
open, but you can use up to 10 files for the 
Photomerge Group Shot feature. Just make 
sure they’re similar because Elements will 
try to align them, based on the content of 
each photo.

[To follow along, download the images 
shown here by navigating to the subscriber 
area of www.photoshopelementsuser.com.]

STEP TWO: In the Project Bin at the bottom 
of your screen (Window>Project Bin—for-
merly known as the Photo Bin), select the 
photos you want to include by Ctrl-clicking 
(Mac: Command-clicking) each of them. 
Under the Edit tab in the right-hand side-
bar, there are three icons: Full, Quick, and 
Guided; click the Guided icon. Next, select 
Group Shot, which is under Photomerge at 
the bottom of the palette. 
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B Y  C O R E Y  B A R K E R 

Digital Editing 

never the twain shall meet
WE’VE ALL BEEN ON VACATION WITH FAMILY AND ENCOUNTERED THAT ALL-TOO-FAMILIAR SCENARIO WHERE YOU WANT 

TO GET A PICTURE OF THE WHOLE GANG AND HAVE TO ASK A STRANGER TO TAKE THE SHOT. NO NEED NOW. THE NEW 

GROUP SHOT FEATURE IN ELEMENTS 6 ENABLES YOU TO COMBINE MORE THAN ONE SHOT SEAMLESSLY, SO IT APPEARS AS 

THOUGH EVERYONE’S IN THE SAME PHOTO. HERE’S HOW IT WORKS…



STEP THREE: A new interface will open 
with two windows: The Source image is on 
the left with a window for the Final to the 
right. Elements automatically places the 
far-left selected image in your Project Bin 
into the Source window. But you can swap 
out the Source image by clicking on a new 
image in the Project Bin. Each photo in 
your Project Bin will have a different color 
around its perimeter to help you keep 
track of everything. 

STEP FOUR: Once you set your Source 
photo, click-and-drag the photo you want 
to use as your final image from the Project 
Bin into the Final window. (Note: To mini-
mize the amount of necessary merging, 
you may want to choose the photo with 
the fewest changes that need to be made.) 
Elements will attempt to align the Final 
image to match the Source image’s orien-
tation. (Notice how my Final image was 
taken at a bit of an angle from the original. 
We’ll fix that later.)

STEP FIVE: To bring people over to the 
final image, select the Pencil tool in the 
Photomerge Group Shot menu and adjust 
its brush size in the Options Bar at the 
top of the screen. (Note: You can’t adjust 
it with the Bracket keys as you can with 
most brushes.) Now just paint over the 
areas you want to bring into the final 
image. Elements will detect the range of 
the areas you paint over and composite 
them smoothly with your final image. If 
you paint in an area that you didn’t mean 
to, just grab the Eraser tool and erase away 
at your discretion. 

STEP SIX: When you’ve finished combining 
the images, click Done in the sidebar. A 
new file will be created as your newly com-
bined image. Since the edges weren’t per-
fectly aligned (because of the final skewed 
image), we have some repeating edge 
pixels. To crop out these unsightly areas, 
simply click Crop Photo near the top of the 
Guided menu (under Basic Photo Edits). 
And there you have it: a family reunited 

with the help of Photoshop Elements. ■ 
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Pencil over the part you want to add to your final image.

All images by Corey Barker unless otherwise noted.



Essentials

S o m e  Q u i c k  a n d  H e l p f u l  T i p S

When you have multiple 
type layers in a docu-
ment, it ’s easy to change 
the appearance of all of 
them at the same time. Just 
select all the type layers 

in the Layers palette, then make your 
changes in the Options Bar. To select 
more than one layer, hold down the 
Ctrl key (Mac: Command key) while 
clicking the layers. All of the type lay-
ers will be updated at the same time. 

To create a paragraph 
of text (where the text 
automatically wraps around 
to the next line), select the 
Horizontal Type tool (T) 
and click-and-drag to cre-

ate a text box. When you type (or paste 
the text into the box), the words will 
automatically wrap, based on the size 
of the text and the length of the words. 
Some words may be hyphenated.

To make a text box of a 
specific size, Alt-click (Mac: 
Option-click) anywhere 
in your document, then 
set the Width and Height 
values in the Paragraph  

Text Size dialog and click OK. Note: The 
Width and Height values default to 
whatever you’ve set in your Prefer-
ences under Units (accessible by 
pressing Ctrl-K [Mac: Command-K] 
and choosing the Units & Rulers cate-
gory). However, you can easily override 
this default by typing the measurement  

T i p s  &  T r i c k s
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you want. For example, enter “3 in” for 3 
inches to override your default measure-
ment. When you move from the Width field 
to the Height field, your inches will be 
converted to the default measurement. 

Any time you need to 
change something about a 
type layer (font, size, color, 
etc.), you don’t have to 
highlight the type to make 
these changes. Instead, with 

the Horizontal Type tool selected, click 
on the appropriate layer in the Layers 
palette. Don’t double-click to highlight 
the text; just click once on the layer 
name. Then, in the Options Bar, make 
all the changes you want, and the text 
will update.

Sometimes when you’re 
using the Warped Text 
options (accessible by click-
ing the Create Warped Text 
icon in the Options Bar), it’s 
hard to know what settings 

to use because the warping causes the 
text to change positions slightly in your 
document. If this happens, moving your 
mouse away form the Warp Text dialog 
will cause your cursor to change into 
the Move tool, allowing you to reposi-
tion the warped type. Now you can try 
a warp setting and move the text slightly 
until you get the effect you want.

When you drag out a text 
box, you can easily change its  
size by dragging one of the 
corners or side handles. As 
you do, the text will re-flow 
within the box. You can  

2

You can, however, 
create a “fake” 

version of tracking 
by using a Type 

Preference called 
Asian Options. 4

5

1

3
6

B Y  d a v e  c r o S S



Although you can change the 
amount of space between 
lines of text (leading) in the 
Options Bar, there’s no com-
mand to change the space 
between letters (known 

as tracking). You can, however, create 
a “fake” version of tracking by using a 
Type preference called Asian Options. 
Open the Preferences dialog (see Tip 3), 
choose the Type category, check Show 
Asian Text Options, then click OK. 

Now use the Horizontal Type tool 
to highlight the text and click the Show 
Asian Text Options icon in the Options 
Bar. A small dialog will pop up. Use the 
percentage menu to tighten the space 
between the letters of your selected 
text. The higher the value, the tighter 
your tracking will be. 

f o r  m o r e  T i p S  a n d  T r i c k S ,  v i S i T 
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modify the behavior of the text within 
the paragraph text box by holding down 
different keys:

•  Shift: constrains the proportions of 
the text box as you drag; text will re-
flow accordingly. (Tip: Start dragging 
before pressing the Shift key.) 

•  Ctrl (Mac: Command): text gets larger 
(rather than re-flowing within the 
box) and resizes non-proportionally, 
depending on which direction you 
drag the mouse. 

•  Ctrl (Mac: Command) and Shift: resizes 
the text proportionally as you resize 
the text box; text does not reflow.

7 8
You can get some interest-

ing effects if you apply text 

warping to a paragraph text 

box. First, click-and-drag 

with the Horizontal Type 

tool to create the text box 

and fill it with type. Next, click on the 

Create Warped Text icon in the Options 

Bar. In the Warp Text dialog, apply the 

warp effect you want by choosing it 

from the Style drop-down menu, then 

click OK. Depending on your processor 

speed, this could take a few moments. 

Note: The only catch is that the warping 

is actually being applied to the text box 

itself, so you can no longer edit the size of 

the text box to re-flow the text. To do that, 

you’d have to first remove the warp effect 

by returning to the Warp Text dialog and 

changing Style back to None. n

Here’s an example 
showing the original 
text set to 50%. This 
option can be used 
very effectively when 
you’re warping text 
since the warping can 
sometimes throw off 
the spacing a bit. After: Tracking has been tightened.

Before



Essentials

STEP ONE: Start with a simple picture of 
your product. Press D to set your Fore-
ground and Background colors to their 
defaults (black and white, respectively). 
Press Ctrl-J (Mac: Command-J) to dupli-
cate the Background layer, then target the 
Background layer and press Ctrl-Back-
space (Mac: Command-Delete) to fill the 
Background layer with white. (You’ll only 
notice the change in your Layers palette.) 

STEP TWO: Next, using the Zoom tool (Z), 
hold down the Alt key (Mac: Option key) 
and zoom waaaaay out to give yourself a 
lot of space around your image. Select the 
Crop tool (C) and click-and-drag a crop 
box around your entire image. Normally 
we think of cropping as trimming the area 
of our image, but in this case we’re going 
to use the Crop tool to enlarge our image 
borders. Now click-and-drag the corners 
of the crop box well outside your live 
image area, as shown here, then press 
Enter (Mac: Return) to confirm.
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B Y  l a r r Y  B e c k e r 

Beginners’  Workshop 

reflecting on product shots
YOU KNOW, IT USED TO TAKE A SKILLED PHOTOGRAPHER WITH A GREAT STUDIO SETUP TO CREATE PRODUCT SHOTS 
FOR ADVERTISING, BUT NOW JUST ABOUT ANYBODY WITH A CAMERA AND COMPUTER CAN DO IT THEMSELVES. HERE’S 
A QUICK METHOD TO CREATE THE POPULAR ”PRODUCT ON A SHINY TABLE” EFFECT YOU SEE IN ADVERTISING. TO KEEP 
IT SIMPLE, USE AN IMAGE OF SOMETHING FLAT LIKE A BOOK OR A CD COVER.



STEP THREE: In the Layers palette, click on 
the Create a New Layer icon twice to cre-
ate two new blank layers between Layer 1 
and the Background. With the Brush tool 
(B) selected, target the top blank layer 
(Layer 3) and choose a soft brush from the 
Brush Picker in the Options Bar. Paint a 
black line along the bottom edge of your 
product. Then change the Opacity of that 
layer to around 60% in the Layers palette. 
This is the shadow for your product.

STEP FOUR: Target the top layer in the 
Layers palette and press Ctrl-J (Mac: Com-
mand-J) to make another copy of your 
product. Press Ctrl-T (Mac: Command-T) 
to activate the Free Transform tool. When 
you move your cursor outside the bound-
ing box, your cursor will become a bent 
double arrow, indicating that you can 
click-and-drag to rotate your object. Hold 
down the Shift key (to constrain the rota-
tion), then click-and-drag to rotate your 
object 180º (upside down). Press Enter 
(Mac: Return) to confirm. Then flip the 
rotated image horizontally by going to 
Image>Rotate>Flip Layer Horizontal.

STEP FIVE: Now you need to drag the 
flipped copy to the base of the original 
product image. With the Move tool (V) 
selected, Shift-drag the copy down below 
the original. Note: Holding the Shift key 
down constrains your movement to a 
straight line. Select all your layers except 
the Background and empty layer by Ctrl-
clicking (Mac: Command-clicking) each 
one. Then summon Free Transform as you 
did in Step Four. Click-and-drag the right-
center handle to the left until the Width is 
about 90% in the tool Options Bar (don’t 
commit yet). 
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STEP SIx: To give your product a little  
perspective, you’ll need to drag the top- 
right handle down and the bottom-right  
handle up. The easiest way to do this is 
to use the Perspective command (Image> 
Transform>Perspective). Click-and-drag 
the top-right handle down a little, and the 
bottom-right corner will come up auto-
matically. Commit the change. 

STEP SEVEN: Now you need to change 
the layer order in the Layers palette so the 
upside-down product is below the shadow 
line you drew earlier. Target only the top 
layer and click-and-drag it in the Layers pal-
ette between the shadow and blank layer, 
then change its Opacity to about 40%.

STEP EIGHT: Target the blank layer and 
select the Gradient tool (G). Choose 
Reflected Gradient from the Options Bar, 
then click-and-drag from a point just 
above where the original and reflected 
products meet toward the bottom of your 
image area. Now reduce the Opacity of 
the gradient layer to around 75%. To really 
sell the effect, the reflection needs to fade 
away. So pull out your Eraser tool (E) and 
select a really big soft brush (we used the 
Airbrush Soft Round 300 from the Default 
Brushes). Target the layer containing the 
upside-down image and erase the bottom 
half of the reflection. Then just upload your 
image to eBay and overcharge away! ■ 

Essentials
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SOMETIMES OUR PHOTOS JUST DON’T DO JUSTICE TO OUR MEMORIES. COMBINING TWO OR MORE PHOTOS TO RE-CREATE 
A SPECIAL MOMENT CAN ADD LIFE AND WARMTH TO THE MEMORIES WE RECORD. I’LL SHOW YOU HOW YOU CAN USE 
PHOTOSHOP ELEMENTS TO CAPTURE THE EMOTION OF THOSE MEMORIES IN A VERY SPECIAL WAY.

Column

first snow, lasting memory

Scrapbookers'  Workshop

STEP ONE: Create a new document 

(File>New>Blank File). In the New dialog,  

set Width to 10", Height to 8", Resolution  

to 300 ppi, Color Mode to RGB, and Back-

ground Contents to White. Then click OK. 

In the Layers palette, add a new layer by 

clicking the Create a New Layer icon. Next, 

set your Foreground color to white and 

Background color to blue (we used R:67, 

G:150, B:201). Select the Gradient tool (G) 

and choose the Foreground to Background 

gradient from the Gradient Picker in the 

Options Bar. Finally, drag the Gradient tool 

diagonally from the upper-left corner to 

the lower-right corner and set your layer’s 

Opacity to 70% in the Layers palette.

[To follow along, download the images 

shown here by navigating to the subscriber 

area of www.photoshopelementsuser.com.]

STEP TWO: Press X to switch your Fore-

ground and Background colors, set your 

Foreground color to gray (we used R:137, 

G:147, B:152), then add a new layer. Using 

the Elliptical Marquee tool (nested under 

the Rectangular Marquee tool [M]), drag 

out a large oval. Tip: You can move your 

selection as you’re dragging by pressing-

and-holding the Spacebar. Now grab the 

Gradient tool again and click the Radial 

Gradient icon from the Options Bar (second 

one from the left). Next, drag the Gradient 

tool from the center of the oval toward 

the bottom, then deselect (Ctrl-D [Mac: 

Command–D]).

B Y  L O R R I  S W E E N E Y
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Column

STEP THREE: Go to Filter>Artistic>Plastic 

Wrap. In the Plastic Wrap dialog, set 

Highlight Strength to 20, Detail to 6, and 

Smoothness to 3, then click OK. Next, go 

to Filter>Distort>Glass. In the Glass dialog, 

set Distortion to 20, Smoothness to 15, 

Texture to Canvas, and Scaling to 50%, then 

click OK. Finally, set the layer’s blend mode 

to Multiply by choosing it from the drop-

down menu in the top-left corner of the 

Layers palette.  

STEP FOUR: Add a Pattern adjustment 

layer by clicking the Create Adjustment 

Layer icon and choosing Pattern from the 

drop-down menu. Next, click the down-

facing triangle to the right of the Pattern 

swatch in the Pattern Fill dialog, then click 

the double arrows in the top-right corner 

of the menu that pops up. Choose Patterns 

from the flyout menu and the Fractures 

pattern from that preset category. Click 

anywhere in the Pattern Fill dialog to close 

the pop-up menus and set Scale to 500%, 

then click OK. Finally, set the layer blend 

mode to Screen and Opacity to 25%. 

STEP FIVE: Open the landscape photo.  

Go to Enhance>Adjust Lighting>Brightness/

Contrast and bump up both the Bright-

ness and Contrast settings until you have a 

nearly white sky and dark trees, then click 

OK (we set ours to 77 and 100, respec-

tively). With the Move tool (V) selected, 

drag the landscape photo into your main 

image. Use the bounding box handles to 

resize the photo to fit your main image, 

then set the Opacity of this layer to around 

40%. (Note: In versions prior to Elements 6, 

you’ll need to use Image>Transform>Free 

Transform to get the bounding box and 

resize.) Next, open the image of the child 

and drag it into the main image too. Posi-

tion the photo where you want it, size it as 

needed with the bounding box handles, 

and set its layer blend mode to Overlay. 



Lorri Sweeney is an Adobe Photoshop Elements Techniques’ subscriber and a member of the National Association of Photoshop Professionals. She takes Adobe 
Photoshop and Elements classes to increase her knowledge of these programs and is currently expanding her horizons by designing Web graphics. 
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STEP SIX: Target the Pattern Fill adjustment 

layer, then add a Levels adjustment layer to 

it. (We’re not actually adding an adjustment 

layer to another adjustment layer; we’re just 

going to use its layer mask.) Click OK in the 

Levels dialog without making any changes 

and set the adjustment layer’s Opacity to 

40% (to match the Opacity setting of the 

landscape layer). Then target the land-

scape layer and select Layer>Group with 

Previous to group the two layers together. 

Press D to restore the Foreground and 

Background colors to their defaults, then 

select the Brush tool (B). Click the layer 

mask thumbnail, then, with a soft brush, 

paint with black over the child to soften 

the areas where landscape shows through. 

Conversely, painting with white in the layer 

mask will restore the fill effect.

STEP SEVEN: Select the Type tool (T) and 

choose your formatting in the Options 

Bar (we used the Signature font). Add 

your text, placing each phrase on its own 

layer. Target one of the text layers and go 

to Filter>Artistic>Plastic Wrap. You’ll get a 

pop-up menu asking you to simplify the 

layer (which will render it no longer edit-

able so make sure your spelling is right); 

then click OK. In the Plastic Wrap dialog, 

set Highlight Strength to 19, Detail to 7, 

and Smoothness to 14, then click OK. Now 

just add your finishing touches and savor 

the memories. n 

F O R  M O R E  S c R a p B O O k I N G  T E c H N I Q U E S ,  

V I S I T  W W W . p H O T O S H O p E L E M E N T S U S E R . c O M

All images by Lorri Sweeney unless otherwise noted.
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 Q If  I  make a selectIon on one layer,  why 

does It  show up on other layers?

A  excellent question. working with selections, which 

are transient by nature, is a big part of the photoshop 

elements learning curve. the key to understanding 

selections is realizing that they work independently of layers. 

so if you draw a selection on a layer, it’s not part of that 

layer. for example, you can draw a selection on layer 1 using 

the rectangular marquee tool (m). If you then select layer 5  

in the layers palette, your selection will be active on that 

layer. although it’s a little disorienting at first, the more you 

work with selections, the more you come to appreciate 

their flexibility. 

 Q how can I make an adjustment layer 

affect only the layer dIrectly below  

and not all the layers under It? 

A using an adjustment layer is a great way to adjust 

your image without damaging it (often called 

nondestructive editing). but an adjustment layer 

will affect every layer beneath it—unless you tell it otherwise. 

here’s one way to do that: In the layers palette, add your 

adjustment layer by clicking the create adjustment layer 

icon and choosing the adjustment layer from the drop-

down menu. after you make your adjustments and click ok, 

the adjustment layer will appear directly above the layer. now, 

while pressing the alt key (mac: option key), position your 

answers to frequently asked adobe photoshop elements questions

Q & a

If you have a photoshop elements question you’d like to see in this column, send it to mrodriguez@photoshopelementsuser.com.  

If your question just can’t wait, visit our photoshop elements forum at www.photoshopelementsuser.com/forum to get answers 

from other members. (but still feel free to send your question along for publishing.)
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cursor between the adjustment layer and the layer you want 

to restrict your changes to. your cursor should look like two 

overlapping circles. click once and the adjustment layer will 

indent a bit on the layers palette with a bent arrow to the 

left. you’ve just created a clipping group. clipping the adjust-

ment layer to the layer you’re working with will confine the 

adjustment to only that layer. 

 Q how can I  use dIfferent adjustment layers 

to adjust multIple areas of an Image?

A first, make a selection of one area you want to 

adjust, then add an adjustment layer by clicking the 

create adjustment layer icon in the layers palette. 

make your adjustments and click ok. do you see the layer 

mask attached to the adjustment layer? your selected area 

is represented by the white portion, and everything else 

will be “blacked out.” on a layer mask, black will hide any 

adjustments made, while white will allow those adjustments 

to show. ( just remember black conceals and white reveals.) 

by creating the selection first, elements assumes you want 

to adjust only the selected area, so it uses black to mask all 

other parts of the layer. to apply an adjustment to a different 

area, simply create a new selection and add another adjust-

ment layer. this second adjustment layer will also have 

a mask, with the selected area white and everything else 

masked with black. repeat as many times as you wish! ■

B Y  M I K E  R O D R I G U E Z
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Web Spotlight

Learn how you can create a realistic water reflection with 
a little fancy footwork in Photoshop Elements. To view this 
video tutorial, navigate to the subscriber area of www 
.photoshopelementsuser.com and click on Videos.

You’ll find tons of useful resources online at the Adobe® 
Photoshop® Elements Techniques subscriber area: 

• 21-day Online Elements Course 

•  Discussion Forums:  
Join our online community!

• Amazing print and video tutorials

• Downloadable plug-ins & brushes

• Online Gallery to share your images

water reflections
n  B Y  C O R E Y  B A R K E R
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