


 

Adobe has been releasing a new version of Elements every September, and we constantly get questions about which 

version of the software we’ll cover. Here’s the low-down. 

In the newsletter and online, we cover the latest version of the software but we typically give you workarounds if 

you’re using the previous version. So right now, for example, we’re primarily covering Photoshop Elements version 6 but 

we’ll try to tell you how to do it in version 5, if it applies. That being said, one thing we constantly try to do is keep our 

content related to most versions of the software. 

Frankly, the way I lighten shadows in a photo hasn’t changed since Photoshop Elements 3. Nor has just about all of the other 

common things we do (color balance, applying filters, layers, etc.). So I encourage you to try your best to look past the different 

color interface you may see if you’re using an older version of the software. 

If you’re not ready to upgrade yet, then don’t. I’ll bet that at least 80% (maybe even more) of what you find here will work just  

fine for whatever version of Elements you’re using.

Matt Kloskowski
Editor-in-Chief
mattk@photoshopelementsuser.com
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Versions and More Versions

This seal indicates the content provided is created and produced solely by the National Association of Photoshop Professionals (NAPP). Additionally, it ensures the content main-
tains the stringent standards set by NAPP,  the world’s leading resource for Adobe® Photoshop®  training, education, and news.
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Step by Step

STEP ONE: Open the photo that you want 

to retouch. Make a duplicate of the Back-

ground layer by going under the Layer menu, 

under New, and choosing Layer via Copy (or 

just press Ctrl-J [Mac: Command-J]), which 

creates a new layer named “Layer 1.”

STEP TWO: Now grab the Zoom tool (Z) 

and drag around the eyes in the photo so 

you can get a better look at them. In this 

case, the eyes are indeed sharp but we want 

to make them sharper.
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SHARPENING IS ONE OF THE KEY STEPS TO MAKING YOUR PORTRAITS REALLY STAND OUT. BUT THE SPECIFIC AREAS 
THAT ARE SHARPENED ARE NEARLY AS IMPORTANT AS THE SHARPENING ITSELF.

sharpening only the eyes  
in a portrait 

B Y  M A T T  K L O S K O W S K I

Digital Darkroom

You’ve probably heard the phrase, “The eyes are the windows to the soul.” It especially rings true when it comes to portrait photography. 

But how does that apply to Adobe Photoshop Elements? Essentially, our focus is usually drawn to the eyes when we look at a portrait.  

If not, it’s usually the sharpest object in the photograph that grabs your attention. Well how about combining the two? Why not make  

the eyes the sharpest part of the photo and really captivate the viewer? That’s exactly what this tutorial will show you.
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STEP THREE: Click the Enhance menu  

and choose Adjust Sharpness. When the 

dialog appears, enter your settings. For 

portraits, give these settings a try: Amount 

90%, Radius 1, choose Remove Lens Blur, 

and turn on the More Refined checkbox. 

When you’ve finished entering the settings, 

click OK to close the dialog and apply 

the sharpening. 

STEP FOUR: After you’ve applied the  

sharpening filter, apply it again using  

the same settings by pressing Ctrl-F 

(Mac: Command-F). Then apply it one 

more time for a total of three times in all.  

At this point, the eyes should look really 

crisp but the rest of the person will most 

likely look really oversharpened (lots of 

noise and other unwanted artifacts). This  

will really show up in the skin texture 

because that’s the last thing that we typi-

cally want to sharpen. 

STEP FIVE: No sweat! We can fix this easily. 

First, hold down the Ctrl key (Mac: Com-

mand key) and click once on the Create 

New Layer icon at the top of the Layers 

palette. This will create a blank layer directly 

below the oversharpened layer. Then click 

back on the top layer (the sharpened one) 

and press Ctrl-G (Mac: Command-G) to 

group the sharpened layer with the blank 

layer below it. This removes all traces of 

sharpening (temporarily).  
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sharpening only the eyes  
in a portrait 

F O R  M O R E  D I G I T A L  E D I T I N G  T E C H N I Q U E S ,  

V I S I T  W W W . P H O T O S H O P E L E M E N T S U S E R . C O M



Step by Step
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STEP SIX: Now, in the Layers palette, click 

on the middle layer that you just created in 

Step 5 (it should be blank). Press the letter D 

to set your Foreground color to black. Then 

select your Brush tool (or just press B). Click 

on the Brush thumbnail in the Options Bar 

to open the Brush Picker and choose a soft-

edged brush that’s a little smaller than your 

subject’s eyes. 

STEP SEVEN: Next, paint over just the 

irises and pupils of the eyes to reveal the 

sharpening, making the eyes really sparkle 

and completing the effect. If you go too far 

into another area of the photo that shouldn’t 

be sharpened, just select the Eraser tool and 

erase away the black brush strokes on that 

middle layer. Then try it again

STEP EIGHT: Finally, if you find the eyes 

look a little too sharp, you’ve got two 

options: (1) You can always redo the effect 

and only apply the filter twice back in Step 4. 

Or (2) you can always try lowering the opac-

ity of the top layer (the sharpened one). We 

dropped the Opacity to around 75% and 

that works well for this photo. Remember, 

we want the eyes to be sharp but we don’t 

want them to glow. Enjoy! ■

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books on 
Photoshop and Illustrator. His latest book is The Photoshop CS2 Speed Clinic from Peachpit Press. Matt also teaches an advanced Photoshop course for www.sessions.edu.

Before After
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Step by Step

STEP ONE: Open your photo and create a 

new layer by clicking the New Layer icon at 

the top of the Layers palette.

STEP TWO: Press D to set the Foreground 

and Background colors to their defaults 

(black and white, respectively). Fill the 

new layer with black by pressing Alt-

Backspace (Mac: Option-Delete). Then 

change the blend mode of the black layer  

to Screen at the top of the Layers palette. 

INSTEAD OF SENDING THE LITTLE ONES OUTSIDE FOR A PHOTO-OP AMIDST A SNOWSTORM (AND RISKING HARM TO 
YOUR PERSON OR WORSE, YOUR CAMERA!), YOU CAN USE FILTERS IN ADOBE PHOTOSHOP ELEMENTS TO GENERATE 
YOUR OWN FLURRIES FROM THE COMFORT AND WARMTH OF YOUR FAVORITE COMPUTER CHAIR. 

let it snow! 

B Y  L E S A  S N I D E R  K I N G

Wide World of Filters
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Step by Step
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STEP THREE: With the black layer targeted, 

trot up to the Filter menu and choose 

Sketch>Graphic Pen. In the Graphic Pen 

dialog, set Stroke Length to a small value 

for fairly small flakes (we used 15). Light/

Dark Balance is the equivalent of snowfall 

intensity, though in reverse. Use a high 

number, such as 95, for a light snowfall 

and a lower number, like 60, for blizzard 

conditions. Finally, set Stroke Direction 

to Vertical to make the snow fall straight 

down, then click OK.

STEP FOUR: Choose Filter>Blur>Gaussian 

Blur. If you're working with a low-res image 

(similar to what you’d use for the Web), set 

the Radius to 1.0. If you're working with a 

large, high-res image for print, you'll need 

to experiment with a higher Radius value. 

Click OK to close the dialog. If the effect is 

too strong, just lower the Opacity of the 

snow layer in the Layers palette.



As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. 
She writes for Photoshop User, Layers, and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday on YourMacLifeShow.com.

F O R  M O R E  F I L t E R  t E c h N I q u E S ,  

V I S I t  W W W . P h O t O S h O P E L E M E N t S u S E R . c O M
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STEP FIVE: As a finishing touch, we'll  

give the photo a creative edge. First, 

merge the two layers by clicking the More 

flyout menu at the top-right corner of the 

Layers palette, then choose Merge Down 

from the flyout menu. Or just press Ctrl-E  

(Mac: Command-E). 

STEP SIX: With the Cookie Cutter tool (Q) 

selected, click the Shape pop-up menu in 

the Options Bar, then choose All Elements 

Shapes from the flyout menu. This will 

load a plethora of fun shapes for your 

framing pleasure. 

STEP SEVEN: Click once to choose a  

shape from the menu and click-and-drag 

it onto the photo. Use the corner handles 

to resize the shape and click-and-drag the 

shape to move it around. When you have  

it just right, press Enter (Mac: Return). 

For a really wild ride, try adding snow 

to completely inappropriate photos! Until 

next time, let it snow! ■



Feature
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ARE YOU OVERWHELMED BY THE INCREDIBLE NUMBER OF DIGITAL CAMERAS THERE ARE TO CHOOSE FROM? HOW 
DO YOU DECIDE WHICH CAMERA FITS INTO YOUR BUDGET AND OFFERS THE FEATURES YOU WANT? WHATEVER 
YOUR PHOTOGRAPHIC STYLE, THERE’S BOUND TO BE A CAMERA (OR TWO) WITH THE FEATURES YOU NEED.

n  B Y  L A U R I E  E X C E L L 

simply digital photography  

Whatever your 
photographic style, 

there’s bound to  
be a camera (or two) 

with the features 
you need. 

sports photographer, for example, will look for  
a camera with a high fps (frames-per-second) 
rate to capture the peak of the action. The 
casual photographer may want something 
fairly small and lightweight that’s affordable 

and easy to operate. A professional photographer will buy a 
camera that’s built to withstand heavy, daily use. And a portrait 
photographer has different needs than a nature photographer. 
For instance, do you go places to photograph? Or, do you 
photograph places you go? The distinction can make all the dif-
ference in the camera system you choose. 

A   
Sea Otter: AF-S 200–400mm VR with 1.7x
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F O R  M O R E  O N  d I g I t A L  p h O t O g R A p h Y ,

V I S I t  W W W . p h O t O S h O p E L E M E N t S U S E R . C O M

Compare features and handle it 
When looking to purchase a new camera, I compare features 
that best suit my photographic style, including: sensor size, fps, 
resolution, buffer size, focus system, viewfinder (what percent 
of the actual image do I see in the viewfinder?), weight, cost, etc.  
I suggest you make a list of the features that you want or need  
in a camera and compare these features against the cameras 
within your price range to find the model that best suits your 
photographic style. 

Comparable models from different manufacturers usually 
have common basic features; however, you need to be aware 
of those few unique features that separate one camera from 
another. If possible, I recommend handling the camera of your 
choice before buying it: Make sure it feels good, with a firm grip. 
Look through the viewfinder with your lens of choice: Is it bright 
and easy to see through? Is the rear LCD easy to view? Scroll 
through the menus to make sure they’re intuitive and easy to 
adjust. If the camera passes the hands-on test, congratulations, 
you’ve found yourself a new digital SLR. 

look at lenses
Once you’ve selected the best camera for your needs, it ’s time 
to move on to lenses. The lens you choose directly affects your 
photographic style. Do you like to explore the all-encompass-
ing effect of a super wide angle? Or, is it the intimate look of a 
telephoto that draws you? Do you photograph people, wildlife, 
cityscapes, or flowers? Knowing what your favorite subject is, 
and the typical conditions you’re likely to encounter, helps you 
to make the correct decision as to which lens is best for you. 

The things I look at when making a lens-buying decision are: 
focal length (how long or short a lens do I need to communicate 
my vision), angle of view (how much or how little of the world is 
included within the image), maximum aperture, minimum focus 
distance, zoom vs. fixed lens, focus speed/performance, image 
stabilization, size, weight, construction, cost, and how high the 
lens “pegs the lust meter” when I think about owning it. 

My camera bag and equipment for  
nature and wildlife photography

My lens lineup: from a 16mm f/2.8 Fisheye to an AF-S 600mm f/4

Bison: AF-S 200–400mm VR
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Feature

Singh-Ray Vari-ND variable neutral-density filter

to work out of when on location. Look for a bag that has room 
to expand your camera system. You don’t want to outgrow your 
bag with each new camera, lens, or accessory purchase. 

As I do nearly all of my photography outdoors, and sometimes 
have to hike fair distances to my subject, I prefer the backpack 
style of bag. A backpack distributes the weight evenly on both 
of my shoulders, freeing up my hands. (It’s also great in airports 
where I carry my equipment on my back and my computer in a 
roller briefcase.) 

But wait…
I know you’re dying to get out there and start shooting and we’re 
almost done. But we need to discuss a very important accessory: 
the tripod! Get a good tripod, one that can easily support your 
equipment—and then some. A tripod can be the weak link in a 
photographer’s setup. If it ’s lightweight and flimsy, it won’t give 
you the support necessary to capture tack-sharp images. Make 
the investment; you’ll be glad you did. 

I use the new Gitzo 6X Carbon Fiber tripods with G-Lock. 
They’re very lightweight and yet can easily support my equip-
ment. The carbon fiber doesn’t transmit cold or heat nearly as 
much as its heavier, metal counterparts. I find the GT-3540LS 
with a Really Right Stuff BH-55 ballhead works great with my 
camera and up to a 200–400mm lens attached. When I pull out 

 As a wildlife photographer, I need “big glass” to isolate my 
subject and capture the in-your-face images that are my style. 
When I’m photographing landscapes, I may run the gamut from a 
fisheye to one of my super telephoto lenses, depending on what  
it is about the location that captures my attention. Buy a lens 
that fits your photographic style; don’t let the lens determine 
your style for you. 

Choosing aCCessories
Okay, we’re moving right along. We’ve chosen a new digital SLR 
camera with a lens or two but we’re not done yet. The next step is 
to decide which additional accessories you’ll need to get started. 

A spare battery is essential. And buy the biggest and fastest 
cards you can afford. (Most people buy too little memory in the 
beginning. They don’t seem to realize how much fun digital is 
and how it stimulates you to photograph more than ever.) 

Filters…I have a multicoated UV filter on every lens for  
protection (my own personal preference). Additionally, I use a 
polarizing filter to reduce reflection and glare in my images as 
needed. A graduated neutral-density filter allows me to compact  
the exposure when the range of light is greater than my sensor 
can capture. A variable neutral-density filter from Singh-Ray  
lets me slow down the shutter speed when the light is too bright  
to capture the cotton-candy effect of moving water. A Canon 
500D close-up lens for macro work threads on to the front of 
my lenses and allows me to focus closer than normal. These are 
the filters that I use for nature photography. You may have differ-
ent filter needs based on your style of photography. 

How are you going to carry 
your new camera system? Are 
you an active, backpack kind 
of person or does a shoulder 
bag with quick access appeal 
more to your street photogra-
pher instincts? There are sling-
type bags, fanny packs, hard 
cases, and much more. Your 
bag selection is very impor-
tant. You want something that 
can carry your equipment 
safely and conveniently to 
your destination and is easy  Canon 500D close-up lens

Scaled Quail: AF-S 600mm f/4
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the “big gun” (600mm f/4), I use the GT5540 and a Wimberley 
head for the smoothest, easiest operation for panning with 
active wildlife. 

Neither tripod has a center column, so I can get down to 
ground level for a different perspective, plus not having a center 
column removes the temptation to use it, greatly reducing the 
stability I paid so dearly for. To me, the important things to look 
for in a tripod are: load capacity, weight, and maximum and 
minimum height. I want a tripod that’s lightweight and yet 
sturdy enough to securely hold my equipment; one that can 
extend to my full height and get me right down to ground level. 

All images by Laurie Excell unless otherwise noted.

Laurie Excell has 28 years of photography and photographic sales equipment experience. Her images have been showcased in galleries, Audubon calendars, Camping Life 
Magazine, Amtrak publications, and BT Journal. Check out her website at www.excellnaturephotography.com.

Okay, now it’s time to put that camera to use, so grab your 
gear and come out shooting! n

Really Right Stuff L-Bracket

Gitzo GT5540, Wimberley head with 600mm f/4 attached

Laurie shooting on location

AF-S 105mm f/2.8 VR Micro

M
O

O
S

E
 P

E
T

E
R

S
O

N

F O R  M O R E  O N  d I g I t A L  p h O t O g R A p h Y , 

V I S I t  W W W . p h O t O S h O p E L E M E N t S U S E R . C O M



a
d

o
b

e
 p

h
o

to
sh

o
p

 e
le

m
e

nts te
c

h
n

iq
u

e
s     

15

SOMETIMES A PICTURE TAKEN AT A HIGH SHUTTER SPEED CAN LOOK A LITTLE TOO “FROZEN IN TIME.” IF YOU WANT TO 
ADD A SENSE OF FLUIDITY BACK INTO YOUR IMAGE, A MOTION BLUR MIGHT JUST DO THE TRICK. WE’LL SHOW YOU HOW 
IN A WAY THAT REALISTICALLY REPLICATES THE BLUR YOU WOULD HAVE CAPTURED HAD YOU TAKEN THE PICTURE AT A 
SLOWER SHUTTER SPEED.

Column

ready, set, go!

Beginners’  Workshop

STEP ONE: Start by opening an image with 

a crowd of people (or something else you 

want to blur) and make sure it’s a crisp 

image with no motion blurs (yet). Make a 

copy of the image in a new layer by press-

ing Ctrl-J (Mac: Command-J). 

STEP TWO: Next, click on the Background 

layer again to target it and click on the Cre-

ate a New Layer icon in the Layers palette 

to create a new blank layer in between the 

two copies of your original photo. 

B Y  L A R R Y  B E C K E R
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Column

STEP THREE: Target the top layer and 

select Filter>Blur>Motion Blur. In the 

Motion Blur dialog, make the angle of 

your blur consistent with the direction 

of the motion indicated in your image. 

In our image, the people aren’t walking 

perfectly straight across the frame. They’re 

walking slightly downhill, so we set the 

Angle to –4°. Distance will depend on 

the resolution of your image. A higher 

resolution will require a greater Distance 

value to make the b lur convincing. For 

this image, we set Distance to 35 pixels 

and clicked OK to close the dialog.

STEP FOUR: With the top (blurred) layer 

still targeted, choose Layer>Group With 

Previous. The blurred layer will appear 

indented in your Layers palette. And in 

your main image window, the blurred 

layer will seem to have vanished. Because 

the blurred image is grouped with a blank 

layer (and a grouped layer is only visible 

where it can attach to active pixels in the 

layer below), it’s invisible now. 

STEP FIVE: Now we’re going to paint back 

in portions of the blurred layer. To get set 

up, first press D to set your Foreground 

and Background colors to their defaults 

(black and white, respectively). Next, grab 

the Brush tool (B), then choose a medium-

sized, soft brush from the Brush Picker in 

the Options Bar. Now target the middle 

layer in the Layers palette and paint in the 

areas where you want the blur to appear. 

Feel free to paint in all over people’s legs 

and don’t worry if you paint in a little too 

much and make some things blurry that 

should be sharp.
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STEP SIX: Using the Erase tool (E), choose 

a brush size and softness that’s similar to 

the brush you just painted with and you 

can now go back to the areas of the image 

that you made too blurry in Step Five and 

make them sharp again. Simply erase in 

the places where there’s too much blur. 

(There are a few people standing still while 

others are walking. Make sure to erase 

those areas so the still people don’t appear 

to be moving.) Tip: You can also reduce the 

Opacity of the Eraser tool in the Options 

Bar to create a smoother transition. 

STEP SEVEN: By pressing the B and the E 

keys, you can quickly switch back and forth 

between the Brush tool and the Erase tool 

while painting with your mouse (or graph-

ics tablet) to get the various areas blurred 

or sharp to complete the effect. If the blur 

effect is too strong in a particular area—but 

making it completely sharp looks funny—

set your Brush tool’s Opacity to 50% in the 

Options Bar. For example, bodies should 

be less blurred than arms and legs.

STEP EIGHT: Click on the top layer to select 

it and press Ctrl-E (Mac: Command-E) 

to merge the blurred layer down. Finally, 

reduce the Opacity of the top layer in the 

Layers palette to about 80%. This keeps  

the motion blur and allows the original 

image to show through to make the effect 

truly convincing. ■

F O R  M O R E  D I G I T A L  E D I T I N G  T E C H N I Q U E S ,  
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All images by Larry Becker unless otherwise noted.
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MULTIPLY, OVERLAY, COLOR BURN, SOFT LIGHT—OFTEN PRESCRIBED, OCCASIONALLY USED, AND SELDOM UNDERSTOOD. 
IN ALL THEIR MISUNDERSTOOD GLORY, THE BLEND MODES OF ADOBE PHOTOSHOP ELEMENTS LIVE AT THE TOP OF THE 
LAYERS PALETTE, SNUG IN THEIR OWN DROP-DOWN MENU. 

n  B Y  M I K E  R O D R I G U E Z 

blend right in 

Feature

STANDALONE MODES

DARkENS LAYER(S) BELOW

LIGHTENS LAYER(S) BELOW

ADDS CONTRAST TO LAYER(S) BELOW

COMPARES ACTIVE LAYER  
AND LAYER(S) BELOW

AFFECTS COLOR, VIVIDNESS,  
AND BRIGHTNESS

ome of the blend mode names almost make 

sense, such as Lighten, Darken, or Color; others 

cast a quiet aura of mystery—names like Linear 

Dodge, Exclusion, and Vivid Light. Perhaps you’ve 

used some of these blend modes while following  

a tutorial, or experimented with them on your own, but never 

really understood what they do. Let’s take a closer look at these 

wonderful tools. 

WHAT ARE THEY AND WHAT DO THEY DO? 
Blend modes determine how a layer interacts with the layers 
below it. The engine driving that interaction includes some 
hefty mathematical computations that take place under the 
hood, resulting in the visual effects you see onscreen. But fear 
not; understanding the math isn’t a requirement for a working 
knowledge of the different blend modes. 

You’ll see them in various places, most commonly in the 
drop-down menu at the top of the Layers palette or in the Options  
Bar when using a painting tool, such as the Paint Brush (B), Pencil (N), 
Healing Brush ( J), Clone Stamp (S), and Gradient (G), just to 
name a few. 

S 
Remember that even after you understand what each blend 

mode does, using them is highly experimental. You may know 
what Vivid Light does in theory, but its effect on a particular 
image is often a surprise, so some trial and error is usually 
involved as well.
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F O R  M O R E  O N  B L E N D  M O D E S ,  V I S I T  

W W W . P H O T O S H O P E L E M E N T S U S E R . C O M

STANDALONE MODES
For a couple of reasons, Normal is probably the most widely 
used: It’s the default layer blend mode and the easiest to under-
stand. It simply replaces the bottom (or base) color with the 
new color, assuming the layer opacity is 100%. The new color 
completely covers the area of the original color underneath. 

Dissolve mode is a little odd: It takes semitransparent pixels 
and creates a noisy, dithered, random-pixel pattern. You may 
use this from time to time if you’re going for a pixelated look, but 
this mode has a somewhat limited use.

DARKENING MODES 
Each mode in this group darkens an image in various ways. To 
simplify this tutorial, we’ll use an RGB document with two lay-
ers—Background and Layer 1—and we’ll apply different blend 
modes to Layer 1. Let’s take a closer look:

Darken shows areas on Layer 1 that are darker than the layer(s) 
underneath and drops away the lighter areas. On a black-and-
white image, it’s pretty simple, but it’s a bit unpredictable on a 
color image because the mode works on a channel-by-channel 
basis. Sometimes this can create rather strange color transitions 
that you may not like. 

An alternative to Darken is Darker Color, which is new to Photo- 
shop Elements 6. Rather than looking at the colors in each color 
channel, this mode combines the channels and uses the compos-
ite of all three to make its darker and lighter judgments. This can 
also create some rather harsh transitions…so let’s move on. 

©
IS

TO
C

K
P

H
O

TO
/M

IK
E

 S
O

N
N

E
N

B
E

R
G

Duplicating the Background layer and setting the duplicated 
layer to Multiply darkens the exposure of an image.

Of all the darkening modes, Multiply is my favorite. Any non-
white area on Layer 1 will darken the layer(s) underneath. White 
will simply disappear. Photoshop “super guru” Ben Willmore 
likens this mode to ink. Imagine printing an image on an inkjet 
printer, then printing a second image (or the same one) on top 
of the original. Print it again and the printer can darken only the 
first image underneath. 

Multiply is useful for darkening an overexposed area of an 
image, knocking out any unwanted white, superimposing text 
over an image, and more. If the darkening produced is too much, 
lower the layer’s opacity until you get the desired affect. 
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Feature

Color Burn is a pretty intense darkening effect, and the darker 
the colors on Layer 1 (the layer we’re adding the blend mode to), 
the darker the result will be. Often the shadows will be clipped 
and saturation added to the midtones. Try using Color Burn with 
different levels of gray to bring out the colors on the layer below. 
In this example, duplicating the sky area to a new layer and setting 
the copy to Color Burn added some punch to a washed-out sky. 

The last mode in this group, Linear Burn, behaves a lot like 
Multiply, only more intense. It tends to push darker areas closer 
to black. If you like Color Burn’s darkness, but not its oversatura-
tion of the midtones, try Linear Burn. It cuts down the saturation 
a bit and increases the contrast by making the dark areas a bit 
darker. Reducing the opacity may help too. 

LIGHTENING MODES
The lightening counterparts of the darkening modes are similar: 
Colors other than black have the ability to brighten (instead of 
darken) what’s underneath. Black just disappears.

Lighten, the opposite of Darken, keeps any pixels on Layer 1 
that are lighter than those on the Background layer; pixels on 
the lower (our Background) layer that happen to be lighter are 
retained. Because this mode also works on each color channel, 
there may be some odd color transitions. 

If you’d like to do the same thing on a composite version of  
the colors (rather than channel by channel), try the Lighter Color 
mode (also new to Elements 6). And, as with Darker Color, this 
will often produce some harsh transitions that tend to give a less-
than-desired effect. A practical way to use the Lighten mode is 
with filters, such as Lighting Effects or Glowing Edges.

Basically the opposite of Multiply, Screen is far and away the 
best of this group. Black disappears and the colors lighter than 
black brighten the image underneath—useful to bring out detail 
in darker areas of images or combining images when one has a 
subject against a black background.
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With a Master’s degree in Educational Technology and 16 years of teaching experience, Mike Rodriguez currently teaches classes in Adobe Photoshop Elements, Paint Shop Pro, 

and other computer applications. He also contributes Photoshop CS3 video tutorials to layersmagazine.com and videos on Photoshop Elements to photoshopelementsuser.com.
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Color Dodge tends to hit the highlights of an image rather hard, 
while adding lots of saturation and leaving the darkest parts alone. 
This mode can be useful when you want to brighten a certain area 
but still preserve the contrast. Remember the trick with gray we 
mentioned back in Color Burn? It works here, too, but it brightens 
the bright areas of an image instead of darkening them.

Just as Linear Burn is to Multiply, so Linear Dodge is to 
Screen (ahhh…flashback to those nasty analogy tests in school!).  
Its tendency is to move areas closer to pure white. Give this  
mode a shot any time you’ve tried Screen but want greater 
contrast in the result.

Well, you’re out of the starting blocks and running with the first 
two groups of blend modes. Before we get to the second part 
of the blend mode menu in the next issue, experiment with the 
ones we’ve mentioned above. Try them on different images and 
see how they can behave differently depending on the image. 
Experiment by using multiple layers to combine the different 
modes. But above all, have fun, and do try to blend right in! n
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Setting the lightbulb layer to Screen makes 
the black in that layer disappear.



Essentials

S o m e  Q u i c k  a n d  H e l p f u l  T i p S

When you’re making adjust-

ments in Adobe Camera 

Raw and want to see a quick 

before and after, don’t reach 

for the Preview checkbox; 

instead just press the letter P to turn  

the preview off and on.

Here are some more  

Camera Raw shortcuts  

for accessing your tools: 
•  Press Z for the Zoom tool

• H for the Hand tool

 •  I for the White  

Balance tool

 • L to rotate left 

 • R to rotate right. 

When you’re moving the 

Exposure or Blacks slider in 

Camera Raw, you can see 

what areas you’re affecting 

by holding down the Alt key 

(Mac: Option key). With the Exposure 

slider, the entire image will turn black 

and as you drag the slider, the first areas 

to appear will be blown out (i.e., no 

detail—known as “clipping” in Camera 

T i p s  &  T r i c k s
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Raw-speak). When you do the same thing 

with the Blacks (shadows) slider, the 

entire image turns white and the first 

areas that appear are where you lose 

detail in the shadows.

In the Camera Raw dialog 

you can use the Alt key  

(Mac: Option key) to change 

the behavior of the buttons at 

the bottom of the dialog. Hold 

down Alt (Mac: Option) to change the 

Cancel button to Reset (to put all the set-

tings back to their default), and the Open 

Image button to Open Copy. 

With your text highlighted, 

it’s easy to change its align-

ment within a text frame 

without using the pop-up 

menu in the Options Bar. 

Just press Ctrl-Shift-L (Mac: Command-

Shift-L) to align the text to the left of the 

text frame, Ctrl-Shift-R (Mac: Command-

Shift-R) to align it to the right, or Ctrl-

Shift-C (Mac: Command-Shift-C) to align 

it to the center of the frame. Make sure 

the text is active because these same 

shortcuts do very different things when 

the text is not active!

If you enter several lines of 

text and there’s too much 

space between the lines of 

type, it’s because the Leading 

value is too high. That can 

happen when you’ve been using a large 

font size and then change to a new type at 

a lower size

Although you could simply go to the 

Leading field in the Options Bar and 

manually lower it to a more appropri-

ate value, it ’s often quicker to start by 

2
It can be much 

more interesting to 
create your own 
palette of colors 

based on an image.

5

1

3

6

B Y  d a v e  c r o S S
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Then in the Color Swatches palette use 

the More menu to choose Load Swatches 

(to add your swatches to the Default set) 

or Replace Swatches (to load your colors 

instead of the Default set). 

You can always return to the Default 

set by using the More menu to choose 

the Preset Manager and then click on 

More in the Preset Manager and choose 

Reset Swatches.

Here’s a simple way to 

quickly add copyright (and 

other) information to any 

document. From the File 

menu, choose File Info. In 

the Description area, enter the informa-

tion that will be the same for all of your 

images, such as Author, Copyright Status, 

and Copyright Notice. (Don’t enter a 

Document Title or Caption because you 

want to create global information that  

will apply to all your images.) Then use 

the flyout menu and choose Save Meta-

data Template and name your template. 

Click OK to close the dialog.

For any document you open from 

now on, you can go to the File Info dialog 

and simply choose your template from 

the flyout menu to add the copyright 

information to your document. As you 

might imagine, you can create multiple 

templates so you can apply a different set 

of information to any image. ■

move the selected object 1 pixel to the 

right. Holding down Shift as you press 

the Right Arrow will move the selected 

object 10 pixels to the right.

Look in the Color Swatches 

palette and you’ll probably 

see a collection of colors 

given to you by Adobe, called 

“Default.” Although these col-

ors are perfectly fine, it can be much more 

interesting to create your own palette of 

colors based on an image. Here’s how: 

First, convert your document to 

 Indexed Color by going to Image>Mode> 

Indexed Color. You can use the default 

settings and make sure the Preserve 

Exact Colors box is checked. Then go to 

Image>Mode>Color Table and you’ll see 

what looks like a set of swatches based 

on the colors in your image. Press the 

Save button, name your swatches, and 

save them somewhere easy to find (such 

as the Desktop). Click OK to close the 

Color Table dialog. 

f o r  m o r e  T i p S  a n d  T r i c k S ,  v i S i T 

w w w . p H o T o S H o p e l e m e n T S u S e r . c o m
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changing the Leading to Auto, which is 

a value that’s a percentage (120%) of the 

point size. If that doesn’t fix the problem, 

it will at least get you in the right neigh-

borhood. You can also select your text 

with the Type tool, insert your cursor in 

the Leading field in the Options Bar, and 

then use the Up and Down Arrow keys 

to interactively change the Leading and 

see the results. 

Speaking of the Arrow keys, 

any time you use an Arrow 

key to move something or 

change a value in a field, if 

you hold down the Shift key, 

it will increase the change by a factor of 

10. For example, with the Move tool (V) 

selected, pressing the Right Arrow will 

7
All images by Dave Cross unless otherwise noted.

8

9



Step by Step

STEP ONE: Open a new blank file (File> 

New>Blank File) a little larger than the 

image to which you want apply the effect. 

Choose a good contrast color for your 

Background to make the final lighting effect 

more visible, and press Alt-Backspace (Mac: 

Option-Delete) to fill the Background layer. 

We used a dark to light-blue Reflected 

Gradient for our background. Here’s how: 

Make your Foreground dark blue and the 

Background light blue. Choose the Gradient 

tool (G) and click on the Reflected Gradient 

icon in the Options Bar (circled). Then drag 

the Gradient from the top to the bottom of 

the image.

STEP TWO: Now open your image (ours is 

a car) and with the selection tool of your 

choice, select the object. Using the Move 

tool (V), drag the object to the new file on 

its own layer. We’ll close our car image as 

we don’t need it any more. 
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ONE OF THE BEST AND EASIEST WAYS TO ENHANCE A PHOTO IS TO ADD SIMPLE LIGHTING EFFECTS. IN THIS CASE,  
WE’LL GENERATE AN EYE-CATCHING LIGHT BURST EFFECT FROM SCRATCH RIGHT INSIDE PHOTOSHOP ELEMENTS. 

let there be light 

B Y  C O R E Y  B A R K E R

Digital Editing
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STEP THREE: With Layer 1 active in the Lay-

ers palette, hold down the Ctrl key (Mac: 

Command key) and click directly on the 

layer icon to select the object. Then go to 

the Select menu and choose Modify>Border. 

In the dialog, enter a Width of 25 pixels 

and click OK. (This setting may vary depend-

ing on the dimensions and resolution of 

your image.) 

STEP FOUR: Next, click the Create a New 

Layer icon in the Layers palette to add a 

new layer (Layer 2) at the top of the layer 

stack. Press D then the X key to set white as 

the Foreground color, then press Alt-Back-

space (Mac: Option-Delete) to fill the active 

selection with white. Notice that the edges 

are soft. Don’t worry: This is a good thing.

STEP FIVE: Change this layer’s blend mode 

to Dissolve to give the image a scattered-

pixel effect. Next, we want to apply a filter to 

this layer; but to do that, we need to get the 

blend mode back to Normal without chang-

ing the scattered-pixel effect. Here’s how: 

Hold the Ctrl key (Mac: Command key) and 

click the Create a New Layer icon to create 

a new blank layer below the Dissolve layer. 

Make the Dissolve layer (Layer 2) active 

again and press Ctrl-E (Mac: Command-E) 

to merge the Dissolve layer with the blank 

layer. The scatter effect will remain but now 

it’s in Normal mode.
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Step by Step
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STEP SIX: Press Ctrl-D (Mac: Command-D) 
to deselect. Now go under the Filter menu, 
under Blur, and choose Radial Blur. Set the 
Amount to 100, choose Zoom for the Blur 
Method, and leave the Quality set to Good. 
You can click inside the Blur Center area to 
determine where the blur is centered. Here 
we only moved the blur center slightly 
so the light will appear as though it were 
placed behind the vehicle. Click OK.  

STEP SEVEN: Notice that the result is still  
a little grainy so press Ctrl-F (Mac: Com-
mand-F) to apply the filter once more.  
This should smooth out the light rays. 
Next, create a duplicate of this layer by 
dragging it to the Create a New Layer icon 
in the Layers palette. Drag this duplicate 
layer (Layer 3 copy) below the car layer so 
you have light beams in front and behind 
the car.

STEP EIGHT: With Layer 3 copy active, go 
into the Effects palette and click the second 
icon from the left to view the Layer Styles. 
In the drop-down menu to the right, select 
Outer Glows. Double-click the Simple glow 
at the bottom left of the palette, which will 
intensify the glow a bit more. Change the 
blend mode of this layer to Overlay.
    



Corey Barker is an Education and Curriculum Developer for the National Association of Photoshop Professionals. His expertise in Adobe Photoshop and Adobe Illus-
trator has earned him numerous awards in illustration, graphic design, and photography.

STEP NINE: Select the top layer in the 
Layers palette (Layer 3) and change its 
blend mode to Overlay, as well. Feel free 
to experiment with other blend modes, 
as they behave very differently and can 

change the overall result.

That pretty much completes the effect. 

All that’s left to do is add some text, but 

we need to make space for it. Select all the 

layers except the Background by holding the 

Shift key and clicking the top layer and then 

clicking the layer just above the Background. 

Now with the Move tool selected, use the 

Up Arrow key to nudge the entire graphic 

up a bit to make room for some text.  

STEP TEN: Finally, choose the Type tool 

(T) and click inside the document. In the 

Options Bar, choose your font, size, and 

color. We also filled the text with white and 

applied a simple drop shadow from the 

Effects palette. As a finishing touch, we 

changed the blend of this text layer to 

Overlay to give it a really cool blended look. 

Here’s our final image. ■ 
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Column

STEP ONE: Open a new document (File> 

New>Blank File) set to 3600x3600 pixels, 

300-dpi Resolution, and Transparent for 

the Background Contents. Let’s turn on the 

grid by choosing View>Grid, as this will be 

helpful to position the various elements 

that will make up our design. The default 

grid size for Elements is 1". Leave the set-

ting at the default for this design. 

STEP TWO: From the Toolbox, choose 

the Custom Shape tool. Click on your 

Foreground color swatch and choose any 

shade of blue so it will be easy to see the 

shape. Up in the Options Bar, click on the 

Shape drop-down menu to open the Cus-

tom Shape Picker, then select All Elements 

Shapes from the flyout menu. From this 

set of shapes, choose the Rounded Square 

tool. Using the grid as a guide, draw an 

8x6" shape (as shown).
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DESIGNING ELEMENTS FOR A SCRAPBOOK KIT CAN BE A CHALLENGE. YOU QUICKLY LEARN TO RECOGNIZE BASIC 
SHAPES ENHANCED WITH LAYER STYLES AS JUST THAT: BASIC SHAPES. THE CHALLENGE IS TO CREATE SOMETHING 
NEW AND UNIQUE. TO DO THIS, YOU NEED TO SEE BEYOND THE OBVIOUS OR “THINK OUTSIDE THE BOX.” 

think outside the box

B Y  N A N C Y  M A R t i

Scrapbookers’  Workshop



STEP THREE: Again using the Custom Shape 

Picker, choose Ornament 5 and draw the 

shape above the blue rectangle. It should 

be the width of the rectangle as shown and 

just a little less than 2" in height. Tip: After 

you start drawing the shape, you can press-

and-hold the Spacebar to reposition the 

ornament in your document.

STEP FOUR: Finally, chose the Frame 34 

Custom Shape tool and draw the oval with  

its inner edge at the 1" grid line from the 

top, bottom, and sides of the blue shape (as 

shown). Tip: When drawing this shape, use  

a different color (up in the Options Bar) so  

it will be visible on top of the rectangle.

The grid lines are no longer needed at this 

point. To turn them off choose View>Grid.

STEP FIVE: Make the oval shape (Shape 

3) the active layer. Simplify the layer using 

Layer>Simplify Layer or Right-click (Mac: 

Ctrl-click) the layer and choose Simplify 

Layer. Repeat the process to simplify the 

remaining two shape layers. Click on the 

oval layer again to make it active, choose 

the Magic Wand (W) from the Toolbox, 

and click in the center of the oval shape to 

select that area. 

Now click on the rounded square layer 

(Shape 1) to make it the active layer. Press 

the Delete key or choose Edit>Delete to 

“cut” the oval out of the rectangle leaving 

a transparent opening. Press Ctrl-D (Mac: 

Command-D) to deselect.
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STEP SIX: From the Effects palette, click 

on the Layer Styles icon (second from the 

left) and choose Wow Chrome from the 

drop-down menu to the right. For this 

example, we used Wow-Chrome Shiny 

Edge for the rounded square layer and the 

oval frame layer and the Wow-Chrome 

Beveled Edge for the decorative element 

on top. This is simply a matter of personal 

taste. Experiment and Apply several layer 

effects, as you can obtain some dramatic 

results depending on your choices.

OPTIONAL STEP: You may need to bump 

the top “ornament” down a few pixels to 

make it look connected to the frame. Make 

sure the ornament layer is active, choose 

the Move tool (V), and drag as needed. 

STEP SEVEN: Click the top layer, hold down 

the Shift key and click the bottom layer. All 

three layers should be highlighted. Right-

click (Mac: Ctrl-click) and choose Merge 

Layers from the menu. 

Save your document as a PNG file to pre-

serve the background transparency. There 

you have it: a lovely frame embellishment.

Here’s a variation of the frame using a dif-

ferent oval and layer style (at right). And 

below is another example of three shapes 

that were combined into a decorative tag.

The combinations are limited only by 

your imagination. Be creative and have fun 

with your designs. ■

Nancy Marti is a designer at www.digitaldesignden.com and served on the creative team at www.scrappersguide.com. She’s a member of the National Association of 
Photoshop Professionals and serves as a forum moderator at www.ElementsVillage.com as well as working full-time for a legal consulting firm.

All images by Nancy Marti unless otherwise noted.
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 Q HOW DO THE DIFFERENT OPTIONS UNDER THE 

RESAMPLE IMAGE MENU IN THE IMAGE SIZE DIA-

LOG AFFECT AN IMAGE?

A  If you go to Image>Resize>Image Size, one of the 
options you have in the Image Size dialog is to 
resample the image. To opt for this, simply check 

Resample Image and then choose the method from the drop-
down menu to the right. Here’s a brief rundown of the options:

Nearest Neighbor: Fast but not very precise, this method is 
best used on illustrations (not photos) that have crisp, hard 
edges that aren’t anti-aliased. 

Bilinear: This method adds pixels by averaging the color 
values of the surrounding pixels and produces an average-
quality result.

 Q I ’ V E  N O T I C E D  A N  E X T R A  F I L E  W I T H  A N  X M P 

EXTENSION SHOWING UP WITH MY RAW FILES. 

WHAT IS  THIS  AND DO I  NEED IT?

A Called a “sidecar,” this file is created when a RAW 
image is edited in Adobe Camera Raw, and it con-
tains all the information for the edits, alterations, 

changes, and the like that you performed. A nice thing 
about shooting in RAW is its versatility. For example, if the 
edits you made to a RAW file aren’t exactly what you were 
after, simply delete the XMP file (as you would any other 
file) to return the RAW file to its original, unaltered state. 
You’re now free to try again! 

Note: If you convert your RAW files to DNG (Digital Nega-
tive format), all of the XMP information is stored directly in 
the converted DNG file, eliminating the need for the XMP 
sidecar file.

Bicubic: Slower but much more precise, this method pro-
duces smoother gradients and transitions between colors.

Bicubic Smoother: Based on the Bicubic method but designed 
to give smoother transitions, this is the best choice when 
enlarging an image.

Bicubic Sharpener: This option is also based on the Bicubic 
method but with increased sharpening, which helps main-
tain detail. Go with this one when you reduce the size of  
an image.

To summarize, if you’re enlarging an image, use Bicubic 
Smoother; if reducing, try Bicubic Sharper. And finally, if 
you want to maintain the greatest possible smoothness in 
gradients (or if Bicubic Sharper was a little too intense) try 
Bicubic, which also happens to be the default setting. ■




