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Hi everyone. We’re gearing up for another summer, and even though plenty of people will be taking vacations, we’ve
been busier then ever with new articles and online videos for you. Another thing that has kept us plenty busy is a slight
changing of the guard. With this issue, I’m handing over the reins as editor-in-chief to Rick LePage.
I’ve enjoyed every bit of being editor-in-chief here at Photoshop Elements Techniques, and I have no doubt that Rick
will fill my shoes and then some. He brings over 20 years of editorial and publishing experience to us. If there’s anyone
who knows what readers want in a publication, it’s Rick, and I’ve personally seen his dedication in continuing to make this a great
newsletter. (If you want to drop him a note before the next issue, you can email him at rick@photoshopelementsuser.com.)
Lastly, I want to say thanks, but you should know you can’t get rid of me that easily. I’ve really enjoyed my two big roles for this
newsletter: keeping it pointed in the right direction, and writing articles for it. Rick and I are in close communication about the
direction of the newsletter, and we’ll continue to talk about how to make it the best place for you to get the most out of Elements.
I’m going to keep writing the Digital Darkroom column, and all of the writers you’ve come to know are hard at work on articles for
future issues and the Web site, too.
Well, I’m signing off now. I hope you enjoy your summer and any vacations you get to take. Make sure you take lots of photos!

Matt Kloskowski
mattk@photoshopelementsuser.com
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14 SIMPLY DIGITAL PHOTOGRAPHY: USING THE EXPOSURE TRIANGLE
Want more creative control over the pictures you take? Laurie Excell offers some simple
rules about the relationship between shutter speed, aperture and ISO.

With a few easy steps, you can turn a special photo into a treasured memory.

Your learning doesn’t stop here!
Cover design: Farnsworth Design
Cover photo: Laurie Excell
Inside photo credits: (p3) iStockphoto/eldong,
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It continues online, where you get exclusive access to print and video tutorials, discussion
forums, downloads, and a personal user gallery. It’s all part of the value-added benefits of
being an Adobe Photoshop Elements Techniques newsletter and Web site subscriber. And don't
forget to look in the Extras section online for free downloads and sample photos for many of
the stories in each issue at www.photoshopelementsuser.com/subscriber/printextras.php.
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Step by Step

Digital Darkroom
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four steps to a great-looking photo
IF YOU’RE LIKE MANY PEOPLE, YOU HAVE SEEN lots OF DIFFERENT WAYS TO ENHANCE YOUR PHOTOS. BUT FEW OF
THE TUTORIALS TELL YOU WHAT TO DO, AND IN WHAT ORDER. ONE WILL COVER SHARPENING, WHILE ANOTHER
WILL TALK ABOUT EXPOSURE CORRECTION. IN THIS ARTICLE, I’LL BREAK DOWN THE FOUR STEPS THAT I USE ON JUST
ABOUT EVERY PHOTO TO TAKE IT FROM GOOD TO GREAT.
The primary operations I perform on almost every photo are: color correction, levels, dodge and burn, and sharpen. I think it’s important
first to get the color and the exposure right in the entire photo. Then I use the Dodge and Burn tools to apply correction to parts of the
image that need attention drawn to—or away from—them. Sharpening is always done at the end of the process because it’s the most
destructive operation on the photo, so I leave it for last.
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If you haven’t cropped your photo, and
you think it needs it, then go ahead and
use the Crop tool (press the letter C) to
crop it now. You can do it later, but I
usually do it before all adjustments—that
way, I’m only focused on areas of the
image that are important to me.
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STEP TWO: The first step is to work
with the color: we want to get that right
before we start playing with the exposure
settings. If you find that your photo has
too much of a color cast to it, then try
going to the Enhance menu and choose
Adjust Color>Color Variations.

©ISTOCKPHOTO/EVA SERRABASSA

STEP ONE: Open the photo that you’re
going to work with. Here’s a great candidate: it has a slight color cast and some
exposure problems, and it could use a
little sharpening.
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STEP THREE: In this example, I thought
the photo looked a little too yellow
(or warm), so I wanted to cool it down
a bit. To counteract the warmness, click
on the Increase Blue button and Elements
will add a little blue to the photo. I’ve
clicked twice here but you may be able
to get away with only once. When you’re
done, click OK.

STEP FOUR: Now let’s take care of some
of the exposure problems. The photo is a
little too light and it lacks some contrast,
so we can use Levels to help take care of
both. Click the Enhance menu and choose
Adjust Lighting>Levels. Try dragging the
black slider to the right a little to darken
the photo. Then move the middle gray
slider to the right a tiny bit to darken it
some more (but not quite as much—you
don’t want to overdo it). Finally, drag the
white slider to the left just a bit to help
boost those lighter areas. Click OK when
you’re done.
After Levels adjustment.
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STEP FIVE: Next, we’ll do some dodging
and burning, which lets us get a little
more selective in what parts of an image
that we lighten or darken. First, select
the Dodge tool from the toolbox (it’s
located in with the Sponge tool down at
the bottom of the toolbox near the color
swatches), or press the letter O until the
tool looks like a lollipop. On the Options
Bar at the top of the screen, set the Range
to Midtones and the Exposure setting to
around 20%. We don’t want to lighten
things too much, or they'll look fake.
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Step by Step

STEP SIX: Now start painting on the areas
you want to be lighter. Think of the things
you want to draw attention to in your
photo. In this case, it’s the girl’s face, so
I’ve painted a few strokes on her face and
her arm to lighten them. Each time you
click and drag with the Dodge tool it will
make the area even lighter.
STEP SEVEN: Change to the Burn tool
(which is in the same group as Dodge). Set
the Range to Midtones and the Exposure
to 20%, and paint over the areas where
you want minimize attention. Here I’ve
painted over her hair, sweater, the sky
and the grass. Use the left (‘ [ ’) and right
bracket keys (‘ ] ’) to adjust your brush size
while painting to make it smaller or larger.
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STEP EIGHT: The last step is to sharpen the
photo. Do this right before you print it or
save it for the Web or for email. Click the
Enhance menu and choose Adjust Sharpness. Set the Radius to 1 pixel and Remove
to Lens Blur. Finally, adjust the Amount
setting. For portraits I usually find that 80%
to 100% looks good, but I’ve gone to 150%
here and it looks fine. For landscapes you’ll
find you can get away with higher sharpening amounts, so try 120% as a starting
point and work your way up from there.
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STEP NINE: That’s it! Color Balancing,
Levels, Dodge and Burn, and Sharpening
are the four main things I do to all of my
photos. There is one last finishing touch
that I often like to apply; it’s not necessary,
but I do like the way it looks. Click the
Filter menu and choose Correct Camera
Distortion. Drag the Amount slider in the
Vignette section to the left a bit. This darkens the edges and draws attention to the
subject. Click OK to apply the effect. ■
Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books
on Photoshop and Illustrator. His latest book is The Photoshop Elements 6 Book for Digital Photographers, co-authored with Scott Kelby, from New Riders Press.
Matt also teaches Adobe Lightroom at www.lightroomkillertips.com.
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from photo to coloring book
IT’S EASY TO GET CAUGHT UP MAKING CREATIVE PROJECTS FOR GROWN-UPS, LIKE CALENDARS, PHOTO BOOKS AND
SCRAPBOOK PAGES. BUT WHAT HAVE YOU MADE FOR THE LITTLE ONES LATELY? THE NEXT TIME THE CREATIVE BUG BITES,
CONSIDER CONVERTING YOUR PHOTOS INTO ART FOR THE COLORING BOOK CROWD.

STEP ONE: Pop open a photo and immediately duplicate the Background layer
by pressing Ctrl-J (Mac: Command-J).
Then, hide the original layer in the Layers
palette by clicking the layer’s visibility eye.
This is a self-protective move; you won’t
use the original layer unless the effect
goes wrong.

©LESA KING

[To follow along, download the image
shown here by navigating to the subscriber
area of photoshopelementsuser.com.]
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STEP TWO: Choose Enhance>Convert
to Black and White. In the dialog, select
Newspaper from the Style list. This preset
does a good job of adding contrast while
lightening the background, which is useful
since you’ll want the background to be
white eventually. Feel free to adjust the
intensity sliders if you wish, then press OK.
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STEP THREE: Choose Enhance>Unsharp
Mask. Enter 100% in the Amount field, 2
for Radius, 0 for Threshold, and press OK.
The Radius setting controls how many
pixels are sharpened near the edges
(outlines) in your image. Threshold lets you
specify how far pixels need to be from each
other to be considered an edge. By setting
the Threshold to 0, you’re letting Elements
go hog wild and sharpen everything.
Depending upon the amount of contrast
in your image, you might want to run
Unsharp Mask a couple of times. Press Ctrl-F
(Mac: Command-F), which will automatically run it again with the previous settings.

STEP FOUR: Hop up to the Filter menu
and choose Stylize>Find Edges. There’s
no dialog with this one; it’s all or nothing.
Your image should be looking decidedly
like a sketch at this point.
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STEP FIVE: Now we’ll start to clean up
the image a bit. You can use a Levels
adjustment to make the background
whiter and less gray. Click-and-hold the
Create Adjustment Layer icon at the top
of the Layers Palette and choose Levels
from the drop-down menu.
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STEP SIX: The goal here is to reset the
white point, or rather, what Elements
thinks should be white. To do that,
choose the White eyedropper on the far
right of the Levels dialog box, then mouse
over to the document and begin clicking
on any gray areas in the background of
your image. Keep clicking until the background becomes as white as possible.
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STEP SEVEN: To darken the edges even
more, drag the shadows slider to the
right. (If you’ve already closed the Levels
dialog, double-click the Levels adjustment layer in the Layers palette to open it
back up. Click OK when you’re finished.)

STEP EIGHT: In the Layers palette, select
the layer with your sketch on it select the
Brush tool (B). Press D to set your color
chips to the default of black and white
and press X until white is on top. Mouse
over to the image and paint away any
unwanted bits or gray areas in the image.
You’ll have to play around with the brush
sizes as you paint—in some areas you will
be able to use a large brush to paint out
the gray. Don’t worry about being too
exact, though; it adds to the charm!
As you can see in my final image (on
the left), Elements’ filters can make short
work of turning your photos into a
wonderful drawing. All that’s left to do
is to load the printer with paper and dig
out the crayons! ■
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As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She
writes for NAPP, Layers and Macworld magazines, and teaches for kelbytraining.com. Catch her Graphics Tip of the Week live each Wednesday on YourMacLifeShow.com.
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IN PART 1, WE MET THE BLEND MODES AVAILABLE IN ADOBE PHOTOSHOP ELEMENTS. We LEARNED WHAT THEY DO,
AND EXAMINED THE FIRST 12 MODES (NORMAL, DISSOLVE, THE FIVE DARKENING MODES, AND THE FIVE LIGHTENING
MODES). LET’S CONTINUE EXPLORING THE REMAINING BLEND MODES: Contrast, comparison and composite.

E

ach mode in this group takes an image and
multiplies the shadows of an image, screens (or
lightens) the highlights, and drops the midtones
(grays) to create higher contrast. In essence, they
combine the principles at work in the Darken and
Lighten Modes. For our example, we’ll use a simple RGB document with two layers: Background and Layer 1.

COntrast MODES
Some call Overlay the “when-in-doubt-use-this” mode. It’s
a combination of Multiply and Screen, darkening shadows,
brightening highlights, and enhancing color. Areas that are
50% gray drop away. Its uses are many, including sharpening,
adjusting tones and colors, and various special effects.

standalone modes

darkens layer(S) below

10

adds contrast to layer(S) below

©ISTOCKPHOTO/ANA ABEJON
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lightens layer(S) below

compares active layer
and layer(S) below

affects color, vividness,
And brightness

The Overlay blending mode can help “pop” an image by
deepening the shadows and adding brightness to the highlights.
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areas get lighter, and more saturation is added to the colors. It’s
great when your image needs a boost; however, you’ll probably
need to dial back the layer opacity to get an acceptable result.
Linear Light combines Linear Burn and Linear Dodge, with
a similar result as Hard Light and Vivid Light, but with higher
contrast. You can use both Vivid Light and Linear Light to add a
little pop to an otherwise flat image or when applying a texture
on top of an image.

Hard Light blending is much stronger than Overlay,
producing an effect like adding a bright spotlight, adding
harshness to the highlights and deepening shadows.

Adding a texture layer to an image and using the Linear
Light blend mode can give you a nice effect that might
otherwise get washed away with other modes.

©Kathryn rodriguez

Pin Light, a combination of Darken and Lighten, is a bit
unusual and somewhat unpredictable; it often creates some
pretty intense contrasts and color combinations. Because it also
takes out 50% gray, it can be used with filters that produce large
areas of gray, such as Emboss or many of the Sketch effects. You
may come across a situation when it gives you just the effect
you’re looking for, but it’s rarely used.
Hard Mix posterizes the layer(s) beneath the active layer,
reducing the colors to eight: black, white, red, green, blue,
magenta, cyan, and yellow. It’s not often I find a use for this one
either, but you may (I hope you do!).

adobe photoshop elements techniques

The Vivid Light
blend mode
adjusts contrast
and saturation
through a
combination
of Color Dodge
and Color
Burn modes.

©mike rodriguez

If you find Overlay a little too intense, Soft Light might do
the trick, as it’s basically a less intense version of Overlay. If you
want to take Overlay and make it a bit stronger, then try Hard
Light. It’s also based on Multiply and Screen and produces a
rather strong effect. Because it also drops out anything that’s
50% gray, it can have some great applications when used with
filters, such as Emboss.
Vivid Light combines Color Burn and Color Dodge modes
and tends to be rather intense: darker areas get darker, lighter
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COMPARATIVE MODES
The two layers in this group are quite similar: Both use a layer
to invert colors on layer(s) below and both compare two layers (or one layer with any underlying layers), looking for areas
that are identical.
The Difference mode highlights differences between the
blended layer and the layer below. Any area that’s white on
Layer 1 will invert the colors on the Background layer (or the
composite of all the layers below, if you have more than one
layer below set to Difference). Any area that’s black on Layer 1
will be unchanged. Areas of like colors cancel each other out
and turn black. This mode can be useful for finding differences
between similar images, or when aligning photos, perhaps for
the purpose of combining elements from two separate but
similar images.
Exclusion works in a similar way, but with less contrast.
White and black on the blended layer behave the same, but
instead of turning areas of like color black, those areas change
other colors—often varying shades of gray. Like Difference, it’s
mostly used for aligning images (although Difference is usually
the better choice for this). It can also be combined with different filters to achieve some interesting special effects.

©ISTOCKPHOTO/christine balderas
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I created this texture by applying Filter>Render>Clouds to a
blank layer, duplicating it, applying Water Paper and Chrome
filters, and changing its Blend Mode to Exclusion.

COMPOSITE MODES
What distinguishes this final group of modes are their ties to
the Hue, Saturation, and Luminosity properties to which they
subscribe. We call them “composite” because they don’t look at
the individual Red, Green, and Blue color channels; rather they
combine all the channels (this happens out of sight) and then
work on the composite version of the layer.
Hue only pays attention to the basic colors on a layer, ignoring
their brightness and vividness (saturation). This mode works great
for changing things from one color to another. Simply create a
new blank layer above your image, change the blend mode to
Hue, and paint away. Or, for a challenge, combine this mode
with the Gradient tool (G) for some cool multi-tone effects (like
the apples shown below). Note: For Hue to work, there has to be
existing color on the image, and it won’t change the brightness or
the saturation; only the basic color.
	Saturation is another way of saying “how much.” No saturation leaves only brightness (grays), and complete saturation
moves toward fluorescent colors. So how does this mode
work? It ignores the colors and their brightness and focuses on
their vividness, or intensity. It then adjusts the saturation of the
layer(s) underneath so their saturation matches the active layer’s.
It’s easier if you see this, so experiment. A common use for this
mode is to change areas of an image to black and white. Create a
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Adding color to a black and white image is a great technique:
simply add a new layer to your image, set the blend mode
to Color, and apply paint with the Brush tool.
So, there you have it: a rundown of the blend modes available
in Adobe Photoshop Elements. As we close, here are a few tips:
• Knowing a little about how each blend mode works helps,
but there’s no substitute for trying them out. Find the one
that gives you the look you’re going for.
• If a mode’s effect is too intense, try lowering the layer’s
opacity.
• Combining different blend modes can be interesting and
often quite instructive.
• Try some selective masking or erasing. This will allow you
to keep desired areas and hide or eliminate areas you don’t
want to affect.
∑ Most importantly, use and enjoy these versatile tools. You’ll
create new, exciting, and interesting images. n

With a Master’s degree in Educational Technology and 16 years of teaching experience, Mike Rodriguez currently teaches classes in Adobe Photoshop Elements, Paint Shop Pro,
and other computer applications. He also contributes videos on Photoshop Elements to photoshopelementsuser.com.
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new layer above the image, set its mode to Saturation and paint
with gray or black. Experiment with different opacity settings
and try the Gradient tool for a fade-out effect.
Color mode is similar to Hue in that it can change the color
of underlying layers but it can also change the saturation of
an area, which Hue can’t do. This means you can add color to
areas that previously didn’t have any. A popular use for this
mode is to colorize grayscale images. Open a grayscale image,
go to Image>Mode>RGB Color to convert it to a color image,
create a new blank layer above the main layer, set the blend
mode to Color and paint away!
The last mode in the menu, Luminosity, takes the brightness
information of a layer and applies it to the color of the layer(s)
underneath. It doesn’t change colors or their saturation; just
their brightness. This mode can help any time you see a shift
in color after making some sort of adjustment. For example,
if you apply a Levels adjustment layer to an image and notice
an undesired color shift along with changes to the brightness
(which you want), try switching the mode of the adjustment
layer to Luminosity.
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the exposure triangle
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AS PHOTOGRAPHERS, WE ARE OBSESSED WITH CAPTURING THE PERFECT IMAGE. WE HAVE AN ARRAY OF TECHNICALLY
CORRECT EXPOSURE COMBINATIONS TO CHOOSE FROM IN ANY GIVEN SITUATION. IT’S UP TO US TO DETERMINE THE
SETTINGS that COMMUNICATE OUR VISION OF THE WORLD.
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Understanding the
relationship between
aperture and shutter
speed is the first step
towards more creative
control over your photos.

L

Mesa Arch, Canyonlands National Park, Utah.

ight is the basis for all of our exposure information:
How much light is there? What is the quality of
light? Do we need to add light? Subtract light?
How much depth of field will communicate my
vision of the scene in front of me? What aperture
should I select? Do I need a fast or slow shutter speed to capture
the essence of the moment?
These are the questions that I face when I compose an image
and make creative exposure decisions. For me, it all starts with
the relationship of the three main elements of the exposure
triangle — aperture (lens opening), shutter speed and ISO (sensitivity to light) — to each other.
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Shutter Speed/Aperture Relationship: You have multiple choices when you click.
Aperture

f/2.8

f/4

1/1000

Shutter
Speed

f/5.6

1/500

f/8

1/250

Exposure Triangle
If any one element
changes, the
other elements
are effected.

ISO
100

Light

Exposure

Aperture
f/5.6

Light

Shutter Speed
1/250

The ISO setting we select directly impacts our aperture and
shutter speed options. The aperture we select will directly impact
our shutter speed and, a change in shutter speed will impact
our aperture. Let’s say our meter gives us a reading of 1/250th of
a second at f/5.6 with an ISO of 100. I am shooting in Aperture
Priority mode with my camera. The meter in my camera gives me
a technically accurate exposure, but the result does not communicate what I was visualizing when I clicked the shutter.
I begin to close the aperture down one stop at a time,
which results in slower shutter speeds. Each click of my shutter

f/11

1/125

f/16

1/60

f/22

1/30

1/15

represents a different combination of the same exposure
value: f/8 at 1/125th of a second; f/11 at 1/60 th of a second;
f/16 at 1/30 th of a second; f/22 at 1/15th of a second; and f/32
at 1/8th of a second. Now the image is looking like the image
I had in my mind when I clicked the shutter. As I close the
aperture down, the shutter speed slows by one stop as well.
Each and every one of the aperture/shutter speed combinations listed above gave me the same exposure value, but the
difference between an image taken at a wide-open aperture
with a fast shutter speed and one at a small aperture and
slower shutter speed is huge. My camera does a great job of
evaluating the scene; it’s up to me to decide on the settings
that best communicate my vision.
Now, let’s come up with some definitions:
ISO
• The ISO setting is the sensor’s threshold sensitivity to light.
• Higher ISO settings require less light or faster shutter speeds,
but also generate more noise.
• Lower ISO settings require more light or slower shutter
speeds, resulting in less noise and more detail.
• Where do you set your ISO? As low as you can get away with!

adobe photoshop elements techniques

Fast shutter speed

Slow shutter speed
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Aperture
• The aperture is the size of the opening in the lens that allows
the light to pass through.
• The bigger the number (f/22), the smaller the aperture opening,
and the smaller the number (f/2.8), the bigger the opening.
• Small apertures result in more depth of field (more of the
image is in focus), while large apertures result in less depth of
field (less of the image is in focus).

A fast shutter speed freezes movement.

The aperture I select determines whether I can see from
near to infinity in a scene or it can isolate my subject from the
background, making it pop. I might select a small aperture that
might communicate the vastness of a landscape. Alternatively, I
might want to draw my viewer’s attention to the subject—like the
butterfly on the cover of this month’s issue—with a wide aperture.

A panning shot taken at a slow shutter speed coveys movement.

Shutter speed
• Shutter speed is the length of time the shutter stays open,
allowing the light to reach the camera’s sensor.
• The higher the number (1/1000th of a second), the faster the
shutter speed. The lower the number (1/15th of a second), the
slower the shutter speed.

adobe photoshop elements techniques

• Fast shutter speeds freeze motion, while slow shutter speeds
blur motion.
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By selecting the creatively correct shutter speed I am able
to communicate the vision that I had in my mind’s eye when I
clicked the shutter. I am able to stop motion, freezing every drop
of water in a crashing wave with a fast shutter speed or, I have
the ability to convey a sense of motion by blurring the wings of a
bird in flight with a slow shutter speed.

A smaller aperture setting results in sharpness throughout
a photo, conveying the vastness of a landscape.
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Using an exposure compensation of minus 2.5 stops
adds some drama to this photo of Old Faithful

Adding one stop of exposure compensation
can brighten a scene significantly.

Laurie leads wildlife photography safaris in North America and is an instructor with the Digital Landscape Workshop Series, Photoshop World, and Cruising Through
Life training extravaganzas. She is also the Photo Equipment Advice Desk Guru for NAPP.
All images by Laurie Excell unless otherwise noted.
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Exposure compensation
While camera meters are very accurate, they don’t always give
an exposure setting that recreates the mood we want to capture.
That’s where exposure compensation comes in, where you add
or subtract exposure (stops) before clicking the shutter.
My camera meter does a good job of giving me a true reading of the light in a scene, but it does not have emotion. It does
not know what was going through my mind when I clicked the
shutter. It is up to me to decide whether I want to brighten a
scene to communicate lightness or whether I want to darken a

scene to add drama to my images. Starting with the exposure
that my camera gives me, I will make creative decisions as to
whether or not the exposure communicates what it is I am
visualizing.
On an overcast day, or in pre-dawn light, I will often dial in
plus exposure compensation to brighten the scene removing the
dreary look that my camera accurately captures.
On the other hand, I will dial in minus exposure compensation on sunsets, to darken the sky and add saturation to the
already colorful world or to darken shadows, drawing my
viewer’s eye to the subject in my images. Exposure compensation allows me to take control of my images and to communicate my mood at the time of capture.
Using these tools—aperture, shutter speed, ISO and exposure
compensation—creatively will help you take control of your images.
Use your camera’s meter to determine the correct exposure and
then select the aperture/shutter speed combination and exposure
value that will communicate your vision of the world. ■
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photoshop express: easy online
photo editing and sharing
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Adobe’s Photoshop express is a new online service designed to let you edit and share your photos with
friends, family and the public at large (if you choose). While the service is in its early phases, it Still
shows a lot of potential. Let’s take a quick look at what express can do for you.

N

ever before have I encountered so many folks all
fired up about photography. It’s no wonder, really,
when you consider how low the prices for good
digital cameras have come, and how easy software now makes the editing and sharing process.
	However, there are those among us who enjoy snapping
pictures but don’t have the time, patience, or inclination to
tackle even Photoshop Elements. Enter Photoshop Express
(www.photoshop.com/express/), the free, online photo storage, editing, and sharing service launched by Adobe in March.
It’s in beta—which means they’re still playing with features and
checking for bugs—but it’s fully functional and fun to play with,
especially if you want to get a taste of the online photo world.

Click the Upload Photos button to begin or click
Browse to view the public galleries of others.

Photoshop Express is
Adobe’s first foray into
the world of online
photo sharing.
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GETTING STARTED
Your Express relationship begins with online registration,
which includes establishing a login (your email address)
and password, along with a custom URL where your photo
collection will live. This triggers an email to which you must
click through in order to use the service. If you have dial-up
Internet service, don’t bother registering; even with DSL or a
cable modem you’ll need a dose of patience with large images.
Express works with most browsers, though the free Flash 9
Player is required. (You’ll be offered the option to download
Flash 9 if your computer doesn't have it installed.)
Upon sign-in you are greeted with a friendly, charcoal gray
welcome screen prompting you to upload photos, visit your
photo library (My Photos), albums you’ve made public (My
Gallery), or peruse the public galleries of others (Browse). The
upload process is straightforward; you can choose from images
on your hard drive or those that you’ve uploaded to other
photo sites like Photobucket or Picasa (Flickr should also be
supported by the time you read this). You can also view and
edit photos on Facebook, the popular social networking site.
Accessing images on these sites requires a separate login each
time; however, once you save an edited image in Photoshop
Express, it automatically gets updated on the other site. Sweet!
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Hover over
an image’s
thumbnail
to trigger the
handy Photo
Options menu.

Photoshop Express lets you view and edit images on a
variety of other online services, including Facebook.

You can upload multiple files from your hard drive to
your Express library, into a new or existing album.
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Unless you’re lucky enough to have a super high-speed connection, expect upload speeds to be pretty slow for big images.
It took almost two minutes for a 5-megabyte file using a public
wireless connection, though speeds were zippier using my cable
modem at home. Images are limited to 10 megabytes or 4000
pixels in width or height. If you’re shooting with anything more
than a 10-megapixel camera, you’ll need to drop the camera’s
quality setting in order to upload those images, or use Photoshop Elements to resize them first. Adobe gives you 2 gigabytes
of total storage space, and it’s easy enough to purge photos. One
last note: Express only supports JPEG files—no Raw files allowed.
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LIBRARY AND ALBUMS
All albums are private until you make them public by clicking
Share Album. However, Adobe does reserve the right to do
whatever it wishes—within reason—to public photos shared with
everyone. The initial terms of usage were frighteningly broad,
but after an uproar, Adobe promised to amend the agreement.
To delete a photo from an album or the library, click once to
select it, then click Remove Photo at the bottom of the screen.
The Library and albums are viewable in grid form, as a single
image, a table of information, and as a slide show. Use the slider
at the top of the window to adjust the thumbnail size and the

View pop-up menu to toggle various pieces of information you
want displayed on or off. Use the same menu to sort photos
by newest or oldest date, rating, or you can just drag and drop
them in any order you want.
The Slideshow layout options include Single, Strip, Grid,
and Ring, in either 2-D or 3-D. You can use Viewing Settings to
enlarge all or one photo or change the transitions from slide to
slide. Slideshow duration can be set with a tiny bar at the top
right of the window, and thumbnail size can be tweaked using
the slider to its left. That’s pretty much it.
You can present your albums to friends and the public by
clicking Share Album at the bottom of the window. Options
include sharing your album publicly, sharing it in your gallery
and emailing a link to your friends, or just emailing a link to
your friends.
You can also email photos and search for photos in your
gallery (or anyone else’s public gallery) by name, caption, and
keyword fields. You can also easily grab the URL of your own
gallery for posting on a web site, and bookmark the galleries of
others as a favorite place to visit.

Photoshop Express’ Slideshow mode includes a Ring view.

F O R
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Express editing
Editing is where the real fun begins in Photoshop Express.
Simply highlight a photo’s thumbnail and click Edit Photo at
the bottom of the window, or use the Photo Options menu.
All of the editing tools appear on the left and are divided
into three categories: Basics, Tuning, and Effects. Basics
includes Crop & Rotate, Auto Correct (color correction),
Exposure, Red-Eye Removal, Touchup (for removing blemishes), and Saturation.
You can use the Crop & Rotate tool to remove distracting areas. The Crop tool includes a “rule of thirds” grid overlay, which
is useful for improving the composition of your photos. Place the
focal point of your image on one of the grid vertices to give you
a more visually pleasing image.
The Tuning category includes White Balance, which tells
Express which pixels ought to be white; Highlight, which fixes
overexposed areas; Fill Light, which simulates flash; Sharpen, and
Soft Focus. Rounding out the editing tools is the Effects category,
which is similar to Photoshop Elements’ Filter effects. The effects
available with Express include Pop Color, Hue, Black & White,
Tint, Sketch, and Distort.
Editing in Express is completely non-destructive, and
edits can be undone at anytime. If you want to take a peek at
the original during the editing process, just click and hold the
View Original button at the bottom of the window.
As you move through the list of editing tools, a check mark
appears next to the name of each tool you’ve used. Simply click
the check mark to remove the edit made by the tool, even after
the image has been saved.
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With Express’ Pop Color Effect, you can zap all the color in
an image except for one, and then change that color.

The Hue Effect lets you create a whole new color scheme for a photo.

As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She
writes for NAPP, Layers and Macworld magazines, and teaches for KelbyTraining.com. Catch her Graphics Tip of the Week live each Wednesday on YourMacLifeShow.com.
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Photoshop Express’ Crop & Rotate tool uses a “rule of
thirds” grid to help you compose your final image.

Final word
The only real difficulty I had with Express was remembering
not to use any of the buttons on my Web browser. For example,
clicking something natural like the Previous Page button
will end your viewing session. I got around it by hiding my
browser’s toolbar, which is usually a simple menu option for
most PC and Mac Web browsers.
	Other than that, patience was necessary when uploading
or editing files over a few megabytes in size. However, I’m
truly excited about the future of Express and I can’t wait
to see what lies in the final version. I’ve also caught myself
daydreaming about the capabilities of a more full-featured
version down the road. What a great time to be snap-happy:
The possibilities are endless! n
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A clipping group
can help target
adjustments to
only a single layer.

Q u i c k

a n d

H e l p f u l

1

By their nature, adjustment
layers affect all layers that
are below the adjustment. If
you want to only affect one
layer, here’s how you do it:
position the adjustment layer immediately above the layer you want to affect,
and then from the Layer menu choose
Create Clipping Group—or press Ctrl-G
(Mac: Command-G). Now the adjustment layer will only affect the layer
immediately below it. (This is indicated
in the Layers palette by two things: the
adjustment layer is “indented” with an
arrow beside it, and the name of the
layer below is underlined).

T i p s

2

Here’s another way to
create a clipping group:
position your cursor on
the border between the
two layers, hold down Alt
key (Mac: Option key) and click once.
(Before you click, the cursor will change
from a hand to two intersecting circles.)
You can use the same method to
“remove” an existing clipping group.

3

When you have a tool
other that the Type tool
selected and you need to
edit an existing type layer,
don’t bother heading to
the toolbox to select the Type tool.
Instead, just double-click on the letter
T thumbnail beside the layer. This will
activate the Type tool and select the
text on the layer.

adobe photoshop elements techniques
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Before

After the adjustment layer has
been changed to a clipping group.

Lightly colored areas of
a photo tend to draw the
eye more than areas that
are dark. But in an effort
to lighten areas to draw
more attention, we’re in danger of
losing detail in those highlights. An
alternate approach—which achieves
the same end result—is to make the
darker areas a little darker, creating the
illusion that the highlights are lighter.
One simple way to do this is to add a
Levels adjustment layer and make the
entire image darker. Then press Ctrl-I
(Mac: Command-I) to invert the layer
mask and fill it with black, Finally, set
the foreground color to white and use a
soft-edged brush to paint wherever you
want to darken the dark areas (to make
the lighter areas seem lighter).
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It is possible to adjust a layer
mask—particularly one that
includes shades of grey—
using Levels. In this example,
shown below, we made a
feathered selection and added a Hue/
Saturation adjustment layer. With the
layer mask active we pressed Ctrl-L
(Mac: Command-L) to open Levels, and
used the sliders under the Histogram
to change the size of the mask, and the
Output Levels sliders to change the
shading. By moving the black triangle,
we made the masked area smaller; moving the white Output slider changed the
white area of the mask to a light grey.

5

Original

9

If you want to be able
to add Layer Styles to a
Background layer, you’ll
have to unlock the layer
and rename it. To do this in
one simple step, hold down Alt (Mac:
Option) and double-click on the Background layer. This will automatically call
the layer “Layer 0” and unlock it. (If you
want to name the layer something else,
double-click without holding down the
Alt key and a dialog will let you name
the layer.) Once the layer is renamed
the lock symbol disappears and you can

6

If you need to create a new
document that’s the same
dimensions as one that’s
already open, use File>New,
and then from the Preset
menu in the dialog box, choose the appropriate document from the bottom of the
menu. The file’s dimensions will automatically be entered into the New dialog.

After Levels adjustment

add Layer Styles. ■
All images by Dave Cross unless otherwise noted.

adobe photoshop elements techniques

Here’s a simple way to
add texture to a photo:
open a photo of a texture
(one that includes cracks,
surface texture or a range of
colors) and use the Move tool to drag it
onto a second photo. If necessary, use
Image>Transform>Free Transform to resize
the texture to cover the photo—don’t
worry about stretching the texture to fit,
since you’ll be creating an overlay and
many of the details will be lost. Then lower
the opacity and choose a blend mode:
Multiply or Overlay will give “basic” results,
and modes like Vivid Light will be more
dramatic. You can also use the Dodge and
Burn tool to accentuate the look.

8

This technique will add
gradual intensity to photos,
which is perfect for photos
that include skies that you
want to make more dramatic.
First change the foreground color to
black, and then add a Gradient Fill adjustment layer. Click on the Gradient bar and
choose the black to transparent gradient.
It’s likely that the gradient will be in the
“wrong” direction, from the bottom to
the top, so click the Reverse check box to
flip it. After clicking OK, change the blend
mode to Overlay. If necessary, you can
adjust the effect is several ways: by lowering the opacity; painting on the layer
mask in areas you don’t want the effect,
or by double-clicking on the adjustment
layer to open the dialog, and dragging the
gradient to make it longer or shorter.
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Digital Editing
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create grungy backgrounds
with custom brushes
DO YOU ADMIRE THOSE POPULAR GRUNGY BACKGROUNDS AND WISH YOU COULD MAKE YOUR OWN? HERE’S AN EASY
AND FUN TECHNIQUE that Utilizes SOME OF THE many FREE BRUSHES AVAILABLE ONLINE. IN THE PROCESS, WE’LL ALSO
TAKE ADVANTAGE OF TWO often-overlooked TOOLS: DODGE AND BURN.
To download some free grunge brush sets to use with this tutorial, go to the subscriber area at www.photoshopelementsuser.com and click on the Extras
button. Look for “Grunge Brushes,” which has links to free brushes all over the Web, and also includes instructions for installing them.
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STEP ONE: Start out by creating a new
document with File>New>Blank File, or
use the keyboard shortcut Ctrl-N (Mac:
Command-N). In the New dialog box,
enter 8 inches x 8 inches, 300 pixels/inch
Resolution, and White Background.
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STEP TWO: Create a new layer and fill it
with color. At the top of the Layers palette,
click the Create a New Layer icon to get a
blank layer above the Background layer.
From the Edit menu, select Fill Layer. In
the Fill Layer dialog, at the “Use:” prompt,
click the dropdown arrow and select
Color. When the Color Picker dialog box
pops up, select a medium color in a dusky
tone to use as the base for your background. (If you want to use the same color
I used, enter “81c6aa” in the # field.)
By leaving the Background layer white
and creating a new color layer above it,
you can lower the opacity of the color
layer to lighten it if later you decide your
design looks too dark.
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STEP Three: We are creating grunge here,
and a solid color is just too neat. So let’s
add some noise. Select your fill layer, and,
from the Filter menu, choose Noise>Add
Noise, setting the amount to around 5%.
In the next step we’ll add more grunge.

STEP four: Select the Dodge tool (O).
This tool is nested with the Sponge and
Burn tools and looks like a dark lollipop.
If you don’t see it, right-click on the icon
directly above the Foreground/Background color chips.
In the Options Bar, click the Brush
Picker menu and load one of your grunge
brushes. Resize the brush to a large size,
set the Range to Midtones, and the Exposure to a number from 20% to 40%.
Now stamp and stroke around on your
Color layer with the Dodge tool brush to
lighten areas here and there, to your liking. Switch to different brushes in the set
and to different brush sets, adjusting the
brush sizes and their opacity as you wish.
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STEP five: Next, let’s move on to the Burn
tool, which is in the same tool group. As
the Dodge tools lightens, the Burn tool
darkens. Set the Range to Midtones and
the Exposure around 35%, and use it with
various grunge brushes to darken areas by
stroking and stamping on the Color layer.
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STEP six: In this step, we will add more
grunge on separate layers. Here, you might
want to add such elements as water stains
and grungy stencils of letters or numbers,
using appropriate brushes.
Create a new blank layer above your
color layer. Get the Brush tool (B) and
select a dark gray or black Foreground
color. From the Brush Picker, select a
grungy or other type of brush. Lower the
Brush Opacity somewhat and stamp or
stroke on the blank layer to add an effect
to your background.
Add another blank layer and stamp
or stroke with a different brush color.
Continue adding blank layers and brush
strokes to build up your background.
Using separate layers here has some
terrific advantages:
• You can lower the opacity of any layer
where the effect appears too bold.
• Not happy with an element you
stamped? Simply drag that layer to the
trash bin in the layers palette and start
over with a new blank layer.
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• If you stamp a brush on a blank layer, and
wish to use only part of that element, you
can use the Eraser tool (E) to remove the
part of the design you don’t want.

26

• An element stamped on its own layer
may be relocated or rotated on the
image. Click on that element’s layer in
the Layers palette, and press Ctrl-T (Mac:
Command-T) for Free Transform (or
from the menu: Image>Transform>Free
Transform). Then use the mouse cursor
to move or rotate the element, clicking
the check mark to commit the change.
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STEP seven: When you get to the point
where you’re satisfied with your grungy
background, perform a final Save. (If you
know you’re done with your background,
choose Flatten Image from the Layer
menu: that helps to keep the size of your
file smaller.) Then use your new background in one of your photo creations.
On the left is an example where I’ve
used my background. I reversed the image
and printed it on an iron-on transfer sheet
to create a T-shirt for a teen friend.
Utilizing some of the fantastic brushes
available online for free download should
get your creative juices flowing, and
before long you’ll be creating your own
backgrounds like a pro. And once you’ve
added a photo design to your background, don’t limit yourself to printing on
paper. Why not try printing an iron-on
transfer or use another specialty medium,
such as fabric or canvas? n

CREDITS
Brushes used for my grungy background:
• SS-Waterstains, by Stephanie Shimerdla (www.brushes.obsidiandawn.com)
• Scumbucket and Giatto, by Sondra Gazin, from Adobe Studio Exchange
(www.adobe.com/exchange)

NOTE: If you are unfamiliar with
how to load new brushes in Elements,
check out Matt Kloskowski’s tutorial,
“Adding Custom Brushes and Layer
Styles,” on the Photoshop Elements
Techniques Web site by clicking on the
Videos button in the subscriber area.

• Grunge brushes by hawksmont (www.hawksmont.com)
• Typogrungebrushes by Scully7491 (scully7491.deviantart.com)
• Ripe Grunge Extreme Pack by RazorICE (razorICE.deviantart.com)

Brushes used in my final image:
• Guitar Girl, created by the author in Photoshop Elements
• Paranoia, The Power of Music, by Kristun (Kristun.deviantart.com)
• Music brushes, by Henda (Henda-Stock.deviantart.com)
• SS-Music, by Stephanie Shimerdla (www.brushes.obsidiandawn.com)

Font used in my final image:
• The Battle Continuez, by Chris Hansen (www.1001fonts.com)

Diana Day, retired H.R. Manager and self-taught Elements user, started a PSE Users Group in 2007, which has grown to 26 members. Diana puts her skill with
Elements to practical use as the web administrator and P.R. chairperson for her church.
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• Tasty Tattoo brushes by Jason Gaylor (www.designfruit.com)
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from simple photo to keepsake
WHEN PROCESSING PHOTOS TAKEN AT WEDDINGS OR OTHER SPECIAL EVENTS YOU CAN EASILY TAKE those snapshots
FROM “HO-HUM” TO “WOW” and CREATE A BEAUTIFUL KEEPSAKE. THIS Piece is ADAPTED FROM a wedding video
tutorial for Photoshop by Matt KLOSKOWSKI, and I’m taking IT A LITTLE FURTHER TO CREATE something YOU
WILL BE PROUD TO DISPLAY OR PRESENT TO OTHERS.

STEP ONE: Open the image you are going
to use for the project, and set your Foreground color to white. (You will use this
color throughout the project.) Using the
Elliptical Marquee tool, which is nested
under the Rectangular Marquee tool (M),
draw an oval over the area of the picture
you want to show through.
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[Tip: hold down the Alt key (Mac: Option)
and you’ll draw the oval from the center outwards, which can sometimes be helpful when
trying to get your oval properly placed.]
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STEP TWO: Choose Select>Inverse, which
will turn the outer area into the active
selection. Then, go to Select>Feather and
set the Amount to 15 pixels to create a soft
edge. Next, press Ctrl-J (Mac: Command-J)
to create a duplicate layer. On the new
layer, the area inside the oval will be blank,
with a slightly feathered edge.
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STEP THREE: Make the new layer active
by clicking on it in the Layers palette, and
choose Enhance>Adjust Color>Adjust
Hue/Saturation, or use the shortcut key
Ctrl-U (Mac: Command-U). In the Hue/
Saturation dialog box check Colorize. Set
the Hue to +56, Saturation to +25 and
Lightness to +47 and click OK. This step
will give you a nice sepia-toned overlay,
creating an antique look to your project.
You can experiment with other colors for a
different look or to better suit your project.

STEP FOUR: Create a new blank layer
above your overlay layer. Using the Elliptical Marquee tool again, draw another
oval around the current opening on the
Overlay layer. Making sure you are on
that new blank layer, choose Edit>Stroke
(Outline) Selection. Set the color to White,
the Size to 25 pixels and the Location to
Outside. Add a Gaussian Blur to the stroke
by choosing Filter>Blur>Gaussian Blur
with the Radius set to 15.
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STEP FIVE: If the oval is still selected,
then deselect it by pressing Ctrl-D (Mac:
Command-D). Click on the Overlay layer
to make it active; we’ll now give it a little
depth by adding a drop shadow.
Choose Drop Shadows from the Effects/
Layer Styles palette and apply the Soft Edge
Drop Shadow. You can adjust the drop
shadow settings to your liking by double
clicking on the FX icon in the Layers palette
and changing the distance, size and opacity.
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QUICK TIP: I like to name my layers based on what they contain to help me remember what settings
I used. In this example, Layer 2 would be named “Overlay / Feather 15” and Layer 3 would be named
“Stroke 20.5 / Blur 25.” You’ll never have to guess again what you did when trying to duplicate a project.

STEP SIX: Create a new blank layer above
the stroke. Select the Paintbrush tool
(B) and choose Natural Brushes from
the Brushes pop-up at the far left of the
Options Bar at the top of the screen. For
this example, use Charcoal 59, and set the
brush size to 250. Then, click on the Paint
Brush icon on the right side of the Options
Bar and change the brush settings to Hue
Jitter 6%, Scatter 10%, Spacing 31%, and
close the box. Paint the outer edges of the
project on your new layer. You may need
to go over each edge a few times to get the
look you want.
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STEP SEVEN: Once you have finished with
the basic enhancements, dress up your
image a bit. Add text and embellishments
like corners or a narrow frame. Remember
to keep it simple for a more elegant look.
You can create your own corners, or
download the one I used here (and an
alternate corner) in the Extras section at
photoshopelementsuser.com. ■
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Nancy Marti is a designer at digitaldesignden.com and served on the creative team at scrappersguide.com. She is a member of NAPP, serves as a forum moderator at
elementsvillage.com, and works full-time for a legal consulting firm.
All images by Nancy Marti unless otherwise noted.

Q&A

Elements Q&A
B Y

M I K E

R O D R I G U E Z

Answers to frequently asked Adobe Photoshop Elements questions

Q

Is there a way to select several text layers
at once and change the typeface of all of
them at the same time?

A

©MIKE RODRIGUEZ

There are lots of ways to accomplish this, but
here’s my favorite: Select one of the text layers
by clicking on it in the Layers palette. Go to
Select>Similar Layers. This command will select all the type
layers present in the Layers palette. Press T on your keyboard to select the Type tool, and make the changes you
want; they will get applied to all of the selected type layers.
If you just want to change the text from one typeface to
another, select a new face from the Font pop-up on the
Options Bar and go to Select>Deselect Layers, so you don’t
change any other type attributes (like size) by accident.

Q
		

I’M trying to make a custom texture brush
from a portion of an image, but the Define
Brush from Selection item is grayed out in
the Edit menu. How come?

©ISTOCKPHOTO/JAPP HART

A

The likely culprit is the size of your selection.
In order to create a custom brush, the selected
area must be no larger than 2500 pixels by 2500
pixels. If the image you’re using has a high resolution, go to
Image>Resize>Image Size and reduce the width or height of
the image. Make sure you have the Constrain Proportions box
checked, and the other dimension will change accordingly.
Click OK to return to your image, make your selection, and
go to Edit>Define Brush from Selection.

Q
A

I have a document with two layers that
I want to flatten. Is there a difference
between Merge Down and Flatten Image?

If you have a Photoshop Elements question you’d like to see answered, send it to mrodriguez@photoshopelementsuser.com. If your
question just can’t wait, visit our Photoshop Elements forum at www.photoshopelementsuser.com/forum to get answers from
other members. (But still feel free to send your question along for us to publish.)

adobe photoshop elements techniques

It depends on what’s on the layers. Merge Down
will merge the selected layer with the one directly
below. However, both layers must be visible, and
if one of the layers is a vector layer, it must be simplified
(Layer>Simplify Layer) for Merge Down to be available.
Merge Visible will merge any visible layers. Hidden
layers will not be affected, and vector layers are automatically simplified.
Flatten Image will flatten all the layers onto the Background layer. If any layers are hidden, you will be given the
choice of discarding the hidden layers before flattening
takes place or canceling the operation. ■
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