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In the last issue, Ben Long wrote about the benefits of shooting in your digital camera’s Raw format. There is a lot
of confusion about Raw, but when you see what it can do for your photos after you take them, it’s hard to see why
you wouldn’t take advantage of it. This month, Ben walks you through the basics of editing an image with Camera
Raw before taking it into Photoshop Elements. It really is a lot easier than it seems, and, for many images, you won’t
need to do any extra editing—just a few quick steps, and they’ll be ready to go into your projects.
Speaking of projects, be sure to check out the triptych step-by-step from Mike Rodriguez, as well as Diana Day’s bookmark
tutorial. Once you’ve mastered the techniques in those creative projects, you can easily apply those skills elsewhere.
Throughout this issue, you’ll see a small “EXTRAS” box (shown below) with many of the articles. This box points to additional
materials on our Web site (photoshopelementsuser.com). Log into the Subscriber area and click on the Extras button on the left
side of the page, and you’ll find sample images that go with the tutorials, links to other online resources and more. We’ll continue
to offer these online exclusives in every issue.
As I write this, our Pacific Northwest summer is winding down in a last burst of warmth. It has seemed unusually cool this
year—it certainly has taken forever for my tomatoes to bloom—but the weatherman says that we’re in for a week of 90-degree
temperatures, which the tomatoes will certainly enjoy. Soon, I’ll be heading out to take some late-summer photos, which will turn
into fall projects. Hopefully, you’ve been able to get out this season and grab some of your own shots.
Until next time,

EXTRAS
rick@photoshopelementsuser.com

Keep an eye out for the “EXTRAS”
box for additional materials online.
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It continues online, where you get
exclusive access to print and video
tutorials, discussion forums, downloads, and a personal user gallery. It’s
all part of the value-added benefits
of being an Adobe Photoshop Elements
Techniques newsletter and Web site
subscriber. And don't forget to look
in the Extras section online for free
downloads and sample photos for
many of the stories in each issue at
www.photoshopelementsuser.com/
subscriber/printextras.php.
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Step by Step

Digital Darkroom
B Y
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making quick selections
for quick changes
SELECTIONS ARE ONE OF THE KEYS TO MASTER TO WORK EFFECTIVELY IN THE DIGITAL DARKROOM. They LET US MAKE
CHANGES TO SPECIFIC PARTS OF OUR PHOTOS, AS OPPOSED TO MAKING GLOBAL CHANGES TO OUR ENTIRE PHOTO.
HERE’S A QUICK AND EASY METHOD TO MAKE A GOOD SELECTION AND REALLY SPEED UP those ENHANCEMENTS.
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EXTRAS
To follow along, download the image shown here by going to
the subscriber Extras area at photoshopelementsuser.com.

STEP TWO: Go to the Toolbox and
choose the Quick Selection tool (or just
press A, for ‘Awesome Selection’). When
you do that and move your cursor over
your image you’ll see a small circle,
which is what you’ll use to make your
selection. In the Options Bar, you can
adjust the size of the brush based on the
size of the object—or use the [ and ] keys
to change the brush size.
If you look in the Options Bar you’ll
also see the Quick Selection tool has an
Auto-Enhance check box. By default, it’s
turned off, but I can’t figure out why—it
really does help create a better selection.
So, go ahead and turn on Auto-Enhance,
and leave it that way forever.

©iStockphoto/Speedfighter_17
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STEP ONE: Open the photo that has
an object you want to work on. In this
example, I want to select the house in
the background because I think it’s just
a little too bright. I’d rather see the
attention on the bride, not the object
behind her. But, it could literally be 		
anything—a person, a car, a shirt—that
needs a little special attention.

w w w. p h o t o s h o p e l e m e n t s u s e r. c o m
for more digital editing techniques

STEP THREE: Take the Quick Selection
tool and use it simply to paint brush
strokes inside the object you want to
select. What’s great about this tool is
that it likes random brush strokes that
are within the object you’re selecting.
You don’t have to be precise.

STEP FOUR: Once you release the mouse
button, the Quick Selection tool makes
your selection for you, based on the area
that you painted over. If the selection
includes areas you don’t want, such as
the trees above the house in this image,
simply press and hold the Alt key and
paint over the unwanted part. This
removes it from your selection.
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STEP FIVE: Next, we will ahead and soften
(or ‘feather’) the edges of that selection
just a little; we don’t want to see a harsh
transition when we make changes. Go
to the Select menu and choose Feather.
When the dialog opens, set the Feather
Radius to 3 pixels and click OK.
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Step by Step

STEP SIX: Now that we have a selection,
we can make the changes we need.
Here, we want to darken the house in
the background, so I’m going to go to the
Enhance menu and select Adjust Lighting
> Brightness/Contrast. Drag the Brightness
slider to the left a little until the house
starts to become darker. Click OK when
you’re done.
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STEP SEVEN: Another great tool for
changing specific parts of photos is
the Hue/Saturation adjustment. Go to
Enhance > Adjust Color > Adjust Hue/
Saturation. Here, I’ll drag the Saturation
slider toward the left a little, because I
think the house looks a little too colorful
from our last adjustment. You can also
finesse the Lightness slider to make it
brighter or darker, depending on how the
effect is turning out. (And, even though we
don’t need it here, the Hue slider is great
for changing the color of an object—if you
find that Saturation or Lightness aren’t
doing what you need, try Hue, but try it
in small increments, and use the Preview
check box to show or hide your changes.)
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When you’re done, click OK and press
Ctrl-D to deselect everything. ■

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored or co-authored several books
on Photoshop and Illustrator. His latest book is The Photoshop Elements 6 Book for Digital Photographers, co-authored with Scott Kelby, from New Riders
Press. Matt also teaches Adobe Photoshop Lightroom at www.lightroomkillertips.com.
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digging in with camera raw
In part two of our series on the RAW format, we’re going to look at Photoshop Elements’ raw tools,
and learn how to use them to process raw files from your camera.
n
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The Camera Raw dialog box
gives you everything you need to
perform all of the major tone and
color adjustments that you might
want to make globally to a photo.

hen you open a Raw image in Photoshop Elements, it automatically
launches the Camera Raw plug-in and displays your image in its own
window. Using Camera Raw’s controls, you can perform an incredible amount of adjustments, and, when you’re finished, the image
will open in Elements just like any other image. You can edit it further there, and then
save it in the format of your choice. Or, if you don’t need to perform any more edits,
you can save the image directly from Camera Raw itself.
Camera Raw displays a nice big preview of your image, and as you can in Elements, you
can zoom in and out using Ctrl-+ and Ctrl-– (Mac: Command-+ and –), and Ctrl-0 (Mac:
Command-0) to fit your image in the window. The Zoom controls in the lower left corner
of the window let you zoom numerically, or by clicking the plus and minus buttons.
When zoomed in, you can press and hold
the space bar while clicking and dragging to
pan about your image, also just like in Elements.
Above the preview you’ll find some
simple tools on a toolbar. In addition to
a magnifying glass and grabber hand (for
zooming and panning) there are, from left
to right, a White Balance dropper for setting
white balance, a Crop tool, a Straighten tool,
a Red Eye removal tool, a Preferences button,
and two buttons for rotating the image 90°
clockwise or counter-clockwise. These tools
are straightforward in their use and function
just like their Elements counterparts.
The Preview check-box in the upperright corner of the toolbar lets you toggle
between the edited and the original versions
of your image. This makes it easy to see how
much you’ve altered your image.
The right side of the window is filled with Camera Raw’s adjustment sliders and
the histogram. These sliders are where you perform all of your Raw conversion
adjustments. Camera Raw only lets you apply global adjustments—you can’t, for
example, adjust the brightness in just one part of your image. For those types of
adjustments, you’ll have to finish up in Camera Raw, and then take the image into
Elements for further editing.
The sliders in the Basic tab provide everything you need to edit and adjust your
Raw files. In general, you should simply follow the order of the sliders—from top to
bottom—adjusting each one to taste.
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The camera’s auto white balance I was shooting this woman
produced an image that’s a little in the shade, so changing the
too cool.
White Balance pop-up menu
to Shade immediately improves
the white balance.
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I’d like the white balance to be
a little warmer, so I slide the
Temperature slider to the right
just a bit.

White Balance
First off is white balance. By default, Camera Raw uses the white balance that was set
on your camera, as indicated by “As Shot” in the White Balance pop-up menu. If you
want to change white balance, you can pick a different predefined white balance setting from the pop-up menu, or you can simply slide the Temperature and Tint sliders.
The Temperature slider will adjust the colors in your image from blue to yellow, while
the tint slider will adjust from green to magenta.
The easiest way to get accurate white balance is to use the White Balance eyedropper
from the Elements toolbar. Select the eyedropper and then click on something that is a
neutral gray in your image. Elements will calculate a new white balance based on the point
you clicked on. If the color looks off, try clicking
on a different gray spot. Finding a point that’s
truly gray can take some trial and error.
First up, to shoot Raw images you must have a camera that supports it. These
While the White Balance eyedropper can
days, most digital SLRs and a few point-and-shoot cameras have this functionality.
yield very accurate color, you don’t always want
If you are not sure if your camera can shoot Raw, consult the manual. On most
the color in your image to be perfectly accurate.
cameras, you select Raw from the same menu that you use to select JPEG. If you
Portraits, for example, benefit from a bit of
don’t see a Raw option in this menu, your camera probably can’t shoot in Raw.
extra warmth. So, start with the White Balance
You also need a copy of Elements that includes Camera Raw, Adobe’s Raw-protool for accuracy, then slide the Temperature
cessing software engine. There are versions of Camera Raw for Elements 3 and up.
slider to the right to add a bit of warmth.
If Elements tells you that your Raw images are not supported, then you probably
Because the white balance adjustment
need to upgrade your copy of Camera Raw. You can download the latest version
provides such extreme latitude when adjustfrom www.adobe.com/cameraraw, where you’ll also find instructions for installing
ing color, and never introduces ugly editing
the newer version. If upgrading still doesn’t fix the problem, then you have a camera
artifacts in your image, you should do as much
whose Raw format is not supported by Camera Raw (or an older version of Elements
color correction as you can using the white
that doesn’t support the new camera). If it’s a very new camera, there’s a good
balance controls.
chance that Adobe will soon release an update that will support it.

What do I need for shooting Raw?
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Clicking on a neutral gray spot
on the tree with the White Balance tool gives us a much better
white balance. Note that Camera
Raw has automatically changed
the Temperature setting.

All Images ©Ben Long unless otherwise noted
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This image, as it was imported into Camera Raw (above left), suffers
from some overexposed highlights. They’re causing a loss of detail,
especially in the white helmets. Moving the Recovery slider all the

way to 100 (above right) shows that there’s still significant detail
in those helmets. Here, I would probably dial Recovery down to 85
and use other tools to adjust brightness and contrast.

We can also use Exposure to perform a
more dramatic highlight recovery. Our
original image (top) will darken overall,
but we can fix that with other tools. In
this image, there are some highlights—
like those on the right side—that simply
won’t recover (bottom). Those blown
highlights will stay white.
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Exposure Adjustment
After white balance you’ll be ready to adjust the tone and contrast in your
image. Clicking the Auto button that sits above the Exposure slider will often
give you all the adjustment you need, or a good starting point for further
adjustments, but it’s still good to understand the capabilities of each slider.
The Exposure slider brightens or darkens all of the tones in your image.
It’s just like changing exposure compensation on your camera. If you slide
the Exposure slider to +1, then your image will brighten by one stop. The
Exposure slider lets you brighten or darken by up to 4 stops.
As with any brightening or darkening tool, when you use the Exposure
slider you want to be careful that you don’t overexpose or underexpose
parts of your image. Keep an eye on the histogram in the upper right
corner, and if you see a spike on the right or left edge, you know you’ve
adjusted too far. You can then decide if the over- or underexposure is
acceptable or not. If it’s not, then you’ll want to back off on your adjustment by moving the slider in the appropriate direction.
The Recovery slider is one of two controls that let you recover overexposed
highlights in an image. If some of the highlight detail in your image has been
overexposed to complete white, then drag the Recovery slider to the right. You
should see detail begin to reappear in your overexposed areas. Not all overexposed highlights can be recovered, though. Keep an eye on the histogram and
if the spike on the right edge of the histogram moves to the left, rather than
disappearing, then you have a highlight that can’t be recovered.
If the Recovery slider is working on your overexposed highlight, but
you still can’t recover all of the overexposed details, then go back to the
Exposure slider and drag it to the left. Your image will darken overall, but
you should be able to recover the rest of your highlights. You can use other
tools to brighten the image back up.
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Because of the model’s hat, I really should
have used fill flash when I took this photo
(above left). But, with the Fill Light slider
in Camera Raw, I can brighten up her face
by simply moving the slider to the right
(above right).
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TIP: Use Exposure when you need to
brighten an image overall, use Brightness when you need to brighten an
image that already has really bright
highlights. Where exposure will blow
out those highlights, Brightness should
leave them alone, while brightening
the rest of your image.

10

Fill light
Fill Light works like the Adjust Lighting > Shadows/Highlights command in Elements. Fill
Light identifies areas in your image that are shadows, and brightens them. It’s called Fill
Light because it’s analogous to firing a really big fill flash into your scene. Darker areas
will brighten, but lighter areas won’t become overexposed. When using Fill Light, keep an
eye on the areas of your image that transition from dark to light. Too much Fill Light can
leave strange dark halos around these areas. Also, remember that just because there are
details to be had in a shadowy area doesn’t mean you should lighten them. Dark shadow
details can make for interesting images, and if you adjust all the values in your image so
that they’re evenly exposed, you can end up with a flat, boring picture.
The Blacks slider darkens the darker tones in your image (unlike dragging the
Exposure slider to the left, which darkens the entire image). Use blacks to darken
weak shadows, turning dark gray areas into true black, and to help increase the contrast in the image overall.
Brightness brightens the midtone values in your image. If your image has darkened
because you used the Exposure slider to perform highlight recovery, then the Brightness slider can brighten the image back up again.
Finally, Contrast lets you increase or reduce the contrast in your scene. You can use
Exposure and Blacks to achieve similar results, but Contrast is quick and easy to use.
The last three sliders do more than simple tone adjustments. Clarity is a subtle
effect, but an important one. As you drag the Clarity slider to the right, Camera Raw
will make tiny increases in the contrast of the details in your image. This will make
those details have a little more, well … clarity. (Camera Raw 4.5, which came out as we
were finishing this issue, lets you apply Clarity in negative amounts, which produces a
very cool softening effect.)
Saturation increases the saturation of colors in your image, making them brighter
and more pronounced. While the Saturation slider can be very seductive, be careful
to keep your saturation adjustments within the realm of the believable.
One problem with Saturation is that it can immediately make skin tones look fake.
The Vibrance slider increases Saturation while protecting many skin tone shades, making it a better way to increase Saturation when editing pictures with people in them.
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The Fill Light adjustment
I made in the last step
lowered the contrast in the
image, making it appear
washed out, overall. With
the Blacks slider I can put
some punch back into it
without worrying about
blowing out the highlight
areas of the image.

Finishing Up
Once you’ve adjusted your file to your liking, you have several options. If you press
Open Image, your adjusted image will open in Elements. There, you can perform
additional edits and then save the image.
If you click Save Image, then you will be presented with a dialog box that lets you
choose a location, file name, and format for saving. Whether you’re saving from the
Save Image dialog box, or from within Elements, it’s best to choose Photoshop or TIFF
format for saving, since saving as a JPEG file will degrade the quality of your image.
Obviously, if you need to deliver a JPEG, then that’s the best choice. (For more on the
differences between Raw and JPEG, see “What you need to know about shooting in
Raw,” in the last issue.)
Finally, you can also choose Done to simply close Camera Raw. The thing to
remember about Raw editing is that your original Raw file is never altered. Instead,
Camera Raw simply stores a list of the adjustments that you’ve made, and applies this
list to the Raw file any time you open it. This means that you can go back at any time
and adjust or tweak your settings. Since your Raw file never changes, you can process
it in many different ways, to achieve many different results. In this way, Raw files are
truly like a digital negative. ■
Ben Long is a photographer, freelance writer and trainer based in San Francisco. He is the author of Complete
Digital Photography (Charles River Media) and Getting Started With Camera RAW (Peachpit Press).

To follow along, download some of the images
shown here by going to the subscriber Extras
area at photoshopelementsuser.com.
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macro photography:
taking a closer look
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No matter what
your budget or your
photographic style is,
there is a tool that will get
you up close and personal
with your subject.

A

s Labor Day approaches each year, so does the
annual Swan Island Dahlia Festival here in Oregon,
and I always look forward to this event with great
anticipation. It’s an excellent opportunity to wander for hours, losing myself in the acres and acres of colorful
dahlias. Arriving just before sunrise, I quickly set up, mounting
my camera, with a macro lens, to the tripod. I toss a spare battery and memory cards into my pocket and head into the fields,
moving from row to row, flower to flower, searching for just
the right bloom. The choices are limitless with flowers of every
color, pattern and size imaginable spread out in every direction.
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A bud with a single dewdrop clinging to it captures my attention. I bring the camera to my eye, using my macro lens to
move in closer and closer, ridding the frame of everything but
the bud and part of a purple bloom. Suddenly, the dewdrop
pops into sharp focus and the reflection reveals a myriad of
colors. I select an aperture that will render sharp focus on the
bud and dewdrop. The day is overcast, and the sky is acting
like a giant softbox, so I simply go with the metered value
and…click, click, click! With my creative juices flowing I move
on in search of my next subject.
Macro Equipment
There are many tools available that allow us to step through
the doorway into the magical world of macro photography.
No matter what your budget or your photographic style is,
there is a tool that will get you up close with your subject. I’ll
cover the variety of equipment I use and how it works. We’ll
look at macro lenses, close-up filters, extension tubes and
teleconverters, and their application to macro photography.
Macro lenses are designed to focus very close, giving us
an intimate glimpse into the world of small subjects, details
and patterns. Macro lenses come in a variety of focal lengths
generally ranging from 50mm to 200mm. Your photographic
style, the subjects you shoot and your budget will determine
which lens is best for you, but most camera manufactures—and
lens companies such as Sigma, Tokina and Tamron, to name a
few—produce macro lenses.
Macro lenses are designed to focus from infinity to within mere
inches of your subject, resulting in a 1:1 reproduction ratio or “lifesize” on your sensor (as shown in the picture of the quarter on
Page 12). We’re really talking up close and personal here.

AF 200mm F4D
MFD 1.6 feet

AF-S 150mm 2.8 VR
MFD 1 foot

AF 60mm 2.8D
MFD 8 inches

Considering a macro lens
Things to consider when deciding which macro best suits your
photographic style are:
• minimum focus distance (MFD), which affects how close
you can be to your subject and keep it in focus;
• angle of view, which determines how much of the background gets included in your frame;
• the types of subjects you are most interested in photographing; and
• size, weight and budget.
The shorter focal length macro lenses (50mm-60mm) will
focus closer and have a greater angle of view. They work well in
tight spaces, when you need the closest minimum focusing distance, and when you want to include more of the environment.
They’re also best if you’re on a budget.
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Roses shot from a distance of 12 inches, with 60mm (left), 105mm (center) and 200mm (right) macro lenses.
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As you increase the focal length, the minimum focusing
distance increases and the angle of view narrows. If you like to
photograph insects or butterflies, you may want to consider a
longer focal length where the greater minimum focusing distance
allows you to photograph your subject without scaring it away.
A narrower field of view also gives you greater control over the
background. A slight change in camera angle can radically alter
the background. Long lenses will compress the image, and throw
the background into a soft blur of colors.
Close-Up Lenses and other Macro Accessories
If you are on a budget or want the versatility of using your
existing lenses to move in close, consider adding a high-quality
close-up lens to your bag. These ‘lenses’ are actually filters that
screw onto the front of your lens and give you a closer minimum
focusing distance. For example, Canon offers both the 250D and
500D Close-up Lenses in a range of sizes that will fit on to most
lenses (not just those made by Canon). By adding a Canon 77mm

500D to my Nikon 70-200mm f/2.8 lens I am able to go from a
minimum focus distance of 5 feet to under 1 foot, allowing me to
move in close on an orchid, filling the frame with a single bloom.
A good close-up filter can turn any lens in your bag into a macro
lens at a small cost, and it’s small enough to be a constant accessory in your bag.
Extension tubes are also relatively inexpensive, and will also
turn the lenses in your bag into macro lenses. Unlike a close-up
filter, which threads onto the front of the lens, an extension
tube mounts between the lens and the camera body. I use the
Kenko Extension Tube set which includes three AF tubes. They
can be used individually or stacked for greatest magnification.
Lastly, you can try a teleconverter. Their basic purpose is to
increase the effective focal length of your lens—a 1.4x teleconverter
converts a 200mm telephoto into a 280mm telephoto, while a 2x
teleconverter turns it into a 400mm monster. But teleconverter
lenses, which mount on your camera like extension tubes, can also
help you get in close enough to fill the frame with your subject.

adobe photoshop elements techniques

Frog with 70-200mm lens (left) & with
Kenko 35mm extension tube (below).
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This image was created using Helicon Focus to preserve sharpness throughout, something I couldn’t have done, given the shooting conditions.
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Orchid with 70-200mm (above)
and with Canon 500D Close-up Lens (below).

Beating the Depth of Field problem
Remember the depth of field rule? The one that says, “The closer
you are to your subject, the less depth of field you have.” Well,
in macro photography, we are seriously close to our subject, and
that has a great impact on depth of field, which is the distance
from the nearest to the furthest point of perceived sharp focus in
an image. We know that, the smaller the aperture size, the greater
the depth of field, but a 105mm macro lens focused at 1 foot with
an aperture setting of f/32 still has less than an inch of depth of
field. Not only does that impact the area that will be in focus, but
it can require very slow shutter speeds, which means utter stillness and the use of a tripod.
When the depth of field gods are against you and you simply
cannot get enough depth of field to render your entire subject
in focus don’t throw you arms up and give in. There are software
tools that you can use in your digital darkroom that let you take
depth of field to a new level. With your camera set up on a tripod,
lens set on manual focus and aperture priority wide open, I focus
on the closest part of the subject and making slight adjustments
in focus with each click of the shutter until I have focused on
every element I want sharp. Then I load the images into HeliconSoft’s Helicon Focus (www.heliconsoft.com) and it works its magic
by blending only the sharp elements of each frame into one
image with impossible depth of field.
So, grab your camera and close-up tool of choice and lose yourself for a while in the magical world of macro photography! ■

EXTRAS
Check out the subscriber Extras area at
photoshopelementsuser.com for links to
some of the products mentioned in the article.
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Laurie leads wildlife photography safaris in North America and is an instructor with the Digital Landscape Workshop Series, Photoshop World, and Cruising
Through Life training extravaganzas. She is also the Photo Equipment Advice Desk Guru for NAPP. Check out her website, www.laurieexcell.com.
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I b o u g h t m y h u s b a n d a Ni k o n D 5 0 for Christmas a few
years back and needless to say, he’s totally obsessed with it.
He’s snapping pictures constantly and has outfitted it with lenses, a flash, and several
multi-gigabyte memory cards. He’s all set—that is, until he transfers the images on to his
computer. He doesn’t know the first thing about resizing an image for print or email, so as a
result, his images never make it out into the wild. He’s heard of resolution but doesn’t have
a clue what it means or when it matters, bless his heart!
I’d like to dispel the myths surrounding resolution and in the process show both him and
you how to easily resize images without losing quality. I’ll start by covering basic graphic
terminology and exploring the relationship between resolution and pixels.

adobe photoshop elements techniques

It’s like brown sugar. Really.
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Think of resolution as density; specifically, how
closely the pixels are packed together. Since you
can’t see resolution on-screen—the pixels are way too
small—it’s easier to understand if you can relate it to
something in the real world.
For example, pretend you’re baking cookies. When you pour brown sugar into
a measuring cup, the sugar reaches the 1-cup line. But after you pack the granules firmly into the cup, the sugar only reaches the ½-cup line. You still have the
same number of granules (which are like pixels), they’re just packed more tightly
together (they have a higher resolution) within the physical confines of the measuring cup (the document size). The loosely packed granules you started with are
akin to low resolution, and the firmly packed granules are akin to high resolution.
Increasing image resolution means packing the pixels more tightly
together, and while that results in a smaller physical printed image, it generates a smoother, better print. Lowering image resolution means loosening
the pixels, resulting in a larger physical image that, as you might suspect, is
unsuitable for print because the pixels can become big enough to see. (If
you’ve seen this in the wild, it looks like a print made out of Legos.)
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Defining pixels and resolution
The smallest picture element of a photo is a pixel. Together, these tiny blocks of
color form the whole image. If you zoom into an image around 300% or so, you’ll
start to see them. In Elements, just press Ctrl-+ (Mac: Command-+) several times to
zoom in, then Ctrl-- (Mac: Command--) to zoom back out.
Technically, pixels have no predetermined size; they can be any size at all. Their size
is determined by a measurement called resolution, which specifies how many pixels
get packed into a given space. Resolution is one of the toughest digital photography
concepts to wrap one’s brain around, though there are two key points to remember:
• You can change the resolution—which is represented as pixels per inch (or
ppi)—of an image to anything you want, without suffering quality loss.
• Resolution doesn’t mean a hill of beans unless that image is headed to a
printer. If you’re not going to print it, only the pixel dimensions matter.
Printers are one of the few devices that can really do anything with the resolution measurement, and that’s why resolution really only matters when you print.
Computer monitors can only display so much information that our eyes can process, so a 72-ppi image (which is the resolution of most monitors) looks identical
to a 720-ppi image on-screen. A printer, on the other hand, isn’t hampered by the
human eye, so it can take advantage of higher resolutions (scanners can, too, but
that’s a story for another time).
Now that you understand how resolution works, how much resolution do you
need to make a gorgeous print? It depends on the type of printer you’re using. While
the current crop of photo inkjet printers do a fine job at 240 ppi, an online or local
printing service may require 300 ppi or more. If it’s your own printer, run two tests:
Print one image at 240 ppi and another at 300 ppi and see if you can tell the difference. Smart money says you won’t, and you’ll probably find that the 240-ppi version
will print faster. If someone else is printing it, ask them what resolution they need.
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Resizing a photo from your digital camera for print
To learn the pixel dimensions and resolution of an image in Elements, choose File
> Resize > Image Size.
As you can see in the Image Size dialog box (shown on the top right), the
example photo is 2592 by 3888 pixels, but only 72 ppi (with a big honking 36-inch
by 54-inch document size). Does this mean my photo is of low quality and unsuitable for prints? Nope, it just means that the resolution needs to be changed before
it’s sent to my printer.
The secret to changing resolution without changing image quality is to turn
off the Resample Image option at the very bottom of the dialog box. This option
has the power to lock pixel dimensions, thereby locking quality. After turning this
option off, watch what happens to the document dimensions when I change the
resolution to 240 ppi (bottom right).
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As you can see, the physical document size has
decreased to 10.8 inches by 16.2 inches. There are
exactly the same number of pixels as there were
when the image was opened; they’re just packed
more tightly together. The file size didn’t change at
all, either; it’s still 28.8 MB, as evidenced at the top
of the dialog (another clue that the pixel data, and
therefore image quality, didn’t change).
Again, this is confusing because the onscreen image won’t change a bit; the truth is
only revealed by the Image Size dialog box.
As long as you uncheck the Resample Image
option, you can tweak the resolution ‘til the
cows come home and you won’t alter the image
quality. However, with the Resample Image
option turned on, you’re altering the photo’s
pixel density (which means photo quality),
something you don’t want to do when printing. If you’re resizing an image
for email or posting on a Web site, though, leave the Resample Image
option turned on: in those cases you really do want to lower the file size.
There, you want to change the numbers in the Pixel Dimensions area of
the Image Size dialog, not the Document Size.
Making Elements do it for you
Luckily, if you want to print a photo at a common size like 8" x 10" or 5" x
7", you can have Elements change the resolution for you. Just choose File
> Print and pick a size from the Print Size pop-up menu towards the top
of the dialog (shown above). Remember to use the Page Setup button
and pick the same paper size for your image, such as a borderless 8" x 10".
If your image won’t fit the dimensions of the paper you’re choosing, click
the “Crop to Fit Print Proportions” box underneath the Print Size pop-up.

adobe photoshop elements techniques

Resizing and changing resolution at the same time
Of course, you can also resize an image and change its resolution at the
same time by using the Crop tool.
Press C to select the Crop tool and go to the Options bar at the top
of your screen (shown at left). Enter the dimensions of the desired print
and the unit of measurement (for example, enter “5 in” for width and “7
in” for height). Enter the appropriate resolution, such as 240 ppi or 300
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ppi. Draw a box around the important bits of your image and
when you get it just right, press Enter (Mac: Return) to accept
the crop. (Press the Escape key to exit the crop altogether.)
If the image appears to enlarge on your screen, then you’re
trying to crop it larger than it can really go at the resolution
you’ve entered. If that happens, press Ctrl-Z (Mac: CommandZ) to undo and then enter smaller dimensions or lower the
resolution. (It’s OK if the image appears to get smaller on your
screen.)
At this point you can choose File > Print to print it now,
or save the photo to print later. If it’s being sent to someone
else to print, choose File > Save As and pick TIF from the
file-format pop-up menu. TIFs can be opened in most image
editors and are a high-quality format.
Resizing for an email
With Elements 6, resizing an image for email has never been
easier. Just click the green Share tab at the top right of the
interface and press the Email Attachments button.
Elements will automatically open the Organizer and give
you the option of what size you want the photo to be when
it gets emailed. For most purposes, you can choose the
Medium or Big option, and the quality to 9, and the file size
will be reasonable for sending. Elements will even tell you
how big the file will be, and long it will take to download via
modem, which is a nice touch (see the image on the upper
right side of this page).
That’s all there is to it! So get out there and start printing
and emailing those images. And if you haven’t upgraded your
copy of Elements yet, get with it!
Until next time, happy shooting. ■

As the founder of the free tutorial site, GraphicReporter.com, and
chief evangelist for iStockphoto.com, Lesa is on a mission to teach
the world to create better graphics. She’s the author of Photoshop:
The Missing Manual (Pogue Press/O’Reilly, Nov. 2008), and the video
titles “Practical Photoshop Elements” and “From Photo to Graphic Art”
(KelbyTraining.com). Lesa writes for NAPP and Layers and Macworld
magazines. Catch her Graphics Tip of the Week live each Wednesday
night on YourMacLifeShow.com.

On the Mac, Elements opens
the file to be emailed in
your email client. If it thinks
that the file will be too big,
Elements will offer to make
it smaller for you, but it
won’t give you the control
that the Windows Organizer
will. However, Apple’s Mail
program will let you pick just
how big the photo will be
via a handy pop-up menu
at the bottom right.

adobe photoshop elements techniques
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Getting back to
Camera Raw defaults
When you’re working in the Camera Raw
dialog box, you’ll often change a slider
and will later decide that you don’t really
like what you did. To reset any slider back
to its default position—where it was when
you first opened the photo—just doubleclick directly on the little slider knob.
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Use the Eye to
visualize layer changes
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Sometimes, when we’re working on an
image with multiple layers, we lose sight
of the changes we’ve made, as well as their
effect. To get a better idea of what you’ve
done, click on a layer’s Eye icon to turn
its visibility on or off. When the image is
finished, you can see the combined effect
of all your layers by holding down the
Alt key (Mac: Option) and clicking on the
Background layer’s Eye icon. Then you can
see what actually has changed and not just
what the mind retains.

Is the size of those Layers palette thumbnails too small for you?
They are for me. I wear glasses that are about as thick as Coke
bottles and I find the default size too tiny. If you want to make
them larger just click little right facing arrows at the top of the
Layers palette to open the palette’s menu. Then choose Palette
Options and pick the
largest thumbnail size
available. Click OK and
your palette thumbnails
will be much larger now.
The only trade-off here
is that you’ll see fewer
layers in the palette so
you’ll wind up scrolling
up or down more if
you have a lot of layers.
However, I’ll take it,
since it makes me squint
much less.

All photos by Matt Kloskowski. unless otherwise noted

Boost the size of layer thumbnails

w w w. p h o t o s h o p e l e m e n t s u s e r. c o m
for more tips and tricks

Changing Lasso types
in mid-selection…
If you’re working with the
Magnetic Lasso tool and need
to access the Polygonal Lasso
tool, hold down the Alt key
(Mac: Option) and click to
switch the tools. To change
back to the Magnetic Lasso
tool, simply release the
Alt (Mac: Option) key and
click again.

…and more Lasso fun
If you’ve zoomed in to use the Lasso tool
(L) and you’re nearing the edge of the window, you’ll need to scroll over to continue.
To do this, continue to press your mouse
button (to keep the Lasso tool active) and
press-and-hold the Spacebar. This will
temporarily activate the Hand tool, which
will let you move the image to where you
need it. Position your cursor where you
left off with the Lasso tool and let go of the
space bar to continue.

Use the Dodge tool to
quickly fix eyes
To quickly add some more interest to a
subject’s eyes, try this: Select the Dodge
tool (O), go to the Options Bar and change
the Range to Highlight, and set the Exposure to about 25%. Make the size of your
brush just a bit larger than the iris. Click
to dodge from two to four times until the
eyes have a little more “pop” and the color
is more evident. Don’t got too far though
or the eyes will start to look a bit “funky.”

Make the bounding box disappear

If you want to move some text while
you’re in the middle of typing it, don’t
switch to the Move tool. Just move your
cursor an inch or so away from the text
and the cursor will turn into an arrow.
Click-and-drag the text into place and
continue typing. ■
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If portions of your images always have a bounding box around
them (the boxes with the dashed lines and the square handles at
the corners), and you find it annoying to look at or deal with it,
there is an easy way to get rid of it. Select the Move tool (V) and
go to the Options bar to turn off the Show Bounding Box check
box. Now you’ll only see it when you use one of the transform
functions from the Image menu.
Why would you want to get rid of the bounding box? That
box should really just be there only if I’m resizing or transforming
something—not all the time. For me, it gets in the way.

Quick move text
while typing
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triptychs: creating with
the power of three
THE TRIPTYCH IS ROOTED IN MEDIEVAL RELIGIOUS ART, USing THREE panels TO COMMUNICATE PASSION AND BEAUTY.
HERE’S ONE of the MANY VARIATIONS ON THE TRIPTYCH THEME THAT YOU CAN CREATE WITH PHOTOSHOP ELEMENTS.
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STEP ONE: Open your image in Elements.
For measurement ease later, let’s display
the ruler and the grids by choosing View
> Rulers and then View > Grid. Let’s also
preserve our original layer, so duplicate
the background by pressing Ctrl-J (Mac:
Command-J) and name the new layer.
I named mine Blake Island—the island
depicted in the image.
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STEP TWO: Set your foreground and
background colors to their default of
black and white by pressing the D key.
Choose the Rectangle tool (U) and, using
the ruler or the grid lines as your guide,
draw a rectangle. I made mine 2 inches by
6 inches, which worked for this photo.
With the Rectangle tool still active, hold
down Ctrl-Alt-Shift (Mac: Command-OptionShift), click on your rectangle and drag the
shape to the right. This will create a copy
of the rectangle. I put mine one grid square
away from the first, but you can position
it however you want; just remember the
distance, since you’ll want to use the same
amount on the other side of the center panel.

EXTRAS
To follow along, download the image shown here by going to
the subscriber Extras area at photoshopelementsuser.com.
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STEP THREE: Right-Click the Shape tool
(Mac: Command-Click) and choose the
Shape Selection tool at the bottom of the
pop-up menu. Click on the first rectangle
you drew, and go to Image > Transform
Shape > Perspective. Position your mouse
on the handle in the top-right corner of
that first rectangle and drag the handle
down one grid square. The bottom-right
corner of the rectangle should simultaneously move up one square. Click Enter
(Mac: Return) to save the transformation.

Drag the handle down one square.
STEP FOUR: With the Shape Selection
tool still active, duplicate the transformed
rectangle in the same way that you did in
Step Two—hold down Ctrl-Alt-Shift, click
on the rectangle and drag it to the far right
side of the image one grid square away
from the middle rectangle, or whatever
distance you chose and press Enter (Mac:
Return) to OK the move. Our example
extends off the canvas, but that’s OK; we’ll
fix it in a moment.
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STEP FIVE: With the far right shape still
selected, go to Image > Rotate > Flip
Layer Horizontal to create a mirror image
of the transformed rectangle. Using the
Shape Selection tool, click on the middle
rectangle and resize its height—by clicking on the rectangle’s center handle—to
match the inner sides of the two transformed shapes. Press Enter (Mac: Return)
to commit the transformation, then,
using the Move tool (V), position all the
shapes as desired on your image.
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STEP SIX: In the Layers palette, drag the
Shape layer below the Blake Island layer.
Create a new blank layer below the shape
layer by pressing Ctrl (Mac: Command)
and clicking the New Layer icon on the
Layers palette. Click on the Foreground
Color swatch in the Color Picker and
choose a color you’d like to use as the
backdrop for your triptych (I chose a very
light gray). Fill the new blank layer with
that color by pressing Alt-Backspace (Mac:
Option-Delete).
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STEP SEVEN: Let’s make that background
visible. On the Layers palette, position
your mouse on the line between the Blake
Island and Shape layers and press Alt
(Mac: Option). Your cursor should change
to overlapping circles. Click on the line to
create a clipping group, which will cause
your image to show only in the shapes.
Select the left rectangle with the
Shape Selection tool, press Ctrl-T (Mac:
Command-T) and move it closer to the
middle rectangle either by dragging or
using the arrow keys. (Holding Shift while
dragging the shape will constrain the
movements to left or right.) Once you’ve
got the left side set, do the same thing for
the right rectangle.
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STEP EIGHT: Click on the Shape layer
in the Layers palette and then go to
the Effects palette. Click the Layer Style
button and choose Drop Shadows from
the menu. Choose a drop shadow and
double-click to apply the style (I chose
Soft Edge). On the Layers palette, doubleclick the Layer Style symbol (the ‘fx’ icon)
on the Shape layer. In the dialog box,
click the Stroke check box to place a line
around each of the shapes. Press OK.

w w w. p h o t o s h o p e l e m e n t s u s e r. c o m
for more digital editing techniques

STEP NINE: With the Shape layer still
selected, add a new layer directly above
it by clicking the New Layer button in
the Layers palette. This will include the
new layer in the clipping group. Go to
Edit > Layer and choose 50% Gray from
the drop-down menu. Click OK to fill the
layer. Move the gray layer above the Blake
Island layer and change its blend mode
to Overlay. With the Burn tool (O), trace
along the joints between the shapes and
along bottom edges of the triptych to
darken them, giving the effect of some
depth and shadows. Doing this on the
gray layer set to Overlay makes this move
non-destructive, in case you change your
mind later.

STEP TEN: Turn off the Grid (View > Grid),
save your project and you’re done! If you
save in the .PSD format, you’ll preserve the
layers, making it easy to incorporate other
photos by swapping out the image you
used in the clipping group (in Step Seven).
For some variations, try these options:
• Use three different pictures; put
each rectangle on its own layer and
associate a different photo with each
rectangle by creating clipping groups.
• Try different shapes for emphasis.
Use two rectangles and an oval, or
other combinations.
• Experiment with the different transforming options: you can resize your
shapes, apply a Free Transform, and
move them all around your layout.

With a Master’s degree in Educational Technology and 16 years of teaching experience, Mike Rodriguez currently teaches classes in Adobe Photoshop Elements,
Paint Shop Pro, and other computer applications. He also contributes Photoshop CS3 video tutorials to layersmagazine.com and videos on Photoshop Elements to
photoshopelementsuser.com, and publishes his stock photography on iStockphoto.com.
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For more ideas, go to elementsvillage.
com and search for ‘triptych.’ You’ll find
some great triptychs, including beautiful examples from members Sepiana,
Rubeelou and others. ■
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zapping shines and shadows
Step One: Because we’ll be affecting the
original pixels of the photo, it’s a good idea
to duplicate the background layer— by
pressing Ctrl-J (Mac: Command-J)—before
getting started. This also makes for a great
before and after preview, since you can
toggle the visibility eye of the duplicate
layer off and on to see how much progress
you’re making.
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Step two: To fix the shiny areas, you
need to graft some non-shiny skin onto
the problem areas using the Clone Stamp
(S) tool. Select the tool and choose a nice
soft brush from the brush picker in the
Options bar. Change the mode of the tool
to Darken (so it will darken the shiny spots)
and then lower the tool’s Opacity to 25%.
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Step three: Now you need to tell Elements
where the good skin lives. Do that by
holding the Alt key (Mac: Option) and click
an area of good skin that’s as close as possible to the bad skin. Your cursor will turn
into a cross-hair (shown on the left). Click
to set a good skin “sample point” and then
release the Alt key
Mouse over to the shiny skin and
begin to brush the shine away (you
can click and drag or just click multiple
times). You’ll see a little plus sign that lets
you know where Elements is sampling
the good skin from.

Image ©Judy leko.

Do THE PEOPLE IN YOUR PHOTOS SUFFER FROM AN ACUTE CASE OF SHINY SKIN, those OVEREXPOSED AREAS THAT LEAVE
folks LOOKING SWEATIER THAN THEY SHOULD BE? How about THOSE SHADOWED, DOUBLE CHINS? Both CAN RUIN A
PICTURE, but they’re EASY TO GET RID OF: ALL YOU NEED IS THE CLONE STAMP TOOL AND A WEE BIT O’ PATIENCE.
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Step four: Move to another area of the
photo and choose a new sample point by
Alt-clicking on some good skin. Again, it’s
important to choose a sample point as
close to the shiny area as possible (so the
color and texture match). Use this technique to brush away the bad skin wherever
it exists in your own photo, remembering
to change your sample point (and brush
size) as often as necessary.

Before

After

As the founder of the free tutorial site, GraphicReporter.com, and chief evangelist for iStockphoto.com, Lesa is on a mission to teach the world to create better graphics. She’s the
author of Photoshop: The Missing Manual (Pogue Press/O’Reilly, Nov. 2008), and the video titles “Practical Photoshop Elements” and “From Photo to Graphic Art” (KelbyTraining.
com). Lesa writes for NAPP, and Layers and Macworld magazines. Catch her Graphics Tip of the Week live each Wednesday night on YourMacLifeShow.com.
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Step five: As luck would have it, this
technique also works to brush away
shadows, which can do wonders for
double chins. With the Clone Stamp tool
selected, go to the Options bar at the top
of your screen and change the mode to
Lighten (in order to lighten the shadows). Follow the exact same technique
as described in steps Three and Four to
choose a sample point, and then brush
away shadow areas.
As you can see from the before and
after versions of the photo on the right,
the overly shiny areas and the shadowed
double-chins are all but gone. Admittedly, you’ll want to leave a little shine
and shadow in your photos to retain
a look of realism. That’s why lowering the Clone Stamp tool’s opacity to
25% is so helpful—it allows you control
the strength of the retouching, letting
you lessen the shines and shadows so
they ’re not as noticeable.
Until next time, happy shine and
shadow zapping! ■
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showcase family photos with
personalized bookmarks
PERSONALIZED PHOTO BOOKMARKS ARE A UNIQUE WAY OF DISPLAYING FAMILY OR PET PHOTOS, AND THEY ALSO MAKE
DELIGHTFUL GIFTS FOR SOMEONE WHO LOVES TO READ. By starting off with a few simple steps, then adding your
own creativity and photos, you’ll end up with a bookmark any reader will love to carry and show off.
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STEP ONE: Create a new blank document
for the base of your bookmark with File
> New > Blank File, or use the keyboard
shortcut Ctrl-N (Mac: Command-N). In
the New dialog box, enter a custom width
and height, a resolution of 300 pixels/inch,
and set the background color to white.
You can make your bookmark any size you
wish. I would suggest you use dimensions
between 7.5 inches by 1.75 inches to 8
inches by 2.25 inches.
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STEP TWO: Create a new layer and fill
it with color. At the top of the Layers
palette, click the Create a New Layer
icon to get a blank layer above the
Background layer. From the Edit menu,
select Fill Layer. In the Fill Layer dialog, at
the “Use:” prompt, click the drop-down
arrow, select Color and then choose a
color from the Color Picker.
TIP: Rather than use a plain color, you
can also fill this layer with a gradient or a
pattern; overlay a scrapbook paper; stamp
a design with a brush; use a filter effect; or
any combination of these. Get creative—you
are unlimited in your design options.
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STEP THREE: Set up the grid. Turn on
the visibility of the Grid by selecting
View > Grid. Also make sure Snap to
Grid is checked in View >Snap To > Grid.
To adjust the size of the Grid go to Edit
> Preferences > Grid. I set mine to use
a gridline every 1 inch, an set the
subdivisions to 8.

STEP FOUR: Next, we’ll add a stroke
around the edge of the bookmark.
Create a new blank layer above the
layer you filled with color, and select the
Rectangular Marquee tool (M). Drag a
selection from the upper left corner to the
lower right corner, one square inside the
edges of the canvas. With Snap to Grid
turned on, your selection should snap to
the lines one square from the edge all the
way around. If you don’t get the selection
precise the first time use Select > Deselect,
or press Ctrl-D (Mac: Command-D) to
deselect and try the selection again.
Once the selection is made on the
blank layer, choose Edit > Stroke (Outline) Selection. In the Stroke dialog, set
the size to a number from 6 to 10 pixels,
choose a color, and select Inside for
location. Click OK to add the Stroke, then
deselect and turn off the Grid (by selecting View > Grid again).
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TIP: You don’t have to use a stroked box. If
you wish, you can leave the edges plain or
use another type of border or edging, such
as stamping the edge with a brush design or
adding a scrapbook border embellishment.
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STEP FIVE: Open the photos you wish to
use on your bookmark. At this point, your
creativity determines how many photos to
use and how to arrange the photos on the
bookmark. If it helps, think of the bookmark
as a mini scrapbook page.
To add a photo, open it and choose Select
> All or Ctrl-A (Mac: Command-A). Then copy
the photo with Edit > Copy or Ctrl-C (Mac:
Command-C). Next, go back to your bookmark file and paste the copied photo with
Edit > Paste or Ctrl-V (Mac: Command-V). (If
you’re using Photoshop Elements 6.0, you can
just drag and drop images from the Project Bin
into your bookmark window.)
Select the Move tool (V) and drag the
photo to reposition it on the bookmark.
Resize or rotate the photo as desired, using
the bounding box corners on the photo.
Remember to hold down the Shift key when
resizing if you want to keep the image’s
proportions intact.
Repeat this process to copy and paste the
remaining photos to your bookmark. Then
add text or other elements, as desired.
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STEP SIX: Remember, there are two sides
to a bookmark, so create the second side
of the bookmark as a new blank document using the same steps as above. You
can design this second side with more
photos, or you may wish to add a meaningful saying or poem. Again, let your own
creativity be your guide.
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Credits
Font
BaaBookHMK by Hallmark Google ‘BaaBookHMK’ to find places
where you can download this free font.

Brushes
Butterflies -n- Trails by Stephanie Shimerdla
www.brushes.obsidiandawn.com

All Images ©Diana Day

Step by Step

w w w. p h o t o s h o p e l e m e n t s u s e r. c o m
for more scrapbooking projects

STEP SEVEN: Before setting everything up to
print, let’s save the files. If you’re sure you like
them the way they are, flatten each file with
Layer > Flatten Image and choose File > Save.
If you think you might like to keep the files as
templates for future bookmarks, first save them as
PSD files to preserve the layers; then choose File
> Save As… to save a copy of the file. In that copy,
choose Layer > Flatten Image and File > Save.
I’ve found the best way to print bookmarks
is to place both bookmark sides on one sheet.
Create a new blank document at 8 inches by
10.5 inches, with a resolution of 300 and a white
background. Turn the grid on, and copy and
paste the bookmark front and back to the new
document. I usually print multiple copies on one
sheet, so paste a second copy of each bookmark
front and back into your new document.
This is where the grid and the snap-to-grid
option come in handy. Use the Move tool (V) to
position the pasted bookmark components, lining them up vertically on the white background
and leaving space between them. Then print the
sheet of bookmarks on any good quality paper. I
use a 48 lb. glossy flyer/brochure paper.

EXTRAS
More examples of bookmark designs—and a
list of links to several great online resources for
quotations and sayings suitable for bookmarks—
can be found in the subscriber Extras area at
photoshopelementsuser.com.

Diana Day, retired H.R. Manager and self-taught Elements user, started a PSE Users Group in 2007, which has grown to 26 members. Diana puts her skill with
Elements to practical use as web administrator and P.R. chairperson for her church.
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BOOKMARK ASSEMBLY: After printing,
carefully cut apart the front and back and
place the bookmark sides back-to-back. I use
Elmer’s Repositionable Picture and Poster Glue
Stick on the back of one side, then position
the sides together so the edges are even.
I finish my bookmarks by laminating them.
If you don’t have a laminator, most quick-print
shops will do laminating for you. Another option
is to use Scotch Self-Sealing Laminating Pouches,
which are available in most office supply
stores. After carefully positioning the bookmark
between the layers and sealing according to
the directions, trim, leaving about 3/16 inch of
the sealed mylar film around the edges of the
bookmark to retain the seal. ■

31

