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It seems like every autumn, Adobe announces another upgrade to Photoshop Elements, and this year is no
exception. Version 7, which Mike Rodriguez showcases starting on Page 12, has plenty of new features: the way-cool
Scene Cleaner, the Smart Brush, and a whole new online playground in Photoshop.com. As is the case with any
major upgrade, the “new stuff ” can be overwhelming, but Mike does a great job of honing in on the key features.
If you’re on the fence about upgrading, be sure to check out the videos in our online Learning Center at www.photoshopelementsuser.com; hopefully, they’ll give you what you need to know so you can make the decision that’s right for you.
If you don’t plan to upgrade right away, don’t worry: we’re not going to become Photoshop Elements 7 Techniques. We’ll still
offer tips, tricks and tutorials that will work in older versions of Photoshop Elements. We can’t promise that we won’t talk about
features and tools found in Elements 6 and 7, but we will continue to follow our mission, which is to showcase basic techniques
that work in most recent versions of Elements.
On a related note, we’re hoping soon to post a reader survey online, which will help us get a better sense of the things you
like (and don’t like) about the newsletter, what topics you would like more of, and those you really don’t care about. In the
meantime, I encourage you to drop me an email to let me know what your ideas are. I have received some good suggestions and
constructive criticism over the past few months, and I would love to hear from more readers. (I’d like to know how many people
are shooting with digital SLR cameras, for example.) Don’t be shy.
Until next time,

rick@photoshopelementsuser.com
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It continues online, where you get
exclusive access to print and video
tutorials, discussion forums, downloads, and a personal user gallery. It’s
all part of the value-added benefits
of being an Adobe Photoshop Elements
Techniques newsletter and Web site
subscriber. And don't forget to look
in the Extras section online for free
downloads and sample photos for
many of the stories in each issue at
www.photoshopelementsuser.com/
subscriber/printextras.php.

		 Changing layer positions; flipping layers; cropping to specific sizes.

3

©istockphoto/ Scott Hirko

Step by Step

Digital Darkroom
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focusing on light
Controlling light is one of the most important things you can do as a photographer. Whether you’re shooting indoors at a party,
outside at a sports game, or in a studio, light is the one thing that can make or break a photo. But there are times when you just
can’t control light, and that’s where this technique comes in really handy after the shot was taken.

STEP ONE: Open the photo that has a
subject you want to draw more attention to. It can be a person in a crowd or
something that just has some distractions
around it—things that you’d like to take the
focus off of, like the background around
this flower.
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STEP TWO: Now select your Rectangular
Marquee tool (M). Draw a rectangular
selection around the image, similar to
the one I have in this image. Leave about
an inch or so space around all sides of
the selection.

EXTRAS: GET THIS IMAGE!
Follow along by downloading this image from the Subscriber
Extras area at www.photoshopelementsuser.com

w w w . p h o t o s h o p e l e m e n t s u s e r. c o m
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STEP THREE: Right now, if we were
to do anything with this selection it
wouldn’t look right because the edges
are too hard. So go to the Select menu
and choose Feather. This selection-modification command lets us soften
the edges of our selections.

STEP FOUR: When the Feather dialog
opens, enter 75 pixels if you’re using a
low-resolution photo (100 ppi or less) like
I am here. Try moving it up between 125
and 150 pixels if you’re using a higherresolution photo, such as something
destined for print (220 ppi and above).
Click the OK button to close the
Feather dialog and apply the feathering to
the selection. Right now, your selection
should look more like a rounded rectangle
instead of the straight-edged one we had
back in Step Two. Don’t let this fool you
though. Even though it looks rounded,
it actually has more to it then that. The
selection is really fading the edges, which
will see in a moment.
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STEP five: Before we go any further, we
need to reverse the selection. Right now,
the middle of the photo is selected. We
actually want to modify the outer edges
of the photo so go to the Select menu and
choose Inverse to reverse the selection.
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Step by Step

STEP six: Next, let’s go to the top of the
Layers palette and click the Create New
Adjustment Layer icon (the small halfblack/half-white icon) and choose Levels
from the list.

STEP seven: When the Levels dialog
opens look toward the bottom of the
dialog under Output Levels. You’ll see two
sliders—one black and one white. Drag
the white one to the left and you’ll see the
edges (where the selection encompassed)
start to get darker. Don’t go too far to the
left or things will start to look fake; drag
over just enough so that your subject starts
to draw more attention then it did before.

adobe photoshop elements techniques

NOTE: Your eyes tend to look at the brighter
things in the photo first. So, by darkening the
edges you’re focusing the light in the central
area of the photo and drawing people in to
the area you really want them to see.
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STEP eight: Click OK when you’re done
to close the Levels dialog. The best part
about this technique is that you can
change it later if need to. Just double click
on that Levels adjustment layer in the
Layers palette. The same Levels dialog will
open and you’ll see the sliders are in the
same place you left them. Just drag a slider
to readjust the look of your photo and
click OK again for them to take effect. ■

EXTRAS : ONLINE VIDEO
There’s another way to make this effect reusable. Check out the
Subscriber area on www.photoshopelementsuser.com, where
I’ve added a video as a follow-up to this technique.

Matt Kloskowski is Education and Curriculum
Developer for the National Association of Photoshop Professionals. He has authored or co-authored
several books on Photoshop and Illustrator. His latest
book is The Photoshop Elements 6 Book for Digital
Photographers, co-authored with Scott Kelby, from
New Riders Press. Matt also teaches Adobe Photoshop Lightroom at www.lightroomkillertips.com.

Photoshop Elements
Techniques readers get
a special discount at
www.onOnesoftware.com/et
© 2008 onOne Software, Inc. All rights reserved. onOne Software is a registered trademark of onOne Software,
Inc. The onOne Software logo and Essentials are trademarks of onOne Software. Adobe and Photoshop Elements
are trademarks of Adobe Systems Incorporated.
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Wide World of Filters
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yipes, stripes!
weaving wave filter magic
In this tutorial, I’ll show you a clever and almost magical way to create stripes and checks using the Gradient tool and the
Wave filter. This unique method is so quick and easy, you may find yourself adding stripes to your layouts just for fun.

STEP ONE: To start, create a new document with dimensions of your choice, at a
resolution of 300 pixels/inch, with a white
background. (In my example, I made the
canvas 8 inches by 8 inches.)

adobe photoshop elements techniques

STEP TWO: Click on the color chips at the
bottom of the toolbox to set the foreground and background colors for your
stripe. Although there is no limit to the
color combinations you can use, I find
that a single color, in combination with
white, or one light color and one dark
color always work well.
For this image, I set the background color
to white and the foreground color a light
shade of purple (enter ‘d3bbf6’ into the #
field if you want to use the same color I used).
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STEP THREE: Select the Gradient tool (G).
In the option bar at the top of the screen,
click the drop-down arrow to choose a
preset from the Gradient Picker. Make sure
the Default gradient set is active. Select
the Foreground to Background gradient—
which should be the first gradient in the
picker—and then click the Linear Gradient
button in the option bar.

w w w . p h o t o s h o p e l e m e n t s u s e r. c o m
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Using the Options Bar with the Gradient Tool

Gradient Types

Gradient Picker
Choose gradient
presets and set
menu views.

Edit Gradients
Lets you change colors,
set midpoints, and create
new gradient presets.

Linear

Angle
Radial

Diamond

Reflected

STEP FOUR: Click and drag the cursor
from left to right (or right to left—it doesn’t
matter) for horizontal stripes. For vertical
stripes, drag from the bottom edge to the
top edge of the canvas (or vise versa).
Tip: To constrict the line exactly horizontal
or vertical, hold the Shift key while dragging across the canvas.

Wave filter settings
Number of: 100
Wavelength Min. and Max.: 200
Amplitude Min. and Max.: 200
Scale Min. and Max.: 100
Type: Square
Undefined Areas: Repeat Edge Pixels		

adobe photoshop elements techniques

STEP FIVE: From the Filter menu, select
Distort>Wave. In the Wave dialog box,
enter the settings listed at the far right and
click OK. Like magic, the gradient transforms into stripes!
To generate stripes of different widths,
change the Wavelength and Amplitude
Min. and Max. settings, but make sure
all are the same number. (Remember
that you’ll need to enter the Maximum
numbers before the Minimum ones, or
Elements will give you an error message.)
Leave the rest of the settings the same as
shown above. The higher the settings for
the Wavelength and Amplitude amounts,
the wider the stripes you’ll get.
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Beyond Stripes
Making stripes with the Wave filter is so simple and quick, and
the technique lends itself to easy experimentation. Here are three
variations (among many) that use the same basic approach.

Variation One
Next, we’ll create a checkered design. Using
the same file created in the main tutorial,
create a new blank layer above the stripe
layer. Open the Gradient Presets and select
the Chrome gradient. From the Options Bar,
set the gradient type to Angle. Drag from
the center of the canvas to an edge or corner. (You should end up with something like
the graphic on the far left.) From the Filter
menu, select Distort>Wave, using the same
settings from Step Five on the previous page.
You now have checks (shown far right).
This works with lots of the other multicolor gradients as well, so play around with
the different presets in the Gradient picker.
Tip: After you have applied a filter, you
can easily reapply the same filter, with the
same settings previously used, by pressing
Ctrl-F (Mac: Command-F).

adobe photoshop elements techniques

Variation Two
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In this variation, we’ll create a colorful grid.
Using our same file, make sure that the
checks layer you just made is selected in
the Layers palette, then click Filter>Stylize>
Find Edges. Next, press Ctrl-I (Mac: Command-I) to invert the colors. This should
give you a narrow grid of colored lines on
a black background. To widen the lines,
choose Filter>Stylize>Glowing Edges.
You can play around with the Edge Width
and Brightness settings, but keep the
Smoothness setting low to get good results.
Repeat this filter multiple times—by pressing
Ctrl-F (Mac: Command-F)—to widen the
lines even more.

w w w . p h o t o s h o p e l e m e n t s u s e r. c o m
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Making fill patterns from your stripes
You can use your stripe designs to make fill patterns to save and use later
to fill a page or selection. Here’s how:
Open one of your stripe design files, and select the whole canvas with
Select>All, or Ctrl-A (Mac: Command-A).
From the Edit menu, click Define Pattern from Selection, then click OK.
To use your pattern in a new, blank document, select Fill Layer from the
Edit menu. If you’re working with an existing document and have defined
a selection, choose Fill Selection from the Edit menu.
From the Fill Layer (or the Fill Selection) dialog, in the Contents/Use
area, click the drop-down arrow and select Pattern. Click the Custom
Pattern drop-down arrow. Your new pattern should appear as the last
thumbnail in the available patterns. Select your pattern and click OK to
fill the canvas or selection with the pattern.
You can save your custom patterns with Edit>Preset Manager. Select
Patterns from the Preset Type drop-down, Ctrl-Click (Mac: CommandClick) on the patterns you wish to save in a set, then click the Save Set
button and enter a file name for your saved patterns.

Variation Three

Diana Day, retired H.R. Manager and self-taught Elements user, hosts a PSE Users Group where she teaches
Elements to members of her community. Diana puts
her skills with Elements to practical use administering
her church’s web page and public relations.

EXTRAS: MORE STRIPES
For more tips and additional methods for creating stripes, go to
the Subscriber Extras area at www.photoshopelementsuser.com.

adobe photoshop elements techniques

Taking this one step further, here’s how
you can recolor any of the designs we’ve
created here. This technique can be used
to recolor any pattern, design, or embellishment. I’ll use the checkered pattern
from Variation One as an example. (Make
sure that layer is selected.)
First, remove the color with
Enhance>Convert to Black and White.
Next, we’ll colorize it with Enhance>Adjust
Color>Adjust Hue/Saturation, or Ctrl-U
(Mac: Command-U). In the Hue/Saturation
dialog, click the Colorize box and experiment with all three sliders until you get a
color you like. In my example, I used Hue
200, Saturation 40, and Lightness -10.
Many users don’t realize the great
potential at our fingertips within Photoshop Elements’ Filter menu. I hope this
has opened up new possibilities for you
to experiment with and that you come up
with some terrific designs of your own. ■
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The world of accessible digital image editing and
creativity has taken yet another step forward

7

r o d r i g u e z

with Version 7 of Photoshop Elements. Adobe’s
latest offering sports several new and enhanced
features, and a BRAND new way of sharing,
storing, and backing up your images online.
Most of Adobe’s focus with Elements 7 is online, as the company
rolls out the full version of its Photoshop.com Web service (see
Page 17), but there are plenty of new things sprinkled throughout
the program. In the Editor, there’s a new Smart Brush tool, a new
Surface Blur filter, and a very cool addition to Photomerge called
Scene Cleaner. The Quick Fix mode has gained some additional
touch-up tools to go along with existing Red Eye Removal feature,
and in Guided Edit you’ll find the new Action Player, along with an
entirely new category, Photographic Effects.
And, in addition to being “Command
Central” for the online sharing and backup
tools, Elements 7’s Organizer adds a Text
adobe photoshop elements techniques

Search capability that promises to ease the
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task of finding photos.
While a few pages aren’t enough to
detail everything in the update, what
follows is a quick look at some of the
highlights in Elements 7.

What does it cost?
Elements 7 is priced at $100, and
upgrades from earlier versions are $80.
A version that includes a full year of
Photoshop.com Plus membership is
$140 ($120 if you’re upgrading). The
Plus package gets you more storage
space (and other online extras) than
you get with the Basic membership.
The upgrade runs on Windows XP and Vista, and requires a PC with at
least 1GB of RAM and a 2GHz Intel processor. (Elements 6.0 for the Mac,
which shipped earlier this year, remains the current version for Mac OS X.)
Adobe has also announced Premiere Elements 7.0, an updated version
of its video-editing software. The basic Premiere Elements/Photoshop
Elements bundle is $150 ($120 for upgrades), and $180 for the Plus bundle
($150 for upgrades).
Elements 7 should be available in early October from Adobe.com and
other online retailers, photo stores, and retailers like Costco and Best Buy.

©MIKE RODRIGUEZ

The Editor
Smart Brush
Located in the Full Edit area of the Editor, the
new Smart Brush tool is a combination of the
Quick Selection tool (which was introduced
in Elements 6) and adjustment layers, offering a speedy way to adjust, enhance, and add effects to your
photos. When you select the Smart Brush, a Presets menu pops
open, showing nearly 70 effects—in nine categories—that can be
applied to your photo. Make your choice from the list (we used
Dark-Sky in our example, shown below) and simply
paint on your image over the area you want the
effect to be applied. After you draw an initial selection, the tool automatically switches to the Add to
Selection mode, so to add to your affected area,
simply continue selecting. To take away part of your
selected area, you can use the Subtract from Selection button or hold down Alt on your keyboard and
paint away the parts you want to eliminate.
How does it work? If you take a look at the Layers
palette, you’ll see that an adjustment layer was created—in our example, a Hue/Saturation
adjustment layer—along with the layer mask that accompanies adjustment layers. The area
you selected is shown in white on the mask, thus revealing the effect. The black areas on
the mask are hiding the effect. To edit the effect, you can either double-click the adjustment layer in the Layers palette or you can double-click the red adjustment pin located in
your selection on the image. As long as the adjustment layer is one supported by Elements,
the dialog box for that adjustment layer will open and you can make any changes you wish.
(Some of the presets were created using an adjustment layer found in the full version of
Photoshop and not in Elements, so you won’t be able to edit these effects.)

Before.

After.

The Surface Blur filter, found under the
Filter menu’s Blur section, specializes in
softening surfaces while keeping edges
crisp and should be a great filter for
portraits. The dialog box has two sliders,
Radius and Threshold. The higher the
Radius value, the greater the area being
affected by the blur. Threshold determines how different the tonal values (or brightness values) the neighboring pixels must be in order to be included or excluded from the blur. If a
pixel’s tonal value is less than the Threshold number, it is excluded from
the blur. So, the lower the Threshold number, the less blur will be applied.

adobe photoshop elements techniques
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Surface Blur
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Scene Cleaner

©MIKE RODRIGUEZ

Have you ever taken two or more photos of a scene and ended up with unwanted
people in them? If so, the new feature in the Photomerge family, Scene Cleaner, is just
for you, letting you remove those elements while still retaining your background. You
need at least two versions of the image, and the subjects you wish to remove must be
in different locations in the images. Here’s how to make it happen:

adobe photoshop elements techniques

Combine two source images (in our example, shown
above) with Scene Cleaner to remove unwanted
people (shown in the final image above right).
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STEP ONE: Open the images in question in the Editor (you can
also select an album of photos in the Photo Bin at the bottom of
the window). Ctrl-Click each thumbnail in the Photo Bin to select
the images you wish to use and go to File>New>Photomerge
Scene Cleaner. Alternately, you can click the Guided Edit button
in the top right corner of the Elements window and choose Scene
Cleaner from the Photomerge category.

STEP TWO: Choose one of your photos to use as your final image
and drag it to the Final window on the right. In the Photo Bin,
click once on the image you’d like to use as the source image (it
must be different than the final image). It should appear in the
Source window on the left. The border of each image is a different color, to help you identify which image you’re using as the
Final and as the Source.

STEP THREE: On the right side of the window is a panel of
instructions. Scroll to the bottom of the panel and click on the
button next to the Advanced menu. There you’ll see a blue target
symbol, which is the Alignment tool. This can be a big help if your
Source and Final images don’t line up exactly. Click the Alignment
symbol, then alternately hover your mouse over the Source and
Final images. You will see three crosshairs. Position the markers in
similar areas on each image, and then click Align Photos.

STEP FOUR: Scroll back up above the Advanced area and click
the Pencil tool. On the Final image, draw a line over a subject you
wish to remove. You can change the size of the brush with the
Right (larger) and Left (smaller) bracket keys on your keyboard.
You can also zoom in by clicking the Zoom tool in the upper left
area of the screen. If you need to zoom out, hold down Alt and
click with the Zoom tool. Draw as many lines as necessary to
remove the entire subject.
STEP FIVE: When the subject disappears from the image, a colored line (corresponding to the border color of the source image)
appears in the Source window, showing the area being used to
“cover up” the subject in the Final image.
STEP SIX: Continue drawing with the Pencil tool until all unwanted
subjects have been removed. Click Done to exit the Scene Cleaner.
You can click the Full button at the top of the panel to return to
Full Edit for further editing, if you want. (You can see our final
results on Page 14, in the large image on the right side of the page.)

But how does it look?

adobe photoshop elements techniques

One of the biggest complaints people had about Elements
6 was its dark interface. Sure, it was great for looking at
photos, but it made it hard to read menus and dialog boxes.
Adobe hasn’t dropped the dark grey look in Elements 7,
but they have added a preference that lets you change the
overall brightness of the interface.
Go to Edit>Preferences>General, and you’ll see the User
Interface Brightness setting, which lets you change the look
from dark gray to (almost) white, as seen in the images at
right. For those of us with aging eyes, this is a nice change.
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Guided Edit
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Clicking the Quick button in the top right area of
the window will take you to the Quick Edit area.
This is very similar to the Quick Edit area found in
Version 6, but in Version 7 you now have a tool
called Whiten Teeth. If you have a subject in need of some digital
dental enhancement, simply click the tool and carefully paint over
the person’s teeth to bring them back to their normal bright, shiny
state. There’s a Zoom tool (and some other tools as well) to help
you paint in an accurate selection over the teeth.
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Quick Edit

The final area of the Editor, Guided Edit, has a few
enhancements to existing tools, such as the ability to
adjust levels, found under the Lighting and Exposure
area, and fixing Keystone Distortion, under Guided
Activities (these features are also available in the Full
Edit mode of the Editor). The two major additions
to Guided Edit, however, are the new Photographic
Effects and the Actions Player.
In Photographic Effects, you are able to
quickly turn your photos into works of art
through some simple, step-by-step instructions. Each of the three options (Line Drawing,
Old Fashioned Photo, and Saturated Slide Film
Effect) has its own set of instructions that guide
you through the process in just a few clicks.
Follow each step in your desired effect and click
Done at the bottom of the panel when you’re
finished (there’s also a Reset button if you’d
like to return to your original). You’ll return to
Guided Edit with your new image completed
and ready for further editing or printing and
sharing. In the examples shown on the left, you
can see the Slide Film and Old Fashioned effects,
with Before and After views.
The other major addition to Guided Edit is the Action Player, found
in the Automated Actions section. An action is a set of commands,
tasks, and other functions that can be automatically applied to an
image, making common tasks go much
faster. While playing actions in Elements has
been possible in the past, Version 7’s implementation makes it a little easier, although
it’s still not possible to record your own
actions (only the full version of Photoshop
has the capability to make actions).
Elements 7 comes with a few preset
actions, but we imagine that there will
be quite a few new ones cropping up to
take advantage of the feature.

©mike rodriguez

The Organizer
Before working your creative magic on an image, you
must be able to find that image. The new Text Search
feature in the Elements 7 Organizer is designed to make
that task faster and easier. It’s very useful when used in
conjunction with carefully planned and implemented tags.
Let’s say you have several images taken during a
hiking trip. You’ve created a tag called Mountains,
and applied it to all images containing a mountain.
You’ve also created a tag called Lakes, and applied
to all the images of lakes. To display only the images
containing mountains, click in the Text Search box,
located in the upper left corner of the Organizer
window and enter the word “mountain.” All photos
meeting that criteria instantly appear below. If you’d
like to find only the images containing a mountain
AND a lake, add the word “lake” to your search
criteria. The new results will now be displayed. In
addition to tags, you can also perform searches
using other information, such as captions, file name,
shot date, and digital camera model, which means,
of course, you don’t even have to tag your images in
order to use this helpful new feature.

Photoshop.com
Here’s how you can create and share online
albums and automatically back them up and
synchronize them with the Elements 7 Organizer:
STEP ONE:
In the Organizer
click the Create
New Album
button (green
plus sign) and
choose New
Album.

adobe photoshop elements techniques

Part of the joy of photography is sharing with others, and there are several new and
enhanced ways to do that with Elements 7 and Adobe’s fledgling Web photo service,
Photoshop.com. This service was first announced earlier this year as Photoshop
Express (see Volume 5, Number 3 for a feature on Express), and Adobe has added a
number of features that tie Elements 7 and Photoshop.com together.
With the standard Elements program, you get a free Basic membership for
Photoshop.com, which gives you 2GB of space to share your photo albums
with friends and family, but you can also use that space to back up your
photos. For an additional $50 per year, you get 20GB of storage space—up to
15,000 photos—new album templates and access to a wide range of online
tutorials from Adobe and other companies, including some from Photoshop
Elements Techniques and Scrapper’s Guide’s Linda Sattgast, among others.
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STEP TWO: Assign the new album
to an Album Group if you choose,
and give the new album a name.
STEP THREE: To insure backup
and synchronization is active, leave
the Backup/Synchronize box just
below the Album Name checked.
STEP FOUR: Drag any images you would like to include in this album
from the display area in the Organizer to the Items area. You can
Shift-Click on the first and last images in a series to select the entire
sequence, or you can Ctrl-Click to select non-contiguous images.

STEP FIVE: Click the Share button at the bottom of the panel.
In the Album Details panel, select a template to use for your
album (to see all the available templates, you may need to click
the Change Template button, and then select Show All from the
Album Category drop-down menu. When you click on a template, a name and short description appears below the Preview
window. Press Apply to apply the template of your choice (we
chose the template called Sliding for our example) and click Next.

STEP SIX: In the next panel, you
can add a title and subtitle to
your Album, and decide whether
or not you’d like to include the
photo captions. Make your
choices and click Next.

adobe photoshop elements techniques

STEP SEVEN: You should now
be back at the starting panel.
To share this to your Photoshop.com account, make sure the choice Photoshop.com is
selected in the Share To area, and click Next.
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STEP EIGHT: In this last panel, you can choose to share your album
with everyone, or only selected people. To enter specific email
addresses, check the icon of a person in the Send Email To area.
Enter the necessary information and click OK. Finally, you can
choose to allow your photos to be downloaded and/or ordered
as prints. When you’re ready, click Share and Elements will upload
your album to your Photoshop.com account.
With the backup and synchronization feature you can add or
remove images from your shared album in the Organizer or online
at Photoshop.com, and the other location will automatically be

synchronized and the changes applied. Additionally, you can take
advantage of the Backup/Synchronize feature on all your albums,
not just those you’ve shared online. Click the Backup/Synchronization Preferences button at the top of the Albums panel and in the
ensuing window (shown below), check the desired backup options
and the albums you wish to
back up. Click OK, and the
selected albums will be backed
up to Photoshop.com.

Mike Rodriguez is an Adobe Certified Expert in Photoshop CS3, holds a Master’s degree
in Educational Technology, and has over 16 years of teaching experience. His current
teaching assignments include various technology courses as well as a beginning digital
photography course. He contributes video tutorials to www.photoshopelementsuser.
com and www.layersmagazine.com, and his stock photography is sold through www.
istockphoto.com. According to his kids, he also makes “really good smoothies.”
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bokeh: getting the
perfect soft background

“Bokeh” might be a new term,
but it really is a time-tested
photographic concept that
is easy to master, once you
know the tricks.

adobe photoshop elements techniques

S

harpness is key to a good image. As important as that is,
it’s how we handle the rest of the image, those supporting elements that guide us (directly or indirectly) to our
subject, that can turn a good image into a great one.
Do we want our entire image to appear sharp from near to far?
Or, will a softer background draw our viewer’s eye to our subject
with no distractions. How soft should the background be? What
settings are needed to achieve just the right quality of softness,
now popularly known as “good bokeh.”
I first heard the term bokeh when reviewing images on various
forums. It was bantered around casually. Everyone seemed to
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know what it meant. It was always used to describe something
good, as in, “Oh, your image has such nice bokeh!” But, what
were they referring to? What is bokeh? A Google search of the
word enlightened me, introducing a term for something that I
have always worked at capturing in my own images.
Wikipedia (www.wikipedia.org) writes this about bokeh:
Bokeh (derived from the Japanese bokeaji, “blur”) is a
photographic term referring to the appearance of out-of-focus
areas in an image produced by a camera lens using a shallow
depth of field. Different lens bokeh produces different aesthetic
qualities in out-of-focus backgrounds, which are often used to
reduce distractions and emphasize the primary subject.

adobe photoshop elements techniques

Bokeh is the quality of that out-of-focus area that we achieve
through the use of a combination of lens selection and aperture.
It is that wonderful, soft, unfocused quality of shapes and colors
that tells us when an image has good bokeh. That soft quality
is partly controlled by the aperture we select. A wider aperture
(f/1.4, f/2.8) will give the background a very soft, diffused look,
throwing colors and shapes out of focus. A smaller aperture (f/11,
f/22, etc) brings more of our image into sharp focus, changing our
background from soft and diffused to one with more detail.
With several apertures to choose from which one is best?
That’s where the fun comes in. Simply put your camera on a
tripod and set it to aperture-priority mode. Beginning with
a wide aperture, take a photograph at each full aperture
setting—f/2.8, f/4, f/5.6, f/8 and so on—until you have cycled
through your lens’ entire aperture range. Now you can decide
for yourself which aperture gives you the best bokeh for that
situation with your selected lens.
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Below are three images shot at differing apertures, using
an 85mm f/1.4 lens. You’ll notice that, as the depth of field
changes, so does the bokeh. The image on the far left is at f/1.4.
Notice the nice diffused background. The wide aperture softens
the background to a pleasing blur in shades of green. The
middle image is taken with the lens closed down to f/5.6. The
background is beginning to take on some shape and dimension.
We’re beginning to lose
our good bokeh with too
much detail and busyness.
The image on the right is
closed all the way down
to f/16 and we have lost
our bokeh altogether. The
background is not a pleasing soft green; instead,
it has too much detail,
which competes with our
subject, the posts.

w w w . p h o t o s h o p e l e m e n t s u s e r. c o m
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Thinking beyond your equipment
We’ve covered two very basic techniques for capturing good
bokeh in our images, but there is more to it than simply lens
and aperture selection. The background itself can contribute,
but it can also detract from our image no matter what we do,
giving us no bokeh. Trying to photograph a mushroom and
berry cluster in Alaska, I needed to have a small enough aperture to get both the berries and mushroom in focus. However,
the background was very busy and distracting and with my
aperture set to f/22, I could not blur it in camera sufficiently
to achieve a soft background.

The focal length of our lens also determines the quality and
quantity of bokeh. In general, a wide-angle lens has more depth
of field than a telephoto lens, which makes it harder (but not
impossible) to get that soft, diffused look. A telephoto lens, on the
other hand, compresses our scene, throwing the background out of
focus. It is relatively easy to get good bokeh with a telephoto lens,
since depth of field is inherently more shallow with a longer lens.

adobe photoshop elements techniques

Selecting a 200mm f/2.0 lens to photograph a fountain you
can see from the examples, even closed down to f/16 (above left),
the 200mm lens still shows enough of the background for you to
see the pattern in the sidewalk and yet, it is overall very soft. That
small amount of detail gives us a bit more information about our
image and where it was photographed. And at f/2.0 (above right),
the background is a lovely, softly diffused swath of color. The
background becomes the palette on which the fountain is placed.

However, if you start with a great background to begin with,
one that is distant enough from our subject so it does not compete for our viewer’s attention, and blurs to a diffused palette
of colors, then it compliments the subject. With our subject far
enough away, a wide aperture still renders it in sharp focus leaving the background to fade, softly into the distance. When all the
elements come together, that’s good bokeh.
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And let’s not forget the most important part of any image:
light. The way it plays across our subject is what captures our
attention in the first place. How does light effect bokeh? Using
backlight in the image above, I was able to create a myriad of
colors, with out-of-focus, specular (mirror-like) highlights that
dance throughout an image. The palette is varied with shadow
and light, with flowers receding into the background to become
soft, colorful blurs. Now, in addition to colors and shapes we
introduce shadow and light and the possibilities are endless.

The distance we are from our subject will greatly affect our
depth of field, which in turn affects our bokeh. As we move in
closer to our subject, our depth of field decreases, throwing all
but a small area out of focus. The background is nothing more
than soft colors, and detail is non-existent. As we move farther
away, the foreground/background relationship changes the effect
of a wide aperture and its effect on a soft background.

adobe photoshop elements techniques

A different type of blur that creates an interesting bokeh is that of
a slow shutter speed as you pan (move the camera) with your subject.
Rather than colorful shapes we now capture colorful streaks, coupled
with the blur of beating wings. Suddenly there is life and motion
within our image, the soft blur creating a lovely bokeh as a result.
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While we’re at it, why not make our own bokeh? I photographed a Western Diamondback in South Texas earlier this year
and I really liked the shallow depth of field, but it still wasn’t quite
right. I liked the image enough to work on it a little, and that’s
when I decided to create my own bokeh—just the right amount in
the right places. A little Gaussian Blur, a slight vignette, and suddenly I had the image on my monitor that I had in my mind’s eye.
We’ve just scratched the bokeh surface. Take what you’ve
learned and get out there and experiment. Have fun, because the
bokeh doesn’t stop here. ■
Laurie leads wildlife photography safaris in North America and is an instructor
with the Digital Landscape Workshop Series, Photoshop World, and Cruising
Through Life training extravaganzas. She is also the Photo Equipment Advice
Desk Guru for NAPP. Check out her website, www.laurieexcell.com.
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Is there a quicker way to change the
position of layers besides dragging
them in the Layers palette?
Here are a few keyboard shortcuts to try, although note that,
just like dragging, these shortcuts won’t move the Background layer
unless you’ve unlocked it:
Ctrl-[ (Mac: Command-[ ) will move the current layer down in the
Layers stack; Ctrl-] (Mac: Command-] ) will move it up.
Adding the Shift key to these shortcuts (a tip of the hat to NAPP’s
RC Concepcion for this one) will move the targeted layer to the top
or bottom respectively (also excluding the Background layer).
If you need the layers to stay in their current position, but want to
change the layer you have selected, use Alt-[ (Mac: Option-[) to move
down and Alt-] (Mac: Option-]) to move up the stack.
Alt-Shift-[ (Mac: Option-Shift-[) selects layers below and AltShift-] (Mac: Option-Shift-]) selects layers above the targeted layer.
And, one more bonus tip, courtesy of Matt Kloskowski, Alt-, (Mac:
Option-,) will immediately target the top layer. Alt-. (Mac: Option-.)
will target the bottom layer, even if it’s a Background layer.

I’m trying to flip one layer in
my image horizontally, but all the
layers flip. What’s happening?
Lots of us have been tripped up by this one; it’s easy to
miss. When you go to Image>Rotate, you see things like 90°
Left, 90° Right, Flip Horizontal, Flip Vertical, and so forth,
and it appears this is what you need. However, as you discovered, these commands affect the entire document. To flip
just one layer, look further down the Image>Rotate menu:
you have the same commands, but they’re for the currently
targeted layer. If you need to flip more than one layer, select
the appropriate layers by Ctrl-Clicking (Mac: CommandClick) on the layer name (not the thumbnail), then go to
Image>Rotate and choose the rotation amount desired.

How can I make an image’s width and height
specific pixel dimensions, like 500 pixels
by 700 pixels, without distorting the image?
Select the Crop tool (C) from the Toolbar and look in
the Options Bar at the top of the window. You should see
fields next to Width and Height. Enter 500 px (or the desired
pixel amount) in Width and 700 px for Height. The “px” tells
Elements you’d like to use pixels as your cropping unit.
Other options include in (inches), cm (centimeters), mm
(millimeters), pt (points), or pica (picas). With these options
set, simply crop your image as desired. Note that your
crop box will be constrained to the specified ratio, and,
depending on the aspect ratio of your image, you may have
to alter your composition. ■
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If you have a Photoshop Elements question you would like
to see answered, send it to q&a@photoshopelementsuser.
com. If your question just can’t wait, visit our Photoshop
Elements forum at www.photoshopelementsuser.com/
forum to get answers from other members. (But still feel
free to send your question along for us to publish.)
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adding dimension to your
scrapbook elements
Making elements to use in your scrapbook pages is one thing. Making them look real is quite another. This exercise will help
you learn to use two great tools, Dodge and Burn, to enhance your elements and give them depth. Let’s begin by ‘folding’ our
paper so we can practice these techniques.

STEP ONE: To get started, you’ll need to
download two files from the Subscriber
Extras section of www.photoshopelementsuser.com: NM-LayeredTemplate.psd and
NM-AcanthusPaper9.jpg. Once you’ve
downloaded the files to your computer,
open them in Photoshop Elements.
In the Layers palette for the paper, click
on the paper layer and drag it into your
template file. If the paper layer isn’t at the
bottom of the stack, drag the layer down so
that it’s the bottommost layer in the palette.

EXTRAS: GET THESE TWO FILES

adobe photoshop elements techniques

To follow along, download the files shown here by going to
the Subscriber Extras area at www.photoshopelementsuser.
com. They’ll be in the Volume 5, Number 5 section.
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STEP TWO: Choose the Magic Wand (W)
tool from the toolbox. In the Options Bar
at the top of the window, click the Add to
Selection icon (the second icon from the
left), set the Tolerance to 20, and check
the Anti-alias and Contiguous check
boxes.
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STEP THREE: Now, we’re going to use the
different template layers to create the
‘folds’ of the paper.
Click on Template Layer 1 in the Layers
palette to make it active. With the Magic
Wand, click in the document on the darkest
color gray (shown as Area 1 in this image). You
should see the “marching ants” around Area 1.
In the Layers palette, click on your
paper layer. Press Ctrl-J (Mac: Command-J)
to create a new layer from your selection.
Double-click on the new layer and rename
it as Fold 1.
(This process, which you will basically
repeat for each area, creates a new layer
using the area’s selection, but with the
paper’s content.)

Area 1

Area 2

Area 4

Area 3

STEP FOUR: Make the paper layer active
(by clicking on it in the Layers palette) and
choose Image>Rotate>Layer 90Right.
Click on Template Layer 2 in the Layers
palette. Again using the Magic Wand, click
on Area 2 in the diagram above.
As you did in Step Three, click on the
paper layer and press Ctrl-J, which creates
a new layer. Rename this new layer Fold 2.

STEP FIVE: Click again on the paper layer,
and choose Image>Rotate>Layer 90
Right. Then click on Template Layer 3 to
make it active. Click in the document on
Area 3 to select it with the Magic Wand.
Click on the paper layer to make it
active and press Ctrl-J to create a new
layer. Name this layer Fold 3.
adobe photoshop elements techniques

STEP SIX: One last time, make the paper
layer active by clicking on it and choose
Image>Rotate>Layer 90 Right. Click on
Template Layer 4, then click with the Magic
Wand on Area 4.
Click on the paper layer to make it
active and press Ctrl-J to create a new
layer. Name this layer Fold 4.
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STEP SEVEN: If you look at the Layers
palette, you’ll see that you now have nine
layers: four Template layers, the Paper
layer and four Fold layers.
You no longer need the template layers
and the paper layer, so delete them by
clicking on the appropriate layer and then
clicking on the Trash Can icon at the top
of the Layers palette.
Next, we’ll rearrange the fold layers to set
them up properly for the dodging and burning. Drag the Fold 1 layer to the bottom of
the Layers palette, followed by Fold 2, Fold
3 and then Fold 4. Your Layers palette will
now look like the image on the left.

Choosing the right paper type
adobe photoshop elements techniques

Here are a few tips for working with your own papers and designs:
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■■ Striped or busy patterned paper does not work particularly well for this

exercise. Choose something with a small, soft pattern for best results.
■■ Use a midtone to light paper. It is very difficult to see the dodging and

burning on a very dark paper.
■■ Rotate the paper—I always rotate to the right—to give a more realistic

variance to your paper pattern. If, however, you are using a solid or a
repetitive paper (like dots), rotating is not necessary.
■■ If you finish off your paper with brads, staples or pins, and you want the

most realistic look, be sure to include shadows or, in the case of staples,
burned areas where the staple punctures the paper.

STEP EIGHT: We’re going to adjust the
levels on Fold 2 and Fold 4—the undersides of our folded paper—to either darken
or lighten the paper. The style you decide
is a personal preference; some real papers
have a darker underside, some a lighter
underside. It’s up to you as to what you
do, as long as you don’t overdo the adjustment. Change it enough to make it a few
shades lighter or darker.
Click on the Fold 2 layer, and call
up the Levels dialog box by pressing
Ctrl-L (Mac: Command-L) or choosing
Enhance>Adjust Lighting>Levels. To
darken the paper, click the black triangle
below the histogram and drag it to the
right. To lighten it, click the white triangle
and drag it to the left. You’ll also notice
the numbers changing in the box below
the triangle you’re dragging; remember
that number, because you’ll want to use
the same amount of Levels adjustment
in the next step. (In our example, we
darkened the paper, our new black point
number is 36.)
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STEP NINE: Make the Fold 4 layer
active. Repeat the Levels adjustment
(Ctrl-L) to match what you did on Fold
2. Based on the fold layers, Fold 2 and
Fold 4 would represent the back side of
the paper and Fold 1 and Fold 3 would
represent the front side.

Before Levels adjustment

After

STEP TEN: As you can see, you have four
distinct layers without depth, shading or
realism. This is where dodging and burning comes into play.
Click on the ‘eye’ icons next to Fold 3
and Fold 4 in the Layers palette, which will
turn their visibility off. Click on the Fold 2
layer to make it active.
Choose the Burn tool (O) (you might
have to press the O key one or two times
to bring up the Burn tool) from the toolbox. In the Options Bar at the top of the
screen, select a soft edge brush set to a
Size of around 400, Range set to Midtones,
and the Exposure at 12%.

B

A
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STEP ELEVEN: Starting at point A in the
diagram at right, click and hold down the
Shift key and then click at point B. This will
give you a straight burn line. Repeat this
step until you are happy with the burn
amount, about 3 or 4 passes.
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STEP TWELVE: Choose the Dodge tool, by
pressing the O key twice. Keep the same
settings as you used for the Burn tool in
Step Ten. This step will give you a highlight
and add to the realism of your paper. Begin
at point C and end at point D. You can vary
the line a little. You have now created the
first curve to your fold.

C

STEP THIRTEEN: In the Layers palette, click
on Fold 3’s ‘eye’ to make it visible, then
click on the same layer to make it active.
Repeat the burning and dodging on Fold
3, going from point E to point F. Again,
vary the final dodging stroke just a little to
“widen” the effect near point F.

E
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F
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STEP FOURTEEN: In the Layers palette,
turn Fold 4’s visibility on and click to make
the layer active. Due to the small size of
this layer you should reduce your brush
size to about 300 pixels. Repeat the burning and dodging on this layer from point G
to point H. Add a small stroke near point
H to about one-third of the way to point G
to give some shape to the fold.
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STEP FIFTEEN: Working on the layer
beneath each fold, we’ll now add some
shadows. Click on Fold 1 in the Layers palette and, using the Burn tool, trace along
the outer edge of Fold 2. Make two or
three passes from point I to point J. Then
repeat from point J to point K. You now
have a shadow to separate the two layers.

I

J

Credits
The paper used in this tutorial is from Nancy’s Acanthus
Leaves scrapbooking kit,
which can be found at www.
digitaldesignden.com.

K

STEP SIXTEEN: In the Layers palette, make
Fold 2 the active layer. Repeat with the
Burn tool, going from point L to point M,
and then from point M to point N along
the edges of Fold 3.

L
M

STEP SEVENTEEN: Make Fold 3 active
and work on this layer to trace (still with
the Burn tool) the edges of Fold 4 from
point O to P and point P to Q. Make Fold
1 active and burn the area under the
point of Fold 4 so it does not “float” and
appear lost. You have now completed
the basic folded paper.
You can add a few wrinkles by dodging and burning areas of the folds as you
prefer (as shown by the arrows in the
diagram). Be sure to add a dodge for each
burn you add to give the feeling of the
paper raising up from the background.
In one of my completed pages,
shown at left, you can see how the
folded paper truly does add dimension
and depth to a page. ■
Nancy Marti is a designer at www.digitaldesignden.
com. She is also a forum moderator at Elements Village
and is employed full time for a legal consulting firm.
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Adding a little flair
for the photo dramatic

adobe photoshop elements techniques

Add your own sunlight glare to a photograph by choosing Filter>Render>Lens
Flare. Adjust the settings depending
on the intensity and type of glare you
would like. Also, try repositioning the
flare by clicking on the spot that you
want it to appear in the preview area of
the Lens Flare dialog box. This will move
the crosshairs in the preview. When
you’re done, click OK, and you’ve got
instant lens flare!
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We’ll often have people tell us they have
several photos open but can’t see one
of them. That’s typically because they’re
seeing one photo open in Maximize
mode, and, with the Project Bin closed
at the bottom of the screen, you can’t
get to your other images. If you go to
Window>Images, you’ll see that there are
three options for viewing your open files.
The first is Maximize, which gives you
the largest view of your current image,
hiding all the other images behind it. The
second option is Tile, which rearranges
(and usually shrinks) the windows on
your screen so that they are all visible.
The window with the highlighted title
bar is active image. The last option is
Cascade, which puts your open images in
a stacked mode so you can see the title
of each one. The one that’s in front is the
one you’ll be working on.
To bring any image to the front, go
to the Window menu. All open images
are listed at the bottom of that menu.
Just click on the one you want and it will
become the active window.
Lastly, you can set the Project Bin
(Photo Bin in Elements 5) at the
bottom of the screen to view all open
images. Double-clicking one of the
thumbnails will make that photo the
active file. You can then click the Hide
Project Bin button to get the most
screen real estate for your images.

All images © Matt Kloskowski. “working smarter with multiple windows” images © rick lepage

Working smarter with
multiple windows
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Moving around an image
without zooming back out
If you’re brushing on an image and zoomed
in pretty far, chances are you’ll want to move
to another part of the image. Sure, you
have the vertical and horizontal scroll bars,
but that takes you away from your image.
Try this instead: While you’re working, hold
down the space bar and your cursor will
turn into a hand. Then, click the mouse and
drag on your photo. The Hand tool will
move your image without the need to resort
to the scroll bars and—best of all—you don’t
have to switch tools. Just let go of the space
bar and you’ll be right back to using whatever tool you were before you pressed it.

Adding a border for emailed pictures
Here’s a little thing I like to do when I email photos to people: After I’m done working on a photo I add a very thin black border around it. I do this because I hate
for my photos to just be floating in an email window with all of that white space
around them. It can get especially bad if you have any white area near the edges
of your images because that white will blend right in with the white in the window
you’re looking at the images in (I know: I’m picky). Anyway, by adding a small black
border I can avoid this.
So next time you’re done working on an image press Ctrl-A (Mac: Command-A)
to select all. Then go to Edit>Stroke (Outline) Selection. Set the Width to 1 pixel,
the Color to black, and the Location to Center. Then click OK and save your image
like you normally would. Next time someone sees it in an email window it will
have a very thin black border around it, which just makes me happy.

Adjusting drop
shadow effects
I add drop shadows all
the time using the Effects
palette. But sometimes,
I’m not crazy about the
lighting direction of
where the drop shadow falls. Well,
you can change it by double-clicking
the small ‘fx’ icon that appears to the
far right of that layer in the Layers
palette. You’ll be presented with the
Style Settings dialog. Here, you can
change things like the angle of the drop
shadow, its size and opacity, as well as
the distance from which the shadow
appears from the object.

Working in inches
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If you’re a digital scrapbooker and find
that you work in inches more often than
pixels, you’ll be happy to know you can
set the Info palette to display various
ruler units (and inches is one of them).
Open the Info palette (Window>Info) and
click the More button at the top right.
Choose Palette Options from the list.
Under Mouse Coordinates, change Ruler
Units to Inches. Now the Info palette will
display everything in inches to help you
better plan your layouts.
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Web Spotlight

what’s happening online
Every month, in our exclusive subscriber-only area, we post new videos
and tutorials from some of the top Photoshop Elements gurus in the world.
Here are a few of the most recent postings:

VIDEOS
Frequently asked
subscriber questions

Cloning 101
Learn all about the Clone Stamp tool
and Elements 6’s Cloning Overlay to
remove blemishes and other unwanted
items from your photos.

and more...

Make a Comic Book Background
Dave Cross shows you how to use
gradients and the Halftone filter to
create an interesting background for
your work.

■■

Elements 7 Overview

■■

■■

Adjusting Exposure
with Camera Raw

Blending Layers After
Using Filters

■■

JPG vs. GIF: When
should you use them?

tutorials

adobe photoshop elements techniques

Weaving Ribbons
Weaving ribbons might look
complicated, but it’s not too
difficult a technique to master,
and it is really effective on a
scrapbook page.
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and more...

■■

Making a Pin

■■

Window Glass

■■

Making Brads

■■

Making a Birthday
Card, Parts 1 and 2

EXTRAS: GET THIS IMAGE!
And don’t forget to check the EXTRAS section of the Web site,
where you’ll find downloads, sample files, links and tutorials
that go with every issue of Photoshop Elements Techniques.

How do I change my email
or mailing address?
Log on to the subscriber section of the
Web site (www.photoshopelementsuser.com/subscriber). At the top of
the subscriber home page you’ll see
a link called “Profile”; clicking this link
will take you to your account page.
Here, you can change all aspects of
your account, including your address,
user name and password.
To change your user name, email
address or mailing address, just type
the new info in the appropriate boxes,
then click the “Update Me!” button at
the bottom of the page. You’re all set!
How do I change my password?
The Profile page has a “Change
password” link underneath your
email address. Simply click that link,
enter your old password (for security
reasons), the new password you want
to use, and click the button at the
bottom of the page.
How i tell when my
subscription expires?
Your subscription expiration date is
listed just under the email field on your
Profile page. You can renew your subscription at any time by clicking on the
RENEW link in the top menu bar. The
renewal time will be added to the end
of your current subscription period.
I forgot my password or
user name. What do I do?
If you can’t log into the Web site,
click on the “Lost your Login Info?”
link on the login page, and enter
your email address. We’ll send you
an email that will contain a link to
reset your password.
If you don’t get the email within
a reasonable amount of time, you
might have used a different address
to create your account or your spam
filter might have trapped the email.
If all else fails, drop us a note at info@
photoshopelementsuser.com, and
we’ll do our best to help you out.

