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Editor’s Note

This month, we’re incorporating a few changes 

inside Photoshop Elements Techniques. We’re hoping 

that they will make the newsletter more useful, and 

will help strengthen the link between the publication 

you receive in the mail and the Web site.

You also might have noticed that we put the actual month 

names on the cover—we’re going to be on a more regular pub-

lishing schedule this year, with more pages in each issue. 

We’ll generally be mailing your newsletter on the second 

week of every other month. This issue was scheduled to leave the 

printer on January 7, and the next issue (March/April) will mail on 

March 10. (We’ll post the full publishing schedule for the year in 

the Subscriber area at photoshopelementsuser.com.)

We get many calls and emails from subscribers asking about 

whether an issue has mailed, or why they haven’t yet received 

their issue. Hopefully, by publishing more regularly, and by letting 

you know when the next issue will mail, you’ll get a better sense of 

when the newsletter will arrive at your home. Please understand 

that we can’t control the various postal services in the countries 

that deliver your issues; it’s just as hard for us to understand why 

someone gets their issue three days after it leaves the printer, 

while another subscriber a few hundred miles away gets theirs 

three weeks later. We are happy to mail out replacement issues, 

but we ask that you wait until you’re sure that your issue is lost 

somewhere on the other side of the world before calling.

As I noted, we are also increasing the number of pages in every 

issue, which will let us offer both more articles and more in-depth 

articles. We will look closer at things that surround the “Elements 

universe,” such as Jeff Carlson’s feature in this issue that covers 

online printing services. Future articles will look at printers, scanners 

and how you can use them to enrich your Elements life.

And, while we have redesigned parts of the newsletter, we 

tried not to make big changes. We wanted to make the text more 

readable and the tutorials easier to follow. And now, in most 

cases, photos of completed projects will now be at the start of 

the article, to give you a better idea of what you’ll be learning.

We’ll continue to tweak things slightly, so please don’t be 

shy in letting us know what you want more of in the newsletter, 

whether it be design issues, article types, or other things. 

This is my fifth issue as Elements Techniques’ editor, and I’ve 

truly enjoyed my time so far. I’m looking forward to a big 2009, 

and I hope that the year brings you happiness and good health.

        

 Until next time,

        

 rick@photoshopelementsuser.com
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How do I change my email  
or mailing address?
Log on to the subscriber section of the 
Web site (www.photoshopelement-
suser.com/subscriber). At the top of 
the subscriber home page you’ll see 
a link called “Profile”; clicking this link 
will take you to your account page. 
Here, you can change all aspects of 
your account, including your address, 
user name and password. 

To change your user name, email 
address or mailing address, just type 
the new info in the appropriate boxes, 
then click the “Update Me!” button at 
the bottom of the page. You’re all set!
 
How do I change my password?
The Profile page has a “Change 
password” link underneath your 
email address. Simply click that link, 
enter your old password (for security 
reasons), the new password you want 
to use, and click the button at the  
bottom of the page.
 
How do I tell when my  
subscription expires?
Your subscription expiration date is 
listed just under the email field on your 
Profile page. You can renew your sub-
scription at any time by clicking on the 
RENEW link in the top menu bar. The 
renewal time will be added to the end 
of your current subscription period.

I forgot my password or  
user name. What do I do?
If you can’t log into the Web site, 
click on the “Lost your Login Info?” 
link on the login page, and enter 
your email address. We’ll send you 
an email that will contain a link to 
reset your password.

If you don’t get the email within 
a reasonable amount of time, you 
might have used a different address 
to create your account or your spam 
filter might have trapped the email.  
If all else fails, drop us a note at  
info@photoshopelementsuser.com, 
and we’ll do our best to help you out.

Frequently asked  
subscriber questions

Every month, in our exclusive subscriber-only area, we post new videos and tutorials from some 
of the top Photoshop Elements gurus in the world. Here are a few of the most recent postings:

Displacement Maps
Corey Barker shows you how to make 
reusable effects using displacement maps.

Increasing Canvas Size
Dave Cross shows you how to increase your 
image canvas size to accommodate text for 
projects like menus, calendars and invites.

and more...

and more...

Gift Tags
Wendy Williams shows you how 
easy it is to make customized gift 
tags for all occasions, complete 
with your own logo.

Energize Your Photos ■

Adding a Sunbeam   ■

to Your Photos 

Using the New   ■

Camera RAW Profiles

Uncover Elements’   ■

Hidden Patterns

Simple Lace Mat ■

Fold-Out   ■

Photograph

Scrapbook Page   ■

Template

Snow Scene ■

And don’t forget to check the EXTRAS section of the Web site, 
where you’ll find downloads, sample files, links and tutorials 
that go with every issue of Photoshop Elements Techniques.

EXTRAS

VIDEOS

TuTOrIalS

What’s Happening Online
www.photoshopelementsuser.com/subscriber/

account FaQs
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Let the Reduce  
Noise Filter Clean 
Your Digital Photos

Techniques

By Matt Kloskowski
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1You probably won’t see much noise 

unless you’re zoomed in at least 100%, 

unless it’s really bad, in which case you 

should just throw your camera away (I’m 

kidding!). once you do have your photo 

open and are zoomed in, take a look to see 

if you notice that little noisy junk through-

out the pixels instead of nice smooth areas. Original file (detail)

Ever zoom into your photos and notice lots of little 
“junk” in them? And, when you try to print your 
files, you see it even more? That junk is known 
as noise and it has been a long-time problem for 
digital photographers. It mostly comes from shoot-
ing at higher ISO settings (400 and above), and we 
typically run into it when we take a photograph 
in low-light situations—which is usually why we 
switch to a higher ISO setting in the first place. 
Well, Photoshop Elements has a way to help you 
tame this problem, called the Reduce Noise filter. 
Let’s take a look at how it works. 

DIGItAl DArkrooM

Follow along by downloading 
the image used in this tutorial 
from the Subscriber Extras area 
at photoshopelementsuser.com.

EXTRAS: GET THIS IMAGE!
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3Click on the duplicate layer to make sure that the 

changes we make will affect only that layer. then choose 

Filter>Noise>Reduce Noise. let’s start with the Strength setting, 

which is pretty straightforward. At 0, the filter has no effect; at 10 

it is at full strength. You may be thinking, “why would I ever use 

a setting less than 10?” well, as is the case with many “fixes” we 

make to a photo, we make compromises. the upside is that you 

can indeed reduce noise with a high setting. But, by removing noise, 

Elements is blurring parts of your photo, which leads to a photo that 

isn’t quite as sharp as you may like. so pick a setting that looks good, 

but don’t go overboard and try to remove every bit of noise in the 

photo. (I usually go with a setting between 5 and 7.)

Getting serious About Noise: 
Going Beyond Elements
while the reduce Noise filter does a decent job of lowering 

noise, there are better third-party plug-ins for photographers 

serious about noise removal. My favorite is Nik software’s 

Dfine 2.0, which is priced at $100 from niksoftware.com. 

Another good one that I’ve tried is Noiseware, which comes 

in two versions, standard ($50) and Professional ($70), from 

Imagenomic (imagenomic.com). Be sure to check their prod-

uct compatibility charts to make sure that they work with your 

version of Elements.

2Make a duplicate copy of your background 

layer by pressing Ctrl-J (Mac: Command-J).  
You should see two layers in your layers palette. 

4 the Preserve Details setting lets you offset some of the 

blurriness that the strength setting can introduce. once 

you settle on a strength setting, click and drag the mouse in the 

dialog box’s preview area to a part of the photo that has details 

in it that you may not want to blur (like the eyes or other facial 

features). then bring the Preserve Details setting all the way to 

0 percent. If those features look ok to you, you’re set and ready 

to move on. If they start to look too blurry, you can offset it 

by moving the slider toward the right, which tells Elements to 

pull back on the blurriness that the reduce Noise setting adds 

in detailed areas in the photo. A setting of 100% pretty much 

negates the effect of the strength setting altogether. 

that’s all we’re going to do with this image, so click ok to 

commit the filter settings and return to your image. see the note 

at the bottom of Page 7 to see an explanation of (and when to 

use) the Reduce Color Noise and Remove JPEG Artifact settings.

If you want to see a before/
after preview of your progress 

just click on the preview image in the 
Reduce Noise window itself. With 
the mouse button held down, you 
will see your image without the 
effect. Releasing the mouse button 
will show you the “after” image, with 
the current settings in the dialog. 
(This works in many of Elements’ 
preview dialogs, by the way.) 

tip
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Do I Need to worry About Color Noise?
we didn’t touch the Reduce Color Noise setting 

in this tutorial, because our image didn’t need it, 

but many digital cameras tend to introduce color 

noise with high-Iso shots. take a look at a group 

of your photos, especially ones taken in low-light 

situations, and you’ll get a sense of how much 

you might need to play with this setting.

Color noise is easy to spot: If you zoom 

in and see little dots of red, green or blue 

throughout the noise, then you’ve got color 

noise (see the image and the close-up on the 

right for an example). If so, then try moving 

the slider toward the right to help reduce 

the color. You’ll still use the other settings to 

reduce the overall noise.

that Remove JPEG Artifact setting is a little 

odd. I’ve never actually seen it make a photo 

look better, so I just don’t use it anymore, 

although it can be helpful if you’re working 

with older, low-resolution JPEG files. 

5remember when we made a copy of the original 

layer in step 2? well, the benefit of adding the 

duplicate layer is that we can use it to bring back the 

sharp parts of your original photo. select the Eraser 
(E) from the toolbox and brush over areas (on the 

top layer) where you want to bring back sharpness. 

this will show through the layer underneath, which 

doesn’t have the filter applied. Don’t go crazy here, 

or you’ll bring back too much noise. try erasing over 

the eyes and any facial features or other parts of the 

photo you want to remain crisp. (If you are happy 

with the finished photo, you can choose Layer>Flatten 
Image to merge all the layers, although I generally save 

my finished file as a copy, so I can always get back to 

the original if I need it for some reason.)  ■

Matt Kloskowski is Education and Curriculum Developer for 
the National Association of Photoshop Professionals. He has 
authored or co-authored several books on Photoshop and Illus-
trator. His latest book is the Photoshop Elements 6 Book for 
Digital Photographers, co-authored with Scott Kelby, from New 
Riders Press. Matt also teaches Adobe Photoshop Lightroom at 
www.lightroomkillertips.com.

Techniques
DIGItAl DArkrooM
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Printing 
Your  
Photos 
Online
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By Jeff carlson

It was only a short time ago that 
you didn’t see the photos you’d 
taken until they were processed 
and printed on paper. Unless you  
were developing them yourself, 
those prints were your first 
glimpse at whether the shots 
were any good. Now, in the  
digital age, making prints is 
almost an afterthought. 

Still, you can’t hang a digital 
photo on the fridge, which is  
why there are a lot of options 
available for getting your shots 
committed to paper. Yes, Pho-
toshop Elements has built-in 
capabilities for getting photos, 
calendars and books printed 
online from within the program, 
but there are also plenty of other 
services that offer these features 
and a whole lot more. And many 
of them have customization 
options that go far beyond what 
is possible with Elements.

Regardless of which route you 
choose, the best part is that you 
don’t even need to leave your 
chair—upload the pictures you 
want and then wait for them to 
arrive. Let’s take a quick look at 
some of the options you have for 
printing photos on paper, ceram-
ics, t-shirts, canvas and more.
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traditional prints
online prints have been a staple of the Web for 

years now. adobe uses shutterfly as its current 

partner (in elements 6 and 7; earlier versions 

used kodak); they do a great job, and it’s easy to 

just send off your photos directly from elements 

for prints (see story below for how easy this is). 

But there are plenty of other companies that 

offer prints in all sizes. For example, if you use 

the photo-sharing service Flickr, it’s easy to order 

prints of your own pictures, as well as those of 

your friends, contacts and sometimes even perfect 

strangers who make that option publicly available.

other companies that do a nice job with online 

photo ordering include mpix, photoDirect, kodak 

Gallery, and snapfish. most offer a range of sizes 

from 4" by 6" all the way up to poster-size prints, 

and most also have discounts for multiple print 

orders. one of the nice features found with almost 

all of these services is that you can upload photos 

and share them with family members, who can 

then order them directly from the service—great 

for grandparents, grandkids and others looking  

to get some special memories. (see the chart on 

page 11 for current pricing from these services  

for 4" x 6", 5" x 7" and 8" x 10" prints.)

Getting prints from Within photoshop elements
With Windows, photoshop elements 

provides the capability to order prints 

directly from within the organizer (or 

on the mac, via Bridge). select the 

photos you want to print, click the 

create tab, and then click the order 

prints button. at the top of the screen, 

specify how many prints of each image 

to make, and whether the prints will be 

printed with a glossy or matte finish. 

Follow the steps to enter a shipping 

address and payment information, and 

to upload the files to shutterfly (Versions 

5 and earlier of elements used kodak’s 

printing services, but the process is simi-

lar). the prints will arrive in the mail in 

about a week’s time, depending on your 

shipping preferences.

Feature | Printing Your Photos Online
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Books
Going beyond simple prints is just as easy. nearly  

all of the companies mentioned above have 

options for creating cards, photo books, calendars, 

note pads and other paper-oriented wares. adobe’s 

built-in book- and calendar-making features are 

great, but when you want to create something a 

bit more personalized, you can turn to Blurb or 

mypublisher, companies that specialize in creating 

one-of-a-kind books with highly customizable 

options. Both companies have software you can 

download (for pcs and macs) to build your books, 

and each offers tons of templates for everything 

from professional-looking portfolios to cookbooks, 

flipbooks and more. If you’ve been bitten by the 

book-making bug, they’re worth checking out. 

MyPublisher

Blurb Booksmart 

Moo.com 

cards, stickers and more 
another great option for showcasing your pictures is 

with photo cards, business cards, stickers and greet-

ing cards. one of our favorite vendors for these types 

of products is moo, a company based in the u.k. that 

produces high-quality prints and delivers all over the 

world. moo’s software is built right into the Web site, 

so you just use your browser to create cards and other 

things. You can even grab pictures you’ve already 

posted on places like Flickr, Facebook, LiveJournal and 

others, which means you don’t even have to upload 

photos to the moo site. moo’s mini photo cards are 

great for using as business or contact cards for friends 

and acquaintances, and they’re reasonably priced.

Feature | Printing Your Photos Online
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1Shutterfly is the print provider for Photoshop Elements and 
Photoshop.com.
2 You can pre-pay for blocks of prints and end up paying less 
per print; for example, 250 4 x 6 prints costs $19.99, or $0.08 
per print. 
3Pay $49.99 per year for Kodak’s Gallery Premier with Print Plan 
and pay $0.10 each for 4 x 6 prints.
4 Also offers Metallic and True B&W paper.

pricing prints

SERVICE 4 x 6 5 x 7 8 x 10

Flickr $0.15 $0.59 $1.99

Shutterfly 1 $0.15 $0.99 $3.99

Snapfish 2 $0.09 $2.99

     1-10 prints $0.79

     11-24 prints $0.59

     25-49 prints $0.49

     50+ prints $0.39

PhotoDirect $0.07 $0.25 $1.49

Kodak Gallery 3 $0.15 $0.99 $3.99

Mpix 4

     1-10 prints $0.29 $0.99 $1.99

     11+ prints $0.24 $0.89 $1.69

     1-10 (B&W) $0.59 $1.29 $2.49

     11+ (B&W) $0.49 $1.09 $2.19

Not surprisingly, the price of ordering prints 
online varies depending on the vendor and also 
on the sizes and quantities you want. This chart 
offers an overview of several popular services, 
their pricing, and additional details.

CafePress offers a wide variety of things you can print 
your photos on, including T-shirts, mugs, mousepads, 
and magnets.

print on anything
If photo prints are too traditional—and two-dimensional—for your tastes, 

several companies will put your images on all sorts of objects. cafepress and 

Zazzle offer clothing, mugs, tote bags, buttons, and more items that can be 

imprinted with your photos. You can also set up a store to sell your wares, 

specifying your own markup, but many people choose to just upload images 

and order products for themselves. You’ll pay a little more compared to 

what you would spend if you had the products mass produced—a t-shirt, for 

example—but it enables you to order one-off designs without having to store 

a hundred copies in your basement.

Zazzle, In addition to the standard fare, will let you 
customize a pair of sneakers with your own photos.
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Moo's sticker 
books

Zazzle's custom Keds

here’s a short summary of the companies mentioned in this story. While this is in 

no way a comprehensive list of the vendors out there, it’s a great place to start.

BLURB.COM: although they only sell 

books, Blurb offers an array of styles 

and sizes, with lots of templates to help 

you get started, using their free Book-

smart software for pcs and macs.

CAfEPRESS.COM: they have everything 

from greeting cards and calendars to 

t-shirts, mugs, posters, stickers, magnets 

and bags. You can also set up your own 

store to sell your own merchandise.

fLICKR.COM: the photo-sharing site lets 

you buy prints of photos you’ve uploaded, 

and you can set your account so that 

others can buy prints of your work. they 

also have arrangements with many photo-

printing services (including moo, kodak, 

Imagekind and Blurb) so you can create 

almost anything with your photos.

IMAgEKINd.COM: this company spe-

cializes in printing on fine-art papers and 

canvas, also offering options for creating 

framed artwork and things like pro-

quality greeting cards. they also have a 

storefront for selling your artwork, and 

have a variety of classic art reproductions 

available for purchase.

KOdAKgALLERY.COM: one of the 

granddaddies of the photo-printing 

world, kodak Gallery offers prints, cards, 

calendars, books, digital frames and 

more, and you can share your photos 

with friends and family.

MOO.COM: a relative newcomer to the 

industry, moo has made its reputation 

by offering beautifully printed mini-

photo cards and business cards, as well 

as postcards, greeting cards and sticker 

books. they also sell “readymades,” 

work created by noted graphic design-

ers, if you’re just looking for greeting 

cards to keep for special occasions.

MPIx.COM: another company that 

offers standard (prints) and non-standard 

(wall cling wraps) items, mpix is a favor-

ite among professionals and advanced 

amateurs for the quality and breadth of 

their products. they aren’t the cheapest, 

but they have an excellent reputation. 

MYPUBLIShER.COM: although they 

don’t offer as many different sizes and 

types of books as Blurb, mypublisher 

is a good alternative for creating books 

with more flexibility than photoshop 

elements’ native book-making function-

ality (which is handled through kodak).

PhOTOdIRECT.COM: photoDirect’s 

motto is “Best price In the usa: Guar-

anteed,” and their price of 8 cents per 

4" x 6" print is lower than anyone else 

we could find. they have books, posters 

and greeting card offerings as well.

ShUTTERfLY.COM: adobe’s current 

partner for prints, shutterfly has been 

offering online photo printing for years. 

they’ve expanded their product line to 

include mugs, clothing, books, calen-

dars and services like DVD creation.

SNAPfISh.COM: originally one of 

shutterfly’s competitors, snapfish was 

bought by hp in 2005. Like photoDirect, 

they tend to focus on low-cost prints, 

but they offer just about the same set of 

goods that you can find at shutterfly. 

ZAZZLE.COM: claiming to offer more 

than 9 million (!) customizable products, 

Zazzle has the look of a weekend flea 

market/bazaar, but they have lots of 

products you can put your photos on, 

from shoes and bags to skateboards and 

postage stamps. they also let you sell 

your designs (which can be put on just 

about any product they sell).

By Rick LePage

Web resources for online printing services

Feature | Printing Your Photos Online
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You’ve Been Framed
most online print services are capable of making larger 

prints that you can then take to a shop to be framed. 

But a few companies are bringing framing online, too.

Imagekind—which was recently purchased 

by cafepress—offers an unbelievable number of 

printing and framing options. after uploading your 

image files, you can print on several paper stocks, 

from glossy photo to fine art surfaces. then select 

one of hundreds of frame and mat combinations. 

at the end of the process, you’ll receive a finished 

framed version of your photo.

mpix sells framed prints, though with not as 

many options (which can be a good thing if you 

don’t want to get lost for hours mixing and matching 

frames and mats). they also offer papers tailored to 

black and white photography. at mpix, you can order 

crazy things like “wall clings,” which put you photo on 

transparent film that you can stick to your wall (it uses 

a low-tack adhesive that leaves no residue). 

Both Imagekind and mpix also offer gallery 

wraps, which are photos printed on canvas and 

stretched around a wooden frame, similar to 

paintings you might see in a museum or gallery. 

thanks to modern printing technologies, your 

photos aren’t limited to simple prints; browse around 

some of these Web sites and look at all of the options 

you have for reproducing your masterworks! ■

 Jeff Carlson is the author of photoshop elements 7 for Windows: 
Visual Quickstart Guide (Peachpit Press). He is also managing editor 
of the Macintosh newsletter TidBITS (www.tidbits.com), a columnist 
for the Seattle Times, and believes there’s never enough coffee.

Web resources for online printing services

For an article on preparing 
your prints for online services, 
as well as links to the online 
services mentioned here, check 
the Subscriber Extras section of 
photoshopelementsuser.com.

ExTRAS

Mpix has a simple Web interface for creating gallery wraps on canvas. 

If you want to go beyond 
Elements’ book-making 
capabilities, companies 
like Blurb, MyPublisher and 
others offer high-quality 
books that you can create 
in many different sizes and 
formats. Shown here is a 
book created with Blurb, 
showcasing the photogra-
pher Beth Dow’s work.
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The Orton Effect
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Follow along by downloading 
the image used in this tutorial 
from the Subscriber Extras area 
at photoshopelementsuser.com.

EXTRAS: GET THIS IMAGE!

1First, we’ll create a new, light-

ened version of the image on 

a separate layer, which will be the 

base for building the effect (and 

which mimics the overexposed 

settings used by Orton). Click on 

the Background layer in the Layers 

palette and duplicate it two times 

by pressing Ctrl-J (Mac: Com-
mand-J) twice. Making sure that 

the top layer (“Layer 1 copy”) is the 

currently selected layer, choose 

Screen from the Blend mode pop-

up at the top of the Layers palette.

In the late 1980s, photographer Michael Orton 
developed an innovative technique for creating 
rich, glowing landscape scenes. Using slide film 
and a tripod, he shot overexposed versions of 
the same scene, one with extreme sharpness, 
and another with the scene completely out of 
focus. Then, once his slides were developed, he 
“sandwiched” the film together, which created 
the ethereal look that became known as the 
“Orton effect.”

Thanks to the magic of digital photography 
and Photoshop Elements, there are many ways 
to simulate this effect, and it can often be an 
excellent technique for livening up otherwise 
drab photos. Here’s a quick tutorial on how to 
achieve the basics of the Orton effect, with a 
little bit of advice on how to play with it for lots  
of different types of photos.

By Rick LePage
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For many photos where I use the Orton effect, 

I find that it helps to reduce the Screen blend-

ing mode’s Opacity setting a bit—for this image, I 

lowered it to 75%. I also zoom in a bit on my image 

by pressing Ctrl-+ (Mac: Command-+): This makes 

it easier to see the intensity of the effect as I apply 

sharpen and blur filters.

2We’re going to merge the two layers we just 

duplicated. With the top layer still selected, 

choose Layer>Merge Down, or Ctrl-E (Mac: 
Command-E). Since we need both a sharp layer  

and a blur layer to create the effect, press Ctrl-J 
(Mac: Command-J) to duplicate Layer 1. Double-

click on the top layer (“Layer 1 Copy”) and name 

it “Blur Layer”; double-click on the middle layer 

(“Layer 1”) and call it “Sharp Layer.”

3 Turn off the Blur layer’s visibility by clicking on 

the Eye icon to the left of the layer name, and 

then click on the Sharp layer to make it active. From 

the Enhance menu, select Adjust Sharpness. We’re 

going to oversharpen this layer quite a bit; here I used 

a percentage of 400% and set the Radius to 0.5 pixels. 

(If you have a version of Photoshop Elements without 

the Adjust Sharpness command, you can use the 

Unsharp Mask filter with the same amounts.)

Original After Screen (Opacity 75%)
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Create a clipping group 
with an adjustment layer mask 

to reduce (or remove) the 

effect in portions of a photo.
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More Orton
One of the great things about this technique is that it 

can be used in so many different ways, letting you create 

everything from subtle glowing images to outlandish, 

highly processed photos. If you look on the Web, there 

are endless variations of the Orton effect, although tech-

nically, many of them really are more Orton-influenced 

than actual photos using the full technique. 

To see some excellent samples of the effect in use, 

you can check the Orton galleries on Flickr and Smug-

Mug, among other photo-sharing sites. A few Photoshop 
Elements Techniques subscribers have posted excellent 

Orton-style photos in our own galleries, among them 

Tina Bakken’s beautiful Fall Splendor (right).

And don’t think that this method only works with 

landscapes; it can create a nice effect with portraits 

as well, smoothing the skin and creating a lovely glow. 

When working with faces, use less sharpening than you 

would on a landscape—I often use only 200%—and 

you might find that you need to play around with the 

opacity in the Blur layer to get the right level of effect 

without making the person look a bit like an alien 

(unless that’s what you’re going for). 

And, if you use clipping groups and a layer mask, 

you can paint the effect out in certain areas. For 

example, in the portrait on the right, I applied the 

Orton technique (bottom right), but wanted the eyes  

to remain sharp. Clicking on the bottom layer, I added 

a Levels adjustment layer and clicked OK when the 

Levels dialog box opened. This created a layer mask 

that I could use to paint the original eyes back in.

I clicked on the layer mask icon (the white box to 

the right of the Levels icon in the adjustment layer) 

to select it. Then I chose the Brush tool (B), and, in 

the Options Bar at the top of the screen, I chose a 

small, soft-edged brush, with the Opacity to 60%.  

I carefully painted inside the eyes, which reduced the 

effect and brought back some of the model’s sparkle.

For more on the effect, including links  
to explanations about the technique’s 
origins, and links to photos in the  
Elements Techniques galleries, on Flickr 
and more, go to the Subscriber Extras 
area at photoshopelementsuser.com. 

EXTRAS
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4 Click on the Blur layer in the Layers palette and 

turn its visibility back on by clicking on the Eye 

icon. From the Blend mode pop-up, select Multiply. 

You’ll notice that the photo immediately has a bit 

more punch than the original, but we also see the 

effects of the oversharpening in Step 3.  

5 From the Filter menu, choose Blur>Gaussian Blur. here, you want to apply 

a blur strong enough to reduce all detail in the image. For most photos, 

a setting of 25 pixels is sufficient, although some lower-resolution pictures 

benefit from using a blur setting in the 10- to 20-pixel range. The beauty of 

performing the sharpening step first is that you can see the final effect in the 

image before you click OK (make sure you have the Preview check box set in  

the Gaussian Blur dialog box to see the changes directly to your image). 

ThE ORTOn EFFECT

One of the biggest issues 
you’ll run into when using this 

approach is shadows and halos along 
the edges in your photos. Sometimes, 
they’ll make your image look too 
processed, while other times they 
add the depth you want. If you don’t 
like them, reduce the amount of blur 
by 5 pixels and see what the image 
looks like, or alternatively, increase the 
amount by 5 pixels. I generally don’t 
go over 30 pixels of blur, however.

tip
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6 That’s the basics of the technique 

in a nutshell. With many landscape 

photos, however, I will add a Photo 
Filter adjustment layer above the Blur 

layer, to give a little bit of warmth to 

the final image. here I used a Warming 

Filter (85), although I’ll also use the 

Warming Filter (81) from time to time.

Alternative: Orton  
without sharpening
Many people often omit the sharpening step 

entirely, preferring the soft hazy effect that the Blur 

layer achieves. In our tutorial image, you can see the 

difference between using the sharpening step and 

not by simply making the Sharp layer invisible (by 

clicking on the visibility Eye icon in the Sharp layer).

The image is darker, because you are now using 

the original image from the Background layer, but 

you can adjust it with either the Opacity setting for 

the Blur layer, or by creating a new version of the 

base Orton layer you created in Step 1 (by dupli-

cating the Background layer twice and applying a 

Screen blending mode). ■

Rick LePage is the editor-in-chief of Photoshop Elements Techniques.
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Perhaps you’ve seen these recently popular tem-
plates and wondered: “How did they do that?” 
Well, this tutorial is for you. These 10 easy steps 
will guide you through creating a template using  
the word of your choice. We’ll create a 5" x 7" 
template here, but once you’ve finished this 
tutorial, you should be able to apply the same 
basic steps to make one any size you need.

Frame Your Words

Techniques

Cut-out Word Frames: By Diana Day
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1Let’s start by creating a new blank 

document with File>New>Blank File. 

Set the dimensions to 5 by 7 inches, with 

a resolution of 300 ppi, RGB color mode, 

and white for background contents.
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3 Create a new blank layer above the 

white background layer by clicking on 

the Create New Layer icon at the top of the 

Layers palette. With the new layer active, 

select the Rectangular Marquee tool (M) 
and drag out a rectangular shape on the 

blank document, positioning the shape 2 

grid squares away from all edges, except for 

the bottom edge: make that 6 squares away 

from the bottom edge.

2 To more easily position the template on our 

canvas, we’ll use the grid. From the Edit menu, 

select Preferences>Grid and set the Gridline every 

1 inch and the Subdivisions to 4. If you wish to 

change the color of the grid to a brighter color, 

click on the color chip at the right of the dialog box 

to choose a new color. Click OK when finished.

Turn the grid on with View>Grid, and then 

turn on the snap-to-grid option with View>Snap 
To>Grid.
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4 We will fill the selection with 

black. From the Edit menu, 

choose Fill Selection, and select 

Black from the Use pop-up menu. 

Then deselect the rectangle by 

choosing Select>Deselect, or using 

the keyboard shortcut Ctrl-D (Mac: 
Command-D).

5Select the Type tool (T) and in the Options 

Bar at the top of the workspace, click the font 

drop-down arrow to select a font. A thick, bold 

font works best for this purpose. I’ll use the Cheap 

Sign font for my example (available free from Gaut 

Fonts at fontspace.com), at a size of 85 points, but 

you can choose any font you would like. Then type 

the name or word you wish to use. (Don’t worry 

about its placement or if it goes off the page—we’ll 

fix that in the next step.)

Techniques
WORD FRAMES

Here are a few quick keyboard 
shortcuts to fill a layer or 

selection with color: To fill with the 
foreground color, press Alt-Backspace 
(Mac: Option-Delete), or to fill with 
the background color, press Ctrl-
Backspace (Mac: Command-Delete). 
If you need to reset the foreground 
and background colors to the default 
black and white, press the D key. You 
can also swap the foreground and 
background colors with the X key. 

tip
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8Let’s complete the image by inserting a photo 

into your template file. With the template open, 

and the top layer active, select File>Place. In the 

Place dialog window, navigate to the location of 

your photo on your hard disk, select the photo, then 

click the Place button. This will pull the photo into 

your document and place it in a layer above the 

black template. Notice that the photo comes into 

the document with a bounding box around it,  

ready to be resized.

7 To complete the template, we must merge the 

word with the black rectangle. With the type 

layer active in the Layers palette, select Layer> 
Merge Down, or use the keyboard shortcut Ctrl-E 
(Mac: Command-E). You can also toggle the grid off 

by choosing View>Grid. 

This would be a good time to save your file—in 

PSD format—to preserve your layers for future use.

6 As noted, depending on the font and the length of the word, you very likely 

will need to resize it to fit the width of the black rectangle. To move and 

resize the text, first make sure the type layer is active. Then select the Move tool 
(V) and, from the Image menu, choose Transform>Free Transform (or use the 

keyboard shortcut Ctrl-T (Mac: Command-T)). Drag the word up until it meets 

and touches the black rectangle. The snap-to-grid setting helps with the posi-

tioning of the word: when it gets close to a grid line, it will snap to that line.

Drag inward or outward on the corner handles to resize the word to fit the 

width of the black rectangle. You can also refine the width and height of the 

word by dragging the side handles and bottom handle to get the word to fit 

exactly to the width of the rectangle and to position it at two grid squares from 

the bottom edge. When you are finished positioning and resizing the word, click 

the green check mark to commit the transformation.



JANUARY/FEBRUARY 2009  23

9 After using the Place command to add a 

photo to an image, you must hold down the 

Shift key when resizing the photo to constrain  

the photo’s proportions. So, holding the Shift key, 

drag inward or outward on a corner handle to 

resize the photo and then drag it into place until 

it covers the entire black area of the template. 

Any part of the photo overlapping outside of the 

template will be non-destructively “cropped” with 

the final action. Then click the green check mark 

to commit the placement.

10 So now you have your photo placed and 

resized. Are you ready for the hard part? 

Simply press Ctrl-G (Mac: Command-G) or choose 

Layer>Group With Previous. Voila! Your photo will 

be “clipped” to the shape of the template.

After clipping your photo to the template, 

you can still reposition the photo if you need to. 

Make sure the photo layer is active, then press 

Ctrl-T (Mac: Command-T) and drag the photo 

to move it, or resize it by dragging on a corner 

handle of the bounding box. Click the green 

check mark to commit the transformation. ■

Diana Day, retired H.R. Manager and self-taught Elements user, 
hosts a PSE Users Group where she teaches Elements to members of 
her community. Diana also puts her skills with Elements to practical 
use administering her church’s web page and public relations.

Techniques

Check the Subscriber Extras area 
at photoshopelementsuser.com 
for more examples, additional 
tips, and a list of download links 
to fonts suitable for use in your 
word frame templates.

EXTRAS

WORD FRAMES

As an alternative to the Place 
command used in Step 8, 

you may use copy and paste to get 
your photo into the template. With 
your photo open in the workspace, 
press Ctrl-A (Mac Command-A) to 
select all, then press Ctrl-C (Mac: 
Command-C) to copy. Next, make 
your template document active in the 
workspace, and press Ctrl-V (Mac: 
Command-V) to paste. Then con-
tinue with the resizing and placement 
of the photo using the Move tool.

tip
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1First, let’s create the paper. Go to File>New>Blank 
File and create a file that is 8.5 by 11 inches, with a 

resolution of 240 pixels per inch, which is a good printing 

resolution. If you don’t plan on printing your poster, you 

can use a lower resolution, such as 72, 96 or 150 ppi, 

which will give you a smaller final file size. 

Ah, the romance and mystique of the Old  
West Wanted Poster. Every town had them, 
hanging ominously on the saloon wall,  
printed on tattered paper, yellowed with  
age, its message stark and clear: Apprehend  
the notorious gunslinger, dead or alive,  
and claim your reward. Let’s create our  
own wanted poster in Photoshop Elements,  
with a slightly less sinister tone.

Desperados:  
Making a  
Wanted Poster
By Mike Rodriguez
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2Alt-Click (Mac: Option-Click) the New Layer icon at 

the top of the Layers palette to create a new layer. 

Using the Alt key causes the New Layer dialog box to 

open, where you can type in a name for the layer. Let’s 

use the name Clouds 1. Click on the Foreground Color 
square—the square in front at the bottom of the Tool-

box and choose a light tan color (we used R:233, G:191, 

B:131). Click on the Background Color square and choose 

a darker tan (R:164, G:125, B:87 in our example).

24    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES
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4 Let’s spice up our old-style paper 

even further. Click the Create 
Adjustment Layer icon on the Layers 

palette and choose Pattern. From the 

pattern menu, choose Clouds (second 

row, far right in the Default category). 

Set a large scale (we used 900%) and 

click OK. Change the blend mode of the 

Pattern Fill adjustment layer to Soft Light, 

and reduce the Opacity to 50%. 

3Making sure you have the Clouds 

1 layer targeted in the Layers pal-

ette, go to Filter>render>Clouds. If 

you don’t like the first cloud pattern, 

hit Ctrl-F (Mac: Command-F), which 

reapplies your most recent filter 

operation (in this case, with a new, 

random pattern). When you get one 

you like, duplicate the 

layer by pressing Ctrl-J 
(Mac: Command-J). 

With the duplicated layer targeted, press Ctrl-F 

to create a new cloud pattern, and then change 

that layer’s blend mode to Luminosity, which adds 

some different coloration to your paper. Feel free to 

experiment with other blend modes, as they produce 

different effects, which may be more to your liking.

The main part of the paper is done, so let’s combine 

the layers. Select the Pattern Fill adjustment layer, then 

shift-click the layer named Clouds 1; this will select the 

three layers that make up the paper. Then press Ctrl-E 
(Mac: Command-E) to merge those selected layers 

together. Change the name of the resulting layer to 

Paper by double-clicking on the layer’s name. 
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5 For the edge of the paper we need to “borrow” 

a layer mask from an adjustment layer. Target 

the Background layer, click the Create Adjustment 
Layer icon on the Layers palette and choose Levels. 

Since we just want the layer mask from this layer, 

click OK in the Levels dialog box without changing 

any of the settings. This will create a layer between 

the Background and Paper layers. 

6 Select the rectangle Marquee tool 
(M) and draw a selection inside your 

paper, leaving a narrow border between 

your selection border and the edge of the 

paper. On your keyboard press Ctrl-shift-i 
(Mac: Command-shift-i) to invert the selec-

tion. Click the layer mask icon on the Levels 

adjustment layer we made in the previous 

step to make sure it ’s selected. Set your 

colors to the default black and white by 

pressing D on your keyboard. With black as 

your foreground color, press Alt-Backspace 
(Mac: Option-Delete) to fill the selected 

area of the mask with black. To make the 

mask affect the Paper layer above it, we 

now need to create a clipping group. With 

your mouse, Alt-Click (Mac: Option-Click) 
the line between the two layers on the 

layers palette or simply press Ctrl-g (Mac: 
Command-g). Then press Ctrl-D (Mac: 
Option-D) to deselect. 
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7 To add an uneven, deckle-edged look to the 

edge, click on the layer mask (in the Levels 

layer) again to make sure it’s targeted and go to 

Filter>Distort>glass. Set Distort to 10, Smoothness 

to 11, Frosted for the texture, and 170% for the 

Scale. Feel free to experiment with other settings. 

When you’re happy with the look, click OK. 

9 Click on the Paper layer and press Ctrl-J (Mac: 
Command-J) to duplicate it. Double-click the 

layer name and change it to Edge. To include this 

new layer in the clipping group, Alt-click (Mac: 
Option-click) the line between the Edge and 

Paper layers. 

Ctrl-click (Mac: Command-click) the layer 

mask icon on the adjustment layer once again 

to select the white areas of the mask. Go to 

select>Modify>Contract. Type in 50 (or experiment 

with your own settings) and click OK. Target the layer 

named Edge and press Backspace (Mac: Delete) to 

erase the center portion of the layer, leaving only the 

edge. Change the blend mode of the Edge layer to 

Multiply. Finally, go to Filter>Blur>gaussian Blur and 

add a large blur to the layer (we used a setting of 32 

pixels). Your paper is finished!

8 Let’s add some rips to the paper edge. Ctrl-click 
(Mac: Command-Click) the layer mask icon on 

the Layers palette to select the unmasked (white) 

area. Select the Lasso tool (L) and click the Subtract 

from Selection box in the Options Bar. Using the 

Lasso, draw small, jagged “rips” in random spots 

around the edge of your selection (it may be helpful 

to zoom in closer for this part). Press Ctrl-shift-i 
(Mac: Command-shift-i) to invert your selection, 

and press Alt-Backspace (Mac: Option-Delete) to 

fill the selection with black. Your paper should now 

have some rips and tears along the edge. Press Ctrl-D 
to deselect. 

techniques
WANTED POSTER
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12 One final added touch is a drop shadow for 

the poster. Click on the Levels adjustment 

layer (the one with the layer mask) we made in Step 

5. Go to the Effects palette and click the Layer styles 

icon. From the drop-down menu, choose Drop 

Shadows, select a drop shadow style and click Apply. 

Finally, add your text, and you’ve got it.

Now grab that hammer and find the nearest 

saloon wall. Safety and peace await! ■

Mike Rodriguez is an Adobe Certified Expert in Photoshop CS3, 
holds a Master’s degree in Educational Technology, and has over 
16 years of teaching experience. His current teaching assignments 
include various technology courses as well as a beginning 
digital photography course. He contributes video tutorials to 
photoshopelementsuser.com and layersmagazine.com, and his 
stock photography is sold through iStockphoto.
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To see exactly how Mike assembled his 
wanted poster, go to the Subscriber Extras 
area at photoshopelementsuser.com and 
download the final layered Elements file. 
You can also download the image of the 
boys used in this tutorial, and links to 
tips and videos for making selections of 
complex objects (like the boys).

EXtrAs10 Open an image of your 

poster’s subject and, using 

the selection tool (or tools) of your 

choice, make a selection around 

the person (or people). Copy the 

selection by pressing Ctrl-C (Mac: 
Command-C). Switch back to 

your poster and press Ctrl-V (Mac: 
Command-V) to paste the selec-

tion into your poster. Ctrl-t (Mac: 
Command-t) will bring up Free 

Transform, letting you scale the 

image to fit your poster. 

11Since a full-color image in the Old West simply won’t do, let’s take 

care of that. The options here are many, so feel free to be creative. 

Here’s one possibility: Target the layer with your photo subject and 

press Ctrl-shift-u (Mac: Command-shift-u) to remove all the color 

information, leaving your desperados in grayscale, then experiment 

with the layer’s blend modes. The 

effect of each mode depends on 

the image. (We ended up going 

with Color Burn.) If the effect is 

too intense, reduce the layer’s 

opacity. Another nice touch is to 

add a bit of noise by going to 

Filter>Noise>Add Noise. Check 

the Monochromatic box at the 

bottom of the dialog and experi-

ment with the other controls until 

you’re happy with the look. 
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When it comes to health, a little preventative care goes a long way towards maintaining mind and body. But let’s 
face it: even the healthiest among us need the skillful hands of a doctor from time to time. And so it is with our 
images. Even when we do everything “right” (photographically speaking), the occasional rogue pixel pops up 
and needs to be dealt with, or perhaps there’s something in the image that just doesn’t belong and needs to be 
removed. Not to worry. It’s simply time to call upon Elements’ medical department, the Healing and Clone tools.  
In the Healing family, there is the Spot Healing Brush and the Healing Brush. Pressing J on your keyboard will 
switch between the two. For cloning, your choices are the Clone Stamp and Pattern Stamp tools, which are  
toggled by the S key. With these tools and a little practice, it will be no trick at all to patch up any hurting pixels. 

Spot Healing  
Brush

The Spot Healing Brush is just the tool for quickly removing 

small imperfections, defects, and flaws. It automatically 

chooses pixels around the area you are working on and 

matches texture, lighting, transparency, and shading 

to create a patch. Unlike its partner, the Healing Brush, it 

doesn’t require anything other than a click on the flawed 

area. And it’s easy to use: all you need to do is choose a 

brush size and shape. Using the [ and ] keys on the keyboard 

will decrease and increase the brush size, respectively; Shift-] 
will make the edge of the brush harder, while Shift-] will make 

the edge softer, giving a feathered effect. 

In addition to brush settings, the Spot Healing Brush’s 

Options Bar has three primary controls: Proximity Match, 

Create Texture, and All Layers, which are explained below.

Use the tool to heal with one click whenever possible,  

so a brush that’s slightly larger than the targeted area usually 

works best. After setting the desired options, simply position 

the brush over the area to be healed and click once. If the area 

is larger, you can click and drag over the blemish.

Proximity Match: This setting uses pixels around the edge of the 
brush to find an area to use for the patch. I usually try this option 
first. If it doesn’t produce the effect you’re after, try Create Texture.

All Layers: When checked, this samples from a 
composite of all visible layers in the document, 
letting you heal non-destructively (see Page 33).

Create Texture: this option takes all the pixels within the 
brush area and uses them to create a texture to fix the area. 
If the first try doesn’t produce what you’re after, try dragging 
through the area with the tool again.
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Essentials

Brushes: The Spot Healing Brush and the two Clone tools let you choose the 
brush tip you’d like to use (the Healing Brush just lets you choose a round tip). 
Click the arrow next to the Brush Picker menu and choose appropriate tip you’d 
like to use, along with the brush size and hardness.

Healing Powers
TOOL TIPS

By Mike Rodriguez
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Healing  
Brush

The Healing Brush, nested under the Spot Healing 

Brush, is much like its partner, but it offers a few 

more options, and, as a result, is more versatile. 

To start, select the tool and choose a brush size 

and hardness from the Options Bar. The other 

options are described below.

Once you’ve got the tool’s settings to your liking, 

position your cursor over the area you wish to 

use as the healing source and Alt-Click (Mac: 
Option-Click) once with your mouse. Drag your 

mouse over the flawed area to apply the healing. 

In the image at the top left, I used the Healing 

Brush to remove one of the buoys by simply 

sampling from another section of the water and 

painting over the buoy.

Mode: This is where you specify the tool’s Blending Mode 
(how the healing pixels will blend with the existing pixels). 
Normal will completely cover the old pixels with the new ones. 
Replace will preserve the noise, film grain, and texture at the 
edges of the brush stroke. (This can be especially helpful in 
producing a realistic patch when using a soft-edged brush.)  
The other blend modes available behave much in the manner 
they do when used with layers.

Aligned: Checking this box will keep the source 
area (shown by a + while painting) and your 
brush aligned with each other, even if you release 
the mouse button and start healing again in a 
different area. Deselecting this box will return the 
source selector to the last source area that was 
selected each time you release the mouse button.

All Layers: As with the Spot 
Healing Brush, this setting 
takes a sample from a com-
posite of all visible layers.

Clone Overlay: This tiny 
icon gives you options for 
the Clone Overlay, which 
displays a moveable, trans-
lucent copy of the image 
while healing or cloning. 
(See Page 33 for more.)

Source: This sets the source of the pixels used 
for the healing. Choose Sampled to select pixels 
within the image. Choose Pattern to use one of 
the patterns from the Pattern pop-up palette.
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Don’t worry that your strokes 
will often look much lighter 

than the surrounding area while 
you are using the brush. When 
you release the mouse button the 
new pixels will blend to better 
match their surroundings. 

tip
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Brushes: Click the arrow next to the Brush 
Picker menu and choose the tip you’d like to 
use, along with the brush size and hardness 
(the bracket keys will work for this tool as well, 
along with any other tool using a brush).

Opacity: Set the opacity of the pixels you’re about 
to apply. The higher the number the stronger the 
applied pixels will appear. Lower the number to 
allow more of the original pixels to show through.

Aligned: Checking it will keep the source and your brush 
continuously aligned regardless of how many times the 
mouse button is pressed and released. If it is turned off, 
the source will return to the last sampled area each time 
the mouse button is released and pressed.

Original image

Cloned the original golf ball in another location

Used the Clone Stamp here to remove the golf ball entirely

All Layers: Samples 
across all layers (see 
Page 33 for more). 

Mode: Select the desired Blending Mode for 
the tool. Normal will replace existing pixels with 
the new ones. You have the full compliment of 
blending modes available in this tool.

Clone  
Stamp

Long before the Healing Brushes, Elements had 

the Clone Stamp tool, and while the newer tools 

offer a bit more pizzazz—and power—the Clone 

Stamp should always be part of your retouching 

toolbox. It can be used to retouch areas in an 

image, much the same manner as the Healing 

Brush, but it can also be used to duplicate areas 

of an image as well.

As you would with the Healing Brush, posi-

tion your cursor on the area you would like to 

use as your cloning source and Alt-Click (Mac: 
Option-Click) with the mouse button. Move to 

the area needing altering and begin painting: 

you’ll see the ‘+’ cursor, which shows you the 

area being cloned from (see the detail below).
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Clone Overlay: This 
works the same way 
as it does with the 
Healing Brush. (See 
Page 33 for more.)
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Pattern 
Stamp Tool

The tool underneath the Clone Stamp tool is 

called the Pattern Stamp tool. It operates in much 

the same way as the Clone Stamp, but, unlike the 

other three tools we’ve covered here, it doesn’t 

really “fix” a photo. It can add some interesting 

effects to your photos, however.

Instead of choosing a source from the image 

after selecting the tool, you select a pattern from 

the pattern pop-up palette in the Options Bar. 

The other choices in the Options Bar are identical 

to the Clone Stamp options with one exception, 

a check box for something called Impressionist. 

Checking this box will cause your brush to paint 

with a—well—an impressionist-type of style.

Some interesting effects can be produced by 

using this tool to stamp a pattern on a layer above 

your image layer and then experimenting with the 

blend modes.
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Tips, Tricks, and Best Practices
Now that we know what they are, how are they best used? 
Here’s a few tips to consider building in to your workflow.

USE ALL LAYERS OPTION TO WORk NON-DESTRUCTIvELY
In other words, put your healing on a separate layer. How, you 

ask? By using the All Layers option. Create a new blank layer 

directly above your image layer and make sure the All Layers 

check box is on. Then, 

making sure you are work-

ing on the new layer, heal 

or clone away. By working 

on a separate layer, you’re 

able to change blending 

modes, layer opacity, and, 

if you don’t get the fix 

you’re after, you can trash 

the layer and start over. 
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SAMPLE FROM WITHOUT
with the Healing and the Clone Stamp tools, you can select a source sample from a different 

image, as long as the two images you’re working with are in the same color mode (such as RgB). 

You can check the color mode of an image by going to Image>Mode. The exception to this is 

the grayscale mode. One of the images may be in the grayscale mode and this technique will 

still work. And while you’re at it, use that first tip and do all your work on a separate layer. 

THE BRUSH EDgE 
A quick way to both frustrate yourself and create 

an unconvincing result is to neglect to match the 

hardness or softness of your brush edge with the area 

you’re cloning or healing. For example, cloning over a 

soft, blurry background with a hard-edged brush just 

isn’t going to look good at all. Likewise, using a soft-

edged brush to clone over something with fine detail 

and sharpness won’t look any better. So pay close 

attention to your image, and choose an appropriate 

edge for your brush (remember, you can make the 

edge harder or softer with Shift-[ and Shift-]). ■

Essentials
TOOL TIPS

ARE YOU TOO CLOSE?
Finally, a sure tip-off that some 

cloning or healing has taken place 

is a repetitive pattern in some-

thing that shouldn’t be, such as 

grass or water. The usual culprit 

is choosing a clone or healing 

source too close to the area to 

be covered. The answer? when 

possible, choose a source further 

away, so any repetition isn’t as 

obvious, and, hopefully, invisible 

to the unknowing eye.

There you are. Invest a bit of 

time practicing, remember to use 

a gentle hand, and soon you’ll be 

healing and cloning like a pro. 

The way Clone Overlay setting for the 
Healing Brush and Clone Stamp tools 
works is much easier to see in action 
than it is to describe. Once you see how 
it works, you’ll use it all the time for 
complicated fixes. Go to the Subscriber 
Extras area at photoshopelementsuser.
com for a link to a video that shows 
how to use the tool effectively.

EXTRAS: CLONE OvERLAY vIDEO
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Fix corrupted tools quickly
One day you’ll go to use a tool in Elements, and it 

just doesn’t work properly. To quickly get back to 

any tool’s default settings, choose the tool from 

the Toolbox, then right-click on the tiny down-

facing triangle that appears at the far left of the 

Options Bar. The contextual menu that pops up 

lets you choose Reset Tool, which will set it back 

to its factory-fresh defaults. You can also choose 

Reset All Tools and 

every tool will 

revert to the way it 

was when you first 

installed Elements.

Tips and Tricks
By Matt Kloskowski

Y/Enter                  N                          EscWindows

D         C/Esc               S/EnterMacintosh   

Save clicks when you close
This little tip might not seem like much, but it ’s one of those 

things I find myself using over and over again, and it saves  

time if you open and close lots of documents each day. 

When you close a document and you get that dialog asking, 

“Save changes to the Adobe Photoshop Elements document … 

before closing?” use keyboard shortcuts. With Windows, press 

Y (or Enter) for Yes, N for No, and Esc for Cancel. On the Mac, 

press the letter D for Don’t Save, press S (or Enter) for Save, and 

C (or Escape) for Cancel. 

Let Elements do the math  
when copying and pasting
If you have copied a selection within a docu-

ment and want to paste that item into a new 

file, don’t worry about having to remember 

your selection’s dimensions for that new 

file. When you choose File>New>Blank File, 

Elements assumes that you’re going to paste 

that selection into a new document and 

enters the exact size of your copied selec-

tion into the Width and Height areas of the 

dialog box. So just click OK, and paste your 

image inside—it will be a perfect fit.
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Shrink palettes down to size
If your palettes are in the way, you can hide them 

all by pressing the Tab key. But what if you want to 

hide just one palette? Simply double-click on tab of 

the palette’s name, and it—along with any grouped 

palettes—will minimize to just the tab itself, giving 

you back lots of screen real estate. Need the palette 

back? Just double-click on the tab again.

Bring order back to your world
Many of us are constantly moving our palettes 

around, and before long, we end up with one 

messy set of palettes littering your screen.  

If your palettes get out of control, you’re one 

simple move from having them back at their 

default locations. Just go to the Window menu 

and choose Reset Palette Locations, and all will 

be right with your world.

Creating your own über palette
You’ve been able to group 

multiple palettes (such as  

layers, Color Swatches, Histo-

gram and the others available 

via the Window menu) since 

Elements 3.0. To group two 

palettes together, you simply 

click on the palette name and 

drag it up into the other palette 

(see top right). 

Did you know that you 

could also dock palettes on 

top of one another? This lets 

you create a giant palette that 

you can position anywhere 

on the screen. Here’s how to 

do it: Drag the name tab of 

one palette to the bottom 

edge of a second palette and 

slowly drag upward. A thin, 

black double-line will appear 

at the bottom of the top 

palette, letting you know it’s 

“time to dock” (below right). 

Release the mouse button 

and your palettes will be 

docked, one on top of the 

other. Now, when you move 

the top palette, all docked 

palettes will move with it as 

a group. I use this feature to 

stack my layers and Effects 

palettes (both found under 

the Window menu) so I can 

access my favorite effects  

and my layers in one place.

Make Elements remember more
Photoshop Elements can keep track of the last 30 docu-

ments that you had open—found under the File>Open 
Recently Edited File menu—but by default it only dis-

plays the last 10. Would you rather Elements displayed 

the last 15 instead? Then go to Edit>Preferences (Mac: 
Photoshop Elements>Preferences), and choose Saving 

Files in the dialog. You’ll see the “Recent file list con-

tains” setting at the bottom of the dialog. Just enter the 

desired number of files (up to 30) that you want to have 

quick access to and it’ll now show those under the Open 

Recently Edited File menu. 

Essentials

To dock palettes, drag the tab of a palette to the bottom 
edge of another, until you see the double line. You can 
dock as many palettes as you want.

To group palettes, just drag the tab of a palette up into 
the main area of another palette.




