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Editor’s Note

For those of us living on the West Coast, this is an 
El Niño year, which means we get some topsy-turvy 
weather. Here in Oregon, it’s been unusually nice and 
dry for February: I put about 250 miles on the motor-

cycle in the past week; I have our sugar snap peas snugly in the 
ground for spring; and my wife and I have been able to get in 
some nice long walks around town. Meanwhile, my friends in 
California have been dealing with the rains that normally soak us 
in the Northwest. (I do feel kind of bad for them, but hey, I got 
on my bike in February, so I’m not going to complain.)

These days, I’m carrying my camera around with me a lot 
more; I’m trying to get out and photograph at least every other 
day. Some days are better than others, but my big challenge for 
this year is editing—not in the Photoshop Elements sense, but in 
the composition and selection sense. I’m trying to do a better 
job of really analyzing my composition before I snap the shut-
ter, and, on the computer end, I am being more diligent about 
rating my shots and eliminating the bad ones. It’s a part of the 
process that we often overlook as photographers, but one that  
I think is crucial to master if we want to become better artists.

As I mentioned in my January email to subscribers, a good 
friend of mine, Kelly Turner, has joined us at Photoshop Elements 
Techniques as Editor. Kelly and I worked together at Macworld, 
where I got to see her passion, both for digital imaging and for 
helping people learn. I feel very lucky to have someone of Kelly’s 
caliber join us, and I think you’ll find that this little magazine of 
ours will get even better over the coming year. 

This month’s cover photo was taken by Jens Langhans of  
Clovis, California. He took the photo last year in Florence, 
Oregon, along the Suislaw River (one of my favorite places on 
the Oregon Coast). He told me in an email, “I was on the prowl  
for a fishing boat image as part of a watercolor project I was 
working on. The water was so still that it made for a great 
image.” Jens processed his photo with Topaz Labs’ Simplify plug- 
in, one of the add-ons featured in this issue (see page 11).

In fact, you might have noticed that three of the last four 
cover photos have been from subscribers; we’re keeping a  
keen eye out for possible covers from the Subscriber Showcase 
entries for each issue, so get those photos up in the galleries. 
The next deadline is April 1.

The May/June issue will begin mailing to subscribers around 
May 10. Enjoy the spring, and don’t forget: keep shooting!
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 4 The Magic Wand and Quick Selection Tools
Making selective edits is easy when you use Elements’ intelligent selection tools;  
our guide shows you all you need to know to master them today. By Jeff Carlson

  8  Inside Photomerge Exposure
One of Elements 8’s new features is Photomerge Exposure, which lets you build  
an evenly toned photo from multiple versions. Matt walks you through the basics 
of the feature’s automatic and manual modes.  By Matt Kloskowski

FEATURE

11  Boost Your Elements Experience with Plug-Ins
Plug-ins aren’t just for Photoshop; a number of companies make great add-ons  
for Elements that let you create works of art, build masks, correct colors, and  
a whole lot more. By Mike Rodriguez

21 Turn Photos Into Illustrations
Using filters, blend modes, and brushes, you can easily take a photo and  
make it pop with clean lines and solid color. By Ben Long

 25 Create Your Own Digital Stamps
With a few simple steps, you can turn any photo into a custom brush, which  
you can use over and over again, just like a rubber stamp. By Diana Day

31 Tips & Tricks
Filters and image size; Lighten blend mode and the Healing Brush; pasting  
with precision; finding the right font; Camera Raw and Bridge (Mac); and more.

34 Subscriber Showcase
  Presenting some of the best recent work created by our readers.

EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW VIDEOS
 ■ Introduction to HDR (Parts 1-4)
 ■ Elements 8’s Recompose Feature
 ■ Making Subtle Eye Shifts
 ■ Borders From Textures

NEW TUTORIALS
 ■ Creating a Bag Topper
 ■ Making a Pearl Necklace
 ■ Making a Scroll

What’s Happening Online
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Retro Backgrounds 
With Stripes
Dave Cross shows you how to 
create quick backgrounds for 
that oh-so-cool ’60s look.

ONLINE VIDEO
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  Magic  
  Wand

The Magic Wand tool in Photoshop Elements applies 
its tricks to a broad area with a single tap. With the tool 
selected (press W, or choose it from the toolbox), click 
on an area of your image where you want to make 
a selection. Elements samples the color of the pixel 
beneath the cursor and automatically selects a range 
of similar pixels. This is a great way to quickly grab 
large areas of a single color, such as when removing 
the background from a product shot or toning down 
the color of a bright object in a scene. Just how broad 
the area of your selection is depends on your settings  
in the Options Bar at the top of the window. 

TOOL TIPS: 

Magic Wand and  
Quick Selection Tools

By Jeff Carlson | I’m not patient when I edit my photos. 
After identifying the images I want to work on, I get 
excited to see the final version. So instead of taking the 
time to pull out some detail or soften the background, I’ll 
often just apply color adjustments to the whole image and 
call it good. However, I’m finally breaking myself of that 
habit because, as it turns out, making selective edits isn’t 
as difficult or as time-consuming as I once thought. The 
Magic Wand and Quick Selection tools (and the Selection 
Brush tool, to a lesser degree) work intelligently so you can 
spend your time making improvements instead of making 
selections. Let’s look at the basics of how each tool works. 

Turning back the clock on these jagged autumn 
leaves is easy with the Magic Wand tool, which 
automatically makes selections based on color. 

The Magic Wand, Quick 
Selection, and Selection 
Brush tools
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Tolerance: The Tolerance field lets you set how sensitive the tool is to variations 
in color. A higher number—up to a maximum of 255—encompasses more pixels with 
similar values. The default setting of 32 retains a fairly tight area, while numbers below 
that are good for picking out  finer detail, such as the  shadow on a leaf or flower. 

Anti-Alias: When enabled, the Anti-Alias check box softens the edges of the 
selection. I typically leave this option turned on to avoid creating sharp edges 
around whatever effect or adjustment I apply.

Contiguous: Another way to limit or expand your selection is to use the Contigu-
ous option. When this option is turned on, Photoshop Elements limits the selection 
to areas with similar values that intersect. So it will pick up the colors of a leaf that you 
click on, but will ignore other leaves with similar colors elsewhere in the photo (unless 
those leaves are touching). With Contiguous turned off, clicking an area will grab any 
pixels that match the sample color—even if they’re in opposite corners of the image. 

Sample All Layers: Normally the Magic Wand tool concerns itself with only the 
active layer. But if your document has multiple layers—for example, if you’re creating a 
collage—you might find it useful to make an adjustment to similar colors in several 
different layers. In this case, turning on the Sample All Layers option tells Elements to 
grab related pixels from all layers of the document and include them in the selection.

A Tolerance setting of 32 gives 
a fairly narrow selection. By 
expanding the Tolerance  
to 72 (bottom image) we’ve 
selected more of the leaf.  

Essentials
TOOL TIPS

Choose the Right Selection Mode
Though they use different icons, each of the tools lets you modify 
your current selection in useful ways. 

Magic Wand  
Tool

Quick Selection  
Tool  

Selection Brush  
Tool

Windows Keyboard 
Shortcut 

Mac Keyboard  
Shortcut 

   Shift Alt      Shift-Alt 

    Shift Option Shift-Option

Start  
a new

selection
Add to

selection

Subtract  
from

selection

Intersect 
with

selection

If you’re having trouble making 
a selection because the image 

is speckled with various colors—for 
example, in a photo suffering from lots 
of noise—you can turn to the Eyedrop-
per tool for help.  With the Eyedropper 
selected, click on the Sample Size pull-
down menu in the Options Bar. Instead 
of choosing Point Sample, which uses 
just one pixel as the source for your 
selection, choose one of the other two 
options: 3 By 3 Average or 5 By 5 Aver-
age. These options analyze a grid of 9  
or 25 pixels, respectively, to determine 
the sample color. This setting is then 
also used by the Magic Wand tool. 

tip
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 Quick Selection  
 Tool

While the Magic Wand tool has its uses, I find it to be more 
of a shotgun approach to making selections. When I need 
to isolate a shape with defined edges, I reach for the Quick 
Selection tool, which shares a spot in the toolbox with the 
Selection Brush tool (press A to toggle between the two).

With the Quick Selection tool, you just click and drag 
the mouse pointer (which becomes a resizable brush icon) 
across your image and watch the magic happen: the tool 
evaluates not only similar colors where you’re dragging, 
but also senses contrasts that are likely to be edges. The 
selection snaps to detected edges as you move the mouse.

Selection Options: Unlike the Magic Wand tool, the 
Quick Selection brush remains in the Add To Selection 
mode by default, so you don’t have to try to grab an entire 
selection in one pass. Grab one portion of your selection, 
release the button, grab another, and so on. If the tool 
becomes overzealous in its selection, click the Subtract 
From Selection button in the Options Bar, or simply hold 
the Alt (Mac: Option) key and drag the cursor over the 
selected area you wish to remove. As with the Magic Wand 
tool, the Sample All Layers option takes all layers into 
consideration when making a selection.

Brush Size: In the Options Bar, you can change the 
size of the brush to make broader or narrower selections, 
and set whether the selection has a hard or soft edge. 

Auto-Enhance: Enabling the Auto-Enhance option 
produces slightly better results, but at the cost of speed—
when you release the mouse button, Elements spends a 
few seconds evaluating the edge and refining the selection. 

Refine Edges
When you use the Quick Selection tool or the Magic Wand tool, the controls in the 
Options Bar apply only if you set them before creating a selection. So if you use a 
hard-edged brush with the Quick Selection tool, but later decide you want to soften 
the edge, you might think you have to start over. Not at all. Instead, turn to the 
Refine Edge button. This brings up a dialog that can alter an existing selection. 

The Smooth slider removes jagged edges and rounds out the selection. 
Feather applies a soft edge. And the Contract/Expand slider reduces or 
enlarges the selection in percentage increments. 

With the Preview button enabled, use the sliders to adjust the selection. To 
get a better look at what’s selected, press F or click the red Custom Overlay 
Color icon at the bottom-left of the dialog to see a red mask over areas not yet 
selected (visible in the image to the right). You can also press X to temporarily 
remove the ‘marching-ants’ border around the selection. 

As I drag  my cursor with the Quick Selection tool, 
the selection expands to the nearest detected 
edges (top left). To exclude the gap between his 
glasses and the side of his face (bottom left), 
I simply switch to the Subtract From Selection 
option and paint over that area. The image on 
the right shows my finished selection.

Custom 
Overlay 
Color
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Jeff Carlson is the author of Adobe Photoshop Elements 8 for Mac OS X: Visual QuickStart 
Guide and Adobe Photoshop Elements 8 for Windows: Visual QuickStart Guide (Peachpit 
Press). He’s also managing editor of the Mac-focused newsletter TidBITS (www.tidbits.com), 
a columnist for the Seattle Times, and believes there’s never enough coffee.

 Selection  
 Brush Tool

The Magic Wand and Quick Selection tools 
automatically make selections based on calcula-
tions, but sometimes you want manual control. 
For example, those tools can select most of  
the hair on a person’s head, but aren’t as good 
at teasing out detailed strands. With the Selec-
tion Brush tool active, you can paint an area to 
create a selection (or to deselect an area) with 
more precision.

Brush Options: Press A to switch between the 
Quick Selection and Selection Brush tools. In the 
Options Bar, you can choose from any brush size 
and style, as well as a Hardness setting, and paint 
as if you were using the Brush tool. In fact, if 
you primarily use Photoshop Elements with a 
digital pen and tablet, you may find the Quick 
Selection Brush more comfortable for making 
detailed selections. 

Mask/Selection Mode: If you’re having 
trouble seeing which parts of your image are 
included in the selection, choose Mask from 
the Mode pull-down menu. This mode uses a 
red overlay to indicate areas that have not been 
selected. You can use the Overlay setting to adjust 
the opacity of the red—helpful if you need to 
get a better look at your image. Paint over any 
areas that you want excluded from your selec-
tion, and then switch back to Selection mode. 

As you become more proficient with Elements, 
you’ll probably find yourself using a combination 
of all these tools to refine your selections. Once 
done, you can apply all sorts of selective adjust-
ments to your photos—all in far less time than it 
would have taken had you tried to use the Lasso 
and Marquee tools. ■

By switching to Mask mode, 
you can use a red overlay as 
your guide when painting your 
selection. The area in red is 
not part of the selection.

Essentials
TOOL TIPS

Here’s a faster method of changing 
the brush size (in fact, this works 

with any brush-based tool): press and 
hold Ctrl-Alt (Mac: Control-Option) and 
then click and drag left or right. That 
saves a trip to the Options Bar.

tip
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First Stop: Automatic Mode

1Open the photos you’re going to merge together. You can see 
below a few photos I have taken of the same subject. When tak-

ing the photos I set my camera on a tripod and just changed the 
exposure settings to capture one photo with lots of visible detail in the 
shadows up front (even though the sky looks really bright) and one 
photo with lots of detail in the highlight areas such as the sky (even 
though the foreground is dark). The third one is right in the middle. 
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2 Ctrl-click (Mac: Command-click) to select 
all three photos in the Project Bin at the 

bottom. Go to the File menu and choose 
New>Photomerge Exposure. 

By Matt Kloskowski | One of the new features that debuted in  
Photoshop Elements 8 is Photomerge Exposure. It’s designed 
to let you use multiple photos taken of a scene—some darker, 

some lighter—and merge them to create an evenly toned 
photo with a broad range of shadow and highlight detail. 

When Adobe first announced this, some people thought that 
Exposure would let you create high dynamic range photos 

(HDR), that cool-looking effect you get with programs like 
Photomatix Pro. Well, Photomerge Exposure isn’t HDR, but it 
can help improve your photos. Here, I’ve chosen two image 
types—a landscape and a portrait—to show you the basics of 

how it works, in Automatic and Manual modes.

Inside Photomerge Exposure

By Matt Kloskowski | One of the new features that debuted in  
Photoshop Elements 8 is Photomerge Exposure. It’s designed 
to let you use multiple photos taken of a scene—some darker, 

some lighter—and merge them to create an evenly toned 
photo with a broad range of shadow and highlight detail. 

When Adobe first announced this, some people thought that 
Exposure would let you create high dynamic range photos 

(HDR), that cool-looking effect you get with programs like 
Photomatix Pro. Well, Photomerge Exposure isn’t HDR, but it 
can help improve your photos. Here, I’ve chosen two image 
types—a landscape and a portrait—to show you the basics of 

how it works, in Automatic and Manual modes.

If you’re interested learning more on exposure 
blending and high dynamic range photos—
including Photomatix Pro—don’t miss 
Matt’s four-part series, “Understanding 
HDR,” in the Subscriber Videos area at  
PhotoshopElementsUser.com

EXTRAS: LEARN ABOUT HDR
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Essentials
PHOTOMERGE EXPOSURE

3 A new window will open, with your composite 
(final) image. In the Photomerge Exposure panel 

on the right side of the screen, you’ll see two tabs: 
Automatic and Manual. With Automatic mode,  
Elements has taken what it believes are the best parts  
of each photo and blended them together. 

Automatic has two options, Simple and Smart 
Blending. Check the Simple Blending button first;  
you might find that it’s good enough. If you’re happy 
with the results, just click Done. If not, move on to 
Smart Blending, which adds some settings you can  
use to get a better final image.

4 Smart Blending gives you more control over 
the shadows and highlights and how bright 

or dark they appear. That’s a good thing and a bad 
thing depending on the photo. In this example,  
I thought the sky was a little too bright so I moved 
the Highlights slider toward the right to darken 
them and tone down the sky a bit. 

5 The same thing goes for the shadows. If you 
leave them too bright, your final photo can 

look fake, so moving the Shadows slider toward 
the left will darken them, making them more real-
istic. There will be times when you’ll find that the 
shadows aren’t bright enough, in which case you’ll 
need to move the Shadows slider to the right to 
brighten them. Also, keep an eye on the Satura-
tion of the photo. Sometimes they become too 
saturated so feel free to pull back on that slider 
just a little (which I did for my final image). 

6 When the preview image is look-
ing the way you like it, click Done, 

and Elements will build a new file 
with your blended photo. For many 
images—especially if you used a tripod—
you’ll find that Photomerge Exposure’s 
Auto mode works just great. Now, let’s 
look at the Manual mode.

I used only three photos 
here, but you could  

just as easily use four or five 
if you have a scene with a 
large range of shadows and 
highlights. However, the thing 
you can do to get the most 
out of this feature is to use a 
tripod when taking your shots.

tip
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Use Manual Mode with Portraits
I’ve found that Photomerge Exposure’s Man ual 
mode works really well with portraits. In the 
example here, I took two shots, one with a nice 
dark and saturated background, the other with a 
much better exposure of the faces of the mother 
and daughter (the before and after are shown 
below). I knew I could use Photomerge Exposure 
to help create a nicely blended final photo 
(shown on the right). 

1I selected both photos and chose 
New>Photomerge Exposure, but this 

time went straight to the Manual tab. Here, 
Elements starts you out with one photo  
on the left side—the Foreground—and your 
second photo in the Project Bin at the 
bottom. Simply drag that second image 
(or your favorite of the group, if you use 
more than two) into the empty Background 
window on the right. This will be your final 
composite photo.

2 The key to Manual mode is the Selection 
tool on the right side. The idea here 

is to draw over parts of the foreground 
photo that you want to appear in the final 
image. In my example here, I just scribbled 
over the subjects’ faces, since that’s the 
main area I wanted to keep. 

As you brush with the Selection tool,  
Elements will update the image on the right 
to incorporate your changes. If you go a 
little too far with your brush strokes, switch 
to the Eraser tool to undo your strokes.

3 A big sign that you’ve retouched a photo is the 
fact that the people in it may appear too bright. 

If that’s the case—as it was here—then try dragging 
the Transparency slider toward the right to about 
25. That lessens the effect and blends the dark and 
bright images together for a more realistic result. 
Lastly, if you see jagged edges then turn on Edge 
Blending and that will help smooth them.  ■

Matt Kloskowski is Education and Curriculum Developer 
for the National Association of Photoshop Professionals. 
He has authored or coauthored several books on Pho-
toshop and Illustrator. His latest book is The Photoshop 
Elements 8 Book for Digital Photographers (New Riders 
Press), coauthored with Scott Kelby. Matt also teaches 
Adobe Photoshop Lightroom at LightroomKillerTips.com.
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By Mike Rodriguez | Photoshop Elements is really quite amazing; its 
tools, filters, and features empower the aspiring photographer, the 
scrapbooker, and nearly everyone in between. Sometimes, though, 
Elements’ tools aren’t enough to get the job done. In these cases, many 
people think the only alternative is to “move up” to Elements’ big (and 
more expensive) brother, Photoshop. But before you leap into that 
complex world, you might want to check out the world of plug-ins.

These add-ons are bundles of extra functionality that can increase or  
enhance the capabilities of Elements. Some plug-ins expand Elements’ 
color-correction or black-and-white conversion features, while others 
give you better selection tools. And, if you’re looking to turn your 
photos into works of Impressionist-style art (or other types), there are  
a slew of effects plug-ins that can help bring out your inner artist. 

There are many free and commercial plug-ins available for  
Elements; some of them can cost more than Elements itself, 
but the features they add can truly supercharge your photos  
(and still at a fraction of the cost of Photoshop). Here, we  
focus on four of the biggest plug-in developers: Topaz Labs, 
Nik Software, onOne Software, and Alien Skin Software. Each 
offers a range of plug-ins for both Windows and Mac users.  
For a more comprehensive list of plug-in developers, check out  
the Subscriber Extras section at PhotoshopElementsUser.com.

Feature
ELEMENTS PLUG-INS

MARCH/APRIL 2010  11
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Topaz’s interface, with its 
multitude of sliders and 
settings, is very similar 
across all of their plug-ins 
(Topaz Adjust is shown 
here). You can choose from 
plenty of presets—shown in 
the panel on the left—and 
even save your own. The 
preview window quickly 
shows you the effects of 
your adjustments as you 
make them.

One of the most popular and recognizable plug-in developers among Elements 
enthusiasts is Topaz Labs. Their stable of seven plug-ins for Elements ranges 
from the practical to the creative with extremely reasonable prices (under $80).  

All of Topaz’s plug-ins have a similar interface, which makes moving between 
the products fairly intuitive. Some of the controls’ titles can be cryptic, but there 
are numerous presets that offer a one-click-and-you’re-done option, or which 
can serve as a starting point for further experimentation. 

Looking at all of Topaz’s plug-ins could take up the entire magazine. Here, 
we’ll focus on two of the most popular ones—Topaz Adjust and Topaz Simplify—
but it’s worth exploring some of their other titles as well:

 ■ If you spend a lot of time in Elements making selections, take a look 
at Topaz ReMask, which simplifies the selection/masking process. The 
company recently updated ReMask to version 2, and many people in the 
Elements Village forums swear by the update as the best way to make 
complex selections and masks inside Elements.

 ■ Topaz Detail focuses solely on enhancing the detail in your images, adding 
depth and sharpness without creating halos or sharpening artifacts.

 ■ Another detail-enhancing plug-in, Topaz Clean, is a counterbalance 
to Detail, working on smoothing rather than sharpening.

 ■ Two other plug-ins, Topaz DeNoise and Topaz DeJPEG, reduce digital 
camera noise and compression artifacts from JPEG images, respectively.

 

Topaz Labs

Nik Software

onOne Software

Alien Skin Software
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TOPAZ ADJUST
Do you have an image in your digital shoebox crying out 
for some pop or exposure enhancement? Or, do you want 
that otherworldly, high dynamic range (HDR) effect with 
glowing color and expanded tones? Topaz Adjust will do 
all that—from subtle to extreme. The plug-in gives you 
complete control over the exposure, detail, and color in 
an image. Use the sliders to perform subtle corrections, 
or go bold and produce vivid HDR-style effects using only 
one image (instead of the multiple exposures required to 
produce a traditional HDR image). 

The plug-in offers presets that can be used as starting  
points, or you can begin from scratch for full control 
over the adjustment options. The four tabs at the bottom  
of the screen (seen on page 12)—Exposure, Detail, Color, 
and Noise—provide a built-in workflow for making adjust-
ments. You can choose to use all or just some of the 
controls; which settings you use will depend largely on the 
image and personal preference. Experimenting with each 
of the controls is a great way to see exactly what is possible 
with this filter, and the Preview window shows your adjust-
ment changes very quickly. Whether it is small corrections 
and adjustments you’re after, or more creative effects, 
Topaz Adjust is a nice tool to have.

Feature
ELEMENTS PLUG-INS

TOPAZ SIMPLIFY
A fabulous art teacher I know insists everyone has the ability 
to draw (and judging from the quality of her students’ work, 
I’m a believer). However, a plug-in like Topaz Simplify sure 
makes it easier. When the artistic side of you calls, explore 
the tools and controls in Simplify, which make the process of 
transforming your photos into works of fine art. Like the other 
Topaz plug-ins, you can choose from various preset styles, 
including oil or watercolor painting, pencil sketches, and 
wood carving. You can accept the presets as they are, or use 
them as a starting point for your own experimentation with 
the many sliders in the Simplify, Adjust, and Edge categories. 
And, of course, you can always start from scratch to create 
your own look and save it for future use as a custom preset. 
(The image on this month’s cover, by Jens Langhans, was 
processed using Topaz Simplify ’s BuzSim setting.)
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The image above 
was created 
using Topaz 
Adjust’s Spicify 
preset as a  
starting point.

The image 
below was 
created using 
Topaz Simplify’s 
BuzSim preset.
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Are you a photographer who sees in black and white? Do you want better monochrome conversion 
tools inside Elements? Are you looking to apply creative filters, or to have pinpoint control over toning 
and color correction? Then check out Nik Software, which makes three plug-ins for Photoshop that 
also work with Photoshop Elements. Nik’s plug-ins are pricier than some of the others shown here, but they 
are all excellent at their core tasks, and give you broad editing power that even Photoshop can’t match.

Nik’s plug-ins use a technology known as U-Point, which is a very simple way of applying selective 
adjustments to part of an image via control points. You can add multiple points anywhere in an image, 
each with its own set of sliders and area controls. Adjustments are applied only within the control area 
and only to pixels similar to those under the control point. It’s one of those things that, once you see it 
in action, makes perfect sense. 

For color-correction and lighting control, Nik’s Viveza 2 is a great time-saving tool, especially if you 
find yourself constantly using selective editing techniques on your images. Color Efex Pro, which comes 
in three versions (Standard, Select, and Complete) produces great photographic effects from cross-
processing to bleach and portrait softening effects. But my favorite of the group is Silver Efex Pro, 
which lets me produce stunning black-and-white images.

Tips for using plug-ins effectively
Plug-ins, whether the ones mentioned here, or others, 
are generally easy to install and use. Most plug-ins get 
added to Elements’ Filter menu, although some include 
a palette that lets you quickly invoke a plug-in. Here are  
a few things to think about when using plug-ins:

 ■ All of the companies mentioned here have extensive 
video tutorials on their Web sites showing how to get 
the most out of their plug-ins. They’re a great way to 
master the basics of a plug-in quickly.

 ■ Many, but not all, plug-ins automatically add a new 
layer with the finished effect. If your plug-in doesn’t 
add a layer, just duplicate your background layer by 
pressing Ctrl-J (Mac: Command-J) and run the plug-
in on that layer, so you don’t lose your original image. 

 ■ Using effects on duplicated layers lets you fade an 
effect (by using the layer’s Opacity slider). You can 
also use blend modes to merge your original with 
the filtered result, or use the Eraser tool to remove 
filtered areas you might not want in your final image.

 ■ You don’t need to run an effect on your whole image; 
if you make a selection before opening a plug-in, the 
effect will only apply to the selected area. 

 ■ More is not always better. While some of the effects 
that these plug-ins produce can be pleasing, it can 
get a bit tiresome if you’re always using the same 
effect on your images. Play around, but don’t always  
go for the ‘extreme’ look. Your audience will  
appreciate it. —Rick LePage

Using blend modes is a 
great way to incorporate 
effects into your photos. 
My original image (top 
left) was quite drab. I ran it 
through Snap Art 2’s Pencil 
Sketch filter (top right), 
and then set the sketch 
layer’s blend mode to  
Multiply (left). For me,  
this added the drama I was 
looking for when I took 
the photo.

Topaz Labs

Nik Software

onOne Software

Alien Skin Software

IM
AG

E CRED
ITS: PAG

E 14, 15 (BRID
G

E), RICK LEPAG
E; 

PAG
E 15 (BARN

), M
IKE RO

D
RIG

U
EZ.



MARCH/APRIL 2010  15

Silver Efex Pro goes beyond simple black-
and-white conversion with extensive 
toning, film grain, exposure, and vignette 
options, including replication of such old 
photo techniques as tin types (shown 
above), cyanotypes and more.

SILVER EFEX PRO
Sure, Elements offers several ways to convert color 
images to black and white, but this plug-in takes 
the process to a whole new level. Making global 
adjustments to an entire image is a simple process 
involving three sliders (Brightness, Contrast, and 
Structure) and you can selectively adjust areas of 
an image with control points.

Silver Efex Pro has a thorough menu of film 
options that mimic the grain and contrast of 
many black-and-white films, such as Kodak 100 
TMAX Pro and Agfa APX 400. You can adjust the 
film grain, sensitivity in the different color channels, 
and make pinpoint tonal changes with a Curves 
control. There are controls for color toning your 
image, with presets ranging from sepia to blue 
tones, and other presets for creating alternative 
photo styles, such as tin types and pinholes.

If you’re truly interested in the creative avenues 
provided by black-and-white photography in the 
digital age, Silver Efex Pro can’t be beat.

Feature
ELEMENTS PLUG-INS
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onOne Photo Essentials 3 is actually a bundle of five plug-ins, all based around onOne’s Plug-in 
Suite 5 for Photoshop. It includes components that are aimed at both practical and artistic uses.

[Editor’s note: onOne Software and Photo One Media, which publishes Photoshop Elements 
Techniques, are sister companies.]

 ■ Make It Better performs color and tone correction in a way unlike many other programs. 
It ’s like a virtual trip to the eye doctor; you run your image through a series of color, 
luminance, and sharpening steps. In each step, you adjust a single slider and select which 
one of two previews looks best to you, and Make It Better does the rest.

 ■ Cut It Out is an isolation specialist; the plug-in uses sophisticated color detection to help 
you extract a subject from its background. Many people in the forums prefer Topaz’s 
ReMask 2 to Cut It Out, but it ’s a good tool, and you get it free with Essentials.

 ■ Enlarge It takes a small, lower-resolution image and produces an enlarged image suitable 
for a large print. It ’s not going to take a tiny image off the Internet and make it big and 
sharp, but it can really help you when you want to create a poster from a digital camera 
photo, or get a larger print from a tightly cropped photo.

With last fall’s release of Essentials 3, onOne added one new module, Make It Cool, and 
significantly updated another module, Frame It. Let’s take a closer look at those two. 

MAKE IT COOL
Make It Cool applies professional-quality effects to your images, categorized 
into seven areas: image optimization; portrait retouching; black-and-white 
conversion; photo filters; film, darkroom and special effects; and artistic. 
You can add multiple effects to an image in Make It Cool’s Stacks palette, 
rearrange their order, and fade different ones (much like Elements’ Layers 
palette). The interface is clean and straightforward to use, making it easy 
to experiment with different looks (you can also save presets). Overall, 
Make It Cool lives up to its name quite well. 
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Photo Essentials 3’s Make It 
Cool has more than 40 built-in 
presets, including an Orton-
style effect (shown above).
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VENDOR PLUG-IN COST TYPE WORKS WITH

Alien Skin Software
alienskin.com

Snap Art 2 $199 Artistic effects Elements 6-8 (Windows);  
Elements 4-8 (Mac)

Bokeh $199 Focus (depth of field)  
manipulation

Elements 6-8 (Windows);  
Elements 4-8 (Mac)

Exposure 2 $249 Film-simulation effects Elements 4-8  
(Windows/Mac)

Image Doctor 2 $199 Photo retouching  
and repair

Elements 5-8 (Windows);  
Elements 4-8 (Mac)

Eye Candy 6 $249 Design effects  
(3-D, bevels, and more)

Elements 7-8 (Windows);  
Elements 6-8 (Mac)

Nik Software 
niksoftware.com

Silver Efex Pro $200 Black-and-white  
conversion

Color Efex Pro 3 $100 – Standard 
$160 – Select
$300 – Complete

Photographic-style  
filters

Viveza 2 $200 Selective editing,  
without masking

onOne Software 
ononesoftware.com

Photo Essentials 3 $70 Bundle of five plug-ins,  
covering masking, frames, 
photo effects, color  
correction, enlargements

Elements 6-8  
(Windows/Mac)

Topaz Labs 
topazlabs.com

Adjust 3 $50 Color and tonal  
correction

DeNoise 3 $80 Noise removal

Detail 2 $40 Detail enhancement

Simplify 2 $40 Artistic effects

Clean 2 $30 Smoothing and edge  
manipulation

ReMask 2 $70 Masking and  
extraction tools

DeJPEG 3 $30 Remove JPEG artifacts

Topaz Bundle $180 Bundle of Adjust, DeNoise, 
Detail, Simplify, Clean 2, 
ReMask, DeJPEG

17    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

Selected Elements Plug-ins for Windows and Mac 

Feature
ELEMENTS PLUG-INS
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Elements 1-8 (Windows);  
Elements 6-8 (Mac)

Elements 4-8  
(Windows/Mac)
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FRAME IT
When it’s time for that finishing touch, Frame It 
moves to center stage in the Photo Essentials 3 
show. With a plethora of frames, backgrounds, 
layouts, and designs, the Frame It Library is your 
first stop when you launch the plug-in. The Library 
works much like a photo browser, showing a 
thumbnail preview of your image within the 
various frame options. Use the All Items option to 
see all of the Library’s contents, or choose from the 
list of categories on the left to narrow your search.

Once you’ve decided on a frame, click the Add 
Frame button in the lower right corner to enter 
the main workspace. Here is where you customize  
the look of your frame. You’ll find options to 
adjust size, edge, and bevel characteristics; to 
change background color or transparency; as well 
as add different border, glow, and shadow effects.

Like Make It Cool, Frame It also uses stacks to 
build the framing effects, which makes it pos-
sible to stack multiple frames. Simply return to 
the Library by clicking the Open Library button 
in the lower right area of the screen. Choose a 
different frame from the Library, click Add Frame, 
and a second frame is added to the stack in the 
workspace. Drag the different frames within the 
Stacks palette to change the stacking order and 
produce different effects, and, like Make It Cool, 
you can save frame presets for future use. 

IM
AG

E ©
 M

IKE RO
D

RIG
U

EZ

Essentials 3’s Frame It 
makes adding profes-
sional edge effects and 
frames a simple matter 
of drag and drop, with 
plenty of customization 
options that let you give 
your photos a unique 
presentation.
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Alien Skin’s Exposure 2 plug-in lets you mimic 
many popular (and long-gone) film types, with 
extensive settings for adjusting parameters like 
grain, saturation, and sharpness. You can even 
create that cool cross-processed Lomo look.

Original Cross-process Polaroid Black and white

Alien Skin’s versatile collection of plug-ins includes 
ones that provide realistic effects and others 
designed to tap into your artistic creativity:

 ■ Bokeh creates that lovely, shallow depth-of-field 
look, blurring the background and emphasiz-
ing your subject. It ’s a really nice alternative to 
those ultra-expensive prime lenses.

 ■ Image Doctor 2 includes five filters designed 
to help repair problematic images, including 
Smart Fill (for removing background elements); 
Blemish Concealer and Skin Softener (for 
portrait retouching); Dust & Scratch Remover; 
and JPEG Repair.

 ■ Exposure 2 applies traditional photographic 
effects, from conversion to black and white, to 
adding some pop and color punch, to simulating 
various films, including popular cross-processing 
and toy-camera effects.

 ■ Eye Candy 6 is aimed at designers and others 
who frequently work with logos, text, buttons 
and other graphic elements for Web sites or 
print use. 

In my opinion, Alien Skin’s coolest plug-in, and 
the one with the highest fun factor, is Snap Art 2, 
which tops the charts for artistic-style effects.  
(Turn the page for more.)

Feature
ELEMENTS PLUG-INS
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Like the other developers 
mentioned here, Alien Skin 
uses a consistent interface 
for all of its plug-ins. Shown 
here is Snap Art 2, the com-
pany’s add-on for creating 
artistic effects.

Topaz Labs

Nik Software

onOne Software

Alien Skin Software
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Mike Rodriguez holds a masters degree in Educational  
Technology and is an Adobe Certified  Expert and Instructor 
in Photoshop CS4. He has over 17 years of classroom teaching 
experience and teaches courses in beginning photography 
and a variety of computer applications. In addition to his 
writing and video tutorials, he also sells stock photography 
through iStockphoto.com.

SNAP ART 2

Snap Art is ideal for transforming your photos into 
works of fine art. Ten artistic styles are included with 
the program: Colored Pencil, Comics, Impasto, Oil 
Paint, Pastel, Pen and Ink, Pencil Sketch, Pointil-
lism, Stylize, and Watercolor. All of these styles can 
be used as starting points, and can be customized 
via several groups of controls, which include brush 
strokes, colors, canvas characteristics, and lighting.

Filters are generally applied globally to an image, 
but you can also use “focus points,” which let you 
identify areas of your image where you want to 
apply less of an effect to retain more detail (such  
as a person’s facial features in a portrait). 

Snap Art is one of those tools that works great 
with layers and blend modes for adding depth to  
your photos, or it can stand alone in creating vibrant 
works of art. Like many of the artistic plug-ins, a little 
bit can go a long way, but Snap Art has an amazing 
amount of depth under the hood.

We’ve given you a small taste of a few of the many 
plug-ins available for Photoshop Elements. One 
great thing about this group is that they all work 
with recent versions of Elements—Windows and 
Mac—and all of the companies have demo versions 
available for you to test. So hop online, download a 
few to play with, and see how you can turbocharge 
your Elements experience! ■

For an extensive list of links to plug-ins 
for Elements (including many free 
ones), go to the Subscriber Extras area 
at PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE
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Snap Art has 10 different 
artistic styles to choose 
from, including Impasto 
painting (dog) and Water-
color (headlight).
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I’ve exaggerated the strong lines and bold colors in this photo to 
create an image that looks more like an illustration—while maintain-
ing the realistic perspective, detail, and geometry of the original.

By Ben Long | As photographers, we embrace the 
concept that “less is more.” From the moment we 
lift our cameras to our eyes, we’re making decisions 
about what to exclude from the frame. While editing, 
we further reduce extraneous elements by cropping, 
adding a vignette, or using the Clone Stamp tool 
to paint out specific objects. The goal of all of this 
work is to reduce visual clutter and keep the viewer’s 
attention focused on the subject of the photo. 

But sometimes, even after all of this effort, a photo 
might still be too busy for your liking. In these cases, 
one effective solution is to simplify the image down 
to a smaller range of colors, similar to an illustration. 

Although this technique is surprisingly simple, it  
requires a bit of time and patience. You’ll end up 
painting over much of your photo by hand. But once 
you get the hang of it, you’ll find that the creative 
possibilities are endless.  

1I recommend starting with a photo that is no larger 
than 2000 pixels on its longest side. If the image has 

too much data, it’ll be harder to create strong lines. This 
means you may need to downsample your image.

Open the photo in Elements, and choose Image> 
Resize>Image Size. Make sure the Resample Image 
option is checked. Now examine the Pixel Dimensions 
section. If the longest side is more 2000 pixels, change 
the number to 2000 and click OK. (Once you’re comfort-
able with this technique, you may be able to experiment 
with larger image sizes, if needed.) 

Simplify It: 
Turn Photos  
into Illustrations

Projects
PHOTOS INTO ILLUSTRATIONS

You can follow along by  
downloading this image from  
the Subscriber Extras area at 
PhotoshopElementsUser.com

EXTRAS: GET THIS IMAGE
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Drag the Background layer 
onto the New Layer icon.

2 We need to beef up the edges in the image and turn them 
into strong black lines. To keep these new lines separate 

from the color—so we can work on both independently—we’ll 
duplicate the background on a new layer. In the Layers palette, 
drag the Background layer to the Create New Layer icon, which 
resembles a turned page. (The New Layer icon is located at the  
top of the Layers palette in versions before Elements 8.)

3 Click on the new layer (Back-
ground copy) in the Layers 

palette. Then set the foreground 
color to black by clicking on the 
Default Foreground and Back-
ground Colors icon at the bottom 
of the toolbox (or press D).

4 Next, we’ll reduce this layer to only strong 
black lines. Choose Filter>Sketch>Photocopy. 

Depending on the amount of contrast in your 
image, you may need to adjust the Detail and 
Darkness sliders in the Photocopy filter to make 
the lines appear dark and thick. (I set the Detail 
slider to 8, and the Darkness slider to 35.) As 
you adjust the sliders, you’ll pick up some extra 
texture in the image. Don’t worry, you can remove 
it later. When you’re happy with the lines, click 
OK. Your image will look like a black-and-white 
photocopied image. 

5 Now we want to bring the color 
back into the image. We’ll do 

this by combining the black-and-
white layer with the layer below 
it. In the Layers palette, click on 
the Blending Mode menu (which 
currently says Normal) and choose  
Multiply from the pop-up menu.  
All of the white pixels in the upper 
layer will be replaced with color 
pixels from the lower layer. 
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7 Now comes the time-consuming part. We’re going 
to paint over the original image by applying color 

to this empty layer. Select the Brush tool (B), and then 
hold down the Alt (Mac: Option) key to turn the cursor 
into an eyedropper.  Click on a color in your image 
you’d like to paint with; this will set the color as your 
foreground color. 

With the new, empty layer selected in the Layers 
palette, you can now paint over a portion of your image 
with the selected color.  Because Elements applies the paint  
underneath the black lines, you don’t have to be too careful 
when painting. If your brush overlaps with some of the 
black lines, the spillover will most likely be hidden. 

Each time you move to a new object, pick a new color 
for your brush. Keep in mind that you have a fair amount 
of creative latitude. You can change the color of objects, 
add or remove highlights and shading, and so on. Also, 
because the color is in its own layer, you can easily 
repaint or erase places that you’ve messed up.

Here is an in-progress 
snapshot of the painting. 
Note that the colors 
are much flatter in the 
image on the right.

Before After

6 We’ve managed to get the strong lines we were looking 
for; however, the trolley has a lot of subtle shading in it, 

making it look more photorealistic than we’d like. To further 
simplify the image, we’ll replace these areas of subtle color 
shifts with simple flat color. 

To do this, create a new layer. In the Layers palette, click on the 
Background layer to select it, and then click the Create A New 
Layer icon (or choose Layer>New>Layer). This will create a new, 
empty layer between the Background layer (where your original 
image is) and the photocopied layer (where the black lines are). 

Projects
PHOTOS INTO ILLUSTRATIONS

If your image starts looking a little strange, it’s 
probably because some of the photorealistic 

areas have not yet been touched. Areas containing 
gradients and highlights will look especially “real”; 
so be sure to repaint all of those. For example, in 
my image, I had to be diligent about repainting the 
subtle chrome highlights around the windows.

tip
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On the left side of this 
image, I’ve used the 
Eraser tool to delete any 
unwanted black marks 
from the photocopy layer. 

I originally developed this technique when 
I was hired to produce a series of posters of 
fake magazine covers for an improvisational 
theater company. After staging the scene  
with the actors and photographing it, I then 
composite the actors with other backgrounds, 
and apply this technique to create a comic 
book look. To read more about the process—
and see additional examples—go to
www.completedigitalphotography.com/?p=81

8 The Photocopy filter often adds extra 
texture to your image, and doesn’t always 

create perfectly hard-edged lines. To clean up 
this extra clutter—and simplify your lines—click 
on the layer containing the black-and-white 
photocopied image in the Layers palette (it 
should be the topmost layer). Using the Eraser 
Tool (E), scrub away any extra texture. You can 
then use the Brush tool (B) to paint over lines 
that have soft edges or that are too thin. 

When you’re done, you should be left with 
a simplified version of your original photo. ■ 

Have Some Fun

Before erasing After

Some of the lines 
in your image 

may denote the edges 
between highlight and 
shadow areas—not 
between objects. These 
lines can almost always 
be completely erased. 

tip

Ben Long is a photographer and trainer based in San Francisco. He is the 
author of Complete Digital Photography (Charles River Media) and Getting 
Started With Camera Raw (Peachpit Press). For more photo advice, go to 
www.completedigitalphotography.com.



Create Your Own 
Digital Stamps
By Diana Day | If you’ve admired the expensive rubber stamps 
at your local craft store, you’ll be happy to know that  Photoshop 
Elements makes it easy to create your very own digital stamp 
collection. With a few simple steps you can turn any photo or 
graphic into a custom brush, which you can then use over and  
over again like a rubber stamp. And unlike the real-world version, 
you can instantly change the size and color of your digital 
stamps as you’d like. This makes them great for adding decorative 
elements to scrapbook pages and greeting cards, stamping a 
watermark or signature on your artwork, or just having fun. 

1Choose a high-resolution photo you’d like to turn 
into a brush. I’ll use a close-up of my granddaughter, 

Hayden. Since you’ll end up simplifying the photo to a 
two-tone image, you’ll have the most success using a  
simple image with strong contrast between the subject(s) 
and the background. To prevent altering  your original 
photo, choose File>Save As, save the file as a Photoshop 
(.PSD) file, and rename it.

2 If you don’t want to use the entire photo as your 
stamp, select the Crop tool (C), drag out a selection 

containing only the area of the image you want, and 
then click the green checkmark. 

Techniques
CREATE DIGITAL STAMPS
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6 Duplicate Layer 0 by pressing Ctrl-J (Mac: 
Command-J). This will give you a layer called 

Layer 0 copy. Then turn off the visibility of Layer 0 
by clicking on the eye icon beside that layer. This 
will preserve the original image in case you need 
to start over. 

3 Elements limits the size of a brush to no 
more than 2500 pixels on its longest side. 

To check your cropped image size, select 
Image>Resize>Image Size. In the Image Size 
dialog, make sure the Resample Image option  
is checked. Look at the pixel dimensions at the 
top of the dialog; if the largest dimension is 
more than 2500 pixels, reduce it to 2500. You can 
enter a smaller size if you wish, but I recommend 
using the largest size possible; you can always 
make the brush smaller when you use it.

4 You’re now ready to get 
to work. In the L ayers 

palette, Alt-double-click (Mac: 
Option-double-click) any-
where on the the Background 
layer, which will unlock it. The 
layer will be renamed Layer 0. 

5 To keep your stamp from becoming too cluttered, select and delete 
everything but the subject. (If the background is a light, solid color with 

sufficient contrast between the subject and background, you may get by 
with skipping this step.) There are many ways to remove background elements. 
I’ve used the Polygonal Lasso tool (for tips, you can follow my tutorial, 
“Easy Selections with the Polygonal Lasso,” in the May/June 2009 issue). 
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7 Next, create a Threshold adjust-
ment layer. With the duplicate 

layer (Layer 0 copy) highlighted in the 
Layers palette, select Layer>New 
Adjustment Layer>Threshold, then 
click OK. This will convert the image 
to black and white. Using the Thresh-
old dialog (located below the Layers 
palette in Elements 8), adjust the 
slider to maintain enough details to 
identify the subject. 8 Merge the adjustment 

layer with the layer below 
it. With the Threshold adjust-
ment layer highlighted, choose 
Layer>Merge Down, or use 
the keyboard shortcut Ctrl-E 
(Mac: Command-E). 

Finding the sweet spot in the Threshold dialog that gives you good detail in both 
the bright areas and dark areas of your image can be difficult—if not impossible. 
But if you have extra time and patience, you can solve this problem by creating 
multiple Threshold layers—each set to provide detail in a different portion of 
the image. You then combine the best parts of each layer to create a finished 
image with improved detail. To see my step-by-step tutorial, go to the Subscriber 
Extras section online and read “Combine Threshold Layers.”
PhotoshopElementsUser.com

EXTRAS: IMPROVE YOUR THRESHOLD RESULTS

Threshold Dialog
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10 Now we’ll define our brush. Make sure only the layers 
you need are visible by clicking on the eye icon to the left 

of unneeded layers. If you want to define only a portion of your 
image, use the Marquee tool (M) or Lasso tool (L) to select the 
area you want included. Choose Edit>Define Brush. If this option 
is grayed out in the menu, it means your image is too large and 
you’ll need to downsize it (see Step 3). In the Brush Name dialog, 
type in a name for your brush, and then click OK. 

9 If you’re pleased with your stamp, you can 
skip to Step 10 and convert it to a brush. But 

there’s no reason you have to stop here; you can 
add text, decorative embellishments, or a frame 
before converting it to a brush. Experiment with 
different elements until you get a unique design 
all your own. For example, to finish my design, 
I’ve added a negative film frame from a PNG file 
and some text. (Go to the Subscriber Extras page 
online for a link to the frame and font I’ve used.) 

To make room for the additional elements, 
you may need to expand the canvas (choose 
Image>Resize>Canvas Size). Just remember that 
your finished image can’t be larger than 2500 
pixels. So when you’re done, repeat Step 3 to 
make sure you’re not over the limit. 

11You can now try out 
your new brush by 

selecting the Brush tool (B) 
and scrolling to the end of 
the active Brushes palette.

You may need to use the 
Canvas Size dialog to 
expand the page so you 
can add extra details. You 
can resize it back down 
to 2500 pixels when 
you’re done.

Brush Name dialog box
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Finding an Edge
When you add the Threshold adjustment layer 
in Step 7, you may find that the edges of your 
subject—for example, the top of someone’s head 
or the edge of a sleeve—disappear. If this happens, 
you can give them a little more definition by 
applying a thin stroke to the selection.

Once you’ve merged the adjustment layer in 
Step 8, insert these steps.  (Note that this trick 
will only work if you’ve followed Step 5 and 
deleted the background of the photo.) 

1 In the Layers palette, create a new blank layer 
(Layer>New>Layer) above Layer 0 copy.  

2 With the new layer selected, Ctrl-click 
(Mac: Command-click) on the thumbnail 

of Layer 0 copy to pick up its selection. Layer 1 
should still be highlighted in the Layers palette, 
but you should now see marching ants around 
your subject.

4 To soften the 
stroke layer, apply 

a light Gaussian blur 
(Filter>Blur>Gaussian Blur) 
and enter a Radius of 0.5 
pixels. You can then use  
a hard-edged Eraser (E) 
tool to erase parts of the 
stroke that aren’t needed.  
If the stroke is still too strong, 
adjust the layer’s Opacity to 
make it more subtle.

3 Choose Edit>Stroke (Outline) Selection. In 
the Stroke dialog, set the Width to 1 pixel, 

the Color to black, and the Location to Inside. 
When you click OK, a  thin line should appear 
around your selection. If you’re having trouble 
seeing it, press Ctrl-H (Mac: Command-H) to 
hide the marching ants. 

Before After
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Diana Day, retired H.R. Manager and self-taught Elements 
user, hosts a PSE Users Group where she teaches Elements 
to members of her community. Diana also puts her skills 
to practical use administering her church’s Web page and 
public relations projects.

12 At this point, your new brush is just 
temporary; it’ll disappear when you 

change brush sets. To permanently add it, 
you’ll need to save the brush.

Go to Edit>Preset Manager. From the Preset 
Type drop-down menu, select Brushes, then 
scroll to the bottom of the brush list and click 
on your newly defined brush. If you’ve created 
multiple brushes, you can save them all at 
once; just Ctrl-click (Mac: Command-click) 
on each brush. A bold border appears around 
selected brushes. 

13Once you’ve made your selection, click Save Set, give your brush 
set a name, and navigate to the folder where you want to save your 

custom brushes. If you only want to use your brush occasionally, you can 
save it anywhere on your system and then load it when needed (go to the 
online Subscriber Extras section for my instructions on loading a brush). 
If you’d like your custom brush to always appear in the Brushes palette 
drop-down menu, save it to the location shown below:

For Windows:  
C:\Program Files\Adobe\your version of Photoshop Elements\
Presets\Brushes
 
For Mac:  
Applications/your version of Adobe Photoshop Elements/
Presets/Brushes 

After saving, you’ll need to restart Elements for your new brush  
set to show up in the Brushes palette. ■

The basics of creating a brush stamp 
are simple, but that doesn’t mean 
your designs have to be. With some 
imagination, you can create complex 
designs, including textures, decora-
tive brushes, and more. You can even 
use a gradient to color your stamp. 
For step-by-step instructions on 
how I created this effect—as well as 
links to download the frame, fonts, 
and brushes I used—go online to the 
Subscriber Extras section.
PhotoshopElementsUser.com

EXTRAS: DRESS UP YOUR STAMP
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Elements Tips and Tricks

Use Lighten Blend Mode  
with Healing Brush
Whenever you’re working on lightening a darker 
area on someone’s face with the Healing Brush, 
go to the Options Bar at the top of the screen and 
set the tool’s Blend Mode to Lighten. This really 
helps make the area you’re retouching fit in  
better with the original skin texture.—MK

Add Layer Opacity for Finer Control
In many of my tutorials I suggest making changes on a 
duplicate layer and reducing the layer’s opacity to blend the 
original image with your changes. But a lot of times, if you 
reduce the opacity from 100%, your eyes are already tuned 
into seeing the effect at full strength and you may end up 
with something that looks fake because you didn’t reduce 
the opacity enough. 

As an alternative, try 
bringing the opacity of 
the duplicate layer down 
to 0% immediately after 
you apply the effect. 
Then slowly raise it. 
You’ll find that adding 
the effect slowly back 
in, instead of removing 
it, will help you figure 
out whether the change 
is tasteful or over the 
top.—MK

Filters and Image Size
Did you know that the size of 
an image determines a filter ’s 
effect? For instance, many of 
the filters that create artistic 
effects apply fixed-size brush 
strokes. When applied to small 
images, these brush strokes 
can destroy detail in the image. 
If you want to apply an effect 
filter on an image that will be 
reduced in size, make sure you 
apply it before resizing the 
image—unless that’s specifically 
what you’re looking for. (This is 
also true when applying many 
of the plug-ins discussed on 
page 11.)—Matt Kloskowski

Here are two detail views of the same image with the Cutout filter applied, using the same settings. 
The photo on the left has a higher resolution than the one on the right, and preserves more detail.
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While the Photoshop Elements Editor is identical on both 
Macs and PCs, Mac users get Adobe Bridge instead of the 
Organizer. Bridge is generally more powerful than the Orga-
nizer, although it has a more challenging learning curve.

One great advantage that Mac users get with Bridge, 
however, is when working with Raw files; inside Bridge, if 
you click on a photo and choose File>Open in Camera Raw 
(Command-R), you get the familiar Camera Raw interface, 
with the exception being that you get all of Camera Raw’s 
functionality, not the stripped-down version that is included 
with Photoshop Elements. You get a whole new set of tools, 
including Targeted Adjustments, the Graduated Filter, and 
the Spot Removal and Adjustment brushes. And, in the tabs 
on the right side of the screen, you’ll find Convert to Gray-
scale (found in Photoshop), Split Toning, Lens Correction, and 

the capability to save and use Camera Raw presets.
When you finish making your changes in Bridge’s Camera 

Raw, just click Done, and you’ll see your adjustments to the 
photo in the Bridge window preview. When you double-
click on the image in Bridge, it will now open the image in 
Camera Raw inside Elements; just click OK, and the photo 
will keep all of the Camera Raw adjustments you made in 
Bridge. It might seem a bit convoluted, but it works great.

There’s one caveat: when you install Elements on your 
Mac, only one version of Camera Raw gets installed—the 
one associated with the Editor—and the Open in Camera 
Raw menu item is grayed out. To install Camera Raw in 
Bridge, go to Bridge’s Help menu and choose Updates. The 
Adobe updater will find Camera Raw, install it in the proper 
place, and let you use the full version.—Rick LePage

Mac-only: Full Camera Raw in Adobe Bridge 

Paste With Precision
Are you frustrated that things never seem to go where you want when you’re 
using the Paste command? Try this: After you’ve copied the pixels you want 
to paste, make a very small selection where you want the center of the paste 
pixels to appear. (You can use any selection tool, but the Marquee tools work 
well.) Now when you paste, the copied pixels will be centered  
over the small selection you made.—MK

We created a 
quick selection 
with the Marquee 
tool inside this 
Polaroid frame 
(left), and now, 
whatever we paste 
will show up in 
the center of this 
selection (right).

Find the Right Font Easily
Here’s a great way to try different fonts 
on a Type layer when you’re looking for 
just the right typeface. With the Type 
layer active in the Layers palette (the 
text doesn’t need to be selected), click 
once in the Font field in the Options 
Bar so the font name is highlighted. 
Then press the arrow keys to move up  
or down in your list of fonts.—MK
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Notice the expanded toolbar and tabs 
with Camera Raw inside Adobe Bridge CS4 
(above), versus those inside Photoshop 
Elements (below). The extra options include 
a rich Convert to Grayscale option, shown 
in the screen shot on the left.



MARCH/APRIL 2010  33

Turn Off an Adjustment  
Layer Mask

If you want to see what the effects of an 
adjustment layer would look like without the 
layer mask, hold down the Shift key and click 
on the mask’s thumbnail in the Layers palette. 
A big red “X” will indicate that the mask is 
turned off. Shift-click on the mask again to turn 
it back on. If you want to view just the layer 
mask, hold down Alt (Mac: Option) and click 
on the mask thumbnail in the Layers palette.  
To view the layer, hold down the Alt key again 
and click back on the mask thumbnail.—MK

Master the Navigator Palette

The Navigator palette, accessible via the  
Window menu, is a one-stop shop for 
navigating around in your document. 
It shows you a thumbnail version of 
your image, with the currently viewed 
portion outlined in red, and you can 
change your main document view by 
dragging the red ‘view box’ around the 
image. If you hold down the Control 
key (Mac: Command key), the cursor 
will change your pointer into a magnify-
ing glass, and you can click-and-drag 
within the thumbnail preview win-
dow to see a different view. Other ways to navigate inside this palette 
include dragging the slider to zoom in and out, typing in the exact 
percentage of zoom you want, or clicking on the tiny ‘+’ and ‘-‘ signs on 
either side of the slider to zoom in or out.

I find the Navigator palette most useful as a floating window, not 
docked in the palette well on the right side of the screen. If it is in the 
dock, just click on the tab and drag it out into the main interface. You 
can then resize the Navigator window to suit your workspace, making 
it a lot easier to get the views you want.—MK

Lighting Effects

Zoom to 100% Quickly
While looking at one of your images, you 
can quickly zoom to 100% view by press-
ing Ctrl-1 (Mac: Command-1). It helps 
for me to remember this one by thinking 
about 1 being short for 100. —MK

Undo? How About Redo?
This is another one of those keyboard 
commands that gets lost. Everyone knows 
that Ctrl-Z (Mac: Command-Z) is the short 
cut for Undo, but if you want to Redo, 
remember Ctrl-Y (Mac: Command-Y). 
These commands are a great pair when you 
want to walk and forth through a bunch of 
changes you’ve made to a file.—MK

The Lighting Effects filter 
(Filter>Render>Lighting 
Effects) is one of those 
features that goes unnoticed 
by many users, but it has so 
much potential. It’s a great 
way to add some light to a 
texture or an image with a 
very flat background. You 
can change the color of the 
light quite easily, either via 
the controls in the dialog 
box, or by clicking on the 
lighting preview itself and 
adjusting the direction and 
size of the light.—MK

[Editor’s note: There are two 
videos on the Lighting Effects 
filter in the Subscriber Videos 
area of the Web site.]
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Heron on Heron
Byron West
WHEAT RIDGE, COLORADO

I captured this heron last December at a lovely 
park in Indian Rocks, Florida, on the Gulf Coast. 
The beautiful heron told me how it wanted to be 
captured and gave me the time to do so. When 
this type of communication occurs between the 
subject and the photographer through the camera, 
it is rare, exciting and absolutely addicting. (Shot 
with a Canon 50D using a 70-300mm lens.)

sqqqqqqqq

Here is a selection of some 
of the best recent work by 
subscribers, showcasing 
original photos and  
completed projects from 
magazine tutorials and  
videos on the Web site. 

See the note on the opposite page  
for more information on how to  
submit your work for future issues.

Hosta Striptease
Bill Cooke
NEW LONDON, OHIO

The sun was just getting to the hosta on the north side of my house 
after a morning shower. I had been experimenting with HDR 
and thought that this would be a perfect subject. I mounted my 
Canon 40D and 24-105mm lens on a tripod and took three Raw 
images using Auto Exposure Bracketing in Aperture Priority mode. 
After combining the images using Dynamic Photo HDR software  
I opened the image in Elements 7 and added a Levels adjustment 
layer, some minimal saturation, and flattened and sharpened the 
image. The crispness and clarity remind me of long-ago slide film.

Frosted Color
Clifton Jones
CAMBRIA HEIGHTS, NEW YORK

This image was taken in my bathroom window 
with frosted glass and available light for the back-
ground and edited in Elements 6 with basic levels 
and hue/saturation adjustments. I also used the 
Free Transform tool to adjust the perspective.
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Sweet Abigail
Carol Webb
LOWELL, MASSACHUSETTS

On this photo, I used lots of blend modes and a 
chocolate filter, bringing just a little of the color back in.  
I tend to crop my photos of children like this because 
of a cropping tutorial done some years ago by Matt 
Kloskowski. I never looked at cropping the same way 
after that tutorial and still enjoy fooling with cropping.

Old Times
Armando Gaspar
AMADORA, PORTUGAL 

To take a walk in the Alto Alentejo, Portugal, is a call for peace and to 
meet some of the good things in life. Strolling around the lovely village 
of Nisa, I came across this icon, full of history, which reflects the winds 
of change that has blown up since those times to today. To give the 
photograph a bit more power, and to highlight those ancient times, I 
converted it to black and white using Matt Kloskowski’s “Elements 6 
Black and White Conversion” video from the Subscriber area.

Umbrella On 
The Rocks
Dale Stillman
VANCOUVER, WASHINGTON

This photo was taken at 
Stanley Park, Vancouver 
B.C. Very little post-pro-
cessing was done other 
than slight cropping, 
small levels and satura-
tion adjustments on the 
foreground, and a little 
bit of Gaussian blur on 
the sky and water.Frost

Judy Kepshire
WOODRIDGE, ILLINOIS

As a photographer you wait for this type of spectacular weather 
conditions. I woke up and frost was literally covering everything. 
Sadly I had to go to work, so I ran outside and took a picture of the 
crab apple tree in my front yard. I processed this image with a Levels 
adjustment, increased the saturation a little and then used the High 
Pass filter, changing the layer’s blend mode from Normal to Overlay.
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Go to the Magazine Subscriber Gallery section in  
the Elements Village forums and read the message, 
“How to Submit Images to the P.E.T. Subscriber Show-
case,” which has the info you’ll need to upload your 
photos. The next deadline is April 1.
www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK!


