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Editor’s Note

I love the sense of hope and renewal that comes with 
turning over the calendar at the beginning of each 
year. In my family, we have a host of traditions to 
mark this passage. One of my favorites is the lighting 
of wishes. We start by writing down the problems, 

traits, or other negative pressures we’d like to let go of. Then we 
fold the paper into origami shapes, throw them in the fireplace, 
and watch them disappear. It’s a very cathartic experience. We 
end the day by inviting friends over to a traditional Southern feast 
of Hoppin’ John for good luck. Any year that starts with friends 
gathered around a table is bound to be filled with joy.

Many of us also use the new year as an opportunity to take on 
new challenges. If one of your resolutions is to get out and take 
more photos, then flip to page 14. There, photographer Derrick 
Story has laid out five photo challenges to help you sharpen 
your skills and break out of the photography rut that so many of 
us slip into. Try one new challenge a week—or any time you’re in 
need of a little inspiration.  

If you’re hoping to use the new year as an excuse to finally get 
organized, we’ve got help for you there, too. On page 17, Jeff 
Carlson shows you how to take advantage of the many tagging 
tools in the Organizer—ratings, keywords, face recognition, and 
more—to help quickly tame an overgrown photo library. Even 
if you only use a couple of these strategies (I personally am 
obsessed with ratings), you’ll find that a small investment in time 
now can pay off big the next time you’re desperately hunting for 
that perfect shot. Mac users who don’t have the Organizer can 
use many of these same strategies in Bridge or iPhoto. 

For our part, we’re looking forward to bringing you even  
more great photo-editing and photography techniques in 2011.  
We’re also working to find new and better ways to connect with 
you—to share the latest news, pass along interesting tips, and 
point out other sites and projects that inspire us. For example, 
did you know you can now follow us on Facebook and Twitter? 
You’ll find links to the accounts on our home page (Photoshop-
ElementsUser.com). Both sites offer an easy way to see what 
we’re up to and to join in the conversation about shooting, 
editing, and being creative. We’d love to hear from you.

Whatever your resolutions are for the new year, I wish you 
much success and happiness for 2011!

        
 

 Kelly Turner
 kelly@photoshopelementsuser.com
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 4 The Secret to Smoother Skin
Harsh lights and aggressive sharpening can make any of us look a little  
worse for wear. But with the new Layer Mask feature in Elements 9, it’s easy  
to undo the damage and create soft, beautiful skin.  By Matt Kloskowski

  7  3 Fast Fixes for Pet Photos
Even our furry friends need a little touch-up work sometimes. We’ll  
show you how to tackle some of the most common pet issues, including  
reflective eyes, flawed fur, and blurry shots.  By Lesa Snider

  PHOTO TIPS

14 Hone Your Photo Skills
Feeling a little uninspired behind the camera? We’ve got five photo  
challenges that will help you master your camera and infuse your shots  
with new energy.  By Derrick Story

  FEATURE

 17 Find Photos Fast with the Organizer
If you’re tired of scrolling through hundreds of photos to find the one  
shot you want, it’s time to take control of your image library. Learn how  
to put the Organizer’s tagging tools to work to quickly instill order and   
bring your best photos to light.  By Jeff Carlson

 25 Have Fun with Dingbats
From animal shapes to flowery flourishes, let these wacky fonts  
turn your Type tool into a handy clip-art repository. We’ll show you  
how to load up on dingbat fonts and offer tips for customizing them  
with colors, filters, and more.  By Diana Day

31 Tips and Tricks
Create a faux panorama; set up the Move tool for photographic tasks;  
increase the saturation of a single hue; quickly turn back the clock on  
your edits; get a full-screen preview in Bridge; and unlock the power  
of the Straighten tool.  By Matt Kloskowski

 33 Subscriber Showcase
Presenting some of the best recent work created by our readers.

EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW VIDEOS
 ■ Instant Holiday Card
 ■ Quick & Dirty Border Effect
 ■ Using Displacement Maps
 ■ Old-Fashioned Photo Effect
 ■ Fix One, Fix ‘Em All
 ■ Creating Masks with Threshold Adjustments
 ■ Removing Chromatic Aberration

What’s Happening Online
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Experimenting to Create 
a “Happy Accident”
Dave shows how a little experi-
mentation can help you create 
a masterpiece, while improving 
your layer and filter skills.
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The Secret to Smoother Skin
 Learn how to create soft, flawless skin that still looks natural

By Matt Kloskowski | Editing portraits is 
always a balancing act. While we usually 
want sharp details, overly sharpened skin 
is a big no-no, as it tends to accentuate the 
fine lines and minor flaws most of us would 
rather ignore. This is why skin softening is 
one of the best techniques you can apply 
to your portraits. This handy fix removes 
some of the texture that razor-sharp 
photos, nice cameras, and bright lights 
can emphasize, while reducing blem-
ishes and wrinkles—turning you into a 
photo-editing hero. 

I’ll show you how to harness the power 
of layer masks—one of the new features in 
Photoshop Elements 9—to quickly soften 
skin without compromising the sharp 
details in other parts of the portrait. (Don’t 
have Elements 9? You can accomplish the 
same thing with a simple workaround. For 
instructions, go to the Magazine section 
of the website and click on the January/
February 2011 issue.)

1The crisp details in this photo do wonders for the 
subject’s eyes and hair. Unfortunately, they also 

accentuate the texture of her skin—something she 
won’t thank us for. To get the best of both worlds (sharp 
details and smooth skin) open the image in Photoshop 
Elements 9 and press Ctrl-J (Mac: Command-J) to 
duplicate the Background layer. 

To download my original image, 
and to view a video showing how 
to do this with previous versions 
of Elements, go to the Magazine 
section of the website and click on 
the January/February 2011 issue. 
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!

Before       After
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4 Click on the layer mask 
thumbnail to make it active in 

the Layers palette. Press the letter 
D to set your Foreground color to 
white, and then use the Zoom tool 
(Z) to zoom in on her face. Grab 
the Brush tool (B) and choose a 
medium-sized, soft-edged brush 
from the Brush Picker in the 
Options Bar. 

Now, begin painting over her 
skin, being careful to avoid detail 
areas such as the eyes, hair, cloth-
ing, eyebrows, nostrils, lips, and 
jewelry. As you paint on the layer 
mask with white, you’ll reveal the 
blurred layer it’s linked to. 

Continue painting on both sides 
of her face until you’ve carefully 
covered all the non-detail areas. 
You’ll have to vary the size of the 
brush to get under her nose and  
between the eyes and the eyebrows.

Techniques
THE SECRET TO SMOOTHER SKIN

2 The first thing we want to do is blur the 
living daylights out of the photo. Select 

Filter>Blur>Gaussian Blur. For a low-resolution 
photo (less than 6 megapixels), set the Radius to 6 
pixels. For photos taken with a 6- to 10-megapixel 
camera, use a Radius of 20 pixels. And for images 
with 12 megapixels or more, try a Radius of 25 
pixels. Click OK when you’re done. 

3 At this point, the 
entire image should 

look blurry. Since the 
goal is to smooth the skin 
while keeping the detail 
areas—like her eyes, hair, 
and eyebrows—sharp, 
we need to find a way to 
selectively apply the blur. 
This is where the new 
Layer Mask feature in 
Elements 9 comes in.

Press-and-hold the Alt (Mac: Option) key and click 
once on the Add Layer Mask icon at the bottom of the 
Layers palette. This adds a black layer mask to your 
blurred layer (Layer 1) and removes all the blurriness 
from the image. In a moment, we’ll go back and paint 
in the effect just where we need it. 

Here, I’ve painted only the left side of her face, 
so you can see the effect of the skin softening.

The white areas of the finished 
layer mask indicate where the 
effect has been applied.

Add Layer Mask

Layer Mask Thumbnail

5 More than likely, the skin will be 
a little too smooth at this point. To 

significantly lighten the softening effect, 
try lowering the opacity of Layer 1 (with 
the layer mask) to 50 percent or less. 

We now have the porcelain-skin look 
we wanted. You can stop at this point 
if you’re satisfied; however, I often find 
that the results still look a little artificial. 
For a more natural appearance, let’s 
make a few additional adjustments.
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8 Make the other layers visible again by Alt-clicking (Mac: 
Option-clicking) on the eye icon for the layer you were just 

working on, and then drag your gray texture layer to the top of 
the layer stack. Now change the blend mode of this top layer 
(Layer 2) from Normal to Soft Light. When you first do this, it’ll 
bring back the skin texture with a vengeance. You can now dial 
in the exact amount of original skin texture you’d like visible by 
lowering the Opacity setting of this texture layer. The lower you 
make the opacity, the less skin texture is visible. For this particu-
lar photo, lowering the Opacity to 25 percent gave about the 
right balance between softening and texture. ■

6 To refine the skin texture further, press-and-
hold the Ctrl (Mac: Command) key and 

click once on the layer mask’s thumbnail. This 
loads the painting we did on the layer mask as 
a selection. Now, click on the Background layer 
(your selection should still be in place), and then 
press Ctrl-J (Mac: Command-J). This takes the 
selected area of the Background layer and places 
it in a new layer (Layer 2). Now, Alt-click (Mac: 
Option-click) on the eye icon to the left of Layer 2 
to hide all other layers. You should see the awful-
looking thing shown here.

Matt Kloskowski is Education and Curriculum Developer for the National 
Association of Photoshop Professionals. He has authored several books on  
Photoshop and Illustrator. His latest book is The Photoshop Elements 9 Book for 
Digital Photographers (New Riders Press; 2010), co-authored with Scott Kelby. 
Matt also teaches Adobe Photoshop Lightroom at LightroomKillerTips.com.

7 Next, we’ll bring the texture, highlights, 
and shadows back into the smoothed skin. 

Select Enhance>Adjust Color>Remove Color to 
strip the color from the layer, and then choose 
Filter>Other>High Pass. In the High Pass filter 
dialog, drag the Radius slider all the way to the 
left—the image will look very flat. Now slowly 
drag the Radius slider to the right until some 
of the texture, highlights, and shadows start to 
return to the image (as shown here). I can’t give 
you an exact number to dial in every time, so 
just drag it until your image looks somewhat  
like the one you see here, then click OK.

Blend Mode Menu

Alt/Option-click on 
the eye icon to hide 
all other layers.



Fast Fixes 
for Pet Photos
Make sure the furry members of your family  
look their best with these touch-up tricks
By Lesa Snider | Pets give us unconditional love and endless 
hours of joy. So, it’s no wonder we’re constantly snapping their 
pictures! Unfortunately, we often end up with glowing pupils, fur 
imperfections, or a blurry shot. To make matters worse, many 
of Photoshop Elements’ automated retouching tools—such as 
Red Eye Removal—won’t work with pets. But that doesn’t mean 
Elements can’t get the job done. I’ll show you how to fix your 
pets’ eyes, touch up unruly fur, and employ sharpening techniques 
that’ll accentuate their beauty. Follow these steps and you’ll have 
your pet looking picture-perfect in no time.

3

Eliminate Glowing Eyes
Your feline friend may have the temperament of an angel, 

but under the harsh glare of your camera’s flash her eyes can 
take on a spooky, demonic glow. Similar to the red-eye effect in humans, 
animals’ eyes tend to turn green, gold or white when bright light reflects 
off the retinas. While there’s no quick fix for glowing eyes, you can easily 
rebuild the pupils from scratch by following these simple steps. 
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Before After
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1 To see the eyes better, choose the Zoom 
tool (Z), and then click and drag diagonally 

with your mouse to draw a rectangular box 
around both eyes. This causes Elements to 
zoom in on the eyes. Press Shift-Ctrl-N (Mac: 
Shift-Command-N) to add a new layer, and in 
the resulting dialog box, name it “pupils.”

2 Next, select the pupils in the photo. Although 
you can use any selection tool, the Magic 

Wand tool (W) is particularly well suited because it 
automatically selects similar colors. In the Options 
Bar, turn on the Sample All Layers option. This 
makes Elements look through the empty “pupils” 
layer to the underlying image layer. Also make sure 
the Contiguous option is on to ensure you don’t 
accidentally select pixels elsewhere in your image. 

Now, click inside the first pupil to select it. 
If the Magic Wand doesn’t grab the whole pupil 
the first time, Shift-click on another spot to add 
more to the selection. You can also increase the 
Tolerance setting in the Options Bar to pick up a 
larger selection (try a setting of 50 to start). Once 
you have the first pupil selected, hold the Shift 
key and select the second pupil so you end up 
with a selection of both.   

3 To help the new pupil blend 
in with the surrounding pixels,  

click the Refine Edge button in the  
Options Bar. If the image you’re  
working on is fairly large (for exam-
ple, if it was taken at your digital 
camera’s high-quality setting), set 
the Smooth amount to 5 and the 
Feather amount to 3 pixels (for 
smaller images, lower those numbers). 
Drag the Contract/Expand slider to the 
right until your selection reaches the 
edges of the pupil (I used 27 percent), 
and then click OK.

Avoid the Glow
To prevent glowing pupils in the first place, 
turn off your flash when snapping photos of 
your pet. Of course, if the room is dim or your 
pet is active, you may not be able to avoid 
using your flash. In this case, try snapping the 
shot while your pet isn’t looking directly at the 
camera—which is easier said than done.

8    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES



5 At this point, the funky glow is gone, but the 
solid black pupils don’t look entirely realistic 

either. To make the new pupils look more natural, 
we’ll add a small reflection. Press Shift-Ctrl-N 
(Mac: Shift-Command-N) to add another new 
layer and name it “glint.” Before you close the 
New Layer dialog box, set the Opacity field to 
75 percent and click OK.

6 Press D to set the foreground and 
background colors to their defaults 

(black and white, respectively), and then 
press X to switch the two so white is on 
top. Select the Brush tool (B). From the 
Brush Picker in the Options Bar, choose 
a soft-edge brush that’s approximately 
a quarter of the size of the pupil. Now, 
with your brush cursor positioned a 
couple of pixels from the first pupil’s 
edge, click once to add a glint (if you 
click too close to the pupil edge, the 
glint bleeds over into the iris). Mouse 
over to the same spot on the other pupil 
and repeat to add a matching glint. 

7 When you’re finished, choose File>Save As. 
Give the file a new name so you don’t over-

write your original file, and select Photoshop 
from the Format pop-up menu.

4 Now we’ll fill the selected pupils with a more appropriate 
color. Choose Edit>Fill Selection. In the resulting dialog box, 

select Black from the Use pop-up menu. Press OK and evaluate 
your results. If you see a glow around the black pupil, it means 
your selection didn’t extend far enough. To correct the problem, 
press Ctrl-Z (Mac: Command-Z) twice to return to your initial 
selection and then click the Refine Edge button to reopen it and 
adjust the Contract/Expand slider. Once you’re satisfied, choose 
Select>Deselect to dismiss the selection.

Get the Right Size  
To see a preview of 

your brush size as you 
adjust it, place your cursor 
over the pupil, and then 
press the left bracket key 
([) to decease the size, or 
the right bracket key (]) 
to increase it. The size of 
your cursor will change 
to reflect the brush size.

Brush Picker

For another way to remove 
green eye from pet photos, 
watch our online tutorial. 
Type http://bit.ly/gnlvfL 
into your browser.

EXTRAS: GET MORE ONLINE!
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  Fix Flawed Fur
  Humans aren’t the only  

creatures that suffer from bad 
hair days; it can happen to pets, too. And while 
an unruly mane doesn’t necessarily spoil a 
photo—pets are free spirits, after all—when stray 
hairs, goopy tears, or other unwanted elements 
distract from your pet’s adorable face, they’re 
worth taking care of. Elements offers a number 
of tools that attempt to automatically cover 
up small flaws, but for the intricate detail work 
around a pet’s eyes and nose, you’ll typically 
get the best results from the Clone Stamp tool. 
Here’s how to put it to work.

Removing the doggy tears 
and the stray hair over the 
eyes made a big difference 
in the quality of this photo.

O
RIG

IN
AL D

O
G

 PH
O

TO
 ©

SARAH
 D

O
H

ERTY

1 Open the photo in Elements and zoom in on the 
area you want to fix. Press Shift-Ctrl-N (Mac: Shift-

Command-N) to create a new layer and rename the 
layer “cloning.” This will prevent you from permanently 
altering your original image and let you easily erase 
your cloning work if something goes wrong. 

2 Activate the Clone Stamp tool (S) and 
turn on Sample All Layers in the Options 

Bar. This tells Elements to look through the 
active empty layer to pick up (or sample) 
pixels from the underlying photo layer. 

Before

After

Clone 
Stamp  
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Take Better Pet Photos
For portraits that really show off your furry 
pal’s unique character, remember these tips  
as you’re composing your shot:

See Eye to Eye  Instead of taking downward-
pointing aerial shots, get down low to 
photograph your pet on their level (if you’re 
physically able) or from other unusual angles. 

Go with the Hits  Try to capture your pet’s 
personality by photographing them in their 
favorite spot or playing with their favorite toy. 

Get Closer  You don’t always have to fit your 
entire pet into the shot. Try zooming in on your 
pet’s cutest spot, such an eye, nose, or paw. 

Catch the Action  If your pet is athletic, try 
snapping them while playing. To capture animals 
in motion, set your camera to Sport mode (the 
icon usually resembles a person running) or 
manually set it to a faster shutter speed. 

3 To set a sample point for the Clone Stamp tool, mouse 
over to your image and Alt-click (Mac: Option-click) 

on a good area of fur nearest to the problem area (your 
cursor will turn into a target while you’re holding the modi-
fier key). For best results, try to sample fur that’s similar in 
length and going in the same direction as the fur you’re 
fixing. Release the Alt/Option key and then click and drag 
across an area you want to fix. As you drag your mouse, 
you’ll notice a small crosshair moving in tandem with your 
brush cursor; it indicates the area you’re copying from. 

Because of the intricate details in fur, you’ll typically get 
better results if you don’t try to do too much in a single 
stroke. Instead, keep your strokes relatively short and 
regularly set new sample points by Alt/Option-clicking on 
a different area. You want to avoid introducing repeating 
patterns. If it happens, just set another sample point and 
brush back over that area. This kind of retouching is quite 
tedious, so be prepared to spend a bit of time with it. 

The round cursor indicates 
your brush, while the cross-
hair cursor shows you where 
you are sampling from. 

4 When you’re finished, save your 
file as a Photoshop document 

(File>Save As ) as described in Step 7 
of the previous technique.

The dark brown doggy tears 
under the left eye have been 
replaced with cloned fur from 
the snout and under the eye.
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FAST FIXES FOR PET PHOTOS



 Sharpen Blurry Photos
Pets rarely sit still—there’s simply too much running, jumping, 

and playing to do. While all that energy makes for a fun companion, 
it also makes getting sharp photos nearly impossible. But before you discard an 
otherwise perfect shot because it’s a little blurry, why not let Elements take a crack 
at it? The program’s Emboss filter may just be able to save it. Sound impossible? 
Follow these steps and you’ll be a believer.
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1 Open the photo in Elements and duplicate the image layer by 
choosing Layer>Duplicate Layer. Double-click the layer name 

and change it to “emboss.” If you’ve been retouching your photo 
and already have several layers in your Layers panel, you’ll need 
to create a merged layer for sharpening instead. While holding the 
Alt (Mac: Option) key, open the Layers panel’s fly-out menu (circled 
below) and choose Merge Visible (if you don’t press Alt/Option 
before opening the menu, this won’t work). Elements will create a 
new layer containing the merged contents of all other layers. 

Choosing Merge  
Visible creates a  
composite layer  
at the top of your  
stack. I’ve renamed  
it “emboss.”

Be Selective  If not all 
of the layers in your 

document pertain to your 
pet, you can Shift-click to 
select only the layers you 
need before merging.

Before Merging After Merging

New Merged Layer

Before (detail) After (detail)
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FAST FIXES FOR PET PHOTOS

2 With the “emboss” layer active, choose Filter>Stylize>Emboss. 
In the resulting dialog box, set the Angle to 135 degrees, enter 5  

pixels for the Height (you may need to go higher if your photo is 
extremely blurry), set the Amount to 100 percent, and then click OK.  
The resulting image will look gray and the edges of your subject will  
be brightly colored. We’ll fix this in the next step. 

3 To eliminate the gray, make 
sure the “emboss” layer is 

still active in the Layers panel 
and then change the blend 
mode to Hard Light (it’s set to 
Normal by default). This blend 
mode wipes away gray, leaving 
only the raised edges visible 
so they stand out more and 
appear sharper than they really 
are. Toggle the layer’s visibility 
on and off (by clicking the eye 
icon) to see the difference. ■

Lesa Snider, stock photographer and chief evangelist of iStockphoto.com, is author of 
Photoshop CS5: The Missing Manual and co-author of the forthcoming iPhoto 11:
The Missing Manual (Pogue Press/O’Reilly). She teaches several video-training 
courses, including Photoshop Elements 8 for Digital Photographers (KelbyTraining.
com), Practical Photoshop Elements (KelbyTraining.com), and Graphic Secrets for 
Business (Lynda.com). Visit her free tutorial site, GraphicReporter.com, for more.  

Simple Sharpening
As you can see, the Emboss filter can do 
wonders for photos that are slightly blurry. 
But for photos that need only a little sharp-
ening and are otherwise in focus, stick with  
a lighter approach. 

Once you’ve duplicated the image layer 
(or merged multiple layers, if necessary), 
Choose Enhance>Unsharp Mask and in the 
resulting dialog box, enter an Amount of 120 
percent, a Radius of 1, and a Threshold of 3.  
Radius controls the width of the sharpening  
halo (how many pixels on either side of 
the edge get analyzed and changed), while 
Threshold controls how different neigh-
boring pixels have to be before Elements 
considers them an edge. Oddly enough, 
Threshold works the opposite of how you 
might expect: Setting it to 0 sharpens every 
pixel in your image. 

Don’t Hold Back  
Because you’re dealing 

with a lot of details (fur and 
whiskers), you can apply more 
sharpening to pet photos than 
you would a portrait. 

Blend Mode

Eye 
Icon
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Five photo challenges to sharpen  
your eye and inspire creativity

By Derrick Story | Do you feel like you 
take the same type of photos over and 
over? Whether it’s the subject matter, your 
camera angle, or a particular combination 
of settings, it’s tempting to fall back on 
familiar tricks whenever you set up a new 
shot—after all, you don’t want to mess up. 
But experimentation is the best way to 
learn about your camera and infuse your 
shots with fresh energy. To help you break 
out of your rut, I’ve created five photo 
challenges that encourage you to explore 
different camera techniques and improve 
your photographic eye. While many of 
the concepts won’t be entirely new to 
you, forcing yourself to focus on a single 
technique for an entire week will help make  
you a more versatile photographer. 

Challenge 1

Explore the Edges of the Day
Bankers’ hours are good for business, but 
not the best for photography. If you’ve 
become a 9-to-5 shooter, then challenge 
yourself to experiment with twilight and 
sunrise landscapes. 

When the light is at a low angle, it creates 
dramatic silhouettes, interesting shadows, and 
brilliant colors. To make a good thing even 
better, you don’t have to apply any special 
techniques to capture nature’s waxing and 
waning glory. Basically, all you have to do is 
be there and be ready to shoot. If the light is 
very dim, increase your ISO to 400 or 800 to 
make your camera more sensitive.

Not sure when the sun comes up in your 
neck of the woods? You can find sunrise 
and sunset timetables online at sites such as  
Calendar Updates (www.calendar-updates.com).  
Just enter your ZIP code and press the Enter 
(Mac: Return) key. 

There’s a window of opportunity for beautiful shots when the lights first 
come on in the city, while there’s still color in the sky. For best results, increase 
your ISO to 400, steady your camera, and enjoy what appears on the LCD.
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Hone Your Photo Skills
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By shooting in burst mode, I was able to get these three shots in quick succession.

You’ve probably experienced this scenario: 
You carefully compose your shot and press the 
shutter button at the peak of action, only to be 
disappointed later that you totally missed the 
moment. You may have assumed the culprit 
was your own reflexes, but chances are it wasn’t 
your fault. With every camera there’s some delay 
between the time the shutter button is pressed 
and when the image is actually recorded. This 
delay can range from minimal with high-end 
SLRs to intolerable with some compact cameras.

The solution? Switch to burst mode. By shooting 
a quick sequence of pictures instead of a single 
frame, you dramatically increase your odds of 

capturing the decisive moment. And if you’re lucky, 
you may end up with more than one great shot. In 
fact, burst mode isn’t just for action shots. Turning 
it on when taking a portrait or shooting at a family 
gathering can provide insurance against untimely 
blinks and help capture unguarded expressions. 

To get rolling, find the Drive setting on your 
camera. Look for an icon that’s a series of rectan-
gular boxes representing a sequence of frames. 
Sometimes it’s an easily accessible button; other 
times it’s buried in the menu system. Once you’ve 
set this, compose your picture and hold down the 
shutter button. The camera will continue to fire 
until you lift your finger or fill up its memory.

Challenge 3

Shoot in Burst Mode to Capture the Decisive Moment

Challenge 2

Discover New Worlds with Macro Shots
We often take the long view when observing life. We tend to peer 
up the road, wonder what’s around the corner, and dream about 
the future. While doing so, we can miss beautiful things right under 
our nose. This is why close-up photography is so refreshing. 

This technique varies slightly depending on the type of camera 
you have. If you have a compact camera, look for Close-Up 
mode, which is usually represented by a flower icon on the back  
of the camera or in the Scene menu. This mode lets you focus 
at a closer distance for an “insect’s view” of the world. Since 
compact cameras tend to have a greater depth of field  
relative to their DSLR cousins, you won’t need to worry as much 
about getting your focus precisely right. Even if you slightly miss 
your target, you may very well still get a good shot. But don’t get 
sloppy. Compose carefully for best results.

Precision is more important for DSLR photographers shooting 
close up—especially if using a lens designed for macro photography  
since these have a very shallow depth of field. Take care while 
framing the shot to ensure that the exact spot you want is in focus. 
Of course, you don’t need a special lens to take macro shots; most 
kit lenses do a good job of focusing up close. In either case, a 
tripod will help steady the camera during exposure.

Get close to your subject to focus on the little details.

Choose Your Focus  For heightened 
drama, focus on the element in the 

composition that is closest to the lens. That 
part should render beautifully crisp while the 
elements behind it become silky smooth.

Anticipate the 
Action  To ensure 

you get the shot, start 
shooting in burst mode 
a second before the 
decisive moment and 
then shoot through the 
entire action. This will 
help counteract shutter 
lag and increase your 
odds for capturing 
action at its peak.
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Challenge 4

Lose the Color
There’s more to a good photograph than 
bright colors. By concentrating on lines, 
textures, and graduated tones, you can move 
your images from snapshots to works of art. 
In fact, there’s no better way to improve your 
skills than visualizing in black and white.

When you’re out shooting, challenge 
yourself to imagine how a scene would 
look with the color removed. Focus your 
eye on the textures, gradations, and lines. 
(If you’re having trouble doing this, then 
switch to the B&W scene mode on your 
camera. However, this should be only a 
temporary aid. Once you start to get a feel  
for it, switch back to color so you continue  
to develop your artistic eye.)

When you return to your computer, 
convert one of your best shots of the day 
to black and white in Photoshop Elements 
(Enhance>Convert To Black And White) 
to see how you fared. Play with the  
different settings until you’re satisfied with 
the image. Then study it. If it’s good, what 
makes it that way? The tones? The textures? 
The way the elements are arranged?

Over time, you’ll develop a creative eye 
that’s not blinded by color—which should 
improve all of your shots.

Use the Convert To Black And White 
dialog in Elements to learn what makes 
a black-and-white image successful.

Learning to see past the color in 
your image will help you develop 
an eye for texture and shadow.

My original image (right) 
was fine. But the cropped 
version (left) has a much 
stronger point of focus.

Challenge 5

Strip out Distractions
Many times we’re so excited by what we see 
in the center of the viewfinder, we forget that 
there’s a bunch of stuff we don’t need in the  
rest of the frame. This is why every photo program  
has a cropping tool.Cropping helps remove  
distracting elements from our composition 
letting the main subject shine brighter.

Challenge yourself to open a photo you like in 
Elements, then crop at least one third of it away. 
More often than not, you’ll like the edited version 
even better. Once you’ve improved a few images 
on the computer, take that knowledge back out 
into the field. Compose the first image as you 
normally would, then take a second shot with 
a tighter composition. The two-shot approach 
will give you maximum coverage of a scene and 
help you become aware of nonessential details 
in your viewfinder. ■

Derrick Story is the author of The Digital Photography Companion 
(2008; O’Reilly Media) and instructor for Lynda.com. He also publishes 
a blog and weekly photography podcast at www.thedigitalstory.com.

The Best of Both Worlds  If you 
want to shoot in a black-and-white 

scene mode for practice, but still want 
the flexibility to work with color shots, 
then see if your camera offers a Raw + 
Jpeg mode. The Jpegs will be grayscale, 
but the raw files will be full color. That 
way you can easily compare the two 
different looks when viewing them on 
your computer.
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Find Photos Fast  
with the Organizer
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By Jeff Carlson | In the days of film, the photos that 
didn’t end up in frames or photo albums often got 
packed away into shoe boxes, stuffed in drawers, or 
scattered throughout the house. Thanks to the digital 
age, we no longer have to worry about keeping track of 
negatives and prints. But that doesn’t mean the clutter 
is gone—it simply moved to our hard drives. 

If you’re tired of tediously hunting for that one prized 
shot hidden among years of vacations, parties, and 
other milestones, it’s time to take action. The trick is 
to apply metadata, information about each image that 
can include keywords, ratings, or other useful tags. The 
Elements Organizer makes it easy to apply this type of 
information; however, figuring out how to put all of these 
options to work can be bewildering. 

I’ll show you how to not only use the Organizer’s 
tools to add valuable metadata to your photos, but 
also how to take advantage of that data to quickly track 
down the photos you want. Not all of the techniques I’ll 
discuss may appeal to you—some people like to apply 
keyword tags, while others are fine with just searching 
by date. Whatever your preference, you’ll find that by 
making a little effort now, you can save valuable time 
and better enjoy your favorite photos later. 

Feature

Tired of scrolling through your massive photo 
library? Learn to use the Organizer’s tagging 
tools to quickly pinpoint the photos you need
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In Full Screen mode (top), star 
ratings appear in the Quick 
Edit pane. In the standard 
mode (bottom), they appear 
below the image.

Identify Your Best Shots
Most of us don’t spend a lot of time hunting down 
bad photos. This is why, whenever I import a batch  
of photos, my first action is to take a quick pass 
through them and assign star ratings. Ratings are 
one of the most useful organizational tools at your 
disposal, as they allow you to quickly sort through 
your photos to find your best shots—which are also 
typically the ones you’ll want to spend the time  
editing, include in projects and books, or send off  
to family and friends.

When applying ratings, you’ll want to see your 
photo up close so you can make a fair judgment of its 
quality. You can enlarge the display size so only one 
picture appears at a time by double-clicking on any 
photo. But for an even better look at the shots, press 
Ctrl-F11 (Mac: Command-F11) to enter Full Screen 
mode. This removes the Organizer interface so nothing 
distracts from your full-screen image. (You can also 
click the Display pop-up menu and choose View, Edit, 
Organize In Full Screen.)

The Organizer lets you apply as many as five  
stars to your photos. You can assign stars in a number  
of ways: by clicking on the rating icon, by choosing  
Edit>Ratings, or by right-clicking on an image to 
access the contextual menu. But there’s an even easier 
option. With an image selected, just type a number  
key (0 through 5) either at the top row of your key-
board or using the 10-key layout of a numeric pad. 
The rating appears below the image in the Organizer  
(if you don’t see it, choose View>Details). In Full 
Screen mode, look for the stars in the retractable 
Quick Edit pane.

There’s no one right system for applying ratings.  
I typically assign ratings in two steps. To begin, I assign 
anything that’s passable at least one star, and poten-
tially better shots two stars. Then, as I take a closer 
look and make edits, I increase the ratings to make the 
top shots stand out. When I run across a shot that just 
isn’t good—the ones beyond the hope of any slider or 
adjustment layer—I delete it outright by pressing Ctrl-
Delete (Mac:  Command-Delete). That prevents them 
from cluttering up my library. (If you’re uncomfortable 
with permanently throwing anything away, see page 
24 for an easy way to round them up and archive 
them before removing them from your library.)

Your personal system will depend on how much 
energy you want to put into evaluating your images. 
Some photographers may make a clear distinction 
between a four-star and five-star photo, while others 
stick with just a couple of ratings—a high rating for  
the most promising shots and a low one for mediocre 
shots worth noting for later editing.

Ratings are one 
of the most useful 
organizational tools 
at your disposal.



Add Context with Keywords
In addition to knowing which shots are worth your 
attention, it helps to know what’s in your photos. Are 
there flowers, famous landmarks, your best friend? 
This type of information can be invaluable later 
when you’re hunting down a particular shot—for 
example, when you’re trying to find all the shots of 
your children taken at the beach over the years. 

The Organizer’s keyword feature lets you add labels 
to your photos, including who’s in them, where they 
were taken, what color is dominant, and any other 
details that may be helpful. While the process of adding 
this type of information can seem laborious at first, 
there are some simple ways to speed things up.

Add Keywords Manually
The Keyword Tags panel contains all the tags used 
by photos in your library, broken into a hierarchy of 
categories and sub-categories. To create a new tag, 
click the Add button (the plus sign) and choose New 
Keyword Tag from the menu that appears—or simply 
press Ctrl-N (Mac: Command-N). In the Create Key-
word Tag dialog, choose a category or sub-category 
from the Category pop-up menu. For example, a tag 
for “Space Needle” could appear within the Places 
category, or you could assign it to a more specific 
“Seattle” sub-category.

Once a tag is created, you can add it to an image 
by dragging the tag’s icon onto the photo’s thumb-
nail (or several selected thumbnails). Alternately, 
drag thumbnails onto a tag ’s icon in the Keyword 
Tags panel. Hold down the Ctrl (Mac: Command) 
key to select multiple photos.
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Where Should My Files Go?
When you import photos into the Organizer (File>Get Photos 
And Videos>From Camera Or Card Reader), the Photo Down-
loader dialog  gives you the option of choosing where the image 
files get saved on your hard drive. By default, the software 
creates folders labeled with the images’ shot dates and places 
them within the Libraries\Pictures folder (on Windows) or in 
your Home directory’s Pictures folder (on the Mac). 

In an effort to get organized, it can be tempting to subvert 
the Organizer’s system and instead create a more complex 
folder structure based on events (such as “Christmas 2009”) 
or themes (such as “Flowers” or “Family”). But this type of 
approach can easily fall apart (for example, what if you have 
a picture of your mom among a field of flowers?) and actually 
requires more effort to maintain. 

Unless you’re a professional photographer keeping track of 
multiple clients, I recommend sticking with the default destina-
tion. The whole point of the Organizer is to organize, so why not 
let it do the work of keeping track of where everything is stored? 
You’re better off spending your organization efforts apply-
ing keyword tags, ratings, and smart albums to locate images 
in a variety of useful ways. If you later need to locate a photo’s 
file on your hard drive, simply bring up the Properties panel 
(Window>Properties) and click the Reveal In Explorer (Mac: 
Reveal In Finder) button to the left of the file’s path.

One exception to this rule is when you’re storing images on 
a disk other than your computer’s primary internal drive. In that 
case, use the Photo Downloader dialog to specify the alternate 
disk, but then let it continue organizing files based on date. 

Feature
FIND PHOTOS FAST

Click on the plus 
sign (top) to create 
new keywords. In 
the Create Keyword 
Tag dialog (bottom) 
choose a category 
for your new tag. 



Take Advantage of Smart Tags 
You don’t have to do all the work when creating keyword 
tags. The Organizer can scan your images for common 
characteristics, such as overexposure or underexposure, 
good or poor focus, and the like, and then tag your photos 
accordingly. These special tags, called smart tags, appear as 
purple tag icons in the Photo Browser. 

A Quicker Way to Tag  
Personally, I don’t spend much time organizing categories and 
sub-categories. For one thing, navigating a complex hierarchy 
of tags requires a lot of unnecessary mousing around. And 
it doesn’t really matter to me how my keywords are organized; 
I can always just type a keyword in the Organizer’s search field 
and view all the photos tagged with that keyword. 

If you feel the same way, here’s a quicker way to apply 
keywords: select one or more photos and, in the Tag 
Selected Media field at the bottom of the Keyword Tags 
panel, type the keywords you want, separated by commas. 
Matches to existing tags appear in a pop-up menu as you 
type (though it’s usually faster to just type the rest of a term 
than reach for the mouse). Any tags that didn’t previously 
exist are added to the Other category when you click the 
Apply button or press Enter (Mac: Return). By the way, you 
can also do this while in Full Screen mode using the Quick 
Organize tab that pops out from the left edge.

Get a Different View  
Having trouble remembering what keywords you’ve used 
in the past? Click the Tag Cloud button in the Keyword Tags 
panel to reveal all of your assigned keywords in a concen-
trated paragraph form. Terms used more frequently appear 
in a larger type size than the rest, while tags applied to 
selected images are highlighted in dark gray. To apply tags 
to a photo, drag them from the cloud to the image; Ctrl-
click (Mac: Command-click) to select multiple keywords 
before you drag them as a group.

With photo details visible (View>Details), you’ll 
see several tag icons below each photo. Position 
your mouse over an icon to display a tooltip 
identifying the assigned tags. Here’s a quick 
guide to what they represent:

Colored Tags  Individual colored tags 
correspond to the color and type of 
tag assigned in the Keyword Tags pane. 
People, for example, are indicated with 
a blue tag while keywords from the 
Places category are green.

Purple Tags  A purple tag indicates 
that one or more smart tags are applied.

Gold Tags  A gold tag indicates that 
several types of tags are applied, but 
the image’s filename is obscuring them.

Decode Keyword Tag Icons
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As you type keywords 
into the text field, the 
Organizer will suggest 
matching tags. 

Use the Tag Cloud 
view to get an 
overview of all 
your tags. Larger 
words represent 
often-used tags.

The smart tags for this image (in purple) indicate 
that it has a high resolution and is in focus.



Apply Keywords During Import

This template lists keywords I typically apply to food 
photography. Choosing Export creates the template. 

Choose the template from the pop-up  
list to add the keywords to your images.

By relying on objective analysis, smart tags 
can be helpful when you need to quickly weed 
out potentially problematic images—for exam-
ple, to concentrate only on high-resolution 
images or those images that are in focus. 

You don’t have to do much to begin using smart 
tags. In fact, the Organizer performs this scan 
automatically by default. However, the process 
can be quite processor-intensive. To keep your 
system from getting bogged down, I recommend 
disabling the automatic scanning. Press Ctrl-K 
(Mac: Command-K) to open the Organizer’s 
preferences, click the Media Analysis heading, and 
then uncheck the Analyze Media For Smart Tags 
Automatically checkbox. Now you can decide 
when to run the analyzer. Just select a range of 
photos—for example, a batch of photos you just 
imported—and choose Edit>Run Auto-Analyzer.

If you tend to use the same collection of keywords over and 
over again, you may be able to save time by creating a metadata 
template that applies common tags and picture data during the 
import process. For example, suppose you regularly take photos 
of three very different subjects: people, food, and landscapes. You 
could create three templates that include your contact and copy-
right information, as well as subject-specific tags (such as “dining,” 
“food photography,” and “cuisine”). 

Setting up a template, however, isn’t an intuitive process.  
To start, open an image in the Editor and choose File>File Info. In 
the dialog that appears, switch to the IPTC tab and fill in the fields 
you want to include in the file, such as Creator (that’s you), your 
address, copyright notice, and any keywords (separated by commas 
or semicolons). Remember that you’re creating a template that you 
can use repeatedly, so stick with general keywords that can apply 
to all the photos being imported in one batch. (You’ll add more 
specific tags that apply to individual photos later.)

Next, click the pop-up menu to the left of the Cancel button 
(the label likely reads “Import,” unless you chose another option 
at some point earlier). Choose Export from the menu, give the 
template a descriptive name, and then click Save. Click Cancel to 
close the File Info dialog, or click OK to apply the metadata to the 
current image file.

To apply a template to incoming photos, launch the Adobe 
Importer application (File>Get Photos and Videos>From Camera 
Or Card Reader) and click the Advanced Dialog button. Choose 
your template from the Apply Metadata pop-up list in the lower-
right corner of the dialog. When you click Get Media, the Photo 
Downloader asks if you want to import the new keyword tags; click 
the Select All button and then click OK. Your custom metadata is 
applied to all photos imported in that session.
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To prevent system slowdowns, turn off the 
option to analyze photos automatically.
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Speed up the Process
Identifying people one photo at a time can become 
tedious. Instead, consider doing the following: Select 
a range of photos (or your entire library) and choose 
Find>Find People For Tagging. You can also click the 
Start People Recognition button in the Keyword Tags pane  
(the icon resembles a Polaroid). A dialog appears contain-
ing groups of faces and the best guess of their identity.  
If any do not belong, select them and click the corner 
X button to remove them. Double-clicking a thumbnail 
reveals the entire photo if you need to view it in context. 
Then click Save.

Continue scanning the next screens for potential matches, 
clicking Save each time to advance to the next one. At some 
point, the Organizer will ask you to label faces that it cannot 
match to existing people tags. The software will continue to 
throw faces at you until it has identified everyone, but you 
can click Cancel at any time to take a break. The data you’ve 
entered up to that point will be retained.

Identify Your Favorite Faces
In addition to making judgments about the technical 
characteristics of your photos, the Organizer’s image analyzer 
can help you identify the people in your photos. This means 
you can quickly pull up all the photos of your favorite cousin 
without having to scan through your entire library. 

Using the Organizer’s face recognition tools requires a 
bit of a time commitment—particularly at the beginning as 
you help the software learn to identify people. Eventually, 
however, the program will begin suggesting names based  
on other identified images, and the process will move 
much more quickly.

Finding Faces  
The Organizer places a white box around areas it thinks  
are faces. The algorithm it uses for this is pretty good,  
but don’t be surprised if it messes up occasionally and 
tries to identify non-humans as faces. When this happens, 
click the X that appears when you move the cursor over 
the selection box to remove it. If a face gets missed,  
you can add it by clicking the Add A Missing Person  
button just below the image, and then dragging a  
rectangle around the face.

Once the Organizer has located a face, it’s up to you to tell 
it whom that face belongs to. Position your cursor over the 
white box and click the “Who is this?” text. Type a name in  
the field—if it matches an existing People tag, the name will 
come up. Otherwise, press Enter (Mac: Return) to create a 
new People tag. 

As more examples are added to the Organizer’s database, 
the software will start to ask if a face belongs to a specific person. 
Click the green checkmark icon if the match is correct, or click 
the red X and enter the correct person’s name.
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Click on the Add 
A Missing Person 
button (top) to 
identify someone the 
Organizer missed. 
With practice, the 
Organizer will begin 
suggesting matches 
on its own (bottom).

The Find People For Tagging dialog lets 
you identify groups of photos at a time.



Put It All Together
Now that your photos are rated and tagged, you’re ready 
to start taking advantage of all of the extra metadata by 
quickly sorting through your image library. The Organizer 
offers a few ways to do that.

Savvy Searches
If you’ve applied keyword tags to your photos, you can 
click the checkbox to the left of a tag in the Keyword 
Tags panel to view photos that share the tag. Likewise, 
clicking a name in the Cloud view reveals photos 
tagged with that term. 

You can also drag tags from the panel to the Find bar 
at the top of the photo browser to locate all the photos 
that contain those tags. If you’re using Windows, you 
can even drag a photo—not just a tag—to the Find bar 
and view photos that share similar characteristics, 
which is pretty neat.

While these methods work, I find them a bit too 
labor-intensive for my impatient nature. Instead, I prefer 
to use the Organizer’s Search field. Just enter a term into 
the Search field and watch results appear as you type. 

One advantage to this approach is that the Organizer 
can apply some logic to searches. For example, to view 
photos tagged with “Fremont” but exclude items also 
tagged with “coffee,” enter “Fremont not coffee.” Another 
advantage is that the Search field examines all the meta-
data associated with an image, not just keywords. So it 
can find search terms in captions and titles, as well.

Staying Organized 
on the Mac
If you own a Mac and don’t own  
Photoshop Elements 9, you won’t  
have access to the Organizer. How-
ever, you can use many of these same 
organization techniques in Adobe 
Bridge (included with Elements 6  
and Elements 8) or Apple’s iPhoto.

In Bridge, you rate a photo by press-
ing Command and a corresponding 
number key (such as Command-2 
for two stars). A “smart collection” 
operates the same as a smart album, 
and keywords are remarkably similar 
to the Organizer’s keyword tags: Press 
Command-F5 to view the Keywords 
interface, select one or more photos, 
and mark the checkboxes for any 
keywords you want to apply in the 
Keywords panel. What you won’t 
find in Bridge are smart tags or facial 
recognition. (For an in-depth guide to 
using Bridge, watch our video series 
“Getting Started with Adobe Bridge,”  
available at http://bit.ly/dQAlth.)

Likewise, iPhoto ’09 and later  
versions can identify faces, maintain 
smart albums, and rate photos (also 
by adding Command when pressing 
a number key). iPhoto also offers a 
way to assign keywords: In iPhoto ’11, 
click the Info button to display the Info 
panel (or choose View>Info), and in the 
Keywords field, start typing new tags 
separated by commas (iPhoto will turn 
each tag into its own blob). In iPhoto 
’09, make sure you have View>Show 
Keywords enabled, position your cursor 
below the photo, click, and type the 
keywords in the field that appears.
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iPhoto ’11

Typing “Fremont” into the search field (top) gives 
us every image tagged with the Fremont keyword 
rated higher than two stars. Adding “not coffee”  
to the search (bottom) limits the results further. 

Feature
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Smart Albums
Keyword searches are handy, but they really only scratch the surface of 
what the Organizer can do. To unlock the power of all the metadata the 
Organizer keeps track of, try your hand at creating smart albums. These 
special collections let you specify a range of search criteria, including 
keywords, data captured from your camera, date ranges, and so on. The 
Organizer then searches your library and collects any and all photos that 
meet those criteria—even after you’ve removed or added new items to 
your library. This means your smart albums are always up-to-date.

Building a Smart Album  
Suppose you’re creating a photo book and want to include a recent photo 
of your mother. You can create a smart album that quickly finds the 
top-rated photos of her taken within the last three months. Here’s how:

In the Albums panel, click the Add (+) button and choose New Smart 
Album. Enter a name for the album in the Name field, and then click the 
radio button next to the All Of The Following Search Criteria [AND] option. 
This tells it that matching photos must meet all the criteria you specify.

From the first criteria pop-up menu, choose Keyword Tags and,  
in the second pop-up menu, choose the person’s name.

Click the Add (+) button at right to add another search criterion. 
Set the next item’s pop-up menus so they read “Rating is higher than 
2 stars” (or whichever rating you choose; for example, you could specify 
“Rating is 5 stars” to further narrow the results).

Click the plus sign at the end of the second row to add a third  
criterion and set it to “Capture Date is within the last 3 months.”  
Click OK to create the smart album.

Putting Smart Albums to Use 
Once you get the hang of how smart albums work, you’ll find plenty 
of practical uses for them. 

For example, if you’re running low on hard disk space and want to cull 
photos you know you’ll never use again, you could create a smart album 
that looks for images with a rating of zero stars and the Low Quality smart 
tag applied. You could then trash the results, or back them up to an external 
drive if you don’t want to throw them away permanently. You can 
revisit the smart album (in the Albums pane) every few months when disk 
space gets tight again to find the latest matches and repeat the process. 

Have a digital photo frame or iPod?  You can also use a smart album 
to keep a collection of your favorite photos—those given your high-
est rating—to use as the source for a screen saver, digital picture frame, 
or to sync to an iPod or similar device. 

A Smart Investment
Tagging photos often feels like the homework you need to finish before 
you can go outside and play. As you can see, though, it ’s not the slog 
it appears to be, and the rewards of being able to find the photos you 
want, quickly and easily, offset the amount of metadata massaging you 
put into it up front. ■

Jeff Carlson is the author of Adobe Photoshop Elements 9 for Mac OS X: Visual 
QuickStart Guide and Adobe Photoshop Elements 9 for Windows: Visual Quick-
Start Guide (2010; Peachpit Press). He’s also a columnist for the Seattle Times and 
believes there’s never enough coffee.
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Click and hold the 
plus sign to create a 
new smart album. 

This smart album locates all of the photos 
taken in the last three months labeled with 
“Ellie” and rated three stars or higher.
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Have Fun with Dingbats
Turn your Type tool into a mini clip-art  
collection with these unusual fonts

By Diana Day | One of my major Photoshop Elements addic-
tions is fonts—and one type of font that particularly fires up 
my imagination is dingbats. Instead of standard numbers 
and letters, these fun fonts are filled with interesting 
graphics, decorative characters, and other artistic elements, 
effectively turning your Type tool into a handy clip-art reposi-
tory and a ready source of inspiration. 

As decorative elements, dingbats offer a number of benefits. 
For example, dingbats have the same vector properties as 
regular fonts, which means the edges stay nice and sharp 
even when enlarged. And once installed in your system’s 
font folder, you can use the images in any program without 
worrying about compatibility issues, graphic formats, or 
version numbers. Dingbat fonts are also easy to organize  
and use. Each font typically contains fewer than 100 
themed images, which helps keep the file size small. 

For those who haven’t spent a lot of time with 
dingbats, I’ll show you how to find and install them, 
explain how to apply them to projects, and share 
some of my favorite tips for customizing the 
graphics in interesting ways. I hope after seeing 
how versatile and creative dingbats can be, you’ll 
become as fond of them as I am.

Stocking up
You can find plenty of free dingbat fonts on the Internet, 
as well as many commercial ones. A good place to start 
is with your favorite search engine. For example, typing 
“download dingbat fonts” into Google’s search field will 
return a long list of sites to explore. Most font sites also 
have a search box where you can input keywords for a 
particular type of dingbat.

Downloading Dingbats  
You download and install dingbat fonts as you would any 
other font. Once you find a dingbat font you like, look for 
a Download button or link. Sometimes you’ll see separate 
download links for Windows and Mac versions of the 
font. If compatibility isn’t specified, the downloaded font 
should work in both platforms.

DingbatDepot.com is a great source for free 
dingbat fonts, such as these decorative borders. 

Techniques
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On Windows, clicking the Download link should open a dialog that 
lets you save the file to your computer. (I usually save downloads 
to my computer ’s Desktop so I can easily find them.) In Mac OS X, 
the font will typically appear in the Downloads folder (found within 
your user folder) unless you’ve specified a new location in your 
browser ’s preferences. 

Font files are quite small in size and typically download quickly. 
Once the download is complete, locate the font file and take a look 
at the filename. If it ends in .TTF, the font is ready to be installed. 
If it ends with .ZIP, however, you’ll need to uncompress the file 
before installing it. The easiest way to do this is to double-click on 
the zipped folder to open it, and then drag the file(s) within to your 
Desktop. Alternately, in Windows you can right-click on the zipped 
folder and select Extract All from the pop-up menu. 

Installing the Font  
You don’t need to install fonts into Elements itself. Elements simply 
uses the fonts installed on your computer. 

To install the font in Windows, add the font file to your computer’s 
Fonts folder (C:\Windows\Fonts). An easy way to find the folder is to 
click the Start button, and then in the Search or Run box (depending 
on your Windows version), enter “fonts.” Drag or copy-and-paste the 
.TTF font file into the Fonts folder. 

To install a font in OS X, double-click on the Font Book application 
(in the Applications folder), select File>Add Fonts, and navigate to 
the downloaded font file. The next time you start Elements, that font 
should be available in the Type tool’s Font menu.

A .ZIP file (left) needs to be uncompressed 
before you can install the font. Files 
with a .TTF extension (right) are ready to 
be installed. 

In OS X, use the Font Book utility 
to import new font files.

What’s a Dingbat?
The term “dingbat” was originally coined to refer to a printer’s 
ornament or spacer used for typesetting in old metal-type print 
shops. Extra space around text or illustrations was filled by 
“ding”ing an ornamental graphic into the space then “bat”ing 
tight to prepare it for inking. In the computer world, the term is 
used to describe any digital font made up of symbols, shapes, 
and pictures, rather than alphabetic and numeric characters.

This facsimile of an old printed page shows how  
printer’s ornaments would have been used.

Read the Fine Print  After 
extracting a .ZIP font file, 

you’ll often find a text file con-
taining the terms of use for the 
font. In some cases, for example, 
they may require a license for 
use in commercial projects. 
Be sure to read and follow the 
terms included with the font or  
posted on the download site.
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Inserting a Dingbat Character
The trickiest part of using dingbat fonts is finding the 
exact graphic you want. Each image in the dingbat font is 
assigned an alpha or a numeric key on your keyboard—but 
determining which letter belongs to which picture can be  
a frustrating process of trial and error. To help, here are a 
few ways to quickly decode dingbat fonts:

Use a Character Map  
Windows comes with a simple Character Map utility 
accessed from Start>All Programs>Accessories>System 
Tools>Character Map. However, the size of the viewer 
is quite small, making it hard to see details of the indi-
vidual characters. 

The Mac also offers a Character Viewer. To access it in 
OS X 10.6, open the Keyboard system preferences, and 
then turn on the Show Keyboard & Character Viewer In 
Menu Bar option. A new icon will appear on the right side 
of the OS X menu bar (circled), which gives you access 
to the Character Viewer. In the Characters window, choose 
Glyph from the View menu and then select the dingbat 
font from the Font menu. You’ll see a display of all the 
graphics in that collection. Select the item you want  
to add and then look in the Character Info pane at the  
bottom of the window to see which keyboard character 
corresponds to that graphic.

Use a Font Manager  
Many third-party font managers, such as Xiles’ free  
NexusFont for Windows (www.xiles.net), let you view 
and print which key is associated with each dingbat in a 
font set. If you use dingbats often, you’ll appreciate the 
added flexibility and convenience such programs can 
offer. (Check the online Extras section for links to free  
and commercial font managers.)

Create a Cheat Sheet  
It’s also easy to create your own template for the character 
set in any font using your favorite word processor. Just 
type A through Z in both uppercase and lowercase, set it 
to a large size, and then select all of the text and change 
the font to the one you want to view or print out. (Keep 
in mind that some fonts also use numeric keys, and in a 
few rare cases, punctuation keys.) The advantage of this 
method is that you can customize the size of the font to 
make it easier to read and you can keep keys for several 
different font sets on the same page.

Mac users can use Font Book to print out a similar 
map. Command-click on each font you want to print 
and then select File>Print.

The Windows 
Character Map 
displays the cor-
responding letter 
or number for 
each character 
at the bottom of 
the screen, but 
can be hard on 
the eyes.

In OS X, you can use the  Character 
Viewer window to see which key 
corresponds to each dingbat. 

The free NexusFont from Xiles gives Windows 
users an easy-to-read map of dingbat files.

Techniques
HAVE FUN WITH DINGBATS
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Having Fun with Dingbats  
Once you’ve typed the desired character in your layout, 
you can resize it and place it wherever you want, just as you 
would any typed text. But there’s no need to stop there. The 
graphic nature of dingbats makes them ripe for a number of 
creative uses, including festive borders, full-color illustrations, 
clipping masks, and much more. 

Create a Border  
Want to add a decorative edge to your invitations or collages? 
Type a dingbat, or multiple dingbats, and arrange them in a 
border on your canvas. 

Here’s an even better option: Turn a dingbat into a brush 
that you can then paint with. To create a new brush, type 
one or more dingbat characters in a blank document, and 
then choose Edit>Define Brush. (For more details on creating 
and saving custom brushes in Elements, see “The Brush Tool” 
in the July/August 2010 issue.) Next, open the document you 
want to decorate and select the Brush tool (B). Set your fore-
ground color to the desired shade, and in the Options Bar, 
select the newly created dingbat brush from the Brush Picker 
(it’ll be at the bottom of the list). Click the Brush Dynamics 
icon, and in the resulting dialog, set the Spacing slider to 150 
percent or higher. Click once where you want your border to 
start, then press the Shift key and click where you want the 
border to end. Elements will “paint” a straight line of spaced 
images between the two points.

To Simplify or Not?
When you add text with the Type tool, you’re 
creating vector shapes. Instead of the static 
pixels you get with photos, vectors are made 
up of lines and curves defined by their geometric 
characteristics. This is what makes it possible 
to scale the characters to any size without 
getting jagged lines, and why you’re able to 
go back and edit your text long after you’ve 
written it. Unfortunately, many of Elements’ 
tools will only work with pixel data. This 
means that before you can apply filters or 
decorate them with painting tools, you’ll need 
to simplify your type layers—turning the vec-
tors into pixels. So keep in mind that once you 
simplify a type layer, you’ll no longer be able 
to edit the font characters. 

To simplify a type layer, choose Layer>Simplify 
Layer or right-click on the type layer and 
select Simplify Layer from the pop-up menu. 

Paint in Multiply Mode    
As with other fonts, you can create a dingbat in a 
single color by selecting a foreground color before 
typing. But there are also plenty of other interesting  
ways to use color with your dingbats. For example, 
to paint the unfilled areas of a dingbat image 
with the Brush tool (B) without obliterating the 
outlines and solid areas, create a blank layer above 
the image and set its blend mode to Multiply. Then 
paint with the Brush tool in your choice of colors. 
If you mess up, you can simply use the Eraser 
tool (E) to wipe away the unwanted color without 
damaging your dingbat’s outlines. 

Colors painted on a blank 
layer set to Multiply mode.

To create this border, I typed two dingbats side-by-side 
and turned them into a brush. In the Brush Dynamics 
pane, I set the spacing to 200 percent.

Brush Picker Brush Dynamics
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Put Dingbats to Work
In addition to being fun to play with, 
dingbat fonts also have a practical side. 

Drop Caps  
Use fancy dingbat letters as drop caps 
with text for word art or journaling.

Logos  
Dingbats are an ideal starting point for a 
logo design. Simply add text to a dingbat 
image and you’re all set.

Embellishments  

To make reusable embellishments, type a 
dingbat on a transparent background, use 
any of the ideas here to color or decorate 
it, then save it in PNG format to preserve its 
transparency. You can then use it later in a 
scrapbook layout or other image.

Fill with the Paint Bucket Tool   
For an even quicker way to apply color, you can use the Paint 
Bucket tool (K) to fill entire sections with a single click. There are 
two caveats with this technique. The first is that you’ll have to simplify 
the dingbat type layer (see “To Simplify or Not?”). The second is 
that the dingbat’s outline can’t have any gaps. If there is a gap, the 
color will escape and fill the whole canvas. To prevent this from 
happening, use the Brush tool (B) to paint any gaps closed before 
filling with the Paint Bucket.

Use the Gradient Tool or Clouds Filter  
To create subtle gradations of tones, apply a gradient or the Clouds 
filter (which produces a mottled effect) to your dingbat. In both cases, 
the effect works best with dingbats that are predominantly solid 
rather than simply an outline. 

To apply a gradient, create a new blank layer above the dingbat layer, 
then Ctrl-click (Mac: Command-click) on the dingbat layer’s thumb-
nail to create a selection in the shape of the character (your blank layer 
should still be selected in the Layers palette). Pick the Gradient tool (G), 
select a gradient from the Options Bar, and then drag the cursor across 
the selection to define how far the gradient stretches. 

To fill the selection with the Clouds filter, follow the previous directions 
to get a selection of the dingbat shape. Pick coordinating foreground 
and background colors, then choose Filter>Render>Clouds. Adding a 
thin stroke to the edges of your selection will add a nice finishing touch 
for either of these effects. Choose Edit>Stroke (Outline) Selection. 

With Clouds 
filter applied

Blank shapes filled 
using the Paint Bucket

Techniques
HAVE FUN WITH DINGBATS



30    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

This image combines many of the 
techniques I’ve discussed to produce 
a far more interesting graphic.

Use Dingbats as Clipping Masks 
You can also use dingbat shapes as digital cookie 
cutters to mask out part of a photo, scrapbook 
paper, background texture, or other image. (As 
when applying gradients, this works best with 
dingbats that are mostly solid.) To start, type a 
large dingbat character on your canvas. Arrange 
the image or texture you want to mask in a layer 
above the dingbat, then press Ctrl-G (Mac: 
Command-G) to group the image layer with the 
dingbat layer beneath it. This will limit the visible 
areas of the image layer to the shape of the ding-
bat. (For more details on using a clipping mask, 
see “Designing Storyboards” in the November/
December 2010 issue.) 

Merge or Disassemble Dingbat Images 
There’s no rule that says you have to use dingbats 
in their original condition. If you’re feeling cre-
ative, type multiple dingbat layers, then arrange 
them to form new designs. Once dingbat type 
layers are simplified, they are easily manipulated. 
You can remove part of an image by erasing it, 
or by selecting part of the image with the Lasso 
tool (L) and deleting it. You can also cut and paste 
parts of the image, then rearrange them with the 
Move tool (V).

Combine Effects, Filters, and More 
With a little imagination, you’ll find that the pos-
sibilities for customizing your dingbat images are 
nearly limitless. I often combine several of the 
techniques I’ve mentioned—along with effects, 
additional filters, and textures—to create complex 
designs. For example, in my harvest image (left), 
I’ve painted the original dingbat with the Paint 
Bucket tool (K), applied a Sandstone texture 
(Filter>Texture>Texturizer), added a drop shadow 
(Window>Effects), and much more. The finished 
image makes a nice addition to a note card. (You’ll 
find detailed instructions for how I created this 
image in the online extras for this article.)

I hope these ideas inspire you to use dingbat fonts 
in your own Photoshop Elements projects. I’m 
sure you’ll find many more applications for them 
on your own. ■

Diana Day, retired H.R. Manager and self-taught Elements user, 
teaches Elements to members of her community by hosting a PSE 
Users Group, and tutoring Elements users one-on-one in their 
homes. Diana also puts her skills with Elements to practical use 
administering her church’s web page and public relations projects.

Here I’ve clipped a textured pattern 
(Layer 1) to my dingbat shape.

Go online to the Magazine section for 
the January/February 2011 issue to find   
links to dingbat fonts and font managers,  
as well as step-by-step instructions for 
creating my harvest image. 
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE!
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Elements Tips and Tricks
Fake a Panorama
Elements’ Photomerge Panorama feature 
(File>New>Photomerge Panorama) lets you 
take multiple photos that were shot across a 
scene and stitch them together into a wide 
panoramic image. But sometimes we don’t 
remember to take multiple photos while we’re 
there. Well, you can still get a similar effect 
with cropping. Grab the Crop tool (C) and 
drag a wide crop rectangle across your photo, 
being careful to keep the height of the crop 
rectangle significantly shorter than its width. 
Once you’ve created your crop box, just place 
your cursor inside the rectangle and move it 
around until you get the composition you’re 
looking for.—Matt Kloskowski

Keep your cropping rectangle short and wide to create the illusion of a panorama.

Hide the Transform Box
By default, whenever you click on a layer with 
the Move tool (V) selected, Elements assumes 
you want to transform this layer in some way and 
places a box around it with handles on the corners 
and sides. This is great if you’re creating scrapbook 
layouts and are moving and resizing things all 
the time; but as a photographer, this drives me 
absolutely crazy. Most of the time, I’m just making 
quick adjustments to Levels or applying sharpen-
ing. If you also find this default behavior distract-
ing, here’s a quick way to set up the Move tool to 
better fit photography tasks. With the Move tool 
selected, look up in the Options Bar and turn off 
the Show Bounding Box option (circled). I also 
recommend turning off the neighboring Auto 
Select Layer option, which can cause Elements 
automatically select layers you don’t want.—MK

Limit Hue/Saturation Adjustments
You don’t always want to adjust the saturation of all the colors in your 
image equally. For example, you might want to adjust only the red 
tones in a field of red flowers. No problem. With a quick keyboard 
shortcut, you can force the Hue/Saturation dialog to target specific 
colors while leaving the rest alone. With the Hue/Saturation dialog 
box open (Enhance>Adjust Color>Hue/Saturation), hold down 
the Alt (Mac: Option) key and press the number 3. You’ll see the 
pull-down menu at the top of the dialog change to Reds. Press Alt/
Option-4 and it changes to Yellows. Alt/Option-5 targets Greens and 
so on. By the way, these shortcuts work with a Hue/Saturation adjust-
ment layer, too.—MK

Move Tool

Essentials
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Want to browse your images in Bridge CS4 without the distraction of the 
Bridge interface? Just select the image and press the spacebar (or select 
View>Full Screen Preview). This opens the selected image in a Full 
Screen mode. You can then click on the image to quickly zoom in to 100 
percent; right-click and drag on the image to move around; or press the 
arrow keys to move to the previous or next image. Pressing the spacebar 
a second time returns Bridge to the previous viewing mode.—MK

Mac: Get a Full-Screen Preview in Bridge CS4

Elements’ Straighten tool (P) works really well for sorting 
out crooked horizons. Just drag the cursor along a line that 
should be straight (usually a horizon line) and Elements 
will do the work for you. The problem is that it creates a 
weird white space around the photo—leaving you with the 
additional task of cropping. To get both jobs done at once, 
click on the Canvas Options menu in the Options Bar and 
select Crop To Remove Background. Now when you draw 
your straight line, Elements will straighten and remove all 
of that white area for you in one step.—MK

To avoid seeing white canvas around the edges 
of your straightened image (top) set the Canvas 
Options to Crop To Remove Background (bottom).

Straighten in Camera Raw
Here’s another straightening tip—this time for Camera 
Raw. Let’s say you’re straightening a photo that looks 
off, but you’re not quite sure how much to straighten 
it. For example, perhaps there’s no clear horizon line so 
you don’t know what “straight” is. In that case, look for 
something vertical. Unless you’re shooting with a really 
wide-angle lens, like 28mm and below (where distor-
tion is a factor), vertical lines should remain straight. 
So they’re a good alternative if you have nothing else 
in your photo that obviously should be straight. Simply 
press A to access the Straighten tool and then follow 
the edge of any line that should be vertical. In this 
example, I’ve used the edge of the barn.—MK

Revert Back to 
Your Original 
Let’s say you’re work-
ing on a saved image 
with various layers 
and adjustments. 
Then you go and add 
more layers and more 
adjustments. After a 
while you realize this 
just isn’t going the way you wanted and you’d like 
to start over from where you last saved. There’s 
no need to close the file and reopen it. Elements 
has a feature called Revert (Edit>Revert), which 
jumps back to your last saved image. Keep in 
mind that this only works if you’ve saved your 
image at some point. If you’ve never saved it, 
then there’s nothing to revert to.—MKTo quickly see your image without any distractions,  

switch to Full Screen mode (right).

Straighten Without the White Border
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Here is a selection of some of the 
best recent work by subscribers, 
showcasing original photos and  
completed projects from magazine 
tutorials and videos on the website. 

See the note on Page 35 for information on 
how to submit your work for the next issue.

Aiken Snowfall (My Front Porch);
Aiken, On Track for the Future
Steve Rich | Aiken, South Carolina

The town of Aiken does not have significant 
amounts of snowfall each year. In early 2010, how-
ever, our little town was blanketed with a nice amount 
of snow. The HDR image of my porch was taken as 
daylight was breaking, using a tripod for the multiple 
exposures. I processed the image using Topaz Adjust’s 
Crisp setting and enhanced and sharpened it with 
Photoshop Elements 8.

The railroad coach photo was taken near the Aiken 
railroad depot, which, after eight years of planning 
and fund-raising—and a year of construction—has 
been replaced on its original site. This old passenger 
car was built in the early 1900s. As fund-raising con-
tinues, the interior of the car will be available for the 
public to rent for events. 

I took the photo using a tripod for the HDR process, 
processing it with Photomatix Pro and Photoshop 
Elements 8. I ran another HDR process on the final 
image to give it that grungy look I was after. 
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New York Botanical Garden Forest 
Conor Coen | The Bronx, New York

From the master image I copied the Background layer 
and used the Gaussian Blur filter with a Radius of 20 
pixels, then lowered the opacity to 49 percent. Color 
enhancement was done with Levels to make the final 
photo more neutral in tone.
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Prince Rupert Eagle
Bill Day | Sacramento, California & Anchorage, Alaska

This photo was taken in Prince Rupert, British  
Columbia. Eagles were flying in all directions and 
I just happened to zoom in and panned this one 
at eye level. I opened the image in Camera Raw 
and made a few adjustments, then turned to 
Elements 8 to enhance the photo further. I started 
with an Auto Smart Fix adjustment, lightened the 
shadows, and applied the Unsharp Mask filter to 
sharpen the image. The sea below made a nice 
background for the image.

Mommy and Me
Doris Pacheco | Madera, California

This photo was taken at a local fair. The  
mother ewe had just given birth and she 
was lovingly protecting her newborn.

Charlotte
Michel Gosselin | Gatineau, Québec

To get this image, I took about 50 photos 
with the baby sleeping on a fur blanket. 
I purposefully wanted the exposures of the 
photos to be slightly different so that the 
edges would show as I overlapped them. 
Everything was done with Elements 6; I 
placed the individual photos on their own 
layers and adjusted each one slightly with 
Levels and Hue/Saturation controls.

Geometry Blues
Clifton Jones | Cambria Heights, New York

This image was taken at the IAC building in New 
York City. I used Photoshop Elements 8 with some 
basic Levels and Hue/Saturation adjustments, and 
Topaz Adjust to give the image some HDR-style pop.
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Lake Superior Lighthouse
Joseph Sandrin | Bayside, Wisconsin

This photo was taken during an October storm on Lake Superior; it 
was very cold with a strong wind off the lake. The original image (above 
left) was not very good, and I had to do a lot of work to get something 
usable. First, I cropped and straightened the photo and used the Clone 
Stamp to remove the light poles. Next, I performed a series of adjust-
ments using layers to isolate parts of the picture and used Topaz Adjust, 
Denoise, Simplify and Detail to get the look I wanted for each segment. 
I then adjusted the opacity of the various layers to get this final look.

Several sessions went into this piece. By using a painting style, I was 
able to overcome the lack of resolution in the original. (The file grew to 
over 120MB in size.) And, by using layers, I could experiment to get the 
look I wanted and delete what did not work. 

Baby Moorhen
Deena Spector | Trumbull, Connecticut

I used the Smudge Tool on this image, which I 
took while I was in Florida. It is based on tech-
niques from Digital Image Magazine’s “From 
Photo to Painting with the Smudge Brush“ 
(http://bit.ly/e5YSJn), found in the online Extras 
article for the July/August 2010 issue, “Online 
Tutorials for Drawing and Painting.”

Contemplation
Brian Kraft | Saskatoon, Saskatchewan

Our granddaughter Lexi was playing in the 
backyard one afternoon last summer. I was 
outside with my camera, looking for photo 
opportunities, when I happened to catch 
her in this moment of contemplation. This has 
become one of our favorite pictures of her.
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Go to the Magazine Subscriber Gallery section in the 
Elements Village forums and read the message, “How to 
Submit Images to the P.E.T. Subscriber Showcase,” which 
has the info you’ll need to upload your photos. The next 
deadline is Jan. 28.  www.ElementsVillage.com

EXTRAS: SUBMIT YOUR WORK!  


