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Editor’s Note

I start every November with grand plans. I pull out my 
truffle recipes, devise holiday crafts, and pledge that 
this will be the year I get my Christmas cards out on 
time—no, early! In short, I momentarily forget that 

I have kids, a job, shopping, and a million other things to do. 
Before you know it, it’s early January and I’m trying to avoid eye 
contact with the pile of blank envelopes sitting on my desk.

The holidays have a way of gobbling up our best intentions—
not to mention our free time. But I remain an optimist. This 
year, with a new baby to show off, I’m truly determined to get 
my cards out on time. And if not by Christmas, then definitely  
by New Year’s. Though really, anything before Groundhog Day 
would still count as a success, right? 

If you’re thinking of creating your own holiday cards, be sure 
to read Diana Day’s tutorial on page 27. She not only shows you 
how to create a card from scratch, but also offers up lots of ideas 
and tips for customizing it. Speaking of the holidays, nothing 
evokes the season like snowy photos. But if the weather won’t 
cooperate, Liz Ness shows you how to fake it on page 7. 

In this issue, you’ll also find lots of great work by you, our 
subscribers. As a part of Subscriber Showcase, we’ve included 
a few of our favorite entries from the August and September 
Photo Challenges. There were so many great shots, I wish we 
had the space to include them all. I encourage you to check 
out the rest of our Top Picks online. And I hope you’ll join us 
for future challenges: The theme for November is “Motion;” 
December’s theme is “Lights.” (Remember that photos must  
be submitted within the appropriate challenge month.)

In addition, the lovely image on the cover is by subscriber Julie 
McLeod. Julie tells us that the late summer produce was simply 
calling out to her to make a still life—and we’re glad she listened. 
After processing the raw photo in Lightroom 3, Julie brought it into 
Elements 8, added two textures, and then carefully removed them 
from the foreground objects. She then returned to Lightroom and 
added a vintage preset by photographer Sarah Ji.  

Finally, if you haven’t heard, Adobe recently released Photoshop 
Elements 10. You can learn about the biggest changes on page 23. 
One of my favorites is that the Type tool can now fill any shape with 
text—opening the door to lots of creative potential. But remember 
that you don’t have to upgrade to continue taking advantage of our 
great tutorials. We do our best to support all recent versions of 
Elements, both on the Mac and Windows, and that won’t change. 

Have a warm and wonderful holiday!

 Kelly Turner
 kelly@photoshopelementsuser.com
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  PHOTO TIPS

12 Capture True Colors
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White Balance setting.  By Derrick Story
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See what’s new in Adobe Photoshop Elements 10, and get  
tips for a trouble-free upgrade.  By Mike Rodriguez
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For holiday cards that express your unique personality, skip the templates.  
We’ll show you how to design custom greeting cards.  By Diana Day

32 Tips and Tricks
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and get better results from the Eyedropper tool.

 33 Subscriber Showcase
Presenting some of the best recent work created by our readers—including  
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EXTRAS: LOG ON AT PHOTOSHOPELEMENTSUSER.COM

Every month, in our exclusive subscriber-only area, we post 
new videos and tutorials from some of the top Photoshop 
Elements gurus. Here are the most recent postings:

NEW VIDEOS, TUTORIALS & BLOG POSTS
 ■ 2012 Calendar Templates
 ■ Using Color Calibration inside Camera Raw
 ■ Easy Skin Tone Adjustments
 ■ Word Clouds with Wordle
 ■ Add a Texture to Your Photographs
 ■ Elements 10: Text on a Path, Shape, or Selection

What’s Happening Online

COVER IMAGE: ©JULIE MCLEOD

Gradient Maps for B&W 
and Color Toning
Learn to use a Gradient Map 
adjustment layer to warm up 
photos or create high-contrast 
black-and-white images.
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Quick  
Collages
Pump up the drama by 
combining two versions 
of the same shot

By Matt Kloskowski | Here’s a handy tech-
nique to use when you only have one photo, 
but want it to look like there’s more going 
on. A single-photo collage uses two crops 
of the same image—typically one close-up 
and one showing the subject from farther 
away—to draw attention to the subject and 
heighten the visual drama. You’ll see it used 
a lot with sports photos, movie posters, and 
even product ads. To put it to work in your 
own photo, you just need a good action 
shot or portrait and a simple background 
texture to blend with the photo (see the 
sidebar “Tracking Down Textures” for 
some great options).

1 Start by opening the background photo in Elements 
(File>Open). Here I’m using a grungy texture that 

I found online, which will add some visual interest to 
the image and help the subject in the foreground stand 
out a bit more. Next, open the photo of the person you 
want to feature in the foreground. I’m using a photo of  
a football player I took during a game.
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Background

Subject

To download my example files and follow 
along, go to the Magazine section online 
and click on the November/December 2011 
issue. You’ll also find a video showing how 
to further spice up your collage.
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE!
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3Once you’re happy with your selection, press the Refine 
Edge button in the Options Bar (circled). If you spent 

the time to create a good selection, there shouldn’t be too 
much to do here. Set the Smooth setting to 10 and the 
Feather setting to 1 px. 

Sometimes it’s helpful to see your selection on a solid 
background to make sure you haven’t missed a spot. Press 
the F key to cycle through the preview modes. If you see a 
halo around the edges, drag the Contract/Expand slider to 
the left to make the selection smaller. Click OK.  

Viewing your selection 
on black can help you 
spot problems.

2 With the foreground photo active in the Editor, choose the 
Quick Selection tool (A). Press Ctrl-+ (plus sign) to zoom 

in (Mac: Command-+), and then pick a small brush from the 
Options Bar. Paint over the football player to create a selection, 
being careful to pick up all the small details around the edges. 
You’ll probably have to spend a minute or two to get a good 
selection, but it’ll be worth it. 

To remove any part of the selection you don’t want, press the 
Alt key (Mac: Option key) as you paint over the errant selection; 
this puts the Quick Selection tool into Subtract mode. 

Subtract Mode

4 Now go to Edit>Copy and copy the selected area. Switch 
over to the texture background image and choose 

Edit>Paste to paste in the football player. (Don’t worry that 
he’s too large to fit on the page.) Use the Move tool (V) to 
position him where you want. 

5 Next, we’ll make a smaller copy of the football player so 
we can see his whole body. Press Ctrl-J (Mac: Command-J) 

to duplicate the new layer, and then press Ctrl-T (Mac: 
Command-T) to activate the Free Transform controls. 
Because the image is so much larger than the background 
area, you won’t be able to see the Free Transform handles. 
To fix that, press Ctrl-0 (Mac: Command-0); Elements will 
zoom out so you 
can reach all four 
handles (as seen 
here). Then just 
click a corner 
handle and drag 
to resize the 
photo. Click the 
green check mark 
when you’re done. 

Preview Modes

Techniques
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6 Since the larger photo (in the background) is supposed 
to play a smaller role in this image, let’s fade it. In the 

Layers palette, click on the bottom copy of the football 
player (Layer 1), and then change the Blend Mode menu to 
something more appropriate. For example, I used Soft Light 
here. The photo should now fade into the background, and 
even pick up some of the background texture. Keep in mind 
that your blend mode will depend on the brightness and 
color of the background image you use. If Soft Light doesn’t 
do the trick, give Overlay, Multiply, Screen, or Hard Light a 
try, too. Then lower the Opacity slider to around 70%. 

7 Now we need some 
text. Select the Hori-

zontal Type tool (T) and 
type the player’s name and 
number in the lower left 
corner. I used Futura Bold 
here, but any bold font will 
work (Arial Black is another 
good option). Because of the 
way the player is running, I’ve 
placed the text in the bottom 
left corner. You may need to 
reposition your text if  your 
photo looks different. 

8 To make the text stand out a bit more, click on the type layer 
in the Layers palette and go to Window>Effects to open the 

Effects panel. Select the Layer Styles icon at the top of the panel 
and then choose Drop Shadows from the Type pop-up menu. 
Double click on the Hard Edge option (the second one from the 
top left) to add a dark edged shadow under your text. Do the 
same for any other type layers you’ve added to finish things off. 

There you have it! A very sharp looking collage made from 
just one photo and a textured background. ■

Matt Kloskowski is Education and Curriculum Developer for the National Asso-
ciation of Photoshop Professionals. He has authored several books on Photoshop 
and Illustrator. His latest book is The Photoshop Elements 9 Book for Digital 
Photographers (New Riders Press; 2010), coauthored with Scott Kelby. Matt also 
teaches Adobe Photoshop Lightroom at LightroomKillerTips.com.

Tracking Down Textures
If you’re into compositing, be sure to keep your camera 
with you when you go out (a simple point-and-shoot 
camera is all you need). As you come across a cool 
texture on a wall or floor, grab a quick photo of it and 
begin building your own library. To get you started, 
we’re offering eight collections of background textures 
free for subscribers. To find them, go to the Magazine 
section of the PhotoshopElementsUser.com website 
and click on the November/December 2011 issue. 

Go online to find a collection of free background textures.

Layers Styles Type Menu
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Let It Snow!
Turn any photo into a winter wonderland

By Liz Ness | When I was a kid, I lived in the Eastern 
Sierra Mountains near several avalanche zones. 
Needless to say, we got a lot of snow! Now that I live 
in the Pacific Northwest, rain is the defining feature 
of winter weather. We might have one snow storm 
for the entire season, and usually it falls during the 
night. This can leave me nostalgic for the beautiful 
snowy scenes of my youth—though not for the 
biting cold that typically accompanied them. When 
this happens, it ’s nice to know I have Elements 
in my corner. With a few steps, I can take a photo 
from a perfectly warm day and cool it off with a 
little faux snowstorm—no frozen toes required.

1Open a landscape scene in Photo-
shop Elements. I like to start with 

an image that already has a bit of 
snow on the ground, as it adds to the 
believability of the fake snowstorm. 
(For a technique that lets you add a 
light dusting of snow after the fact, 
see “Making It Stick” on page 10.)

Techniques

To download this image, go to the Maga-
zine section of the website and click on  
the November/December 2011 issue.
PhotoshopElementsUser.com

EXTRAS: FOLLOW ALONG!
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2 The first thing we need to do is turn our blue 
skies gray to match our stormy condition. 

With the Quick Selection tool (A), drag the cursor 
across the sky to select it. The “marching ants” will 
indicate the edges of your selection. If you select 
too much, refine the selection by holding down 
the Alt key (Mac: Option) as you carefully drag 
the cursor over the areas you don’t want. 

3Choose Layer>New Adjustment Layer>Hue/Saturation 
and press OK. In the Hue/Saturation panel, move the 

Saturation slider all the way to the left to turn the sky gray. 
The adjustment layer ’s mask will pick up the selection 
you made in Step 2 (indicated by the white area in the 
thumbnail) and limit your changes to just the sky. 

Mask Thumbnail

Move the Saturation slider 
all the way to the left.

4 It’s time to create our first layer of snow. Press Shift-
Ctrl-N (Mac: Shift-Command-N) to create a new 

blank layer and click OK. Press D to set the foreground 
and background colors to their defaults. Now fill the layer 
with black by selecting the Paint Bucket tool (K) and click-
ing within the new layer. 

Use the Paint Bucket to create a solid 
black layer above your image.

Paint 
Bucket 
Tool

The Quick Selection tool 
automatically detects the 
border between the sky 
and ground.

5 To create a snow 
flurry, select 

Filter>Pixelate> Mez-
zotint. From the Type 
menu, choose Course 
Dots and click OK.  
Elements will fill the 
page with irregular 
white dots.
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8 No two snowflakes are exactly alike in composition 
or size, and they have a tendency to clump together. 

That means we need to simulate a bit of this same 
randomness for realistic looking snow. Create a new layer 
by pressing Shift-Ctrl-N (Mac: Shift-Command-N) and 
clicking OK. Next, grab the Brush tool (B) and select 
the Hard Round 19 Pixels brush from the Brush Presets 
menu. Set the Opacity to 70%. 

6 Now that we have snowflakes, we need to remove 
the black pixels. Select the Magic Wand tool (W) 

and then click on the black portion of the image (it 
may help to zoom in to be sure you don’t accidentally 
click on a “snowflake”). Press Ctrl-X (Mac: Command-
X) to cut the black pixels from the layer, leaving just 
the white dots.

7Next, let’s add a little motion blur to our snowflakes to make 
it look like they are truly falling. Select Filter>Blur>Motion 

Blur. In the Motion Blur dialog, set the Angle to 87 (so it looks 
like our snow is traveling a bit on the wind rather than straight 
down) and the Distance to 18. You may need to alter these 
settings a bit to match the details of your own image. 

Fade: 25

Hue Jitter: 100%

Scatter: 100%

Spacing: 1000%

Hardness: 0%

Angle: 0

Roundness: 100%

Carefully click 
on the black 
background with 
the Magic Wand 
tool to select the 
black pixels.

Magic 
Wand 
Tool

Brush Presets

Techniques
LET IT SNOW

Watch the Wind 
Pay attention to 

details in your photo 
that are affected by the 
wind, such as flags, 
leaves on trees, and 
hair. You want to make 
sure the angle of your 
snow matches the 
direction of the wind. 

9 Next, open the Brush 
Dynamics pane (it’s the 

brush icon at the far right 
of the Options Bar) and set 
the following options:

Brush Dynamics
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Your paint strokes will resemble salt and pepper.

Liz Ness is a mixed media artist who loves telling stories through imagery 
and words. She’s crazy about photography and photo editing—two topics 
she discusses on her blog at www.GreatPhotosPlus.com.

Repeat Performance 
To quickly reapply  

the most recent filter and 
settings, simply press Ctrl-F 
(Mac: Command-F). This will 
let you skip the filter dialog. 

After changing the layer’s blend mode, only the white spots are left.

10 Now that your brush is defined, press X to swap the 
foreground and background colors (so that white is the 

foreground and black is the background color). Begin painting 
on Layer 2. This will look a little like you are adding salt and 
pepper to your image. However, what you’re really doing is 
adding a bit of randomness to your snowflakes. 

11When you’re done 
painting, set the 

blending mode for Layer 2 
to Screen. The darkest dots 
will fade, leaving behind the 
random patches of white.

12 Finally, we need to help the larger dots 
blend in—and look a bit more windswept. 

Once again, we’ll select Filter>Blur>Motion Blur. 
Use the same settings you used in Step 7 (I set 
the Angle to 87 and the distance to 18). The 
result is a wonderful little blizzard, perfect for 
holiday cards or winter scrapbook projects. 

Now, there’s no need to chase winter storms, 
freeze in my boots, or stay up all night waiting  
to catch a glimpse of falling snow. Within the 
warmth of my toasty home and in front of the 
comforting glow of my computer screen, I can 
watch the snow fall to my heart’s content. ■
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Making It Stick
Using a photo that shows 
snow already on the ground 
will add realism to your 
faux snowstorm. But what 
if you want to use a photo 
from last summer? Here’s a 
way to add a light dusting 
of snow to the buildings 
and other surfaces in your 
photo for a similar effect. 
—Kelly Turner

1Follow the instructions for creating fake snow. 
When you’re done, select the Background 

layer in the Layers palette and choose Layer>New 
Adjustment Layer>Gradient Map. 

Click on the gradient in the Gradient Map adjust-
ment panel to open the Gradient Editor. Make sure 
the Black, White gradient is selected in the Presets, 
and then drag the white color stop to the left until 
most of the lighter tones of the image turn white. 
Pay close attention to surfaces that would likely 
collect snow, such as rooftops and window ledges. 
You should be left with a high-contrast image. 

2 In the Layers palette, click on the Gradi-
ent Map layer mask (the white thumbnail) 

and press Ctrl-I (Mac: Command-I) to invert 
it and hide the effect. The thumbnail will turn 
black. Select the Brush tool (B) and choose a 
soft round brush from the Options Bar. Lower 
your brush opacity to around 20%.

Inverting the 
layer mask 
turns it black 
and hides the 
effect. 

3 Press D to set your foreground color to white. Begin to 
carefully brush along areas in your image that should 

receive a light dusting of snow—including rooftops, window 
sills, the leaves of trees, and so on—adjusting your brush size 
and brush opacity as needed. Build up the effect slowly using 
short strokes. Be sure to consider the direction of the snow 
you created and the surfaces most likely to see buildup first, 
and be careful to not be too tidy about it. If you go too far, 
press X to switch to black and paint over the mistake. 

Paint on the layer mask to reveal the highlights from 
your Gradient Map. Here I’ve painted on two domes.

Click here to open 
the Gradient Editor.

Before After

Techniques
LET IT SNOW
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Capture 
True Colors
Flatter your subjects and save time 
by mastering white balance
By Derrick Story | Have you ever thought a photo-
graph looked wrong or unattractive, but weren’t 
quite sure why? Chances are the culprit was the color. 
Bad color can affect how we feel about the subjects 
in a photo: Gleaming white teeth suddenly become 
dirty, healthy skin tones turn sickly, and beautiful ripe 
tomatoes become an unappetizing mess. 

If you find yourself spending a lot of time trying 
to correct colors in Elements—or feel like your 
photos are a bit lifeless and aren’t sure why—it’s time 
to become better acquainted with your camera’s 
white balance settings. 

Why It Matters
With all the tools in Elements and Adobe Camera Raw for 
correcting color casts, you may wonder why you should 
bother at all with setting your white balance. If you’re 
shooting in JPEG, there’s a very good reason: color cor-
rections are destructive edits. Plus, it’s not always easy to 
identify how the color should be corrected. Does it need 
more magenta and blue, or a bit of yellow and green? 
Even if you’re shooting in Raw mode—which makes it 
possible to adjust color nondestructively—getting the shot 
right in the camera can save you time later, so you can 
focus your efforts in Elements on more creative tasks. 

Besides, you don’t always have time to get back to the 
computer before you’re expected to share your shots. 
Thanks to large LCDs on cameras, friends and family often 
expect to see your photos as soon as you’ve taken them. 
When I shoot on assignment, one of the first things I do is 
hand the camera to the subject and share a sample image. 
This builds confidence in the session, and I find that I 
often get more personality out of my subjects once they 
trust that I know what I’m doing. And good color is a big 
part of that equation.
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Photo Tips

How It Works
On most cameras, the white-balance controls are 
accessible via a button on the back or as a top-
level menu option. By default, cameras are set to 
Auto white balance. But while Auto typically does 
a good job of providing you with accurate color, it 
can struggle in some situations, such as portraits 
in the shade or existing-light shots indoors.

If the Auto setting isn’t giving you the results 
you want—or if you’re trying to get creative with 
color—you can take control of your camera’s 
white balance by switching to one of the built-in 
presets. These fall into two basic groups: warm-
ing filters, which add yellow to the tones of your 
image; and cooling filters, which add blue. Most 
digital cameras have varying strengths of each 
type. (To see a breakdown of the most common 
presets and their effect on your image, see “Know 
Your Settings.”) 

In general, the presets are named according 
to the type of problem they fix. For example, 
when the skies are cloudy, the color temperature 
tends to be bluish—so the solution is to warm 
it up using the Cloudy preset. The light from a 
tungsten bulb, on the other hand, is very orange. 
This time, the solution is to cool it off with the 
Tungsten white-balance preset.

Know Your Settings

Taking Control 
While the naming system for white-balance 
presets is a helpful guide, not every situation will 
fall into one of these tidy labels. For example, 
the Cloudy preset may be too strong for some 
overcasts days. To get the best results, you need 
to train your eye to detect the color of the 
ambient light around you and learn to antipi-
cate which preset will best correct it. 

To see what I mean, try this test: Study the light 
coming in through a window in the morning. If 
the light is diffused, such as from a window on 
the north side of the house, its color will be bluish. 
If your camera is set to Auto white balance, a 
fair skinned subject will likely appear clammy in 
this light. Now experiment with your warming 
filters—starting with Shade (one of the strongest 
warming presets) and then working your way 
down—until you find one that restores a healthy 
glow without going overboard. You may find 
that Daylight (often the most subtle warming 
setting) produces the most flattering results. 
With practice, you’ll learn to anticipate what  
settings to use before you begin shooting. 

Flash

Auto

Shade

Cloudy

Daylight

Fluorescent

Tungsten

No effect applied.

The strongest of the 
warming presets, and 
often too yellow 
for most subjects.

Warmer than Cloudy and 
designed to offset the cool 
light emitted from most 
electronic flashes. It can 
render fair skin tones too 
yellow.

Slightly warmer than Day-
light. Good for skin tones 
under overcast skies or in 
the shade.

The mildest of the warm-
ing filters. Often pleasing 
for skin tones in slightly 
overcast conditions or 
direct sun.

Adds blue to the image 
with a good dose of 
magenta in an attempt to 
offset the cool, greenish 
tint of standard 
fluorescent tubes.

Adds more blue than 
fluorescent, but without 
the magenta tinting.
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Use a Safety Net  You can create 
a color safety net by shooting in 

your camera’s Raw mode, if offered, 
instead of JPEG. The advantage of Raw 
is that you can adjust the color in post 
production without any loss of quality. 
This is particularly handy when you 
have to grab a shot quickly.

Custom White Balance
As good as the presets are, some lighting conditions require addi-
tional fine tuning to capture the best color possible. For these situa-
tions, many cameras offer a Custom white-balance setting.

The technique varies a bit from camera to camera, but typi-
cally you set your camera’s white balance to Custom and take a 

reading off a white surface that’s reflecting 
the light—a white sheet of paper works fine. 
The camera then creates a custom preset to 
correct for it. I use custom a white balance 
in basketball gyms where I often encoun-
ter mixed lighting, such as fluorescents and 
sodium vapor bulbs. I recommend prac-
ticing with your camera’s owner’s manual 
before an important event, so you can 
work quickly when you encounter odd 
lighting situations.

The bottom line is, many people don’t 
realize that they can get better color from their 
digital cameras. By taking a few moments to 
become familiar with your white-balance 

controls, you’ll take a big step toward capturing images like a pro. 
Plus, you’ll save time during post production. ■

Derrick Story publishes a photography podcast at www.thedigitalstory.com. He 
also has numerous photography training titles at lynda.com.

Basketball gyms have notoriously tricky lighting. 
When set to Auto, the image takes on a slight 
greenish hue. After creating a custom white balance, 
the skin tones are more natural.

Switching the camera from Auto white 
balance to Daylight  adds a golden glow 
to this landscape shot

 Keep in mind that white-balance presets aren’t just for correc-
tive work. These settings also help you achieve creative effects. 
I’ll sometimes use the Cloudy setting for landscape work to add 
warmth to the scene. The Tungsten preset works great for creating 
a chilly atmosphere, while the magenta cast of the Fluorescent 
preset adds that haunted house look.

One word of warning: Get in the habit of switching your cam-
era back to Auto white balance each time you’re done shooting 
or change location. Many of us have learned this lesson the hard 
way by having all of our landscape shots render blue because the 
white balance was still set to Tungsten from a previous shoot. 
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For words that wow, 
take control of the 
Type tool’s powerful 
formatting options  

Feature

By Lesa Snider | With all the photo-editing power in Elements, it ’s easy to forget you 
can use it to create beautiful text as well. Far too often, we think of text as an after-
thought—choose a font, test a couple of sizes, and then call it a day. But if you’re not 
careful, you can end up with jumbles of decorative fonts, jarring colors, and strange 
alignment that can make it hard for others to really focus on what’s being said. 

The act of styling text is an art form called typography. I’ll show you how to use 
the Type tools’ formatting options to create text that not only looks good, but is also 
easy to read. I’ll also share a few fun ideas for incorporating it into your own photos.

NOVEMBER/DECEMBER 2011  15
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Creating Text Layers 
In version 9 and lower, Elements offers four different 
Type tools: Horizontal Type, which reads from left to right; 
Vertical Type, which reads from top to bottom; and then 
Horizontal Type Mask and Vertical Type Mask tools, which 
turn your text into a selection that you can use to cut out 
portions of the underlying layer. (Elements 10 adds three 
additional tools to the Type menu; see sidebar, “New Text 
Tools!”) The most useful of these—and the one you’ll spend 
most of your time with—is the Horizontal Type tool, so 
we’ll focus there.  

No matter which tool you use, the text you create lives 
on a special layer called a type layer. You can do anything to 
a type layer that you can do to other layers: adjust its opac-
ity, apply layer styles, and so on. (Type layers are labeled 
with a big fat T in the Layers panel so they’re easy to spot.) 
Elements automatically names each new type layer with 
the first few words you type. Like any other layer, you can 
double-click its name in the Layers panel to give it a more 
meaningful moniker.

All of the Type tools share the same spot in the 
toolbox and the same keyboard shortcut (T). 

Creating Lines of Text 
To create a new type layer, activate the Horizontal Type tool 
(T) and click once in the document where you want the 
text to start. As you type, text will appear on a single line—in 
fact, it’ll go right off the page if you let it. To make the text 
break to the next line, you’ll need to press Enter (Mac: 
Return). When you’re finished typing, click the green check 
mark at the far right of the Options Bar to let Elements 
know you’re done. (You can accomplish the same thing  
by activating another layer or tool.)

Creating a Text Box 
If you’re writing a lot of text, manually inserting each line 
break is a real pain. Instead, you can make your text fill 
a defined space and automatically wrap to the next line 
by creating a text box before you begin typing. Activate the 
Horizontal Type tool and then click-and-drag diagonally 
downward to draw a box. When you release your mouse 
button, you’ll see the dotted lines of your text box (don’t 
worry, they won’t print). You can then use the tiny square 
resizing handles to change the size of the text box (this 
does not affect text size). 

If you know the exact size of the text box you want,  
Alt-click (Mac: Option-click) on your document with a 
Type tool selected. This will summon the Paragraph Text 
Size dialog where you can enter precise measurements. 

New Text Tools!
The newly released Elements 10 adds three additional 
tools to the Type family: Text on Shape (shown here), 
Text on Selection, 
and Text on Custom 
Path. It also gives the 
Horizontal and Verti-
cal Type tools a new 
trick—the ability to fill 
any shape with text. 
For more details, see 
“Elements 10 Arrives” 
on page 23.

Use this dialog to specify a 
precise size for your text box.



NOVEMBER/DECEMBER 2011  17

Font Family
This menu lists every font installed on your machine, along 
with a microscopic preview of what each font looks like. 
If you find them hard to see, you can get bigger previews 
by choosing Edit>Preferences>Type (Mac: Photoshop 
Elements> Preferences>Type). From the Font Preview Size 
pop-up menu, choose Large, Extra Large, or Huge.

If you know what font you want, you can avoid scrolling 
through the menu and instead just type the font’s name. 

Feature
TAME YOUR TEXT

Styling Text
Once you’ve selected a Type tool, you’ll find all of the 
controls for designing the text in the Options Bar at the 
top of the window (see “Text Options at a Glance”). You 
can apply formatting before or after you create text. To 
change text that has already been created, double-click 
the type layer’s thumbnail to highlight all the text, or click 
and drag across the text itself to highlight a few words. 

Native Styles
Most fonts contain several style variations, such as bold, 
italic, and condensed. When these styles are included in 
the font itself (meaning they were designed by the font’s 
creator), they’re called native styles. Use this menu to view 
all native styles for a particular font. Native styles offer a 
great way to vary the style of text in your design without 
using lots of different fonts, which can be distracting. For 
example, a Bold Condensed style matches nicely with a 
Light style, while still offering plenty of contrast.

Here are a sampling of the many 
native styles built into Myriad Pro.Faux Styles 

If the font doesn’t offer a native bold or italic version, 
Elements can fake it. Just highlight the text and click the 
Faux Bold (the capital T) or Faux Italic (the slanted T) button. 
But double-check that the font doesn’t offer a native style 
before using one of these options. Faux styles often look 
fine onscreen but may not print well, as the printer has no 
drawing of the character. You also have options to apply 
an underline or strikethrough style. However, because an 
underline implies a hyperlink in the Web, it’s best to avoid  
using underlines in your designs. If you’re trying to empha-
size a word or phrase, use bold or italics instead. 

Elements’ attempt to fake a bold can’t 
match the font’s native bold style.

Text Options at a Glance
When working with a Type tool, look to the Options Bar at the top  
of the Elements workspace for all of your formatting controls. 

Font Family

Native Styles Anti-Aliasing Alignment Leading Layer Styles

Font Size Faux Styles Font Color

Warp Text

Text Orientation

This preference 
lets you increase 
the size of font 
previews.

Giant PreviewLarge PreviewSmall Preview
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Font Size
This is where you control the size of your text. You can manually enter a 
point size into the text field or choose from the standard sizes listed in the 
pull-down menu. If you’re not sure what size you want, an easier option is 
to use your mouse’s scroll feature to quickly adjust the font size: Click within 
the Font Size field and then scroll up to make the selected text bigger or 
down to make it smaller. You can also change size visually by highlighting 
the text and pressing Shift-Ctrl-> (Mac: Shift-Command->) repeatedly to 
make it bigger or Shift-Ctrl-< (Mac: Shift-Command-<) to make it smaller.

If you want your text to fit within a specific space, here’s a way to avoid 
the trial-and-error process of finding the right size: Type the text you want 
at any size, and then hold down the Ctrl key (Mac: Command key). 
A bounding box will appear around the text. Now drag the corner of the box  
to the right size. The text will grow or shrink to fit within the new boundary. 

Anti-Aliasing
This option smoothes the edges of your text, keeping them from looking 
jagged. Leave it on unless you’re creating extremely tiny text for the Web 
(which needs to be super sharp in order to be read).

To size one line of text so it lines 
up perfectly with another, press 
Ctrl/Command and resize the box.

Alignment
This menu controls how text lines up within a text box or a single line of type. 
You can choose from three options: Flush Left, Centered, or Flush Right. 

Elements applies Alignment styles on a per-paragraph basis. If you have 
a text box in which text wraps automatically, all you need to do is press T to 
activate the Type tool, click on the type layer, and then choose an alignment 
option (no need to highlight anything). All of the text will fall into line. 

If you’ve created lines of text by manually pressing Return at the end of 
each line—thereby creating many little paragraphs—you’ll need to double-

click the type layer’s thumbnail to highlight all 
the text before changing the alignment. 

You can also use keyboard shortcuts to 
align text. Press Ctrl-Shift-L (Mac: Command-
Shift-L) to choose Left Align. Press Ctrl-Shift-C 
(Mac: Command-Shift-C) to choose Center. 
Press Ctrl-Shift-R  (Mac: Command-Shift-R) 
for Right Align.

Center RightLeft

Turning on the Anti-Aliasing 
option (left) smoothes out 
the edges of your text.

When you’re working with multiple 
layers of text , making even small 
changes can turn into a big project. 
Here are a few ways to save time: 

Move It  If you need to reposition your 
text while you’re typing it, simply move 
your cursor away from the text box. 
When your cursor turns into an arrow, 
click and drag to move the box. 

Get Close  If you’re trying to place 
new text very close to an existing 
text layer, you may find that the tool 
insists on selecting the existing layer 
rather than creating a new one. 
One solution is to click farther away 
and then move the new layer into 
position; but here’s an even faster 
option: Press Shift as you click. Ele-
ments will ignore the existing layer.

Style Multiple Layers at Once When 
you’re experimenting with font formatting, 
keep in mind that you can change settings 
of several Type layers at once to see how 
they look. Activate the Type tool, and then 
select multiple type layers by Shift-clicking 
or Ctrl-clicking (Mac: Command-click-
ing) them. Make your changes using the 
Options Bar and they’ll apply to all the active 
layers at once! 

Text Time-Savers
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Leading
Leading (rhymes with “bedding”) controls the amount of 
blank space between lines of text. The term originated back 
in the old days when type was set by hand and lead strips 
of various thickness were used to create the space. Learning 
to control leading is a truly useful design skill, and Elements 
gives you complete control over it. 

Like text, leading is measured in points—the value includes 
the size of the text as well as the space between the lines. 
By default, Elements’ leading is set to Auto, which is about 
120 percent of the text’s point size. This means 10-point 
type would have an auto leading of 12 points. To change it, 
highlight the lines of text you want to affect first. 

Feature
TAME YOUR TEXT

Elements’ Hidden 
Tracking Tool
In addition to controlling the space between lines of text, it’s 
also sometimes helpful to alter the space between individual 
letters—to make them more compact, for example. Known 
as tracking, this type of text control appears impossible in 
Elements at first glance. However, there is a workaround. 
The secret lies in the hidden Asian Text option. Open  
Elements’ preferences by pressing Ctrl-K (Mac: Command-K) 
and choose Type from the menu on the left. Place a check-
mark next to Show Asian Text Options. When you click OK, 
you’ll see a new icon, which looks like an Asian Character, in 
the Options Bar. Highlight the text you want to tighten up, 
click the Asian Text Options icon and choose a new value 
from the percentage menu: 0% represents the default spacing  
while 100% represents the tightest tracking. Keep in mind 
that this option doesn’t alter the space between words—just 
between letters in a word. 

Text Color
There are several ways to set the color of your text. If you know 
what color you want before you start typing, simply click 
on the Foreground Color chip in the toolbox  to open the 
Color Picker. From here you can pick a new color or copy 
one from your image by moving the mouse away from 
Color Picker dialog (your cursor will turn into an eyedropper). 
You can then sample any color in your photo. 

To change the color of text you’ve already created, high-
light your text and click on the tiny swatch of color in the 
Options Bar (to open the Color Picker) or on the small down 
arrow next to it (to open a panel of color swatches). 

If you’re experimenting to find the perfect color for a layer 
of text, you’ll probably find that the highlight Elements places 
over selected text gets in the way. (You have to accept the 
change before you can see the effect take place.) But if you’re 
changing an entire layer—and not just one or two words—
here’s a better approach: With the Type tool active, click once 
on the type layer you want to recolor. Elements won’t high-
light the text, but you’ll still be able to make color changes. 

Click on the down arrow to 
open the color swatches.

The Color Picker lets 
you sample a color 
from your image to 
use for your text.

Text Orientation
There’s no need to decide if you want horizontal (left to right) 
or vertical (top to bottom) text before you type. Pushing this 
little button will flip the type layer for you. You don’t even 
have to highlight the text first.
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Picking Fonts
Different situations call for different fonts. But with  
more than 100,000 fonts in the wild, it can be tough to 
choose. Luckily, there are a few principles you can use to 
find the most appropriate style for your message.

Serif Fonts  These fonts have little lines (called serifs) that 
resemble feet extending from the main stroke. The serifs 
help lead your eye from one character to the next. Serifs 
are perfect for large bodies of text like books, newspapers, 
or magazines where legibility is king. However, they’re ter-
rible for large bodies of online text (the next bullet point 
explains why). Examples include Times New Roman, Gara-
mond, and Minion.

Sans Serif Fonts  Fonts without feet are called sans serif. 
They’re perfect for headlines, subheads, and online body 
copy. Because their main strokes don’t vary from thick to 
thin, they display well at small sizes, which makes them ideal 
for Web use. Examples include Arial, Helvetica, and Futura.

Slab Serif Fonts These guys have uniform main strokes, 
thick serifs, and often appear bolded. Use them when you 
want to attract attention, such as on the front of a greeting 
card. Examples include Bookman, Courier, and Rockwell.

Decorative or Display Fonts  This group includes all kinds 
of unique, eye-catching fonts, from the big and bold to the 
swirly. They tend to be harder to read because of the extra 
decoration, so use them for short lines of text only. Exam-
ples include Party, Impact, and Stencil.

Scripts  Casual scripts are designed to look like quick hand-
writing. Formal scripts have carefully crafted strokes that join 
the characters together, like real cursive handwriting. Use 
casual scripts for small blocks of text (they can be hard to 
read), and reserve formal scripts for larger blocks such as fancy 
photographic announcements (weddings, graduations, photo 
shows, etc.). Examples include Brush Script, Freestyle, Edward-
ian, and my favorite, Adios Script Pro. 

Special Effects
The Type tool also features a few fun embellishments. Though 
you likely won’t use these very often, they can come in handy 
for display type or other decorative effects. 

Create Warped Text  
You can use this option to 
curve and distort text in all 
manner of exciting ways. 
Use this feature sparingly 
and on short headlines, 
as too much warping can 
render text unreadable.

From the Warp Text 
dialog, click the Style menu 
to choose from 15 different 
styles. The Bend, Horizontal 
Distortion, and Vertical 
Distortion sliders let you 
fine-tune the presets to 
better match your text and 
the look you’re going for. 

Layer Styles
The last item in the Options Bar, the Layer Style menu, only 
appears once you’ve finished editing your type layer and accepted 
any changes. From this menu, you can access all of the options in 
the Effects panel—including drop shadows, beveled edges, glows, 
and color effects—and apply them to your text. 

Once you’ve added a layer style, you’ll see an fx icon next to 
the type layer’s name in the Layers panel. Double-clicking this icon 
will summon options for adjusting or deleting the effect. 

Click the 
arrows to 
access various 
layer syles. 
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1 To start, open the photo you 
want to use in Elements. 

Select the Horizontal Type tool 
(T), and type your text in all caps. 
The color of the text doesn’t matter. 
What does matter is that you pick 
a big, thick font so you can see a 
good chunk of the photo through 
the letters (I used Impact at 92 
points here). Short words also 
work better than longer ones.

Incorporating Text  
Into Your Photos
Now that you’ve gotten the hang of formatting, here are a 
couple of ideas for using text with your photos. (To download 
these project files, go to the Magazine section of the website 
and click on the November/December 2011 issue.) 

Place a Photo Inside Text
Want a fun way to decorate your text? Try filling it with 
a favorite photo. All you need is a photo, a type layer, 
and a clipping mask. Clipping masks act like stencils, 
letting you use one layer’s shape (in this case, your text)  
to clip the content of a higher layer (the photo).
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Drag the type layer below the photo layer.

2 Double-click the photo layer (Background)
and click OK in the dialog that appears to 

unlock it. Then drag the type layer below it. 

3 With the photo layer active in the Layers panel, choose Layer>Create 
Clipping Mask. You can also press Alt (Mac: Option) while hovering 

your cursor over the dividing line between the two layers; when your cur-
sor turns into two intersecting circles, click once to add the clipping mask. 
The photo layer thumbnail will scoot to the right and a down-arrow will 
appear, letting you know it’s clipped to the type layer below. You can now 
use the Move tool (V) to reposition the photo or text layers. To resize the 
photo or text, press Ctrl-T  (Mac: Command-T) to summon Free Transform. 

When your cursor turns into the clipping 
icon (circled) click to clip the layer.

Feature
TAME YOUR TEXT

4 To finish up the image, add a background 
color by creating a new Fill layer (Layer>New 

Fill Layer>Solid Color) and then dragging the fill 
layer to the bottom of the Layers panel. For some 
extra pop, you can also apply a drop shadow 
and a 5-pixel stroke to the text  by going to 
Layer>Layer Style>Style Settings. 
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Text Behind an Object
Want your text to look like it ’s behind an 
object in your photo? If you have Elements 
9 or 10, it’s a snap—thanks to the layer-mask 
feature. (If you’re using a version prior to 
Elements 9, you can do this with the help of  
a workaround. Go to the online extras for 
this issue to watch the video.) PH
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1 Open the image you want to use in 
Elements. Activate the Horizontal Type 

tool (T) and create your text. Format it 
using the Option Bar as described earlier.

2 To hide part of the 
text, we’ll use a layer 

mask. With the Type layer 
active, choose Layer>Layer 
Mask>Reveal All (you can 
also click the Layer Mask 
icon at the bottom of your 
Layers panel). In your Lay-
ers panel, you’ll see a white 
thumbnail appear to the 
right of the Type layer.

3 In the world of layer masks, painting with 
black conceals the layer content (white 

reveal it). Since the goal is to hide part of the 
letters so they appear behind the people in 
your photo, you’ll need to paint with black. 

Activate the Brush tool (B). From the Brush 
Preset Picker in the Options Bar, choose a 
soft-edge brush. Press D to set the foreground 
and background colors to their defaults, and 
make sure black is on top. Zoom into your 
image by pressing Ctrl (Mac: Command) and 
the plus key (+). 

Layer Mask Icon

4 Click once on the white layer-mask thumbnail to make 
sure it’s selected in the Layers panel. Now paint over the 

parts of the text you want to hide (it may be helpful to lower 
opacity of the Type layer temporarily). If you accidentally hide 
too much of the text, press X to swap color chips so you’re 
painting with white, and then paint back across that area. 
You’ll do a lot of color swapping in this technique, and you’ll 
use a variety of brush sizes to paint around fine details. ■

Lesa Snider, chief evangelist of iStockphoto.com, is the author of 
Photoshop CS5: The Missing Manual (2010 Pogue Press/O’Reilly), 
and coauthor of iPhoto ’11: The Missing Manual (2011 Pogue Press/
O’Reilly) and several video training titles, including Photoshop Elements 9  
for Photographers (CreativeLive.com). She also leads photographic 
adventures on the rivers of Europe (PhotoCruisewithLesa.com). For 
more info, visit PhotoLesa.com. Twitter: @PhotoLesa.
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Elements 10 
Arrives
Latest version gains new 
text tools, better cropping, 
and intelligent searches

By Mike Rodriguez | Every year around this time, 
the leaves begin to drop, the air turns a bit cooler, 
and Adobe offers up a new version of Elements.  
Photoshop Elements 10—which is available for both 
Mac and Windows systems—retains the look and 
feel of version 9, but adds welcome new features 
that aim to take the guesswork out of cropping, cut 
down on the time you spend searching, and put 
you in greater control of your text. Here’s a closer 
look at what the newest version has to offer.

Cropping Guides

One of the most useful additions to Elements 10 appears in one 
of the oldest tools. The Crop tool now offers three grid overlays 
to help you better compose images. To access the feature, use 
the Crop tool as you normally would to drag out your crop box. 
When you release the mouse button, the selected grid will appear 
within the crop box. The Overlay menu lets you choose from 
four options: Rule Of Thirds, Grid, Golden Ratio (shown here), 
and None. You can often get a pleasing composition by placing 
your photo’s subject (or another point of interest) at one of the 
intersections in the Rule of Thirds overlay or at the convergence 
of lines in the Golden Ratio overlay. When using the Golden Ratio 
overlay, the button showing two small blue triangles lets you flip 
the grid horizontally. 

The blue dot at the koala’s eye indicates the 
“sweet spot” in the Golden Ratio overlay.
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To see the new features in Elements 10 in  
action, go to our website and click on the 
Learning Center link at the top of the page.  
PhotoshopElementsUser.com

EXTRAS: GET UP-TO-SPEED WITH ELEMENTS 10!



24    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

Text on a Path
With the addition of three new text tools, Elements at last 
offers the ability to place text on a custom path. This will be 
welcome news for users who want their text to follow a curve, 
the outline of an object, or any other shape. The new tools, 
which are nested with the traditional text tools, work in a 
similar fashion: You first define the path and then click where 
you want the text to begin. The primary difference between 
the three is how you create your path.

Text on Shape  
This option provides the most consistent, predictable results. 
There are seven shapes to choose from in Options Bar drop-
down menu—these include standards such as Rectangle and 
Ellipse, as well as more unusual options like Heart, Butterfly, 
and Speech Bubble. For standard shapes the text appears along  
the outside of the shape by default. For Heart, Speech Bubble, 
and Butterfly, the text appears within the inside.

Text on Selection
If you want your text to follow the outline of an object in your 
image—such as a football, surfboard, or even a seagull—the Text 
On Selection tool is a good option. It uses the Quick Selection 
tool to select your object. The outer edge of your selection 
becomes your text’s path.  The tool works best on high-contrast 
images and with selections that have a relatively smooth, gentle 
curve (characters tend to overlap on sharp, tight curves).

Text on Custom Path  
For text that you don’t want to conform to a specific object 
or shape, you can use this tool to draw a freeform path. After 
selecting the tool, click and drag to begin drawing. As with 
the Shape On Selection tool, you’ll get the best results from 
smooth, gently curved paths. Once you’ve finished drawing, 
you can use the Refine Path option to edit your path. You can 
drag the path’s handles in different directions, delete handles,  
or add new ones.

Fill a Shape with Text  
In addition to the new text-on-path tools, Elements also adds 
a useful new feature to the standard Horizontal Type and 
Vertical Type tools. You can now use them to flow text within  
the borders of a shape. Simply draw out a shape with any of 
the shape tools—including all of the options available to the 
Custom Shape tool (U)—and then select the Horizontal Type 
tool. With the shape layer selected in the Layers palette, 
click within the shape and begin typing. The text will automati-
cally flow within the boundry of the shape. 

Text on Custom Path

Text on  Selection

Text on Shape

Your text box can now conform 
to any shape, including this pear 
drawn with the Custom Shape tool. 
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Guided Edits
If you’re not sure exactly how to get the effect you’re look-
ing for—or are short on time—the Guided Edit mode offers a 
great collection of quick fixes. In Elements 10, the Guided Edit 
menu has been reorganized to make it easier to find the type of 
edit you want. Adobe also added three new effects: Depth of 
Field, Orton Effect, and Picture Stack. The Depth of Field option 
lets you selectively blur the background in your image to fake 
a shallow depth of field and help make your subject stand out 
better. The Orton Effect, meanwhile,  walks you through the pro-
cess of creating a bright dreamy look. Finally, the Picture Stack 

project makes any 
image look like 
it was composed 
from four, eight, 
or twelve different 
photos. 

Smart Brush Additions
Different parts of your image often need different types of 
corrections. In these cases, the Smart Brush tool can help 
by letting you easily “paint” edits and effects onto just the 
portion of your image that needs them. In Elements 10, the 
Smart Brush gains three new categories of effects: Artistic, 
which includes options such as Oil Pastel and Pencil Sketch; 
Textures, which can make the selection appear to be printed 
on crumpled paper or behind a net; and Tint, which can 
apply a color such as sepia or blue to your selection. 

Back Up  Whether you use the Orga-
nizer or not , make sure you have an 
up-to-date backup of your computer 
before upgrading (see “Protect Your 
Photos” in the July/August 2011 issue). 

Tidy Up  Make sure your catalog is in 
tip-top shape before you install Ele-
ments 10. First, in the Organizer, go to  
File>Reconnect>All Missing Files to be 
sure Elements knows where everything 
is. If the Organizer has trouble locat-
ing any files, it ’s usually faster to click 
Browse in the Searching window and 
navigate to the file(s) yourself. 

Make Repairs  Next go to File>Catalog 
to bring up the Catalog Manager. Select 
your catalog in the list and click Repair. 
You’ll probably get a window saying, 
“No errors were found in the catalog,” 
but it won’t hurt to click Repair Any-
way. When that’s done, click Optimize 

(not all versions of Elements 
offer this choice) to be sure 
your catalog database is trim  
and compact.

Keep or Delete? Every ver-
sion of Elements operates as 
a separate, standalone pro-
gram, so it’s up to you whether or not 
to remove older versions before install-
ing the new one.

Switching Systems? If you’re moving 
from Windows to the Mac and are 
upgrading from Elements 8 or earlier, 
you’ll need to update your Windows 
catalog before making the move. (The 
boxed version of Elements 10 includes  
both Mac and Windows versions of the  
software.) Make a backup of the updated 
Organizer to an external hard drive, and 
then restore that to the Mac Organizer 
once you’ve installed it. 

Make the Move  You’re now ready to 
install Elements 10. Afterwards, it ’s a  
good idea to run Disk Cleanup and 
to defragment your Windows com-
puter (both done via Control Panel), 
or to repair permissions on your Mac 
(Applications>Utilities>Disk Utility). 
Now open the new Organizer. If it 
doesn’t prompt you to convert your 
previous catalog, select File>Catalog 
and click Convert. 

That’s all there is to it! You should be all 
set for trouble-free fun with Elements 10. 
—Barbara Brundage

Smart Tips for Moving to Elements 10
Some folks upgrade to a new version of Elements every year, but most people skip one or more versions 
between updates. If you plan to upgrade to Elements 10 and want to make sure your photos—and all of your 
organizational work—make the move with you, I recommend taking a few precautionary steps:

Make one photo look like a composite of 
many with the Picture Stack guided edit. 

Software
PHOTOSHOP ELEMENTS 10
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Facebook Connections
The Organizer is also now smarter about social networking. 
If you link the Organizer to your Facebook account, the 
program will now give you the option of using your Facebook 
Friends list when tagging the people in your photos. You can 
then choose to include these tags when uploading photos to 
Facebook. The Organizer also now gives you the option of 
uploading images at a higher resolution. ■

Mike Rodriguez holds a master’s degree in Educational Technology and is 
an Adobe Certified Expert in Photoshop. He has over 18 years of classroom 
teaching experience, and teaches courses in beginning photography and a 
variety of computer applications. In addition to his writing and video tutorials, 
he also sells stock photography through iStockphoto.com.

Easier Searches in the Organizer
The Organizer already offers a variety of tools to help you 
quickly find photos in your library—including keywords, face 
recognition, and ratings. But all of these tools require you to 
proactively enter data about your photos. The new search 
features in version 10 take a different approach: Show the 
Organizer a photo or object similar to the one you want, and 
it will search your library for you.  The Organizer offers three 
new or tweaked search options: 

Search For Visually Similar Photos 
This option will scan your catalog looking for photos that 
appear to share similarities in color and shape. You can use 
up to four source images to help the Organizer narrow your 
results. The Organizer will then temporarily reorder your 
library according to how well the photos match the source 
image. Although this feature isn’t entirely new to Windows 
users, it ’s been improved in version 10 to produce more 
accurate results, and is making its official debut on the Mac.  

Search For Objects 
As the name implies, this option lets you search for specific 
objects—including pets, landmarks, flowers, and so on—across  
a group of images. 

Search for Duplicate Photos 
If you have a large catalog of photos, or if you have a lot of 
images to sort through after a big shoot, this option could 
save you a lot of time. It will scan your images and try to 
identify duplicate (or very similar) images. You then have the 
option of stacking or unstacking them, removing them from 
the catalog, or deleting them entirely.

The Details
Photoshop Elements 10 costs $100; however, you can 
upgrade from any previous version for $80. You also can 
buy Photoshop Elements bundled with Premiere Ele-
ments 10, Adobe’s companion video-editing software, 
for $150 ($120 upgrade). Adobe offers a free 30-day 
trial of the software. If you own both Mac and Windows 
computers, consider buying Elements 10 in the box, 
which contains both versions of the software.

Dragging a sunset photo to the search bar brings up similar shots.

Draw a box around the object you want to search for. 
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Design Your Own Photo Card
Add a personal touch to your holiday greetings

By Diana Day | Flat 4x8-inch photo cards, some-
times referred to as slimline cards, are popular 
for the holidays. These cards typically include 
one or two photos, along with a background 
pattern, text, and other embellishments, on 
the front, while the back is left blank to write 
personal messages to recipients.

Many online photo-printing sites offer a 
wide selection of pre-designed slimline card 
templates that you can customize with your 
own photos. You can even find a few right in 
Elements under the Create tab. However, I find 
it’s much more fun and gratifying to design 
my own card. This gives me the opportunity 
to express my originality through my photos, 
words, and design. If you’re interested in trying 
your own,  I’ll show you how to get started, and 
offer some ideas for customizing your design. 

Projects

For additional ideas and direct links to  
sites for holiday-themed fonts, brushes, 
and custom shapes, go to the Magazine 
section of the website and click on the 
November/December 2011 issue. 
PhotoshopElementsUser.com

EXTRAS: GET MORE ONLINE!
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1We’ll start by creating a horizontal 4x8-inch 
card template. From the menu, select File> 

New>Blank File. In the New dialog, set the Width 
to 2400 pixels, Height to 1200 pixels, Resolution 
to 300 pixels/inch, and Background Contents to 
White. (If you prefer a vertical card, I’ll show you 
how to rotate the template in Step 3.) 

2 If you plan to have your cards printed by a third party, keep 
in mind that the printing lab may trim the edges a bit. To be 

safe, design your card with a cushion between the content and 
the edges. If you use Elements 7 or higher, you can add guides to 
your template to remind you to keep text and other design ele-
ments within recommended borders. Select View>New Guide. 
In the New Guide dialog, set the Orientation to Vertical, 
enter .125 in for the Position, and then click OK. 

We’ll need to create three more guides—one for each side—so 
return to the New Guide dialog, and this time create a verti-
cal guide at 7.875 in. Repeat the process twice more, setting 
Orientation to Horizontal and Position to .125 in and 3.875 in. 

3 If you think you’ll use your card template again in the 
future, I recommend saving a version in both horizon-

tal and vertical orientation. First choose File>Save As and 
choose a location for your horizontal card template. Then 
rotate the card by choosing Image>Rotate>90° Left. Save 
the card again, with a separate name. 

  

4 Now comes the fun part: designing the front of your card. 
Open one of the templates you created in Step 2, if it’s 

not already open. The first thing you’ll want to do is fill your 
background with a color, texture, or image. I wanted a back-
ground that resembled frost crystals. To get this effect, choose  
Edit>Fill Layer. Set the Use menu to Color. When the Color 
Picker appears, select a wintry blue by entering 546f94 in the 
Hexadecimal # field (circled) at the bottom of the dialog. 
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5 Duplicate the colored layer by pressing Ctrl-J 
(Mac: Command-J). With the duplicate layer 

selected, choose Filter>Artistic>Sponge. In the 
Sponge dialog, set the Brush Size to 2, the Definition 
to 10, and the Smoothness to 2, and then press OK. 
Now lower the opacity of this layer to 60% to get a 
very soft sponge effect.

6 Once you’ve filled the background, it’s time to 
add your photos. I opted to include a single 

photo within a seasonal frame that’s included with 
Elements 9. Open the Content panel (if you don’t 
see it, choose Window>Content). Set the first drop-
down menu to By Type, and the second one to 
Frames. Scroll through 
the frames until you see 
one you like and dou-
ble-click on it to load 
it. (I chose the White 
Snowflake Frame, 
which is circled.) After 
applying the frame to 
the image, there should 
be a bounding box 
around it, which you 
can use to resize and 
reposition the frame.

Add Some Noise  
Some Artistic and 

Brush Stroke filters 
appear to have no effect 
when applied to a solid 
color. In these cases, first 
apply the Noise filter at 3 
to 5 percent—just enough 
to bring in a few other 
colored pixels. Then 
apply the filter. 

Stay Clear of Edges  Do not place 
important design elements right at 
the edge of the page, as some trim-
ming may occur. 

Get a Sample  Before making a large 
order, consider having a single print 
sent to you so you can check the 
printing quality. 

Go Big  Don’t use tiny elements. 
Shutterfly.com recommends going 
no smaller than 8 points for text. 

Avoid the Wait  Pay attention to file 
size. Although some sites will accept a 
Photoshop (PSD) file, these files tend 
to be very large and may not upload 
properly (plus, they will take a very long 
time). A better option is to save the file 
as a high-quality JPG (File>Save As). 

Try a Texture  It’s a good idea to avoid 
using large areas of solid color (aside 
from black or white), as these are more 
likely to show imperfections. Instead, 
try a textured background.

Printing Your Card
Once you’ve designed your card, you can 
print it yourself or upload it to an online 
photo-printing service, such as SmugMug.
com, Shutterfly.com, or Vistaprint.com. All 
three of these sites offer reliable service and 
accept custom designs for printing. I recom-
mend reading each site’s instructions for 
uploading custom designs, as you may need 
to turn off some settings to get the best results 
(for direct links to each site’s instructions page, 
go to the Magazine section of our website 
and click on the November/December 2011 
issue). Here are a few tips to keep in mind.

Projects
DESIGN A PHOTO CARD
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7 To add a photo, 
click in the center 

of the frame; you’ll be 
prompted to locate the 
photo on your hard 
drive. Alternatively, 
you can drag and drop 
a photo that’s already 
open in Elements.  
A slider will appear at the top of the frame, which 
you can use to resize the photo. Click the green 
check mark or press Enter when finished. 

8 Once you have your basic elements in place, you can focus on add-
ing decorations and other embellishments. For example, to make it 

look like the wind was blowing snowflakes around, I created very light, 
wispy swirls using a combination of three third-party brushes: AJ Swirls 
Photoshop Brushes, Delicate Praise Brushes, and Meldir’s Snowflake 
Brushes (for links, see the online extras for this issue). 

When using decorative brushes, I recommend placing each 
“stroke” on a separate layer; this makes it easy to reposition them as you 
arrange all the elements of your design. Click the Create New Layer 
icon in the Layers palette to create a blank layer. Select the Brush tool 
(B) and choose the brush you want to use from the Brush Presets 
menu (use the Brushes pull-down menu at the top of the pane to 
choose your brush set). Select a size and then click once to apply it.

Brush Presets

Create New 
Layer

Stay Flexible  By stamping each brush stroke on 
a separate blank layer, you can transform the 

layer (Windows: Ctrl-T/Mac: Command-T) to resize, 
rotate, and reposition each stroke. You can also erase 
portions of the brush stroke, flip the stroke horizon-
tally or vertically, and lower the opacity. 

More Ideas
Photoshop Elements offers so many design  
possibilities it’s almost mind-boggling. Here  
are a few additional ideas for customizing  
each part of your card: 

 BACKGROUND
 ■ Fill the background with a gradient, texture, or 

pattern. Stripes and dots are especially popular 
(See my “Yipes Stripes!” tutorial in the September/
October 2008 issue, available online).

 ■ Use decorative brushes to stamp a design on a 
blank layer above your color layer.

 ■ Use premade digital scrapbook papers (see the 
online extras for resources).

 ■ Fill the whole layer with one family portrait, ensur-
ing no essential parts are close to the edge. Leave 
some blank space to add text and embellishments.

 PHOTOS
 ■ Add a simple stroke border around your placed 

photos: Edit>Stroke (Outline) Selection.

 ■ Use a third-party frame, clipping mask, or other 
photo edge on your photos (Read “Frame It” in  
the September/October 2011 issue).

 ■ Use the Cookie Cutter tool (Q) to crop the 
photo into a seasonal shape—such as a tree, star, 
or bell—before adding it to your project. Keep 
in mind that the photo will show through the 
solid part of the shape after cropping it with the 
cookie cutter, so an outline-type shape is not 
ideal for this task.

 DECORATIONS
 ■ Type with holiday dingbat fonts and then deco-

rate them. (See “Have Fun with Digbats” in the 
January/February 2011 issue).

 ■ Download holiday scrapbooking kits with coor-
dinating background papers, embellishments, 
word art, etc. (Use Google to search for “digital 
scrapbooking holiday freebies.”)

 FONT AND TEXT
 ■ Search online for festive fonts, such as letters 

made from candy canes (see the online extras 
for resources).

 ■ Use lines from poems or song lyrics as card 
sentiments. Search for “Christmas sentiments 
quotes sayings” in Google.
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11 Since the blue fill layer comes with a clipping mask 
(the white thumbnail to the right of the layer’s name), 

it’s easy to remove the color from the center of the image 
to create a vignette. Click once on the mask thumbnail to 
activate it. Select the Brush Tool (B), choose a soft round 
brush from the Options Bar, and then make sure your 
foreground color is set to black. Now simply paint over  
the center of the image with black to reveal the underlying 
layers, leaving only the edges darker. Finally, lower the  
opacity of the vignette layer to soften the effect. 

Painting on the layer 
mask with black reveals 
the underlying image.

Flat photo greeting cards are perfect for sending 
greetings or announcements for any occasion, 
including holidays, birthdays, weddings, parties, 
new babies, thank-you cards, and just about any-
thing else. And the size doesn’t have to be limited 
to 4x8; other options include 4x6 and 5x7 or 
even square dimensions, as long as you can find 
matching envelopes. ■

Diana Day, retired H.R. Manager and self-taught Elements 
user, teaches Elements to members of her community by 
hosting a PSE Users Group, and through tutoring Elements 
users one-on-one in their homes. Diana also puts her skills 
with Elements to practical use administering her church’s 
web page and public relations projects.

Layer Mask 
Thumbnail

9 Once you’re happy with your design, add your greeting. 
Select the Horizontal Type tool (T), select a font from 

the Font Family menu, and then click once in the docu-
ment window and begin typing. To create a paragraph of 
text, click and drag with your mouse to first define the size 
of your paragraph. When you’re done typing, click on the 
green check mark in the Options Bar.  

I’ve used one of my favorite grungy fonts, Beyond 
Wonderland—along with CaslonNo540 and Garamond. 

10 Finally, to bring it all together—and focus 
attention on the center of the image— 

I added a dark vignette to my card. With the 
topmost layer selected in the Layers palette, go to 
Layer>New Fill Layer>Solid Color and click OK. 
In the Color Picker that appears, choose a dark 
blue shade and then click OK. 

Projects
DESIGN A PHOTO CARD



32    ADOBE PHOTOSHOP ELEMENTS TECHNIQUES

Elements Tips and Tricks
The One-Click Vignette
Vignetting, where the edges of a photo are darker  
than the middle, is a subtle technique that helps 
draw attention to the center of the frame. There 
are numerous ways to create a vignette, but if  
you just want one fast and you have Photo-
shop Elements 9, the simplest is to use the 
Guided Edit mode.

Elements applies this effect directly to the 
photo, so I recommend first duplicating the 
Background layer so you’re not working on your 
original image. (Drag the Background layer onto 
the New Layer icon at the bottom of the Layers 
palette to quickly duplicate it .) Next, click the 
Guided heading in the Edit pane and scroll down to Fun Edits. Click Lomo 
Camera Effect. Normally this effect involves two steps, but we’re going to 
ignore the first one (Cross Process Image) and just click the Apply Vignette 
button. For a darker vignette, click the button again (or as many times as 
you wish). Click Done to finish. You can then lower the opacity of the top 
layer to make the effect more subtle, if desired.—Jeff Carlson

Clear Away Red Eyes
If the flash on your camera turns pupils red, you can fix the problem 
with a click of the Red Eye Removal tool (Y). But the tool can’t correct 
redness in the whites of the eye—for example, from allergies. In these 
cases, zoom in on the eye and activate the Eyedropper tool (I). Click 
to sample a color in the white of the eye that isn’t red. Then switch to 
the Brush tool (B). In the Options Bar, set the opacity of the brush to 
25%. Create a new layer (Layer>New>Layer), and then paint over the 
red areas. Since the brush opacity is low, you can paint multiple times 
to build up the effect. It’s a great way to make the overall color of the 
eye more consistent.—Matt Kloskowski

Give the Eyedropper  
a Bigger Sample

The Eyedropper tool (I) is handy for picking up a 
sample of color from your image to use elsewhere, 
but at its default setting, the tool can be a little too 
precise for its own good. When the Sample Size 
menu in the Options Bar is set to Point Sample, 
the Eyedropper samples from a single pixel. This 
makes it easy to accidentally click on a stray pixel 
that really isn’t the color you wanted. To get a bet-
ter sample, switch the Sample Size menu to 5 By 5 
Average. This lets Elements sample an average color 
from a larger area, so you’re more likely to get the 
color you want.—MK 

Mac: Resize Brushes the Fast Way

This tip is so great, it’s a shame it applies only to  
the Mac version. When any tool is active that uses  
a brush—such as the Spot Healing Brush, the Clone  
Stamp tool, or the Brush tool—hold the Control 
and Option keys while clicking and dragging right 
(to enlarge) or left (to reduce) the brush size.—JC



       Subscriber 
Showcase
Here is a selection of some of the 
best recent work by subscribers, 
showcasing original photos and  
completed projects from magazine 
tutorials and videos on the website. 
See the note on Page 35 for information on 
how to submit your work for the next issue.
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Leatherleaf 
Mahonia’s Berries
Johanne Schultz |  Jacksonville, Florida

This was taken in late March at the 
Jacksonville Zoo and Gardens. The  
berries caught my eyes and I had 
to get pretty close to the ground to 
take the picture, as the bushes are 
only about 3 feet tall. I used the 
video tutorial “The Instagram Effect” 
by Elizabeth LePage. I skipped the 
“warming up the middle” part as my 
picture looked fine without it to me, 
and I used slightly different colors.

Hummers
Dorothy Ford | Heber Springs, Arkansas

My nephew, Charles Adcox, claimed he had hundreds of  
“hummers” at his feeders. He sent me this picture to prove 
it. Using Adobe Camera Raw, I made Contrast and Clarity  
adjustments, cropped it, and added a stroke outline.

Monarch Magic
Tina Bakken |  Janesville, Wisconsin

I created the frame using a Kaleidoscope plug-in by Mehdi 
that works wonderfully with Elements. I used a random setting 
several times before I ended up with something that looked 
like a frame.  I cut out the center using Elements 8 and slipped 
my photo behind the frame. I added a little Sandstone texture, 
and like magic I had a finished creation ready for print.
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August Challenge: Shadows
To see all of our Top Picks, go to the online 
extras for the November/December 2011 
issue and click on the Links page.

Manhattan Bridge
Karen Bexten | Omaha, Nebraska

This photo of the Manhattan Bridge was taken  
with a point-and-shoot camera during a Harbor 
Lights cruise while vacationing in New York City. 
The final image is a combination of three layers. 
The top layer was created using the “Sketching 
Magic” tutorial by Mike Rodriguez ( July/August 
2009). For the two other layers, I used Topaz 
Adjust (Spicify and Sketch-Med). I adjusted the 
opacities to achieve the effect.

Shadow Play
Dan DellaChiesa 
San Lorenzo, California

Shadow Green
Susan Horn 
Spicewood, Texas

Winner
Lines
Mark Koonce 
Peoria, Illinois

Shadow Family
Maya Stansill 
Portland, Oregon
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 Subscriber 
Showcase

September Challenge: Morning
To see all of out Top Picks, go to the online 
extras for the November/December 2011  
issue and click on the Links page.

Reflections
Dave Ryan 
Sunriver, Oregon

Ready for Work
 John Berger 
Marshfield, Massachusetts

Chicago Morn
Eleanor Abramson 
Wharton, New Jersey

Winner 
Mesa Arch at Sunrise
Tom Whipple 
Grove, Oklahoma

Shadow Family
Maya Stansill 
Portland, Oregon

Sand Mountain
L. R. Clyde | Mound House, Nevada

I shot this on a Canon Rebel T1i with a circular polarizing filter. 
The shot was taken mid-morning. I brought the raw image into 
Adobe Camera Raw, and after much deliberation, reduced Clarity  
a little for softening and reduced Vibrance to 0. I then opened it in 
Elements 9, selected the sky, and inverted the selection. Finally, 
to add warmth to the sand area, I masked using Warming Filter (85). 
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  Take the PET Photo Challenge. Each 
month we’ll give you a new photo 
assignment. You then submit an 

image that best illustrates the theme. Entries 
must be received within the challenge month 
and contain the phrase “Photo-Challenge” in the 
Keyword/Description field. November’s topic is 
“Motion;” December’s is “Lights.”
To upload your work for either the Photo Challenge 
or Subscriber Showcase, go to the Magazine Sub-
scriber Gallery topic in the Elements Village forums 
and read the message, “How to Submit Images to 
PET’s Subscriber Showcase,” which has the info you’ll 
need. Each Photo Challenge ends on the last day of 
the month; the next deadline for Subscriber Showcase 
is November 14th.     www.ElementsVillage.com

Submit Your Images!


