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Editor’s Note

Quite a few years ago, I was invited on a photo 
excursion to the beautiful Monterey Bay Aquarium 
with a group of talented photographers. I wasn’t 
included for my own particular photo skills, mind 
you, but  because I wrote about photography and 

cameras for a large magazine. Still, it was a fun outing with a 
boisterous crew, and when we got back to the editing room,  
I was pleased with several of the shots I got. 

That is, until I leaned over to see what the photographer 
next to me was working on. We’d had the same gear, been  
in the same location, and had the same amount of time to 
shoot, but his photos were far superior to mine. While my 
shots were filled with strange fish and ocean landscapes, his 
were filled with beautiful textures and compelling shapes. I’ll 
admit that my confidence was shaken a bit. When I compli-
mented my neighbor on what a good eye he had, he offered 
this piece of advice: Follow the light—it will almost always 
lead you to a good shot. 

Years later, his words still pop into my head regularly. It’s easy 
to get caught up in expensive gear and the perfect settings. But 
when it comes to taking truly compelling photos, what you need 
most is a good eye. Learning how to see an interesting shot and 
compose it within the camera frame is one of the hardest skills 
to master. For many of us, it requires learning to see in a whole 
new way. But it can be learned. 

In this issue, Ben Long guides us through some of the most 
essential photographic concepts—including composition  
and lighting—and explains how to put them to work in your 
photos. In addition to being a wonderful photographer, Ben 
also happens to be a skilled teacher with a knack for breaking 
down elusive concepts into practical steps. If you’ve been feeling 
discouraged about your own photography skills, I encourage 
you to put his advice into action.

By the way, one of Ben’s suggestions is to give yourself a photo 
assignment as a way of adding structure to your seach for a good 
shot. If you’re stumped for a topic, why not join the monthly P.E.T. 
Photo Challenge? We announce a new theme online at the begin-
ning of each month and then showcase our favorites on our blog 
(www.PhotoshopElementsUser.com/blog). The theme for March  
is “Close-Up”; the theme for April is “Animals.” (You can see some  
of the winners from our November and December challenges  
on pages 34 and 35.) We’d love to have you join us.

Best wishes and happy shooting!

 Kelly Turner
 kelly@photoshopelementsuser.com
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Let There Be Light!
Add dazzling sunbeams to any project
By Matt Kloskowski | Sunbeams always seem to captivate 
people. There’s just something calming about seeing streaks 
of light shining through trees or a window. When I see 
them in a photo, it almost makes me feel like I was there. 
Unfortunately, sunbeams can also be a bit elusive. If you 
didn’t manage to capture the rays when shooting, here’s a fun 
technique that’ll help you create your own in Elements. 

1Start by opening a photo that 
you’d like to add some light to. 

Photos with small areas of bright 
light tend to work best. Trees with 
openings where you can see the sky 
or rooms with windows are great 
choices for this technique. 

The small gaps between the branches 
and leaves in this photo make it a good 
candidate for artificial sunbeams.

If you’d like to practice this tutorial, go to the 
Magazine section of the website and select 
the March/April 2012 issue. There you’ll find 
two sample images: a forest and a church. 
Remember to change the placement of the 
Radial Blur Center setting in Step 7 to match 

the location of the light source in each photo. 
PhotoshopElementsUser.com

EXTRAS: TRY IT ON YOUR OWN!
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2 The first thing we 
need to do is isolate 

all of the bright parts of 
the photo (since this is 
where the sunbeams will 
emanate from). Press 
Ctrl-J (Mac: Command-J) to duplicate 
the Background layer. Then go to 
Enhance>Adjust Color>Remove Color 
to turn it into a black-and-white image. 

3 Go to Enhance>Adjust Lighting>Levels to bring up the 
Levels dialog. The goal here is to create an image that is 

predominantly black and white without all of the intermediate 
shades of gray. To do this, we’ll move the black slider toward 
the right and the white slider toward the left until they almost 
meet. The precise spot where the two meet will be different for 
every image. Ideally, you want to keep the bright white areas 
minimal, while still large enough that you can see them to 
make a selection later. 

By moving the sliders 
together, I’ve managed  
to isolate the dappled 
light in the trees.

4 Next, we’ll select the white areas so we can move them 
to their own layer. An easy way to do this is to use the 

Magic Wand tool (W). In the Options Bar, set the Tolerance 
to 32 and uncheck the Contiguous option. Now when you 
click the wand over a bright white area in the image, Elements 
will select all similar areas in the photo. 

Click on a white area with the Magic Wand to make a selection.

Magic  
Wand 
Tool

5 Now create a new layer above the others 
in the Layers palette (Layer>New>Layer). 

Go to Edit>Fill Selection. In the dialog that 
appears, click on the Contents Use pull-down 
menu and choose White, and then click OK. 
This places all of the selected white areas on 
their own layer. 

Techniques
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6 Choose Select>Deselect to turn off your 
selection. In the Layers palette, hide the 

black-and-white layer (Layer 1) by clicking the little 
eyeball icon to the left of the layer thumbnail. 

7 Now that we have our light on its own layer, 
we need to make it look like rays of light 

emanating from above. We’ll use a filter for this. 
Go to Filter>Blur>Radial Blur. Set the Amount to 
85 and check the Zoom and Best settings. Then 
place your cursor in the Blur Center window and 
drag the center point to the approximate spot of 
your light source (I moved it toward the top left). 
Click OK when you’re done to apply the filter. You 
may have to wait a bit while Elements processes 
the request. When it’s done, you’ll see we now 
have something resembling rays of light. 

8 Now that we have our light beams, we need to tame them a 
bit. For example, the light beams shouldn’t be everywhere—

especially not on the ground—and we don’t want beams to point 
upward. To edit our beams, we’ll use a layer mask, which is available 
in Elements 9 and higher (see “Layer Mask Workaround” for a way to 
do this in older versions of Elements). 

With the light-beam layer (Layer 2) selected in the Layers palette, 
click the Add Layer Mask button at the bottom of the palette. 
Choose the Brush tool (B) and make sure the foreground color is 
set to black. In the Options Bar, change the Opacity setting to 
about 50% and then start painting over the beams you don’t want. 
The black areas on the layer-mask thumbnail indicate where I’ve 
hidden the effect.

Add Layer 
Mask

Layer Mask  
Workaround
If you’re using Elements  8 
or earlier, you won’t find a 
Layer Mask button in the 
Layers palette, but you can 
still create a layer mask.

 
1 To edit your light beams, go to Layer>New Adjust-

ment Layer>Hue/Saturation to add a new adjustment 
layer above Layer 2. Don’t change any of the Hue/
Saturation controls. 

2 Drag Layer 2 above the Hue/Saturation Layer. 

3 Press Ctrl-G (Mac: Command-G) to create a clip-
ping group. 

4 Click on the white layer-mask thumbnail in the 
Hue/Saturation layer to activate the layer mask. 
Now follow the rest of the instructions for Step 8 
to paint over the layer mask. 

Click here 
to hide 
Layer 1.
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9 If you’re happy with your light 
beams, you can stop here, 

but I often find that they still 
look too defined at this point. 
If so, here’s something else to try: 
Press Ctrl-J (Mac: Command-J) 
to duplicate the light-beam layer 
so now you have two. (If you used 
the layer-mask workaround, make 
sure you have the clipped Layer 
2 selected in the Layers palette 
before you press Ctrl/Command-
J). The light beams will get more 
intense. Don’t worry. 

10 Now go to the 
Effects panel 

(Window>Effects). 
From the pull-down list, 
choose Outer Glows 
and double-click the 
Simple Glow thumbnail 
(circled) to add it to  
the layer. This tends 
to soften the beams a 
little and adds some 
color so they ’re not 
bright white. 

If the effect is too strong, double-click the little fx icon 
on the layer to adjust the Outer Glow settings. Lowering 
the Size setting will make the beams more defined, while 
raising it will soften them. 

11 To further refine the look of your 
sunbeams, try changing the blend 

mode of the layer to Soft Light. This helps 
the beams blend into the environment 
more. (This won’t work with every image, 
so you’ll need to experiment.) Also, you 
can reduce the opacity of this layer or the 
one below it to lessen the effect. ■

Matt Kloskowski is Education and Curriculum Developer for the 
National Association of Photoshop Professionals. He has authored 
several books on Photoshop and Illustrator. His latest book is The 
Photoshop Elements 10 Book for Digital Photographers (New 
Riders Press; 2011), coauthored with Scott Kelby. Matt also teaches 
Photoshop Lightroom at LightroomKillerTips.com.

Add an Outer Glow layer style.

Soften the beams 
a bit by increasing 
the outer glow’s 
Size setting. 

Techniques
LET THERE BE LIGHT
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Learn how to 
quickly crop 
your images into 
creative shapes

By Diana Day | Introduced in version 3, the Cookie 
Cutter tool is one of the few tools Elements has that 
Photoshop doesn’t. Its name is appropriate because, if 
you imagine the photo in front of you is a rolled-out 
sheet of cookie dough, the Cookie Cutter tool crops the 
image in the shape you’ve chosen and then discards 
the leftover “scraps,” leaving you with a transparent 
background. However, unlike a clipping group, which 
performs the same task but leaves you with two linked 
layers, the Cookie Cutter tool results in a single layer, 
making it easier to quickly transfer your clipped shape 
into another open project. This makes the Cookie Cutter 
useful for quickly prepping photos and decorative 
elements for scrapbooking projects or collages. 

I’ll give you an overview of the Cookie Cutter tool’s 
options and share a few tips for how you can use this 
tool creatively with your images. 

Get Cooking with  
the Cookie Cutter

For additional ideas and links to 
online resources for downloadable 
custom shapes, go to the Magazine 
section of the website and click the 
March/April 2012 issue. 
PhotoshopElementsUser.com

EXTRAS: SEE MORE ONLINE!
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SHAPE
Clicking on the Shape menu opens the Custom Shape Picker and 
gives you access to a large library of preset shapes. These are the 
same shapes the Custom Shape tool (U) uses. When you open the 
Custom Shape Picker, you’ll either see the default library of shapes, 
or the last-used set of shapes. To try out some of the other sets, click 
the arrows to the right of the panel (circled below) and choose a 
new option from the fly-out menu. Once the grid of shapes appears, 
double-click on one of the shapes to select it.

SHAPE OPTIONS
The Shape Options menu lets you control the parameters 
of your drawn shape.

Unconstrained  This setting (which is the default) lets 
you drag out the shape freely to the size and propor-
tion you want.

Defined Proportions  This option keeps the height and 
width proportional to the original shape as you drag your 
mouse and prevents any distortion. You can also do this 
with the Unconstrained option, by holding the Shift key 
while dragging.

Defined Size  This setting locks the shape to its pre-
defined dimensions—which may be quite small if you’re 
using a high-resolution photo. Instead of dragging out 
the shape, you then simply click once on your photo. 

Fixed Size If you know what size you want your shape 
to be, you can enter it into the Width and Height 
fields. The setting defaults to inches; however, you can 
type “px” after the number to switch to pixels. As with 
the Defined Size option, you only need to click once 
on the photo to apply the shape in the fixed size.

Click to 
open the 
Custom 
Shape 
Picker.

Custom Shape Picker

Shape Options Menu

Feather Setting

Crop Checkbox

Get a Better View  The 
default thumbnails in the 

Custom Shape Picker are pretty 
small. To better see them, click 
the double arrows and choose 
Large Thumbnail from the 
fly-out menu. You may also 
wish to enlarge the panel by 
dragging outward on its 
lower-right corner. 

Tool Tips

Cookie Cutter Options
In the toolbar, the Cookie Cutter tool occupies the spot between the Crop tool and 
the Straighten tool. Its icon is a star (in Elements 3 and 4, it’s a heart). You can quickly 
access it by pressing Q on your keyboard. 

Once you have the Cookie Cutter active, take a look at the Options Bar at the top of the 
workspace. Here’s where you’ll find controls for the design and proportion of the shape.
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CROP
If you place a check mark in the Crop box, Elements will 
crop the size of the entire document down to the dimen-
sions of your shape. This can be a useful timesaver if you are 
only keeping a small portion of your original image, or you 
plan to drag your cropped shape into a different project.

Choosing the Right Shape
When choosing a shape to use with the Cookie 
Cutter tool, keep in mind that the black portion of 
the shape represents the part of the photo that will 
remain after it’s cropped. For this reason, it’s usually 
better to use shapes that are predominantly black. 
One common exception is a frame-type shape, 
which works well with scrapbooking papers, color-
filled layers, or texture images. 

FEATHER
This setting lets you soften the edges of the cropped image 
so they fade out and blend into the background. In the box, 
simply enter the amount (in pixels) that you’d like to feather 
the edge—the higher the number, the softer the edge.

Unconstrained

This shape will have 
this effect, below.

This shape will have 
this effect, below.

Defined Proportions

Staying Flexible  Even if you choose 
an option that constrains the shape’s 

proportion or size, you still have time 
before you click on the green check mark 
to make changes. Simply drag on the 
bounding box handles to resize, distort, 
or rotate the shape, if needed.

From Center  With this option turned on, the shape will 
expand outward from wherever you initially click your cursor 
before dragging. This makes it easer to control where the 
center of the shape is located.
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Installing Third-Party  
Custom Shapes
If you don’t see what you’re looking for in the Custom 
Shape Picker, there are numerous third-party shapes 
available for download online—many of which are free. 
(For links to websites for downloadable shapes, check 
out the online extras for this issue.) 

Once you download and unzip the custom-shape file 
(some browsers will do this for you automatically) look  
for a file with the .CSH extension. This is your custom 
shape. To use it in Elements, you’ll need to first move  
it into the correct folder. Start by quitting Photoshop  
Elements, if it’s running. Then place the .CSH file in the  
following folder on your system:

For Windows: 
C:\Program Files\Adobe\Photoshop Elements Version 
Number\Presets\Custom Shapes

For Windows 7, 32 bit version:
C:\Program Files (x86)\Adobe\Photoshop Elements Version 
Number\Presets\Custom Shapes

For Mac OS X:
Users/Your User Name/Library/Application Support/Adobe/
Photoshop Elements Version Number/Presets/Custom Shapes

When finished, restart Elements. Now when you select  
the Cookie Cutter (or Custom Shape) tool, you should 
find your new shapes in the drop-down Shapes Picker  
in the Options Bar. (You may need to open the fly-out 
menu to access them.) 

This custom shape of 
Australia, by lukeroberts, 
was downloaded from 
DeviantART.com.

Managing Your Downloads
As with any preset file, you can’t open a .CSH file 
outside of Elements to view the shapes in the set—
making it difficult to find what you’re looking for if 
you have a large library. To solve this problem, I use 
Tumasoft’s Preset Viewer Breeze software (available 
for both Windows and Mac OS X). This  inexpensive 
program lets me view all of my downloaded presets 
(shapes, brushes, gradients, patterns, etc.), whether 
they’re installed or just sitting unzipped in a folder on 
my desktop or elsewhere. 

If you’re interested in trying it out, you can 
download a fully functional seven-day free trial at  
www.tumasoft.com. 

Tumasoft is offering a 35% discount to our 
readers. To take advantage of the offer, enter  
the code PSETechniquesMag at checkout.

Tool Tips
COOKIE CUTTER TOOL
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2 To cut out the shape, select the 
Cookie Cutter tool (Q), choose 

the shape from the Custom Shape 
Picker  (I chose a decorative heart 
shape), and then define your options. 
From the Shape Options menu,  
I chose Defined Proportions and set 
Feather to 0. Draw out the shape over 
the portrait. When you release the 
mouse button, Elements will give 
you a preview of the crop, surrounded by a bounding box. Drag on 
the handles to resize the shape if needed, or drag from the center to 
move the entire shape. You can also use the transform options in the 
Options Bar to skew or rotate the shape. Once you’re satisfied, click 
on the green check mark to finalize the crop.

3 To add a new background behind the cut shape, create 
a new blank layer (Layer>New>Layer) and drag it 

beneath the cropped portrait. Use the Eyedropper (I) to 
sample a color from the image, and then choose Edit>Fill 
Layer. In the Fill Layer dialog, make sure the Contents Use 
menu is set to Foreground Color and then click OK. To add 
a little visual interest to the background, I added a small 
amount of noise (Filter>Noise>Add Noise), and then 
applied a texture using Filter>Artistic>Sponge, adjusting 
the sliders until it looked good to me. 

Diana Day, retired H.R. Manager and self-taught Elements user, teaches 
Elements to members of her community by hosting a PSE Users 
Group, and through tutoring Elements users one-on-one in their homes. 
Diana also puts her skills with Elements to practical use administering 
her church’s webpage and public-relations projects.

4 Finally, to add some depth to the shape, applied a bevel to the 
shape layer. From the Effects panel, click the Layer Styles icon 

and choose Bevel from the pull-down menu. I selected the Simple 
Pillow Emboss thumbnail and then adjusted the size of the bevel 
(Layer>Layer Style>Scale Effects) until it looked more natural. ■

Extending the Background
For this project, my original image wasn’t wide enough to let me 
crop the girl as I wanted, so I needed to add extra canvas on the 
sides. I did this with the help of the Crop (C) and Gradient (G) 
tools. (You’ll find detailed instructions in the online extras for 
this article.) In other cases, you may have luck using the Clone 
Stamp tool (S). If all else fails, you can also try creating a selection 
around the subject and placing it on a new background. 

1Open your photo 
in Elements. When 

using the Cookie Cutter 
tool, it ’s best to choose 
a photo with plenty of 
space around the subject 
to accommodate the 
size and shape you want 
to use. However, it’s not 
always possible. In these 
cases, you may first need 
to fill in the background 
a bit (see “Extending the 
Background” for ideas).

Putting the Cookie  
Cutter to Work
Now, let’s take a look at how to put the Cookie Cutter  
tool into action. In this example, I’ve added a frame to  
my portrait using a shape I created from a dingbat font in 
Photoshop (you can download this shape and others  
from the online extras for this article). 
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Taking gorgeous photos isn’t about having  
the best camera—it’s about seeing the world 
around you with a photographer’s eye.  
Master these tested techniques for  
setting up a good shot. By Ben Long

W ith all of the cool gear associated with photog-
raphy, it’s easy to get caught up in the idea that 

good photos stem solely from understanding 
the inner workings of your camera. But while mastering 
concepts like aperture and shutter speed will help you 
consistently get well-exposed, sharp images, it won’t 
necessarily help you get interesting images. For that, 
you need to learn how to see the world around you 
with a photographer’s eye. This means understanding 
what makes a good composition, as well as learning 
to identify and capture what it is about a scene that’s 

compelling to you—as it’s likely to be the same thing 
that will make your image compelling to others.

Here’s the good news: While some “artists” like to claim 
there’s something mystical about the creative process, 
there’s really not. It’s a set of skills that you can practice 
and learn, just like any other. 

For this story, we’re not going to focus on camera  
settings, focal lengths, or other camera concepts. Instead, 
we’re going to take a look at the art of photography, as 
well as some of the practical skills that come into play 
when you find something you want to shoot. 

MARCH/APRIL 2012  13
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MASTERING  
COMPOSITION

The world is a visually complex place. 

Your job as a photographer is to impose 

order on it so that the viewer sees what 

you want them to see. This is the power 

of composition. It doesn’t matter how 

compelling your subject is; if the image 

is not composed well, the viewer may 

not notice your subject, or give it the 

attention that you want. 

While many people talk about the 

“rules” of composition—such as the Rule 

of Thirds or the Golden Ratio—I would 

discourage you from relying on a com-

positional recipe. For every working 

example of a particular rule, you’ll find 

lots of examples that break that rule. 

And following a stock set of composi-

tional ideas is a surefire way to end up 

with images that all look the same. So 

while it’s good to have compositional 

theories to fall back on when you get 

stuck, it’s best to keep your mind open.

Of course, that doesn’t mean there 

aren’t good guidelines for how to 

get a well-composed shot. Just as all 

good photos are well-exposed and in 

focus—those are technical concerns you 

simply can’t ignore—compositionally, 

all good photos have the following 

four elements:

FIND THE PERFECT SHOT

A CLEARLY DEFINED SUBJECT
When you lift your camera to your eye, you should know what it is you want to 
take a photo of. Is it a beautiful flower? The sunset? Your child on a swing? What-
ever your subject is, you’ll typically want it to be the dominant element in your 
image. Not doing this is probably the most common compositional mistake. 

To see what I mean, consider the image below. What is this a picture of? Is it a 
picture of the guy? The Golden Gate Bridge? The beach? The kite? 

Although we may suspect the intended subject is the guy, it’s hard to truly 
focus on him because our eye wants to roam to the other elements in the 
image. There are simply too many things competing for our attention. In 
a well-composed photograph, the viewer will have no question about what 
the subject of the image is. There should also be a clear distinction between 
subject and background.

Now, let’s consider a simplified version of the same scene. In the cropped 
version, the image is definitely about the guy. There’s still enough of the bridge  
for the viewer to understand where the guy is, and to get a strong sense of 
place. Remember: We live in a very visually literate culture. You can trust the 
viewer to perceive a lot from very little information. Want a shot that showcases 
the natural beauty of the bridge and landscape? Take a second shot where the 
bridge is the clear subject. Just don’t try to do it all in the same shot. 

 By going in tighter, we simplify our earlier image, creating 
a result with a stronger subject, and less clutter.

Too many things vie for your attention in this image.

Here, the subject is clearer.
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A SENSE OF BALANCE
All elements in a photo have weight. For a good 
composition, those elements need to be balanced 
against each other. Compositional balance works 
just like physical balance. Your image has a fulcrum, 
and where it sits depends on the weight of the 
elements you’re composing with. 

One way to create balance is with the size 
and position of the elements in your image. To 
see what I mean, take a look at the image of the 
birds. In the top image, the solitary bird in the 
lower right corner balances the birds in the top 
left. (It doesn’t have to be birds on either side, we 
simply need another graphic element on one side 
to balance the other.) Look what happens when 
one of the birds is removed in the bottom image. 
Now the image is too “weighty” on one side.

The bird on the 
right keeps the top 
image balanced. 
Without it, the  
bottom image  
feels off-center.

You can also create balance by balancing 
colors or tones against each other. For example, 
in this city shot I’m balancing the shadowy areas 
on the left with the really bright area on the right. 
(Note that this is a case where the “good” expo-
sure is actually a little overexposed. Sometimes 
what is correct technically is dependent on your 
compositional goals.) Likewise, a bright splash of 
color in one part of your image can balance out 
darker tones in another. 

As we saw in the example above, 
objects don’t have to be the same size 
to balance each other. We put a lot of 
emphasis on people in an image, so they 
carry tremendous compositional weight 
for their size. This landscape shot, for 
example, shows a man—a small graphic 
element—balancing a 12,000-foot 
mountain and some dramatic clouds, 
which is a very large graphic element.

People carry a lot of compositional weight. In 
this case, enough to balance an entire mountain.

You can also create balance by playing tones 
against each other. Here, dark is balancing light.
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A POINT OF VIEW
It’s very easy to move through the world shooting images from your particular eye 
height. Not only does this result in a library where all of the images feel the same, but 
it’s also a missed opportunity. After all, what are the chances that the very best perspec-
tive of a particular object or scene just happens to be from 5 to 6 feet off the ground?  

Very often, what makes for an interesting composition is to strike a point of 
view that people don’t usually see.

The figure on the left shows a light switch in an abandoned building. It was 
shot fairly typically—by standing in front of the thing, raising the camera to my 
eye, and taking the shot. The result is a boring photo of a mundane object. 

But by changing my point of view in the bottom image, I was able to get a photo 
with strong dynamic lines, and a strong sense of depth. Now it doesn’t matter that 
the light switch is boring subject matter; the photo is more interesting.

This is the same light switch with a radically different 
point of view—one that you might not normally see.

While this looks like 
a fairly clean image, 
there’s a lot of extra 
space, and irrelevant 
elements in it.

If you think light switches are boring, 
this image will prove you right.

SIMPLICITY
Photography is a subtractive medium. You 
see a thing in the world that you want to 
photograph, and then you usually have to 
do a lot of work to take all the extraneous 
information out of the frame. You can do this 
by moving closer, cropping tighter, choosing  
a shallow depth of field, or playing with 
exposure—all of these things let you refine 
the viewer’s attention.

This sounds easy, but the fact is, we’re often 
so focused on the object or scene in front of 
us that we don’t even notice what’s around it. 
Is there a tree limb sprouting from the back 
of someone’s head? A crumpled coffee cup 
in the corner? Strangers walking through a 
beautiful landscape? In a well-composed 
photo, there’s nothing extraneous. The only 
things in the composition are those things that 
are necessary for the viewer to understand the 
picture or to help create balance.

Cropping the image 
tighter gives us 
a simpler image, 
where it’s easier to 
see the relationship 
of the elements in 
the scene.

FIND THE PERFECT SHOT
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LOOKING FOR LIGHT
Good light is essential to getting good photos. 
Very often, good light can turn an otherwise 
boring scene into something interesting. This 
means that a good place to start when looking 
to improve the quality of your photography is to 
find interesting things that are well-lit, and then 
compose the shot around those things.

But what makes for good light?
In most cases, “good light” is good because 

it’s accompanied by shadows. Light and shadow 
are the building blocks of photography—they’re 
how you create a sense of depth in a scene, and 
they’re what create texture across the surface of 
an object. When the sun is directly overhead, it 
creates flat light—textures are hard to discern, 
and all the objects in a scene appear to sit on 
the same plane. Later in the afternoon, when 
the light shines from a lower angle, it cre-
ates more contrast, creating more texture on 
surfaces, and creating planes of depth in your 
scene. So, very often good light is light that 
shines at a strong angle.

Light also has a color. Late afternoon light, for 
example, typically has a warm cast that can be 
very attractive and inviting, especially if you’re 
shooting portraits. One of the best ways to learn 
what makes for good light is simply to look at (or 
ideally, shoot) the same scene throughout the day 
as the light changes. As the sun moves across the 
sky, you should see a big change in color, texture, 
and depth throughout the scene.

There is one very notable exception to the 
general rule that you want strong contrast for good 
light. If you’re shooting portraits, then contrasty 
light can be a bad thing. It can create bags under 
people’s eyes, exaggerate wrinkles, and cause your 
subject to squint. It’s almost always better to have 
soft, diffuse lighting for portraits.

Of course, the sun isn’t the only light source 
in the world. Artificial light can also be very 
attractive, and you can often find very interesting 
lighting situations in your own house, as lights 
combine with sunshine to create interesting 
shadows and splashes of light.

Light and shadow are 
the building blocks of 
photography—they’re 

how you create a sense of 
depth, and they’re what 
create texture across the 

surface of an object.  

Strong side lighting from a lamp emphasizes the texture on this onion.

There’s a big difference in midday light (left) and afternoon light (right). 
Color, shadows, texture—all of these change as the light changes.
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By looking for and composing around light, 
you will be exploring your familiar space in a 
different way. You might look at a piece of furni-
ture and see things you’ve never noticed before. 
Remember what this feels like—this is what it ’s 
like to be seeing the world, rather than merely 
looking at it.

Some things to keep in mind as you practice: 

Go Black and White  Because this exercise is 
all about light, you should work in black and  
white. In black and white, your image is stripped 
down to pure luminance—only light and shadow 
remain—making it a much more effective medium 
for working with light as a subject. That means 
you’ll be shooting in color and converting to 
black and white later in Elements. Don’t worry 
about being able to perfectly imagine the scene  
in black and white while you’re shooting. Instead, 
look for strong plays of light, and realize that, 
once you’re in black and white, both light and 
shadows will be more pronounced.

LEARNING TO SEE
A lot of students ask me, “How do you find interesting  
photos?” They often assume you have to go to some beautiful,  
exotic locale to take interesting shots. Location can certainly 
make things easier—the Apollo astronauts took very few 
boring pictures while walking on the moon—but the fact 
is, interesting pictures can be taken anywhere. Very often, 
the only difference between a good photographer and a 
not-so-good photographer, is that the good photographer 
recognizes the interesting shot. This is because they are 
more practiced at seeing.

We tend to think of our eyes as cameras—that they objec-
tively gather visual data and show us the world. But in truth, 
your brain informs your visual sense with its understanding  
of how the world is supposed to work. Consequently, when 
you try shooting in an area where you spend a lot of time, it’s 
more difficult to see what’s really there—partly because you 
don’t have to see what’s there, your brain already knows. This 
means that shooting around your home is actually one of the 
best places to practice seeing and taking pictures. If you can 
find interesting images in the area that you live, then you can 
find interesting pictures anywhere.

To help retrain your brain and learn to see the photographic 
potential of the world around you, you must force your eyes to 
look at familiar spaces and objects in a fresh way. With that in 
mind, here’s an exercise I often give my students. 

For this assignment, you’ll stop looking for interesting things 
to photograph and start looking for interesting light. It doesn’t 
matter what the light is shining on, the subject of the picture 
will be the light itself—a play of light on a wall, a reflection of 
light in water, a pattern of light on the legs of a chair. 

It ’s just a pillow on a bed, but the shaft of light angling across it 
through mostly closed curtains makes for a very compelling image.

The light on these lace curtains made for very 
interesting textures. I took an extreme point 
of view to try to get a more dynamic image.

FIND THE PERFECT SHOT
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GIVE YOURSELF A PHOTO ASSIGNMENT

PROJECT: MY CITY  The Golden Gate Bridge 
might be clichéd subject matter, but with a 
fisheye lens and a different persective, it’s 
still possible to get an interesting shot.

PROJECT: MY STREET I created this illusion 
by tilting the camera to level out the hilly 
street. The limitation of a one-block shooting 
area will often force you to be creative.

It’s Just an Exercise  The goal here is to learn to see and 
capture light. This might not make for the best images, 
but remember that the process is what’s important.

Focus on the Light  The subject of your image should be 
the light. Yes, light often comes with shadows, but make 
sure you keep the light as the clear subject. That also 
means it doesn’t matter if we can see all of what the light  
is shining on, or even understand what the object is.

Be a Detective  Light can work its way into lots of 
surprising places. Look high, low, under furniture—in  
all the nooks and crannies of your living space.

Pick the Right Time  This exercise is usually easiest in 
the morning and afternoon, when the light is low and 
can work its way through your windows.

Once you’re more practiced at seeing, the previously 
mundane places in the world will become much more 
interesting. Try taking the light exercise out of your house 
and into other places, both familiar and new. Focusing 
on light can often help you get “unstuck” when you feel 
like you’re not seeing interesting pictures anywhere.

Places  Choose a geographic area. I keep three projects in mind 
on an ongoing basis: My City, My Neighborhood, My Street. My 
City is the easiest of these projects to shoot for; My Street is the 
hardest. But My Street is the easiest to make time for, because  
I can just step out the door. Having these different difficulty levels 
lets me challenge myself in different ways.

Objects  Choose a particular type of object to photo-
graph. Spend a day just shooting bicycles, or motorcy-
cles, or manhole covers. Experiment with making these 
objects the subject of the image, or merely a component 
in the image. Maybe you want to try working with them 
as elements that balance other things. 

Themes  You can also give yourself 
a more abstract assignment. For 
example, you can pick a phrase—
such as “beauty and the beast,” 
“a penny saved,” or “ignorance is 
bliss”—and shoot that. It doesn’t 
matter how you interpret these. In 
fact, it doesn’t matter if anyone else 
even understands your interpreta-
tion. The point is simply to give 
yourself a structure to work within 
to help narrow your focus.

Documentaries  Give yourself a 
journalistic assignment: the railway 
station, the city dump, the food 
bank. Give yourself a set amount 
of time, and cover those locations. 
Tell their stories through images. 
Remember, a good story has a 
beginning, middle, and end. An 
easy approach is to start wide, and 
then get more detailed.

A very easy way to get compelling images is to take on a project. The world is 
a fairly overwhelming place, visually, and a project can provide you with a filter 
or structure that makes it easier to tune in to specific parts of the world.
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WORK THE SHOT
This is the single, most important thing you can 
do to improve your chances of coming home 
with good images. When you see something 
you want to shoot, take lots of pictures of it. 
Change your point of view with each shot, get 
closer, get farther, try different focal lengths. 
In other words: Experiment. No professional 
photographer takes a single frame of a subject. 
They take dozens, or hundreds.

Also, accept that most of the shots you take will 
be duds. That’s okay, and it’s perfectly normal. Think 
of those shots as sketches. They’re the shots you 
have to take to find the final composition, just as a  
painter has to rough out sketches before ever 
dipping a brush into a paint can.

KEEP AT IT
Don’t expect to learn these things in an afternoon. These 
concepts require constant practice and experimentation 
until they become second nature. Sometimes, the process  
of experimenting is frustrating, but don’t worry. If you keep 
practicing, these exercises will lead you to better photos. ■

TAKING THE SHOT

When it comes time to actually take a picture, you’ll still need to think about exposure, 
focus, and all the rest of your technical craft. But there are also some very important 
practices that have nothing to do with the technical features of your camera.

LOOK THROUGH YOUR CAMERA
It’s easy to think “if there’s a picture out there, I’ll notice it.” But the frame of 
your viewfinder is very powerful. It changes the way you see the world, and 
applies order to the scene in front of you in ways you may not expect. You 
need to be looking through your camera as much as possible. If you think 
there’s any chance of an image in a particular place, look through the view-
finder. Don’t trust that you can simply compose in your mind’s eye.

TRUST YOUR IMPULSES
Often, I’ll be walking down the street and think I see an image out of 
the corner of my eye. By the time I get my camera and look at the scene 
through my viewfinder, I’ll no longer have any idea of what had initially 
caught my attention. At this point, I start shooting anyway. Usually, I’ll 
discover the image when I look through the camera, but if not, I might find  
it again later when I get to my image editor. Trust your subconscious, and 
learn to listen for the tiniest impulse to shoot. 

Ben Long is a photographer and trainer based in San Francisco. He is the 
author of Complete Digital Photography, Sixth Edition (Cengage; 2011). 
For tips and workshop info, go to www.completedigitalphotgraphy.com.

The scene on the left caught my eye because of the juxtaposition of the square 
façade with the round turret. But my original position made for a cluttered image 
with no clear subject. I got closer to simplify the scene and began experimenting 
with changes in composition and exposure.

Finally, I realized that the best 
angle was from across the street. 
This was the image I went with.

FIND THE PERFECT SHOT
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Speed up the Action
Transform static shots with the Motion Blur filter

By Liz Ness | Whether it’s a train speeding past a blurred landscape or the 

dreamy flow of water moving through a still scene, motion blur isn’t just 

a way to express movement, it’s also beautiful. When you’re out shooting, 

capturing motion blur requires slowing down your shutter speed and 

either following the action with your camera or staying still and letting 

the scene play out in front of you. But what about those pictures you’ve 

already taken? The answer is Photoshop Elements’ Motion Blur filter. 

When applied to just a portion of your image, the Motion Blur filter can 

bring that essential element of motion to an otherwise static photo.

The two most common types of motion captured through the lens 

are panning and flowing. Panning occurs when you follow an object 

in motion with your camera, resulting in a perfectly sharp subject and 

a background blurred in the direction of the camera’s 

movement. Flowing occurs when an object moves 

through the frame of a still scene. I’ll show you how to 

fake both types of blur in Elements. 

To download the sample files used with 
Liz’s tutorial or to learn how to capture 
motion blur when shooting, go to the 
Magazine section of the website and 
click on the March/April 2012 issue. 
PhotoshopElementsUser.com

EXTRAS: LEARN MORE ONLINE
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Go the Other Way  If only a small portion 
of your photo will remain sharp, it may 

be easier to select the subject rather than the 
entire background. In that case, make your 
selection and then choose Select>Inverse. 

2 The first thing we need to do is 
make a selection around the object 

that we want to put in motion. With 
the Quick Selection tool (A), paint 
over everything in the background that 
should be blurred (here, everything 
except the boy and his bike). Once you 
have a good general selection, zoom 
in on your subject and use the Add To 
Selection and Subtract From Selection 
options in the Options Bar to refine 
the selection around the edges. (In the 
image to the right I am subtracting the 
selection from his ear.) You can use the 
left-bracket ([) and right-bracket (]) 
keys to quickly decrease or increase 
the size of your brush, respectively.  

Panning Motion
When faking a panning shot, we want to 
blur everything in the image except the 
object that should be in motion. 

1Open an image that has a background 
you’d like to blur. In this image, for 

example, I’d like to make it look like my 
son is speeding past on his bike. 

3 If there are spots where 
the Quick Selection tool 

has trouble detecting the bor-
der between the subject and 
the background—for example, 
between the gray portion of 
the bike and the gray pave-
ment—you can temporarily 
switch to the Selection Brush 
tool (A), or the Polygonal 
Lasso tool (L) for more precise 
control. Just make sure each 
tool is set to the Add To Selec-
tion option before clicking on 
your image so you don’t lose 
the rest of your work.

Here I’ve used the Polygonal 
Lasso tool to manually select 
the edge between the top of 
the bike and the background. Finished selection.

Polygonal 
Lasso Tool

Subtract From 
Selection

Add To
Selection
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SPEED UP THE ACTION

4 When you’re done, save the selection you 
just made by choosing Selection>Save 

Selection. Give your selection a name and click 
OK. Then press Ctrl-J (Mac: Command-J) to 
create a copy of the selection on a new layer.

5 You’re now ready to add motion blur. With the new layer 
selected in the Layers palette, choose Filter>Blur>Motion 

Blur. Set the Angle to match the direction the subject is moving. 
Here, I’ve used 0 so he’s moving horizontally. Move the Distance 
slider to the right until you have the amount of blur you want. 
I’ve used 999. Press OK.

6 At this point, the blurred background has over-
lapped our subject a bit. To correct that, reload 

your saved selection by choosing Selection>Load 
Selection. Choose your saved selection from the 
drop-down menu and click OK. 

7 To finish, press Shift-Ctrl-I (Mac: Shift-Com-
mand-I) to invert the selection, and then Ctrl-X 

(Mac: Command-X) to cut the selection from the 
blurred layer. This will create a sharp edge where the 
motion blur and stationary object meet. 
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selection 
to a new 
layer.
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1Open the image you want to blur. 
With the Quick Selection tool 

(A), select everything that should 
be blurred—the waterfall in this 
example. When it comes to water, it’s 
not essential that you have a perfect 
selection along the edges. A close 
selection (within a few pixels) is good 
enough. However, it’s better to select 
a little too much than too little. 

2 Press Ctrl-J 
(Mac: Command-J) 

to create a copy of the 
selection on a new layer.

3Next, select Filter>Blur>Motion Blur. 
Set the angle and distance to some-

thing appropriate for your photograph. 
For this example, I selected 90 for the Angle 
because the water is flowing downward. 
I set the distance to 100 so that the blur 
wouldn’t be too extreme for the context  
of my photograph. Then press OK.

4 The waterfall looks softer, but 
the rocks around the edges 

have lost some of their definition. 
To help blend the edges of the water 
with the rest of the photo, we’ll 
finish up by using the Eraser tool (E). 
In the Options Bar, choose a soft-
edged brush (I selected the Soft Round 200 Pixel brush) and lower the Opacity. 
Run the Eraser along the edges of the waterfall to bring back any background 
detail that may have been lost. For example, I’ve erased the top edge of the 
lower falls, to give it definition, as well as a bit at the edges of the waterfall 
where the rocks are prominent and should be in focus. ■

Mixed-media artist Liz Ness loves telling stories through imagery and words. She’s also crazy 
about photography, photo editing, and modern memory-keeping—subjects she discusses on 
her blog at www.LizNessStudio.com. 

Flowing Motion
Sometimes, you’ll only want motion blur in a small portion 
of your image. A good example of this is flowing water. 
In this photo of a waterfall, for example, my camera’s fast 
shutter speed froze some of the motion of the water and  
created an image that is more static than I would like. To  
restore the flowing motion—and the serene feelings it 
inspires—I need to artificially blur the falling water.

Original Final

After lightly erasing the blur along the top of the second fall  
and along the edges, the falling water blends more naturally.

Before After
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To learn how to install third-party 
layer styles—and see more examples 
of interesting projects—go to the 
Magazine section of the website and 
select the March/April 2012 issue. 
PhotoshopElementsUser.com

EXTRAS: LEARN HOW ONLINE!

Add a special touch to text 
and shapes with shadows, 
bevels, and more

Jeff Carlson | With the right tools, you can 
use Photoshop Elements to create all kinds 
of interesting and complex effects. But why 
reinvent the wheel if you don’t have to? 
From subtle drop shadows to shiny glass 
buttons, Elements comes packed with a  
library of popular image effects—called layer 
styles—that you can apply and manipulate 
with a couple of clicks, so you can get on to 
more important things. 

Layer styles distill the components of 
an effect into a simple set of sliders and a 
checkbox. Some layer styles—such as drop 
shadows, bevels, and strokes—can be config-
ured in many different ways to get the exact 
look you want. Others—such as glass buttons, 
molten gold, and rivets—are applied with 
a single click and are less flexible. Because 
they apply the effect to the entire layer at 
once, layer styles are particularly useful as a 
way to quickly help text, shapes, scrapbook 
elements, and other smaller elements stand 
out from the rest of your project. Let’s take 
a look at how layer styles work and some 
interesting things you can do with them. 

The Style  
Settings Dialog
As with many features in Elements, 
you can access layer styles from 
several locations. For the most 
popular effects, the best place to 
begin is the Style Settings dialog, 
so we’ll start there as well.

The Style Settings dialog con-
tains four core layer styles: Drop 
Shadow, Glow, Bevel, and Stroke 
(plus a Lighting Angle control that impacts 
the effects’ appearances). When you want 
to apply one of these styles and adjust their 
parameters, select a layer in the Layers panel 
and then choose Layer>Layer Style>Style 
Settings to reveal the dialog.

A Drop Shadow 
layer style helps 
the white text in 
this design stand 
out against the 
background. 

Unlocking  
Layer Styles
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BEVEL  
When you activate the Bevel style, Elements applies a 
highlight and a shadow to create a 3-D effect. Moving 
the Size slider to the right makes the layer appear 
more rounded, while moving it to the left creates a flat 
top. The Direction options control whether the bevel 
appears to be raised (Up) or pressed (Down). STROKE

The Stroke option applies pixels to the outside edge 
of the layer. You can control how thick and how 
transparent the stroke is with the Size and Opacity 
settings. Click the color well to set the stroke’s color. 

GLOW
Elements offers two types of glows: an Inner Glow 
that appears to radiate inward from the edges of the 
layer, or an Outer Glow, which radiates outward from 
the edges, affecting the underlying layers. For each 
type of glow, you can control the size of the effect, 
the opacity, and the color. 

LIGHTING ANGLE
To change the direction a shadow falls or how light 
rolls off a bevel, drag the line in the Lighting Angle 
circle or change the value in its degree field. The line 
points out toward the imaginary light source.

DROP SHADOW  
The Drop Shadow style (shown on the previous 
page) offers three sliders. Moving the Size slider 
to the right will make the drop shadow appear 
more diffuse, while setting the Size to 0 creates 
a hard-edged shadow. Dragging the Distance 
slider to the right will make the layer appear to 
float farther from the page. The Opacity slider 
controls how much of the underlying layer shows 
through the effect. To change the color of the 
drop shadow, click the color well to the right of 
the sliders and choose a new color. 

To apply one of the effects, first click the check-
box next to its name. The dialog will expand to 
reveal the sliders specific to that style: 

Where’s My Effect? 
If you apply a Drop Shadow or Stroke layer 
style and don’t see the results, the problem 
may be that you’ve selected a layer that fills 
the entire document. A layer style applies to 
an entire layer—not just a selection within a 
layer. So, if you apply a drop shadow to the 
image layer of a photo, for example, you 
won’t see a difference, because the effect 
falls outside the image frame. 
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Layer Styles in 
the Effects Panel
The Style Settings dialog gives 
you a lot of control over how 
its four core effects are applied, 
but in terms of variety, it’s like 
holding a cardboard sign in 
the middle of Times Square. 
For times when you want 
something that stands out a bit 
more, Adobe has built dozens 
of helpful—and some just plain 
crazy—layer-style presets. You 
can even download and install 
new layer-style effects that you 
find online (go to the online extras for details).

To access the presets, make sure the Effects panel is visible 
(choose Window>Effects if it isn’t) and click the Layer Styles 
button, second from left. The styles are grouped by type under 
the drop-down menu to the right, such as Bevels, Drop Shadows, 
Complex, and Glass Buttons.

With a layer selected, double-click a style’s thumbnail in the 
Effects panel, or click on the thumbnail and then on the Apply 
button. If you don’t like the effect, choose Edit>Undo, or press 
the shortcut Ctrl-Z (Mac: Command-Z).

What’s What? The 
thumbnails in the Effects 

panel can sometimes be a bit 
mysterious. Hovering your 
mouse over a thumbnail will 
display a tooltip box that 
shows you the layer style’s 
name. Another option is to 
display the style’s name under 
each thumbnail. Click the 
More menu in the top-right 
corner of the Effects panel and 
choose Show Names from the 
pop-up menu that appears.

Tool Tips
UNLOCKING LAYER STYLES

“fx” icon

Different Strokes
The Stroke layer style is a useful effect—especially when restricted to 
a relatively small size. However, you may find that it doesn’t quite give 
you the look you’re going for. As you increase the size, sharp edges will 
become curved, producing a balloon effect. If you’re looking to keep your 
corners sharp, try using the Stroke Selection option instead. Ctrl-click 
(Mac: Command-click) on the layer’s thumbnail in the Layers panel to 
select the entire layer and then choose Edit>Stroke (Outline) Selection 
(you may need to simplify text or shape layers first). This lets you specify 
whether the stroke appears inside, outside, or straddles the shape’s edge 
(choose Inside to preserve your edges), and how the stroke blends with 
the rest of the image. The advantage of the layer-style method, however, 
is that you can more easily edit the stroke’s attributes later.

Stroked Layer Stroked Selection

Layer Style 
Effects

Type 
Menu

Double-clicking on 
the Purple Glass 
Button thumbnail 
applies a 3-D effect  
to this balloon shape.

When you’re finished, click OK to apply the 
effect. A small fx icon appears to the right of a 
layer’s name in the Layers panel to indicate that 
a layer style is applied. Double-click the icon to 
quickly return to the Style Settings dialog if you 
want to edit the style’s attributes.
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Working with Layer Styles
Finding the perfect layer style can be a bit of trial and error. 
Here are a few hints to help the process go more smoothly. 

TONE IT DOWN
Sometimes you may want to uniformly increase or decrease the 
amount a layer style is applied. Instead of traipsing back through 
the Style Settings dialog, choose Layer>Layer Styles>Scale 
Effects and set the Scale value from 1 to 1,000 percent. This 
control is good for adjusting a pattern style; for example, when 
you wish to downplay a Wood Grain or Diamond Plate style. 

COPY STYLES TO A NEW LAYER
When you hit upon a combination of settings that you like, you 
can copy and paste them to other layers. In the Layers panel, 
select the layer you wish to use as your model and choose 
Layer>Layer Style>Copy Layer Style. Then simply select a differ-
ent layer and choose Layer>Layer Style>Paste Layer Style. This 
technique also works for transferring styles between different files.

TEMPORARILY HIDE THEM
If you reach a point where you need to view your image 
temporarily without the layer styles visible, choose Layer>
Layer Style>Hide Layer Styles. All effects in the entire image 
will be turned off (but not removed) until you choose the 
corresponding Show Layer Styles menu item.

WIPE ELEMENTS’ MEMORY
In an attempt to be helpful, Elements keeps track of the last 
style used when making new objects using the Shape tool. 
This means that if you create a glass button style with one 
shape, the next shape you draw will have the same effect 
applied immediately. If this isn’t what you want, click on the 
Style menu in the Options Bar and choose Remove Style 
from the fly-out menu to revert back to an unstyled shape.

To adjust the appearance of the effect, double-click the fx 
icon in the Layers panel to bring up the Style Settings dialog. 
For example, you may want to reduce the bevel of a glass 
button so that it looks less rounded. But keep in mind that 
not all of a style’s components are editable. Often, the color 
or pattern used in one of the prefab styles remains persistent. 
With the colorful Red, White, Blue Contrast style, for instance, 
you can change the size and opacity of the stroke it creates, 
but you can’t control the gradient. 

Each time you select a new layer style, it will build on the previous 
one. Here, I’ve added an Oak style on top of the Glass Button style. 
The new layer style replaced the color of the original purple glass 
button, but preserved the bevel.

It’s also important to understand that applying styles from 
the Effects panel is additive; each time you double-click on 
a new style, it builds on the previous one, which can result 
in interesting (and at time, unexpected) combinations, such 
as a glass button with a wood grain. You can step backwards 
through effects using the Undo command or the Undo History 
panel, but you can’t remove, say, the third style you applied 
out of six. Instead you must clear all effects by choosing 
Layer>Layer Style>Clear Layer Style. That option is also 
available from the More menu of the Layers panel or from  
the contextual menu that appears when you right-click on  
the layer’s name.
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Layer Styles in Action

Invisible Text
Here’s an easy way to create an outline around your text 
while still letting the underlying image show through. 

1After typing out your text, select the layer and apply 
a thin Stroke layer style. Set the Size to 1 or 2 pixels. 

2 Open the Layer Styles panel of the Effects panel 
and choose Visibility from the pull-down menu. 

Double-click on the Hide option (circled to the right). 
You’ll be left with just the stroke. To make the center 
reappear later, double-click on the Show option in 
the Visibility layer styles.

Easy Photo Frame
Want a classic photo frame that you can slip your digital photos 
into? Simply stack layers with a Bevel layer style. 

1Open a new blank document and unlock the Background layer 
by dragging the layer ’s lock icon to the trashcan in the Layers  

panel. In the Effects pane, select the Bevels layer styles and double-click 
on the Inner Ridge option (circled). To add a woodgrain like the one 
here, switch to the Patterns layer styles and choose Oak. 

2 Edit the size of your bevel by double-clicking on the fx icon in 
the Layers panel and increasing the Size slider.

3 For a more complex frame, duplicate the first layer by pressing 
Ctrl-J (Mac: Command-J). Press Ctrl-T (Mac: Command-T) to 

access your Free Transform controls and drag the corners inward 
to position the layer just inside the original bevel. Repeat Step 2 
for the new layer and lower the size of the bevel to create an inner 
ridge. Repeat as many times as you want to add additional bevels.

4 Once you’re happy with your frame, press Ctrl-Alt-Shift-E 
(Mac: Command-Option-Shift-E) to create a composite layer, 

and then hide all of the other layers. Use the Rectangular Marquee 
tool (M) to select the inside portion of the frame and choose 
Edit>Cut to remove the center. You can now save your frame as 
a .PNG file to preserve the transparency. ■

Now that you’re familiar with layer styles and how they 
work, here are a few examples of how to implement 
them in creative ways.

Tool Tips
UNLOCKING LAYER STYLES

Layer Styles make 
it easy to create 
invisible text.

Multiple beveled 
layers can be 
stacked to create  
a single frame  
for photos. 

Jeff Carlson is the author of Adobe Photoshop Elements 10 for Windows and Mac 
OS X: Visual QuickStart Guide (2011; Peachpit Press). He’s also a columnist for the 
Seattle Times and believes there’s never enough coffee.
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Painting with  
Layer Styles
Because layer styles affect all of the pixels on 
the layer, if we apply a layer style to a blank 
layer, we can then use a brush to “paint” 
where we want the style to appear. This is 
a great way to add a decorative touch to 
photos or patterns. In this image, for exam-
ple, I’ve used a series of glitter styles, which I 
found online, to touch up the faded details 
on the mask. You can also use this technique 
to the create an “embroidered” design over 
a pattern of piece of clip art. (For detailed 
instruction and a guide to downloading and 
installing new layer styles, see the online 
extras for this issue.—Diana Day

To add some pop to the graphic elements on this 
mask, I’ve painted with a series of glitter layer styles.

1Create a new 
blank layer above 

the background layer 
(Layer>New>Layer). 
From the Effects 
panel, choose a layer 
style and double-
click to apply it to 
the blank layer. 

2 Select the Pencil tool (N), which is nested with the 
Brush tool. I like to use the Pencil because it gives a 

finer line than a brush. Set the Size to about 2 pixels (you 
can resize as needed when painting) and then draw a short 
line. Don’t worry if it doesn’t look as you expected—you’ll 
probably need to adjust the style to get the look you want. 

3 In the layers panel, double-click the layer’s 
fx icon to open the Style Settings dialog. 

Adjust any relevant sliders to tone down or 
alter the effect. Since you can’t adjust every 
aspect of some layer styles from this dialog, 
another option is to choose Layer>Layer 
Style>Scale Effects. 

4 Once you’ve optimized the initial line, continue painting 
to highlight the desired areas of your photo. If you wish to 

paint layer styles in more than one color or to use more than 
one type of layer style on your image, create a separate blank 
layer for each color or style. If you make a mistake, use the 
Eraser tool (E) with a hard-edged brush to erase the effect. 

Before After
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Move Multiple  
Layers to Another 
Document
Transferring a layer—or even multiple 
layers—to another open document 
doesn’t have to require juggling win-
dows or awkward importing com-
mands. Here’s a much easier way to 
make the move. 

In the Layers palette, select every 
layer you want to move. Hold the 
Ctrl (Mac: Command) key to make 
multiple selections. Next , choose 
Layer>Duplicate Layer(s) (don’t use 
the Duplicate keyboard shortcut for 
this). In the resulting dialog box, open 
the Document pull-down menu. 
You’ll see the name of any other open 
documents. Select the one you want 
(or choose New to start fresh). The 
selected layers will open in the chosen 
document window.—Kelly Turner

Elements Tips and Tricks

 

Get a Quick Vignette
Adding a vignette, which darkens the edges of your 
image, is a great way to draw the eye toward the subject. 
There are many ways to do this (we’ve featured a few in 

past tips); however, one of my favorite is to add a dark stroke and blur it. Create a new blank 
layer above the image (Layer>New>Layer), and use the keyboard shortcut Ctrl-A (Mac: 
Command-A) to select the whole image. Set the foreground color to black or another dark 
color, and then choose Edit>Stroke (Outline) Selection. Enter a substantial pixel width 
(the exact size will vary depending on your image) and set the Location to Inside. Now 
press Ctrl-D (Mac: Command-D) to deselect. Finally, go to Filter>Blur>Gaussian Blur. 
Enter a Radius of 150 pixels, which blends the stroke nicely. Lower the opacity of the 
vignette layer to retain just a slight shading of the edges.—Diana Day

Stretch Photos the Smart Way 
For times when you don’t want to crop, the 

Recompose Tool (C)—which is 
nested with the Crop tool—does 
a great job of stretching a photo 

to fit a certain size. For example, I use it when I have to 
print a 17x22-inch image but my photo doesn’t fit prop-
erly. Rather than cropping and possibly losing important 
details around the edges, I simply use the Recompose 
tool to stretch the background. To keep the objects in 
your photo (such as the balloons here) from also getting 
stretched, use the Mark For Protection option to paint 
over important parts of the image. This locks them down 
(as seen in the green scribbles on the balloons). Then when 
you extend the handles to stretch the photo, Elements will 
try to avoid moving these areas.—Matt Kloskowski 

The green squiggles in the left image show areas that are protected. 
Now when I drag the handles to expand the image, only the background 
details change, adding more space between the balloons (right).

Essentials
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Round up Raw Photos 
The Organizer lumps all of your images 
to gether, regardless of whether they are JPEGs, 
TIFFs, or Raw files. But if you just want to 
search through your Raw files (or any other 
file type, for that matter), a smart album can 
help clear out the clutter. 

In the Organizer, go to the Albums pane, 
click the green plus sign, and choose New 
Smart Album from the pop-up menu. Give the 
album a name, and set the first row of pull-
down menus to read “Filename Ends With.” 
Then enter the extension used by your Raw 
files—for example, CRW or NEF. If you have 
multiple cameras that shoot Raw, click on the 
small plus sign to the right and add a similar 
row for each type of Raw file you have. Now 
when you click on that album, you’ll see only 
your Raw source files.—KT

When Red Eye Goes Wrong
Every so often, the Red Eye Removal tool (Y) either doesn’t work or 
goes overboard. When that happens, here’s another way to tone things 
down. Create a Hue/Saturation adjustment layer (Layer>New Adjust-
ment Layer>Hue/Saturation). In the Adjustments panel, click on the 
channel pull-down menu at the top and choose Reds. Now, move 
the Saturation and Lightness sliders to the left until the pupil appears 
black. (Don’t worry about the effect on the rest of your image.) Next, 
click on the Hue/Saturation layer ’s mask thumbnail and press Ctrl-I 
(Mac: Command-I) to turn the mask black and hide the effect. Finally, 
with your foreground color set to white, select a small hard round 
brush and paint over each pupil to reveal the black.—KT

Select the  
Red channel  
before 
adjusting the 
Saturation 
and Lightness 
sliders.

Stop the Tool Toggle

Better Sharpening in Camera Raw

When touching up a portrait, you generally want to sharpen edge 
details like the eyes and hair, while leaving skin nice and smooth. 
Luckily, Adobe Camera Raw offers a handy slider for this type of task. 
With an image open in Camera Raw, select the Detail panel and take 
a look at the Sharpening controls. Amount and Radius control how 
much sharpening is applied. The one you may not be familiar with is 
the Masking slider. This creates an edge mask. As you drag this slider 
to the right, it excludes more of the image so the sharpening is only 
applied to edges. But it’s not always easy to see what’s happening. To 
see the edge mask in effect, hold down Alt (Mac: Option) key while 
you drag the Masking slider. The image will temporarily turn black 
and white. All the areas in black are the areas where the sharpen-
ing is being masked (hidden) while the areas in white show where 
sharpening is being applied.  Move the slider until only the edges 
you want sharpened appear in white.—Mike Rodriguez

I’m a big fan of keyboard shortcuts. I love that with 
a simple press of the B key, I can switch to the Brush 
tool and start painting. But if I lose track of what I’m 
doing and press the B key again while the Brush tool is 
already selected, it automatically switches to the next 
tool in the tool group (in this case the Impression-
ist Brush). If this default behavior bugs you too, just 
press Ctrl-K (Mac: Command-K) to open your Pref-
erences dialog. In your General preferences, turn on 
the checkbox for Use Shift Key For Tool Switch. Now 
you’ll have to press Shift-B if you want to switch Brush 
tools (or any other tool in a related tool group).—MK 



       Subscriber 
Showcase
Here is a selection of some of the 
best recent work by subscribers, 
showcasing original photos and  
completed projects from PET 
tutorials and videos, as well  
as finalists from our monthly 
Photo Challenge. 
See Page 35 for information on how to 
submit your work for the next issue.

Lower Suwannee  
Marsh as a New World
Betty Eich | The Villages, Florida

I loved my photo of this marsh—taken 
on the Lower Suwannee River near Cedar  
Key, Florida—so I decided to turn it into 
a “new world” by using an adaptation 
of Kelly Turner ’s “Build New Worlds”  
( January/February 2012). First, I cropped 
the original image to 8 inches square. Then, 
I followed the article’s steps through Step 5, 
but, instead of resizing the canvas, I resized 
the image (to 8 inches square) and then 
followed the article directions for polar  
distortion and cropped the photo. Resizing 
the image resulted in a gorgeous background 
of sky around my “new world.”  
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Grandson Diving
Pat Payne | Naples, Florida

The original action pictures of my grandson diving 
into his father’s arms consisted of 40 frames taken 
with a Casio EX-FH20 (primarily used for captur-
ing golf swings). Thanks to the creative information 
from other Elements users in the Elements Village 
forums, I was led to a Gavin Hoey tutorial (gavtrain.
blogspot.com). I adapted his tutorial after selecting 
six of the photos from the original sequence and 
used Elements’ Photomerge Scene Cleaner to 
create this composite. 
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Bridge over  
Untroubled Water
Fatima Ziegler | Southern Illinois

This image was shot at the Missouri Botanical Garden  
in St. Louis. After some basic editing in Photo-
shop Elements 10, I applied Topaz Clean and B&W 
Effects. Next, I followed the “Add Excitement to Your 
Photos with Textures” tutorial (March/April 2009) 
to apply a texture from Shadowhouse Creations 
(shadowhousecreations.blogspot.com). Finally,  
I used a frame Layer Style from Jodi Frye ( jodifryes-
graphicimages.weebly.com).

November Challenge: Motion
To see all of our Top Picks, go to the online 
extras for the March/April 2012 issue and  
click on the Links page. 

Run-Away Balloon
Dorothy Ford
Heber Springs, Arizona

Perfect Catch
Christell Faul
Southwest Louisiana

Romping in the Backyard
Ron Abbott
Wilmot, Nova Scotia, Canada

Winner
Staircase in the Vatican Museum
Jim Chisholm 
Burnaby, British Columbia, Canada
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 Subscriber 
Showcase

Winter Trees and Benches
Robert Horwitz | Chicago, Illinois

The photo of the benches, trees and snow 
was shot along Chicago’s lakefront running/
bike path on a cold winter afternoon. The 
arrangement of the elements produced a 
natural symmetry. No special techniques 
were used, other than a Levels adjustment.

Maui Sunset
Steve Prokop 
Owasso, Oklahoma

This classic Hawaiian  
shot is pretty much 
straight from the 
camera. I made 
minor modifications 
with curves and 
adjusted the hue and 
saturation to get my 
final version.

December Challenge: Lights
To see all of our Top Picks, go to the online 
extras for the March/April 2012 issue and  
click on the Links page.

Holiday Lights
Pam Headridge
Oak Harbor, Washington

Light in the Forest
Anton Prestele
Penzberg, southern Bavaria, Germany

Winner
Vegas Lights
Steve DiGirolamo
Mesa, Arizona

  Take the PET Photo Challenge. Each 
month we’ll give you a new photo 
assignment. You then submit an 

image that best illustrates the theme. Entries 
must be received within the challenge month 
and contain the phrase “Photo-Challenge” in 
the Keyword/Caption field. March’s topic is 
“Close-Up”; April’s is “Animals.”
To upload your work for either the Photo Challenge 
or Subscriber Showcase, go to the Magazine Sub-
scriber Gallery topic in the Elements Village forums 
and read the message, “How to Submit Images to 
PET’s Subscriber Showcase,” which has the info you’ll 
need. Each Photo Challenge ends on the last day of 
the month; the next deadline for Subscriber Showcase 
is March 23, 2012.     www.ElementsVillage.com

Submit Your Images!
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