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Rick LePage | Editor’s Note

M ay / J u n e 2013
Vol u m e 10, N um b e r 3

From the Editor

First off, we’re very excited to have three new writers
in this issue: Michelle Stelling, Erin Peloquin and Pete
Collins. In addition to these new writers, we have
some of your favorites back like Diana Day, Tamara
Lackey, Larry Becker and Matt Kloskowski. And based
on all of your feedback we’ve brought The Subscriber
Showcase back. This is an area of the magazine
dedicated to featuring some fantastic photos right
from our subscribers. Oh… I almost forgot! As you flip
through, you may notice that we’ve added 6 more
pages of content. Our goal is to bring you the very
best articles you need for making your photos great,
and we think these extra pages will help. Hope that
you enjoy this issue and don’t forget to visit the subscriber website for more tips, news and tutorials.
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How do I change my email or mailing address? Log on to the
website (www.photoshopelementsuser.com). At the top of the
page you’ll see a link called “Profile”; clicking this link will take
you to your account page. Here, you can change all aspects of
your account, including your address, user name and password.
To change your user name, email address or mailing address,
just type the new info in the appropriate boxes, then click the
“Update Me!” button at the bottom of the page. Change-of-address
notifications need to be received six to eight weeks before effective date.
(Note: The U.S. Postal Service forwards mail for only 60 days.)
How do I change my password? The Profile page has a “Change
password” link underneath your email address. Simply click that link,
enter your old password (for security reasons), the new password you
want to use, and click the button at the bottom of the page.
How do I tell when my subscription expires? Your subscription
expiration date is listed just under the email field on your Profile page.
I forgot my password or user name. What do I do? If you can’t
log into the Web site, click on the “Lost your Login Info?” link on
the login page, and enter your email address. We’ll send you an email
that will contain a link to reset your password.
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If you don’t get the email within a reasonable amount of time,
you might have used a different address to create your account
or your spam filter might have trapped the email. If all else fails,
drop us a note at info@photoshopelementsuser.com, and we’ll do
our best to help you out.
All contents © COPYRIGHT 2012 Photo One Media, Inc. All rights reserved.
Any use of the contents of this publication without the express written permission of the publisher is strictly prohibited. Adobe Photoshop Elements Techniques is an independent publication not affiliated
in any way with Adobe Systems, Inc. Adobe, the Adobe logo, Premiere,
and Photoshop are registered trademarks of Adobe Systems Incorporated
in the United States and/or other countries. All other trademarks are the
property of their respective owners. Some of the views expressed by the
contributors may not be the representative views of the publisher. Printed
in USA. ISSN 1945-0427
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After a slow start, spring is in the air. It’s such a
wonderful time of the year to get out there and take
photographs and we hope you’re ready to do just
that. And when you’re back behind the computer,
ready to edit them, we’ve got some killer tutorials
and tips here to help.

Contents
May | June | 2013

18
24

FEATURE:
Digital Scrapbooking
Learn how to create
simple and great looking
digital scrapbooking
layouts.
By Michelle Stelling

FEATURE:
Illustrating in Elements
Find out how to make
your sketches come to
life by creating colorful
illustrations.
By Pete Collins

Volume 10 | Number 3

top Glaring At Me
04 STips
for using Blend Modes to
solve some common problems

reate Photo Montages
14 CTake
multiple photos and put them
together to create one stunning im-

he Posing Playbook
08	TPart
Two
Get an inside look at

ntegrating Lightroom
30	Iwith
Elements
Learn how to best set up

with your images.
By Larry Becker

how to pose (and how “not”
to pose) children.
By Tamara Lackey

age that shows them all off.
By Erin Peloquin

Lightroom to work with
Elements so you can use
them both seamlessly.
By Matt Kloskowski

acom Tips for Photographers
	Creating an Edgy Poster Effect
12	WHelpful
34
tips for getting the most from
Add an artistic flair to your photos
your Wacom Tablet.
with Gradient Mapping and the
Filter Gallery.
By Diana Day

SUBSCRIBER SHOWCASE
ubscriber Showcase
40 SPresenting
some of the best work created by our readers.

May/June 2013 | 3

Larry Becker | Blending Mode Secrets

Stop Glaring At Me —

and Other Blending Mode Secrets
Blending Modes are settings that allow you to mix layers of a document in all kinds of different ways. They’re used for
everything from darkening “washed out” images to adding color tints and more. This article is a combination of a few
simple tutorials that use Blending Modes, as well as a Blending Mode “Cheat Sheet.”

1

Open a photo of someone with glare on their
glasses (or use mine, Glasses Glare.jpg) that isn’t
blown out pure white, you can use the Color Burn
blending mode to paint away the glare. Start by
zooming in to at least 100% and then make a duplicate of your background layer by pressing Ctrl-J (Mac:
Command-J). Then use the Blend Mode menu in the
Layers Panel to change it from Normal to Color Burn.
Press “D” to set your colors to the default, and then
hold down the Alt key (Option on Mac) and click the
Layer Mask button. This will add a Layer Mask that’s
filled with black.

2

Press B to activate the Brush tool. Because the
glare we’re painting away in this example is very
hard edged, we’ll use a hard edge brush. If the glare
were softer, we’d use a fuzzier edge brush to match the
blur of the glare. To adjust the hardness of the brush
click on Brush Settings in the Tool Options panel, then
adjust the Hardness slider to your liking. Now paint the
whole glare area to match the rest of the lens. Wherever you paint outside the glare area, it will become
too dark, so when you’re done darkening, press X to
swap foreground and background colors (so you’re
painting with black again), adjust brush size and zoom
in to carefully paint away your over-painting strokes.

BONUS: At this point it’s much better, but I also did this tutorial as a video on the members’ site with a bonus step that makes the
overall glare even less noticeable.
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Tutorial
Blending Mode Secrets | Larry Becker

3

If you have an image that’s all
washed out, like a faded old photo,
or one that’s far too dark (like our example
image, Dark Window Box.jpg) you can
use blending modes to fix either problem. Starting with an overexposed (very
dark) image, make a duplicate copy of the
background onto a new layer, Control J

(Command J on Mac). Next, just change
the blending mode from Normal to Screen.
The image will be lighter than it was, but
because our original was so dark, it’s not
enough. Just press Control J (Command J
on Mac) again. This will make a duplicate
of our Screen layer and will also keep
the Screen blending mode in place for

the duplicate. Keep repeating the layer
duplication until the image looks light
enough. I needed to repeat this 8 times to
get this image bright enough. Now choose
Layer>Flatten Image to merge all the extra
layers together into one. - If you’re trying
to darken instead of lighten, just use the
Multiply blending mode.
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4

One of the cool things you can do
with blending modes is tint a picture
with a color. Various tints coupled with
blending modes can create all kinds of
effects, so you’ll want to experiment. Starting with this bright photo of City College
in San Francisco (City College.jpg), let’s
add a new Color Adjustment layer. From
the top of the Layers palette click on the

6 | Photographic Elements Techniques

2nd icon from the left (Create a new fill or
adjustment layer) and choose Solid Color
from the drop-down menu. Choose a dark
yellow/gold color from the dialog and
press OK. Now choose the Hue blending mode. All of the vivid colors in the
image become that gold color and neutral
grays stay pretty close to gray. Then if you
change the blending mode from Hue

to Color, the whole image seems more
intensely tinted gold. Finally, if you click
the triangle beside the 100% Opacity value
and move the slider down (I chose 50%)
your gold tint lets some of the original
color peek back into the image. This gives
you the popular “retro” faded color look
lots of artists are applying to their images
these days.

Tutorial
Blending Mode Secrets | Larry Becker

5

Next time you need to make brown grass look green,
consider painting it instead of spending lots of time Cloning
green grass onto brown. Start by creating a new blank layer above
your image by clicking the Create a new layer icon. Next, zoom in
to 50% or greater to see the grass more closely. Press I to get the
Color Picker tool (aka Eye Dropper tool) and make sure Sample All
Layers is selected. Then press B to select the Brush tool and use the
Size slider, located in the Tool Options panel, to make the brush
big enough (I used around 70 pixels). Now, hold down the Alt key
(Option on Mac) and the Brush tool will temporarily turn into the
Color Picker tool. Click on some green grass near a patch of brown
to select the green as the foreground color. Then paint directly on
the brown patch, but don’t paint all the brown grass yet. Using the
Alt (Option) key again and again, resample several shades of green
grass and paint random patterns of greens over the browns. Finally,
change the blending mode of your green paint swatches to Color,
and all your brown grass will turn green.
Most people don’t set out to learn a Photoshop Elements function, we usually just want
to know how to fix something. But in just a
few short minutes, using a few easy steps,
you’ve seen all kinds of ways to fix common
image problems using blending modes. And
since this only scratches the surface of what
can be done with blending modes, I thought
a Blending Modes Tips Collection might
be helpful. Let’s start with the layout of the
Blending Modes panel.
At the top is the Normal blending mode
where there’s no change with how the pixels
on that layer mix with the others below and
right below it is Dissolve. If your layer is 100%
opaque, Dissolve does nothing, but as you
lower the opacity of a layer with the Dissolve
blend mode, it will reveal lower layers in
speckle patterns.

Be sure to stop by the PhotoshopElementsUser web site for
copies of each of the images I used in this tutorial as well as a
video that illustrates the glasses glare repair and includes an
extra blending mode step that reduces the glare even more!
PhotoshopElementsUser.com

The next group contains five blend modes,
each mix with the layers below by darkening
in some way. Multiply is the most commonly
used blend mode of this group. The next
group of five blend modes does the opposite
and lightens as it interacts with layers below,
and Screen is the most commonly used
of this group. The group of blend modes
that begins with Overlay both darkens and
lightens simultaneously with dark values
getting darker, and light values getting lighter.
Overlay is the most commonly used in this
group, and if you have a 50% gray layer set
to the Overlay blending mode, it will be
transparent. But anything 51% or darker will
darken your image, while anything 49% gray
or lighter will lighten your image. The Difference and Exclusion blend modes create
various kinds of negatives, and the last four
items blend based on color or light values.

Knowing what these layers do offers a good
starting point, but there’s one more tip that
makes working with blending modes much
easier. If you know what a group of blending
modes do, you might have an idea where
to start, but constantly clicking on the Blend
Mode menu to cycle through them can
be tedious. This shortcut doesn’t work if
certain tools are in use, so it’s a good idea
to start by selecting the Move tool since the
shortcut does work in the Move tool. Start
by selecting the layer you want work on and
then press V (to select the Move tool). Now
just hold down the Shift key and press the
+ sign. This scrolls through the entire list of
blend modes from the top. If you’re clicking
through them quickly and you want to go
backwards in the list, while still holding Shift,
press the minus key. ■

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop Elements seminars
for Adobe. His work has appeared on the sites of many major technology training companies.
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Tamara Lackey | Posing Tips Part Two

Posing Tips From The

Posing
Playbook
P A

R T

T

W

O

In my ten years of experience
photographing children, I have
found one universal truth
that remains constant: most kids
don’t do posing. That being said,
many kids are amenable to being
moved this way and that and
often will take posing direction
beautifully—you just have to use
an entirely different language to
get them to do so, and it often
isn’t verbal. Oh, and they also
won’t do it for very long.
This little subject was a firecracker, running, jumping, dancing, and showing off
her super hero ways. I wanted to show a
calmer side of her, a softer look. So I pulled
her to the wall and positioned my lens
against it, using the wall as a leading line
to her. Since she still looked like she was
about to pounce at any minute, I asked her
to fold her arms—but behind her back not
in front. After she did that, I proceeded to
tell her exactly how I was composing her
in the shot and went into such vivid detail
that she tuned out a bit while listening—
and I photographed the look I wanted.
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Photography Tips
Tips From The Posing Playbook | Tamara Lackey

Camera Setting:
1/640 • f2.0 • ISO 100 • Metering: Partial

POSING
TIPS

•U
 se your surroundings
to create leading lines
into the image

•W
 ith fidgety children,

try having them fold
their arms behind them
to help keep them still

•W
 ith energetic children,
bore them with details
to get them to tune out
for a minute and get a
peaceful expression

Very often the best poses are built off
of what I see my subjects already doing
on their own. I will see something that is
the start of something ... and I just step in
to adjust things a bit to match the vision I
have for what I want to shoot. In this case,
I was photographing this little guy’s sister
when I noticed him distractedly playing
with the button on his shirt. I immediately
pictured this GQ-type image, which would
work quite well with his little man outfit and
gorgeous curly hair. I saw it as a horizontal
spread, like one that would accompany the
opening of a magazine article.
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I initiated the “After” shot by first making two key
changes. One, I switched to a horizontal orientation; two, I adjusted my color balance. It had been
set to AWB, which was giving me a warmer tone
than I wanted for this shot—I wanted this to look
a bit cooler, in keeping with the overall feel of the
“cool” image, so I quickly switched to fluorescent
mode (which I rarely use), but I knew it would
add a bit of a cooler tone to the image. It did, and
it worked perfectly here. After that, I asked the
assistant with whom I was working on this shoot to
step in a bit closer with the reflector to make the
catch lights in his eyes larger and brighten up his
skin tone a bit. Then, once I had everything else in
place, all I had to do was coax out a better expression. I knew he was a fan of dancing, so I showed
him my version of how I thought he looked when
he danced, sacrificing any and all sense of dignity,
and as his consciousness slowly returned, I clicked
the shutter on this warm smile.
Camera Setting:
1/250 • f 2.8 • ISO 800 • Metering: Evaluative

POSING
TIPS

• G reat poses often come out of
what a subject may already be
doing on their own

• B e sure to think about orientation and overall warmth or
coolness to compliment the
mood of an image

•D
 ifferent white balance settings can subtly change the
feel of an image

• Be sure to bring a zoned-out

child back to life with a little
laughter to get a great expression for the shot
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Photography Tips
Tips From The Posing Playbook | Tamara Lackey

The first family portrait was shot right in the beginning of
the session. Everyone was in great spirits, which is great, but
the boy subject was still in “posing for the camera” mode while
also wanting to make sure his sister was in line—and the little
girl was still quite shy with me, eyes cast downward much of
the time. When I have a subject who is in “posing for the camera” mode, I need to loosen them up and get them responding
naturally without dampening their enthusiasm to be photographed. In this case, I mirrored back to the boy how formal
his pose was and showed him exactly how to drop his shoulder
and turn in towards his family more. I also reminded him that
I’d take care of his sister, that he didn’t have to worry about her.
One of the easiest ways to manage the little girl’s downcast
eyes was to drop my angle a bit, and shoot from lower to the
ground, to make it less difficult for her to look up at me a bit. ■
Camera Setting: 1/500 • f12.5 • ISO 200 • Metering: Evaluative

POSING
TIPS

•M
 irror back to the child how formal their pose looks
• S how them how to pose more naturally
• R emind them that you’ll take care of the rest of the people in the
group and not to worry about siblings (same goes for parents!)

• T o manage a shy child’s downcast eyes, drop your angle a bit and

Tamara Lackey is a portrait photographer whose work has appeared widely in
media outlets, from O Magazine to Men’s
Journal and Parenting Magazine. Her
latest books are “Envisioning Family”
and “The Posing Playbook”, both available at tamaralackey.com.

shoot from lower to the ground
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Tablet Talk | Wacom Tips for Photographers

TabletTalk
Here are some helpful tips for using a Wacom pen and
tablet. I’ve found that using them greatly enhances my
ability to quickly and easily edit my photos. It is different
than a mouse and so much more powerful, easy and
natural to use once you get used to it. But that’s the key
point here. You may be one of those people that need to
get used to it. If you are, then I urge you to give it a good
two weeks to get used to. It sounds weird, but get used to
using the pen and tablet whenever you sit down at your

Tips and tricks
for getting the
most out of your
Wacom Tablet

computer. Not just in Photoshop Elements or when you’re
working on your photos, but all the time (emails, web surfing, etc...). I think that by the end of your two weeks you’ll
have fallen in love with the pen and tablet experience like
many others have. I actually put mine down for months.
But when I came back to it, gave it two weeks, I became
hooked. Now, I won’t use a mouse again. Going back to
one, just feels awkward and slow.

THE SECRET RIGHT WAY TO HOLD THE PEN
How you hold your pen and where you put your thumb can
actually make your tablet experience 100% better. See, if you
just picked up the Wacom pen and held in in your hand like
a pen or pencil, you may wonder what that little side-switch
button “thingee” is for. By the way, that’s not the official name
for it - the official name is “duo switch”, but I like mine better.
:-) Anyway, this little feature is extremely powerful. In fact, it’s
what separates the pen from being kinda cool, to really useful.
That little button serves two purposes. First, it’s a right-click.
Right-clicking is probably a huge part of what you do every
day on your computer and without it, most of us would probably be lost. Well, if you press that tilt thing downward, it’s the

12 | Photographic Elements Techniques

same as if you right-clicked with your mouse. Cool huh? But
that’s not it. If you click the button upward it’s a Double-click.
Now, you could always just tap your pen on the tablet twice
to double click, but every once in a while I’ll accidentally move
something or my double-click pressure wasn’t exactly right.
That’s why I’ve grown to love using the little button. It takes
two tasks that I do all day long and it makes them extremely
easy to do. That’s why it’s so important to keep your thumb on
the pen in the right place. If it’s in the wrong place (and not on
the switch), then you’d have to move your thumb over on top
of it all the time. It may take a little getting used to, but after a
day of doing it, trust me, it’ll be second nature.

Photo Tip
Tablet Talk | Wacom Tips for Photographers

VIGNETTING AND PAINTING WITH LIGHT
One of the most powerful things you can do to your photos in Elements is to draw people’s attention with bright and dark
parts of the photo. I have a favorite technique I use on just about every photo.

1

Open your photo in the Editor and press Ctrl-J (Mac: Cmd-J) to
duplicate the layer. Now you’ll have two layers in the Layers panel.

2

Now change the
duplicate layer’s
blend mode to Multiply.
This will darken the
entire photo.

3

Finally, select the Eraser tool from the
toolbox (you can just press the letter E).
Make your brush size really big and then simply
just start clicking on parts of the photo you want
to be brighter. The softer you click the smaller
the area is. But when you click really hard and
brush with the Eraser tool, it’s like you’re putting
a spotlight right on the important parts of the
photo. You can also reduce the opacity of the
top layer to lessen the effect.

YOU CAN SET YOUR TABLET AND PEN CONTROLS
TO YOUR FAVORITE KEYBOARD SHORTCUTS
One of the coolest things you can
do in your tablet preference is set
your own keyboard shortcuts. If
you have a tablet with express
keys or buttons that you don’t
use often, then why not set them
as your own personal keyboard
shortcuts? That way, you can take
your favorite keyboard shortcuts
from Elements and map them
to a key on the tablet, so you
don’t even have to go near the
keyboard when you’re working on
your photos.
First, figure out which keyboard
shortcuts you really like in
Photoshop Elements. For me, I
find I use the Levels adjustment
a lot. It’s under Enhance>Adjust
Lighting>Levels. The keyboard
shortcut for it is Cmd-L (PC:

Ctrl-L). But instead of using the
keyboard, I can map my Levels
adjustment to an ExpressKey on
my tablet.
To create your own shortcuts,
go into your tablet preferences
and select the area you’d like to
customize. In my case, I’m going
to click on ExpressKeys. Then,
under the express key item you
want to map choose Keystroke.
Type in the keystroke (in this case
Cmd-L on the Mac or Ctrl-L on
the PC), give it a descriptive name
and click OK.
Now whenever I’m working in
Elements, I just press the ExpressKey that I set up the keystroke
shortcut for, and it’ll automatically
open the Levels adjustment for
me. Pretty sweet huh? ■
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Erin Peloquin | Photo Montage

Create Photo Montages
Combine multiple photos for one stunning impression
A montage in Elements is a great
way to showcase images that
illustrate a common theme or
celebrate a particular event or
person. Using an image itself as the
background or foundation of the
montage is a particularly effective
way to show off a mood-setting or

EXTRAS
TRY IT AT HOME
To download the
images used in this
montage, go to the
“Extras” section of the
website and choose the
May/June 2013 issue.
Photoshop
ElementsUser.com

14 | Photographic Elements Techniques

landscape shot while still spotlighting the portraits or other important
details. Learning the basics of
montage creation in Elements will
give you techniques to apply to a
wide variety of creative projects,
from scrapbooks to collages for
your blog and impressive prints for

your wall. Once you’ve learned
the technique, you can substitute
digital papers and graphics for
photos - from there, the sky is your
limit in combining separate files to
make a stunning display.

Techniques
Photo Montage | Erin Peloquin

1

Create a new file in Elements. Choose
File>New>Blank File. For this example, we will
create a 20x20” montage sized just right for printing.
In the New dialog change the unit of measurement
to “inches”, if it isn’t already and type 20 in both the
Width and Height boxes. Set the resolution to 300
pixels per inch. Select Transparent from the Background Contents drop-down menu and click OK.

2

Next, insert the background image. Go to
File>Place and navigate to the image that will
be the background of your montage. Click the
Place button, and this image will appear on your
canvas in Free Transform mode. Free Transform
gives you control over the photo’s size and location within the montage. To size it, make sure
Constrain Proportions is on in the Tool Options.

Grab any of the corner sizing boxes and stretch
out your image until it covers the entire canvas in
your new file. Then, click-and-drag the image so
that only the part you want to display is visible.
In my image, only about 2/3 of the background
image will be used in the montage – I stretched
the rest off the canvas. When the image is sized
and located where you’d like it, click the green
check mark to commit the changes.

Corner sizing box

Green check
box to commit

3

Plan the rest of your montage layout.
Which photos will you use? What are their
sizes relative to the whole? How about their
shapes? For maximum visual appeal, choose images
that match each other in color or that share a common visual theme. My montage has 2 rectangle
openings for images and 1 square opening - I created them using the Shape tool in Elements.
You don’t have to choose boring rectangles like
me – this tool offers all sorts of shapes, from stars to
hearts, arrows and flowers. If you do go with rectangles, however, you should generally keep their
proportions close to common photo aspect ratios
to present a professional and polished look.

After resizing, background image extends beyond visible canvas
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4

Set up your workspace for easy alignment and distribution of the elements in
this montage. Create (non-printing) guides by
going to the View menu to make sure rulers are
visible. Click-and-drag out from the ruler on
the left side of your workspace until you see a

5

Create slots to hold your images by selecting the Shape tool. In the
Tool Options panel select the Rectangle Shape, then select FixedSize
from the drop-down menu and set the dimensions to 6x9”. Click just to the
left of the vertical center guide to create this rectangle. Rename the layer
“Vertical Rectangle.”

Next, align it to the vertical center by dragging it to the left until its right side
snaps to the center guide. Now that the image opening is on the center, let’s
nudge it 10 pixels to the left to give it a slight offset from the center. Hit the
Left Arrow key on your keyboard 10 times.
To center this slot across the horizontal axis, select both the Vertical Rectangle layer and the background image layer, Ctrl-Click (Mac: Command-Click)
on each layer so that both are highlighted. Select the Move tool (V) and in
the Tool Options Panel click on Align Center.

guide at exactly the 10-inch mark. Do the same
from the ruler at the top of the workspace.
These two lines will intersect in the center of
your image. Now, go to View Menu>Snap To
and put a check mark next to Guides.

6

Repeat step 5 to create a 6x4” rectangle. Place it
to the right of the vertical center and above the
horizontal center, then drag it until it snaps exactly
in place. Nudge it 10 pixels to the right and 10 pixels up. Rename the layer “Horizontal Rectangle”.
Repeat step 5 one more time for a 6x6” square.
Place it to the right of the vertical center and below
the horizontal line, then snap it to the center, and
use the arrow keys to move it 10 pixels down and
10 to the right. Rename the layer “Square”. Each
shape should now be 10 pixels from the vertical
center and 20 pixels from each other.
Finally, center the square and horizontal rectangle
together against the vertical rectangle on their left.
Select both the Square and Horizontal Rectangle
layers using Ctrl-Click (Mac: Command-Click), and
drag them together until they look well centered
with the vertical rectangle – this won’t be exact, just
eyeball it.
Your shapes might have different colors from mine,
but you should have something like this now:
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7

Next, add the smaller images
to the file, starting with the
image that will fit in the vertical
rectangle. Click the Vertical Rectangle layer to activate it and go to
File>Place. Navigate to the photo
you’d like to put in this slot and click
Place. Click the green check mark
to commit, then go to Layer>Create
Clipping Mask. Now you will only

see the part of your image that is
visible through your rectangle. Put
this layer in Free Transform by typing Ctrl-T (Mac: Command-T). Size
it and move it until exactly what you
want is showing up within the vertical rectangle.
Repeat this step for the horizontal
rectangle and square slots as well.

8
Click box
to change
stroke color

Finally, let’s use Layer Styles
to add a Stroke to the smaller
images to separate them from the
background. Select your Vertical Rectangle layer, then choose
Layer>Layer Style>Style Settings.
Check the Stroke checkbox then
use the Size slider to adjust the
stroke size to 20 pixels, change the
color to black or whichever color
will suit your image. Clicking the
color square next to the Stroke Size
slider gives you all the colors of the
rainbow to choose from. Once this

picker is displayed, moving your
cursor away from it gives you an
eyedropper that you can use to
select a color that occurs on your
photos. This is a great way to tie the
elements of the montage together.
Once you have these settings
perfected, right click on the layer
and select “Copy Layer Style.” Next,
Right-click on each of your other
shape layers to “Paste Layer Style”
onto them.

Make it yours:
• Change up the layer style by using
Bevels, Glows or Drop Shadows.
• Try adding a long skinny rectangle
across the bottom inch or two of
your image and then adding a text
box on it as a caption.
• Use digital paper as a background or
under text.
• Reduce the opacity of the background layer – this creates a soft
look perfect for baby collages, bridal
shots or boudoir photography. ■

Erin Peloquin is a professional photographer
and Elements and Lightroom Instructor. View
her portfolio at TimeInACamera.com and her
wide range of Elements and Lightroom tutorials at TexasChicksBlogsAndPics.com..
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Create a digital
scrapbooking layout
Digital Scrapbooking is taking the world by storm. Many
people get intimidated with all the software options and
feel most of them are too hard to learn, however, Photoshop Elements has made it easy to create custom cards,
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bookmarks, phone covers and posters as well as scrapbook layouts. I’ll guide you through the process I used to
create this simple personalized layout with the help of a
digi-kit by snickerdoodledesignsbykaren.com

Feature
Create a Digital Scrapbooking Layout | Michelle Stelling

1

Gather all the photos you want to use in your
layout into one folder. For this layout, we’ll be
using 2 photos. Generally, 2- 3 photos per page
is plenty. Make sure you don’t overcrowd your
layout with too many photos. One should be the
“featured” photo; the one you really want to show
off. For this layout, I’ll use the photo of the mother
and son as the focal point.

2

Search the internet or your files for the
appropriate digi-kit. A digi-kit is premade
designs comprised of creative papers, ribbons,
elements, word art, frames, etc. that are created
by digital designers and can be found online. Just
search “digital scrapbooking kits” and you will
find many options. You may find free kits, or you
can purchase them for around $2-10. The kits are
downloadable and come in JPEG, PNG or PSD
format, so they are 100% compatible with Photoshop Elements. Once you pick the kit you want to
download, place the pieces that you want to use in
the same folder with your other photos. This will
help you stay organized.

3
The thumbnail is not
done on a computer, it is
simply done with a piece
of paper and pencil

Create a quick thumbnail of your layout.
This will save you a lot of time and frustration in the long run. Here is a sample of what my
thumbnails looks like, nothing fancy, but it will
give you guidance as you create your layout. You
will also want to look at the pieces in the digi-kit
and decide which papers, embellishments, frames,
etc. you will use and incorporate them into your
thumbnail. Each page should have some text, so
you will want to decide if you want a title, subtitle,
date and/or journaling. For our example let’s keep
it simple and go with just a title.

4

Create a new blank layout in Elements,
select File>New>Blank File. In the New dialog
box enter the dimensions for your layout. For this
example let’s use 12 x 12” with a resolution of 300
pixels/inch. Set the Background Contents to white,
name your file (I named mine “layout”) and click the
OK button. Keep in mind that you can use whatever dimensions you choose for your layout 8x8”, 8
1/2x11”, etc.
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5

Place a background paper from
your digi-kit onto your blank
layout. Select File>Place, locate your
paper, highlight/select it and click
the Place button. Normally digi-kits

6

Place the next digital paper
onto the layout. Make sure you
have the top layer is selected, then
select File>Place, locate your paper
(sd_kittyandtweet_sd_kittyandtweet_
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come with several different papers
and backgrounds. I will be using
blue textured paper (sd_kittyandtweet_paper11.jpg in Extras) for my
background. It should place seam-

paper18.png in Extras), highlight/
select it and click the Place button.
Notice that it centers itself perfectly
onto your page, therefore filling the
entire page with a little blue border.

lessly as the paper should be the same
size as the blank paper. You will have
to click on the green checkmark once
you place it.

You might want to transform it down
a bit if you feel it needs a wider border. Save your file as a PSD.
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7

Now let’s add some photos to
our layout. Make sure that the top
layer is highlighted and again select
File>Place to place your photos onto
your page. Notice that placing the photos onto your layout will create two new

layers in your layers panel. Move the
large photo towards the top of the page
by choosing its layer, select the Move
tool (V), click on the photo and move
it into place. Now let’s put an effect
on the photo. Click on the Effects icon

at the bottom of the Layers panel to
display the available effects, then click
on Styles, next click on the drop-down
menu and choose Inner Shadows,
double click on the first one (hard) to
add the effect to the photo.

8

the order of the layers, the layer with
the frame element should be above
the layer that contains the photo of the
little boy. Let’s rotate and transform the
photo so that it falls right into the frame.
Choose the layer with the little boy

photo, then select the Move tool (V)
and hover over the corner to rotate. The
icon will turn into double arrows and at
that point you can rotate your photo by
clicking and dragging to the left.

Next select the layer that
contains the smaller photo of
the little boy and click File>Place to
place the frame element (sd_mp_
kittyandtweet_4-nosh.png in Extras)
from the digi-kit onto the layout. Notice
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9

Place the flower from the digikit into the layout. First click on
the layer with the feature photo of the
mother and son. Select File>Place to
locate the flower element (sd_kittyandtweet_flower-4.png) and place it on
the layout. Check the order of the layers, the layer with the flower element
should be above the “feature” photo
layer. You may also want to add an
effect to the flower. Click on the Effects
panel, then click on Styles, select Drop
Shadows from the drop-down menu
and double click on the last one (Soft
Edge) to add the effect to the photo.

10

Pick the color of your text. First
select the Color Picker tool (aka
the eyedropper) from the toolbar, next
click on the foreground color swatch
located at the bottom of the toolbar.
Then find a color in your layout that
you would like to use for your text.
That shade of blue from the mother’s
jeans will be perfect, click the Color
Picker tool on the mother’s jeans.
This will then change the color of the
foreground swatch to the color that you
picked with the Color Picker tool.

11

Add a title to your layout. First
select the Type tool (T), then
choose a font from the list of font
choices in the panel below (I used
Microsoft Himalaya). Next choose the
point size, in this case I selected 72pt
with a leading of 72. Click once with
your Type tool inside the area you
would like your text placed and type in
your title. I typed “Mommy’s” on one
line of text and hit the enter key to start
“Little” on the next line, with “Boy!” on
the last line of text. Click on the green
check mark to commit the text. You
might need to change the position of
your text by using the Move tool (V).
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12

Button up your text. I wanted the word “Little” to be a different font and color from the other words. Select
the Type tool (T), then highlight the word “Little” and click on the Color box found below and select a gray
from the default swatches, also change the font (I used Freeze!). Next highlight “Boy” and play around with the
leading so that it tucks into the text above.

13

Save your layout File>Save. I generally save both a PSD and a JPEG file.
The PSD file will save the layers. It is very
important to have the original PSD file in
case you need to make changes to your
layout. The JPEG file will compress the layers and therefore flatten them, which will
make the file size considerably smaller. To
learn more about digital scrapbooking visit
www.naods.com. ■

To download the images used
in this layout, go to the magazine section of the website and
choose the May/June 2013 issue
at PhotoshopElementsUser.com

Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught over 5,000 students worldwide both in the
college classroom setting and online. Teaching others how to create beautiful, personalized photos using Photoshop Elements is her passion. Come
check out her free weekly webinars and learn more about digital scrapbooking at naods.com
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EXTRAS
Check out the video that follows along some of the more
complicated steps from this
article located in the online
Extras under the Magazine
section for the May/June 2013
issue at
PhotoshopElementsUser.com

Give your sketches new life
One of the great advantages to illustrating in Elements is
that you are able to use separate layers to rearrange and
manipulate elements. If you are like me however, you
love to doodle and sketch in a notebook or on whatever
paper you can find. So how do you get your sketches from
the notebook into the computer? I am going to show
you a little bit of my workflow to hopefully inspire you
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to pull out some of you old sketches and give them new
life. Please keep in mind this is an advanced tutorial and
an artistic one so yours will have it’s own flair. It may also
take some tweaking and practice to get it just how you like
it. (you can download my sketch from the website to get
started or use one of your own)
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1

Take a picture of your sketch. I generally take my sketchbook to
a shaded area outside so that I have plenty of light but not so much
direct sunlight that it messes up the picture. You will want to practice good
photography techniques such as paying attention to camera shake, but
remember this is just going to be the base of your image so don’t get too
bogged down in trying to get the perfect picture. Always take several and
then pick the best of the bunch. As you can see, in this picture I have an
interesting blue cast because of how the camera adjusted the white balance. No worries, we will take care of that in the next step.

2

	When you have a good picture you will

want to download it to your computer.
Depending on what type of camera you have
chosen to use, you will have several different
options for downloading. The main thing to
remember at this step is to keep the file as big
as possible and turn off any options to resize
or shrink your picture when importing. One
helpful hint to keep your drawings organized
is to create a specific folder where you can
place any new sketches imported. I have one
in my Documents labeled “Drawings.” Inside
of that folder I create a second one that I
title “Working” and a third one titled “Finals.”
This way any new images go into the base
file “Drawings” with all the random sketches,
and I have a file for the ones I am currently or
potentially working on, and a finished folder.
Not the most creative organization but very
easy and effective.

3

Once you have downloaded your pictures
and have chosen the best one. Open it up in
the Expert section of Elements. You will want to
take care of the bluish colorcast of the image by
going to Enhance>Adjust Lighting>Levels to bring
up the Levels dialog. Click on the last eyedropper on the right, which is the “Set White Point”
eyedropper. Move your cursor over to a section of
the image that is supposed to be white and click
again. This tells Elements that the point you click
on needs to be white and the blue cast should
disappear. If it looks too bright or not bright
enough simply try clicking on a different area of
the image… when you find the right spot everything should adjust and leave you with a white
background and a good reference sketch to work
with. Now just click OK and you are all set.
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4

To create a new blank layer above your
reference sketch go to the first icon above your
Layers palette that looks like a square with a folded
corner… if you hover over it, is should say “Create
a new Layer.” Click on that icon and a new layer
will appear… you may want to Double-click on the
layer name and rename it “Line” to help keep track
of it. Now you will want to choose the Brush tool
(B). Once you select the Brush tool several options
appear in the Tool Options panel. Choose the
normal brush (not impressionist or airbrush) and
use the sliders to set the Size to 4 pixels, Opacity to
100% and make sure your Mode is set to Normal. If
your image has a higher or lower resolution you will
want to change the size of your brush accordingly.
Now you are all ready to make a clean tracing over
your sketch.

5

With the background layer below and the Line layer selected, trace over
your original sketch. The goal is to create a good outline, so you don’t have
to trace every mark, but rather the most important ones. Take your time and if
needed lower the opacity of your original background layer to make it easier to
see where you have traced. Once you have traced around the entire image, create a new blank layer and drag it between the background layer and your new
Line layer tracing. Fill this layer with white by pressing the shortcut keys Shift
and Delete at the same time to bring up the Fill Layer dialog… choose White
from the Use drop-down menu and click OK. When you are done you will have
a nice clean drawing on its own layer with a white background underneath to
help you see what you are doing. Rename this layer to White Background. You
no longer need the very bottom original background layer, so you can drag it to
the Trash or just leave it… it is up to you.

6

You will want to keep the Line layer that you traced on at the very top
and work with each new layer below it. So every time you create a new
layer, drag it just underneath the Line layer. So on a new blank layer above the
White Background layer but under the Line layer you will start to add color.
Click on the foreground color chip at the base of the toolbar to open the Color
Picker and choose the color you want to use. Now you can paint in the color
just like you are painting by numbers… Depending on how big an area you are
painting, you may want to increase the size of the brush, so just move the Size
slider in the Tool Options panel to the right to make it bigger. Fill in the entire
body with whatever colors you choose and don’t worry about shading for now.
A helpful option is to add a new layer for each section of the body so that it
will be easy to change later if needed. You will notice in the Layers palette that
I have added a layer mask to each of my color layers. To add a layer mask, click
on the third icon above the Layers palette that looks like a square with a circle
cut out of it (Add layer mask). I do this so that I can clean up any parts of that
layer by painting with black to hide any places that might have leaked past the
lines. If I hide too much, I simply paint with white to bring the color back.
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7

Once all of the colors are applied, you will want to add some shadows
and highlights to help give a sense of depth. Before you start to apply your
shadows and highlights you should think about where the light will be coming
from in your image. Usually this is going to be either from the upper-right or
upper-left to mimic where the sun would be. For this image I want the sun
to be coming from the upper-right of the image, so that means that all of my
shadows will be falling off towards the lower left of the image. Even though this
is a two-dimensional image, you must think as if it is 3D. So any part of the body
that sticks out and blocks the light will get some shading. Darker areas appear
to recede farther back in the image and lighter areas appear to come forward.
Under the nose, the left edge of the body and the insides of the ears are prime
areas to apply shadow. Paint lightly and carefully… this will take some practice.

8

On a new layer just under the Line layer
I start with the shadows. I choose a medium
sized brush around 15 pixels and set the Opacity
down to about 20%. This will allow me to slowly
add color in several strokes instead of trying to
make it look right in one single stroke. To make
sure I have soft edges to my lights and shadows,
I click on the “Brush Settings” button and move
the Hardness slider to zero on the new panel that
pops up. You will want to choose black or a darker
color for your shadows.

9

The same technique applies to adding the
highlights. I tend to put my highlights on their
own layer just like with the shadows, so that I can
raise or lower the opacity later according to how
things look. To add the highlights choose white or
another light color. All of the highlights should be
opposite the shadows… So if you have an area that
looks flat or seems to be not quite right, now you
will know whether it needs shadows or highlights
added to it. Remember to make sure all lights and
shadows work together… having them out of place
can kill your illustration. Keep reminding yourself that light areas come forward and dark areas
recede. So if you have an area that looks flat or
seems to be not right, now you will know whether
it needs shadows or highlights to it. (This takes
time and practice but your eye will learn what to
look for.) The drawing is looking pretty good, but it
needs a little texture and variety.
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This next step is the most complicated, but after you try it a couple of times you
should be a pro at making these types of selections; so be patient and remember you
have your trusty friend the Undo button.

10

Now we are going to add some texture to the body of the armadillo.
You will need to find a photo of an animal or another texture that you
want to use. I found a nice picture of a Koala bear and want to use his fur for the
inner section of the Armadillo. Open your image in Elements, and then press
Ctrl-A (Mac: Command-A). This will select the entire image so you can copy it
Ctrl-C (Mac: Command-C) then click the Armadillo image and paste it Ctrl-V
(Mac: Command-V). Use this same process to add any more elements later. If
you can’t see the image that you have just pasted, check the Layers palette and
see if other layers are hiding it. If so, just drag that layer up to the top. At the top
of the Layers palette are two options: Blending and Opacity. For now, lower the
opacity of the image by moving the Opacity to about 40% and set the blending
mode to Normal. This will help you see through the picture to know how to
place the fur. Next, press Ctrl-T (Mac: Command-T) and grab one of the corner
handles in order to rotate it around and then move it until the fur lines up with
the corresponding body part.

11

Next, find the layer with the painted part of the body
you want to add the fur to. You will activate that layer as a
template for cutting out the fur. Do this by clicking on the little
thumbnail image of that layer in the Layers palette while holding
the Control button (Mac: Command). Whatever is on that layer
will be used to create an exact selection of that shape with the
telltale Marching Ants. This is why I paint each section of the
body on its own layer. Make sure to go back now and click on
the koala (or whatever you used for your fur) layer and change it
back to 100% Opacity before you make a copy. With the marching ants showing the correct area, press Ctrl-J (Mac: Command-J)
to create a copy of just that section. Essentially this is like using a
cookie cutter to create sections of fur to match that body part.

12

Continue this process for each section of the body. You can even bring
in other types of fur to give the animal a unique look if you want. Once
all your fur parts are cut out… choose each layer one at a time and change the
blending mode to Multiply and adjust the Opacity down a bit. If any of the parts
look a little too dark or not quite right, you may want to experiment with other
blending modes such as Overlay or Soft-light. Because you took time to create
a layer for each body part, this will allow you to fine tune individual sections to
get the look you like. Since I have the flexibility to play around with the image,
I was able to find a textured paper image that I used for the tail. So don’t be
afraid to try different combinations. (Whew! Congratulations… you made it!)
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Now that the armadillo is done, he looks like
he needs a suitable environment, so look for
an image that he can be placed in. I found a grassy
scene to copy and paste as the bottom layer using
the same steps outlined above. The scene works
OK, but I wanted something a little more grungy or
embellished. Armadillos tend to root around and dig
in the dirt, so I found another grungy textured piece
of paper that I could place over the top. I copied it
and placed it on top of all of the layers, including the
Line layer. Now I tried changing its mode to things
like Screen and Overlay, but found myself liking the Soft Light mode. I like how
it is starting to look, but think it needs just a little bit more.

14

I tried several different options and eventually landed on a leafy
pattern. This layer was copied and pasted as the top layer and set to
Overlay… however both it and the grungy paper together were a little too
much and I didn’t want the texture covering the armadillo. So I created a layer
mask on the paper layer. Do this by clicking on the third icon above the Layers
palette that looks like a square with a circle cut out of it (Add layer mask). A
new box appears next to the thumbnail image of that layer and as long as that
little box is selected, anywhere I paint with black it will hide whatever is in that
layer under a mask. Anything painted with shades of gray will be have levels
of transparency according to how close to black it is, and white will reveal or
“unhide” anything.

15

Choose an appropriate brush. For this image I used a large brush set
to black, Hardness set to zero and Opacity at about 30%. The low opacity will let me gradually hide anything on this layer and the softness will help
it to not have hard edges. I started painting around the inside of the paper
but left the frame mostly untouched. This hides a lot of the paper texture as
I paint over it several times to get the amount of transparency I like. I did the
same thing for the top leafy pattern layer, except I changed the Brush Opacity
to 100% to completely mask it away when brushing the front of the armadillo.
The great thing about using a mask instead of erasing is that if I take away too
much, I can simply change my paint color to white and paint back in any parts
of the image.
Once that was done I stepped back and checked to see if I liked all of the
settings as far as the strength of the highlights and shadows etc… and named
the armadillo “Reginald” and declared it done. Hopefully this will encourage
you to work on your own sketches and appreciate how handy it is to work on
multiple layers. Have fun being creative. ■

Pete Collins is an Education and Curriculum Developer for the National Association of Photoshop Professionals and one of the co-hosts of Photoshop User TV. Pete has an extensive background in fine arts, photography, illustration, and graphic design to work. Along the way he has been a
wedding, newspaper, sports and stock photographer. With rare combination of proven design experience, and a willingness to teach and inspire,
Pete holds a unique perspective on what type of obstacles and demands are placed on today’s creative artists. Pete develops training classes for
both Kelby Training Online and PhotoshopUser.com and writes for both Photoshop User magazine and Light It magazine. You can find out more
on Pete Collins by visiting http://petecollins.com or petegplus.com
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Elements & Lightroom
Use them together to make the most of editing
I get a lot of questions from people who
wonder if it’s better to use Elements or
better to use Lightroom. Personally, I
think the answer is both. They each have
their place. See, Lightroom is better than
Elements when it comes to organizing
your photos and editing your RAW or
JPEG files. Plus it has better printing
templates, better slideshows, and
beautiful photo books. So where does
Elements come in then? I think Elements
is the place we go to when we can’t do
something in Lightroom. Lightroom has
the absolute best RAW/JPEG editor in the
industry when it comes to working with
the color, exposure, tone, sharpening
and several other things we do to our
photos all the time. It basically takes the
place of 8 dialogs and adjustments that
we work with in Elements and makes
life much simpler. But when it comes to
selective adjustments and retouching,
Elements is far better. Elements is great at
layering, adding text, making selections
and applying filters (all things Lightroom
can’t do). So when I have a photo that
has a small area to retouch I’ll jump from
Lightroom over to Elements and back
to take care of it. But for me, Lightroom
is just a better place for our images.
Remember, it’s a program that was built
for photographers. Elements and the
full version of Photoshop were built for
everyone out there - not just photographers. With that in mind, I wanted to
write an article that shows you the best
way to connect the two programs and
make working between them seamless.
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1

First, open Lightroom and take a look under the Photo>Edit In menu in
either the Library or Develop module. Elements is not the default editor, so
we just need to tell Lightroom to use Elements as our editor. This is where you
can integrate photos that you edited in Lightroom with other applications.

2

Head to the Preferences
dialog. It’s under the Edit
menu on a PC and under the
Lightroom menu on a Mac.
Once you get there, click on
the External Editing tab at the
very top. You’ll see a section
at the bottom that lets you
choose Elements, as your own
external editor to Lightroom.

3

Click the Choose button and navigate to the Elements Editor application
on your computer. Don’t choose the Organizer though, because you want
the photos to open in the Editor instead. Also, one key point for Mac users,
the actual Editor application is in the Support Files folder, so don’t choose the
“Adobe Photoshop Elements 11” option. Go into the Support Files folder and
choose the “Adobe Photoshop Elements Editor” option instead.
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4

Once you do that you’ve got some other
options to pick. First, choose the PSD file format option. Next, choose the Adobe RGB (1998)
option for the Color Space (works better if you
ever decide to print the photo). Under Bit Depth,
Elements does not support 16-bit so make sure
you choose 8-bit. Go ahead and set the resolution
to 240 if it’s not already, and leave the Compress
setting at None. Once you have all of the options
selected, you can go ahead and close the dialog.
You’re ready to go at this point.

5

Now let’s edit a photo in Lightroom’s Develop module. In this
example, I’m going to adjust the White
Balance setting to make the photo
warmer. To get the overall brightness
and tone of the photo right, I’ll increase
the Exposure, add some contrast, adjust
the Highlights and Shadows, as well as
the Whites and Blacks. So far, these settings are exactly the same as you’d have
in Elements’ version of Camera Raw.
But I’m also going to do a few things
you can’t in Elements. For starters, I’ll
use the HSL section and add some saturation to the blues. Then I’m going to
use the Effects panel to add a vignette
to darken the edges a little.

6

I’m also going to use a huge
feature, that I use all the time in
Lightroom, and it’s something you just
can’t do in Elements’ version of Camera
Raw. Notice how the sky is still pretty
bright compared to the rest of the
photo. Normally, you’d have to open
the photo in Elements, and make a
selection to darken it. But Lightroom
has a feature called the Graduated
Filter and we can use it on the sky to
darken it without selections or layers.
I just clicked-and-dragged the filter
down over the sky. Then I reduced the
Exposure a little to darken it, and even
added some blue under the Temp
setting to take away that yellow/muddy
color the sky had in it.
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7

That’s about all that the photo needs in Lightroom. However, there are a couple of
footprints in the bottom part of the photo that I can’t get rid of in Lightroom. That’s
where Elements comes in. Lightroom is great at overall color, exposure, sharpness and contrast changes. But Elements is great when I need to get really detailed and target just one area
for a change, or to do overall retouching and removing distractions. To make the jump into
Elements, go to the top menu and choose Photo>Edit In>Edit In Adobe Photoshop Elements
Editor (remember, we set this up back in Step 3). The first time you do this, I suggest choosing
the Edit a Copy With Lightroom Adjustments option at the top of the dialog. The rest of the
settings should be okay, since you already set them back in Step 4. When you’re ready, just
click the Edit button.
NOTE: If you’re editing a RAW file, the other options will be grayed out
and you’ll only be able to edit a copy.

8

This immediately makes a copy of
the image (hence the “Edit a Copy…”
option we chose earlier) and opens the
copy of the photo into Elements just
like any other photo would open. In
my example, I want to remove those
footprints on the sand. First, click the
Create New Layer button at the top of
the Layers palette to make a blank layer.
Then choose the Spot Healing Brush ( J)
from the Toolbox. Make sure the Content Aware option is turned on and the
Sample All Layers option is on as well.
Then just paint over the footprints to
get rid of them. Elements does all of this
on the new layer that we just created,
so we’re not making changes to the
original photo.

9

You could just as easily continue making
any other changes that you needed to on
the photo. For example, if this were a portrait, we
may want to brighten the teeth, or eyes, or do any
retouching that we’d normally do on our photos.
When you’re done, just go to File>Save to save the
image. Don’t change the name, and don’t change
the location, as it should already be saving the
image in the folder where the original file came
from. Also, make sure you uncheck the Include in
the Elements Organizer option since we’re using
Lightroom to organize the photos. Then click Save.
If you see a message telling you that this file already
exists just choose Replace. See, Lightroom immediately created that image when you jumped to
Elements. So Elements knows that an image with
that name exists already. You just need to choose
Replace to save your changes to it. Remember
though, it’s a copy so your original is safe and sound
back in Lightroom.
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10

After you save the image and return to Lightroom you’ll see your newly edited
copy of the photo right next to the original version of it. At this point that new copy
is the photo that you’d share, save for the web, email, print, etc… You can even go back to
the Develop module and make any of the changes that you normally make to an image
and it’ll work just fine. There’s no “proper” order here. If you all of the sudden think you
want to make the photo brighter then go ahead and adjust the Exposure afterwards - the
photo will be just fine. Also, If you ever decide that you want to re-edit the photo back in
Elements, just go to the Photo>Edit In menu once again. This time you’ll want to choose
the Edit Original option since you’ll want to see all of the layers and changes you made
earlier, and you’ve already created a copy of the image. ■

Before

After
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Creating an Edgy
Poster Effect
Using Gradient Mapping and the Filter Gallery
You may be surprised how experimenting with several
of the artistic effects in Elements can dramatically alter
a photo and give it an edgy look. I’ll show you how
to create a contemporary, colorful image especially
popular with teens, and then how to experiment with
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the Filter Gallery to add another effect all your own.
The result would be an excellent effect for a graduation
party invitation or a poster, as well as an impressive
birthday card for anyone.

Techniques
Creating an Edgy Poster Effect | Diana Day

1

For this project, select a photo
that has a mostly plain background
and good contrast between light and
dark areas. An image with the subject engaged in some sort of activity
makes the effect even more interesting.
Duplicate the background layer with
Layer>New>Layer via Copy, or press
Ctrl-J (Mac: Command-J). The duplicate
layer becomes Layer 1.

Need an image?
If you’d like to practice with the same
image I am using, go online to the
Magazine section for the May/June 2013
issue at PhotoshopElementsUser.com to
download my photo, where you’ll also
find a few more tips and examples.

2

With Layer 1 active, click the Adjustment Layer icon in the layers panel, and
from the menu, select Gradient Map. A new layer named Gradient Map1
appears above Layer 1 with a thumbnail image on the left and a white mask on the
right. The Gradient Map panel also opens displaying the gradient bar, which is a
preview of the gradient, based on the current foreground and background colors.
The colors of the image in the workspace change to the colors from the gradient.
Adjustment Layer icon

How a Gradient
Map Works
The Gradient Map adjustment layer
defaults to the current foreground and
background colors and applies a gradient across the image. However, unlike a
gradient fill, which opaquely fills an area
by using a linear or radiant blend of colors, the gradient map applies the colors
of a gradient to the luminance values
of an image. That is, the lightness and
darkness values in the image are used as
a map for how the gradient colors are
applied. If the foreground and background colors are black and white, the
image is converted to grayscale. Should
your foreground and background colors
be red and blue, for example, shadows in
the image map to red, highlights map to
blue, and midtones map to gradations of
shades between red and blue.
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3

Double-click on the gradient bar in the
Gradient Map panel to open the Gradient
Editor. From here we’ll choose a colorful gradient to replace the existing gradient. Click the
drop-down arrow beside Preset, and select Color
Harmonies 1. When that set opens, select the
first gradient in the set.

4

Once the gradient is applied to your photo, you can see the effect
of the gradient mapping and how it affects the shadows, highlights, and
midpoints. This gradient renders a bright, colorful image, and if you wish to
accept the effect as is, click the OK button. I encourage you to also try different gradient presets to see how they look on your image. The same gradient
may vary greatly in appearance on different photos, so this gradient may not
be the best one for yours.

Color Stop

5

Suppose you wish to modify the gradient you have
selected. For instance, after applying the Harmony 1 gradient preset, I decided I wanted a more pastel look for my image. I
also thought it would look better with the mapped colors more
unevenly distributed. This can be done by adjusting the color
stops (the colored boxes) and color midpoints (the little diamond
between two color stops) which are attached to the bottom of the
gradient bar. Here’s how to adjust the stops and midpoints:

Color Swatch

Midpoints

• Double-click

a color stop to open the color picker where
you can choose a different shade of the color, or a new
color altogether.
•D
 rag a color stop left or right to adjust how much or how
little of that color applies to the image.
•A
 djust how the colors transition between color stops, by
moving the color midpoint closer to one color than the other.
•T
 o remove a color stop, drag it away from the gradient bar.
•T
 o add a new color stop, click the bottom edge of the gradient
bar at the point where you want to add a stop. New stops take
on the color of the previously selected stop. Double-click to
select a new color.
•A
 s you fine-tune the colors and reposition the color stops,
you can see in real-time how your image is affected.
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My gradient bar and image after adjusting the stops
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Saving a Custom Gradient
When you create a custom gradient in the
Gradient Editor, you can temporarily save it
by clicking the Add to Preset button. It’s only
temporary because when another preset is
loaded, the added gradient is lost. Should
you wish to permanently save your custom
gradient, go to Preset Manager in the Edit
menu. In the Preset Manager dialog, click the
drop-down next to Preset Type and choose
Gradient. The current gradient set where you
added your custom gradient should be displayed. Click on the new custom gradient to
select it. If you created more than one, then
Ctrl-click (Mac: Command-click) on each
of them. Then in the right panel, click Save
Set. In the Save dialog, click the Save button,
which returns you to the Preset Manager,
where you click Done.

6

After applying and adjusting the gradient map, you may wish to apply another
effect to your image. However, after adding an
adjustment layer, you may not be able to apply
most other effects directly to that layer. So, to
make sure any new effect added will apply to the
work done so far on all previous layers, create a
composite layer. When you create a composite
layer (sometimes called “stamp visible”), a combination of the visible layers are copied to a new
layer. Here is how to create the composite layer.
With the top layer (Gradient Map 1) active, press
Shift-Ctrl-Alt-E (Mac: Shift-Command-Option-E).
You will see your new composite layer appear at
the top of the layers.

7

Experiment – sample some filters you may not have tried before. From
the Filter menu, click Filter Gallery. In the Filter Gallery window, your
image will be displayed in the left panel. From the drop-down at the lower
left, choose 100% zoom, then grab your image with the Hand tool provided
and position it to get a good view of your subject.

In the middle panel, you’ll see the various sets of filters. Click the small
arrow beside Artistic, to open the artistic filters. One by one, click on each
filter to see how it affects your image. With some filters, you’ll know right
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away that’s not what you want; just go
on to the next one. When you see one
that looks like a good possibility, in the
right panel, adjust the sliders and other
options to tweak the effect. Some filters,
such as Paint Daubs, have a drop-down
to choose more options to try. Click the
small arrows to open up filters from the
other categories to try on your image.

8

You may very well find one that you love
for your image. When you do, click the
OK button at the top right of the window
to close the window and apply that filter
to your image.
In my image, I added Filter>Artistic>Poster
Edges (Edge Thickness and Edge Intensity
set at 1, and Posterization at 6). This gives

Add some finishing touches to your image. I
added two strokes and some text to complete my
image. If you use a stroke, the best practice is to add
the stroke on a blank layer at the top of the stack.
Use the Rectangular Marquee tool (M) to drag out
a selection. Turning on the Grid (View>Grid–same
command turns it off) makes it easier to line up the
selection where you want it. From the menu, click
Edit>Stroke (Outline) Selection, enter a pixel width,
choose a color, and make the location “Inside”
to assure nice sharp corners. Press Ctrl-D (Mac:
Command-D) to deselect, and turn off the Grid when
finished. By placing my strokes on their own layer, I
was able to erase the section of each stroke overlaying the subject, creating the illusion that the strokes
are behind her. The font I used for the text is Summertime from dafont.com. ■
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more definition to the edges where dark
areas meet light areas. I then lowered
the opacity of that layer to 50% because I
wanted to lessen the effect.

Techniques
Creating an Edgy Poster Effect | Diana Day

By placing my strokes on their own layer, I was able to erase the section of each
stroke overlaying the subject, creating the illusion that the strokes are behind her.

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group, presenting at meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also performs photo
editing services for photographers and does photo restoration for genealogists when called upon.
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Showcase
SUBSCRIBER

A selection of some of the best recent work by subscribers, showcasing original photos
and completed projects from PET tutorials and videos.
GILDED LEAF

Paulette Geiger
Milan, Ohio

This image was taken on a walk in Loudonville, Ohio last fall. The leaf looked so cold, lonely and wet that I
couldn’t resist taking its photo. I used levels, and vignette in Photoshop Elements 9 to bring this photo to
life. I shot this with a Nikon P7000 camera.
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OUT OF THE MOVIES
Rosalie Gower
New Orleans, LA
We took this picture during
Skylend’s Senior portrait at City
Park in New Orleans, LA. She
wanted to get the chandelier
in the picture so I had to tilt it
and it really made the picture.
She is an amazing girl and
very beautiful she was such a
pleasure to photograph!
I only used a few actions to
bring out the clarity and sharpness of the picture. Warmed it
up, and used the spot healing
brush to fix anything that I
didn’t want in the picture.

THE SMOKEHOUSE

Steve Rich
Aiken,
South Carolina

The Foxfire Museum and Heritage Center, Mountain City, Georgia

This is a HDR processed image that was imported into Lightroom. Inside Lightroom, I completed a lens correction.
From Lightroom, the image was imported into Photoshop Elements 11 where I used Noise reduction, Spot Healing
Brush, Unsharp Mask tools. The image was then sent to OnOne Perfect Effects 4 for stylizing. Landscape selected,
presets used were Magic Forest and Vecchio. Finally the image was brought back into Elements for cropping.
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INTO THE FOG

Dan DellaChiesa
San Lorenzo,
California

On this foggy morning I was hoping to get a shot or two of this walking bridge, but from the side since it has two
locked gates guarding its entrance. For some reason the first gate was wide-open so I was able to get this shot thru
the second gate. I edited it in PSE9 with a free B&W action from Pure Photoshop Actions after some Cloning and
Content Aware clean-up.
RHIANNE
Helen Brown
Victoria, Australia
After reading a lot about
Camera Raw on the Photoshop Elements Techniques
website and magazines I
thought I would give it a try.
Using a Sony A350 camera I
shot RAW images for a day,
this one was taken under a
pier. It was a great photo,
but I wanted a bit more
of an urban look.
After adjusting a few levels
and opacities in Photoshop
Elements 8 and adding the
free Coffee Shop Vivid, the
final image was exactly
what I was after.

42 | Photographic Elements Techniques

WANT TO SEE YOUR
PHOTO IN PRINT?
Show us how you’ve put our tutorials
to work in your images. To submit
your recent work to Subscriber
Showcase, go to www.PhotoshopElementsUser.com/contests and
follow the instructions
The next deadline for submission to
Subscriber Showcase is May 23, 2013.
Each issue we give you a new photo
assignment. Winners are announced
online. A few may also get selected
to appear in print.
Our Upcoming Challenge Theme is
Reflections. To enter the Photo Challenge, go to www.PhotoshopElementsUser.com/contests and follow
the instructions

Photography Tips
Making Your Own Flash Diffuser | Larry Becker

Photography DIY:

Making Your Own
Flash Diffuser
I almost never use my camera’s pop-up
flash because it points straight at the
subject, and it’s a bright, harsh light.
That means my images will have strong
highlights and dark shadows. In other
words, they’ll look like bad snapshots.I
use the larger, add-on flash units (some
people call them “Speedlights” which is
actually a Nikon trademarked word, but
since I shoot with Nikon gear, it’s okay
for me to say, “Speedlight”). But if you
just add a Speedlight to your camera
and point it straight at your subject, it
won’t be much better than just using the
pop-up flash. So what can you do?

I own 4 Speedlights and none of mine came with a diffuser, so I
started to buy some from my favorite camera store. But they were
around $20 each, so I’d have to spend $80 to get 4 plastic diffusers.
So I invented an alternative instead. Here’s how you can make your
own diffusers that are actually better (in my opinion) than the $20
version, for around 38¢ each.
Start by going to an office supply store or a FedEx/Kinkos store.
You need frosted plastic report covers to make your diffusers. My
local FedEx store sells me 8.5” x 11” sheets of the material for 75¢
a sheet. An office supply store probably won’t have sheets of that
material available separately, so you might have to buy a $3 report
folder with a frosted cover. Another option is Hobby Lobby. They
sell BIG sheets (around 2’ x 3’) of the same material in the fabric
department for around $4 a sheet. Crafters use it to make patterns
for projects

ALL PHOTOS © LARRY BECKER

Larry Becker is a photographer and an
instructor. He has taught Photoshop at the
college level and conducted Photoshop
Elements seminars for Adobe. His work
has appeared on the sites of many major
technology training companies.

One of the first things to do is add a diffuser to your light. Usually
this is just a frosted plastic dome that sticks out about an inch or
so from the face of your flash. Beware, most people think that the
light it produces is softer on the subject and therefore you get better
pictures because of the frosted surface. The REAL reason the flash
looks better in most environments is because the light coming out
of the Speedlight head is no longer just beaming straight at your
subject. It’s going in lots of directions and bouncing all around in
your environment.
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Next, measure the widest part of the case you carry your Speedlights in. The
goal is to make the diffuser as wide as possible, but just narrow enough so it
will still fit in the travel pouch. You’ll also want to measure the length of your
Speedlight case. My Speedlight case can hold a rectangle of this material that’s
3” wide and 6.5” long. I used a paper cutter to make my rectangles because it’s
quick and accurate, but scissors should work just fine. And you’ll definitely need
scissors to cut off the sharp corners.
Start by cutting a rectangle that will just fit inside your case. If you plan to put
sticky Velcro on your flash head and Velcro on your diffusers, then you don’t
need to do anything more than cut the simple rectangle and round the corners
so they don’t scrape things. This will allow them to slide easily into your flash
case, and you’re done. I took mine a step further, because I don’t want to glue
Velcro to my flash heads.
I have some snoots and other things I attach to my flash heads from time to
time, but I use a strip of Velcro that has grippy rubber on the back of it so it
grips the flash head without adhesive. These are called Speedstraps and they’re
removable. While I do use my Speedstraps to attach my frosted diffusers, I don’t
use Velcro. I just attach my diffusers under my Speedstraps by tucking them in.
To make this work I cut narrower tabs at each end of my diffusers, and round
the corners of those tabs. That way I just tuck the tabs under the Speedstraps
and my dome diffusers are ready to go.
Now when you take pictures using your Speedlight and diffuser, some of the
light will still go straight to your subject and some light will spill up and down
and bounce around in the environment, softening the light and giving you
better results. These work every bit as good as those $20 snap on diffusion
domes, but remember I said they were better? That’s because they’re cheap
and because they slip easily into your Speedlight case. ■

Bare Flash
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With Diffuser

