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From the Editor
The ground is finally thawing after a particularly cold
winter and Mother Nature is starting to show signs
of life again. Spring is the season of new beginnings.
The flowers bloom and the trees are once again
green. Make sure you take advantage of the nicer
weather and get out there and capture it all!

EDITOR-IN-CHIEF Rick LePage
EDITOR Diana Kloskowski
CONTRIBUTING WRITERS Erin Peloquin			

		
Michelle Stelling

This issue is chock-full of great articles! Michelle
Stelling’s article “Make Your Type Pop” shows you a
bunch of ways to turn ordinary text into eye-catching headlines. If you have a shoebox full of old photos, that could use a little lovin’, Erin Peloquin gives
you some pointers for “Restoring Old Photos”. Have
some fun putting your “Photos in Motion” with Lesa
Snider’s article. In a hurry? Mike Rodriguez shows
you how to save time by “Processing Multiple Files”.
Diana Day’s article “Mix it Up” teaches you how to
create a versatile mix-and-match photo template
that will provide endless options for creating beautiful photo layouts. And if you want to add that warm
atmospheric lighting to you images, be sure to read
Larry Becker’s “Atmospheric Lighting adds Mistery”. And last but not least, stop by the “Subscriber
Showcase” to find out the winners of the “Color
Red” photo challenge and see a few of the gorgeous
images submitted by our members!
So get out there, enjoy the warmer weather, take
some awesome photos, process them with the help
of these fabulous articles and then upload them to
the P.E.T Gallery (or the Elements Village Gallery) and
show ‘em off!
Till next time!

		 Michael Rodriguez
		 Larry Becker
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		 Lesa Snider
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If you don’t get the email within a reasonable amount of time,
you might have used a different address to create your account
or your spam filter might have trapped the email. If all else fails,
drop us a note at info@photoshopelementsuser.com, and we’ll do
our best to help you out.
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PHOTOS IN

motion
TO ADD EXTRA VISUAL INTEREST TO A PHOTO, TRY
USING PHOTOSHOP ELEMENTS’ EXCELLENT SET OF
BLUR FILTERS TO SIMULATE MOTION. EVEN THOUGH
YOUR SUBJECT MAY BE STATIONARY IN THE CAPTURE,
THE VIEWER’S BRAIN WILL EXPERIENCE THE MOVEMENT NONETHELESS, CREATING AN EXTRA ELEMENT
OF EXCITEMENT. THIS TECHNIQUE IS A GREAT WAY TO
TURN A SNAPSHOT INTO SOMETHING MORE ARTISTIC.
HAPPILY, ELEMENTS MAKES THE PROCESS EASY AND
IT’S A LOT OF FUN. IN THIS COLUMN WE’LL START BY
USING A GUIDED EDIT AND THEN MOVE INTO EXPERT
TO CREATE THE EFFECT FROM SCRATCH. READ ON TO
GET YOUR SUBJECT MOVING!

EXTRAS:
TRY IT AT HOME!

To download the images used in this article, go to the magazine section of the website and
choose the March/April 2014 issue at PhotoshopElementsUser.com

ADDING A ZOOM BLUR
WITH THE GUIDED EDIT IN
PHOTOSHOP ELEMENTS 12

1

Open an image and click the Guided button at the
top of the Elements 12 workspace. In the resulting
list of techniques on the right, scroll down until you see
the Zoom Burst Effect and give it a click (this particular
guided edit is new in version 12).

2

This guided edit creates a blur that emanates
from the center of the image. If your subject isn’t
already in the center, click the Crop Tool button and
then drag to reposition the crop box and/or the resulting corner handles to crop the image so the subject is
in the middle row of the “rule of thirds” grid overlay.
Click the green checkmark beneath the crop box to
commit the crop.
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3

Click the Add Zoom Burst button and Elements
blurs the image.

4

Click the Add Focus Area button and then clickand-drag across each face in your image so it
remains in focus. You’ll see a thin gray line appear as
you drag. Keep clicking-and-dragging until the important bits are in focus and you’re happy with the results.

5

To add a soft, dark edge around the edges of
the image, click the Apply Vignette button. When
you’re finished, click the Done button.

PHOTO CREDIT: ISTOCK/ANDREW RICH #16837868 (BOYS), ISTOCK/ANDREW RICH #12986223 (GIRLS), ISTOCK/ANDREW RICH #21091238 (GIRL AND BOY)
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6

From the View pop-up menu toward the top left
of the workspace, choose Before & After - Horizontal so you can see the final image next to the original.

ADDING A MOTION BLUR IN
EXPERT MODE

1

Click the Expert button at the top of the Elements 11 or 12 workspace (it’s named Full Edit
in earlier versions). If your document consists of a
single layer, click to activate it and then duplicate it by
pressing Ctrl-J (Mac: Command-J). If your document
consists of multiple layers, create a “stamped copy”
for blurring by activating the topmost layer and pressing Shift-Alt-Ctrl-E (Mac: Shift-Option-Command-E).
When you do, Elements creates a new layer at the top
of your layer stack that contains the content of all the
visible layers. In your Layers panel, double-click the
new layer’s name and enter “blur.”

2

Trot up to the Filter menu and choose Blur>
Motion Blur. In the resulting dialog, adjust the
Angle setting to make the blur go in the direction you
want. For example, to create a perfectly vertical blur
set the angle to 90 degrees. To adjust the strength of
the blur, drag the Distance slider to the right for more
blurring or to the left for less (a setting of 235 was
used here). Use the tiny plus/minus signs beneath the
image preview in the Motion Blur dialog to zoom in/
out of your image. Click OK when you’re finished.

3

To hide the motion from the heads of our boys,
add a layer mask by clicking the circle-within-asquare icon at the top of the Layers panel. Elements
adds a large white thumbnail next to the layer thumbnail and adds a blue outline around the mask to let
you know it’s active.
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4

You can think of the mask as digital masking tape,
though in Elements masking tape is black. It’s helpful to remember that when working with masks, painting with black conceals and painting white reveals. Set
the color chips at the bottom of your Tools panel to
the default of black and white by pressing the D key
on your keyboard and then press the X key to flip-flop
them so that black is on top. Next, activate the Gradient tool (G).

5

In the Tool Options bar at the bottom of the
workspace, make sure the Mode menu is set to
Normal, Opacity is 100% and the gradient style is
Linear. Unless you’ve changed the Gradient tool’s settings previously, you probably won’t have to make
any changes but it’s a good idea to check.

6

To gradually hide the blur from the top of the
image, Shift-drag from the top of the boys’ hands
to just below their armpits (the Shift key constrains the
gradient to be perfectly horizontal). As you drag, a thin
gray line appears indicating how wide the gradient
transition will be. A longer line creates a wider transition and produces a softer fade from the in-focus to
blurry area; a shorter line creates a more abrupt fade.
When you release your mouse button, Elements fills in
the mask. Keep dragging until you’re pleased with the
results and Elements will update the mask.

Here’s the final result:

TIP

To make the blur a bit more subtle,
make sure the blur layer is active
and then reduce the Opacity setting
at the top right of the Layers panel.
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ADDING A ZOOM BLUR
IN EXPERT MODE

1

To reproduce the effect we created earlier in
Guided mode, follow step one above and then
choose Filter>Blur>Radial Blur in step two. In the
resulting dialog, set the amount to 87, the Blur Method
to Zoom and Quality to Best. Click-and-drag within
the filter’s preview area (circled) to reposition the blur
center (the point at which the zoom emanates). In this
image, that’s the kid’s heads. Click OK.

TIP

If you don’t get the positioning right the first
time, press Ctrl-Z (Mac: Command-Z) to undo
your last step (or press the Undo button at the
bottom of the Elements’ workspace) and repeat
step 1 above.

2

Add a layer mask to the blur layer by clicking the
circle-within-a-square icon at the top of the Layers
panel. This time, we’ll use the Brush tool to hide the
blur from the kid’s faces.

3

Set the color chips at the bottom of your
Tools panel to the default of black and white, as
described earlier, and then press the X key to flipflop them so that black is on top. Activate the Brush
tool (B) and from the Brush Preset picker, in the Tool
Options bar at the bottom of the workspace, choose
a soft-edge brush. For this particular image, use the
slider to set the brush Size to 900.

4

In the image, click once or twice atop the kid’s
faces to hide the blur (three clicks were used
here). If you hide too much of the blur, press X to flipflop your color chips so white is on top and then click
atop the same area again to reveal the blur (remember, painting with black conceals and white reveals).
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SAVING FOR PRINT
AND ONLINE USE
No matter which method you use, the last step of
this technique is to save the document by choosing
File>Save As. From the resulting dialog, pick Photoshop from the Format pop-up menu and click Save
(this keeps your layers intact so you can edit the
document later). To create a version you can send to
someone or for printing, choose File>Save As again
and pick JPEG from the Format pop-up menu. Click
Save and the JPEG Options dialog opens. Drag the
Quality slider all the way to the right for the highest
quality setting of 12.

To create a version you can post on the web or email,
choose File>Save for Web. Choose JPEG High from
the pop-up menu at the top right of the dialog. If
you’d like, you can reduce the pixel dimensions a little
by entering 75 into the percentage field in the New
Size section near the bottom right. Click Save when
you’re finished.

What a fun technique! And since you created the blur
on a duplicate or stamped layer, it’s non-destructive
to boot. Until next time, may the creative force be
with you all. 

Lesa Snider, founder of PhotoLesa.com, is the author
of the best-selling book series, Photoshop: The Missing
Manual and iPhoto ’11: The Missing Manual (O’Reilly),
as well as many video workshops on design and image
editing (lesa.in/clvideos). She’s a regular columnist for
Macworld and Photoshop User magazines, a longtime member of the Photoshop World Dream Team of
instructors, and a stock photographer. You can download
one of her free Elements cheatsheets at Facebook.com/
photolesa. Twitter: @PhotoLesa.
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QUICK &
EASY WAYS

to Make Your Type Pop!

TYPOGRAPHY IS THE ART AND TECHNIQUE OF ARRANGING TYPE
IN ORDER TO MAKE LANGUAGE VISIBLE. THE ARRANGEMENT OF
TYPE INVOLVES THE SELECTION OF TYPEFACES, POINT SIZE, LINE
LENGTH, LEADING, ADJUSTING THE SPACES BETWEEN GROUPS OF
LETTERS AND ADJUSTING THE SPACE BETWEEN PAIRS OF LETTERS.
(WIKIPEDIA.ORG) BEING A DIGITAL SCRAPBOOKER, TITLES AND
HEADLINES, ALONG WITH PHOTOS, ARE A VERY IMPORTANT PART
OF YOUR LAYOUT. THEREFORE, TYPOGRAPHY IS A HUGE PART OF
YOUR DESIGN. I WILL SHOW YOU JUST HOW EASY IT IS TO TAKE OR-

EXTRAS:
BONUS VIDEO!

Be sure to check out Michelle’s
bonus video “Where to find fonts
to install in PSE”, go to the magazine section of the website and
choose the March/April 2014 issue
at PhotoshopElementsUser.com

DINARY TEXT AND TURN IT INTO EYE-CATCHING HEADLINES. HERE
ARE SOME IDEAS THAT WILL HELP YOU GET STARTED IN MAKING
FABULOUS WORD ART. IMAGINE THE POSSIBILITIES!

1

Mix 2 different fonts and colors. First, you will want to decide what your title will be.
In this example it’s “Happy Valentine’s Day”. To make “Valentine’s” the strongest word,
choose a dominant color, such as red, and make the text larger than the other two words.
Let’s also make the text all lowercase. The words “Happy” and “Day” will be ½ the size of
the word “valentine’s” and be a soft color, such as pink. Place each word on its own layer,
which will make it much easier to line up.

Fonts: Valentine’s = Century Gothic & Happy and Day = Brush Script
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2

Use the ampersand as a graphical piece.
Choose a nice clean font for the ampersand
sign. Place the text “Me my dad” on its own layer
and add extra space in between the words “Me” and
“My” to allow for the “&” to fit between them. You
will need to determine what spacing works best
with your title. The ampersand is a lighter shade of
blue, so that it will not dominate the other words.
To complete the look, I also added a photo and
lined it up with the last letter “d”.

Fonts: Me and My Dad = Niagara Engraved & the ampersand = Century

3

Rotate type. Sometimes all you need to do is
rotate some of your text. In this example, “Football” is the dominant word and “I LOVE” is rotated
and much smaller. Be sure to put these groupings
on separate layers, which will make it possible to
rotate “I LOVE”. Here a lighter fill color was used, and
a stroke was added to match the same fill color as
the word football. A solid, heavy font was chosen to
match the subject. To add a stroke to your text, go
to the Layer menu and select Layer Style>Style Settings. Then in the Style Settings dialog, check the
Stroke checkbox. There you can use the Size and
Opacity sliders to make adjustments to your liking.
To select the color of your stroke, click on the color
chip located to the right of the Size slider. From
there you can select a color from the Color Picker,
or to choose a color from your image, move your
cursor outside of the color picker box and your cursor will turn into an eyedropper, click on any area of
the word “Football” to select that color. Feel free to
experiment with the other effects.

Fonts: I Love Football = Impact
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4

Nest your text. It’s a good idea to pick out the words that you want to stand out. In
this case, those words are, “My dog LEO”, so here a deep red color was selected. The
text was put on two separate layers, this makes it easier to move them around. For the
smaller text, all caps were used and a less dominant color. The words, “This is”, nestled
perfectly between the “M” from the word “My” and the “d” from the word “dog”. Also,
the word “Named”, fit wonderfully under “dog”. Since “LEO” is the most important word
it will be in all caps.

Fonts: My dog Leo = Niagara Solid & this is named = Impact

5

Stack and change the color of each word. In
this example, keeping the same font for each
word, but changing the color, adds originality to the
title. Primary colors are associated with school, so
blue, red, yellow and green are a fun choice. Since
the colors separate the words, I chose not to put any
spaces in between each word. To finish the look, I
stacked them into two lines of text and left justified
them to line up with the photo.

Fonts: First day of school = Century Schoolbook

6

Adding graphics to your title will definitely
spice it up! Photoshop Elements has many premade graphics that are automatically installed and
located in the graphics panel. Take a look to see if any
of them will work for your title. In this example, a basketball was used in place of the “O” in the word “Shot”.

6.1

Fonts: Jump Shot = Lao UI

Open a new, blank file, File>New>Blank File. Select the Type tool, then in the Tool
Options bar select a Font and set the Size and Color of your text. Click on the blank
document and type a phrase, in this example, “Jump Shot” was used. Then add a stroke to
your text, using the directions in Step 3. Feel free to add more text effects if appropriate.
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6.2

Add the graphic. Click on the Graphics icon
located in the bottom right corner of your
screen, then select Graphics from the drop-down
menu, and you will see many options that are already
installed. With the Move tool (V) selected, doubleclick on the basketball graphic, then position it over
the “O” in the word “Shot”. Make sure you have Constrain Proportions checked (to avoid distorting the
image) and adjust the size of the basketball appropriately. When satisfied, click on the green checkmark
to commit the transformation. Let’s add a little depth
to the graphic by adding a stroke to it, refer to Step 3.

6.3

Duplicate this layer several times. Rightclick on the graphic layer and choose Duplicate Layer from the drop-down. Then resize each ball
and position them appropriately.

7

Add text in the background. This will add some
dimension to your title. Be creative, you can add
a poem, song lyrics or whatever you feel appropriate
to help create a story.
Fonts: Grandpa is my Hero = Impact

7.1

Select the Type tool and in the Tool Options Bar, select the Font and set the Size
and Color. In this case, “Grandpa is my Hero” will be the background text. It’s best
to use a light color, such as gray, since the text will be the background. Next, set the leading and for the alignment choose Center text. Keep in mind these numbers might need to
change, but just take a guess at this point.
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7.2

With the Type tool selected, create a text
box by clicking-and-dragging to the desired
size. (I usually make my text box bleed off the sides)
Start typing in your background text. If you want
to copy and paste it over and over again, highlight
the text you would like to copy, then right-click and
choose copy, then click at the end of the sentence
and right-click and choose paste from the dropdown. You might have to do this a few times to fill in
the text box.

7.3

Once the entire text box is filled, you will
want to finalize the text Size and Leading.

7.4

Next, click on the eye icon of your text layer,
which will hide the visibility of that layer. This
allows you to add another text layer on top without
affecting the background text layer.

7.5

Go ahead and add your title layer using the
Type tool, choosing the appropriate color,
size, etc.

7.6

Finally, click on the
eye icon of the background text layer to make it
visible again.
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8

Clip a photo inside your title.

Fonts: Bahamas = Impact

8.1

Place your photo onto a new, blank page. File>Place, then locate your photo. Be
sure that Constrain Proportions is checked in the Tool Options bar. Once you position and transform the photo, click the green checkmark to commit.

8.2

Add your text over the top of your photo layer. You will want to pick a thick font
so that the photo is clear. Next, use the corner handles to resize the text to fill the
entire photo. Then, click on the green check mark to commit the transformation. Note: the
color of the font is not important, as it will just be a mask.

8.3

Drag the text layer below the photo layer.
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8.4

Next, select the photo layer, then right-click and
choose Create Clipping Mask from the drop-down
or you can type Ctrl-G (Mac: Command-G). The photo layer
will then indent above the text layer, indicating that it is now
a clipping mask.

8.5

Finally, select the text layer and apply the effects, Layer>Layer Style>Style Settings. This will bring up the Style settings dialog, which will allow you to choose
your effects. In this case, let’s add a bevel and stroke. Note: with your Move tool selected, feel
free to move your photo layer or your text layer in order to get the best position for your design.

As you can see there are many fun and creative ways to “Make Your Type POP”. Whether
you’re a scrapbooker, web designer, or photographer, typography is a wonderful tool to have
in your bag of tricks. Hopefully this article has inspired you to experiment with type to create
your own word art. 

Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught over 5,500 students worldwide
the art of photo editing and digital scrapbooking. Teaching others how to create beautiful cards, personalized photos and
scrapbook layouts using Photoshop Elements is her passion. Come check out her free weekly webinars and learn more about
digital scrapbooking at www.naods.com
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PROCESSING

MULTIPLE

FILES
The Scenario

From Within the Editor

The shoot is complete, the files are uploaded, backed
up (yes, backed up!), and you’ve even gone through
the images, flagged several keepers and deleted the
rest. Now it’s time to leverage some options in Elements. Along with the choices we have in organizing and processing, we’re also able to quickly output
a group of files in a consistent format, destined for
the same location or purpose, be that posting in an
online gallery, sending off to a printing lab, or using in
a project. There are a couple of options available, one
within the Editor, and a similar one that’s found in the
Organizer. We’ll take a look at both.

The feature we’re after is found under File>Process Multiple Files.
Choosing that item will open the Process Multiple Files dialog box.

The Prologue
Before starting out, let’s clarify a few things. In addition to working well on images that are similar in
some way, whether it’s shooting conditions, size, orientation, desired output, or eventual purpose, the
actual editing features available in these methods
are rather basic, designed more for overall improvements, applied globally for the purpose of general,
low-level processing. Any images needing a higher
level of processing should be dealt with first and on
an individual basis. Once that’s done (or, if you have
a collection of images that don’t need more than a
small amount of processing) you’re then ready to process the batch of images.

Let’s take a look at each section of the box:

Process Files From
This first section is where you specify the Source of the images to
process and the Destination of the processed files. You have the
option of choosing a folder of images somewhere on your hard
drive (or an external hard drive) or any files you have open, along
with files that may be imported from a digital camera or scanner.
You also have the option of including any subfolders that may exist
within your Source folder.
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For the destination, you can put them anywhere you wish,
which you specify by hitting the Browse button. You also
have the option of placing them in the same location as
the originals by checking the Same as Source box. Note
that choosing this option will remove the option of renaming your files, and will overwrite the originals. When the
box is unchecked, processed copies of the originals will
be created, as long as you don’t choose the same location
manually when browsing for a destination.

If you’d like to apply a custom name to your images, click
inside the menu box and type the desired name. Again,
make sure the other menu field is set to one of the unique
options mentioned above. For example, choosing “2 Digit
Serial Number” in the first menu and typing the word
“Winter” will result in files named 01Winter.jpg, 02Winter.
jpg, 03Winter.jpg, etc.
The Starting serial# box is where you specify your starting serial number when using one of the Digital Serial
Number options.
If you wish, checking the Compatibility check boxes to
ensure compatibility on all systems won’t hurt anything
(although personally I’ve never had an issue when leaving
them unchecked).

Quick Fix
These options are pretty self-explanatory. You have the
option of applying any of the three auto corrections (Levels, Contrast, Color) as well as apply some sharpening.

File Naming
Many times the images you’re processing could use
a name-change, especially if the original file names
assigned by your camera are still present. After checking
the Rename Files box, you have several naming options,
which are listed in the two available menus. At least one
of these menus must contain an option that will be unique
for each file, such as Document Name, or one of the Serial
Number or Serial Letter choices.
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Labels
Across from the File Naming section is the Labels area.
You have the option of applying a Watermark to each
image, or a Caption. Both options offer the choice of
position, font, size, opacity, and color. The Watermark
option allows you to enter some custom text to use as
your watermark, perhaps the copyright symbol, followed
by your name and the year: © Mike Rodriguez - 2014.
The Caption option allows you to include the File Name,
Description, and/or Date Modified.

Tips & Tricks
Processing Multiple Files | Mike Rodriguez

Image Size
To create the © symbol on Windows, you can
press Alt+0169 on the numeric keypad (make
sure Num Lock is on) or, on a laptop without a
numeric keypad, press and hold the Fn+Alt and
look for some keys with small numbers on them,
usually below the letters. Press 0169 (still holding down Fn+Alt). If you use a Mac, you have it a
little easier: simply press Option+G.

The options in this section allow you to resize your
image using pixels, inches, cm, mm, or a percentage of
the original size. You can also specify a resolution, if the
images are destined for a printer. Different printers and
labs may require different resolutions, so you’ll need to
check your printer’s documentation, or the guidelines of
the lab, if you’re sending your images off to a lab.

The Description for a photo, which is one of
the options available when adding a Caption,
can be edited by opening an image and going
to File>File Info. On the Description tab, click
inside the Description field, and type a description for the image.

File Type
The last section is where you choose the type of file for
the outgoing images, including common formats such as
JPEG, PSD, PDF, TIFF, and PNG.

Finishing Up
After setting all the desired options, Click OK, and the
images will be processed. Of course, the more images
you’re processing, the longer it will take. Larger files will
also take a little longer than smaller files.

Conclusion
Despite it not being designed for heavy-duty image editing, the Process Multiple Files command can be a huge
time-saver when you’ve got a large number of images
headed for a common destination.
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Size and Quality
From Within the Organizer
When you’re working in the Organizer, the process is similar, but there are a few differences. Go to File>Export As
New Files. The options are fewer, and more straightforward. There are only five file-type options, JPEG, PNG,
TIFF, PSD, or you can keep the exported files in their original formats.

The options in this section will become active after you
choose JPEG, PNG, TIFF, or PSD (NOTE: only JPEG will have
the Quality Slider active). There are several preset choices,
or you can enter your own custom dimensions.

Location
Pretty straight forward. Choose the location for your
exported files.

File Names
Once again, you only have a couple options here. You can
use the original names of the files, or you can type in a
custom base name to use for each image. Elements will
add a number to each image. For example: Winter-1.jpg,
Winter-2.jpg, Winter-3.jpg, etc. 

Mike Rodriguez holds a masters degree in Educational Technology and has over twenty-one years of classroom teaching
experience. He currently teaches high school photography, video, and graphic arts. Along with his work for Photographic
Elements Techniques, he also maintains a portfolio of stock photography at www.istockphoto.com/mrod. For more of
Mike’s photography, visit his website at www.mikerodriguezphotography.com
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MIX
IT UP
Creating a versatile mixand-match photo template

There are several popular online sources for expensive packages of photo templates. If you
OOH and AAH when browsing those types of sites, but cannot justify spending the cash,
why not design your own in Photoshop Elements? Here are some basic steps to get started
putting together a photo template, using onboard and downloadable backgrounds and
textures, custom shapes, layer styles, and brushes. When we’re finished, you’ll be able to
mix-and-match layers to come up with a variety of designs to slip photos into. This project

Go online to the Magazine section for the March/April 2014
issue’s Extras at PhotoshopElementsUser.com. You’ll find tips
and examples for creating and
using the template, and download links to resources and my
example photo.

was created in Photoshop Elements 12, but is compatible with previous versions.

1

Our first task is to get set up for the template.
Decide on the size, dimensions and orientation
you would like for your template. Click New>Blank
File from the File menu. In the New dialog, change
the Width and Height increments to inches, and
then enter your desired dimensions. I’ll make my
example template 8”x10”. For optimum printing, set
the Resolution to 300 ppi.

2

To make our template mix-and-match, we’ll be adding several layers of backgrounds, frames and clipping masks, and decorative embellishments. Since Elements doesn’t have the ability to organize layers into groups, like Photoshop, let’s set up
a simple method of separating the template components by category, using color-filled
layers. Click the Create a New Layer icon three times to get three blank layers and fill
them with different colors using the Paint Bucket tool (K). Rename the layers, from the
bottom up, “Backgrounds/Textures,” “Frames/Clipping Masks,” and “Embellishments.”
Click the eye icon beside each of them to turn off their visibility. We don’t want these
layers visible in our template image, only in the layers panel.
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3

Under the category of Backgrounds/Textures, bring in several decorative backgrounds, scrapbooking papers, or texture images to use as alternatives in your
template. These can be creations of your own, from a collection you have on your
computer, new downloads, or backgrounds from the Graphics panel. Check the online
Extras for suggested download links. The best way to import external images is by clicking the File>Place command. Then, in the Place dialog, navigate to the file location,
select a file, and click the Place button. Resize the imported image to fit the canvas.
If you wish to follow along and practice with my example image, you’ll need to download and import this background texture to a layer in your template – In the Presence
of God.jpg: http://shadowhousecreations.blogspot.com/2010/05/texture-of-day-inpresence-of-god.html. If you’d rather not type in the URL, you can find the link in the
online Extras.
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Constraining Proportions

When resizing images imported with the Place command, you may need to Constrain Proportions. If the image has a definite pattern that can become distorted
(such as a brick wall), make sure Constrain Proportions is checked in Tool Options.
Then drag on the corner bounding box handles to resize the image. If the design is
such that distortion is not a problem, you can drag any of the bounding box handles
to resize the image.

4

Add a variety of frames and clipping masks
under that category in the layers panel. These
can be created with brushes stamped on blank layers and with free frame layer styles found online.
Many custom shapes make great clipping masks
too. Download ready-made frames and clipping
masks to insert with the Place command. There are
also nice frames under Elements’ Graphics panel. If
you don’t see them, go to the Window menu and
click Graphics. Links to download resources for
frame supplies are provided in the online Extras.
To replicate my example image on the title page,
you’ll need to download this Pixelberrypie clipping
mask to add to the selection of frames in your template: http://pixelberrypie.com/free-photoshop-clipping-mask/. You can find the link in the online Extras.

The grungy line frame in this example was made with one click of a brush stamped
on a blank layer. One of the background layers in my template was selected and
recolored to coordinate with the girl’s shirt. You’ll find links to this frame brush and
damask texture in online Extras.
http://mouritsada-stock.deviantart.com/art/Brush-Pack-Grungy-Frames-0285721301?q=gallery%3AMouritsaDA-Stock%2F644966&qo=18
http://mangion.deviantart.com/art/Damask-Texture-87439429

For a refresher on various types of frames, borders, and edges and how to use them, see “Frame It” in the September/October 2011
magazine issue: http://www.photoshopelementsuser.com/members/frame-it/.
To learn more about clipping masks, read “Creating and Using Clipping Masks,” in the September/October 2009 magazine issue:
http://www.photoshopelementsuser.com/members/creative-clipping-masks/.

March/April 2014 | 23

Diana Day | Mix It Up

5

Under the Embellishments category, add elements such as swirls, decorative corners, and/or
overlays, which can be used with the backgrounds or
in other areas of images. Create several Embellishment
layers by importing decorative .PNG files, stamping
ornamental brushes on blank layers, or creating your
own overlays. Neutral colors are best for stamping
decorations, so they can easily be recolored.

Swirl and leaf brushes were stamped on a blank
layer to make this border, which can be used with
various backgrounds and frames. It is shown here
with a grungy background. Both the border and
background can be colored as desired.

Recoloring Monochrome Design Elements
A monochrome design element (made up of various shades of one color) can be successfully recolored, which makes a template even more versatile.
However, in order to recolor images imported
with the Place command, first you must simplify
them. Using the Place command turns imported
images into smart objects, which is good in that
you can enlarge them without worrying about
them becoming pixilated. However, smart objects
cannot be fully edited, including recoloring them,
unless they are simplified. So, right-click on each
smart object in the layer panel (you can recognize
them by the little cutout in the lower right corner
of the layer thumbnail). From the contextual menu
that pops up, click Simplify.
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Here’s how to recolor your template layers when
you are ready to use them with a photo. First select
a desired foreground color, or sample a color from
your photo. Then open the Hue/Saturation dialog
by pressing the keyboard shortcut Ctrl-U (Mac:
Command-U), and check the Colorize box (make
sure the Preview box is checked, too). Adjust the
new color by using the Saturation and Lightness
sliders. Moving the Hue slider will change the color,
should you desire. Multi-colored images will convert to monochrome. Although using a Hue/Saturation Adjustment Layer would be a preferred way
to change colors in a colored photograph, for our
template components, simply opening the Hue/
Saturation dialog makes for a quick color change.
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6

When your template is complete, click the eye
icons to turn off the visibility of all layers except
the white layer on the bottom. It should be easier to
work with one element at a time and turn them on as
you need them. To preserve your template so that the
changes you make don’t overwrite your original, go to
File>Duplicate and when the dialog pops up, enter a
new name for the duplicate you’ll be using with photos. Make sure your original is saved, and then close it.

7

Try out your new mix-and-match template. Your
workflow may vary, depending on which types
of frames and edges you use in the template. But the
basics steps would be: [1] Select a background layer
by turning on its visibility (or choose one from Elements’ Graphics panel). [2] Choose a frame or clipping
mask and make its layer visible. [3] Add an embellishment to your photo, if desired, by turning on visibility
of an appropriate layer. [4] With the Place command,
import the photo you wish to use with the template.
If the frame has a transparent opening, position the
photo layer beneath the frame layer, and resize it to
fit the opening. If using a clipping mask, the photo
goes above the mask layer and should cover the whole
mask. If it doesn’t, resize either the photo or mask
so that none of the mask shows beneath the photo.
Remember to constrain proportions when resizing a
photo. Finally, with the photo layer active, press Ctrl-G
(Mac: Command-G) to clip the photo to the mask.
Experiment by toggling various components of the
template on and off to try out different looks to find
the best combination for that particular photo. If
desired, recolor the elements used, by following the
instructions on Page 24. When your image is complete,
and with the unused layers still turned off, Save the
image as a JPEG for printing or sharing. The duplicate
template can also be saved in .PSD format and reused.

Here’s an example of a completed image created from my template.
This one uses one of the backgrounds from Elements’ Graphics panel
and a downloaded ready-made frame.
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Here’s another example created using my
template. In this one, the background is a
downloaded image of a brick wall, and the
edging is a filmstrip image used as a clipping
mask, with a slight bevel layer style applied,
including a drop shadow.

To combine the components to recreate my example
image on the title page, make sure both the “In the
Presence of God” texture and the Pixelberrypie clipping mask layers are visible in the template by toggling
their eye icons on. With the Place command, import my
example photo to a layer above the clipping mask.
If the photo looks a little strange at the top and bottom, it’s because I extended the canvas on those edges
and cloned to fill in with matching pixels to make it a
better fit to the shape of the clipping mask. It’s safe to
extend a photo this way without worrying about accurate details when using a clipping mask with decorative edges like this one, since imperfections will not be
noticeable once the photo is clipped to the mask.
In this case, the clipping mask is still somewhat larger
than the photo, so the mask needs to be downsized a
bit. With the mask layer active below the photo, press
Ctrl-T (Mac: Command-T) and then drag the edges of
the bounding box inward until the mask can no longer
be seen beneath the photo. Finally, click back on the
photo layer and press Ctrl-G (Mac: Command-G) to clip
the photo to the mask. 

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users
Group, presenting at meetings and workshops of photography groups, and tutoring Elements users one-on-one in their
homes. Diana also performs photo-editing services for photographers and does photo restoration for genealogists when
called upon.
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Atmospheric
Lighting Adds

Mist-ery

Six or seven years ago I ran across a photographer/Photoshop artist who captured amazing, intense atmospheric lighting, in his images of Indonesian children and livestock, going
about their lives. He goes by the name Rarindra Prakarsa. While he had dozens of striking
images posted on a photo sharing web site, not much was known about this individual and
in comments and questions attached to the various images, there were lots of questions from
admirers, but few answers. Eventually a friend sent me an article from Amateur Photographer
magazine containing an interview. Then later I found an additional interview in PopPhoto that
revealed even more. Like the fact that Rarindra is a pen name and he is a graphic artist who
enjoys photography. Admittedly the photos are posed and “adjusted” during processing.
While I have since found dozens of tutorials with techniques that purport to be “THE Rarindra
Technique,” none have been written by Rarindra himself. This tutorial is inspired by some of
the techniques used in Rarindra style images, in the hopes that you’ll experiment and develop
some of your own images with warm, atmospheric lighting.

EXTRAS:
TRY IT AT HOME!

To download the image used
in this article, go to the magazine section of the website
and choose the March/April
2014 issue at PhotoshopElementsUser.com. While you’re
there, check out the video
Larry made to accompany
this article!

This tutorial was created using Photoshop Elements 11.
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1

This tutorial uses the Expert editing mode. You
can use your own image or the provided image
(wood-path.jpg). While images with people work best,
I don’t have any that I can legally distribute.
Use the Open command to open your image with
the Camera Raw processor. From the Open dialog choose Camera Raw as the Format to open the
image. Adjust the sliders to increase Contrast and
Clarity, warm the image by moving the Temperature slider to the right, and then increase colors by
pushing Vibrance and Saturation to the right. In this
image, I also reduced the Whites and Highlights, but
you may not have to do that with all images. Look at
the screen capture to see exactly what adjustments
I made to this JPEG image. When satisfied click the
Open Image button, and the image will open in the
Photoshop Elements editor.

Opening a JPEG File in Camera Raw
using Photoshop Elements 12

Opening a JPEG in Camera Raw is easier than ever in Photoshop Elements 12, go to the File menu and select Open in
Camera Raw. In the Open in Camera Raw dialog select your
file and click the Open button.

2

Add a Hue/Saturation... adjustment layer by
clicking on the Create new fill or adjustment layer
icon, and selecting Hue/Saturation from the popup menu.

For this image we need to boost the reds and reduce
their lightness. So in the Hue/Saturation dialog, select
Reds from the Channel pop-up menu and adjust the
Saturation slider to 34 and the Lightness slider to -18.
We also need to boost the yellows and greens, but
not adjust the lightness of either. So select Yellows
from the Channel pop-up menu and slide the Saturation slider to 34, then select Greens and make that
same adjustment. Close the Hue/Saturation dialog by
clicking on the little x in the upper left hand corner of
the dialog.
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At this point some of the green mold on the wood of
the path is too intense and unnatural looking. To tone
it down, we’ll add another Hue/Saturation adjustment layer and this time click the Colorize checkbox,
so we can create a warm tinted version of the whole
image. Adjust the Hue, Saturation, and Lightness in
that dialog to 13, 33, and -21 respectively.

3

All adjustment layers automatically have a
layer mask attached and we’ll use it to apply
that colorized, warm red tint to just a portion of the
image. First press the D key to reset your foreground
and background colors to white and black respectively. Now press Ctrl-Backspace (Mac: CommandDelete) to fill the layer mask with black and hide the
contents of the warm red adjustment layer completely. Now press B to select the Paint Brush tool
and select a large, soft brush. Reduce the Opacity
of your brush to about 20%, and paint on the bright
green algae on the wooden path, in the lower left,
to get rid of the green and warm up the wood color
of the path. Next, hold down Alt-Control-Shift (Mac:
Option-Command-Shift) and press E to create a new
layer at the top of your Layer stack, which is a merged
copy of all your layers.

4

This step will add the appearance of mist in
the more distant parts of your images. Choose
Filter>Blur>Gaussian Blur... and blur your image
enough to kill detail, but not so much that it makes
your scene unidentifiable. For this image I chose a 16
pixel blur. Press Ctrl-U (Mac: Command-U) to adjust
the Hue and Saturation of the blurred layer. Misty,
foggy areas of images in real life have less color and
are generally lighter, so reduce the Saturation and
boost the Lightness. I used -20 and +8 respectively.
Now click on the Add layer mask icon (the 3rd icon
at the top of the Layers panel) to add a layer mask, to
the blurred layer, so you can paint back detail while
leaving some blurred (foggy) areas in the image. Press
X to swap background and foreground colors so black
is in front, grab a large, soft brush with an Opacity
set to around 50%, and paint on the areas that need
to have detail, like the footpath and middle distance
areas. Paint more softly while varying the size of your
brush while painting in the tree top areas. For reference I have a screenshot of the layer mask so you can
see what’s black, white, and gray, and how it creates
the partly blurry layer.
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5

Now we need to create some random streaks of light,
which will stream into the image from above. Press L to
activate the Lasso tool and circle part of the image with lots of
random detail in a fairly high contrast area. Then click on the
background layer in the Layers Panel to select the sharp copy
of your image, and press Ctrl-C (Mac: Command-C) to copy
that random patch of detail.

6

Now press Ctrl-L (Command-L on Mac) to bring up
the Levels dialog and move the Shadows triangle to
the right to dramatically increase the contrast of the layer.

Press the V key to select the Move tool, then click, hold, and
drag the high contrast blob to the top, center of your image.

Select the top layer again, then click the Create New Layer
icon so you create a new, blank layer at the top of the layer
stack. Press Ctrl-V (Mac: Command-V) to paste the sharp
selection in place.
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7

Next we’re going to use a special kind of blur and layer
blend modes to change that black and white speckled
blob into beams of streaming light. Choose Filter>Blur>Radial
Blur... Now set the amount to 100 and the Blur Method to
Zoom. By default the blur will be centered in your image, but
if you click-and-drag in the Blur Center preview box, you can
move the center point to the top center of your image.

8

At this point it looks pretty good, but those light
streaks are a little too crisp. Choose Filter>Blur>Gaussian Blur... again and apply a slight blur, I used 12 pixels. Now
the light streaks look believable, but I want them just a
bit brighter. Press Ctrl-J (Mac: Command-J) to duplicate
the light beams layer. In my opinion, 1 layer wasn’t bright
enough, but two layers made the beams too bright, so
I adjusted the Opacity slider of the top layer to about 50%.

You’ll end up with an ugly black blob with streaks of white in
it, but you need to make it much bigger. Press Ctrl-T (Mac:
Command-T) to enter free transform mode and use the
handles to stretch the ugly blob to cover a large area in the
center of your image.

9

Finally, I like a soft, dark vignette to frame an image
like this, so I clicked the Create new layer icon to create
a new blank layer at the top of the layer stack, and then I
painted a large, soft black vignette around the image border. I used a 1200 pixel soft brush.

Now change the Blend mode from Normal to Screen so
the black disappears and the white areas are amplified.

This tutorial should give you a starting point for how to
add more depth and atmospheric mist to images. One
other tip... If you feel like your blurred image portions are
a bit too intense and you just don’t feel like spending lots
of time painting away on the layer mask, just reduce the
Opacity of that layer to reduce the blur effect. Now grab
a picture and add some “mist-ery.” 

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop
Elements seminars for Adobe. His work has appeared on the sites of many major technology training companies.
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old
PHOTOS
restoring

WHETHER YOU USE ONE OF THE COMPANIES THAT WILL SCAN A
SHOEBOX FULL OF PHOTOS FOR YOU, OR SCAN OLD IMAGES YOURSELF AT HOME, ELEMENTS OFFERS MANY TOOLS TO IMPROVE THE
SCANS. YOU MIGHT HAVE RIPS, WRINKLES, STAINS OR DUST SPOTS
TO REMOVE. FADED PHOTOS WILL REQUIRE CONTRAST AND COLOR
BOOSTING. AND IF YOU WANT TO TAKE YOUR CREATIVITY A STEP
FURTHER, YOU CAN COLORIZE PARTS OF OLD BLACK AND WHITES.

I used Elements 12 to create this tutorial, but you can use the techniques in Elements 9 and later.
Your workflow will begin with an assessment of what each photo
needs to suit what your plans are for it. While I recently had thousands of old family photos scanned, I’m not editing all of them – only
those that I plan to give as gifts or show on a slideshow.

SCAN, CROP & STRAIGHTEN

1

This first tip is for those who are scanning their images on a home
printer. You can usually fit multiple images into one scan process –
as many as will fit on a sheet of 8.5x11”, for instance. Elements’ Divide
Scanned Photos tool, divides this one scan job into individual files
for each image. This process works best if you leave just a little space
between each image when scanning.
You’ll end up with something like this:
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TRY IT AT
HOME!

To download the images used
in this article, go to the magazine section of the website
and choose the March/April
2014 issue at PhotoshopElementsUser.com
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First open your scanned image or use DivideScannedImages.jpg, File>Open. Then go to the Image menu and select
Divide Scanned Photos. Elements will create a new file for
each image.

Which I can then crop to here:

Next, use the Image>Rotate
commands (90° Left, 90° Right
or 180°), to rotate the images
to the proper orientation.
If white space remains on
the edges of the photo, use
the Crop tool to remove it.

CROP TOOL TIP:

It’s easier for me, when drawing with the Crop
tool, to draw my primary rectangle first, then
release my click and use the sizing boxes on the
crop lines to fine tune. It’s hard to draw that first
crop precisely.

2

You’ll sometimes need to straighten your
photos after scanning. If so, straighten before cropping away any extra edges.

Click-and-drag to adjust crop lines precisely

Open your own image or RepairPhotosImage1.jpg. To use
the Straighten tool (P), select it from the Toolbox and clickand-drag along a line that should be straight and parallel to
one of the sides of your image.
You can see the faint line at the bottom of my image – that’s
the line I’ve drawn to straighten:

PHOTO REPAIR

3
After straightening, I have this image:

The next step in this process is photo repair. We’ll use
the Spot Healing and Clone Stamp tools in this section.
For this first image, Elements 12’s Spot Healing with Content
Aware did a great job of cleaning up all spots, wrinkles and
tears. Between Spot Healing and the Clone Stamp, Spot
Healing is easier to use – start with it first and save the Clone
Stamp for problem areas.
First open an image that needs repair or you can use RepairPhotosImage2.jpg. Click on the Create a new layer icon to
add a new, blank layer and double-click on the words “Layer
1” to rename this layer.
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Then select the Spot Healing brush tool ( J) from the toolbox. When using the Spot Healing Brush tool, size the brush
to be just a bit larger than the area you want to remove.
You can adjust the size as well as brush tip using the Tool
Options Bar at the bottom of the workspace. Also, make
sure that Content Aware is selected.

in relationship to your subsequent clicks. So you might need
to reset often by holding down the Alt (Mac: Option) key again
and re-clicking.

Before

If the blemish is on a relatively simple part of the photo,
you can usually click-and-drag right over the blemish to
remove it. The more complicated the background, however, the more brush strokes you’ll need.

After Spot Healing Only

After Spot Healing and Clone Tool

Before

After

Note wrinkles, top and bottom left corners, spots on right side

4

When the distraction to be removed is near the edge
of a line, border, or transition in your image, the Clone
Stamp is often a better option.
You can see in this close-up that the Spot Healing tool worked
great on the right side of the image, where the wrinkle is over
the backdrop. However, over the hair and skin, even with short,
frequent brush strokes, the result wasn’t quite natural looking.
Using the Clone Stamp tool allows you to tell Elements exactly
what the blemish should be replaced with. Open your image
or PhotoRepairImage3.jpg. Use the Spot Healing Brush tool to
brush away as much of the damage as possible. Then select the
Clone Stamp tool (S), hold down the Alt (Mac: Option) key to
click on an area of good pixels. Release the Alt (Mac: Option)
key, then click-and-drag over “distracting” pixels. The source
that you targeted Elements to pull good pixels from will move
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CONTRAST AND SATURATION

5

Contrast adjustments are required on most old
scanned photos.
Contrast is the difference between, or the distance between, darks and lights. Increasing
contrast means that you are making the darks
darker and the lights lighter. Images with good
contrast have some areas of pure black, or close
to it, some areas of pure white, or close to it,
and a good range of pixels in between.

Often, you’ll find that scanned images lack contrast. Low
contrast images are characterized by a soft, hazy feel. Color
images might look faded. Black and whites might feel gray.
Open an Image that needs a contrast adjustment or use
PhotoRepairImage4.jpg. To increase Contrast, add a Levels
adjustment layer. First, click on the Create new fill or adjustment layer icon, and select Levels from the pop-up menu.
Then in the Levels dialog, move your Shadows and Highlights (the black and white endpoints) in towards the cen-
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6

From time to time, you might find an image that has
too much contrast. You’ll know because it will have
lots of areas of bright white and very dark black, and lots of
details will be hidden.

ter. A good guide is to move
them just under where the
pixels start on either side of
the histogram.

Open your own image or use PhotoRepairImage5.jpg. To
reduce contrast in an image, follow the directions in step 5
to add a Levels adjustment layer. Then bring both the Black
and White Output Levels sliders in towards the center a bit.

TIP:
Levels Adjustment Layer

Using this same method is a great way to create
the matte effect that is so popular in photo editing right now!

Adding a Saturation boost
can help here too, so let’s
add a Hue Saturation adjustment layer. Again, click on
the Create new fill or adjustment layer icon, and this
time select Hue/Saturation
from the pop-up menu. In
the Hue/Saturation dialog
use the Saturation slider to
boost the color.

Hue/Saturation Adjustment layer

These two layers created the contrast and saturation boosts
in this image:

Before
Before

After

After
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COLORIZING

7

Photographers used to colorize old black and whites,
and we can add this same effect using Elements.

Open your own image or PhotoRepairImage6.jpg. Start with
a Solid Color fill layer, click on the Create new fill or adjustment layer icon, and select Solid Color from the pop-up
menu. Then use the color picker to select a color appropriate for what you’d like to colorize – pink or red cheeks, for
example, or brown hair.
Click OK, and immediately type Ctrl-I (Mac: Command-I) to
invert your layer mask and hide this effect from the image.
Change the Blend mode of the layer to Color, grab the Brush
tool (B) and make sure that white is your foreground color
(if it’s not, press the letter D to reset the colors to the default
of white/black), then paint over the areas that you’d like to
colorize. Repeat this step for each separate area of color.
For this image, color was added on the lips, eyes, and cheeks.
Also to emphasize the face, a Levels adjustment layer was
added with the Midtones brightened, and masked to the
face to create a spotlight effect. Then to finish it off, a very
faint blue was added to the background of the image.

Before

My final layers panel is very colorful

After
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What do you do if you have an image that
has been colorized, but you don’t like the
look? Luckily, there is an easy fix for that
too. Simply add a Gradient Map adjustment
layer. Open your own image or RepairPhotosImage2.jpg. Click on the Create new fill or
adjustment layer icon, and this time select
Gradient Map from the pop-up menu. Note
that Gradient Map is not the same as the Gradient layer.

If your default gradient isn’t black to white,
select it by clicking on the gradient bar and
then clicking on the Black to White gradient
(the 3rd gradient from the left in the Gradient Editor).

Gradient Bar

After converting your image to pure Black
and White, you can edit the contrast and
tone using the gradient editor.
Activate the black color stop on the left by
double-clicking on it. Change the color
from black to dark gray to reduce contrast,
if necessary. Or to add a creative touch, add
sepia (orange/brown) or blue to the black by
selecting a very dark version of either color.
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Image with a dark gray to white gradient:

With a faint sepia tone on the gradient,
the image and settings look like this:

Elements offers a million and one other effects to add to your scanned photos. Start with a
good clean file – no blemishes and good contrast and exposure. After that, let your imagination
take over as you create fabulous gifts and family treasures with your restored photos. 

Erin Peloquin is a professional photographer and Elements and Lightroom Instructor. View her portfolio at TimeInACamera.
com and her wide range of Elements and Lightroom tutorials at TexasChicksBlogsAndPics.com.
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Showcase
SUBSCRIBER

Here is a selection of some of the best recent
work by subscribers, showcasing original
photos and completed projects from PET
tutorials and videos, as well as the winners
from our Red Photo Challenge.

LADY IN RED [ PHOTO CHALLENGE 1ST PLACE WINNER ]
Madeleine Nikolova
Toronto, Canada
Charles Bridge in Prague is a popular
location for young couples and their
wedding photographers, even at 6
o’clock in the morning.

HEAVENLY RED [ PHOTO CHALLENGE WINNER ]

Robert B. Green
Rush Springs, OK
The truck in the photo was surrounded by cars and a cluttered
background. The RAW file was processed using Photoshop Elements 11 (with Topaz Clarity plug-in). The contrast and saturation
were increased to produce the high reflectivity look. The sky from
another photo was pasted into the image using the “Replacing the
Sky” tutorial* from the Photoshop Elements 9 book for Digital Photographers by Kelby and Kloskowski, p.356.

FILL ER UP [ PHOTO CHALLENGE WINNER ]

William Chelgren
Marion Center, PA
The photo has a red velvet background and was taken with flash that
was bounced off the back porch ceiling. This was a RAW image, edited
in Photoshop elements 10, with sharpening and a slight increase in
exposure and vibrancy.
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HOOKER FALLS IN THE DUPONT FOREST, NORTH CAROLINA

DISTURBED SENTRY

Steve Rich
Aiken, SC
This was a six shot HDR capture, post processed inside
Lightroom and Adobe Photoshop Elements 12. Inside
Elements 12, I created a Hue/Saturation Adjustment
Layer and selectively work some fall colors and sky, final
processing was completed in Perfect Effects 8 using the
Landscape presets for added color to the forest area,
preset used was Landscape, Magic Forest.

FIGS

Marie March
Orange, CA
The primary extraction was done by following the instructions in the May/June 2012 feature article, “Selections
Made Simple” by Matt Kloskowski. I also used Topaz Star
Effects and Topaz Selenium modules. I’m always inspired
by the ideas in Photoshop Elements Techniques magazine.

Shirley Hansen
Perth, Western Australia
I took this photo in my alfresco dining area with early morning summer sunlight pouring in and casting highly defined
shadows. The photo is as shot, apart from cropping and a
little sharpening. By the way, the figs are from my garden!

Submit to Subscriber Showcase

Take the PET Photo Challenge

Want to see your photo in print? Show us how
you’ve put our tutorials to work in your images. To
submit your recent work to Subscriber Showcase,
go to this link and follow the instructions:
www.PhotoshopElementsUser.com/contests

Each issue we give you a new photo assignment. Winners are
announced online. A few may also get selected to appear in print.
Our Upcoming Challenge Theme is Fun in the Sun. To enter the
Photo Challenge, go to this link and follow the instructions:

The next deadline for submission to Subscriber
Showcase is March 23rd.
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