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Rick LePage | Editor’s Note

From the Editor
Hello Everyone,
We’re very excited to have one of our member’s photograph featured on the cover for this issue! Congratulations to Eric Schmadeke for capturing such a
beautiful image. We are going to be using more subscriber images for our cover photos in the future, so
keep submitted your photos. To be considered for a
cover the photo needs to be a high resolution with
a portrait orientation. Any image submitted to the
PET Gallery is considered, as well as images uploaded
to the Elements Village gallery that have the phrase
“PET-showcase” in the Keywords field.
We have a fantastic issue lined up for you! Matt
Kloskowski’s “Quick Selections & Quick Compositing “ article shows you how to get the most out of
the Quick Selection tool. Looking for a fun, creative
way to make invitations? Diana Day’s article “Make
Your Grad a Star” will show you how. Larry Becker’s
article “A Model Holding Her Own” teaches you a
fun technique for making your photo appear to be
stack of Polaroid’s with a cool 3D effect. Everyone
enjoys receiving personalized, homemade gifts, and
Michelle Stelling’s “Make Bookmarks Your Kids will
Love” article is perfect for that. For the Lightroom
users out there, Erin Peloquin’s article dives deep into
“Lightroom’s Adjustment brush”. Chuckie Delano is
back with some “Comic Relief”, he shows you how to
turn your images into comics. If you haven’t used the
new “Content Aware Move tool” yet, Mike Rodriguez
gives you some pointers. And last but not least, check
out the Subscriber Showcase to find out the winners
of the Transportation Photo Challenge and see some
fantastic images submitted by our subscribers!

Rick LePage
rick@photoshopelementsuser.com
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If you don’t get the email within a reasonable amount of time,
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or your spam filter might have trapped the email. If all else fails,
drop us a note at info@photoshopelementsuser.com, and we’ll do
our best to help you out.
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Cover design by EduardoLowe.com
Photo by Eric Schmadeke
Description: The photograph was taken of Sable Falls in the
Upper Peninsula of Michigan. I shot the photograph in Camera
RAW and made adjustment in Lightroom, and then made adjustments using the Perfect Effects plugin.
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COMIC RELIEF

EXTRAS:
TRY IT AT HOME!

To download the image used in this article, go to the magazine section of the website
and choose the May/June 2014 issue at PhotoshopElementsUser.com

WHY I TURNED MY POWERLIFTING IMAGES INTO A COMIC
Armed with the latest DSLR and a couple of fast
telephoto lenses, I set out to capture some shots at a
powerlifting event. I knew I would be sans flash, so as
not to blind the athletes, but my difficulties were compounded when I walked into the venue. The ceilings
were high and dark and the light consisted of multiple
temperatures. The judging area provided a small spot
of bright light with little light everywhere else.
I adjusted my camera to a high ISO, auto white balance,
and the slowest shutter speed I could muster without
blurring the image. After returning home and previewing the images, I was faced with high contrast, color
imbalance, and a medium noise in my photos.
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Knowing I could bring out some of the detail in the
shadows, and smooth some of the noise in post-processing, I wasn’t worried. After processing a few images, I quickly realized that the pictures didn’t reflect
the extreme effort put forth by these powerful lifters. I
needed vibrant colors that popped off the screen and
subject isolation that focused on the subject.
I opened one of the images in Photoshop Elements 12
and began to exaggerate, isolate, and saturate my way
into a comic book look that illustrates the intensity
and effort of each one of the mighty athletes.

Techniques
Comic Relief | Chuckie Delano

1

First, we need to intensify the colors on the image
to begin the comic book transformation.

Duplicate the background layer by using the keyboard
shortcut Ctrl-J (Mac: Command-J). From the Enhance
menu, select Adjust Lighting then Shadows/Highlights.
Adjust Lighten Shadows to 15%, Darken Highlights to
10%, and Midtone Contrast to 100% and click OK.

2

Next, we need to simplify the image to reflect a
hand drawn comic.

From the Filter menu, select Sketch then Comic.
Choose Comic from the four presets and click OK.

3

Now we need to separate the subject from the
surroundings.

Select the Quick Selection tool (A) from the Toolbox.
In the Tool Options bar set the Size to 40 pixels, then
select the subject, barbell, and weights. You may need
to tweak your selection using the Add to selection or
Subtract from selection options located in the Tool
Options bar. Next, invert the selection using the keyboard shortcut Ctrl-Shift-I (Mac: Command-Shift-I).

4

On to giving the background a comic book
coloring.

In the Layers panel, add a Hue/Saturation adjustment
layer by clicking on the Create new fill or adjustment
layer icon and selecting Hue/Saturation from the
pop-up menu. Set the Hue to 60, Saturation to 70,
Lightness to -10, and check the Colorize box.

5

A printed comic book needs a halftone pattern.

Activate the bottom layer by clicking on the Background layer. Check your color swatch to confirm that
black is your foreground color, if it’s not press the letter
D to reset the colors to the default of black as the foreground and white as the background. From the Filter
menu, select Sketch then Halftone Pattern. Adjust the
Size to 10, Contrast to 25, and select Dot as the Pattern
Type, then click OK. Double-click the Background layer
to unlock that layer and make it available for editing.
Then adjust the Opacity of the layer to 50%.

May/June 2014 | 5

Chuckie Delano | Comic Relief

6

Next, we will blend the layers to form our
comic look.

Click on Layer 1 and change the Blend mode to Hard
Light.

7

It is time to add a comic border.

Click on the Create a new layer icon to add a new,
transparent layer above the adjustment layer. Select all
of the layers using the keyboard shortcut Ctrl-A (Mac:
Command-A). From the Edit menu, select Stroke (Outline) Selection. Enter 140 px for the Width, White for
the Color, and Inside for Location.
Click on the Effects button in the lower right corner.
Select Styles from the top tabs and choose Strokes
from the drop-down. Double-click on the Black Stroke
05px (first row center option).

8

Finally, we will add a comic narrative.

Ctrl-Click (Mac: Command-Click) on the Create a new
layer icon to add a layer under the one you just created. Select the Rectangle tool (U) from the Toolbox. If
needed choose the Rectangle shape and then select a
yellow color in the Tool Options bar. Draw a rectangle
in the bottom right corner. Select the Horizontal Type
tool (T) from the Toolbox. In the Tool Options bar,
select a Handwriting Font, set the font Size to 36 pt,
and set the Color to Black. Then type in a snarky comment that matches the picture. Right-click the top layer
(Layer 2) and select Copy Layer Style. Right-click on the
Shape 1 Layer and select Paste Layer Style. 

Chuckie Delano is a military photographer and an instructor. He has taught photography and Photoshop at the college
level. His work appears in numerous Department of Defense magazines and Websites.
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Project
Make Your Grad a Star | Diana Day

MAKE YOUR

GRAD A STAR
CREATING A
MOCK
MAGAZINE
GRADUATION
INVITATION

Y

ou may have seen mock
magazine covers personalized with a photo, and perhaps even created one. For
a different slant, I’ll show you how to
create a faux magazine cover to serve
as a graduation invitation, and teach
you how to extract a photo background as we go. This is a unique and
fun way to announce a grad’s party,
or a celebration of any kind. This
project was created in Photoshop
Elements 12, but is compatible with
previous versions.

Go online to the Magazine section for the May/June 2014 issue’s Extras at PhotoshopElementsUser.com. You’ll find more tips and examples for creating a magazine cover invitation, as well as links to download resources, including my project photo to follow along with.
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1

Decide on the size for your invitation, and then
click File>New>Blank File to create a base canvas.
In the New dialog, change the Width and Height increments to inches, and then enter your desired dimensions. I’ll make my example 5x7”. For optimum printing, set the Resolution to 300 ppi.

2

Import the photo you wish to use, or download
my project photo to practice with. From the menu,
select File>Place. In the Place dialog, navigate to the
photo; click on it, and then click the Place button. In
the Tool Options bar, make sure the Constrain Proportions box is checked, and then resize the photo by
dragging on a corner of the bounding box. Reposition
the image where it looks best on the magazine cover
canvas by dragging from its center. Keep in mind that
you’ll need to leave room on the page to type a large
magazine header and to enter the invitation details.

Since I positioned my photo partially off the canvas in Step 2, I decided to remove the extraneous pixels outside the border by dragging
the Crop tool (C) around the whole visible image, and then pressing Enter to complete the crop. Although we can’t see these off-canvas
edges in the main workspace, when using some filters they will show up in the filter’s dialog.
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Project
Make Your Grad a Star | Diana Day

3

Remove the background from around the subject. As with other tasks in Elements, there are more
ways than one to do this, but for this project I chose
to use a layer mask. Click on the Add layer mask icon,
in the Layers panel, to apply the mask to the photo
layer. Select the Brush tool (B) and choose a soft-edged
brush sized about 25 pixels at 100% Opacity. Click on
the white layer mask and Zoom (Z) in on the photo.
With black as the foreground color, start painting on
the photo background, close to the subject, to remove
(conceal) the background. Change the brush size as
needed. As you paint away the photo background,
you’ll see the white background layer appear beneath
the photo layer.

When you get to the subject’s hair, paint away the wispy
hairs along the edges, where the background shows
through. These areas are too difficult to successfully select
or paint around, especially with the black background in
my project photo. We’ll do some touch-up tricks later
with the edges of the hair.
If you paint too far in and remove more of the subject
than intended, change the foreground color to white and
repaint over the edge of the subject where you wish to
bring back the details. Remember the saying, “black conceals, and white reveals.” Pressing the X key is a handy
shortcut to toggle the foreground color between black
and white.

For more details on using layer masks, read Erin Peloquin’s article, “Top 10 Tips & Tricks for
Getting the Most from Layer Masks” in the January/February 2014 issue, and view her two
companion videos on the subscribers’ website. Check my online Extras for direct links to these.

4

Replace the white background with a colorful gradient. Click on the Background layer. Select the foreground color tile at the bottom of the Toolbox to open
the Color Picker. Click on your photo to sample a medium
color, and then click OK to set the new foreground color.
Now click the background color tile, and from the Color
Picker click the new color of the foreground tile. In the
Color Picker’s color field, choose a coordinating lighter
shade for the background color. In my project, I sampled
from the scarf and used #d29d85 as the foreground and
#eeccbb for the background color.
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Select the Gradient tool (G) from the Toolbox. On
the left side of the Tool Options bar, you should see
a graphic representation of the gradient created
from your selected colors. If you do not, click Edit,
and then from the drop-down beside Preset, select
Default. On the right side of the Tool Options bar
are buttons for five types of gradients. Hovering over
each button displays its label. Select Linear gradient,
the first option on the left.
Starting at the right edge of the image, hold down the
left mouse button and drag across to the left edge, then
release the mouse button. You should see your gradient
fill the background layer. Depending on the direction of
the lighting falling on your subject, you may need to click
the Reverse box in the Tool Options bar so the lightest
color in the gradient falls on the same side.
For more details about using the Gradient tool, check out “Grasping the Gradient Tool” in the
May/June 2011 issue. Look in the online Extras for a direct link.

5

As mentioned in Step 3, we’ll touch up the edges
of the hair. Click on the photo layer with the mask
attached. To more easily manipulate the hair, simplify
the layer – right-click on the left thumbnail portion
of the photo layer and select Simplify Layer from the
menu. This permanently applies the effects of the
mask, which leaves us with transparency where the
photo background was masked out.

6

We’ll use the Warp tool, under the Liquify filter,
to fill in the gaps along the border of the hair where
the wisps were removed in Step 3. The Liquify filter
makes pixels easy to manipulate, as if they’ve been
melted, and retains the pixel detail. From the Filter
menu, select Distort>Liquify. This opens a large dialog,
importing the image from the active photo layer.
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In the dialog there’s a toolbar on the left and Tool
Options panel on the right. Zoom in on the edge of
the hair using the Zoom tool, or by clicking the plus
sign in the lower left corner. Drag with the Hand tool
to navigate around within the zoomed image. Use the
Warp tool brush to move groups of pixels by dragging
on them with the cursor. To resize the brush, press the
left and right square bracket keys or drag the Brush
Size slider in Tool Options. The size of the brush should
be scaled to the size of the area you wish to reshape.
For example, to push in a small bump on an edge, size
the brush to the approximate thickness of the bump.
If the pixel mass you need to move is large, size the
brush accordingly. There is a crosshairs symbol in the
center of the brush. When dragging the brush, position
the crosshairs at the edge you wish to move. It works
best to drag in small increments, rather than using long
strokes. If you need to undo, Ctrl-Z (Mac: CommandZ) will take you back one step. The Revert button in
the Tool Options panel will undo all adjustments made.
The Reconstruct tool will paint away any portion of
the changes you’ve made and restore those pixels to
their original position. When finished with the Liquify
adjustments, click the OK button to close the dialog
and return the image to the main workspace.

7

The edges of the hair look too smooth and hair
strands end abruptly, especially over the subject’s
arm. We’ll use the Smudge tool to “smudge out” a few
new wisps so it looks more realistic. Turn off the visibility of the Background layer by clicking the eye icon.
Click on the Create a new layer icon, to create a new,
blank layer above the photo layer. Select the Smudge
tool (R) and in the Tool Options bar check the Sample
All Layers checkbox. Set the Smudge brush size to 2
pixels, at 80% Strength.
Zoom in on an edge of the hair where wispy tendrils
are missing. Hold down the left mouse button, and
starting at the edge where a hair strand ends, drag
outward to smudge the pixels in a curved stroke. Since
we’re using a lowered strength to keep the smudged
pixels soft, go over the same path a few more times
to gradually extend the smudged hair strand out to
resemble wispy hairs. At the end of the smudge stroke,
lower the brush size to 1 pixel to taper the wisp. Adjust
the brush size according to the thickness of the hair
strand being smudged, and try not to smudge the skin
color when working over the arm. Continue smudging
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hair strands out wherever needed to look natural. After
smudging a hair, turn the visibility of the Background
layer on to view how it looks, but don’t forget to turn it
back off before continuing.
Visit the online extras to learn a few more tips and
tricks for recreating wispy hair when extracting a background. This process takes practice to become proficient at it, but it’s a very useful technique. Although
having an art pad and working with a pen makes it
easier, it can be done very well with a mouse.

The reason the visibility of the background layer should be turned off when using the Smudge tool, is that when
Sample All Layers is checked, the Smudge tool picks up color from all visible layers. We don’t want the color of the
background mixed with the hair color as we create the wisps. Sample All Layers must be checked when working on a
blank layer, otherwise the Smudge tool would not have access to the pixels below. We work on a blank layer so that, if
needed, we can apply a blur, lower the opacity of the smudged layer, or erase without affecting the photo.

8

Select the Horizontal Type tool (T), and in the Tool Options Bar, select a font, font size, and color.
Type a large header in a bold font. Drag out a text box to add each portion of the invitation details
to resemble titles of magazine articles. I added a burst shape using the Custom Shape tool (U) and
a couple appropriate quotes as fillers to help make the invitation look like a magazine cover. More
about this will be covered in the online extras.

For a refresher on the basics of using the Type tool, go to Mike Rodriguez’s video on the subscribers’ website. Although
the video was created in 2010 with a previous version of Elements, the basic details still apply to the current versions.
www.photoshopelementsuser.com/members/text-tool/ 

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users
Group, presenting at meetings and workshops of photography groups, and tutoring Elements users one-on-one in their
homes. Diana also performs photo-editing services for photographers and does photo restoration for genealogists when
called upon.
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Tutorial
A Model Holding Her Own | Larry Becker

A MODEL HOLDING HER OWN

THIS IS AN ADVANCED TUTORIAL AND IT REQUIRES THAT YOU ARE ALREADY COMFORTABLE WITH ZOOMING IN AND OUT EASILY, WORKING WITH LOTS OF LAYERS, AND HAVE A GOOD UNDERSTANDING OF LAYER
MASKS TO HIDE AND REVEAL THINGS ON A PARTICULAR LAYER. IF THIS MATERIAL IS NEW TO YOU, THERE IS
A VIDEO ONLINE THAT COVERS THESE CORE PRINCIPLES. FEEL FREE TO WATCH THAT BEFORE UNDERTAKING
THIS TUTORIAL. ADDITIONALLY, THE FINISHED, LAYERED DOCUMENT IS AVAILABLE FOR DOWNLOAD SO YOU
CAN USE THAT AS A LEARNING RESOURCE AS WELL. PHOTOSHOP ELEMENTS 12 WAS USED TO CREATE THIS
TUTORIAL, BUT THIS TECHNIQUE WILL WORK IN VERSIONS 9 AND HIGHER.

EXTRAS:
TRY IT AT HOME!

To download the image and PSD file used in this article, go to the magazine section
of the website and choose the May/June 2014 issue at PhotoshopElementsUser.com.
While you’re there be sure to check out the video Larry made to accompany this article.
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1

Start by opening the photo of the model (FramelessModel.jpg) and click on the Create a new
layer icon to add a new layer above the Background
layer. Zoom into the model’s face and hand, and use
the Rectangular Marquee tool to create a rectangle the
size a Polaroid would be.

Press the letter D to set the color chips to their
defaults and then press Ctrl-Backspace (Mac: Command-Delete) to fill the selection with white.

From the Select menu choose Deselect to deselect
the white rectangle. Once again, with the Rectangular
Marquee tool, draw a smaller square inside the rectangle to represent the image area of your Polaroid.
Be sure to leave a larger margin at the bottom of the
frame.

Now, click on the Add layer mask icon to add a layer
mask to your Polaroid layer. Finally, you need to invert
your layer mask and since it is still selected, simply
press Ctrl-I (Mac: Command-I).
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Tutorial
A Model Holding Her Own | Larry Becker

2

Since you will be creating quite a few copies of
the Polaroid frame layer, it’s a good idea to name
each of these layers separately from one another,
especially the main two Polaroids, which are being
held by the model. Double-click on the “Layer 1” title
and rename it “Top Hand.”

Press Ctrl-0 (Mac: Command-0) to fit the entire image
in your working window, and then press Ctrl-J (Mac:
Command-J) to make a duplicate of the Top Hand
layer, then rename it “Low Hand”. Press the letter V
to change to the Move tool and then drag the frame
so that it’s slightly on top of the models right hand.
Press Ctrl-T (Mac: Command-T), to put the Polaroid
frame in Free Transform mode, and then click-anddrag outside of the bounding box, in order to rotate
the Polaroid frame into a position so that it looks like
it could be held. When satisfied press Enter (Return
on Mac) to commit the rotation. - Keep in mind that,
since the Move tool is still selected, you can clickand-drag to reposition the Polaroid frame while the
Free Transform handles are still selected.
In the Layers panel, select the layer named “Top
Hand” and use Ctrl-T (Mac: Command-T) to rotate
that one as well. Be sure not to hide the eyes, nose, or
mouth with any part of a picture frame.

3

In this step you will use Ctrl-J (Mac: CommandJ) to create multiple copies of the Polaroid frame
and place them in apparently random spots around
your image. Then use Free Transform mode, Ctrl-T
(Mac: Command-T), to slightly rotate and place each
of the separate Polaroid frames so that they have the
appearance of having fallen randomly on a flat surface.
Technique: it is important to have Polaroid frames that
cover most of your image. It is also important to have
some cover all of the facial features. Try not to overlap the frames too much because each overlap, while
interesting, creates additional work in the editing process. You can see, in my sample image, that I have several Polaroid frames overlapping on the models face.
As a result, extra editing will need to be done to eliminate the appearance of overlapping frames.
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5

In the Layers panel, click on the Background layer
and press Ctrl-J (Mac: Command-J) to make a copy
of the Background layer. Next, click the Graphics button, located in the taskbar below the Layers panel.
Now find a graphic pattern you like and double-click
it. This will replace your original Background layer with
a new pattern. I used “Wedding 5” near the bottom,
but you can use any pattern you like.

Now click on the Layers button to return to the Layers panel view. (You will see that the background has
been replaced with your pattern.) Click the “Background Copy” layer in the Layers panel, to highlight
and work on that layer. Hold down Shift-Ctrl (Mac:
Shift-Command) and click on the thumbnail for each
Polaroid layer in your entire layers stack. This will load
them all as a single selection. (Just be sure not to click
on any of the layer masks.)

Choose Select > Modify > Contract and enter 2 in the
dialog to contract your selection slightly. Now press
Ctrl-J (Mac: Command-J) to create a new layer containing just photo frame content.

6

Click-and-drag the “Background Copy” layer to
the top of your layer stack. This is the layer with the
original model’s photo.

Press Ctrl-A (Mac: Command-A) to select the entire
image, and Alt-Click (Mac: Option-Click) on the Add
layer mask icon, located at the top of the Layers
panel, to hide the photo of your model. Now your
image is starting to look like a pile of Polaroids on a
flat surface.
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Tutorial
A Model Holding Her Own | Larry Becker

Select Layer 1 at the bottom of the Layers panel
stack (the puzzle pieces of the model). Click on the
Effects button, then click Styles at the top center of
the Effects panel, and choose Drop Shadows from
the drop-down menu just below where it says Filters.
Double-click the center option in the left column to
apply a small drop shadow. Now click the Layers button at the bottom to return to the Layers panel view.

7

Next, zoom in so you can see the area where
you’ll be painting back the top hand. Then scroll
to the top of your layer stack and click on the all black
layer mask, so you can use white to paint in the hands
of the model on top of everything. Press B to select
the Paint Brush tool, then press D to make white your
foreground color.

In the Tool Options bar, adjust your Brush settings to a
hardness of 90% or more and the Size to around 200
pixels. Now just paint the hand back in (even if too
much detail comes back).

Make your brush much smaller and press X to swap
foreground and background colors. Zoom in to at least
100% and paint in the hand portions that should be in
front of the photo and leave the thumb tip hidden so
it seems to stay behind the Polaroid frame. Any time
you need to paint something back out, just press X to
paint with the opposite color. This is the most timeconsuming step and it requires lots of painting backand-forth with the layer mask until you get the hands
just right. In the end though, you’ll have a great image
that looks like a collection of Polaroids, with a model’s
hands coming out of some, and holding others. It’s
a cool effect, and if you have your own model and a
camera, you can get him or her to pose like they’re
holding a couple Polaroids, and make your model hold
their own pictures. 

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop
Elements seminars for Adobe. His work has appeared on the sites of many major technology training companies.
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&

Quick Selections
Quick Compositing

I

USUALLY FIND THAT MANY PEOPLE DON’T KNOW THAT ELEMENTS HAS JUST AS MUCH SELECTION POWER AS THE FULL VERSION OF PHOTOSHOP. BACK BEFORE ELEMENTS 11, YOU COULD
GET A DECENT SELECTION USING THE QUICK SELECTION TOOL, BUT IF YOU NEEDED TO MAKE

A REALLY TRICKY OR DETAILED SELECTION (ESPECIALLY HAIR), YOU WERE OUTTA LUCK. WELL THAT
ALL CHANGED WHEN ELEMENTS 11 CAME OUT WITH THE REFINE EDGE DIALOG - ONE OF THE
MOST POWERFUL SELECTION TOOLS OUT THERE. IN FACT, THE QUICK SELECTION TOOL, COUPLED
WITH WHAT YOU’RE ABOUT TO SEE HERE, CAN CONQUER NEARLY ALL OF YOUR SELECTION NEEDS
IN ELEMENTS (EASY OR DIFFICULT). THIS IS, HANDS DOWN, ONE OF THE MOST USEFUL, AND MOST
POWERFUL, TOOLS IN ALL OF PHOTOSHOP ELEMENTS.

EXTRAS:
TRY IT AT HOME!
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To download the image of the model used in this article, go to the magazine section of the
website and choose the May/June 2014 issue at PhotoshopElementsUser.com. Sorry folks,
but the living room photo is not mine, so I’m not able to distribute it.
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Quick Selections and Quick Compositing | Matt Kloskowski

1

Begin by opening an image that has a challenging
area to select (like the model’s hair in my photo),
File>Open. Then, grab the Quick Selection tool (A)
from the Toolbox.

2

Now use the Quick Selection tool to paint loosely
over the areas you want to select, and it expands to
select the area. One thing I’ve learned about this tool is
it actually seems to work best when you use it quickly—
really zoom over your subject with the tool and it does
a pretty decent job. Here, I selected the subject, and
while you can see some problems with the selection
(like the area of hair on the top of her head and on
her left arm), it’s not that bad overall. If it selects too
much, press-and-hold the Alt (Mac: Option) key and
paint over that accidentally selected area to remove it
from your selection. Don’t worry—it’s not going to look
perfect at this point.

3

Okay, here comes a very important part of this
stage of the process, and that is making sure that
when you select her hair, you don’t select any background area with it. In other words, try to make sure
there’s no hair selected with the gray background
showing through. In fact, I basically follow the rule that
I don’t get too close to the outside edges of my subject’s hair unless an area is pretty flat (in other words,
no flyaway, tough-to-select hair in that area). You can
see what I mean in the close-up here, where I avoided
the thinner edges of her hair (we’ll let Elements select
those hard parts later—we’ll just get close to the edge
then stop). Also, you can see where I stopped before
some areas where the hair is finer. Again, we’ll let Elements grab those parts later, but for now we’re most
concerned with avoiding selecting areas where you
can see gray background through her hair. If you accidentally select an area with gaps, then just press-andhold the Alt key, and paint over those gap areas to
deselect them.

4

Once your selection looks pretty decent, it’s
time to unlock the real selection power (the Quick
Selection tool is just the warm-up act). Go down to the
Tool Options bar and click on the Refine Edge button.
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This is where the magic happens. In the Refine Edge
dialog, you have a number of choices for how you can
view your selected image (including just the standard
old marching ants), but just for now, as part of our
learning process, go ahead and choose Black & White
from the View pop-up menu.

This shows your selection as a standard layer mask.
As you can see, the Quick Selection tool, by itself, isn’t
getting the job done (the edges are jaggy and harsh,
and there’s no wispy hair selected at all). That’s okay,
though, because we’re just getting started.

5

Next, turn on the Smart Radius checkbox (you
won’t see anything happen yet, but turn it on anyway). Smart Radius is the edge technology that knows
the difference between a soft edge and a hard edge, so
it can make a mask that includes both. This checkbox is
so important that I leave it on all the time (if you want
it always on, as well, just turn it on and then turn on
the Remember Settings checkbox at the bottom of the
dialog). Now, again, just for learning purposes, drag the
Radius slider all the way over to the right (to 250), and
all of her hair gets selected instantly (pretty amazing
isn’t it?). While it did a great job on her hair, there are
parts of her (like the right side of her face and arm)
that are being “overselected.” Those areas will wind up
being transparent, and you don’t want that, so we have
to back it way down. But, I just wanted you to see the
incredible math at work.
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6

Okay, let’s drag that Radius slider back down
until her arms and the right side of her face look
more solid white. Here’s how this works: We want our
subject to be solid white and we want the background
to be solid black. Anything that appears in gray will
be semi-transparent. That’s okay if this happens in
her hair in wispy areas, but it’s not good on her face,
arms or clothes or anything that’s supposed to have
a well-defined hard edge. Otherwise, we’d leave the
Radius up at 250 and be done with it. But, there’s
more to most portraits than just hair, so we have to
keep those other areas pretty much intact, too. Here,
I rolled back the Radius to 10, but you might be able
to bring it up a bit more, maybe to somewhere in
between 10 and 20. By the way, for simple selections,
leave the Radius amount down low. When you have
a tricky selection, like fine hair blowing in the wind,
you’ll have to increase it. So, just remember: trickier
selections mean higher Radius amounts.

7

Now, let’s change the View to Overlay to see if
there are any areas we missed. The parts that are
selected appear in full color, and the parts that aren’t
appear in gray. If you see the background color showing through (in our case, gray), you’ve got a problem
(and we do here, on the left side). You need to tell
Elements exactly where the problem areas are, so it
can better define those areas. You do that with the
Refine Radius tool (E; shown circled here). It’s active
by default, so just take your cursor and simply paint
over the areas where you see the background peeking through (as shown here), and it redefines those
areas. This is what picks up that fine hair detail.

8

As you look around her hair, if you see parts of
it that are tinted red, those parts aren’t selected.
So, just paint a stroke or two over those areas (like I’m
doing here), and they become full color (letting you
know they’re added to your selection) as Elements
refines those edge areas where you’re painting. It’ll
look like it’s painting in white sometimes, but when
you’re done, it just redefines the area and tells Elements that this area needs some work, and it “redoes”
its thing. Here, I’ve gone over some areas that were
tinted red on the top of her hair, and on the sides,
too, and you can see those areas are now appearing
in color. I also went over any areas where the background was poking through.

Before

After

Here’s a before and after shown on a white background.
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9

I recommend avoiding the Adjust Edge section sliders in the center of the dialog altogether,
because you’ll spend too much time fussing with them,
trying to make them work. (I figure you want me to tell
you when to avoid stuff, too.) Down at the bottom of
the dialog, there’s a Decontaminate Colors checkbox,
which basically desaturates the edge pixels a bit. So,
when you place this image on a different background,
the edge color doesn’t give you away. I usually turn it
on and move the setting to around 75%. Just below
that, you get to choose what the result of all this will
be: will your selected subject be sent over to a new
blank document, or just a new layer in this document,
or a new layer with a layer mask already attached, etc.?
I always choose to make a new layer with a layer mask
in the same document. That way, I can just grab the
Brush tool and fix any areas that might have dropped
out, which we’re probably going to have to do next, so
choose New Layer with Layer Mask and click OK.

10

When you click OK, your image will now
appear on a transparent layer (as seen here)
and if you look in the Layers panel, you’ll see a new
layer with a layer mask attached ( just what you asked
for). You can also see it does a pretty amazing job.
It won’t get every little thin, wispy hair strand, but it
gets most of the important ones. Now, let’s do a quick
check of that mask and fine-tune it just a bit before
we put her over a different background (that’s right,
baby, we’re doing some compositing!). Press-andhold the Alt (Mac: Option) key and click directly on
that layer mask thumbnail in the Layers panel to see
just the mask.

11

Now, zoom in tight on her right arm, and
you can see some areas that aren’t solid white
(which means these areas will be semi-transparent
and that’s not what you want). So, get the Brush tool
(B) and, with your Foreground color set to white,
choose a small, hard-edged brush from the Brush
Picker in the Tool Options bar (click on the Brush
thumbnail to open it), and then paint along that edge,
right over the grayish area, to make it solid white.
For a little help cleaning up tricky areas, switch your
Brush’s blend Mode to Overlay. That way, when you’re
painting with white, it automatically avoids painting
over the color black (and vice versa). Move around
the edge of the selection and clean up any other
areas that aren’t solid white. If you see any areas of
white that spilled outside the selection into the black
area, just press X to switch your Foreground color to
black and clean up those areas, as well.
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12

At this point, we’re done with our mask, so
you can apply it permanently to your image by
clicking directly on the layer mask thumbnail (in the
Layers panel) and dragging it onto the Trash icon at
the top of the panel to delete it. When you do this, a
warning dialog pops up asking if you want to “Apply
mask to layer before removing?” Click Apply, and the
masking you did is now applied to the layer (and the
layer mask thumbnail is deleted). This just makes
things a little easier from here on out.

13

Next, open the background image you want to use in your composite. Get the Move tool (V), then
drag-and-drop your subject onto this background (as shown here) and it will appear on its own layer.
(Note: If you’re in tabbed viewing, click-and-drag the subject image onto the background image’s tab and hover
there for a moment, until it lets you drop the image onto the background, or just copy-and-paste it onto the
background.) If your subject is larger than the background, press Ctrl-T (Mac: Command-T) to bring up Free
Transform, make sure the Constrain Proportions checkbox is turned on in the Tool Options Bar, and then clickand-drag a corner handle inward to resize (press Ctrl-0 [zero; Mac: Command-0] if you can’t see the corner
handles). Press Enter (Mac: Return) to lock in your transformation.
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14

Now, you see our next challenge? She has a
tiny fringe around her outside edge (shown here
on this close-up of her neck and shoulder), which is a
dead giveaway that this was faked.

Let’s get rid of that fringe. To remove it, go under
the Enhance menu, under Adjust Color, and choose
Defringe Layer. Enter a Width setting of 1 pixel and
click OK. Most of the time, you’ll immediately see
the fringe disappear. If it doesn’t, press Ctrl-Z (Mac:
Command-Z) to Undo and reapply Defringe Layer
with a 2-pixel setting instead. Either way, it’s amazing
at just how good of a job this trick does on getting rid
of a fringe.

Before

After

As you can see being proficient with the Quick Selection tool is a very powerful skill to have in your bag of tricks.
Btw I decided that I didn’t like the color of the couch in the photo, so I used the always handy Quick Selection
tool to select the couch then added a Hue/Saturation adjustment layer for a quick color change. 

Matt Kloskowski is Education and Curriculum Developer for the National Association of Photoshop Professionals. He has authored
several books on Photoshop and Illustrator. His latest book is The Photoshop Elements 10 Book for Digital Photographers (New Riders
Press; 2011), coauthored with Scott Kelby. Matt also teaches Photoshop Lightroom at LightroomKillerTips.com and has a blog about
Photoshop and Photography at www.mattk.com.
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Create a Bookmark
your kids will LOVE!

BOOKMARKS ARE A FUN WAY TO ENTICE YOUR LITTLE ONES TO READ. IN THIS
EXAMPLE, I HAVE CREATED A BOOKMARK THAT THE WHOLE TEAM CAN ENJOY. LET
YOUR IMAGINATION RUN WITH DIFFERENT IDEAS SUCH AS; BOOKMARKS WITH
AN ENTIRE CLASS PHOTO AND SCHOOL LOGO, A CUSTOM BOOKMARK FOR YOUR
SISTER, MOTHER OR GRANDMOTHER, A FUN AND GOOFY BOOKMARK FOR YOUR
BEST FRIEND. BOOKMARKS MAKE A GREAT GIFT FOR ANY OCCASION, MOTHER’S
DAY, BIRTHDAYS, FATHER’S DAY, YOU NAME IT, LET YOUR CREATIVE JUICES FLOW!

You can create any size you want, but my advice would be to pick a standard photo size such
as 4x6” or 5x7”. I normally do double sided bookmarks, this way I can create the entire layout
and cut it in half, then use my double sided tape or glue to adhere them together. I will also
laminate them, just to keep them clean and sturdy.
Another option is to buy blank bookmarks at a craft store such as Michaels or Hobby Lobby
and adhere the final photo to them. If you really want to get creative, you can use a hole punch
and add some string or ribbon. Imagine the possibilities!
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1

Determine what size bookmark you want. For this demonstration, let’s create a 2
½x7” bookmark. Another popular size is 2x6”. You have the freedom to create your own
size, however, keep in mind how you will print these. If you choose to use your own printer,
then you will have more flexibility with the size. I normally have mine printed at my local
print shop and the 4x6” and 5x7” sizes are standard, therefore, I stick with those dimensions.

2

Here we’ll be creating a 2½x7” so let’s double the
height to 5” and create a document by going to
File>New>Blank File. I will name it “bookmark-basketball” and set the Width to 7”, Height to 5”, Resolution
to 300 and the Color Mode to RGB Color.
Show your rulers by going to View>Rulers. At this
point, bring in a guide in order to know where you’ll
be cutting. With your Move tool (V) selected, clickand-drag a guide from the top ruler bar. Make sure
that it lands on the 2 ½” mark on the left side.

3

Next open a photo. Go to File>Open and locate
a photo and hit Open. Select the Cookie Cutter tool (C) from the Toolbox, it is located with the
Crop tool. In the Tool Options bar, make sure that the
cookie cutter icon is highlighted, choose Crop Shapes
from the pop-up menu. I will use Crop Shape 12.
Next, go to your photo and click-and-drag around
the area you would like to select. Then click on the
green check mark to commit.
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4

In order to see these 2 files side by side go to
Window>Images>Tile. We can now drag-anddrop the photo to the bookmark layout by using the
Move tool (V) from the Toolbox. If you need to transform the photo, you can do it at this time. Just click on
one of the corner handles of the bounding box and
reduce or enlarge to the desired size. Make sure the
Constrain Proportions is checked. At this point you
can close the photo as it made a copy when you transferred it to the bookmark layout. Just click on the x in
the upper corner of the file and this will close the file.
I usually don’t save changes if it asks me to because I
want the original photo to stay intact.

5

Next we get to start creating the bookmark.
Now that we have a photo to pull color from, we
will decide on what color to make the background.
Click on the foreground color from your Toolbar. The
Color Picker box will appear, go ahead and move your
cursor over to the photo and it will turn into the eyedropper icon. At this point you can click anywhere in
the photo to pick your background color. The new
color that you pick will appear in the top box within
the Color Picker, hit OK when you have decided on
the color.

6

It’s now time to fill the background color of
your bookmark. With the Background layer
selected, go to Layer>New Fill Layer>Solid Color. This
will bring up the New Layer dialog in which you can
name your layer. I will call mine “Blue Background”
Make sure that the Mode is set to Normal and Opacity is set to 100%, hit the OK button. This will create a
Layer Mask. Note: You can change that color at anytime by double-clicking on the layer thumbnail icon.
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7

At this point we will add the text. Make sure
you select the top layer. We will then select the
Horizontal Type Tool (T) from the Toolbox. Choose
the Font, Size, Alignment, Color and Leading from
the Tool Options bar. These attributes can always be
changed later. Click somewhere inside your layout
and begin typing. Since this is not a text box, I will
need to hit the return key when appropriate. Click the
green check mark to commit.

8

Finalize text attributes. Make sure you are on the
text layer and the Type tool is selected. Highlight
the text you would like to change. Choose the font
from the drop-down list in the Tool Options bar. I will
also change the color to a 40% gray.

Finish out the rest of the text by following the same steps.
The fonts I used here were Brush Script and Postino Std.
I also added text at the bottom of the bookmark, which
will eventually be the back of the bookmark.
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9

Finally we will add the graphics. Select the
Graphics tab in the bottom right corner of the
screen and from the drop-down list at the top of the
Graphics panel. There are so many fun graphics to
choose from. Search for the ones that work best for
your layout. I chose the Basketball and the Notepaper.
Just drag-and-drop them into your layout using your
Move tool (V). You might have to transform them
to size. I wanted to rotate my photo and notepaper,
so I selected one of the corner handles and clickedand-dragged once I saw the rounded double arrows.
Adding text Effects such as drop shadows, bevels or
strokes might be effective, so test out some options by
going into the Effect Panel.

10

Print, Cut and Glue. This last step can be done
a variety of ways. I normally get mine printed at
a local print shop such as Walgreens, Costco, etc. They
are very affordable and I normally get 10-15 copies
made depending on how many kids are on the team.
Once I get them home, I will cut them in half and use
double sided tape or a glue stick. You can also laminate them for extra protection. Note: when sending
them to a print shop I save the file as a JPEG before I
upload them. File>Save As and choose JPG from the
list of format options. This will compress and flatten
the layers. Make sure you always keep your working
PSD file in case you ever need to make changes, as it
will keep the layers intact. 

Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught over 5,500 students
worldwide the art of photo editing and digital scrapbooking. Teaching others how to create beautiful cards, personalized
photos and scrapbook layouts using Photoshop Elements is her passion. Come check out her free weekly webinars and
learn more about digital scrapbooking at www.naods.com
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MOVE TOOL

content
aware
the

WE’VE ALL BEEN THERE: AWESOME LIGHT, THE PERFECT MOMENT, AN IDEAL SETTING…ALL WE
HAVE TO DO IS PUSH THE BUTTON. BACK AT THE COMPUTER, WE EAGERLY DOWNLOAD THE IMAGES, ANTICIPATING OUR FIRST LOOK AT THESE SURE-TO-BE KEEPERS—ONLY TO DISCOVER THAT,
DESPITE THE IDYLLIC CONDITIONS, NAILING THE FOCUS, AND CHOOSING THE PERFECT COMBINATION OF TECHNICAL CAMERA SETTINGS, WE MISSED A MAJOR COMPONENT: THE COMPOSITION.
OR MAYBE WE SHOULD HAVE TAKEN JUST A BIT MORE TIME TO REPOSITION OUR SUBJECTS. OR,
IN THE CASE OF CHILDREN AND PETS, MAYBE KEEPING THEM IN ONE SPOT LONG ENOUGH TO
CAPTURE THE DESIRED COMPOSITION IS NEXT TO IMPOSSIBLE! IN ELEMENTS 12, WE HAVE A NEW
TOOL TO HELP US THROUGH THESE SITUATIONS, THE CONTENT AWARE MOVE TOOL.

The Content Aware Move tool is new to Photoshop Elements 12, and is not in previous versions.

OVERVIEW

You’ll find the Content Aware Move tool in the Modify section of the Toolbox (you’ll need to be in the
Expert mode of the Editor to see the full Toolbox).
There are two modes available, Move and Extend,
which are found in the Tool Options bar after selecting the tool from the Toolbox. In the Move mode,
we are able to move an object to another location
within the image, and in Extend, we can increase the
length or height of objects. Elements will then do a
lot of the heavy lifting in healing the original area (or
adding to an object in Extend mode).
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The tool works based on creating a selection. This selection can be made with the tool itself, simply by
drawing around the object you’d like to move or extend, much like you would with the Lasso tool, or alternatively, you can use one of the other selection tools. The selected subject is then moved to a new location,
or dragged out to extend it. Elements will use the surrounding areas of the original location to fill in the
space left by the moved item.
Let’s go through a couple examples. First, we’ll take a look at how to move a subject to a new location.

MOVING A SUBJECT

In this image, I like the position of the horse, but I
think he needs to be on the other side of the image.
The direction he’s facing pulls our attention to the
right and out of the image, instead of into the image,
which is what I want. Fortunately, the grassy field
makes for a fairly non-descript background, which
tends to produce better results when using the tool.

1

Select the Content Aware Move tool (Q) from the
Toolbox and check to make sure the Move Mode
radio button is selected in the Tool Options bar. You
also have the option of doing your work non-destructively on a blank layer. If you choose this (which is what
we will do here), create a new, blank layer by clicking
on the Create a new layer icon at the top of the Layers
panel, and then check the Sample All Layers box in the
Tool Options bar. Draw a selection around the horse. It
can be a loose selection, but it should be fairly close to
the edges of the animal. Be sure to include all of him,
especially the flying tail hairs.

2

Position your cursor inside the selection, then
click-and-drag it to the new location. If your image
has a reference feature to follow, such as a horizon line,
be sure to line those up before releasing the mouse.
When the subject is in place, release the mouse button.

3

Before deselecting take a look at the original
area. If you aren’t happy with the result, you can
move the Healing slider located in the Tool Options
bar at the bottom of the screen. Sliding it to the left
or right will change the healing results of the original
location.
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4

After you’re satisfied, deselect by going to
Select>Deslect, or pressing Ctrl-D (Mac: Command-D). If you like what you see, that’s it! It’s likely,
though, that you may need to do some final touchups with one of the other healing tools, such as the
Spot Healing or Healing Brushes, or perhaps the Clone
Stamp tool. In our example, I’m mostly happy with the
results, but there are a few smudges in the grass where
the horse used to be. A few quick passes with the Healing Brush will tidy things up, and we’re done!

If you choose to use one of the other
selection tools to make a more precise
selection, such as the Quick Selection tool,
you would choose the tool, make your
selection, and then, before switching to
the Content Aware Move tool and moving
your subject, go to Select>Modify>Expand
and expand your selection by a few pixels
(try somewhere between 5-10). This will
help insure you’ve got your entire subject
within the selection before it’s moved to
the new location.

EXTENDING AN OBJECT

For this example, we’ll use this image of a mountain
stream. I like the interest the branch extending in
front of the small cascade of water creates, but I’d
like it to be a little longer. The process is similar to
what we did earlier with the horse.

1

With the Content Aware Move tool active,
switch to the Extend Mode in the Tool Options
bar, then with the tool, draw a loose selection
around the tip of the branch. Again, we’ll do our
work on a new, blank layer, so we’ll keep the Sample
all Layers box checked.
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2

Click-and-drag the selected area out a bit,
making sure it doesn’t extend beyond the tip
of the branch. Release the mouse button and take
a look. Again, you can adjust the Healing slider to
tweak the extended area.

3

When you’re happy with the result, deselect
and, if necessary, do any touch-ups with one of
the other healing tools.

TIP

If you’d like the object to be longer than you can do in one pass, repeat the process.
I’ve found the results are often better if you do the extending in small increments,
rather than one large one. In our example, I repeated the extension three times to get
the branch to the length I wanted. Again, I needed to do a bit of finishing work with
the Healing Brush and Clone Stamp tool, to smooth out a few rough edges, but this
was rather minimal.

CONCLUSION

The Content Aware Move tool is a nice addition to the Elements Toolbox, and comes in real handy when wanting to change the composition of an image. It does tend to produce better results with backgrounds that are
less detailed. If you have an image that has a more detailed background behind your subject, you may need to
do a bit more work with some of the other healing tools, but, in many situations, it can be an invaluable tool for
helping to recompose an image. 

Mike Rodriguez holds a masters degree in Educational Technology and has over twenty-one years of classroom teaching
experience. He currently teaches high school photography, video, and graphic arts. Along with his work for Photographic Elements
Techniques, he also maintains a portfolio of stock photography at www.istockphoto.com/mrod. For more of Mike’s photography,
visit his website at www.mikerodriguezphotography.com
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Lightroom’s Adjustment Brush:

How to Use It and When
to Use Elements Instead
EXTRAS: TRY IT
AT HOME!

To download the image used in this article, go to the magazine section of the website and choose the May/June
2014 issue at PhotoshopElementsUser.com

P

eople often ask me whether they should buy Elements
or Lightroom. For me, it’s not an either/or question –
each performs certain aspects of digital photography,
organization or editing very well, and each is an indispensable part of my workflow.
We don’t all use Lightroom, but for those of us who do, learning to use its tools to their full potential – and knowing their
limits - is a great way to create perfect edits efficiently.
In general, editing in Lightroom is going to be faster than editing in Elements. I edit as much as I can in Lightroom, and then
bring the images that need extra work into Elements. This
article will dive deep into Lightroom’s local adjustment brush
and show you how to get the most out of it, as well as how
to identify which parts of your edit would be better done in
Elements.
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Plan the Edit. My edit begins here, with several local,
or spot adjustments that I’d like to make:
•
•
•
•
•

Lighten the shadow on the camera left side of his face
Reduce the dark circles under his eyes
Brighten his eyes
Sharpen his eyes
Mitigate the yellow color cast on the right side of his
face and jawline

Lightroom
Lightroom’s Adjustment Brush: How to Use It and When to Use Elements Instead | Erin Peloquin

Each of these tasks can be accomplished using Lightroom’s
Adjustment Brush. Think of each separate adjustment brush
edit that you add to your image as a unique, multi-function
layer in Elements.

3

Refine the Adjustment Brush Edit. Type the letter O to
display an overlay over the areas that you painted.

Taking the shadowed side of his face, for example, I can
use the Adjustment Brush to lighten it. If it turns out that
the shadow needs a white balance adjustment after lightening, I can simply adjust the White Balance sliders, and then
soften the skin or reduce noise if needed, just by changing
their sliders. In Elements, on the other hand, creating each
of these edits would take a series of different layers and layer
masks.
So import the photo you’d like to use and then go into Lightroom’s Develop module.

2

Configure the Adjustment Brush. Let’s start by lightening that shadow. Select the Adjustment Brush (K) in
Lightroom and configure it in the Brush section at the bottom of the panel.
Adjustment
Brush Icon

New Button

This red overlay tells me that I missed the far side of his cheek
when painting, and also that the Auto Mask feature worked
too well. Do you notice how there are pits in his eyes and
mouth not covered by red, as well as entire strands of hair
that the brush skipped over? That shows you exactly how
powerful Auto Mask is. To refine where my “adjustment
paint” is on this image, I brushed over the side of his cheek
to pick that up. And then, in order to cover the hair, eyes
and mouth completely, I had to turn off Auto Mask and make
another pass with the brush over those areas.
Now that the painted area is complete, type the letter O
again to turn off the overlay and assess whether the shadow
has been lightened enough. I’d like it to be brighter, so I drag
my Shadows slider over to 31 to further brighten them, and
increase the Exposure slider to .1.

4
Feathering
Auto Mask

For this image set the Feathering to 100. High Feathering
creates brush strokes with soft edges that blend into the surrounding image naturally. I reduce the Feathering only when
I’m painting over an object with crisp and precise edges, like
a skyscraper.

Add the next adjustment. When moving to the next
area of your image to edit, it’s important to click the
New button at the top of the Adjustment Brush panel. (See
screen shot in Step 2). To reduce the dark circles, click the
new button, and leave Exposure & Shadows where they are.
Also reduce the Saturation and Clarity. Just like the first edit,
these initial adjustments are estimates that can be tweaked
after painting on the adjustment area.

Auto Mask is one of the greatest features of the Adjustment
Brush. When this box is checked, Lightroom does a great job
of finding the edges of what you are painting by identifying
changes in color or light. With these two basic selections
made, increase the Shadows slider to 20, as an estimate, and
drag your cursor over the shadow that you’re trying to lift. To
make the brush larger, use the ] key. [ makes it smaller.

May/June 2014 | 35

Erin Peloquin | Lightroom’s Adjustment Brush: How to Use It and When to Use Elements Instead

After applying this adjustment, I notice that the dark
circle under his left eye is darker than the one under
his right – it needs more work. So click the New
button to add a new adjustment, and take advantage of Lightroom’s ability to stack adjustments. Also
reduce the Flow of this new brush to 25, so that you
can gradually build up the effect with multiple brush
strokes. (See the screen shot in Step 2 for the location
of the Flow slider.)

Before

After

ADJUSTMENT BRUSH TIPS:
At this point, my workspace looks like this:

Note that the red overlay under his eye isn’t as bright as
the overlay displayed in Step 4. Using a lower value for the
Flow slider controls the strength of the adjustment, similar
to painting with a low opacity brush in Elements, and the
strength of the red overlay equates to the strength of the edit.
Also, look at those 3 pins – each one controls one of the edits
that were created. If your pins aren’t visible, type the letter H
to reveal them. (You can also type the letter H to hide them,
if they are in your way.)
The pin with the black dot in the center is active for editing.
You can go back and adjust any of the pin settings by clicking on that pin to activate it, then adjusting any of the Effect
Settings. You can also delete a pin by simply clicking on the
Delete (Mac: Backspace) key when that pin is active.
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5

Pop the Eyes. Next, let’s add one last Adjustment Brush edit, to brighten and sharpen his eyes.
Click the New button to add a new pin, and then double-click on the word Effect to reset all
sliders back to 0. To edit eyes, I like to increase Exposure, Contrast, Clarity and Sharpening. Here
is my adjustment:

6

When to Edit in Elements. So now, I’ve adjusted everything I set out to do, except for that
yellow cast on the side of his face. I’m going to do this in Elements.

Why? In order to make this edit match the rest of his skin, I need effects that aren’t available in Lightroom. In addition to removing yellow (which I could do with the Temp slider in Lightroom), I also
want to add some red to his skin to match his cheeks.
Open the photo into Elements by right-clicking on it, selecting Edit In, and then selecting Elements
12 as the editor. Add a Levels Adjustment layer by clicking on the Create new fill or adjustment layer
icon and selecting Levels from the pop-up menu then use the following adjustments.
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And then mask the layer so that the edit includes only the
area picking up the yellow color cast. Click on the Add layer
mask icon and the press Ctrl-I (Mac: Command-I) to invert
the layer mask. Grab the Brush tool(B) and use it to paint the
adjustment onto the cheek. My layers panel is here:

Saving this image and closing it brings you right back to
Lightroom with a finished edit.

Before

After

THE MOST COMMON REASONS TO EDIT IN PSE INSTEAD OF USING LIGHTROOM'S BRUSH:
• Edits that require pixel level changes, where I need
to be zoomed in to change one pixel at a time
• Edits that aren’t available using Lightroom’s adjustment brush (adjusting red and cyan, as in the image
above or local Hue adjustments, for example)
• Skin softening – for simple jobs, I use the Adjustment Brush in Lightroom with Clarity reduced. But
for more challenging retouching, higher quality
skin softening is available in Elements
• Although this doesn’t involve the adjustment
brush, I often take a photo into Elements to use
the Clone and Spot Healing tools. Lightroom’s

Spot Removal tool is much better than it used to
be, but it can be hard to apply if you have many
spots to remove in one small area.

Lightroom and Elements together make a great team.
The better you know each, the quicker and more
effective your edits will be. Use Lightroom for importing, organizing and editing photos in batches or individually. Take your photos into Elements for more
detailed work, plus adding text or graphics. We all
know that it’s possible to edit photos using Elements
only, but for me personally, I can’t imagine life without LIghtroom! 

Erin Peloquin is a professional photographer and Elements and Lightroom Instructor. View her portfolio at TimeInACamera.
com and her wide range of Elements and Lightroom workshops and tutorials at TexasChicksBlogsAndPics.com.
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Here is a selection of some of the best recent
work by subscribers, showcasing original
photos and completed projects from PET
tutorials and videos, as well as the winners
from our Transportation Challenge.

ABANDONED TRUCK [ PHOTO CHALLENGE 1ST PLACE WINNER ]
Carl Palka
Pittsburgh, PA
The color photo was loaded into Elements 11
and the second layer was converted into a B/W.
This layer was placed under the color layer and
the eraser was used to remove the color from all
areas of the picture except for the truck.

AGELESS TRANSPORTATION
[ PHOTO CHALLENGE WINNER ]

KAYAKER IN FOG [ PHOTO CHALLENGE WINNER ]

Linda Rutherford
River Falls, WI
Photo was taken at Perch Lake, WI as I was setting up to do some
volunteer photography for a mini-triathlon, fog started to rise
from the lake. I ran to position myself to shoot into the sun and
started photographing the life guards as they got into position
for the swim portion. It was processed in LR4 with some selective
burning and dodging.

Karen Carter
Glenville, NY
While exploring Venice, Italy, I came upon this gondolier who was prominently posed next to his boat
- the scene seemed so ageless that I had to remind
myself what century I was in. In Photoshop Elements
12, I applied the Lomo Camera Effect (after watching a video by Michelle Stelling on the PET website),
adjusted the lighting a bit, did some minor dodging
and burning, and ended with an Unsharp Mask for a
little sharpening.
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TWELVE STRING

FERRUGINOUS HAWK
Evelyn D. Harrison
Arizona-Sonora Desert Museum,
near Tucson, Arizona
This Ferruginous Hawk is a free flying
member of the extraordinary Raptor
Free Flight demonstration at the Arizona-Sonora Desert Museum. All the
birds are untethered in their natural
desert environment, soaring and diving
and sometimes chasing wild raptors
away from what they consider to be
their territory.
Processing in Photoshop Elements 12
involved removing some of the distracting smaller branches from the
dead tree (Photographic Elements
Techniques, “The Dynamic Duo”, Nov/
Dec 2013, Vol. 10 No. 6), adjustment
of highlights and shadows, sharpening
of the foreground elements (Photographic Elements Techniques, “Look
Sharp”, Jul/Aug 2012, Vol. 9 No. 4), and a
little color boost and vignette using the
Perfect Photo Suite 8 plug-in.

Paulette Geiger
Milan, Ohio
My love for photography and music came together
in this image. I enhanced the image using levels
and a vignette in Photoshop Elements 11.

1955... AHEAD OF THEIR TIME
Joe Rogers
Birmingham, Alabama
Restoration of a recently found photo
of another era. The guys on the roof
were 14 years ahead of the famous
1969 Beatles Rooftop Concert. Of
note: 20 cent hotdogs, Buick Roadmaster, and no Golden Arches.

Submit to Subscriber Showcase

Take the PET Photo Challenge

Want to see your photo in print? Show us how
you’ve put our tutorials to work in your images. To
submit your recent work to Subscriber Showcase,
go to this link and follow the instructions:
www.PhotoshopElementsUser.com/contests

Each issue we give you a new photo assignment. Winners
are announced online. A few may also get selected to appear
in print. Our Upcoming Challenge Theme is CitySkapes. All
entries for the CitySkapes photo challenge must be submitted
by June 30th. To enter the Photo Challenge, go to this link and
follow the instructions:

The next deadline for submission to Subscriber
Showcase is May 23rd.
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