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Diana Kloskowski | Editor’s Note

From the Editor
Hello PET Members,
No, Rick didn’t shave his beard, there’s a new face on
here because PET has a new Editor-in-Chief. My name
is Diana Kloskowski, and you might recognize my name
because for the past 15 months I’ve been working as
the managing editor for PET. Or the name might sound
familiar because I’m married to my favorite writer, Matt
Kloskowski. I’m super excited to be taking over for Rick.
Don’t worry, he’s still going to be around and I’m sure
we’ll hear from him from time to time.
With summer in full swing we have a fantastic article,
“The Best Vacation Photo Fixes” by Erin Peloquin, to
help you with your favorite vacation snap shots. In
“Color Your World” by Lesa Snider, learn how to use creative color tints to give you photos a classy look and feel.
Create fun photos masks to show off your photos with
Diana Day’s, “Name Your Frame” article. Larry Becker’s
article teaches you how to create a composite image
using the same person in different locations in “Truckloads of People” that’s sure to impress. Spruce up your
Facebook cover photo with Michelle Stelling’s “Create a
Fun and Creative Facebook Cover Photo” article. Matt
Kloskowski talks about the new “Smart Previews” feature in Lightroom 5. And delve into the Brush Settings
options of “The Brush Tool” with Mike Rodriguez.
You might have noticed our last two cover photos have
been from subscribers; we’re keeping a keen eye out for
possible covers from the Subscriber Showcase entries,
so get those photos up in the galleries. Our very talented member, Doris Pacheco, took the cover photo for
this month’s issue.
Hope you’re all enjoying your summer so far and are
taking lots of great photos! We’d love to see what you’ve
been up to, so be sure to upload them to the galleries.
Till next time :)
Diana Kloskowski
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Doris Pacheco | Madera, CA
Description: Carousel horse processed in PSE10 with Topaz
ReMask, Topaz Simplify and bokeh texture added.
I guarantee that this is my work and mine alone and give
permission for its use.
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Michelle Stelling | Create a fun and creative Facebook cover photo in minutes using a template

Create a fun & creative Facebook cover
photo in minutes using a template

IF YOU’RE ANYTHING LIKE ME, I LOVE LOOKING AT FUN & CREATIVE FACEBOOK COVER PHOTOS! I HAVE
CREATED A VERY SIMPLE TEMPLATE THAT YOU CAN USE TO SHARE 4 DIFFERENT FUN PHOTOS WITH YOUR
FACEBOOK FRIENDS. THIS IS DESIGNED WITH THE PERSONAL FACEBOOK COVER PHOTO TEMPLATE IN
MIND. KEEP IN MIND THAT THE “BUSINESS” FACEBOOK FAN PAGE MIGHT LOOK A LITTLE DIFFERENT.
I HAVE SUPPLIED YOU WITH A VISUAL TEMPLATE AS WELL. THE CURRENT SIZE OF A FACEBOOK COVER
PHOTO IS 851 PIXELS WIDE BY 315 PIXELS HIGH. ALSO NOTE THAT THERE WILL BE AN AREA IN THE LOWER
LEFT-HAND CORNER WHERE YOUR PROFILE PHOTO WILL BE PLACED, SO MAKE SURE YOU DON’T HAVE ANY
IMPORTANT PIECES FALL BEHIND THAT AREA. ALSO, YOUR NAME, UPDATE INFO BUTTON AND ACTIVITY
LOG BUTTON WILL OCCUPY SPACE, SO BE SURE TO KEEP THAT IN MIND WHEN DESIGNING YOUR IMAGE.

EXTRAS:
TRY IT AT HOME!

1

To download the template used in this article, go to the magazine section of the website and choose the July/August 2014 issue at PhotoshopElementsUser.com

Begin by gathering the 4 photos into a single folder. You will also want to download the
template you see here, or you can search the web
for Facebook cover photo templates, as there are
many to choose from.

4 | Photographic Elements Techniques
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2

First, open the template File>Open locate
“facebook-template.psd” and click Open. You
will see 4 gray boxes. These are placement boxes in
which your photos will be clipped into. Also notice
that you have 5 layers. You will want to save this
layout as a different name, so that you have the
original template in case you want to use it again.
File>Save As, name it appropriately at this time.

3

Next, place the first photo into your layout by
going to File>Place, locate your photo and click
the Place button. It will be put on a separate layer,
and you will need to click the green checkmark to
commit current operation or press the enter key on
your keyboard.

4

Move the photo layer directly above the
“photo1” layer in the Layers panel and then
move your image over the first gray box in your layout. It will be on top of the gray box at this time. If
it isn’t positioned perfectly do not worry, you can
always move it later. If you need to resize it you can
do it at this time or wait until after you clip it. Either
way is fine.

5

It is now time to clip that photo. With the
photo selected, go to Layer>Create Clipping Mask, or use the keyboard shortcut Ctrl-G
(Mac: Command-G) this will allow the photo to
be “clipped” inside that gray box. You will also
notice that within the Layers panel you will see
a little bended arrow with a white box next to it,
this indicates a mask. To move the photo around,
make sure you have the Move tool selected and
the photo layer selected, then click-and-drag the
photo where you see it fits best. You can also
transform the photo as well to enlarge or reduce
the size. Do this by grabbing on to one of the corner handles and dragging in or out.
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6

Repeat steps 3-5 for the other 3 photos. Be sure
to save periodically throughout the process.

7

Choose the background. With your Background layer selected, go to the bottom righthand side of your screen and click on the Graphics
icon, choose Backgrounds from the drop-down
menu. Scroll through your backgrounds and
choose one that is appropriate for your layout. In
this case, I chose purple big circles “circles04”. Simply drag-and-drop your background choice into
your layout. These backgrounds are included in
your Photoshop Elements package. You can also
create your own background or use a background
from your favorite digi-kit.

8

Finally, we will add the graphics. Click on
the very top layer in your layer stack, then click
on the Graphics icon located in the bottom righthand corner of the screen and choose Graphics
from the drop-down menu. There are so many
fun graphics to choose from. Search for the ones
that work best for your layout, I chose the Flower,
Daisy4. Just drag-and-drop the graphics into your
layout using your Move tool (V). You might have
to transform them to size. Adding Effects such as
drop shadows, bevels or strokes might be effective, so test out some options by going into the
Effects panel.
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9

To add a drop shadow simply click on the
Effects icon in the bottom right-hand corner,
choose Styles, then choose Drop Shadows from
the drop-down menu, in this case I chose the “soft
edge” drop shadow for my flower. I then copied
it a few times by right-clicking on the layer and
selecting Duplicate Layer. I then moved them into
place using the Move tool (V).

10

Save the final as both a PSD & JPEG file.
You will want to be sure and save your final
layout in both formats. The PSD will allow you to
go back and make changes to your layout. And the
JPEG will be the format you will need to upload
your layout to Facebook. Choose File>Save as and
choose JPEG from the Format drop-down menu.
You will see the JPEG Options dialog appear once
you choose JPEG as your format type. I set Matte
to none, Quality to 12, and Format Options to
Baseline. Note: JPEG files are compressed, therefore will be a smaller file size. PSD files will save
the layers and therefore will be a larger file size. 

Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught thousands of students
worldwide the art of photo editing and digital scrapbooking. Teaching others how to create beautiful cards, personalized photos
and scrapbook layouts using Photoshop Elements is her passion. Come check out her free weekly webinars and learn more about
digital scrapbooking at www.naods.com
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THE
BRUSH
TOOL
Going a Little Deeper
THE BRUSH TOOL FITS THE PROVERBIAL BILL IN MANY PHOTOSHOP ELEMENTS SITUATIONS,
AND THERE IS A LOT OF VARIETY IN THE WAYS IT CAN BE USED, AND THE RESULTS IT
PRODUCES. WE USE IT TO PAINT, MASK, TOUCH UP, AND TO DESIGN, JUST TO NAME A FEW.
HAVE YOU MASTERED THE BASICS? IF SO, LET’S GO A LITTLE DEEPER AND EXAMINE AN OFTOVERLOOKED OPTION OF THE TOOL; NAMELY, THE BRUSH SETTINGS PANEL.

THE SET UP

The Brush Settings are accessed in the Tool Options Bar at the bottom of the screen. Before
examining each of the settings, let’s reset the tool to its original state and clear out any settings
you may have changed the last time you used the Brush tool. Click on the small pop-out menu
in the right corner of the Tool Options Bar, and choose Reset Tool.

Next, so we have a canvas for experimenting, let’s make a new page by going to File>New>Blank
File. I made mine 1000 x 1000 pixels, with a resolution of 100 pixels per inch. Feel free to use
any size canvas you wish.

Finally, having a larger brush will allow us to better see the various effects as we change the
settings, so let’s resize it, either from the slider in the Tool Options Bar or by pressing the Right
Bracket key (]) on your keyboard. Now we’re ready for a closer look at each of the controls in
the Brush Settings Panel, so click on the Brush Settings button.
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FADE

The first slider you will see is the Fade slider. This controls how quickly the paint flow fades to
nothing. Unlike the other settings in the Brush Settings panel Fade is not measured in percentages but rather in steps. The lower the number, the quicker the brush stroke will fade away. A
larger number will produce a longer stroke, and setting it to 0 will turn off any fading. You can
set the number by sliding the slider control, hovering your mouse over the word “Fade” and
using the scrubby slider, or you can click on the number to the right of the slider and either
type in a value or use the arrow keys on your keyboard to raise or lower the value. The range
of numbers you can use is 0-9999, which is pretty large. The size of the brush can affect this
number as well. Smaller sized brushes may need a larger value, depending on the length of
stroke you’d like.

NOTE

Here are a couple of tips for when you’re using the Brush Settings, and
the Brush tool in general:
• To close the Brush Settings window, you can press ESC or Enter (Mac:
Return)
• When you’re pressing the Up or Down arrow keys to change one of
the setting values, hold down Shift to move numbers by 10

HUE JITTER

The Hue Jitter slider allows you to vary the color of your brush stroke as you paint. Using the
Foreground and Background colors, the color of your brush strokes will vary, based on the
value set. A higher percent will produce more variety in the color of the stroke. A setting of 0%,
which is the default setting, will lay down a stroke the color of the Foreground color. Note: In
this example, I also changed a couple other settings, so you can better see the results of changing
the Hue Jitter. Don’t worry, though…we’re getting to those controls in a minute.
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SCATTER

The Scatter control does exactly what you might guess. For demonstration purposes, imagine
a straight, horizontal line drawn across the canvas. The Scatter slider affects the way the brush
strokes are distributed above and below this line. The greater the value, the more “scattered”
the brush strokes will be. In our example, the red arrow shows the path of the brush. You can
see the “stroke” shows up as individual dots, and those individual dots are scattered above and
below the line in a random pattern. One thing to note is the value of another setting (which
we’ll discuss next, actually), called Spacing. By default the Spacing is set to 25%, and we’ve left
it at that default setting for both of the brush strokes drawn in the Scatter example. When the
Scatter setting is closer to 0%, that 25% Spacing value produces something closer to a continuous line. That is why, in the 0% example, the stroke is continuous, and when changed to 50%,
the individual dots are more pronounced.

SPACING

This control, mentioned briefly in our description of the Scatter setting, controls the amount
of space between the brush marks that make up a stroke. The lower the setting, the closer
the marks are, and will produce a more continuous stroke. Larger settings add more space
between the marks. Unlike the other sliders, which can be set all the way to 0% (or 0 steps, in
the case of the Fade setting) the minimum value for Spacing is 1%. However, unlike the others,
the top value for Spacing is 1000%, instead of the standard 100%.

HARDNESS

The Hardness slider controls the edge of your brush. Technically speaking, it actually controls
how far out the hard center of the brush extends outward, but the effect it produces shows up
in the edges of the brush. Set to 100%, the edge of the brush will be very crisp, and as you move
the slider closer to 0%, the edge of the brush becomes softer, or fuzzier.
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ROUNDNESS

At the risk of being redundant, this last slider controls the “roundness” of the brush tip (mathematically speaking, it adjusts the ratio between the brush’s short and long axes). The name
can be a bit misleading, as it implies that this slider will only work on elliptically-shaped brush
tips. Of course, you can adjust the “roundness” of any brush tip, be it a circular tip, a specific
shape, such as a leaf, or one of the more randomly shaped tips. For explanation purposes, we’ll
refer to a round brush, but the concept applies to any brush tip. A setting of 100% produces a
circle, and as the value is moved towards 0%, the tip will be flattened, or, if you prefer, squished
closer to a flat line.
You can also control the Roundness with the Angle icon control below the slider. Simply click
on one of the dots and drag it towards or away from the Angle arrow running through the
center of the circle. The Angle icon can also be used to adjust (as you might suspect) the angle
of the brush tip. There are three ways to adjust the angle: Click-and-drag the tip of the Angle
Arrow, rotating it to the desired angle; hover your cursor over the word “Angle” and use the
Scrubby Slider that appears, dragging it left or right; or click in the value box and enter a specific angle.

SET AS DEFAULT

Checking this box will make the current settings the
default settings for the Brush tool. Unless you plan
on using the style of brush you create over and over
again, leaving this checkbox unchecked is probably
a good idea in most cases.

CONCLUSION

That is the nuts and bolts of the Brush Settings. One of the best “next steps” is to simply start
experimenting with the different settings. Try different values, angles, and combinations, and
as you get more comfortable with the available settings, you will be able to start practically
applying them to various tasks and projects. 

Mike Rodriguez holds a masters degree in Educational Technology and has over twenty-one years of classroom teaching
experience. He currently teaches high school photography, video, and graphic arts. Along with his work for Photographic Elements
Techniques, he also maintains a portfolio of stock photography at www.istockphoto.com/mrod. For more of Mike’s photography,
visit his website at www.mikerodriguezphotography.com
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NAMEYOURFRAME
C R E AT I N G A W O R D P H OTO M A S K

I

t’s no secret that decorative
clipping masks are a favorite
photo effect of mine. Just like

magic, when you “clip” the mask
to a photo, it nondestructively
“crops” the photo to the shape
of the mask. Commercial sites
generally refer to their decorative
clipping mask templates as photo
masks. Although there are innumerable photo masks – both commercial and free – available online,
what I love most is designing my
own. Join me in creating a custom
clipping mask featuring a name
or descriptive words. You’ll also
learn how to combine and merge
brushes, and various ways to
manipulate a stamped brush. This
project was created in Photoshop
Elements 12, but is compatible
with previous versions.

If you wish to download Diana’s example image to follow along with, go online to the Magazine section for the
July/August 2014 issue’s Extras at PhotoshopElementsUser.com. You’ll also find additional tips and examples of
word photo masks for inspiration, as well as download links to fonts and brushes for use in your designs.

1

Open a photo of your own, or download and
open my example image to follow along with.
Since using a photo mask usually applies uneven edges
around a photo, it’s best to select a photo with plenty
of space around the main subject. To get started,
unlock the photo’s background layer by dragging the
lock icon to the trash.

12 | Photographic Elements Techniques
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2

Add a new layer beneath the photo by depressing the Ctrl key (Mac: Command) while clicking the
Create a New Layer icon in the Layers panel. To create
a better image view once the photo is clipped, fill this
bottom layer with white – or if the photo background
is light colored, fill it with black. From the Edit menu,
click Fill Layer, and then in the Fill Layer dialog, click the
drop-down arrow next to Use and select White or Black.

3

You’ll need some paint stroke-type brushes to
complete this project, so in the online Extras, I’ve
included links to download several suitable brush sets.
Make a new folder on your desktop to hold the brushes.
After downloading a brush set, double-click on the
zipped folder to open it and find the .ABR file. Copy and
paste or drag it to the brush folder you just created.

4

There is no need to install new brushes; we can
load them as needed. To load a brush, select the
Brush tool (B). In the Tool Options Bar, click the arrow
beside the current brush stroke to open the Brush Preset
Picker. Click on the menu icon in the upper right corner and from the menu select Load Brushes. From the
Load dialog, navigate to your brushes folder, select the
.ABR brush file you want, and then click the Load button. A brush remains loaded and useable until you load
another brush set, which replaces the previous set.

When creating a photo mask, it’s important to understand that only the completely black parts of the mask
will fully reveal the photo when clipped to the mask. If
you use a brush that is translucent, such as a watercolor
stroke, it will stamp in shades of gray and the photo will
be pale or hazy when clipped. The best way to go, if
you wish to use such a brush, is to click the brush multiple times in the same spot until the gray brush stamp
becomes black. Some grungy brushes may leave small
gaps in the mask, where the background shows through
when the photo is clipped. This may be an effect you like,
but if you wish to prevent those spots, especially over
critical areas such as a face, touch up the mask by painting over the holes in the mask with black.

Left: This brush is not ideal for a photo mask
Right: This brush is much better
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5

Let’s get started. It’s always good practice to stamp
a brush on a blank layer, so add a new, blank layer
above the photo layer. If you are following along using
my example image, load the brush set Real Brush Strokes
Set II, and select brush #15 (hovering the mouse over a
brush in the brush picker should reveal its label). Click
once on the blank layer over the subject to stamp the
brush. To adjust the size and position of the stamp, use
the free transform command Image>Transform>Free
Transform, or the keyboard shortcut Ctrl-T (Mac: Command-T), to get a bounding box. Drag outward on the
corner handles to increase the size of the stamp until
the left and right edges are just short of touching the
sides of the image. Click the check mark to commit the
transformation. Drag from the center of the stamp to
position it just below the top edge, then click the check
mark, or press Enter.

6

Add another blank layer for the second brush
stamp, and select brush #3 of the same set. This
brush stroke is diagonal, so we’ll adjust it before stamping. In the Brush tool options, click the Brush Settings
button. Use the Angle adjustment to rotate this brush
so it stamps horizontally, by dragging the arrow in the
crosshairs down and to the left around the bottom of
the circle. As you adjust the angle setting, you can check
the position of the brush by moving the mouse cursor
up away from the Brush Settings panel. I adjusted the
angle of this brush to -137°. Close Brush Settings, by
clicking the X in the upper right corner.

7

With the new layer active, stamp the brush on
your image, beneath and overlapping the first
brush stamp. Press Ctrl-T (Mac: Command-T), and this
time use the bounding box handles on all four sides to
stretch the width and height of the stroke. By depressing
Ctrl (Mac: Command) while dragging from a corner, you
can distort the brush shape to get a better fit. Move the
brush stroke upward and position it to overlap and fill in
some of the gaps in the first brush stroke. Leave plenty
of room at the bottom of the image for the text.
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8

Let’s stamp one final brush – a flatter
stroke with a somewhat straight edge to
make a suitable place to attach our text. For this,
I loaded a different brush set, Big Brush Strokes,
and selected the 7th brush, Brush #20. After
stamping this brush on a new layer, I flipped
the brush stroke vertically because I wanted the
flatter top edge on the bottom. From the menu,
click Image>Rotate>Flip Layer Vertical.

9

Using the Free Transform bounding box
again (Ctrl-T (Mac: Command-T)), stretch
the brush stroke wider by dragging the side
handles outward, to match the width of the
other strokes. Rotate the stroke enough to level
out the flat bottom edge. Point to a lower corner until you see a curved line with an arrow on
each end, then depress the left mouse button
and drag to rotate.

10

Merge all the stroke layers into one
layer, which becomes the photo mask.
To do that, click the first stroke layer, and then
Shift-click the last stroke layer to select all layers
in between. From the menu, click Layer>Merge
Layers, or use the keyboard shortcut Ctrl-E (Mac:
Command-E), to merge the selected layers.
Make sure you do not include the photo layer
and white layer in the merge. After you merge
the layers, you can further tweak the mask, if
needed, with the free transform command.
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11

Pick out a thick font to add a name or title. In the online Extras, I’ve included links to possibilities for fonts to use. For my example, I used Working Class Hero font. A download link
will be provided in the online Extras. After choosing an existing font or installing a new font, in the
Type tool options, click the drop-down arrow beside the current font name, and from the pop-up
menu, load your font. Set a temporary font size of 36, and click the center align icon. Click once on
the image, at the bottom center of the mask to get a blinking cursor, and then type the name or title
you wish to use. A new type layer will automatically be created as you type. Click the green check
mark to commit the text. This leaves you with a bounding box. Drag the handles to resize the text to
the width of the mask and a height that looks good. Reposition the text so that the top of the letters
meet the bottom of the mask. With the type layer active, press Ctrl-E (Mac: Command-E) to merge
the type layer with the mask layer below.
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12

Now to see our result, let’s clip the photo to the
mask. But before you can do that, you must drag
the photo layer above the mask layer. Then, with the
photo layer active, from the menu select Layer>Create
Clipping Mask, or use the keyboard shortcut CtrlG (Mac: Command-G). If you have an older version
of Elements, you may find the menu command is
Layer>Group With Previous.
After clipping the photo to the mask, you can still
adjust the position and size of either the mask or the
photo with the Free Transform command. For my final
image, I decided to zoom in a little more on my subject. With the photo layer active, I pressed Ctrl-T (Mac:
Command-T) and dragged outward on a corner handle to enlarge the photo, and then repositioned the
photo to my liking.

13

After clipping the photo, zoom in 100% on the subject (double-click the Zoom tool) to
see if there are any areas that need to be touched up where the mask reveals unwanted
gaps, especially over the face, where the underlying white layer shows through. Select the Brush
tool with a default round soft-edged brush and with the photo mask layer active, paint with
black over the areas of the image to fill in the grungy gaps where you don’t want the background
visible. You can immediately see the effect it has on the clipped photo. I also touched up the
gaps above the text on each side with one of the brushes I used to create the mask. 

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group,
presenting at meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also
performs photo-editing services for photographers and does photo restoration for genealogists when called upon.
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Hue/Saturation adjustment layers are just the ticket for
producing beautifully color-tinted photos. Not only does the
color tint alter the viewer’s emotional response to the picture, it’s a handy way to save an image that you might not be
able to color correct to your liking. You can also use a Hue/
Saturation adjustment layer to add richness and depth to a
black-and-white image. And because you’re working with
an adjustment layer, the color tint takes place on a separate
layer, leaving your original image layer(s) unharmed. This
gives you the flexibility to throw the adjustment layer away

To download the images used in this article, go to the magazine section of the website
and choose the July/August 2014 issue at PhotoshopElementsUser.com

TINTING A PHOTO

1

Open an image in Expert mode. In Elements
11 or 12, click the Expert button at the top of the
workspace; in earlier versions, click Full Edit at the
upper right instead. You should see your Layers panel
on the right side of the workspace (if you don’t, open
it by choosing Window>Layers.) Since this technique
uses an adjustment layer, there’s no need to unlock
your Background layer if you have one.
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Fotolia/Sunny Studio #6461047 (girl with shell)

EXTRAS:
TRY IT AT HOME!

if you don’t like the effect, to reopen it later on to edit its
settings, or lower its opacity.
By default, any adjustment layers you add in Elements affect
all the layers beneath them, though you can easily clip (attach)
one so it affects only the layer directly below it. By doing so,
you can apply a different color tint to individual layers you’ve
arranged into a collage. This is a great way to create a feeling of
color consistency across multiple images used within the same
piece, especially if they were shot under different lighting conditions. In this column, you’ll learn how to do all these things.
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2

Add a Hue/Saturation adjustment layer and
position it at the top of your layer stack. Choose
Layer>New Adjustment Layer>Hue/Saturation, or
click on the Create new fill or adjustment layer icon
(the half-black/half-white circle) at the top of the Layers panel, and choose Hue/Saturation. Either way, Elements opens the Adjustments panel containing the
three sliders shown here.

3

Turn on the Colorize checkbox and adjust the
Hue slider. The Colorize option lets you use the
Hue slider to add color to an image that doesn’t have
any, like a black-and-white photo; however, if you’re
working with an image that does have color, turning
on this checkbox adds a color tint to the whole image.
To adjust the color of the tint, drag the Hue slider left
or right. Technically, the word hue refers to pure color,
before it’s been tinted with white or shaded with black,
though for the purposes of this tutorial, you can think
of it merely as color.

4

To adjust the color tint’s intensity and brightness,
use the Saturation and Lightness sliders (respectively). To decrease color tint intensity, drag the Saturation slider leftward (if you drag it all the way to the left,
you desaturate the image, making it look black and
white). To increase color tint intensity, drag the slider
rightward. Use the Lightness slider to adjust the color
tint’s brightness. Lightness is what civilians call “brightness”; you can think of it as the amount of light shining
on an object. Drag this slider left to darken the color
tint or to the right to lighten it.

5

Save the document as a PSD. Choose File>Save
As and pick Photoshop from the Format menu
in the resulting dialog. This format keeps your layers
intact, enabling you to edit the color tint any time you
want (described in step 8).
For even more contrast, you can turn your image
into a black-and-white using a Gradient Map adjustment layer that you position beneath the Hue/Saturation adjustment layer. Here’s how:
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6

Press D to set the color chips, at the bottom of
your Toolbox, to their default values of black and
white, and then press the X key on your keyboard
until black hops on top. Click on the Create new fill
or adjustment layer icon (the half-black/half-white
button) at the top of your Layer’s panel and choose
Gradient Map.

7

In your Layers panel, drag the resulting Gradient
Map adjustment layer beneath the Hue/Saturation adjustment layer.

8

To edit the color tint, click to activate the Hue/
Saturation adjustment layer and its settings reappear in the Adjustments panel (if you closed the
Adjustments panel, double-clicking the Hue/Saturation adjustment layer’s thumbnail reopens it)—the
color tint was changed to blue here. To make the end
result look like a black-and-white with just a touch of
color, lower the Opacity setting at the top of the Layers panel (35% was used here).

TINTING MULTIPLE PHOTOS TO CREATE A TRIPTYCH
Now that you understand how a Hue/Saturation adjustment works to tint a single image, let’s use the same technique to tint multiple images within the same document, but with different colors. In this example, we’ll create a
triptych by combining three images into a single document and then mask them into three panels that are equal
in width. Then we’ll give each image (or panel) a color tint using Hue/Saturation adjustment layers. In order to
apply a different tint to each image, we’ll clip the Hue/Saturation layer to the layer directly beneath it.
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1

Create a new document. Choose File>New>Blank
File, in the New dialog pick Photo from the Preset
menu, and then pick a final size for your piece from the
Size menu (“Portrait, 8 x 10” was used here). Of course,
you don’t have to use a preset; you can always enter
your own dimensions and resolution (300 is good for
print, otherwise 72 is fine for onscreen use).

2

Add guides. For a vertical triptych, divide the
height of your document by three; for a horizontal
triptych, divide the width by three. In this example, 10
divided by 3 equals 3.33. Choose View>New Guide
and, for a vertical triptych, click Horizontal, enter 3.33
and click OK. Repeat this step to set another horizontal guide at 6.66. You should now have a document
that’s split into three panels of equal width. For a horizontal triptych, you’ll add vertical guides instead.

3

Add images. There are multiple ways to add
images to a document, so feel free to use the
method you’re most comfortable with. However,
by using the Place command, Elements surrounds
the image with resizing handles, saving you the step
of summoning Free Transform. To do it, choose
File>Place and in the resulting dialog, navigate to
where the first image lives on your hard drive and
click Place. Elements adds the image and surrounds
it with resizing handles. The goal is to position the
focal point between the top document edge and the
first guide (or left edge, if you’re building a horizontal triptych). Don’t worry if the image extends beyond
the guide; we’ll fix that with a layer mask in the next
step. Drag within the bounding box to reposition the
image in your document. To resize it, drag a corner
handle inward to make it smaller or outward to make
it larger. Click the green checkmark, or press Return
(PC: Enter), when you’re finished.

4

Grab the Rectangular Marquee tool. Press M to
activate the tool, and in the Tool Options bar at the
bottom of the workspace, make sure the Rectangular
Marquee is active. Click just outside the document’s
upper left edge and drag diagonally downward to the
bottom right of the first guide. You should now see
marching ants around the first panel.
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5

Add a layer mask. Click the circle-within-a-square
at the top of your Layers panel, and Elements hides
everything outside of your selection.

7

Add a Hue/Saturation adjustment layer. With the
topmost layer activate, click the half-black/halfwhite circle at the top of your Layers panel and choose
Hue/Saturation.

TIP

You can hide the guides at anytime by pressing Ctrl-; (Mac:
Command-;).

6

Repeat step 3–5 to add two more images and
then mask them so they fit neatly into the second
and third panels. For example, after placing the second
image, use the Rectangular Marquee to draw a selection between the first and second guides and then add
a layer mask. Place the third image and then draw a
selection from the second guide to the lower right of
the document’s edge. Here’s what your document and
Layers panel should look like now.

8

Turn on the Colorize checkbox and then clip
the Hue/Saturation layer to the layer beneath it
by clicking the icon at the panel’s bottom left. This
way, the color tint affects one layer down instead of
all layers down. In your Layers panel, you’ll spot a tiny
down- pointing arrow to the left of the Hue/Saturation adjustment layer’s thumbnail, letting you know
it’s clipped to the layer below. Go ahead and drag the
Hue slider rightward until you find a color you like
(reds were used here).

TIP

To move an image without moving its mask
(or vice-versa), unlock them by clicking the
chain icon between the image thumbnail
and mask thumbnail in your Layers panel.
Click the image thumbnail to activate it,
press V to grab the Move tool, and use
the arrow keys on your keyboard to nudge
the image into place. Lock the thumbnails
together again by clicking the empty space
between them (the chain icon reappears).
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9

Duplicate the Hue/Saturation adjustment layer
by pressing Ctrl-J (Mac: Command-J) and then
drag it downward so it’s above the next image layer
down in your layer stack (the middle panel). Click the
“clip to” icon and adjust the Hue slider to your liking
(greens were used here).

10

11

Save the document as a PSD. Choose File>Save
As, and pick Photoshop from the Format menu,
and then click Save. Here’s the final result, after a little
color tint tweaking, along with the Layers panel:
As you can see, this color tinting technique is not only
visually pleasing and classy, but it’s incredibly versatile.
Until next time, may the creative force be with you all! 

Fotolia/Sunny Studio #49038044 (family); Fotolia/Sunny Studio
#49459911 (daisies); Fotolia/Sunny Studio #49298374 (kids)

Repeat step 9 to add a Hue/Saturation adjustment layer above the bottommost image layer
(the top panel). In this example, blues were used. To
change the color tint of any panel, click to activate the
Hue/Saturation adjustment layer thumbnail above
the image layer and adjust the sliders in the Adjustment panel.

Lesa Snider, founder of PhotoLesa.com, is the author of the best-selling book series, Photoshop: The Missing Manual (1st & 2nd
editions), and iPhoto: The Missing Manual (O’Reilly), and many video workshops (lesa.in/clvideos). She’s a regular columnist for
Macworld and Photoshop User magazines, a long-time member of the Photoshop World Dream Team of instructors, and a stock
photographer. You can download one of her free Elements cheatsheets at Facebook.com/photolesa. Twitter: @PhotoLesa.
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The Best

Vacation
Photo Fixes

SUMMER’S HERE, AND IT’S TIME TO MAKE THE MOST OF
YOUR VACATION PHOTOS! THE PHOTOS OF SUMMER BRING
TO MIND WARM WEATHER, GORGEOUS VIEWS, COLORFUL
SUNSETS AND TASTY MEALS IN EXOTIC RESTAURANTS. AND
WITH THESE IMAGES COME A HOST OF PHOTOGRAPHY
CHALLENGES: RED FACES, SLANTED HORIZONS, RACCOON
EYES AND PHOTO BOMBERS WHO RUIN A PERFECTLY
GOOD VIEW, TO NAME A FEW.

EXTRAS:
TRY IT AT HOME!

AS YOU SORT THROUGH THIS YEAR’S VACATION PHOTOS,
DON’T LET THESE ISSUES SCARE YOU. FIX THEM IN PHOTOSHOP ELEMENTS TO MAKE YOUR IMAGES SLIDESHOW
WORTHY AND SURE TO IMPRESS. CHOOSE YOUR FAVORITE
PHOTOS - THE ONES THAT CAPTURE THOSE MEMORIES
THE BEST – AND DIVE INTO THESE TECHNIQUES THAT WILL
HELP YOUR PHOTOS MAKE A SPLASH WHEN YOU SHOW
THEM OFF!

To download the images used in this article, go to the magazine section of the website
and choose the July/August 2014 issue at PhotoshopElementsUser.com.

1

Blown Highlights - Memorable
vacation moments don’t wait for
the golden hour. Some photos happen
in harsh light when it’s almost impossible to avoid blown out highlights.

Before
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Use PSE’s Info panel (Window>Info) and the Color Picker
tool (AKA Eyedropper tool) to measure exactly how blown
out an area is. All 3 color channels measuring above 240
qualify as completely lacking in all detail. To add light detail,
create a Levels adjustment layer by clicking on the Create
new fill or adjustment layer icon and select Levels from the
pop-up menu, then move the white Output Levels slider to
the left. Mask it to constrain the edit to just the blown out
area, by inverting the mask Ctrl-I (Mac: Command-I) and
painting on that area with a white brush.

Skin tone tip: Skin is often blown out in the red channel only
(red is above 240 while green and blue measure below). For
skin, target the Red channel of levels only, move the white
Output Levels slider to the left, change the blend mode to
Luminosity, and mask as necessary. This edit was made to
the photo used in tip 2 to help correct skin tone.

2

Raccoon eyes – Dark eyes go hand
in hand with blown highlights. You
generally can’t remove severe raccoon
eyes completely, but you can definitely
minimize them.

Before

After
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The first step of this two-part process is to duplicate
the Background layer by pressing Ctrl-J (Mac: Command-J) and changing the Blend Mode to Screen.
Hold down the Alt (Mac: Option) key and click the
Add layer mask icon to add a black mask.
Grab the Brush tool (B) and with a white brush set
to about 30% opacity, paint over the shadows to
lighten them. Paint 2 or 3 strokes over the darkest
shadows, and just one over the lighter ones. Adjust
the layers’ opacity to fine-tune the results.
Next, click on the Create a new layer icon to add a
new, blank layer and sample a color of well lit skin
with the Color Picker tool (aka the eyedropper). In
the Tool Options Bar choose a low opacity brush,
set to the Blend Mode to Color then paint over the
dark skin. This step helps to blend the various tonal
areas naturally.

3

Slanted horizons – When I’m taking a photo
of a child in front of a beautiful background, I’m
more focused on getting that child to smile than on
holding my camera straight. Elements’ Straighten
Tool with its content aware edge filling takes care
of this problem. Select the Straighten tool (P) and
in the Tool Options Bar choose the Original Size
option, then check the Rotate All Edges and Autofill
edges options. Click-and-drag across a line in your
image that is supposed to be straight.

With Autofill Edges turned on, Elements creates a
new layer. With this layer turned off, you can see the
cropping that occurred on the image.

Image shown with Autofill Edges turned off

Autofill does a pretty good job of filling in the
cropped areas of the photo. However, this photo
needed to be cleaned up a bit in the area near
her arm, at the bottom left corner, with the Clone
Stamp tool.

Here’s my layers panel
with all the edits
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4

Hot Faces – We’ll use a combination of tools to
take care of sweaty red faces.

Skin softening adds a soft, matte appearance to
the skin. First, duplicate the background layer and
change its Blend Mode to Overlay. Then add a High
Pass filter by going to the Filter menu and selecting
Other>High Pass and set the Radius to between 5
and 20. Type Ctrl-I (Mac: Command-I) to invert the
filter and add a black mask by holding down the Alt
(Mac: Option) key as you click the Add layer mask
icon. Grab the Brush tool (B) and paint in the skin
softening with a low opacity, white brush wherever
you’d like to “dry” the skin.

Before

After

Before

After

Next, add a new, blank layer and use the Spot Healing Brush tool to remove major highlights on the
skin. Reduce the Opacity of this layer to preserve
subtle highlights.
Finally, click on the Create new fill or adjustment
layer icon and select Hue/Saturation to add a Hue/
Saturation adjustment layer and target the Red
Channel. In the Hue/Saturation dialog, select Red
from the Channel drop-down and use the sliders
to decrease Saturation and increase Lightness. Type
Ctrl-I (Mac: Command-I) to invert the layer mask,
select the Brush tool and paint over any particularly
red skin with soft, white brush.

5

Photo Bombers – It’s hard to vacation in complete privacy, so we often have to remove people that we didn’t invite into the frame! Elements’
content aware Spot Healing & Clone Tools make
short work of it.
Start by adding a new, blank layer and grab your
Spot Healing Brush tool. For this photo, I did 90%
of the work with a large brush in just a few strokes.
Then zoom in where needed and get the Clone
Stamp tool. Hold down the Alt (Mac: Option) key
and click on an area of the sand to sample pixels
from, then paint to remove the parts of the towels
that are closest to the subjects’ heads. Finally, I used
the Clone Stamp tool to add footprints to the sand
in areas where the texture didn’t look natural.
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6

Blown skies – You know that sky was a deep
blue when you shot the photo, but your camera
just couldn’t manage the dynamic range. Put that
blue right back into the sky using a gradient adjustment layer.

Before

After

Click on the Create new fill or adjustment layer
icon and select Gradient from the pop-up menu. In
the Gradient Fill dialog, set the Style to Linear and
select the Reverse and Align with layer options.

Next, click on the Gradient bar to open the Gradient Editor. Choose the Foreground to Transparent
gradient, then double-click on the left Color Stop
and in the Select stop color dialog, select a good
blue sky color. Click on the OK buttons to close
each dialog.

With the layer mask of this layer active for editing,
go to the Filter Menu and select Render>Clouds.
Type Ctrl-T (Mac: Command-T) to enter Free Transform and change the size of these clouds to suit the
scale of your image.
Finally, grab the Brush tool and with a black brush,
paint over non-sky areas of your image to hide the
gradient and cloud filter.

7

Food – Odds are, when you’re snapping a
photo of that fabulous meal you had for dinner,
the lighting isn’t going to be great. You might have
difficult white balance due to the lighting or color
of the walls, and your image might be dark. Levels
will fix both problems for you.

Before
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To correct the white balance on this image, add a
Levels Adjustment layer and click on the gray eyedropper to activate it. Next, click on part of the
photo that is supposed to be gray – the shadowed
part of the bowl. This will set the white balance
based on that area.

Then add another Levels adjustment layer to
brighten the image and in the Levels dialog set
the gray, midpoint slider to 1.18 to add light to the
entire photo.

Now add another Levels adjustment layer with
exactly the same setting (gray, midpoint slider set
to 1.18) and then press Ctrl-I (Mac: Command-I) to
invert the layer mask. With the Brush tool selected,
paint over just the food with a white brush to
brighten the food even more.

8

Sunset – Every great
vacation photo album
or scrapbook ends with a
sunset, right? Give yours
the pizazz it deserves with
these tweaks.

Before

After
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Most sunset images are a bit hazy
straight out of the camera. Adding contrast livens them back up.
Levels layers create great contrast
when you move both the black
and white endpoints in towards the
center slightly. So click on the Create new fill or adjustment layer icon
and select Levels. In the Levels dialog move the black Shadows Input
slider to 18 and the white Highlights input slider to 246.

Finish with a sharpening layer. Create this layer using the Stamp
Visible command, Ctrl-Alt-Shift-E (Mac: Command-OptionShift-E). Stamping Visible creates a new layer that is a combination of all the layers under it. Selecting Adjust Sharpness
from the Enhance menu, I sharpened with an Amount of 144%,
Radius of 1.3 and Lens Blur selected on the Remove menu.

Next, add a Hue/Saturation adjustment layer to pop the colors.
Again click on the Create new fill
or adjustment layer icon and this
time choose Hue/Saturation, then
use the slider to increase Saturation to 11.

MOBILE PHOTOGRAPHY EDITING TIPS
Often when you’re on vacation, some of your favorite photos are ones taken with your phone. Unfortunately, those
images aren’t always as clear or positioned as well as photos taken with your “real camera” Here are some tips for
editing those photos. All the tips in this article apply to your mobile photos as well as your “real camera” photos.
•

Import Photos into Elements: Adobe Revel’s free
app for IOS and Android makes it super easy to
import photos into the Elements Organizer from
your phone. Upload 50 photos per month at no
charge and watch them synchronize into Elements
almost instantly.

•

Even though most phones use a low ISO for image
recording, mobile images often appear noisy, especially if you use an editing app to sharpen them.
Elements’ Reduce Noise filter can offset that. If the
noise reduction softens any important details, you
can mask them from the layer.

•

Sometimes we capture those phone photos at odd
angles. Use Correct Camera Distortion (under the
Filter Menu) to correct the image’s perspective.
Align the grid lines with lines in your image using
the Vertical and Horizontal Perspective sliders

•

Lift the fog with a strong dose of local area contrast.
Use Unsharp Mask to apply a low amount (about
10-20%) and a high radius (about 60-80 pixels).

•

Use the Photo Effects in Elements’ Guided Edit to
apply filters that compare to any photo editing apps
out there. From Lomo to Tilt-Shift and Zoom Burst,
you can get the same cool looks. And better than
any app, these effects give you layers that you can
edit by returning to the Expert editing mode. 

Erin Peloquin is a professional photographer and Elements and Lightroom Instructor. View her portfolio at TimeInACamera.com
and her wide range of Elements and Lightroom workshops and tutorials at TexasChicksBlogsAndPics.com.

30 | Photographic Elements Techniques

Truckloads of People | Larry Becker

S

TRUCKLOADS
of PEOPLE

omething I've been wanting to do for quite a while is take a bunch of pictures of a person in a single environment and
have them all look like they're interacting with one another. My first thought was to photograph a writer/actor friend
of mine while she was typing on her laptop, and then have her in all kinds of outfits, each representing a "mood," and
each seeming to be talking to the writer who is typing. It was a cool idea, but we never got around to the shoot.
Then recently, I cornered my son when he had a few extra minutes, and when he had just washed his car (truck), and I had
him grab a few different shirts and drive down to a nearby park. I set up my camera on a tripod and then had him change
shirts and sit or stand in various places around his truck. To top it off, I shot a separate picture of one of my son's friends,
standing in a totally different environment. So the mission is: Create a single image with 4 different poses of my son and
one shot of my son's friend, taken at a different location.

EXTRAS:
TRY IT AT HOME!

To download the images used in this article, go to the magazine section of the website
and choose the July/August 2014 issue at PhotoshopElementsUser.com.

1

I shot everything in camera raw so we'll start by
opening all 5 images in camera raw. I did this on
my Mac by selecting all 5 raw files and dragging them
onto the Photoshop Elements icon or you can go to
the File menu in Elements and select Open, navigate
to your images, highlight them all and click the Open
button. Next, click on the Select All button at the top
left, so all of the images are selected, and you can
make adjustments that apply to all of the images
at once. The reason this works is because 4 of the 5
images were shot at the same place and time. Camera
settings were all pretty much identical and as a result,
you can easily adjust the noise reduction and the rest of
the sliders to make changes to all of the images at once.
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2

The only problem with this approach is
that one image was shot at a different time
in different light, so you'll want to make extra
adjustments to the image that wasn't a part of
the batch. It needs to match skin tones and
overall light values. Click on one of the images
from the batch (to select a single image rather
than Select All) and then zoom in on the person
using the Zoom tool. Next, click on the nonbatch image and zoom in on that person. Now
move the sliders to get the overall skin tones
and light values to match as closely as possible.
This image needs to darken the highlights and
whites quite a bit, and other sliders like temperature and tint need to be adjusted to more
closely match the rest of the batch. Now click
the Select All button again and then click the
Open Images button to open each image in its
own Photoshop Elements tab.

3

Plan on using the far left tab as the main
image. You need to place each tabbed
image into a layer of that main document. To
do this, click on the 2nd tab to open that image
and choose Select > All. Then Edit > Copy to
copy the entire image. Now click the first tab
to select the main working document and
press Ctrl - V (Mac: Command - V) to paste the
image you just copied, into the main document as a new layer. Do that with each of the
documents so you end up with a 5 layers in
your main document. At this point you won't
need any of the other 4 documents so you can
close them if you want.

4

Now we need to line up each of the layers
so that as we "paint in" each person, they'll
be lined up perfectly against the truck. Start by
clicking the eyeball icon in each of the top 3
layers to temporarily turn off their visibility.
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Next, click on Layer 1 in the Layers panel to
select it, and then zoom in to around 50% so
you can see where the green-shirt wearing
person is touching the truck. Now change the
Opacity slider, at the top of the Layers panel,
to 50% so you can see if the person lines up
properly with the base image on the Background Layer.
In this case it lines up well, but if it needs a
little adjustment, press V to select the Move
tool, then use the up, down, left, or right
arrows on your keyboard to bump the image
in the direction you need to line it up. Then
put the Opacity slider back on 100%.

5

Now you need to use a Layer Mask to fully
hide everything in Layer 1, and then paint
back in only the person (with the green shirt)
from Layer 1. At the top of the Layers panel is
the Add layer mask icon but you'll want to hold
down the Alt (Option on Mac) key as you click
on the Add layer mask icon so it creates a new
layer mask filled with black. Press B to select
the Brush tool and select a large, soft brush in
the Tool Options Bar. Press D to reset your colors to the default with white as the foreground
color. Then paint over the area where the
green-shirt person would be. Make sure that
you paint in the entire person and the shadows cast by the person on the truck.
Click the eyeball icon on the next layer up (Layer
2) and repeat the process of adding a filled-in
layer mask and then paint with white on the
layer mask where the person wearing the blue
shirt is standing. Be sure to paint in the hood
and windshield reflection areas as well.
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6

When you get to layer 3 and you paint in
the person with the white shirt, you'll see
that there's chromatic aberration that shows up
as a vivid blue glow along the back of his shirt.
There are a number of ways to correct this but
the easiest thing to do is paint in the person
first, then reduce your brush size to around 15
pixels, press X to make black your foreground
color, and carefully paint along that blue glow.
The new black you're painting in will hide the
blue glow behind the layer mask.

Now press Ctrl - 0 (Mac: Command - 0) to display your whole image. You can see that things
are coming together well.

7

Adding in the top layer may take a little
extra effort for a couple reasons. You have
to make sure the person is the right size and
that he's standing in the right place. Use the
50% opacity trick to line up the person. Unfortunately when you paint in this person, you'll
be bringing back unwanted background elements around the borders of the person.

You'll need to use smaller brushes and brushes
with a harder edge, but not necessarily 100%
hard. I set my brush to 50% hardness using the
Brush Settings... button in the Tool Options Bar.
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Then I painted the areas I want to hide with
black, and the things I want to show are
painted with white. - It will help to zoom in
to 100% or greater to do the detail work. It
will also help to use the X key as a shortcut
to switch back and forth between black and
white as you work. When you finish he will
look pretty good, but something's still off just
a little bit.

8

The problem is that the last guy you
added, needs to have a shadow. Click on
the Create a new layer icon to create a new
layer at the top of the layer stack, and use your
Brush tool settings to select a brush around
300 pixels with 0% hardness. Now paint with
black, randomly around his feet in the approximate area his shadow would be cast.

From the blend mode pop-up menu at the
top of the Layers panel, select Soft Light.
Click- and-drag Layer 5 in the Layers panel to
put it beneath layer 4, and finish up by reducing the opacity of your Soft Light shadow
layer to around 70%.

So now that you've done it with these test images, think about your own single-person/
multi-person photo shoot possibilities. Use a tripod to make the original capture as easy and
consistent as possible, and be sure to get your model to change clothes to "sell" the effect. 

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop Elements
seminars for Adobe. His work has appeared on the sites of many major technology training companies.
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LIGHTROOM 5
SMART PREVIEWS
USING LIGHTROOM 5'S NEW SMART PREVIEWS FEATURE
ALLOWS YOU TO EDIT YOUR PHOTOS EVEN IF YOUR
HARD DRIVE ISN' T ATTACHED

For as long as I've been using Lightroom, I've been storing
my photos on an external hard drive because my internal
laptop drive fills up too quickly. The one problem I always
had was that when I disconnected the external drive (let's
say I was traveling on a plane or simply sitting in bed
editing when my drive was downstairs in my laptop bag),
you really couldn't do much with your photos. Sure, you

1

You'll find this feature in
the Import dialog in Lightroom when you first bring
the photos in to Lightroom 5's
catalog. When you have new
files to bring in, just go to the
File Menu and select Import
Photos and Video. Then turn
on the Build Smart Previews
checkbox in the upper right
corner of the dialog and go
about your importing process
as usual. You won't notice too
much of a difference other
than when the import happens you'll see a progress bar
at the top letting you know
that Lightroom is building the
Smart Previews.
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can see the thumbnails and do certain things like pick
flags or metadata, but you couldn't do the one thing
that you really wanted to do and that's edit them in the
Develop module. Well, one of the brand new features in
Lightroom 5 is called Smart Previews and it let's you do
just that - work on your photos even if they're offline on
a drive that isn't attached. Let's take a look:

Lightroom
Lightroom 5 Smart Previews | Matt Kloskowski

2

After your photos are done
importing in to Lightroom, just
click on one of the photos to select
it. Then look under the Histogram
in the Library module (at the top
right of the screen) and you'll see
it reads "Original + Smart Preview".
This is your visual cue that Lightroom is showing you the original
photo since that hard drive is connected right now. But it's also letting you know that it has a Smart
Preview attached to it as well.

3

To see how they work, you'll
have to disconnect your external hard drive (remember, there's
no need to create smart previews
for any photos on internal drives in
your computer). So go ahead and
eject your hard drive (safely that
is - don't just yank the wire out of
your computer). The first thing you
should see is that the external drive
name in the Folders panel is now
grayed out.

4

Now before Lightroom 5, you
would have seen a question
mark icon at the top right of each
photo thumbnail in the grid view
or at the bottom in the filmstrip,
letting you know that Lightroom
doesn't know where the photos
are. But with Lightroom 5, you now
see a small rectangle, which is your
visual indicator that there's a Smart
Preview built for this photo. And if
you look in the Histogram panel
you'll see that now it only reads
"Smart Preview" and doesn't have
"Original" next to it anymore.

July/August 2014 | 37

Matt Kloskowski | Lightroom 5 Smart Previews

5

Ready for the cool part? If you go in to
the Develop module ( just press D for the
keyboard shortcut), you'll see none of the
sliders are grayed out (they used to be before
Lightroom 5). You know what that means?
Yup, now I can sit in bed or on the couch and
edit photos and not have to yell down to my
kids playing the xBox and have them bring up
my laptop bag to me. Notice how this opens
up a whole new world of opportunities of
new tasks for me to give them ;-)

6

Finally, when you reconnect your
hard drive, Lightroom takes care of
syncing everything back to the photos. So
you won't have to change a thing. Lightroom automatically keeps everything in
sync and makes sure that any changes you
made while the drive was disconnected,
get applied to the full photo when you
reconnect it.

SMART PREVIEW TIPS:

You’ll notice I assumed you were importing new photos
into your catalog back in Step 1. So what do you do if you
want to build Smart Previews for photos that are already
imported in to Lightroom or if you forgot to do it when
you imported them? No sweat. Just select the folder and
go to Library > Previews > Build Smart Previews.
Smart Previews do take up extra space. If you want to
know exactly how much space, you can go to the His-
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togram panel and click on the "Original + Smart Previews" text (that we saw back in Step 2) and Lightroom
will show you.
Since the Smart Previews do take up extra space on
your hard drive, you may want to delete them when
you're done working on a folder of photos. Just like
in the previous tip, click on the "Original + Smart Previews" text and Lightroom will show you a dialog with
a choice to delete the previews. Or you can always just
go to Library > Previews > Discard Smart Previews. 
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Showcase
SUBSCRIBER

Here is a selection of some of the best recent
work by subscribers, showcasing original
photos and completed projects from PET
tutorials and videos, as well as the winners
from our Fun in the Sun Photo Challenge

KEEPING COOL [ PHOTO CHALLENGE 1ST PLACE WINNER ]
Elaine Reed
Safety Harbor, Florida
Taken last August, this photo shows my granddaughter keeping cool in my pool at my home in Safety
Harbor. It was taken with my Canon 60D using the
“sport” setting. I used the “content aware healing
tool” to remove some distracting pool equipment
and also highlighted parts of her hair using the
adjustment brush in onOne Perfect Effects 8.

1ST DAY AT THE BEACH [ PHOTO CHALLENGE WINNER ]

RaNae Taylor
Shelley, Idaho
The image (1st Day at the Beach) was taken on the LaJolla Shores
Beach in LaJolla California. I used Photoshop Elements 12 to
process the image and Perfect Photo Suite 8 plug-in to slightly
sharpen the image and also to increase the vibrancy.

MY HAPPY PLACE [ PHOTO CHALLENGE WINNER ]

Shirley Resnick
Orlando, FL
This photo was taken on the shore of Lake Minneola in Clermont, Florida on the first warm day
of spring. The old weathered beach chairs seemed
to have waited all winter for their owners to return
to the sun. I used Photoshop Elements 10 and layers to bring out the aged look of the wood and then
removed distractions.
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EZEKIEL

BARKER CREEK GRIST MILL

Evelyn D. Harrison
Out of Africa Wildlife Park near Camp Verde, Arizona

Steve Rich
Rabun Gap, Georgia

Ezekiel is an Indo-Chinese tiger at the “Out of Africa Wildlife Park”,
an animal sanctuary near Camp Verde, Arizona. It was almost
closing time and I found Ezekiel swimming in the splash pool with
no one else around.
I used the Nik Collection’s Viveza plug-in with Photoshop Elements 12 to lighten the shadows and deepen the blue color of the
pool water, which naturally enhanced Ezekiel’s beautiful orange coat.

This image was post processed using Lightroom, Elements 12,
OnOne Perfect Layers 8, Perfect Effects 8 and Perfect BW 8 with
Topaz Simplify. Inside Elements 12 I used the clone stamp and
spot healing brush to remove distractions. I accessed Topaz Simplify plugin from Elements 12 to give the image a painted look.
Inside Perfect Layers I used three different textures, inside Perfect
Effects 8 I used my old age preset. Inside Perfect BW 8 is blended
a BW version of the image for added pop.

HERE COMES SPRING

ANTHURIUM
Carol Huczek
Kitchener, Ontario, Canada

Carol Huczek
Dahlonega, GA
Spring brings all kinds of blooming flowers and I love trying to capture
all of them, big and small. In order to get this photo, I had to get down
on the ground and close up to this very small flower. In PSE12, I sharpened it a little and added a vignette using the Vignette Effect in the
Guided Edit Mode.

I have been a user of Elements since version 3, and am
now using Version 11. It was
taken in our sunroom in Feb,
at Kitchener, Ontario, Canada.
I loved the morning light shining through the leaves, but
I thought an addition of some
bokeh would enhance the
photo. In Elements I accessed
through Automation Tools
the layers program in Perfect
Photo 8, using a bokeh layer
from Liz’z Bokeh Textures, and
placed it behind the flower which I had used the Quick Selection tool
to isolate from the original background. I probably also used some Levels Adjustment to get just the right colour and saturation. These are all
techniques that I have picked up over the years using Elements and tips
in the Elements magazine. The original photo was taken with my Nikon
D90, using a 60mmNikon Micro Lens, ISO 200, f/16 at 1/160 sec.

Submit to Subscriber Showcase

Take the PET Photo Challenge

Want to see your photo in print? Show us how
you’ve put our tutorials to work in your images. To
submit your recent work to Subscriber Showcase,
go to this link and follow the instructions:
www.PhotoshopElementsUser.com/contests

Each issue we give you a new photo assignment. Winners
are announced online. A few may also get selected to appear
in print. Our Upcoming Challenge Theme is Farm Life. All
entries for the Farm Life photo challenge must be submitted
by August 30th. To enter the Photo Challenge, go to this link
and follow the instructions:

The next deadline for submission to Subscriber
Showcase is July 23rd.
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www.PhotoshopElementsUser.com/contests

