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Hi Everyone,

Happy Holidays! If you’re having trouble editing photos 
of wintery landscapes, check out Erin Peloquin’s Bright 
and Sparkly Snow article for some tips.  Larry Becker’s 
Mix & Match Lighting in Layers article shows you some 
great techniques for creatively lighting your images. 
Stray hairs on your portrait photos can be pesky, Lesa 
Snider’s Removing Stray Hairs article has some great 
pointers for removing them. 

Till next time,

Diana Kloskowski 
Editor-in-Chief
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COVER IMAGE  
by Kathy Lee
Take Your Pick

The picture was taken at the Applefest in Franklin, 
Pennsylvania.

I used Adobe Photoshop Elements # 10 to do a lev-
els and then a light high pass sharpening.

From the Editor
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B R I G H T  &  S PA R K LY

SNOW PHOTOS 
’TIS THE SEASON FOR SNOW PHOTOS. STEPPING INTO THE PEACE OF A SNOW-COVERED LAND-
SCAPE OR WATCHING THE JOY ON CHILDREN’S FACES AS THEY PLAY IN THE SNOW IS AN AUTO-
MATIC TRIGGER FOR PHOTOGRAPHERS TO PULL OUT THEIR CAMERAS.

And as soon as they snap that first snow photo, most photographers realize that shooting in snow is some-
thing different. No matter what type of camera you have, a snow-covered scene is likely to confuse your 
camera’s sensor as it assigns exposure and white balance. Your camera’s sensor assumes that your scene is, 
on average, a neutral gray. When the scene is truly a bright white, your camera will record the photo looking 
darker and duller than it should. What’s more, the snow in your image will often create an unnatural color tint.

When editing snow photos, you need to overcome the 
limitations of your camera’s sensor and apply certain 
edits unique to the situation that photo was taken in. 

Whether you shot on a sunny day with light reflecting off the 
bright snow or a cloudy day with the clouds ready to burst, your 
edits will bring out the natural beauty of your photo.

P.S. I live in Texas! I have only one photo with snow and it has 
exactly 3 snowflakes in it. It didn’t lend itself to editing tutorials, 
so the images you see in this article are stock photography and 
are not available for download.

To measure the color values in your photo, display the Info 
panel (Window>Info) and move your cursor over the snow. If 
you consistently see that one number is higher than the others, 
you’ve identified a color cast. 

1 Assess the white balance. Snow often appears blue in 
photos, especially on cloudy days. In this image, you can 

see just how blue the image is by looking at the Info panel. I 
measured the shadowed snow just below the bird’s tail. Snow is 
essentially neutral, which means that the Red, Green and Blue 
channels should measure about the same. You can see from the 
measurements in this photo that Blue is significantly higher than 
either Red or Green.

2 Correct the White Balance. To fix this color cast, add a Lev-
els Adjustment layer (Layer>New Adjustment Layer>Levels). 

Change its name (Layer>Rename Layer) to “Color Correct.” Use 
the RGB drop-down menu to select the color channel that is out 
of balance. Move the middle slider to the right to reduce this 
color in your image. For this image, I selected the Blue Channel 
and moved the middle slider to the right to remove the excess 
blue. You can see the effect of this edit in the Before and After 
below.

Don’t try to make your Red, Green and Blue numbers exactly 
equivalent. It will never happen. Narrowing the gap between 
the highest and lowest numbers will produce a big change in 
your photo. In this image, the original gap between Red and 
Blue was 41. After adjusting, the gap was 25 and the image 
looked much more natural.
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After

After

Before

Before3 Assess the Exposure. After adjusting the White Balance on 
this bird photo, its exposure didn’t need further brighten-

ing. How did I know? Most importantly, it looked good to me. 
Your eyes are always the most important judge. However, you 
can use the Info Panel again to gauge the exposure of the snow. 
The brightest snow in your image should be pure white. Pure 
white is represented on the info panel by Red, Green and Blue 
all measuring close to 255. Measuring the bright area of snow to 
the left of the bird’s head produced these measurements:

R:253
G:252
B:255

This area is technically “blown out” because the 3 color chan-
nels all measure above 240. However, it’s perfectly acceptable—
even necessary—for snowy photos to have these bright white 
areas of snow.

4 Correct the Exposure. Let’s look at a photo whose expo-
sure does need some tweaking. This dog photo has the 

characteristic dull, blue-gray appearance that is so common to 
snow photography. This appearance occurs when the camera 
assumes that the snow is a middle gray rather than a brilliant 
white. The brightest areas of snow measured less than 240 in 
all 3 color channels, indicating that the snow wasn’t as white as 
it could be.

To fix it, add a Levels adjustment layer (Layer>New Adjustment 
Layer>Levels). Change its name (Layer>Rename Layer) to “Expo-
sure.” Select the white eyedropper and click on the brightest 
area of snow that you can find with it.

Clicking with this white eyedropper tells Elements that the spot 
you are clicking on should be pure white. Elements makes the 
spot white, and calibrates the rest of the image accordingly. You 
can see the extra brightness and warmth this added.
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After

Before

5 Add Contrast. Adding contrast is the best way to improve 
the dull look that you see in many snow photos. Adding 

contrast means that you are making the bright tones brighter 
and the dark tones darker. In doing so, you are saturating the 
colors as well.

Returning to our bird image, I will add contrast by adding 
another Levels layer (Layer>New Adjustment Layer>Levels). 
Rename it (Layer>Rename Layer) to “Contrast.” Change the 
Blend Mode of this layer from Normal to Soft Light. 

After changing the blend mode, you might find that this layer 
is too strong. If so, reduce the layer’s Opacity at the top right 
corner of the Layers panel. I used an 81% Opacity for this layer 
on the bird image. 

6 Hide Edits from Specific Areas of Your Photo. This step 
applies to any of the layers you’ve created in your edit. I’m 

going to use it to remove contrast that I’ve just created from the 
very darkest and brightest areas of my photo. I don’t want any 
part of the photo to be so dark or so bright that it distracts my 
viewers’ attention from the focal point, which is the bird’s face.

To remove edits selectively, click on the Layer Mask to activate 
it for editing. Select the Brush tool (B) and choose Black as your 
foreground color (D). In the Tool Options bar reduce the brush’s 
Opacity to 30% (type 30). Paint over the areas of your photo 
that have become either too dark or too bright. You can make 
another pass or two with the brush if the edit is still distracting.

My final layer mask looked like this:

8 Make the Snow Sparkle. After you’ve corrected the white 
balance, exposure and contrast in your image, it’s time to 

make those flakes sparkle. The High Pass method of sharpening 
is perfect for adding a shiny sharpness to your image.

To begin, stamp your visible layers by clicking on the top layer 
of your image and typing Shift-Alt-Control-E (Mac: Shift-Option-
Command-E). This creates a new layer that is a duplicate of the 
layers below it. Rename this layer (Layer>Rename) “Sharpening.” 

MASK TIPS 
You can see a black and white representation of your Layer 
Mask painting by holding down Alt (Mac: Option) on your 
keyboard while you click on the Layer Mask in the Layers 
panel. Hold down Alt (Mac: Option) and click again to turn 
off this view.

To display your mask painting as a red overlay on top of 
your image, hold down Shift-Alt (Mac: Shift-Option) and 
click on the layer mask. Hold down Shift-Alt (Mac: Shift-
Option) and click again to turn off this view.
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Click OK and change the Blend Mode of this layer to 
either Overlay or Soft Light. Overlay produces slightly 
stronger sharpening. Reduce the layer’s Opacity if the 
strength of the sharpening is too strong. You can also 
mask this effect from specific areas of your image using 
Step 4 of this tutorial. It might not be flattering for 
faces, for example, if you have people in your photo.

After

Before
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9 Add Snowflakes. Instead of adding a sparkly shine to your image, you might rather create 
the illusion of falling snowflakes.

Add a blank, new layer to the top of your layers stack by clicking on the top layer and going to 
Layer>New>Layer. Name this layer “Snow.” Fill this layer with black (Edit>Fill Layer and select 
Black from the drop-down menu.)

Create snow on this layer by using the noise filter (Filter>Noise>Add Noise). In the Add Noise 
dialog, use about 200% for the Amount and make sure that Gaussian and Monochromatic are 
both checked.

To make the snow more realistic, blur it. Start with the Gaussian Blur (Filter>Blur>Gaussian Blur), 
using 2 or so in the Radius field. Next, add a bit of wind to the image with the Motion Blur 
(Filter>Blur>Motion Blur). You can adjust the Angle to match the direction of the wind, if it’s 
apparent in your image. Otherwise, choose an angle that looks realistic. The Distance field con-
trols how long your motion blur is. The higher the number, the longer the blur for each flake.

Finally, change the Blend Mode of this layer to Screen at the top left corner of your Layers panel.
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Erin Peloquin is a professional photographer and instructor of Lightroom and Elements. View her portfolio at TimeInACamera.com and her wide 
range of Elements and Lightroom tutorials at DigitalPhotographyForMoms.com.

To add dimension to your snow, duplicate your Snow layer (Layer>New>Layer Via Copy). 
Reduce this layer’s Opacity to 50% at the top right corner of your Layers panel. Flip the layer 
(Image>Rotate>Flip Layer Horizontal). 

Duplicate either of your snow layers to increase the effect. You can vary their opacity and re-
run the Motion Blur using a different “wind” angle to make the snow look stormier.

SUMMARY
When editing snow photos, start by correcting the white balance, exposure and contrast set 
by your camera. If the photo is bright and sunny, use the High Pass method of sharpening to 
make the snow sparkle. If it’s a more blustery day, consider adding flying snowflakes to your 
image. Either way, you’ll have a photo as beautiful as the day you remember! 

http://www.TimeInACamera.com
http://www.DigitalPhotographyForMoms.com
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REMOVING
STRAY HAIRS

STRAY HAIRS AND EXCESSIVE CHIN STUBBLE CAN DISTRACT FROM THE BEAUTY OF A PORTRAIT. IN ORDER 
to realistically tone down these distractions, you can employ a combination of Elements retouching tools. 
And while eyebrows may seem like a subtle detail, trimming and filling them adds a wonderfully professional 
touch to your portraits. After all, it’s rewarding to bring out your subject’s best and well-groomed self, even 
if they didn’t arrive in front of your lens perfectly coifed.
  
In this column, you’ll learn when to use Elements healing toolset versus the Clone Stamp tool for removing 
stray hairs of all kinds. You’ll learn how to change the Clone Stamp tool’s blend mode in order to do an 
incredible job reducing chin stubble, as well as how to use the Lasso tool to create a selection around 
eyebrows, which lets you easily trim and fill them with the Clone Stamp tool. We’ll also perform all of our 
edits on empty layers in order to preserve your original image. Let the hair removal begin!

REMOVING LINT FROM CLOTHING

1 Open an image in Expert mode. Click the Expert button at the 
top of the workspace and, if you don’t see your Layers panel on 

the right, click the Layers button at the bottom of the workspace or 
choose Window>Layers. Create a new layer by pressing Shift-Ctrl-N 
(Mac: Shift-Command-N) and in the resulting dialog, name it jacket 
lint and click OK. In your Layers panel, make sure the new layer is 
positioned above the image layer.

2 To see the hair or lint better, activate the Zoom tool (Z) in the 
View section of the Toolbox, mouse over to your image and 

click repeatedly to zoom into the area where the hair lives. If neces-

sary, press the Spacebar and then drag with your mouse to reposi-
tion the image once you’re zoomed in.

TIP: You can also zoom in/out by pressing Ctrl +/– (Mac: Command 
+/–) repeatedly.

3 Activate the Spot Healing Brush ( J) in the Enhance section of 
the Toolbox. In the Tool Options bar, set the Type to Proximity 

Match so Elements uses the pixels immediately surrounding the ones 
you’re about to brush across for the fix. (If the clothing has a lot of tex-

Photo credit: Cornicello.com

If your subject dons dark clothing of any kind, stray hairs and lint 
will make their way into your portrait. Happily, if you have a good 
amount of free pixels around the offending strand, the Spot Healing 
Brush can get rid of it in a hurry.

Click here to download RemovingStrayHairs.zip, the sample images Lesa used in this Article.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n10/RemovingStrayHairs.zip
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ture, you may get a better result by using Create Texture instead.) 
Next, turn on Sample All Layers so Elements looks through the 
empty layer to where pixels live on the layer(s) below. Use the Size 
slider in the Tool Options bar to make your brush cursor slightly 
larger than the hair you’re removing (10 pixels was used here), 
and then brush across the hair to remove it. Elements marks your 
brushstrokes in dark gray; when you release your mouse button, 
it blends the pixels together. If the color or texture of the clothing 
varies beneath the hair, use short strokes instead of long ones to 
remove it. Press the Spacebar and then drag with your mouse to 
reposition the image and continue removing hairs from the jacket.

TIP: You can also change brush size using keyboard shortcuts: press 
the left bracket key ( [ ) to decrease brush size, or the right bracket 
key ( ] ) to increase it.

4 Create a new layer by press-
ing Shift-Ctrl-N (Mac: Shift-

Command-N) and in the resulting 
dialog, name it stray hairs and then 
click OK.

5 Activate the Clone Stamp tool (S) in the Enhance section of 
the Toolbox, and in the Tool Options bar, turn on Sample All 

Layers. Zoom into your image and reposition it as described earlier 
so you can see the offending strands of hair.

6 Resize your brush cursor so it’s slightly larger than the 
strand of hair you want to remove. Next, tell Elements where 

to copy pixels from by setting a sample point. To do it, Alt-click 
(Mac: Option-click) a clean area of pixels as near to the hair you’re 
removing as possible to match tone and texture. Brush across the 
hair you want to remove (short strokes typically work better than 
long ones).

REMOVING STRAY HAIRS AROUND 
YOUR SUBJECT’S HEAD

If you’re working with a portrait taken against a (nearly) solid 
color background, fly-away hairs around your subject’s head 
can be the bane of your existence. While Elements Spot Heal-
ing and Healing Brushes can certainly remove them, the auto-
matic blending that these two tools perform usually introduces 
a blurry spot next to the strands you want to keep. So to keep 
this kind of retouching from being visible from outer space, use 
the Clone Stamp tool. Unlike the healing tools, the Clone Stamp 
tool performs no blending; it simply copies pixels from one area 
and pastes them onto another. Happily, you can also use the 
Clone Stamp tool on a new, empty layer in order to protect your 
original image.
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If the background behind the hair shifts in color or texture, be 
sure to set a new sample point. A handy plus sign marks the area 
you’re sampling from as you go. Also, be careful not to create 
an obviously broken strand of hair either; if that happens, just 
clone farther into the hair so it appears shorter and not broken.

Now, with great power comes great responsibility. While it’s 
useful to remove the most distracting stray hairs, be careful 
not to make the hair edges too perfect; else your subject will 
look like they’re wearing a wig or a toupee! Here’s a before 
and after version:

7 Add another new layer as described above and name it eye 
hair (creepy yet descriptive!). Zoom into your document so 

you can see the offending strand and then activate the Healing 
Brush tool ( J) in the Enhance section of the Toolbox. Unlike the 
Spot Healing Brush, the Healing Brush lets you pick a sample point 
like the Clone Stamp tool. In the Tool Options bar, turn on Sample 
All Layers.

8 Zoom into your document, mouse over to the image and 
resize your brush cursor so it’s slightly bigger than the hair. 

Next, tell Elements where to copy pixels from by Alt-clicking (Mac: 
Option-clicking) an area nearby. Next, brush across the hair you 
want to remove. Use short strokes and reset your sample point 
when tone and texture changes.

9 If you introduce a blurry spot, or if you encounter a high 
contrast line—like the eyelid crease or the lashes—immediately 

switch to the Clone Stamp tool. Set a sample point by Alt-clicking 
(Mac: Option-clicking) atop the problem area. In some cases, you 
won’t be able to drag, you’ll need to single-click to remove the hair. 
Be sure not to create obviously broken strands of hair. This kind of 
retouching requires patience and eagle eyes to ensure you don’t 
create pixel pudding.

REMOVING STRAY HAIRS ACROSS SKIN

If a stray hair crosses skin, you can use the Spot Healing or 
Healing Brush to get rid of most of it, and then switch to Clone 
Stamp when you need to. That way you let Elements do most 
of the work and you won’t introduce a blurry spot. Here’s how:
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1 Create a new layer as described above and name it beard 
trim. Activate the Clone Stamp tool and, in the Tool Options 

bar, set the Mode menu according to the whiskers’ color relation-
ship to the skin. If the skin is lighter than the whiskers, set the mode 
to Lighten. If the skin is darker than the whiskers, set the mode to 
Darken. Before mousing away from the Tool Options panel, set 
Opacity to 40%. Finally, turn on Sample All Layers.

2 Resize your brush cursor to about 50 pixels and then Alt-
click (Mac: Option-click) a clean skin area near the whiskers, 

and then brush across the stray whiskers to lighten them. Reset 
sample points often to maintain tone and texture.

Here’s our before and after:

3 Reduce the Opacity setting 
at the top of the Layers to 

approximately 70%, so the retouch 
looks realistic. 

1 Create a new layer as described earlier and name it eye-
brow trim. Activate the Lasso tool in the Select section of the 

Toolbox and in the Tool Options bar, drag the Feather slider right-
ward to roughly 3 pixels. 

Here’s a before and after version (pay special attention to the 
neck area).

REDUCING CHIN STUBBLE

TRIMMING AND FILLING EYEBROWS

Photo credit: Fotolia.com/#46195868/magann

While a five o’clock shadow can be visually appealing, an unkept 
look is not. To give your subject a groomed look, you can use 
the Clone Stamp to reduce rogue chin and beard stubble.

Photo credit: Fotolia.com/#74211921/MatHayward

As luck would have it, you can use the same technique to trim 
and fill eyebrows. However, this time we’ll create a selection of 
the area we want to affect, so only that area will be altered, no 
matter where we drag our brush cursor.

https://us.fotolia.com/p/299402
https://us.fotolia.com/p/19000
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2 Click-and-drag to draw a selection around the eyebrow’s 
natural shape. The goal is to select the area of the brow you 

want to keep; the area outside the selection will be trimmed. This 
will take practice. Try and make the selection as smooth as possible. 
You’ll likely need to deselect by pressing Ctrl-D (Mac: Command-
D) and have another go at drawing the selection multiple times (do 
not be set back by this; it’s natural).

3 When the selection looks good, choose Select>Inverse 
to flip-flop it so everything except the eyebrows is selected 

(you’ll see marching ants trotting around the document perim-
eter). Activate the Clone Stamp tool in the Toolbar and in the 
Tool Options bar, change the Mode menu as described earlier 
(Lighten was used here, because the skin is lighter than the 
brows).  Leave the Opacity set to 40%.

4 Mouse over to your image and resize your brush cursor 
according to the free area around the brow. A size of 15 pixels 

was used here. Set a sample point by Alt-clicking (Mac: Option-
clicking) a clean area of skin directly above (or below) the area you 
want to trim. Next, brush repeatedly across areas that need trim-
ming (you can brush over the same area multiple times because 
you lowered the tool’s opacity setting in the previous step). Set a 
new sample point whenever the skin tone changes (you’ll set a 
slew of sample points in this technique). When you’re finished, 
don’t get rid of the selection; you’ll use it to fill the brows, too.
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5 To fill the brow, keep the selection and create another new 
layer named brow fill. Choose Select>Inverse to flip-flop the 

selection so the brow itself is once again selected (marching ants 
should only be visible around the brow and not the entire doc-
ument). In the Tool Options bar, set the Mode menu to Darken 
(because you’re adding brows that are darker than the skin). Set a 
sample point inside the brow and then brush across the area that 
needs filling. Be sure to paint with short strokes in the direction 
the brow hair is going to fill in the gaps. Set new sample points as 
necessary. When you’re finished, choose Select>Deselect (or press 
Ctrl-D [Mac: Command-D]).

As you can see, some quality hair removal can improve your portraits. Until next time, may the creative force be with you all! 

6 Repeat steps 1–6 on 
the other brow and 

then adjust all layer opac-
ity to suit. A layer Opacity 
of 65% was used here for 
each trim and fill layer.

Here’s the before and after:

Lesa Snider, founder of PhotoLesa.com, is the author of Photos for Mac and iOS: The Missing Manual, Photoshop CC: The Missing Manual, and 
coauthor of iPhoto: The Missing Manual. She’s recorded over 40 video courses including Elements for Photographers and Lightroom Essentials 
(PhotoLesa.com/videos), and written several ebooks, including The Skinny on Elements and The Skinny on Lightroom (PhotoLesa.com/books). 
Lesa is also a columnist for Macworld and Photoshop User magazines. Download a free Elements cheatsheet at Facebook.com/photolesa. Twitter: 
@PhotoLesa.

http://PhotoLesa.com
http://PhotoLesa.com/videos
http://PhotoLesa.com/books
http://Facebook.com/photolesa
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MIX AND MATCH 
LIGHTING IN LAYERS

It's popular these days to apply various kinds of lighting filters to images to create a particular mood or recreate 
the look of vintage film. But sometimes experimenting with lighting in layers can give you unexpected results. 
And when you aren't using "premixed" filters, you can mix-and-match your experiments to come up with 
unexpected combinations and surprisingly pleasing results.

1      We'll start with a picture 
that was taken with no 

flash and strong backlight so the 
subject is a bit too dark. Even 
though it's a JPEG image, I like 
to start by opening it with the 
Camera Raw interpreter so I can 
get the image to a good starting 
point. Go to File>Open in Cam-
era Raw and locate the file on 
your drive.

There were a number of issues with this image beyond the low 
light of the subject. Overall, an Exposure boost of .92, along 
with a -18 Highlight reduction, and a +18 boost to the Shadows 
is almost all this image needs. The only remaining problem is 
the apparent orange cast to the image. Something I happen to 
know is that this person had used tanning solution and while 
it looks great in person, the camera can pick up an orange cast 
and even amplify it a bit, so let's knock that back. Just slide 
the Temperature slider to the blue side around -30, then click 
Open Image.

2      Our first lighting effect will be a vintage tint that's warm 
and cool at the same time. Start by adding a new layer above 

the background Layer in the Layers Panel. Just click the Create 
New Layer icon at the top left. Press the G key to activate the 
Gradient tool. At the bottom of the Toolbox we need to change 
the foreground and background colors, so start by clicking on 
the foreground color chip and pick a smoky pale blue from the 
color picker panel. Click OK and click on the background color 
chip. This time pick a smoky orangish brown. 

Click here to download SmileInTheDark.JPG, the sample image Larry used in this tutorial.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n10/SmileInTheDark.JPG
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Below the image in the Tool Options bar, from the Gradient 
pop-up choose Foreground to Background at the top left. To 
the right of that make sure to select Linear Gradient. 

Now, starting at each of the 4 edges of your image, click-hold-
drag a straight line about an inch or so long to create a dark 
gradient border. 

Finally, use the Layer Opacity slider to reduce the opacity to 
about 50%. 

Now click-hold-drag from the bottom to the top of your image 
with a slight angle to the left. (That angle will match the flow 
of the image). 

Next, choose the Overlay Blend Mode from the top left of the 
Layers panel. At this point the orange will be especially intense, 
so you'll probably want to use the Opacity slider at the top right 
of the Layers panel to pull back some of the intensity. I think 
somewhere around 60% or 70% looks better. 

3      Now let's use the Gradient tool to create a vignette. 
Start by creating another blank layer at the top of the layer 

stack. Then press the letter D to reset the foreground and back-
ground colors to their defaults of black and white. In the Tool 
Options bar click on the Gradient pop-up and choose Fore-
ground to Transparent. 
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Press Alt-Ctrl-Shift-E (Option-Command-Shift-E on Mac) 
to create a new merged layer above Layer 1 and below the 
vignette layer. Now blur the layer with Filter>Blur>Gaussian 
Blur, and in the Gaussian Blur dialog use a Radius of 35 pixels. 

Now press Ctrl-U (Mac: Command-U) and in the Hue/Satura-
tion dialog box, set the Saturation to -60 and boost Lightness 
to +15.

Next, change the Blend Mode for the layer to Screen. Now click on the Add layer mask icon to add 
a Layer Mask to this layer and press G to return to the Gradient tool again. At this point just choose 
Radial Gradient in the Tool Options bar and add some radial gradients to the Layer Mask to bring back 
the subject while leaving the background softer and hazy.

4      This next trick is going to have somewhat subtle results 
because the photo was taken with a wide aperture and the 

background is already a bit blurry. We'll just make it a little blur-
rier here, but if you have an image that's sharp throughout, this 
technique is even more dramatic. Click the eyeball on Layer 2 
to temporarily turn off the visibility of the vignette layer and 
click on Layer 1 to select the orange and blue layer. 
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Next, from menus choose Filter>Render>Lens Flare. I think the 
105mm Prime flare looks best and the placement I selected 
should still allow the subject's face to be seen. 

The image and layers panel after the gradients are applied.

5      Now we're going to add a lens flare to the image but in 
a way that lets us turn it on and off to see if we like it. Click 

the Create New Layer button one last time and create a new 
empty layer. From menus choose Edit>Fill Layer and from the 
Contents pop-up choose 50% Gray. (The lens flare filter we're 
about to use won’t work on an empty layer so we filled it with 
gray since we can hide the gray later.) 
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6      Experiment. Flip on some layers and turn others off. Try turning on and moving the Vignette 
layer below the Lens Flare layer. Try turning off the orange and blue layer. Mix and match intensi-

ties and layer styles and experiment. And then think back to the original dark image, even before we 
brightened things in Camera Raw. We've come a long way and we have all kinds of options when we 
light and tint our images in layers. 

Now select a blend mode like Overlay, which gets rid of the gray and applies the flare to the 
image. Hard Light and Linear Light are more intense options if that's a look you'd prefer.

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop Elements seminars for 
Adobe. His work has appeared on the sites of many major technology training companies.
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     S U B S C R I B E R  Showcase HERE ARE THE WINNERS FROM OUR 
FALL PHOTO CHALLENGE

Christine Neff Kojetin
Eden Prairie, MN

Capturing Fall colors at the Minnesota Land-
scape Arboretum, Fall 2014 Edited in Light-
room, minor color, highlights and saturation 
adjustments. 

A WALK WITH DADDY [ PHOTO CHALLENGE 1ST PLACE WINNER ]

AUTUMN BENCH 
[ PHOTO CHALLENGE WINNER ]

Doris Pacheco
Madera, CA, USA

The photo was taken at a local park and the 
solitary bench and light streaming through 
the fall leaves drew my attention.  This 
photo was processed in Adobe Photoshop 
Elements 10 and I used a layer of Topaz Sim-
plify over the top with lowered opacity.  The 
photo was dodged and burned.

Margy Burrell
New Hampshire

Using PSE 13 I enhanced the color of the 
leaf with layers and masks.  I added a 
texture and brushed it off the leaf itself. 

UNTITLED [ PHOTO CHALLENGE WINNER ]

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge Theme 
is Winter. All entries for the Winter Photo Challenge must be submitted by December 31st. To enter the Photo 
Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

SUBSCRIBER SHOWCASE  |  PROJECTS FROM PET TUTORIALS AND VIDEOS

http://www.PhotoshopElementsUser.com/contests

