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From the Editor
Hello PET Subscribers,
Welcome to the 1st digital only issue of PET! Good
news! Since we are no longer at the mercy of a publication and printing-press schedule, we’ll be posting a
20ish page magazine every month, instead of a 40 page
magazine bi-monthly. This means we can bring you new
and fresh tutorials, news, and techniques faster, more
timely and more often. To go along with the monthly
magazine, the Photo Challenges will now be monthly
as well. If you haven’t participated, I’d encourage you to
join in on the fun!
Also, there are now hyperlinks in the magazine. The
links will open related articles/videos/webpages, and
give you the ability to download any associated files
right from the article.
Enjoy,

EDITOR-IN-CHIEF
CONTRIBUTING WRITERS

Diana Kloskowski
Mike Rodriguez		

		
Diana Day
		 Matt Kloskowski
CREATIVE DIRECTOR

Eduardo Lowe

PUBLISHED BY

Photo One Media, Inc.
15333 SW Sequoia Parkway, Suite 150
Portland OR 97224

Diana Kloskowski
Editor-in-Chief

(503) 968-1813
PRESIDENT

Table of Contents

GENERAL MANAGER
WEB MARKETING MANAGER

Three-Way Sketch
03 ATheBetter
perfect recipe to turn a photo into a sketch image.

WEB DEVELOPMENT

Craig Keudell
Rick LePage
Thomas Penberthy
Jim Mock

by Diana Day

101
09 LAnayers
overview of layers, the building blocks
of Photoshop Elements.
by Mike Rodriguez

elective Color in a Jiffy
20 SGive
your images selective color in minutes using
the B&W Selection Guided edit.

ubscriber Showcase
22 SWinners
from the Food Photo Challenge.

SUBSCRIBER SERVICE INFORMATION
How do I change my email or mailing address? Log on to the
website (www.photoshopelementsuser.com). At the top of the page
you’ll see a link called “Profile”; clicking this link will take you to your
account page. Here, you can change all aspects of your account, including your address, user name and password.
To change your user name, email address or mailing address, just
type the new info in the appropriate boxes, then click the “Update
Me!” button at the bottom of the page. Change-of-address notifications need to be received six to eight weeks before effective date.
(Note: The U.S. Postal Service forwards mail for only 60 days.)
How do I change my password? The Profile page has a “Change
password” link underneath your email address. Simply click that link,
enter your old password (for security reasons), the new password you
want to use, and click the button at the bottom of the page.
How do I tell when my subscription expires? Your subscription
expiration date is listed just under the email field on your Profile page.
I forgot my password or user name. What do I do? If you can’t
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A BETTER

Three-Way Sketch
SINCE I’VE STARTED USING PHOTOSHOP ELEMENTS, I’VE BEEN LOOKING FOR A
GOOD RECIPE TO TURN A PHOTO INTO A SKETCH. MOST OF THE ONES I FOUND JUST
DIDN’T PRODUCE THE DETAILED APPEARANCE OF LINE ART THAT I WAS SEEKING.
Recently a friend of mine shared a Photoshop sketch formula I hadn’t seen before, which
uses the Minimum filter to put more detail into the sketch. Since then I’ve seen more
instances of the Minimum filter used in a similar manner. It seems this lowly filter, which
never seemed to get much attention in the past, has become more popular. I tested this
technique in Elements on several photos and was delighted with the consistent results
on any type of photo, without using any third party plug-ins. I’m happy to share these
steps to create the best photo sketches I’ve found yet, in three versions. I believe you’ll
have fun with this; but let me warn you, it can become quite addictive. Elements 13 was
used for this tutorial, but it can be done in any version.

If you are using Elements 13, make
sure you have updated to version
13.1. In version 13, the Minimum filter was broken and applied no effect
to an image. In the PSE 13.1 update,
Adobe fixed it. Go to Help>About
Photoshop Elements to check your
version. If you don't have 13.1, click
Help>Updates to get it.
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1

To get started, I’ll share my example photo
for you to follow along. It was taken at the
Giraffe Encounter at the Detroit Zoo. You can
download the file 3WaySketch.zip, which contains my example photo and an action for creating these looks, or you can use a photo of your
own.

2

Before continuing with your photo, make
sure the post processing is all finished and
you have a saved JPEG file. Make a duplicate of
the photo by going to File>Duplicate, click OK in
the Duplicate Image dialog, and then close the
original photo, to work on the duplicate.

3

Although you can use this technique on a higher resolution photo
successfully, to try it out and get a
quicker processing time, you may wish
to make the image size of the photo
around 2000 pixels on the longest side.
Go to Image>Resize>Image size. If the
longest side shown in the Image Size
dialog is already 2000 pixels or less, do
nothing, and just click Cancel. If the
longest side is much larger than 2000
pixels, make sure the Resample Image
box at the lower left is checked, and in
the Pixel Dimensions section at the top,
change the longest side to 2000. From
the drop-down menu at the bottom of
the dialog, select Bicubic Sharper (best
for reduction). Then click OK.
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4

Duplicate the background layer of the
image by clicking Layer>New>Layer Via Copy.
In the menu you can see that the keyboard shortcut to copy a layer is Ctrl-J (Mac: Command-J),
which is what I use.

5

Desaturate the duplicate layer by going to Enhance>Adjust Color>Remove Color.
Now duplicate the desaturated layer with Ctrl-J (Mac: Command-J). At this point, you
should have three layers, with the top two layers black and white.

6

Invert the top desaturated layer. From the menu, click Filter>Adjustment>Invert,
or use the keyboard shortcut Ctrl-I (Mac: Command-I). This should give you a negative image of that layer.
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7

Change the Blend Mode of this layer to Color Dodge. The blend modes are
located in a drop-down menu at the top of the Layers panel, where it displays
Normal. This makes the image turn white.

8

Apply the Minimum filter to the layer. Under
the Filter menu, click Other>Minimum. In the
Minimum dialog, enter 2 or 3 for the Radius. If
your image is a lower or higher resolution than
the example, you may need to use a smaller or
higher number. Make sure the Preview box is
checked in the Minimum dialog so you can see
the effect of the Radius adjustment. You should
also see the effect on your image as you move the
Radius slider or enter an amount. After clicking OK
in the Minimum dialog, you should have a fine,
detailed black and white line drawing or sketch.
Save your sketch as a JPG file, and then if you wish,
continue with the next steps to apply two more
color options to the image.
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According to Adobe’s Help file for Photoshop Elements, “The Minimum filter has the effect of applying a choke (erosion)—shrinking white areas and spreading out the black areas.” This means a lower radius creates a finer line and a higher radius produces a wider, bolder line in this application of the Minimum
filter. Depending on the look you are going for in your sketch, apply a radius amount accordingly.

9

To change your black and white sketch to a pastel color sketch, click on the
background layer, press Ctrl-J (Mac: Command-J) to duplicate it, and then
drag that duplicate color layer to the top of the stack. Change the Blend Mode of
the layer to Color. Save the pastel sketch, and then continue for yet another version of the image.
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10

To take the artwork even further, creating a bolder textured color sketch,
duplicate the background layer again and drag it to the top of the layer stack.
Go to the Filter menu, select Artistic>Rough Pastels, and in the dialog enter these
settings: Stroke Length 5, Stroke Detail 4, Texture: Sandstone, Scaling 91%, and Relief
30%. Click OK, and then change the Blend Mode for this layer to Multiply. Lower
the Opacity to your liking; I used 40%. The Rough Pastels filter adds even more color
and detail, and the sandstone texture provides a realistic textured paper effect. 

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group, presenting at
meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also performs photo-editing
services for photographers and does photo restoration for genealogists when called upon.
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Layers: Elements
Building Blocks
THE STRUCTURAL INTEGRITY AND OVERALL SUCCESS OF A BUILDING PROJECT BEGINS WITH A SOLID FOUNDATION.
SO IT IS WITH BECOMING A PROFICIENT USER OF PHOTOSHOP ELEMENTS. BECAUSE SO MANY PROJECTS, TECHNIQUES, TIPS, AND TRICKS USE LAYERS, A SOLID UNDERSTANDING OF WHAT THEY ARE AND HOW THEY WORK WILL
PRIME YOU FOR REACHING THAT NEXT LEVEL AS AN ELEMENTS USER.

AN ANALOGY

Imagine individual sheets of paper and transparent plastic
stacked together. That simple example illustrates the basic
concept of layers—one thing stacked on top of another, on
top of another, on another, etc. Picture this scenario: I have
a print made of one of my photos, and would like to sign the
print in the bottom left corner. So, I grab a black marker, and
sign the photo. Like it or not, my signature is now permanently in that spot. If I later decide it would look better in the
lower right corner, I’m out of luck. It’s stuck where it is. Now,
say that before signing the photo, I place a piece of transparent plastic on top of the image, and then sign on the plastic.
Now, I’ve got options! I can erase it completely, or erase and
try another color, or move my signature, or even remove the
plastic and start again with a new piece. The photo underneath remains untouched and damage-free. The digital version of this scenario is just one of the myriad options layers
offers you in Photoshop Elements. Let’s drill down a little further into Layers and what they offer.

THE BASICS

Layers live in the Layers panel, which, in recent versions of
Photoshop Elements, is found in the Panel bin on the right
side of the screen. If you are working in the Basic Workspace
you will see a button at the bottom of the bin that will call up
the Layers panel. In the Custom Workspace, the Layers panel
will appear in a tab at the top of the panel along with the
other available panels.
When you open an image for the first time you’ll see one
layer in the Layers panel, named Background. As we’ll explore,
however, there are several types of layers available.

LAYER TYPES

To begin, let’s take a look at the different types of layers and
how to create them:
BLANK LAYER
A new blank layer is the digital equivalent of that sheet of
plastic in our earlier example. There are several ways to create a new blank layer:
1. In the menu bar, choose Layer>New>Layer. This will
give you a dialog box allowing you to name the layer,
group it with the layer below, and set its blend mode and
opacity (more on those features later).
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2. In the Layers panel, click the Create a new layer icon,
which is located in the top left corner of the panel. It will
create a new layer that will appear in your Layers panel.

2. It applies the adjustment “non-destructively” which
means the pixels of the underlying layers remain untouched.
Should you want to get back to your original image, all you
need to do is throw the adjustment layer away. This would be
much harder, if not impossible, to do if you apply the adjustment directly to an image layer.
3. Adjustment layers come with a layer mask, which lets you
apply the adjustment selectively to parts of your image.

3. Press Ctrl-Shift-N (Mac: Command-Shift-N). This
will bring up the same dialog box you get when using
Layers>New>Layer.
Ctrl-Alt-Shift-N (Mac: Command-Option-Shift-N) creates a blank layer and bypasses the dialog box. Essentially
it is a keyboard shortcut for clicking the New Layer icon on
the Layers panel.

ADJUSTMENT LAYERS
An adjustment layer is sort of like a magic piece of clear
plastic. As the name implies, adjustment layers modify the
layer(s) beneath it. There are eight adjustment layers available: Levels, Brightness/Contrast, hue/Saturation, Gradient
Map, Photo Filter, Invert, Threshold, and Posterize (there are
actually 11 items in the adjustment layer menu, but the top
three are actually different ways to fill a layer).

Let’s say we open an image containing one layer, the
Background, and apply a Levels adjustment by choosing
Enhance>Adjust Lighting>Levels. This transformation will be
applied directly to the Background layer, permanently altering the pixels (technically, it’s not permanent until you save,
but once you do, the change is permanent). However, if we
apply the same transformation using an adjustment layer
instead, we have several options, including the three listed
above (altering the settings, deleting the adjustment, and
applying it selectively). You can add an Adjustment Layer in
two ways:
1. Go to Layer>New Adjustment Layer, and then choosing
the one you wish to add.

2. Click the blue and white circle icon at the top of the Layers panel.

Almost all of these are commands that you can apply directly
to an image, but using an adjustment layer instead to do the
same brings three advantages:
1. The adjustment remains editable. You can easily change
the settings after it is applied.
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After creating one, you’ll see the adjustment layer added to
the Layers panel and the Adjustments panel containing the
controls for making the adjustment will also appear. The
adjustment will happen in real time on your image as you
change the settings. Each adjustment layer has two thumbnails, one showing a graphical representation of the adjustment and a white square on the right side, which is the layer
mask. If you need to go back and change the settings of an
adjustment layer, simply click on the adjustment layer once,
and the controls for that layer will appear in the Adjustments
panel (if you don’t see the Adjustments panel on your screen
go to Window>Adjustments).

LAYER OPERATIONS
TARGETING AND MOVING LAYERS
To work on a specific layer, you need to select, or target, it in
the Layers panel which you do simply by clicking on it. The
targeted layer will be highlighted in the panel.
If you need to move a layer to a different location in the
panel, click-and-drag its thumbnail icon up or down. You’ll
see a thicker line appear between two layers when it is in a
new position. Release the mouse button to drop it in its new
location.

If you need to target a group of consecutive layers, click on
the first one of the group, hold down the Shift key, and click
the last one of the group you wish to select. All the layers
between those two will be selected. To select multiple layers that are not consecutive, click one, then Ctrl-Click (Mac:
Command-Click) each layer you wish to select. When selecting layers in this way, make sure you click the layer’s name
or the blank space to the right of the name rather than the
thumbnail. Clicking the layer thumbnail with the Ctrl/Command key pressed will load the contents of that layer as a
selection (which is very useful, but not what we want in this
situation).
COPYING AN EXISTING LAYER
In many situations, you’ll need to duplicate an existing layer.
For example, many people duplicate the background layer of
an image before making any adjustments, so they’re working
on a copy of the original layer. Here are two ways to do this:
1. Choose Layer>New>Layer via Copy. A copy of the active
layer in the Layers panel will be placed directly above the
active layer.
FILL, GRADIENT, AND PATTERN LAYERS
The three items we passed over earlier that appear at the
top of the Adjustment Layers menu are different options for
filling a layer, either with a solid color, a gradient, or a pattern. Like adjustment layers, they can be applied and then
changed after the fact, which is always an advantage.
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2. On your keyboard, press Ctrl-J (Mac: Command-J).
I find this to be the quickest and easiest way to duplicate
a layer. It’s a good shortcut to store in your memory bank.
If you have created a selection with any of the selection tools
(Quick Selection tool, Magic Wand, Marquee tools, Lassos, or
Selection Brush), pressing Ctrl-J (Mac: Command-J) will copy
the selected area to its own layer.

DELETING LAYERS
Layers can be deleted when a mistake has been made, or
when they’re no longer needed. Once again, you have some
choice in how to do this. The first step of each method is to
click the layer you wish to delete in the Layers panel to target
that layer. Then:
1. Choose Layers>Delete Layer.

2. Click on the Trash Can icon in the top right corner of
the Layers panel.
3. Click-and-drag the layer you wish to delete onto the
Layer panel’s Trash Can icon.

RENAMING LAYERS
The default name of a new layer is Layer 1. The next new layer
is named Layer 2, and so forth. If you copy an existing layer, it
will be the layer’s name plus the word “copy” such as “Layer
1 copy.” When you start accumulating layers, it can be very
helpful to give them descriptive names (shorter is often better as well). To rename a layer, click on the layer in the Layers
panel and choose Layers>Rename Layer in the menu bar at
the top of the screen. Alternately, you can double-click the
layer’s name in the Layers panel. The name will highlight, and
you can enter a new name.
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4. If you’re using Photoshop Elements 13, you can just
press the Delete key on your keyboard.
If you have more than one layer to delete, select the layers
that need to go using one of the methods for selecting multiple layers detailed earlier.
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BEYOND THE BASICS
Now that you have a better idea of what layers are and how to manage them, let’s take a closer
look at some of the features that really provide power and control while processing your images.
OPACITY
A big advantage of using layers is the capability to alter a single layer’s appearance or effect, and
one of the most powerful controls at your disposal is a layer’s Opacity. At the top right of the Layers panel is the Opacity control. When set to 100% the layer is completely opaque—any pixels in
that layer will obscure the pixels directly beneath it. As you lower a layer’s opacity towards 0%, the
layer gradually becomes more transparent, meaning that the pixels directly beneath the layer will
begin to show through. Here’s an example. Let’s say you have an image with a text layer, and you’d
like the text to be semi-transparent, so it appears fainter on the image. Target the text layer, then
click the Opacity slider’s menu, which pops up the slider control, and lower the opacity percentage by dragging the slider to the left. You will see the text gradually becoming more transparent.

You can also enter a specific value into the Percentage field, or you can hover your cursor over the
word “Opacity” and use the “scrubby slider” icon
that will appear (a hand with two little arrows on it)
to “scrub” the opacity higher or lower.

May 2015 | 13

Mike Rodriguez | Layers: Elements Building Blocks

LAYER STYLES
Layer Styles are effects added to a layer like drop shadows,
bevels and glows, among others. They are located in the
Effects panel. To find them, click the Effects button at the bottom of the Layers panel in the Basic Workspace, or in the Custom Workspace, click the Effects tab at the top. Once there,
click on Styles. There is a menu listing the different categories
of Layer Styles available. To apply a style, either double-click
it or click-and-drag the desired effect onto the image itself.
You can tell a layer has had a style applied by the little “fx” symbol that appears on that layer in the Layers panel. Like adjustment layers, many layer styles can be modified. Double-clicking the “fx” symbol will open the Style Settings dialog, where
you can adjust the lighting angle, drop shadow, glow, bevel,
and stroke. You can also go to Layer>Layer Style to access
other options, such as scaling the effect produced by the layer
style, or copying and pasting the style to another layer.
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As is the case with so many other options regarding layers,
there are multiple methods for removing a layer style. You can
choose Layer>Layer Style>Clear Layer Style; you can select
Clear Layer Style from the Layer panel’s flyout menu, or you
can click-and-drag the “fx” icon to the Layer panel trash can
icon. With this option, make sure you click right on the “fx”,
however. Otherwise, you may throw away the entire layer.

MANIPULATING LAYERS
OK, we’ve got enough of a foundation to start applying a few
tips and tricks. Let’s also look at how layers can be used in our
everyday workflow as well as special projects.

BLENDING MODES
Blending modes are a big topic that goes beyond the scope
of this article, but, if you’ve worked through many of the projects in the various issues of the magazine, you’ve likely used
some of these Blending Modes several times. To summarize,
blending modes affects how the pixels on one layer interact
with the pixels on the layers underneath it. Each layer has its
own blending mode setting, with the default being Normal.
The 25 blending modes are accessed via the menu just to
the left of the Opacity control at the top of the Layers panel.
To change a layer’s blending mode, pull down the menu,
and make your selection. Experiment a lot, as each blending
mode will produce very different results, based on the contents of the layer and those beneath.

SHOWING AND HIDING LAYERS
Each layer you create has a small eyeball icon to the left of
the layer thumbnail. This toggles that layer’s visibility on and
off. It’s a great way to view before and after versions of your
image after making changes to your image that involve layers
(such as adding an adjustment layer).
Let’s go one step further. Say you’ve used six different
layers to create an effect, and you’d like to see a before and
after. You’re really not interested in clicking that little eyeball icon five times to turn off all the layers stacked on top
of the Background layer, and repeating that to turn them on
again. Instead, try this: hold down the Alt key (Mac: Option)
and click the Background layer’s eye icon (or, the eye icon
of whatever layer you want to show). The visibility of all the
other layers will turn off. Alt-clicking in that same spot again
will display all the layers once again.
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UNLOCK THE BACKGROUND
The Background layer is always locked by default when you
open a photo or create a new document. But, there are times
when unlocking that Background layer is necessary—if you
want to move it up in the layer stack, for example. To unlock
the layer, simply double-click the layer on the Layers panel.
The New Layer dialog box will open. You can either give the
layer a new name, or you can just hit OK, and the layer will
change to an unlocked layer called Layer 0. It is now no longer a Background layer (even though it may be the only layer
in your document) and it behaves like any other layer. For
those of you in a hurry, hold down Alt (Mac: Option) as you
double-click and you’ll avoid the dialog box. Finally, a third
method is to click-and-drag the lock icon on the layer to the
Trash Can icon at the top of the Layers panel.

USING A LAYER MASK
As we said earlier, every adjustment layer comes with a builtin layer mask. For other types of layers, you can add a mask
by clicking the Layer Mask icon at the top of the Layers panel.
Once in place, a mask can be used to show or hide specific
parts of the adjustment. For example, if you would like to
brighten the eyes of a portrait subject, you could do so following these steps:
1. Press Ctrl-J (Mac: Command-J) to duplicate the Background layer.

2. Change the blending mode of Layer 1 to Screen, and,
if needed, lower that layer’s opacity so they eyes are at the
desired brightness.

USING OPACITY EFFECTIVELY
Let’s say you’ve added a Levels Adjustment Layer to an image.
After clicking OK to apply the adjustment, you decide the
effect is a bit too intense. Here’s another great advantage of
using layers. Remember the Opacity slider? To lessen the
affect an adjustment layer has, simply reduce its Opacity. For
example, the Levels adjustment set to 100% might be too
much, but an Opacity setting of 30% may be just right.
The same thing can be done with blending modes. Try this:
1. Open an image and copy the background layer by
pressing Ctrl-J (Mac: Command-J).
2. Change the Blending Mode of Layer 1 to Multiply. The
entire image should get darker.
3. Now, lower that layer’s opacity, and watch your screen.
See the darkening effect become less intense?
Try it with other blending mode as well, such as Screen, Overlay, or Soft Light, especially when you’re looking to add a little
something extra to a composition.
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3. Now, hold down the Alt key (Mac: Option) and click
the Layer Mask icon (by holding Alt, the mask created will
be filled with Black, which completely hides the effect of
the Screen blending mode. Just clicking the Layer Mask
icon without Alt pressed will add a white Layer Mask).
4. Select the Brush tool, set the Foreground Color to
white, and paint over the eyes. The Screen effect should
now be visible in only the subject’s eyes.
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CLIPPING GROUPS
Another useful feature involving layers is a clipping group,
which you can access via Layer>Create Clipping Mask. This
causes a layer’s contents or adjustment to show only in certain areas, based on the contents of the layer directly below.
A common use for this is to put an image inside of some text:

What’s happening is that you are painting on the layer mask.
Black on a layer mask will hide (or mask) the effect of the layer,
and white will show the results of a layer (in this case, the result
was a lighter image because of the Screen blending mode).
The beauty of it all? None of it is permanent. If you slip
and go too far with one color, switch to the other color, and
“paint” away the unwanted color. If you want to start over, fill
the layer mask with your starting color (in our example that
would be black). You can fill a layer mask (or any layer) with
the foreground color by pressing Alt-Backspace (Mac: OptionDelete) and you can fill using the background color with CtrlBackspace (Mac: Command-Delete).

1. Open an image, select the Type tool (T) and type a
word or phrase. Press Ctrl-Enter (Mac: Command-Enter)
to accept your text. A type layer will automatically be
created. Press Ctrl-T (Mac: Command-T) to bring up Free
Transform, and, using the bounding-box handles, scale the
text so it is nice and big.

Before

2. Alt-Double-Click (Mac: Option-Double-Click) the Background layer to convert it to an unlocked layer and then drag
it above your text layer. Your Layers panel should now have
the image layer on top and the text layer on the bottom.

After

3. With the top layer active, choose Layer>Create Clipping
Mask, or you can also press Ctrl-G (Mac: Command-G) This
will cause the image layer’s thumbnail to indent, with an
arrow pointing down, indicating that the layer is now
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“clipped” to the layer below. The result is that the image only
shows in the non-transparent areas of the layer below—in this
case, the letters.

Click the Styles button and choose the Drop Shadows category from the drop-down menu. Choose a shadow style
and apply it to the text layer.

4. Click on the text layer to make it the active layer, then
click the Adjustment Layer icon at the top of the Layers
panel and choose Solid Color. This will create a Fill layer
between your text layer and the image layer. Choose a
background color that goes with your design. Now, take
that Fill layer and drag it to the bottom of the Layers panel.
The background of your design should now be that color.

COMBINING LAYERS
Adding layers to a file increases the file size, sometimes rather
dramatically. If you don’t have a lot of disk space, this could
be an issue. Also, there are times while working through a
project or tutorial that merging or flattening layers becomes
necessary. There are several options for doing this: You can
merge selected layers together, you can flatten your image,
which combines all layers into one; and you can create a
composite layer, which takes all of your visible layers and
merges them into a new, single layer.

5. To finish the look, click back on the text layer to activate
it, then open the Effects panel and click the Effects panel
button (Basic Workspace) or tab (Custom Workspace).
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MERGING LAYERS
Towards the bottom of the Layer
menu you’ll see two options for
merging, Merge Down and Merge
Visible (also available in the fly-out
menu at the top-right corner of
the Layers panel). Merge Down will
merge the currently selected layer
and the one directly below it into a
single layer. Merge Visible will merge
all visible layers into one. Any layer
with its visibility turned off will not
merge. This is a good command to
use if you know for certain you’re
done with a layer, and want to save
space in your layers panel and reduce
the file size of your image.

Basics
Layers: Elements Building Blocks | Mike Rodriguez

HERE ARE A FEW GUIDELINES TO HELP YOU
DECIDE WHEN TO COMBINE LAYERS OR
FLATTEN A FILE:
MERGING: I merge layers when I have to
have several layers combined into one--to
apply a Layer style, for example—and when I
am absolutely positive I won’t need to make
any changes to those layers. If there’s even the
slightest chance I may need to work with one of
the layers later, I make a composite layer of the
layers I’m working with and apply the effect to
that layer.

FLATTEN IMAGE
When you use the Flatten Image command (via the Layer
panel fly-out menu or by going to Layer>Flatten Image), you
reduce all the layers in an image to a single Background layer.
If you have any hidden layers, Elements will ask you if you’d
like to discard those layers—click Cancel if you need to deal
with them. Flattening is another permanent command; after
saving and closing your file, you won’t be able to go back and
edit individual layers. Your file will be significantly smaller in
size, however, since it only has that one layer.
CREATING A COMPOSITE LAYER
A composite layer is non-destructive, and it requires a little
bit of finger dexterity to create one. All of your layers remain
intact, and a composite layer containing all visible layers is created. To create a composite layer, make the top layer in the
Layers panel active by clicking on it, then hold down Ctrl-AltShift-E (Mac: Command-Option-Shift-E). A new layer containing a composite of all the other layers will be added to the
top of the stack, which you can then drag to other documents,
move to a new file (with the Layer > Duplicate Layer command), or use to further enhance your current document.

FLATTENING: There are two camps on this
one. For some users, flattening layers is one
step away from blasphemy; they NEVER flatten layers in their master files, Other users go
ahead and flatten when they’re done with their
editing; it keeps file sizes small, and they don’t
have to worry about multiple versions of a
document floating around on their hard drive.
There is merit to both arguments. I follow the
same guideline as I do when merging. If I know
for sure I’m not going to need the layered file
anymore, I’ll often flatten it, primarily to reduce
the file size. If I think I may need to revisit those
layers later, I’ll save it as a .PSD (Photoshop) file,
which will preserve all the layers. Again, this will
result in a larger file size.
CREATING A COMPOSITE: By default, any time
I’m not willing to merge or flatten, I make composite layers. This is the safest route, certainly,
but does cost a little bit in a busier Layers panel
and larger files.

WRAPPING IT UP
The layers feature is one of Elements’ most foundational tools, and one of its deepest as well. With
these first steps you’re well on your way to understanding and harnessing the power and flexibility
of layers. Work on mastering the basics, and you’ll soon be ready to take the next steps forward. 

Along with his work for Photo Elements Techniques, Mike Rodriguez spends his days actively involved with his family at home as well as in his high
school classroom, teaching photography, video, and graphic arts courses. He holds a master’s degree in Educational Technology and has over
twenty-two years of classroom teaching experience in a wide variety of ages and subjects. You can see some of his photography at www.mikerodriguezphotography.com and also in his portfolio of stock images www.istockphoto.com/mrod.
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Selective Color in a Jiffy

Selective Color

IN A JIFFY
with the B&W
Selection Guided Edit

THE B&W SELECTION GUIDED EDIT IS A QUICK AND EASY WAY TO SPICE UP YOUR PHOTOS. WHO DOESN’T LOVE BLACK &
WHITE PHOTOS WITH A POP OF COLOR? THIS GUIDED EDIT IS ONLY AVAILABLE IN PHOTOSHOP ELEMENTS VERSION 13.

1

To start, click on the Guided tab at the top of your
workspace and open a photo, File>Open. Then open
the Photo Effect section and select B&W Selection.

2

Click on the B&W Selection Brush and use the brush
to select the areas of your photo
that you’d like to convert to Black
& White. Tip - If the area you want
to keep colorized is small, select that
area and then check the Invert Effect
checkbox.

3

Don’t worry if you accidently select too much, just
click on the Subtract button and use the tool to subtract from the selection.

4
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Next, click on the Refine Edge button and use it to
select the fuzzy hairs on the top of the head.

Tutorial
Selective Color in a Jiffy

5

Let’s add the color back into the eyes.
First zoom in on the eyes, click on the
B&W Detail Brush button, then click on
Subtract. Size the brush appropriately and
paint the irises of each eye.

6

Now, click on the Expert tab to switch over to Expert edit mode. In the Layers panel, you’ll
notice that a Gradient Map adjustment layer was created. One of the nice things about the
Guided edit mode is that it often creates layers for the different steps, giving you the ability to finetune the results in Expert edit mode.

7

Let’s make her blue eyes stand out a bit more. Click on
the Create new fill or adjustment layer icon and select
Levels. Choose Blue from the Channel drop-down and move
the Midpoint Input slider to the left to about 1.45.

8

Finally, click on the layer mask and press Ctrl-I
(Mac: Command-I) to invert the mask. Grab the Brush
tool and paint with white over the irises. Finally, lower the
Opacity of the layer to give it a softer look. 
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Subscriber Showcase | Projects from PET tutorials and videos

Showcase
SUBSCRIBER

APPLES [ PHOTO
CHALLENGE 1ST PLACE
WINNER ]

HERE ARE THE WINNERS FROM
OUR FOOD PHOTO CHALLENGE.

TUXEDO SHORTBREAD CHOCOLATE CAKE
[ PHOTO CHALLENGE WINNER ]

Dennis W. Ninmer
New Holstein, Wisconsin
The image was created by using
a black back drop behind and
below the bowl. Two lights
were used. One was placed
behind and below the bowl to
send the light dancing through
the cut glass. The second light
was placed high and to the
left. Only slight enhancement
was used with Elements 11.
Canon7D camera was used.
Shutter speed,1.03 sec. at f/14,
ISO 100.

EASTERN ART [ PHOTO CHALLENGE WINNER ]

Ed Stewart
Shreveport, LA
Using a cake for my sister-in-law’s birthday, I took a
photo with natural light, adding the candlestick for
effect. Once inside Elements, I used a multiply layer as I
normally do and a saturation layer to help bring out the
reds in the strawberry. Finished up by adding a vignetting layer such as that added by Matt in so many of his
tutorials and an inner glow for that finishing touch.

Shirley Resnick
Orlando, Florida
I chose sushi as a subject because, like its flavors, it has such
wonderful visual texture and color. Sushi chefs certainly are
regarded as artists. It also provided me with an opportunity
to break out my saki set from a long ago trip and, when the
photography was finished, enjoy a lunch steeped in good
memories.
I used Photoshop Elements 12 to enhance color and lighting and then added a tonal contrast from Perfect Effects 4.

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge
Theme is Windows. All entries for the Windows Photo Challenge must be submitted by May 30th. To enter
the Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests
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