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Hello Everyone,

Get ready, there are some exciting things happening 
around here! They say out with the old and in with the 
new, so we have been working hard on a shiny new web-
site that will make your experience even better!  We are 
also excited to announce the launch of 2 new magazines 
in the coming months; Your Photo Magazine: ON1 Pho-
tos and Your Photo Magazine: Lightroom.  Your current 
subscription to Photo Elements Techniques will remain 
unchanged and you’ll still have access to all the Elements 
articles and video tutorials that you currently enjoy. 

Till next time,

Diana Kloskowski 
Editor-in-Chief
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THE SMART 
BRUSH TOOL
We’ve all had images that need adjusting in specific areas, but we don’t necessarily want the adjustment 
applied to the entire image. The Smart Brush tool, along with the Detail Brush tool, provides options for 
accomplishing this. Selections, adjustment layers, and some presets are all involved in the process, but fortu-
nately they’re all wrapped up together in a nice, neat package known as the Smart Brush. Let’s take a look at 
the tool, its features, and how it might be applied. 

CLICK HERE TO DOWNLOAD SmartBrush.zip, THE SAMPLE IMAGES MIKE USED IN THIS TUTORIAL.

The tool is located in the Enhance section of the Toolbox, and 
in the later versions of Elements, the options for the tool are 
located in the Tool Options bar at the bottom of the screen. 

HOW IT WORKS
Click on the Smart Brush tool in the Toolbox (or press its 
keyboard shortcut F), and then move down to the Tool 
Options bar. Here you’ll find all the options for this tool. 
Open the Presets menu and then click on the preset cate-
gories menu to see what’s available. For the example here, 
we’ve chosen Add Contrast to Cloudy Skies, which is found 
in the Nature category.

If the brush needs to be resized, use the Size slider in the 
Tool Options bar, or the right and left bracket keys, which 
also work with other tools that use a brush. 

On your image, paint a selection over the part of the image 
you wish to adjust. The Smart Brush makes its selection by 
detecting edges, just like the Quick Selection tool. As you 
create the selection, the chosen preset is applied.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n8/SmartBrush.zip
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As with many selections, you may find that you’ll need to zoom 
in and change the brush size a few times to add or subtract (or 
both!) areas to or from the selection. To add to a selected area, 
simply make sure the Add to Selection button is pressed in the 
Tool Options bar and then paint a selection over the area you 
wish to include in the selection. To subtract from an area, click 
the Subtract from Selection button and paint away what you 
don’t want. Another option for subtracting from the selection 
is to hold down the Alt key (Mac: Option). This will temporarily 
place the tool into Subtract from Selection mode. One other 
alternative you have is to use the small popup bar that appears 
when you create a selection with the Smart Brush.

Each time you create a selection and apply a preset, an adjust-
ment layer is automatically created in the Layers panel. The 
layer mask attached to the adjustment layer is generated auto-
matically and is based on your selection. 

To apply a different preset to a new area, move down to the 
Tool Options bar and click the New Selection button. Select 
the desired preset and paint over the area or object you wish to 
adjust. A new selection will be created, and the preset applied 
(NOTE: You can also create the selection first, and then change 
the preset). In the example, I wanted to brighten the beach a 
little, so I created a second selection of the sand and applied 
the Spotlight preset, found in the Lighting category.

With each new selection and preset created, you’ll see a small 
square “pin” appear within the selection. It should appear very 
close to where you start your selection. This pin serves as an 
indicator, or reference point, for a specific adjustment. If you 
wish to go back to a specific selection and modify it, or change 
the preset, all you need to do is click the pin. That area will then 
reselect, and you can make the desired changes. You’ll notice 
that each individual pin will be a different color as well, to help 
identify each one easier. Here in our example, I changed the 
preset of the sky to the “Make Dull Skies Blue” preset, and it 
produced a very different look and feel. 
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Let’s take a look at a quick example. In this image, I want to add 
some more color punch to the sky, and perhaps the water as 
well. Here’s what to do:

Here, I chose the Make Dull Skies Blue preset, which can be 
found in the All Purpose category as well as the Nature category. 

STEP ONE
Click on the Smart Brush tool, move down to the Tool Options 
bar (if you don’t see the Tool Options bar, click the Tool Options 
button at the bottom of the screen.

STEP TWO
Position your cursor over the sky, and click-and-drag to create a 
selection of the sky. If any of your selection extends into an area 
you don’t want to include (for example, the water, or the silhou-
ette of the island on the right side of the image) then you can use 
the Subtract from Selection button to remove those portions. 
You should see the preset automatically applied. 

STEP THREE
I also want to adjust the water, but I want to use a different pre-
set, so we need to create a new selection. Click the New Selec-
tion button in the Tool Options bar, move the cursor over the 
water and create a selection of the water. A second pin should 
appear, and the previous preset we used, Blue Skies, will also be 
applied to the water.



 6  | PHOTO ELEMENTS TECHNIQUES

THE SMART BRUSH TOOL  |  MIKE RODRIGUEZ

before

after

STEP FOUR
To change presets, with the selection of the water still in place, 
go down to the Tool Options bar, pull down the Presets picker 
and choose the one you’d like to use (I applied the Increase 
Contrast preset found in the Lighting category). The water 
should now have that preset applied, while the Blue Skies pre-
set remains on the sky. The Layers panel should now have two 
adjustment layers, one for each instance of the Smart Brush.

/// OTHER FEATURES

BRUSH SETTINGS
There are a few other options available that can help in creating 
the selections. The first is the Brush Settings button, right below 
the Brush size slider. Click this and you’ll see options for adjust-
ing the Hardness, Spacing, and Roundness of the brush, along 
with the ability to have it controlled with pen pressure (if you 
have a tablet attached). The angle and shape of the brush can 
also be adjusted with the Angle box at the bottom. 

INVERSE
The Inverse checkbox is interesting. Say you have an image 
like this one, where the background is clearly an easier selec-
tion than the subject, but obviously it’s the subject we want to 
adjust. This is where we can use the Inverse checkbox. Tick the 
box prior to creating your selection, and then paint a selec-
tion over the white background. You will still see the selection 
around the background, but the Inverse option will tell Ele-
ments to apply the adjustment to the area that’s NOT selected 
(specifically, what’s happening is that the layer mask of the 
adjustment layer is inverted). 
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REFINE EDGE
The last option available is Refine Edge. If you’re familiar with 
this feature when making selections using any of the other 
selection tools (Quick Selection tool, Magic Wand, Lasso, Mar-
quee tools, etc.) it works the same way. 

Often when a selection is created the edges of the selection 
need some tweaking. Perhaps they are a little rough, or abrupt, 
or maybe there are some small areas that didn’t get selected, or 
too much got selected. This is where Refine Edge can shine. I 
usually find myself using the Radius slider (along with the Smart 
Radius checkbox) and the Refine Radius tool most often, but 
there are times when a selection can be improved with the 
Smooth, Feather, Contrast, and/or Shift Edge sliders as well. 
Basically, use whatever tools necessary to generate the best 
selection possible.

A couple things to note: You can also create your selection first 
and then check the Inverse checkbox if you wish. And, every 
time you switch presets, the box will uncheck, so if you’re 
experimenting with different ones, you’ll need to check the 
Inverse box each time you switch to a new one. 

One area Refine Edge really shines is with small details such as 
hair. In this image of a cow looking down at the camera, we 
can generate a pretty good selection of the cow’s head with the 
Smart Brush tool, but the little bits of hair around the edge of 
his ears and head aren’t selected, and the selection’s edges look 
a bit rough. 

We can really see this by clicking Refine Edge, and then switch-
ing the View menu to On White. To add those back in, click on 
the Refine Edge Tool, and paint over the edge of the cow’s head. 
You will see those little bits of hair now added to the selection. 
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Mike Rodriguez is in the midst of his 24th year as an educator, currently teaching high school photography, video, and graphic arts. He holds a 
master’s degree in Educational Technology and been a contributing author for Photo Elements Techniques since 2007. You can see some of his 
photography at www.mikerodriguezphotography.com and also in his portfolio of stock images at www.istockphoto.com/mrod.

Once the selection has been refined, we can now 
experiment with the different presets and choose 
the one we wish to apply. 

THE DETAIL BRUSH TOOL
The other tool in this toolset is called the Detail 
Brush tool and it works in exactly the same way 
as the Smart Brush, with one exception: instead of 
generating a selection and applying the preset to 
that selected area, the Detail Brush simply allows 
you to paint in the adjustment by hand, just as you 
would use the regular Brush tool. 

The same options available with the Smart Brush 
can be used with the Detail Brush as well, and actu-
ally there’s one additional one: You have the option 
of choosing a different brush tip to use from the 
Brush Picker menu in the Tool Options bar. 

/// Conclusion

Photoshop Elements provides many ways to apply tonal and color adjustments, and, on the right image, 
the Smart Brush tool provides a straightforward, flexible way to create the look you want. The next time 
you sit down to edit, do some experimenting with the tool and see what you think!  

http://www.mikerodriguezphotography.com
http://www.istockphoto.com/mrod
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Most Raw shooters will begin their edits either in Lightroom or Adobe Camera Raw, which is Photoshop Elements’ 
built in Raw editor. My screenshots in this tutorial will come from ACR. Lightroom & ACR work the same way (Light-
room users just have many additional editing options). So Lightroom users, follow the steps I present for ACR.

As you work through your edits, keep in mind that ACR edits are global. This means that edits in ACR are applied to the entire 
image. If you want an edit to apply only to specific areas of your photo, use the PSE alternative with a layer mask.

Five Edits that Bring Out 
THE DETAILS IN 
YOUR PHOTOS
A HALLMARK OF A PROFESSIONAL-LOOKING 
PHOTO IS DETAIL THAT POPS, DETAIL THAT’S 
clear, detail that contributes to the story your 
photo is telling. We can control the amount of 
detail in our images using aperture, among other 
on-camera settings. We can also emphasize 
important details using Photoshop Elements for 
post processing.

 Knowing how to properly edit photos for detail 
is all the more important for those of us who 
shoot Raw photos. Because cameras don’t add 
contrast or sharpening to Raw files, those photos 
can look soft and hazy without proper editing. 
So, in this tutorial, I’ll show you my favorite ways 
to bring out detail in photos whether you edit 
Raw photos in ACR or JPGs in PSE.

CLICK HERE TO DOWNLOAD Elk.jpg, THE SAMPLE IMAGE ERIN USED IN THIS TUTORIAL.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n8/Elk.jpg
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1 CONTRAST: An image with proper contrast usually has at 
least one pure black area and one pure white area. Adding 

contrast to an image will broaden your photo’s tonal & color 
ranges. More tones and more colors equal more visibility in  
the details.

2 MIDTONE CONTRAST: We just covered how to add contrast 
to the extremes of the tonal spectrum: the brights and the 

darks. This last edit did not add contrast to the midtones, and the 
midtones often contain an image’s most important detail.

Because the histogram for this photo has white bars extending to 
the end of the bottom line on the right side, we know we have a 
white point. These bars don’t extend all the way to the left, how-
ever, so we don’t have a black point. This means that no area of 
the image is dark enough to be pure black.

This screenshot shows the adjustment I made to the Blacks slider 
as well as the updated histogram:

ADD CONTRAST TO RAW PHOTOS
In ACR, it’s best to use the Blacks slider to increase contrast with a 
histogram like this one. Using the contrast slider would brighten 
the whites in addition to darkening the blacks. We already have 
a white point and don’t want to risk overexposing the image by 
adding more white. 

Instead, we’ll move the Blacks slider to the left until the histogram 
stretches to the left side. Go ahead and try it! You’ll see that the 
histogram moves as you drag the Blacks slider.

ADD CONTRAST TO JPGS
You can make similar adjustments to JPGs using a Levels adjust-
ment layer within PSE:

a) Go to Layer > New Adjustment Layer > Levels.

b) Move the Blacks slider toward the right until it’s just under 
the beginning of the pixel stack.

c) If you needed to brighten the whites as well, you could move 
the Whites slider on the far right towards the left until it 
reaches the beginning of the pixel stack.

ADD MIDTONE CONTRAST IN ACR
ACR gives us a handy slider dedicated 100% to improving mid-
tone contrast. That slider is called “Clarity.” Pull this slider to the 
right to increase midtone contrast. (Moving it to the left, on the 
other hand, softens your image.)

Did you know that you can edit JPGs in ACR, as if they were 
Raws? Go to the File menu and select Open in Camera Raw. 
Navigate to the JPG you want to edit and select Open. This gives 
you access to all the great ACR edits mentioned in this article!
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3 LOCAL AREA CONTRAST: I know, yet another kind of con-
trast! This type is similar to midtone contrast but is especially 

helpful in bringing details out of the shadows. This edit isn’t avail-
able in ACR, only in Elements. If you’re familiar with Unsharp 
Mask sharpening, this adjustment will look nearly the same.

Moving Clarity all the way to the right often produces an “obvi-
ously-edited” style that is great for photos where you want to 
emphasize toughness or weathering. Think athletes, musicians, 
or older people.

For a more natural looking edit, Clarity of 100 is too strong.  
And beware of using any Clarity at all on portraits of women 
and children.

For this image, 41 was the perfect setting for Clarity.

Here’s the process to get all those layers right and increase mid-
tone contrast:

1. Do you have any pixel layers that 
are duplicates of the background 
layer? If not, go to step 2. If so, 
right click on this duplicate and 
select Merge Down.

2. Click on the Background layer 
and duplicate it. (Layer > Dupli-
cate Layer). Name this layer 
“Midtone Contrast.”

3. Open the Shadows/Highlights 
dialog box (Enhance > Adjust 
Lighting > Shadows/Highlights). 

4. Make sure that both Lighten Shadows and Darken Highlights 
are set to 0.

5. Increase Midtone Contrast to taste. This slider is more pow-
erful than Clarity in ACR.  A little goes a long way!

6. Click OK to close the dialog box.

ADD MIDTONE CONTRAST IN PSE
To adjust midtone contrast in PSE, we need to use a pixel layer. 
You know what using a pixel layer means in PSE, right? First off, 
you don’t want to edit the background layer, because that’s con-
sidered “destructive” editing. To protect the Background layer 
from an edit that might not look good, we’ll work off a dupli-
cate. Also, if you’ve already created a duplicate of your Back-
ground layer for another edit, the newer layer might hide it. 
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1. See the steps above for creating a new duplicate of the back-
ground layer. If you’re going to merge your Midtone Contrast 
layer down, first make sure you don’t want to make any changes 
to it. Name your new duplicate layer Local Area Contrast.

2. Open the Unsharp Mask dialog box (Enhance > Unsharp Mask).

3. Our settings are going to be the inverse of what we’d use to 
sharpen. So, instead of a low Radius and a high Amount, we’ll 
use a high Radius and a low Amount. Experiment with any-
thing between 50 and 150 for the Radius and 5% to 25% for 
the Amount.

4. Click OK to close the dialog box.

BRIGHTEN SHADOWS IN PSE
To make this edit in PSE, you’ll need yet another pixel layer 
duplicated from the background. For this particular layer, I 
removed this shadow brightening from the flora in the image 
in order to darken them and drive the viewer’s attention to my 
focal point: the elk.

1. Follow the steps above to merge down, if necessary, and 
duplicate the background layer. Name this new layer “Brighten 
Shadows.” 

2. Go back to the Shadows/Highlights dialog box (Enhance > 
Adjust Lighting > Shadows/Highlights). 

3. Make sure both the Darken Highlights and Midtone Contrast 
sliders are set to 0.

4. Increase Lighten Shadows to taste. Beware of the overdone 
HDR look! This edit can cause your photo to look washed out 
as well, so be really careful not to go overboard.

5. Click OK to close the dialog box.

6. Add a layer mask (Layer > Layer Mask > Reveal All).

7. Select a brush (B) and choose black as the foreground color (D). 

8. Paint over the areas of your photo where you want to hide the 
shadow brightening.

BRIGHTEN SHADOWS IN ACR
You’ll get a more natural looking shadow brightening if you use 
the Shadows slider in ACR rather than the method described 
next for PSE. As with most edits, the ACR process is more 
straightforward and of higher quality.

In ACR, simply move the Shadows slider to the right to brighten 
them. If you go too far, you’ll get a fake HDR look. Brightening 
shadows is nice because it can offset the too-heavy darks that 
can appear with a midtone contrast increase.

4 BRIGHTEN SHADOWS: Let’s move on from Contrast, shall 
we? Details often lurk in the Shadows of an image, and 

if you’ve got an image whose details need to be flaunted, it’s 
always a good idea to try this edit.

5 SHARPEN THE DETAILS: Sharpening is probably the most 
obvious edit when it comes to bringing out details, but it’s 

important that you do it near the end of your edit. If you are 
working in both ACR and PSE (which I generally do) save the 
sharpening for PSE.
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SHARPEN IN ACR
1. Click on the Detail tab just under the histogram. It’s the 2nd of 

the 3 tabs.
2. Zoom in to 100% using the zoom menu in the bottom right cor-

ner of ACR. (In Lightroom, this zoom menu is at the top right 
corner of the Navigate panel.)

3. Grab the hand tool and move the photo so that your focal point 
is visible.

SHARPEN IN PSE
There are many ways to sharpen in Elements. My favorite for 
popping details is the High Pass method. It happens on another 
pixel layer. Since this is our last corrective edit, however, we’re 
going to use the Stamp Visible method for creating a duplicate. 
This method allows us to avoid merging or flattening any layers.

Stamp Visible is a sneaky PSE feature that isn’t available on any 
menus, by the way. You can only use it if you know the top-
secret shortcut!

1. Click on the topmost layer in your layers panel. In my image, this 
layer is called “Add Contrast.” 

2. Type the shortcut Shift-Ctrl-Alt-E (Mac: Shift-Command-
Option-E).

3. Double-click on the name of this new layer to rename it “Sharp-
ening.” At this point, your layers panel will look like this:

4. Activate the High Pass Filter (Filter > Other > High Pass).
5. Adjust the Radius amount to increase Sharpness. Looking in the 

preview pane, you want to see more shades of gray than color. 
The more color, the more over-the-top sharpness you’ll get. 
Click OK to close the dialog box.

4. You’ll need to experiment to find the right balance between 
the Amount & Radius sliders here. In most cases, you won’t 
need a Radius of higher than 1.5 or 2. You’ll know you’ve gone 
too far when the image starts looking “fried.” The lines in your 
image will become too shiny or bright. You can usually push the 
Amount slider pretty high, on the other hand.

5. Finally, hold down your Alt (Mac: Option) key as you push the 
Masking slider to the right. You’ll notice that your image turns 
white. As you move that slider, you begin to see black areas. This 
is just like a layer mask. The sharpening is being applied any-
where you see white and the black areas have no sharpening. 
Adjust this slider until the details you want to be sharp are white 
and unimportant areas are black.
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before

after

6. Change the Blend Mode of this layer to Overlay.
7. Reduce the layer’s Opacity if the sharpening looks too strong. 

For this image, I reduced the Opacity to 53%.

As you work through your photo edits, keep in mind that not 
every image will need all 5 detail poppers. Take a hard look at 
your photo to determine what it really needs, and double check 
that you aren’t making your edits too strong. Also, don’t forget 
to add layer masks to your PSE layers as needed to take control 
of your viewer’s attention and make them find your focal point 
straight away. 

FINAL EDITS
To arrive at the final edit you see pictured here, I added a warm-
ing layer and a vignette. My steps were:

1. Add a Photo Filter (Layer > New Adjustment Layer > Photo 
Filter). Choose Warming Filter from the Filter menu. I masked 
this layer so that the hazy background mountains weren’t 
warmed.

2. Vignette the image by creating a new Stamp Visible layer at 
the top of your layers stack. Change the Blend Mode of this 
layer to Multiply. Add a black Layer Mask (Layer > Layer Mask > 
Hide All). Select a white brush (B, D, X) and paint over the edge 
areas that you want to darken. My final layers panel is below:

Erin Peloquin is a Lightroom & Elements instructor. You can check out her wide range of free tutorials at DigitalPhotographyForMoms.com.

http://www.DigitalPhotographyForMoms.com
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Press the letter G to select the Gradient tool and then click on the 
Edit button in the Tool Options bar, to open the Gradient Editor.

We will create a custom gradient. Make sure your foreground 
color chip is set to black and your background color chip is set 
to white (click D then X if you need to reset them) and click 
on the Foreground to Background gradient.  Next, click several 
places along the bottom edge of the Gradient bar to add five or 
six additional color points. Each time you click you add a new 
“color stop” point.

Click on each of the color points and assign a dark gray or a 
light gray color value. When you click on a color stop you’ll 
notice that the top of the color stop turns black, this indicates 
that it’s the active color stop, then you can either select a color 
from the Color Swatches dialog or open the Color Picker and 
select one from there.

ELEVATE
YOUR ELEMENTS  SKILLS

FIRST OF ALL, THIS IS A SIMPLE TUTORIAL DESIGNED 
TO TEACH A TECHNIQUE. AND AS FAR AS I KNOW, 
THERE IS NO CRAZY DEMAND FOR ARTISTS NEEDING 
to create brushed metal elevator panels. Nevertheless, it’s 
actually pretty amazing what you can create from scratch in 
Photoshop Elements, and this tutorial about brushed metal 
(elevator) buttons, can help you build a skill set and give you 
a starting point for more creative projects of your own. For 
example, you could use these techniques as a way to create 
brushed metal buttons, dials, and panels for your website. So 
here’s the step-by-step…

1      Create a new document by going to the File menu and 
selecting New>Blank File. For this project I set the Width to 

6”, the Height to 8”, and the Resolution to 300 pixels per inch.
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Now we need to change that noise into a circle that matches 
the gradient circle pattern. From Filter menu select Blur > 
Radial blur. In the resulting dialog set the Amount to 10, the 
Blur Method to Spin, and the Quality to Good. (If the spin is off 
center, Edit > Undo, and then bring up Filter > Blur > Radial blur… 
and move the little preview of the blur around in the dialog box 
a little bit and try again.) 

You need the beginning point and the endpoint to be the same 
shade of gray. If they’re different, there will be an unwanted, 
hard line in your gradient. Alternating light-dark-light-dark is 
necessary to make the metallic surfaces look correct. Also, the 
light and dark color points should not be evenly spaced. The 
random differences help the metallic gradient look more real-
istic. Since I went to the trouble to create this new gradient, 
I think it is worth saving. Enter the name "Metallic" and then 
click the Add to Presets button.

2      Create a new layer by clicking on the Create a new layer 
icon at the top of the Layers panel.  Grab the Marquee tool 

(M) and, in the Tool Options bar select the Elliptical Marquee 
tool. Then, beginning from as close to the center of your docu-
ment as possible, hold down Alt-Shift (Mac: Option-Shift) and 
click-hold-drag a circular Marquis selection. (Note, holding Alt/
Option is what allows you to draw the oval from the center, 
and holding down Shift is what constrains it to a circle shape.) 
Press G to select the Gradient tool. A standard linear gradient 
won’t work here so, in the Tool Options bar choose the Angle 
(middle) gradient pattern, and then with the circular selection 
still in place, start in the center of the circle and click-and-drag 
outward. You should have a nice looking shiny circular button.

3      Next we need to add a brushed metal look to the but-
ton, in the same circular pattern as our shiny gradient. 

We’ll start by adding some graininess to the button surface 
by going to the Filter menu and selecting Noise > Add Noise. 
Then in the Add Noise dialog, set the Amount to 25%, select 
the Gaussian Distribution, and check Monochromatic. 
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5      Press V to activate the Move tool and in the Layers panel 
select the top layer (the button layer) and move the button 

to the top left area of the newly drawn rectangle.  At the bottom 
of the Layers panel click on the Effects icon, to open the Effects 
panel, then click on the Styles tab, and at the top of the Styles 
panel choose Bevels from the drop-down. Double-click on Sim-
ple Sharp Pillow Emboss to apply that effect to the button.

4      With the button layer still selected, hold down the 
Control (Mac: Command) key and click on the Create a 

new layer icon in order to create a new layer below the cur-
rent layer. Press M to return to the Marquee tool. In the Tool 
Options bar select the Rectangular Marquee and draw a rect-
angle, which nearly fills your entire document space. This will 
be the elevator control panel that the buttons will be on. That’s 
why it’s in a layer below the button. Now press G to return to 
the Gradient tool and in the Tool Options bar, change it to a 
Linear gradient, then draw a linear gradient with the Metallic 
gradient you made earlier. (You may need to experiment and 
try it several times by dragging shorter or longer lines at various 
angles, until you get something you like.)

This gradient needs a brushed metal look too, but this one 
won’t be circular. Go to the Filter menu and select Noise > Add 
Noise. In the Add Noise dialog set the Amount to 15%, select 
the Gaussian Distribution, and check Monochromatic. 

Next you need a couple copies of the completed, beveled but-
ton so hold down the Alt (Mac: Option) key and click-hold-
drag down to move a new copy of the button, straight below 
the original. Click on the newly created duplicate and do the 
same thing again to create a third button. 

Since we need a straight blur, go to the Filter menu and select 
Blur > Motion Blur. In the Motion Blur dialog set the Angle to 0 
and the Distance to 20.
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With the type layer still selected, choose Effects once again, then choose Styles > Inner Shadows. 
Choose the Low inner shadow, at the top center of the Effects panel, by double-clicking it. 

6      Now we’ll wrap things up with some simple, glowing lettering that indicates the floor 
numbers.  Press the T to activate the Type tool and type the number “1” beside the first but-

ton at the top. In the Tool Options bar choose a large, bold font, here I used Myriad Pro Bold 
Condensed, and select a pale color for the font. Based on the size of my buttons, a 125 point font 
works well for this example. Go ahead and type in 1, 2, 3 with a return in between each character 
so you end up with stacked numbers. Then select all your text and adjust your Leading amount, 
to space the numbers evenly with the buttons. A 167 point Leading worked for my layout. 
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Next you need to apply a bevel around the rectangular panel, so click the Layers icon to reveal 
your layer stack, and select the brushed metal panel layer. Finally, click on the Effects icon, to 
open the Effects panel, and then click on the Styles tab, select Bevels from the drop-down and 
double-click on Simple Inner.

Overall the techniques here are simple, and now that you know how to create your own panel 
and buttons, you can honestly say that you’ve elevated your Photoshop Elements skills. 

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop Elements seminars for 
Adobe. His work has appeared on the sites of many major technology training companies.
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     S U B S C R I B E R  Showcase HERE ARE THE WINNERS FROM OUR 
SILHOUETTE PHOTO CHALLENGE

John McGinn
Fayetteville, GA

Mary Jane Engeling

Michele Peterson
Puyallup, Washington

Image was taken just before sunset to get the warm light and 
positioning of the sun against the backdrop just right.  Shutter 
speed 1/125, F Stop 16, and ISO 200. I used a remote shutter 
release  since I was alone. Post processing used was Elements 
10, adjusting levels, hue and saturation, and unmask sharpening.

This photo was taken in Seat-
tle, as I was walking along 
a rocky part of the beach 
with my family. This beauti-
ful bird decided he'd like his 
portrait taken, and I couldn't 
let him down.  In Elements, I 
darkened the shadows and 
warmed it up a bit.

SUNSHINE BLUES  [ PHOTO CHALLENGE 1ST PLACE WINNER ]

WATER SKIER  [ PHOTO CHALLENGE WINNER ]

WATCHING [ PHOTO CHALLENGE WINNER ]

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge Theme 
is Fall. All entries for the Fall Photo Challenge must be submitted by October 30th. To enter the Photo Challenge, 
go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

http://www.PhotoshopElementsUser.com/contests

