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Hi Everyone,

As the Holiday season approaches and the rush of the 
season begins. Visits with family and friends are sure to 
create tons of photos for you to edit. If you’re short on 
time, check out Michelle Stelling’s article How to Spice 
up Your Photo’s using the Quick Mode. Or while remi-
niscing over old photos during your visits you might find 
Lesa Snider’s Photo Restoration article comes in handy.  
When you have some free time on your hands, and feel 
like being creative, Diana Day’s Let it Rain article is sure 
to please.

Till next time,

Diana Kloskowski 
Editor-in-Chief
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COVER IMAGE  
by Frank Medina

The photo was taken on February of 2014 at Animal 
Kingdom in Orlando Florida.

Lightroom 5 was used for basic editing, Elements 
11 was used for healing/cloning and cropping. Two 
Perfect Photo Suite 9 filters were used for sharpen-
ing and contrast.

From the Editor
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HOW TO SPICE UP YOUR PHOTOS USING

THE QUICK MODE
Most of us tend to work in the EXPERT Mode, but for some of us, the QUICK Mode might be something to consider. 
The Quick mode groups basic photo-fixing tools in one place, to quickly fix the exposure, color, sharpness, and other 
aspects of an image. Let’s explore some of the features that this, sometimes overlooked group, has to offer. The 4 
major sections consist of Adjustments, Effects, Textures and Frames. Most of what we do in this section is going to be 
a trial and error, whatever looks good for your particular photo is what we will end up with. Some of the options we 
pick will look great, while others, not so much. Thank goodness for the reset/undo button, right?

CLICK HERE TO DOWNLOAD QuickMode.zip, THE SAMPLE IMAGES MICHELLE  USED IN THIS TUTORIAL.

BEGIN BY OPENING A PHOTO AND 
CLICKING ON THE QUICK BUTTON.
File>Open>art-institute-chicago.jpg. Just like in Expert mode 
the Toolbox is located to the left of your workspace, although 
only a few tools are available. There are four panels available in 
Quick Mode: Adjustments, Effects, Textures and Frames. Let’s 
explore the Adjustment panel, by clicking on the Adjustment 
icon located in the lower right corner of your workspace. The 
Adjustment panel is comprised of basic photo editing adjust-
ments that allow you to quickly adjust: Exposure, Lighting, Color, 
Balance and Sharpening. The first option is Smart Fix, which will 
analyze your photo and apply several adjustments, such as color 
correction, exposure and lighting.  At the top of your workspace 
is the View drop-down, I usually select one of the Before & After 
options, here I selected Before & After – Horizontal.

You can now watch the adjustments on your image by hover-
ing over each of the available preset increments, you can also 
use the slider to fine-tune the adjustments or you can try the 
Auto button. Again, you determine what’s best for your photo.

The advantage of these quick adjustments is that they’re 
extremely easy to use. The disadvantage to using them is that 
sometimes the results may not be as good as you could get 
via a manual adjustment-correction method. And sometimes 
these choices may even make your image look worse than 
before by giving you less than acceptable results. Once you 
decide you are happy with the results, you can save it or you 
can add more effects by going to a different adjustment sec-
tion. There are arrows to the right of each category that will 
open and close each category. In this case I will add a Color, 
Saturation effect on top of the Smart Fix. I now have the look I 
want, so I will go to File>Save As to save my photo. Feel free to 
try out the other sections, but for now, we will move on to the 
Quick Effects section.

http://www.photoshopelementsuser.com/subscriber/download/extras_v12n9/QuickMode.zip
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There’s a cool new Effect available in Photoshop 
Elements 14 called Smart Looks that analyzes your 
photo and provides 5 options for applying effects 

based on the content of your image. 

QUICK EFFECTS
This is where it gets fun. Open a photo of your choice. Here  
I used the leo.jpg photo, File>Open>leo.jpg. Instead of Adjust-
ments, we will click on the Effects icon in the bottom right 
corner. You can zoom in and out of your photo by moving 
the Zoom slider located at the top of your workspace. There 
are eleven different effects to choose from with five variations 
of each effect. In the Effects panel you’ll see a preview of what 
the effect will look like when applied to your photo. Check out 
all the options by opening each category: Tint, Seasons, Pencil 
Sketch, etc. When an effect is applied Elements creates a new 
layer (or layers) with the effect and a layer mask. If desired, enter 
Expert Mode by clicking on the Expert button and you’ll see the 
layer(s) that the effect created. Here you can fine-tune the effect 
using the features and tools available in Expert mode. We will try 
a few effects to see what works best with our photo.

TINT: GOLDEN

TOY CAMERA: LOMO GREEN

LITHOGRAPH

SPLIT TONE: GREEN TONE

Keep in mind that if you don’t like 
the result of any of the changes you 
made while in Quick mode, you 
can select the Reset Image icon.
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QUICK TEXTURES
Sometimes all your photo needs is a little texture. For this 
example open the jacy-snow.jpg image, File>Open>jacey-
snow.jpg. Be sure to select the Textures icon in the bottom right 
corner. Elements supplies ten textures for you to use, try out 
the various textures by clicking on them.

QUICK FRAMES
Last but not least, we will check out the Frames inside the 
Quick Mode. Open the grandpa.jpg photo. Once you select the 
Frames icon in the very bottom right corner, you will see 10 
frame options. In this case I will click on the Aged Frame.

CANVAS

BLUE WASH 

CHROME

DOTTED GRUNGE

Feel free to make use of any of the Tools available to enhance 
your photo. Here, I will crop this photo before I apply a texture. 
Select the Crop tool, click-and-drag around the area you would 
like to keep, then hit the green checkmark to commit.
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At this point click-and-drag the photo to position it. You can also change the size of the photo by moving 
the slider to the left or right. Once you are happy with the position and size, click the green checkmark.

Here are a couple examples of photos using the Quick Frames. 

FLOWERS AND BUTTONS COMIC

Michelle Stelling is the founder of the National Association of Digital Scrapbookers. She has taught over 5,500 students worldwide the art of photo 
editing and digital scrapbooking. Teaching others how to create beautiful cards, personalized photos and scrapbook layouts using Photoshop Ele-
ments is her passion. Come check out her free weekly webinars and learn more about digital scrapbooking at www.naods.com

http://www.naods.com
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LET IT

RAIN
How to change 
a clear day to a 
rainy day

I’VE ALWAYS BEEN FASCINATED WITH PHOTO EDITING TECHNIQUES FOR CHANGING 
the time of day, mood, season, and weather of photos. I saw a photo come through in my email from 
Unsplashed.com of a hitchhiker looking like he may not be that concerned about getting a ride right away 
because the fall colors and mild weather made the walk tolerable, perhaps even enjoyable. I thought 
it would be fun to put him in an altogether different and not so comfortable situation by changing the 
weather to a rainy day. Oh no, the poor guy forgot to zip the side pocket of his backpack. 

1 Open a photo you want to change to a rainy day. I used a 
free stock image from Unsplash.com (licensed under Cre-

ative Commons Zero), which you can download here if you 
wish to follow along with the same photo.

2 Create a new layer above the photo and fill it with black 
by clicking the “Create a New Layer” icon at the top of the 

Layers panel, which becomes Layer 1. With the foreground 
color set to black, you can fill the layer by clicking on the image 
with the Paint Bucket tool (K), or use the keyboard shortcut Alt-
Backspace (Mac: Option-Delete).

3 Go to Filter>Noise>Add Noise and use these values: Amount 
20%, Distribution Gaussian, and Monochromatic checked.

https://unsplash.com/search?utf8=%E2%9C%93&keyword=hitchhike&button
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4 With Layer 1 still active, go to Filter>Blur>Motion Blur. Set 
the Angle to 75 and Distance to 25 pixels. You can experi-

ment with the settings if you’d like the rain angled in a different 
direction and/or the rain streaks shorter or longer.

5 Set the Blend Mode of this layer to Screen. This reveals 
the rain streaks on the image. You can also experiment with 

other blend modes.

7 On Layer 2, go to Filter> Blur> Motion Blur. In this Motion 
Blur dialog, keep the angle the same as for Layer 1, but reduce 

the Distance, in my case to 15, to make a clearer and thicker rain 
Stroke. Set the Blend Mode of this layer to Color Dodge with an 
Opacity of 70%. Experiment with other blend modes and opaci-
ties, if you’re using another photo for this project.

6 Create another new layer at 
the top, which becomes Layer 

2, and fill it with black the same as 
in Step 2. Go to Filter>Noise>Add 
Noise and use these settings: 
Amount 30%, Distribution Gauss-
ian, and check Monochromatic.
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8 Next, we’ll create a reflection of the trees in the back-
ground on the water collecting in the road. For this, click 

on the Background layer, and select the Lasso tool or Polygonal 
Lasso tool (my choice) to make a selection of the trees, avoid-
ing the hitchhiker’s arm and side. After completing the selec-
tion, right-click in the center of the selection, to get a contex-
tual menu, and choose Feather. In the Feather Selection dialog, 
enter 4 pixels, then click OK.

10 We’ll now fill in the empty space where his arm was, 
with a little trick I often use, rather than cloning it all in. 

Alt-click (Mac: Option-click) on the eye icon beside Layer 3 to 
turn off all the other layers. Press Ctrl-J (Mac: Command-J) to 
duplicate that layer. Click back on Layer 3, and then press Ctrl-
T (Mac: Command-T) to enter Free Transform. Press the down 
arrow key on your keyboard to move this layer down to fill in 
most of the gap where the arm was. Click the green checkmark 
to commit the move.

11 With the Rectangular Marquee (M) tool, select and 
then delete the portion of Layer 3 that protrudes beneath 

Layer 3 Copy. Press Ctrl-D (Mac: Command-D) to deselect. Cre-
ate a blank layer above Layer 3 Copy, zoom in, and use the Clone 
Stamp tool (S) to touch up the edges of the filled gap and to fill in 
the small remaining gap. It’s not critical that the details be cloned 
perfectly as this layer will later be distorted and the opacity low-
ered when used for the reflection in Step 13. When finished 
cloning, merge the 3 visible layers down from the menu with 
Layer>Merge Visible. I renamed this merged layer Reflection.

9 Copy the selection to 
a new layer by press-

ing Ctrl-J (Mac: Command-
J). This becomes Layer 3.

NOTE: If you are using a different photo 
than my project image, you may not 
need Step 10 and 11.
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13 The Reflection layer covers more than just the road, 
which is all we want it to cover. So we need to trim it. 

Turn off the visibility of the Reflection layer by clicking its eye 
icon, to get a clear view of the road from the Background layer. 
Grab the Lasso tool (L) and, starting at the left edge, make a 
loose selection along the top edge of the road, up to the hitch-
hiker’s shirt, and then back around the lower edge of the road. 
Right-click in the center of the selection, click Feather from the 
pop-up menu, and enter 8 pixels. Right-click to bring up the 
menu again, and this time, choose Select Inverse. Turn the vis-
ibility of the Reflection layer on. You’ll see that all of the reflec-
tion except the portion covering the road is selected. Press the 
Delete key to trim off the outer edges, and then right-click again 
to choose Deselect. Change the Blend Mode of the Reflection 
layer to Overlay, and lower the Opacity to about 70%.

12 Now we need to flip and rotate the Reflection layer 
to line it up. Go to Image>Rotate>Flip Layer Vertical. 

Turn the visibility of the Background layer on. With the Reflec-
tion layer active, press Ctrl-T (Mac: Command-T) to get the Free 
Transform bounding box. Point to the lower right corner of the 
bounding box, and when you see the curved double arrow, 
depress the left mouse button and drag around to the left to 
angle the section of trees to somewhat line up horizontally with 
the trees on the background. Then drag the whole Reflection 
image downward from the center and position it so the trees in 
both layers are lined up at their base. Should you need to get a 
better fit or coverage of the layer while in Free Transform, you 
can further manipulate the layer by using Distort. Depress the 
Ctrl key (Mac: Command key) while dragging from any of the 
corner handles. Click the green check mark when finished, to 
commit the transformation.



NOVEMBER 2015 | 11  

TUTORIAL 

LET IT RAIN  |  DIANA DAY 

14 Use downloaded brushes to create rain spatter and 
splashes where the raindrops hit the road. Turn on the 

visibility of the top two layers, making the rain streaks visible, 
to get a better feel for where to stamp the spatter and splashes. 
I’ve provided download links below for the brush sets I used. It’s 
not feasible to give specific instructions where and what size to 
place each water brush stamp. Here are some general guide-
lines. Use your own creativity to add the details for your vision 
of a rainy scene. 

Most water stamps will be stamped in white, unless otherwise 
noted. Create a new blank layer beneath the two dark rain lay-
ers. It’s wise to use separate blank layers for each brush stamped, 
so you can move it around, adjust the angle or size, and set a 
lower opacity as needed until it looks good to you. I named my 
layers something meaningful to easier find specific splashes if I 
wanted to move or adjust them. 

I used the last brush in this El Chupacabras water brush set to 
stamp, in black, several times on a blank layer across and down 
the road, to create the look of wavy water flowing down the 
road, and then changed the Blend Mode to Color Burn and the 
Opacity to 90%.

15 For adding splashes of water in the road, I used all 
the brushes in this Lizard Queen set except the first one, 

which is for falling water, stamping them where I thought they 
looked best. Again, if they are stamped on separate blank lay-
ers, you can reposition them later to fit in with other brushes 
you’ve stamped. A brush with a flat bottom or side will need to 
be stamped at a bottom or side edge of the image. If you want 
to use them elsewhere, use the Eraser tool (E) with a small soft 
edged brush to erase the sharp edge.

In this brush set, as I remember, I used the brushes with the red 
smiley symbols, and I may have manipulated one or two of the 
stamped brushes, such as erasing some areas.

This shows some of the layers I added for stamping the brushes.

http://el-chupacabras.deviantart.com/art/Water-2-329311065
http://lizard--queen.deviantart.com/art/Water-Dropplets-Brush-17027005
http://redheadstock.deviantart.com/art/Water-Photoshop-and-GIMP-Brushes-37338369
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17 Now that the hitchhiker’s clothes are all wet, he’s 
probably cold from the moisture penetrating to his 

skin. So it would look more realistic if his shoulders were 
hunched up and his head down. I’ll use the Warp tool to make 
that happen. But first, I need to create a composite layer so 
that I’m working on a total of the pixels from all layers. This is 
also sometimes called “stamp visible.” Since I want to leave my 
layers intact, this is the best alternative to flattening the layers. 
I’ll create the composite layer by clicking on the top layer, and 
pressing Shift-Ctrl-Alt-E (Mac: Shift-Command-Option-E). 

18 To get to the Warp tool, from the Filter menu, click 
Distort>Liquify. The Warp tool is the first tool at the top 

of the left panel in the Liquify dialog.

16 Since it’s raining in this image, I couldn’t leave the 
Hitchhiker’s clothes dry. I used various water brushes 

from the sets linked here to stamp splotches and streaks in black, 
and then lowered the opacity, to make the hitchhiker’s clothes 
and backpack look wet. I also duplicated the background layer 
and painted with the Burn tool where I wanted to darken light 
areas and add a few more dark, wet-looking splotches. Here’s a 
before and after of his clothes.

Once I got this far, I looked at my project image, and I thought 
it needed a much heavier rain than I started with to realisti-
cally make those splashes in the road when it hit the ground. 
So I used two brushes stamped in white to add heavier rain. I 
chose the Frostbo falling rain brush below because it has long, 
thick streaks of rain. I sized it as large as it would go, 2500 
pixels, and then stamped once on a blank layer added at the 
top, above the original rain layers. Pressing Ctrl-T (Mac: Com-
mand-T) to get the Free Transform bounding box, I dragged 
outward on all the side handles until the falling rain layer filled 
the frame. Then I dragged the curved double arrow around to 
rotate the angle of the stamped layer to match the angle of the 
original rain layers. This left some gaps where the rain didn’t 
fully cover the corners, so I dragged the bounding box sides 
out farther to fill in the gaps. I repeated this on another blank 
layer above that layer with the Digea falling rain brush to fill in 
with shorter rain streaks.

To add long rain strokes, I used the 7th brush in this set.

http://frostbo.deviantart.com/art/Raindrops-Splash-And-Rain-Set2-259752309
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19 There is quite a lot to know about the panels and tools in the Liquify dialog, but this is a particularly  
easy job, so not a lot of instruction should be necessary. With the Warp tool selected, you size it the 

same as any brush. There’s a brush size slider in the right panel, but the easiest way is to use the square bracket 
keys. Right adjusts larger, and Left adjusts smaller. The Warp tool works by pushing pixels forward as you drag. 
The plus sign in the middle of the brush is where it pushes from. In moving a large rounded area, such as a 
shoulder, size the brush so it fits around the shoulder and “wing” of the back. Place the plus sign on the edge 
you wish to move, depress the left mouse key, and drag. Push each shoulder up and the head down a bit. 

Diana Day is a self-taught Elements user, and she teaches Elements to members of her community by hosting a PSE Users Group, presenting at 
meetings and workshops of photography groups, and tutoring Elements users one-on-one in their homes. Diana also performs photo-editing 
services for photographers and does photo restoration for genealogists when called upon.
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Cropping keeps you from wasting time fixing areas that you’re 
not going to keep. Plus there’s a good chance that you need to 
crop the image to a different size (say, for printing), nix a ragged 
border, or improve the composition. Old photos also tend to be 
faded, lacking in contrast, and may have a color cast, therefore 
some tonal and color corrections are in order. You can perform 
these particular fixes in the Camera Raw plug-in or in the Ele-
ments Editor (this tutorial uses the latter). 

CROP, TONAL AND COLOR CORRECTION

RESTORING OLD 
PHOTOGRAPHS

FEW IMAGE RETOUCHING PROJECTS ARE AS EMOTIONALLY FULFILLING, OR AS TIME-CONSUMING, 
as restoring old photographs. Happily, Elements has all the tools you need to color correct, add contrast, repair 
tears and missing areas, remove writing, zap dust and scratches, and even add color. These extremely practical 
techniques not only let you breathe new life into treasured memories, they’re useful core techniques for your 
Elements career. Let’s get started!

1      Open an image in Expert mode and activate the Crop 
tool (C) in the Modify section of the Toolbox. In the Tool 

Options bar, enter the desired width and height. If you’ll print 
the image, enter 300 into the Resolution field. Next, adjust 
the crop box atop your image by dragging a corner handle. 
Drag within the box to reposition it atop your image. In this 
example, we cropped out the torn edge and a faded spots on 
the left side.

2      Now let’s apply tonal corrections 
using a Levels adjustment layer. Click 

the Layers button at the lower right of the 
workspace to open the Layers panel (if it 
isn’t open already). At the top of the Lay-
ers panel, click on Create new fill or adjust-
ment layer icon (the half-black/half-white 
circle) and choose Levels.

3      In the Levels adjustment panel that opens, check to 
see if the image’s histogram has gaps on either side. If it 

does, scoot the black (shadows) and/or white (highlights) slid-
ers inward toward the edges of the histogram. This spreads the 
image’s information across a broader tonal range. To adjust con-
trast, drag the gray (midtones) slider slightly leftward to decrease 
it or rightward to increase contrast it. If the correction looks too 
strong, lower the adjustment layer’s Opacity setting at the top of 
the Layers panel.

TIP: If you need old photos to practice on, the Library of Congress is a great resource. 
Or click here to download PhotoRestoration.zip, the sample images Lesa used in this article.

http://www.loc.gov/pictures/
http://www.photoshopelementsuser.com/subscriber/download/extras_v12n9/PhotoRestoration.zip
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If the histogram doesn’t have gaps on either side, give Elements a 
shot at fixing it. First, Alt-click (Mac: Option-click) the Auto but-
ton in the Levels adjustment panel. In the Auto Color Correc-
tion Options dialog that opens, turn on Snap Neutral Midtowns 
and then switch between the Enhance Per Channel Contrast 
and Find Dark & Light Colors to see which one looks best. Ele-
ments previews each algorithm in your image as you click their 
radio buttons. When the image looks good, click OK. To alter 
contrast, use the midtones slider in the Levels adjustment panel 
as described earlier.

If that doesn’t work, try using the Levels eyedroppers to tell Ele-
ments where the darkest and lightest parts of your image live, as 
explained in this video.

4      If your image has a color cast, trot back up to the half-
black/half-white icon at the top of your Layers panel and 

choose Hue/Saturation. In the panel that appears, either drag 
the Saturation slider leftward to reduce overall image color and 
produce a black-and-white image or, to retain some color, pick 
the offending color from the menu at the top of the panel first 
and then decrease saturation. For example, to tone down the 
reds without draining all the color from the image, choose Reds 
from the menu and then drag the Saturation slider leftward. If 
your image has a blue cast, choose Blues and do the same thing.

5      If the image has color problems in specific spots—visible 
at the top and bottom of this image of your author’s par-

ents—you can fix them by painting with the Brush tool on a new, 
empty layer. Press Shift-Ctrl-N (Mac: Shift-Command-N) and in 
the resulting dialog, enter a meaningful name (say, color fixes), 
set the Mode menu to Color and click OK.

6      Activate the Brush tool (B) in the Draw section of the 
Toolbox and then press and hold Alt (Mac: Option) to 

temporarily switch its cursor to the Color Picker (it looks like 
an eyedropper). Alt-click (Mac: Option-click) an area that’s the 
correct color (shown here at top). Release the modifier key to 
return to the brush cursor and then paint across the problem 
area (shown here at bottom). Use the modifier key to sample 
other colors as necessary (say, to fix the color problems on the 
red pants vs. the floor).

TIP: If the Levels adjustment layer makes the image look too 
colorful, use the menu at the top of the Layers panel to change 
that layer’s Blend Mode to Luminosity. That way the Levels adjust-
ment affects the image’s brightness and not its color. If the reverse 
happens—say, the adjustment layer changes the image’s brightness 
values too much—change its Blend Mode to Color instead.

http://www.photoshopelementsuser.com/video/tonal-corrections-with-level-adjustment-layers/
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As you can see in the following before and after example, a 
little selective lightening and darkening balances the tones in 
the image.

Now for the time-consuming part: removing and repairing. 
Grab your favorite beverage and get comfortable because 
you’re going to be here a while. That said, a good rule of thumb 
is that you ought to spend less time on images that you’ll use 
at small sizes, and more time on images that you’ll enlarge 
or print. Before we dive into using the Spot Healing, Heal-
ing Brush, and Clone Stamp tools, let’s see if Elements’ Dust 
& Scratches filter can save some time and clean up the small 
speckles in our soldier’s photograph.

REMOVING AND REPAIRING7      If you have faded spots that need darkening, or areas 
that need lightening, use one of the techniques in the 

Selective Lightening and Darkening column in the August 
2015 issue. In this example, the faux burn technique was used 
to darken areas on our soldier’s jacket and hat, as well as the 
pupils and rim of each iris, and the faux dodge technique was 
used to lighten his teeth, and the whites and iris of each eye.

9      Choose Filter> Noise> Dust & Scratches. In the resulting 
dialog, adjust the Radius and Threshold until you have a 

good balance of dust and scratch removal versus image sharp-
ness. For the curious, Radius tells Elements how big of an area 
to affect; the larger the value the more pixels that are affected 
and the blurrier the image becomes. Threshold, on the other 
hand, tells Elements how dissimilar pixels must be before 
they’re affected. The larger the value, the fewer pixels Elements 
changes. To keep from creating pixel pudding, keep the Radius 
as low as possible and Threshold as high as possible. A setting 
of 4 and 30 was used here.

8      Create a new layer onto which 
you can run the filter. This maneu-

ver leaves your original layers intact 
should you need to edit them further 
(you’d need to delete and then recreate 
the layer for filtering but that’s far easier 
than starting over from scratch). To cre-
ate a stamped copy (a new layer that 
contains the contents of all visible lay-
ers), activate the topmost layer in your 
Layers panel and then press Shift-Alt-
Ctrl-E (Mac: Shift-Option-Command-
E). Double-click the new layer’s name 
and enter dust & scratches.

http://www.photoshopelementsuser.com/magazine/v12n6/
http://www.photoshopelementsuser.com/magazine/v12n6/
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10      Happily, the filer removed several spots, but it blurred 
detail in the eyes, brows, and teeth. To hide the filter from 

those areas, click the Add layer mask icon (the circle-within-a-
square) at the top of the Layers panel to add a mask to the dust & 
scratches layer. Press D to set the color chips at the bottom of the 
Toolbox to the defaults of black and white, and then press X until 
black hops on top. Activate the Brush tool (B) in the Draw section 
of the Toolbox and then paint over areas to hide the filter. (If you 
lowered Brush opacity in step 7, be sure to increase it to 100% 
before you start painting.)

11      Now let’s use the healing tools to get rid of spots and 
scratches in areas that don’t have a lot of detail. Press 

Shift-Ctrl-N (Mac: Shift-Command-N) to create a new layer and 
in the resulting dialog, enter a meaningful name (say, spot heal-
ing) and click OK.

12      Activate the Spot Healing Brush ( J) in the Enhance 
section of the Toolbox and in the Tool Options bar, turn 

on Sample All Layers. Leave the Type set to Proximity Match, 
though you may want to experiment with Content-Aware 
instead. To remove roundish spots, make the brush cursor 
slightly larger than the spot itself and then single click. To remove 
scratches or hand-writing, resize the brush to be slightly larger 
than the scratch or the pen strokes and then click-and-drag to 
remove it. For the best results, use short strokes.

13      If you don’t have a lot of good pixels around the ones 
you need to fix—especially if you’re near an area of high 

contrast (where a uniform meets the background)—use the 
Healing Brush instead. Use the Tool Options bar to switch to 
the Healing Brush and turn on Sample All Layers. Tell Elements 
where you want to copy pixels from by Alt-clicking (Mac: 
Option-clicking) a nearby area. Release the modifier key and 
then click or click-and-drag across the area that needs fixing. 
A plus sign lets you know where you’re sampling pixels from 
as you drag.

TIP: If you’ve got a perfectly vertical or horizontal scratch or flaw, 
you can Shift-drag with the tool to constrain it. If you have a large 
swath of background with a slew of stuff to fix, try using the Fill 
command’s Content-Aware option as this video explains. 

http://www.photoshopelementsuser.com/members/content-aware-fill-2/
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14      Now let’s use the Clone Stamp tool to fix areas that 
have a lot of detail or texture, to recreate a high contrast 

edge that you may have obliterated with the healing tools, or to 
rebuild an area that’s missing in the image. Unlike the healing 
tools, the Clone Stamp tool doesn’t perform any blending, so it’s 
handy for this kind of detail work. Start by creating another new 
layer as described earlier and then activate the Clone Stamp tool 
(S) in the Enhance section of the Toolbox. In the Tool Options 
bar, turn on Sample All Layers. Alt-click (Mac: Option-click) to 
tell Elements where you want to copy pixels from, release the 
modifier key, and then use short strokes atop the area that needs 
fixing. Be sure to set a new sample point when you move into 
areas of different color.

15      Activate the Quick Selection tool (A) in the Select sec-
tion of the Toolbox and, in the Tool Options bar, turn on 

Sample All Layers and Auto-Enhance. Click-and-drag atop the 
area you want to select, such as the background. Use a large 
brush to select large areas and a small brush to select small ones.

16      If you downloaded or took a screenshot of an image 
on the web to use as a color source, use the File> Open 

command to open it in another Elements document. Choose 
Window> Tile so you can see both images at the same time. 
Activate the Color Picker tool (I) in the Draw section of the Tool-
box and click within the color source document to load a color 
as your foreground color chip.

If you want to colorize old photos, start by performing a Google 
image search for the time period in question. For example, if 
you’re colorizing a military photo, search for “1940s United 
States Army,” “1930s French Army” and the like. If you’re color-
izing clothing that isn’t a uniform, try “1920s women” or “1940s 
fashion.” If you’re hunting for makeup colors, search for “1940s 
makeup.” Regarding the latter, searching for “makeup charts 
free” yields a plethora of imagery for realistic foundation, eye, 
and lipstick colors that you can sample from in Elements, as 
well as visual tips on where to apply them on faces.

ADDING COLOR
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17      In the restoration document, click the Create a new 
fill or adjustment layer icon at the top of the Layers panel 

and choose Solid Color. Click OK to dismiss the Color Picker dia-
log as Elements automatically uses your foreground color chip.

18      Activate the Solid Color fill layer’s mask (circled) and, 
if necessary, use the Brush tool set to paint with black or 

white to fine-tune the mask (painting with black conceals the 
color and painting with white reveals it). Next, blur the fill lay-
er’s mask a little so the color blends into the image better. With 
the mask active, choose Filter> Blur> Gaussian Blur and enter a 
Radius of 1 in the resulting dialog.

19      Repeat steps 15–18 to colorize skin and clothing. Use 
the menu at the top of the Layers panel to change the 

Blend Mode of these additional layers to Color, and then lower 
layer Opacity of the fill layers to suit. The beauty of using fill 
layers is that you can easily experiment with other colors—sim-
ply double-click the Solid Color Fill layer’s thumbnail to reopen 
the Color Picker. Be sure to rename the fill layers so you know 
which area they apply to.

20      Add a new empty layer named sharpen. Activate the 
Sharpen tool (R) in the Enhance section of the Toolbox 

and, in the Tool Options bar, turn on Sample All Layers and 
Protect Detail. Set the Strength to approximately 50% and then 
brush across important areas such as eyes, mouth, brows, hair, 
and special uniform details such as piping and insignias. Lower 
the sharpening layer’s Opacity to suit.

TIP: You can also use the Color Picker tool to steal a color from the 
contents of your web browser. To do it, arrange your desktop so 
you can see the Elements workspace and your web browser. In Ele-
ments, activate the Color Picker tool and then click-and-hold your 
mouse button down atop your image (it doesn’t matter where). 
Keep your mouse button held down and then drag the cursor into 
the web browser or anywhere else on your desktop. Release your 
mouse button when you’re atop the color you want to snatch. 

TIP: To add small areas of color—say, to cheeks and lips—you don’t 
have to create a selection first. Add a Solid Color Fill layer, acti-
vate the layer mask that tags along with it, and press Ctrl-I (Mac: 
Command-I) to fill it with black, which hides the color from the 
image. With the mask active, use the Brush tool set to paint with 
white and paint across the areas you want to colorize.
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21      If necessary, click on the Create new fill or adjustment layer icon at the top of the 
Layers panel to add a Brightness/Contrast adjustment layer to fine-tune the lighting of 

the end result.

And here’s a before and after of our soldier:

As you can see, photo restoration is labor intensive but well worth the effort. Until 
next time, may the creative force be with you all! 

Lesa Snider, founder of PhotoLesa.com, is the author of Photos for Mac and iOS: The Missing Manual, Photoshop CC: The Missing Manual, and 
coauthor of iPhoto: The Missing Manual. She’s recorded over 40 video courses including Elements for Photographers and Lightroom Essentials 
(PhotoLesa.com/videos), and written several ebooks, including The Skinny on Elements and The Skinny on Lightroom (PhotoLesa.com/books). 
Lesa is also a columnist for Macworld and Photoshop User magazines. Download a free Elements cheatsheet at Facebook.com/photolesa. Twitter: 
@PhotoLesa.

http://PhotoLesa.com
http://PhotoLesa.com/videos
http://PhotoLesa.com/books
http://Facebook.com/photolesa
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     S U B S C R I B E R  Showcase HERE ARE THE WINNERS FROM OUR 
FLOWERS PHOTO CHALLENGE

Mort Smith
Rolling Hills Estates, CA

This image was captured at a resort in Playa del Carmen, MX 
where lotus flowers floating in several ponds. I didn’t use a spe-
cific Photoshop Elements tutorial.  However, I have been using 
Photoshop Elements since its initial release and I used version 13 
to enhance this photo.

LOTUS IN POND  [ PHOTO CHALLENGE 1ST PLACE WINNER ]

CHERRY BLOSSOMS [ PHOTO CHALLENGE WINNER ]

Idalina Rycroft
Johannesburg, South Africa

The image was taken in my garden on a spring afternoon. I used 
a 200mm focal length, shutter speed of 1/60s and aperture f/5.6. 
In Elements I increased the saturation, midtone contrast and 
sharpness slightly.

Frank Medina
Albany, New York

Lightroom 5 was used to reduce the highlights, saturate the col-
ors, and sharpen the image. The Cloning and Spot Healing Brush 
tool in Elements 11 was used heavily to eliminate any distrac-
tions from the picture.

UNTITLED [ PHOTO CHALLENGE WINNER ]

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming Challenge Theme 
is Distortion. All entries for the Distortion Photo Challenge must be submitted by November 30th. To enter the 
Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

http://www.PhotoshopElementsUser.com/contests

