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SUBSCRIBER SERVICE INFORMATION
How do I change my email or mailing address? Log on to the
website (www.photoshopelementsuser.com). At the top of the page
you’ll see a link called “Profile”; clicking this link will take you to your
account page. Here, you can change all aspects of your account, including your address, user name and password.
To change your user name, email address or mailing address, just
type the new info in the appropriate boxes, then click the “Update
Me!” button at the bottom of the page. Change-of-address notifications need to be received six to eight weeks before effective date.
(Note: The U.S. Postal Service forwards mail for only 60 days.)
How do I change my password? The Profile page has a “Change
password” link underneath your email address. Simply click that link,
enter your old password (for security reasons), the new password you
want to use, and click the button at the bottom of the page.
How do I tell when my subscription expires? Your subscription
expiration date is listed just under the email field on your Profile page.
I forgot my password or user name. What do I do? If you can’t
log into the Web site, click on the “Lost your Login Info?” link on
the login page, and enter your email address. We’ll send you an email
that will contain a link to reset your password.
If you don’t get the email within a reasonable amount of time,
you might have used a different address to create your account
or your spam filter might have trapped the email. If all else fails,
drop us a note at info@photoshopelementsuser.com, and we’ll do
our best to help you out.

COVER IMAGE - Late for Breakfast
by Donna Knighten
It rarely snows where I live so good ground coverage of snow is special. Early in the morning, the
birds were zooming around our backyard birdfeeder and many waiting their turn in a nearby tree
since the ground was covered in snow.
I took the photo with a DSLR camera and did minimal editing, only using the shake reduction feature
and a levels adjustment layer in PSE14.
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ELEMENTS TIPS & TRICKS
ELEMENTS IS AN INCREDIBLY POWERFUL PROGRAM, SO THERE’S ALWAYS SOMETHING NEW TO
LEARN. IN THIS COLUMN, YOU’LL DISCOVER TEN ESSENTIAL TIPS AND TRICKS THAT FOCUS ON

MICHELLE
STELLING
CREATING
FLEXIBLE
DOCUMENTS, ADDING CREATIVE FINISHES, AND PROCESSING MULTIPLE
FILES. READ ON!

Tip 1
Layers are key to editing flexibility. However, the
thumbnails in the Layers panel are so small that
they’re tough to see. To increase thumbnail size,
choose Panel Options from the Layers panel flyout menu (circled) and then select the biggest
thumbnail size option.

Tip 2
Never flatten the layers in your document; if you do, you won’t be able to edit them later on, meaning you may
have to start over to make the changes you desire. If you need to use a tool or filter that only works on one layer
and your image is made from many, you can have Elements create a new layer that contains the content of all
visible layers by pressing Shift-Alt-Ctrl-E (Mac: Shift-Option-Command-E). The end result is called a stamped
copy onto which you can run filters and so on, while your original layers remain intact. The painterly effect
shown here was created with a negative Clarity adjustment applied in the Camera Raw plug-in, and then the
Underpainting and Paint Daubs filters in the Artistic category were applied to the stamped copy. (For more on
using stamped copies, see my Tips for Using Multi-layer Document video. For more on using the Camera
Raw plug-in’s Clarity slider, see my Adjusting Clarity with Camera Raw video.

PHOTO CREDIT BY: LESA SNIDER
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Tip 3
The Color Picker tool (I) in the Draw section of the Toolbox is a handy way to assign a color that lives within
an image as your foreground color chip (say, to create a new background or colorize a shape), though you can
also use it to pick up a color that exists outside of the Elements workspace. To do it, click-and-hold down your
mouse button within Elements and then, while continuing to hold down your mouse button, drag outside of
Elements to where the color lives (say, in a web browser). Release your mouse button when you’re pointing at
the color you want and Elements sets it as your foreground color chip.

Tip 4

To quickly convert a color image to a beautiful
black-and-white, press D to set the color chips at
the bottom of your Tools panel to the default of
black and white, and then press X until black hops
on top. Choose Layer>New Adjustment Layer>
Gradient Map and Elements maps the shadows to
your foreground color chip (black) and the highlights to the background color chip (white).

For a partial color effect, click to activate the adjustment layer’s mask (the white thumbnail to its right
in the Layers panel) and, with black as your foreground color chip, use the Brush tool (B) to paint
across any areas you want to remain in color. For
extra creativity, try a faded color effect: grab the
Gradient tool (G) and set the gradient style to Linear
in the Tool Options bar (circled). Mouse over to
your image and click-and-drag for about 2 inches
across the middle of your image. You can also drag
diagonally or Shift-drag to constrain the gradient to
be perfectly horizontal or vertical. Keep dragging
until you’re happy with the effect.

PHOTO CREDIT BY: FOTOLIA/#90202575 TATYANA GLADSKIH
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Tip 5

To apply a color tint to your image, add a Hue/
Saturation adjustment layer by choosing Layer>
New Adjustment Layer>Hue/Saturation. In the
resulting panel, turn on Colorize and experiment
with the sliders to get the tint you want (remember you can experiment with layer opacity of the
adjustment layer, too). This is a great way to create
a vintage feel, save a subpar image, or to unify the
color in a collage made from multiple images, such
as this triptych.

Tip 6

Straight from the factory, adjustment layers affect
all the layers beneath them in your Layers panel.
To restrict an adjustment layer so it affects just one
layer down—handy in graphic design, collage or
scrapbooking situations—click the icon at the bottom left of the Hue/Saturation panel (circled) to
clip it to the layer beneath it. When you do, the
adjustment layer’s thumbnail scoots rightward and
you see a down-pointing arrow to its left. In the
case of this triptych, we can use this trick to give
each panel a different color tint.

PHOTO CREDIT BY: LESA SNIDER
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Tip 7

Dark edge vignettes are a great way to draw the viewer’s eye to the center of your image and to reduce
distracting backgrounds. If your document consists of one layer, duplicate it by pressing Ctrl-J to “jump”
the content onto another layer. If your document consists of multiple layers, create a stamped copy
as described earlier. With the duplicate or stamped copy layer active, choose Filter>Correct Camera
Distortion. In the resulting dialog, drag the Vignette slider all the way left and click OK. If the vignette looks
too dark, lower the layer opacity of the duplicate or stamped copy layer. As a bonus, this filter corrects any
geometric distortion lurking in your photo.

Tip 8

PHOTO CREDIT BY: FOTOLIA/#27973948 DREAMFOTO2010

To give your image a fun and funky edge effect, use the Rectangular Marquee tool (M) to draw a selection an
inch or so inside the image edge and then click the Refine Edge button in the Tool Options bar. In the resulting dialog, set the View menu to white or black (the latter was used here), turn on Smart Radius, and drag
the slider all the way right. Experiment with the other sliders to fine-tune the effect. When you’re finished, set
the Output To menu to Layer Mask and click OK. To add a colored background to your piece, choose Layer>
New Fill Layer>Solid Color (or Gradient), pick a color, and then drag the fill layer beneath the image layer.

PHOTO CREDIT BY: FOTOLIA/#44550713 2XSAMARA.COM (LEAF HEAD GIRLS)
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PHOTO CREDIT BY: FOTOLIA/DRUBIG-PHOTO #45387445

Tip 9

To push the content of one layer through the
shape of what’s on the layer beneath it—like this
leaf drawn with Elements’ Custom Shape tool—
use a clipping mask. To do it, position the photo
layer above the layer you want to push it through.
With the photo layer active, choose Layer> Create
Clipping Mask or press Ctrl-G (Mac: Command-G).
This trick lets you push a photo through text and
brush strokes, too, as these examples illustrate.

Tip 10

Let’s face it; chores such as resizing, changing file format, and adding watermarks are no
fun. Instead of altering individual files, put the
files that need changing into a folder and then
choose File>Process Multiple Files. This timesaving dialog box lets you apply all manner of
changes to all open images or a folder of them
at warp speed! For more on using this command, see my Process Multiple Files video. n

PHOTO CREDIT BY: FOTOLIA/MILLAF #46235396 (GIRL),
FOTOLIA/JAVARMAN #45197558

PHOTO CREDIT: FOTOLIA/BLUEORANGE STUDIO #57680568,
#57680497, #57680495, #57680435

Lesa Snider founder of PhotoLesa.com, is the author of Photos for Mac and
iOS: The Missing Manual, Photoshop CC: The Missing Manual, and coauthor
of iPhoto: The Missing Manual. She’s recorded over 40 video courses including Elements for Photographers and Lightroom Essentials (PhotoLesa.com/
videos), and written several ebooks, including The Skinny on Elements and
The Skinny on Lightroom (PhotoLesa.com/books). Lesa is also a columnist
for Macworld and Photoshop User magazines. Download a free Elements
cheatsheet at Facebook.com/photolesa. Twitter: @PhotoLesa.
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Correct (or Create!)

Camera Distortion
The filters menu in Photoshop Elements contains a hidden gem called “Correct Camera Distortion.” As the name implies, you can use this filter to correct distortion created by your lens. That
distortion could be perspective, barrel, or pincushion distortion. It could also be darkened edges
created by lenses or lens hoods.
You can also use this filter to create artistic or fun effects for your photo. Make your image look
like you took it with a fancy fish-eye lens. Or darken the edges of your photo to direct your viewers’ attention to the subject.
With just a few straightforward options, this tutorial is an easy one to use. Read on for the details.

CLICK HERE TO DOWNLOAD
CORRECTCAMERADISTORTIONS.ZIP,
THE SAMPLE IMAGES ERIN USED IN
THIS TUTORIAL.
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Getting Started
To use Correct Camera Distortion, you’ll need to
work on a flattened image. If you have more than
one layer in your file, it’s not flat. Make sure that
you are happy with your current layers, because
your won’t be able to change them after you flatten. When you’re ready, go to Layer>Flatten Image.
Next, duplicate your Background layer by going
to Layer>Duplicate Layer. Name the new layer so
that it describes the edit you are about to make
(Remove Distortion or Create Vignette, for example).

Correct Camera Distortions Erin Peloquin

You can see that the center of the photo (her head)
looks abnormally large. The rest of her body looks
tiny in comparison.
To improve a distortion like this, flatten your image
and duplicate the background layer (see Getting
Started for specifics). Then, go to the Filter menu
and select Correct Camera Distortion.
The top slider, Remove Distortion, fixes barrel distortion. Move this slider to the right to reduce the
barrel distortion. Most images won’t need to go
all the way to 100%, but this one needed it!

Finally, go to the Filter menu and select Correct
Camera Distortion. Below, we’ll talk about each
option in the Correct Camera Distortion dialog
box.
After applying these corrections, you generally
won’t want to change the opacity or blend mode
of your new layer. This effect works best at 100%
Opacity and the Normal Blend Mode.

Remove Perspective Distortion
Have you ever taken a photo where your subject looked more balloon-like than usual? That
is called barrel distortion. It often occurs when
shooting close up with a wide-angle lens, as I did
in this photo. It was taken at 15mm!
This photo is an extreme example of barrel distortion.
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Are you curious about what’s happening to your
image when you apply this filter? Behind the
scenes, Elements is stretching your image so that
it looks less like a barrel. Rather than the center
popping out, Elements pushes it in and drags out
the corners. Something like this:

Correct Camera Distortions Erin Peloquin

Create a Fish Eye Effect
Move the Remove Distortion slider to the left to
create a fun fish-eye effect in a photo that doesn’t
have any distortion to begin with. It’s best to have
a photo where the subject is close to the center of
the photo when you’re creating this effect.

This same Remove Distortion slider also removes
pincushion distortion, which is just the opposite of
barrel distortion. The center of the image would
look smushed in and small, just like a pincushion.
You’ll most often see this effect in photos of tall
buildings where the top and bottom of the building look wider than the center.
When using this slider, the icons under it tell you
which way to move your cursor. Moving your
slider towards the left (towards the barrel-looking
icon) increases the barrel effect. So, to reduce barrel distortion, move your slider away from the barrel to the right.
And to remove pincushion distortion, move your
slider to the left, towards the barrel.

Remove Vignettes
Did you know that many lenses add a vignette, or
edge darkening, to your photos? This is especially
true of lower cost lenses. It can also happen when
you shoot with a lens hood.
Correct Camera Distortion removes vignetting
caused by these lenses, or it adds vignetting for
creative effect.

PHOTO CREDIT BY: ERIN PELOQUIN
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To remove vignettes with this filter, flatten your
image and create a duplicate of the background
layer, as described above. Name the new layer
“Remove Vignette.”
Go to Filter>Correct Camera Distortion. Using the
top section of this dialog, adjust your settings to
something like this:

As the labels indicate, moving the Vignette Amount slider to the right brightens the edges of your photo
to remove the vignette. The Midpoint slider gives you control over the size of the vignette. Moving it to
the left tells Elements that your vignette is large and extends closer to the center. Moving it to the right
tells Elements that your vignette is mostly on the edges and applies the edit to a smaller area of your
image.

Before

After

You can see a big difference in this image. Look especially at her arm on the lower left corner of the
photo. When you don’t realize that your image has a vignette, you’ll be surprised by the effect that
lightening the edges can have. It creates a brighter, cleaner image in many cases. As you begin to think
about this consistently when editing your photos, you’ll learn which lenses create worse vignettes and
will know that this is a must-do edit for any photos created with those lenses.
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Create Vignettes
Many people like to add vignettes to their images.
Darkening the edges of the photo helps direct your
viewer’s eye to the interior of the photo, which is
usually where the subject is.
Repeat the steps for flattening your image and
duplicating a layer. Name the new layer “Add
Vignette” and open the Correct Camera Distortion dialog box.
In this case, you’ll want to move the Amount slider
to the left to darken the edges. Move the midpoint
slider to the left to bring the darkening closer to
the center or to the right to make it smaller.

Before

I love the effect of a very dark vignette with the
smallest possible size. It gives you a “Through-theViewfinder” effect. For example, these settings are
the darkest & smallest vignette possible with this
filter.

After

Remove Perspective Distortion

With those settings, I created the vignette on the
photo on the right. Note how it’s really only the
corners and very outermost edges that are dark-

You know that crazy effect that can come from
holding your camera so that it’s not parallel to
your subject? It can make the walls of buildings
look slanted, as if they are going to converge into
each other. This same effect can make a straight
fence or wall look as if it’s moving away from the
camera.
If your camera is tilted when you shoot, you’ll want
to use the Perspective Control sliders within the
Correct Camera Distortion filter.
Begin with a flattened image and duplicate the
Background layer. Open the Correct Camera Distortion filter.
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In the Perspective Control section, you’ll see two
sliders. Vertical Perspective fixes images where the
top of your camera was closer to your subject than
the bottom, or vice versa. Images like this will have
an abnormally large appearance in either the top
or bottom half of the image. Straight, parallel lines
will appear to be wider at the top than at the bottom (or vice versa).

Correct Camera Distortions Erin Peloquin

The Correct Camera Distortion has a grid display
that is helpful when correcting perspective distortion. Display the grid using the View Grid checkbox at the bottom of this dialog box. As you make
your adjustments, find a line in your image that
should be straight and adjust until it is aligned to a
line on the grid.

Horizontal Perspective fixes images taken with
the left side of the camera closer to your subject
than the right, or vice versa. You’ll recognize these
images because a horizontal line that should be
straight appears to trail off into the distance of
your photo.
Take this image, for example.

I moved the Vertical Perspective slider to the left
to -27 to reach this edit. You can see that the dome
looks more forward in the image now.

In this photo, the dome appears smaller than it
does to the eye. As is often the case when photographing a tall building from the street, the building appears rotated back, as if it might topple over
backwards. Your camera’s location closer to the
bottom of the building causes this effect. And the
Vertical Perspective slider will fix it.
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Changing the Vertical perspective fixed one problem in the image, but there is another problem.
I was holding the camera diagonally when I took
the photo. In other words, the left side of my camera was higher than the right side.
That’s what the circular dial that you see in the
Perspective Control section is for. You can rotate
your photo to straighten it. To rotate your photo
you click and drag on the spoke of the dial. Dragging it to the right rotates your entire image clockwise. Alternatively, you can type a number into the
degree field. Entering .1 rotates your image 1/10th
of a degree clockwise. Entering 359.9 rotates your
image nearly all the way clockwise, or 1/10th of a
degree counter clockwise.
For this image, a setting of 8.95 degrees was just
right. In this screen shot, you can see my settings.
Also, look at the circled gridline. You can see that
the vertical corner of the building aligns better to
this line now.

Correct Camera Distortions Erin Peloquin

Crop Control
As Elements makes the Distortion and Perspective
adjustments, you might notice that it’s essentially
stretching your image in some places and squeezing it in others. You’re going to end up with blank
space around the edges of your photo wherever
the photo is squeezed. The Edge Extension slider
can help you control that blank space.
Edge Extension is a crop that Elements applies to
your photo to remove blank space. You will lose
part of your photo as you make these perspective
adjustments - it’s inevitable. The next screenshot
shows what would happen if Elements didn’t apply
the Edge Extension to my capitol photo. You can
see that the image is more narrow at the bottom
- that is the vertical perspective adjustment. The
image is tilted as well - this is the angle adjustment
that offsets the tilt of my hands when I snapped
the photo.

Tip: If you want to start over with adjusting
the sliders in this filter dialog box, hold down
the alt button (Mac: Option). You’ll see that the
dialog Cancel button has changed to Reset.
Click it to start over and re-adjust the sliders.
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For Lightroom Users
If you use Lightroom, you should know that Lightroom makes all of these edits
too. It’s better to use Lightroom if you have it. First off, it makes these adjustments
much more quickly. Also, Lightroom isn’t changing the pixels in your image, so it’s
easy to go back and adjust if you find that you need more or less of an adjustment
than you had previously created.

Checking the Enable Profile Corrections box will remove any vignette or distortion specific to your lens, as long as Lightroom is able to identify that lens in your
photo’s metadata.
Turn on Constrain Crop and click the Auto button in the Upright section to correct
camera angle & tilt problems. If Auto doesn’t work well, try the Level, Vertical &
Full options.
Whether you correct your images in Lightroom or in Elements, this is a great edit to be aware of. It’s often
hard to notice that your image has issues with perspective or vignetting unless you make it a practice to
look at this filter. And if you shoot architecture or urban scenes, correcting camera distortion is a necessity. I hope to see edits you’ve made with it in the user gallery! n

Erin Peloquin is a professional photographer and instructor of Lightroom & Elements. View her portfolio at
TimeInACamera.com and her wide range of Elements and
Lightroom tutorials at DigitalPhotographyForMoms.com
and Guided365.com.
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Inspirational Posters

Ever since I can remember, everywhere I have worked there have been some sort of inspirational posters on the walls of the office. Some were pretty cool while others missed the mark
with me. But a few of the posters were actually interesting and really inspiring.

Lately I’ve noticed quite a few inspirational images with accompanying text, on
my Facebook newsfeed and, while the images and designs are different than
the older posters I recalled, the impact is potentially the same. This article takes
you through crafting a couple of these posters in both the old and newer styles,
and the added impact is that you’ll be able to put your own words and images
together. That can have even greater meaning and hopefully you’ll be inspired
to create something like this for yourself.
CLICK HERE TO DOWNLOAD
INSPIRATIONALPOSTER.ZIP
THE SAMPLE IMAGES LARRY
USED IN THIS TUTORIAL.
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1

I have an Epson inkjet that can print 13 x 19” full
bleed photographs, so I started with a canvas
that size, File>New>Blank File.

Once you have a canvas the size you want for your
poster, you’ll want to make the background black
instead of white. Press D to make sure your foreground and background color chips are set to the
default and then press Alt-Backspace (Mac: OptionDelete) to fill the image with the foreground color
(black). Now press M to activate the Rectangular
Marquee tool and drag out a rectangle within the
bounds of your image. This will help us create an
outer pinstripe frame around the image we’ll drop
in later. Be sure to leave extra room at the bottom
of the image for text, which will be dropped in last.

From menus choose Edit > Stroke (Outline) Selection… and from the Stroke dialog set the color and
weight of your pinstripe. I chose a 6 pixel gray stripe.
Be sure to choose Inside for the Location so the corners of your rectangle are sharp. (Center or Outside
options will shave the corners slightly.) Press Ctrl-D
(Mac: Command-D) to deselect.

2

Draw another rectangle inside the one you just
created, that will be a frame at the edge of your
photograph, and again add a gray stroke, but before
you deselect the rectangle, click on the Background
layer in the Layers panel to make it the active layer.
Press Ctrl-J (Command-J on Mac) to create a new
layer filled with black, in the size of the small rectangle selection. This will be the size and shape of
the image you’ll insert into your poster and it will
fit perfectly inside the 2nd pinstripe stroke you created.

In the Layers panel, click on the Create a new layer
icon to add a new blank layer above the Background
so the pinstripe frame can be on its own layer.
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Now open the image that you'd like to place into the poster, File>Open. Press V to activate the Move tool,
then click-and-hold in the middle of your image and drag it up to the tab representing the original poster
frame you have been working on. That image will open and you can drag the arrow back down into the
image area and release. Press Ctrl-T (Mac: Command-T) and use the free transform handles to shrink the
overall image to a size slightly larger than the inner frame you made earlier.

With the sky image still the active layer in the Layers panel, Ctrl-click (Mac: Command-click) on the layer
containing the black rectangle. This activates that shape as a selection. Now click on the Add Layer Mask
icon at the top of the Layers panel and it will automatically add a layer mask to the photo, and perfectly
trims it to the size of the inner frame. Look at the thumbnail for that layer, between the image and the mask
there’s a little icon that looks like chain links. This locks the mask to the image in that layer, so click the chain
icon to unlink them.
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3

Now you can use the Move tool to move the
image and keep the layer mask in place. Just
remember that, even though your working layer
may be selected, you can select the layer mask and
your photo separately. Since you want to select and
move the image and NOT the layer mask, in the
Layers panel click on the thumbnail of the image
and make sure the blue thumbnail border is around
the photo and not the layer mask.

4

Now it’s time for the all-important text and I
wanted to use Minion Pro Regular all caps to
type the word “DRIVE.” The text in this style poster
has a bullet between each letter (option-8 on Mac),
so I typed it that way. Next I wanted to line up
everything in the poster. Select all layers in the Layers panel by clicking the top layer, then Shift-click
the bottom layer. When they’re all selected, use the
alignment options in the Tool Options bar below
your image to Align horizontal centers.

Press Z and, using the Zoom tool, zoom in to the
bottom left of the image where the little streetlight
is showing. It’s not a big deal but I wanted to remove
it because it was the only man-made element in the
whole scene.

Press J to activate the Spot Healing Brush tool. If your
brush is too large or too small, use the left or right
bracket keys to change the size and then paint away
the lamp. I had to go back over the area a few times
but eventually it was removed and looked okay.

At this point I realized that the bullets between each
letter were far too large so I just spaced out the letters of the word DRIVE. Then with that text layer
selected, press Ctrl-J (Mac: Command-J) to duplicate
the text layer. Now just type a line of bullets with
spaces to fit between the letters of the word DRIVE,
and use the type settings to make the font size much
smaller. Now just add spaces and move the text up
and down with the Move tool until everything looks
good.
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5

My text originally came in as yellow because that’s the color I had last time I used Elements, but I want the
text to more closely match the image so press I to get the Color Picker tool (aka the eye-dropper tool). Then
click on a color within the image to make that your foreground color. Now with your text layer selected, press
Control-backspace (Command-delete on Mac) to make your text become the foreground color. Do this again
for the bullet text. You’ll notice I put a paragraph of text below the DRIVE headline to pull the whole inspirational poster together. I did this for myself because I hung this poster in my office and waited for people to read
the paragraph. There’s a bit of a joke in it just for me.

6

The only thing I didn’t really like about the word DRIVE is that the letters needed to be wider for artistic
effect. Not farther apart, just the letters themselves need to be wider, but Photoshop Elements doesn’t have
a great deal of font control. With the DRIVE layer selected in the Layers panel, press Control-T (Command-T on
Mac) to activate Free Transform, and then use one of the vertical handles to “squish” the text vertically.
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Alternate Project
Lately I’ve seen a lot of posters in my Facebook feed that are images covered with giant, semi-transparent
text and this is super easy to do. — On my son’s birthday my wife and I took him and his girlfriend to the
Cheesecake Factory. The waitress brought a birthday sundae and we all joined in a round of Happy Birthday
To You. My wife and I both finished singing and almost in unison said, “make a wish.” My son didn’t even
pause before he replied, “I don’t make wishes. I make things happen.” WOW! I was impressed at his mindset
and it inspired me enough to turn my cellphone picture of the moment into a poster for myself.

1

Start by typing a phrase with the boldest sansserif font you have, whatever you want your
poster to say. Make the text white and then use the
Type tool to make it as large as possible. I added
leading to space out the lines vertically so my son’s
face would show better. Then press Ctrl-T (Mac:
Command-T) and use free transform handles to
stretch the text to its final position.

2

At the top of the Layers panel use the Blend
Mode menu to select the Soft Light Blend Mode
to make the text mostly transparent.

If it’s not quite readable enough, press Ctrl-J (Mac:
Command-J) to make a copy of the soft light text
on a new layer above it and essentially double the
visual effect. Finish it off by fine-tuning the effect. I
dialed back the opacity of the 2nd text layer to 50%
using the opacity slider at the top right of the Layers
panel.

Summary
Whichever method you choose, the key to making a great inspirational poster is finding both an
image and words that mean something special to
you. Go be inspired! n

Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level
and conducted Photoshop Elements seminars
for Adobe. His work has appeared on the sites of
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HERE ARE THE WINNERS FROM OUR
WINTER PHOTO CHALLENGE

NORDIC SKI CENTER [ PHOTO CHALLENGE 1ST PLACE WINNER ]

Charlie Chaffee
Bend, OR
Edited in Camera Raw and Elements 14. Cropped
and lighting adjustments made. Snow making
machines working in the background for the main
ski area at Mt. Bachelor.

WINTER FALLS [ PHOTO CHALLENGE WINNER ]

FIRST SNOWFALL OF THE YEAR
[ PHOTO CHALLENGE WINNER ]

NJ Weiner
Toronto, Canada
In first snow of the season
we hiked to Johnston Falls
in Banff National Park truly magical. The area a
round the falls had turned
to ice already giving a new
texture to the rocks.
While this photo was taken
a number of years ago, I
used High Pass sharpening discussed in December
2015 issue.

Nancy L. DeWitt
Glen Ellyn, Illinois
I like the beautiful contrast between the crisp
white snow and the trees and lampposts.

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming
Challenge Theme is Faces. All entries for the Faces Photo Challenge must be submitted by February 28th. To
enter the Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests
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