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EDITOR-IN-CHIEF

Hi Everyone,
Spring is almost upon us and I hope you're all starting to
enjoy some warmer weather. Please join me in welcoming a new writer, Simon Skellon, to the PET famly. Simon is
a talented writer based in the UK, and has written a fantastic article on Creating Color Infrared in your images,
that I'm sure you'll enjoy. There are also articles from
reader favorites Lesa Snider and Michelle Stelling.
Till next time,
Diana Kloskowski
Editor-in-Chief
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How do I change my email or mailing address? Log on to the
website (www.photoshopelementsuser.com). At the top of the page
you’ll see a link called “Profile”; clicking this link will take you to your
account page. Here, you can change all aspects of your account, including your address, user name and password.
To change your user name, email address or mailing address, just
type the new info in the appropriate boxes, then click the “Update
Me!” button at the bottom of the page. Change-of-address notifications need to be received six to eight weeks before effective date.
(Note: The U.S. Postal Service forwards mail for only 60 days.)
How do I change my password? The Profile page has a “Change
password” link underneath your email address. Simply click that link,
enter your old password (for security reasons), the new password you
want to use, and click the button at the bottom of the page.
How do I tell when my subscription expires? Your subscription
expiration date is listed just under the email field on your Profile page.
I forgot my password or user name. What do I do? If you can’t
log into the Web site, click on the “Lost your Login Info?” link on
the login page, and enter your email address. We’ll send you an email
that will contain a link to reset your password.

by Lesa Snider
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out the winners of the Lights Photo Challenge.

If you don’t get the email within a reasonable amount of time,
you might have used a different address to create your account
or your spam filter might have trapped the email. If all else fails,
drop us a note at info@photoshopelementsuser.com, and we’ll do
our best to help you out.

COVER IMAGE - Contemplation
by Ken Summers
Our little statue sits in our sun porch in Kitchener,
Ontario and the light seemed just perfect for this
photo. Normally I would have taken this with my
DSLR, but not wanting to miss the light I used my
the Cameringo App on my BlackBerry Priv at
ISO 800 and focal length 4.8mm. The image was
cropped in Elements 14 with some layer adjustments, then processed in the ON1 Photo 10 plug
in for some Dynamic Contrast to bring out the
texture.
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EASY Steps to Create a 12x12 Scrapbook Layout
For those of you who have kids involved in extracurricular activities such as basketball, soccer, ballet, band,
etc., wouldn’t it be fun to combine a few photos and create a memorable 12x12" scrapbook page? In fact, you
could create a scrapbook page of any size you'd like—even poster size would be fun! Let’s gather a few photos
and begin the process.

1

The first step is to gather 3 or 4 photos. If you are like me, you might want to put 10
photos in the layout, but we really just want to pick out the 3 or 4 best photos—we want
to focus on the special ones. If your child is on a team, consider putting a team photo in the
mix. If your child won a special award or trophy, include a photo of it. Just try to keep the
page simple and clutter-free. On the computer, be sure to copy these photos into their own
folder to stay organized. Here are the 3 photos I picked for my final piece.

2

Next, you will plan the layout. Begin with
the end in mind. I know this might sound
“old school” to some of you, but taking out a
piece of paper and a pencil to create a thumbnail could save you lots of time and frustration in the long run. When I was studying art
and design way back in the '80s, my college
professor wouldn’t let me start anything until
I did at least 25 thumbnails first. All I ask is that
you do one. Here is an example of what I am
talking about.

Photography by: David Schlatter of www.dsphotostudio.com
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3

Now we are ready to work in Elements. First, go
to File>New>Blank File or press Ctrl+N (Mac: Command-N). Feel free to name your file at this time. We will
be creating a 12x12", 300 resolution layout, so choose
Scrapbooking from the Preset list. Then click OK. Notice
that we will be working in Expert mode. If you know
what background color you would like, you can also
choose it at this time.

4

Next, you will place photo 1. Go to File>Place, navigate to your folder of photos, and choose Photo 1.
The photo will be placed in the middle of the screen.
You can adjust the size if needed and then click on the
green checkmark to commit the operation. I will use the
Move tool(V) to move my photo to the upper left corner.

5

Photos 2 and 3 are ready to be placed Repeat step 4
to place and position Photos 2 and 3.
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6

It is now time to add a border. With the top layer selected, click on the Create New Layer icon in the Layers
panel. It will be the first icon. Name the new layer “border”. Then Select All by pressing Ctrl+A (Mac: Command-A). Next, go to Edit>Stroke (Outline) Selection.

Choose the Stroke Width, Color & Location. I will
enter a 100 px width with a custom color picked
within the Color Picker panel. To open the Color
Picker panel, click on the color box next to the
word color. Click on OK when you have the perfect color.

7

Pick a background color. Make sure your
Background layer is selected, then select the
Paint Bucket tool (K) from the Toolbox and pick
a color by clicking on the foreground color chip.
I am going to use the same color that I chose
for the border. With the Paint Bucket tool still
selected, click anywhere on the background to fill
the space.

5
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8

Finish it off by adding text. Select the top
layer, then select the Text tool from the Toolbox. I created a text box by clicking and dragging
around the area that I wanted the text to fit into.
You will have to pick fonts that are appropriate to
your layout. I chose Cooper Std Black for the team
name and Century Gothic Regular for the names
of the players and coaches. Keep the font color
consistent to your layout. To change the color of
a font, simply select it by highlighting it with your
text tool and pick a color from the bottom panel.
Feel free to try out various sizes as well.

Michelle Stelling is the founder of the National Association of Digital
Scrapbookers. She has taught thousands of students worldwide the art
of photo editing and digital scrapbooking. Teaching others how to create
beautiful cards, personalized photos, and scrapbook layouts using Photoshop Elements is her passion. Come check out her free weekly webinars and
learn more about digital scrapbooking at www.naods.com

Creating Color Infrared

Correct (or Create!)
The color infrared effect is not as painstaking, or as technical, as it sounds; well, not in Elements anyway. It is actually
quite simple, and it’s become even easier now that Elements has a specific Infrared setting when converting an image
to this kind of effect. But that only gives us a black and white infrared image. So where does the color come from?
As a result of the infrared conversion, when we add color to the image we can expect to see any green objects, such
as trees, becoming certain shades of pink and purple. Of course, with the creative freedom that Elements gives us, we
can choose any color we desire. In this tutorial, we’ll look at how to create a soft yet dramatic color infrared effect, as
well as exploring the sorts of variations we can achieve with some experimentation.

1

Begin by downloading this image from
the resources. We found this image on
Pixabay.com, and there are plenty of other
great images on the stock site as well that’ll
suit this effect. If you decide to use one from
your own library of images, go with a landscape and one that has lots of greenery in
it, as this will create the distinctive pink and
purple tones. Once you’ve found the image,
go inside Elements and to File>Open to load
the image. Before continuing, make sure you
are in Expert mode.

CLICK HERE TO DOWNLOAD
COLORINFRARED.ZIP,
THE SAMPLE IMAGE SIMON USED IN
THIS TUTORIAL.
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2

Before we can get to the color editing, we need to
first convert the image to monochrome. It’s a good
idea to duplicate the Background layer, so go to the
Layer menu along the top of Elements and select Duplicate Layer. Enter ‘Infrared’ into the As field and press OK.
Next, go into the Enhance menu and select Convert to
Black and White.
Double-click on the new layer’s name and name this one
‘Hue adjustment’. Go to the Enhance menu along the top
of Elements, and select Adjust Color>Adjust Hue/Saturation.

Inside the dialog box, under ‘Select a style’, pick the Infrared Effect option. This gives us a pretty good infrared
look, but by adjusting the Intensity sliders we can alter
the contrast further if needed. For now, we’ll stick with
the standard effect given and just hit OK to apply the
changes.

3

Now that we have a monochrome infrared layer as
the base of the effect, we can now add some color.
Create another duplicate of the Background layer. You
can quickly do this by simply pressing the Ctrl-J (Mac:
Command-J). It’s important now to move this new layer
above the Infrared layer created in the previous step, so
it should now be at the very top of the layer stack.

4

Inside the Hue/Saturation adjustment, change
Master to Greens and set the Hue slider to -116
and the Saturation slider to +35. You won’t notice
much of a difference at this stage, apart from the
trees showing a slight discoloration around the
edges. To change the color of the trees all over, we
need to adjust the four small markers in between the
two color bars along the bottom of the adjustment.
Drag the far left marker to around 325 degrees, or as
close as you can get it as it’s not possible to manually type these settings in. Slide the inner left marker
to 60 degrees. The two other markers on the right
side need to be 144 (the middle right marker) and
171 (the far right marker).

8

Tutorial

These settings may be slightly different depending on
your image, but for this image the trees should now be a
bright purple pinkish color.

Creating Color Infrared Simon Skellon

6

At this stage, the overall effect is quite dark and
gloomy. To brighten it all up, duplicate your ‘Hue
adjustment’ layer by pressing the keyboard shortcut CtrlJ (Mac: Comand-J). What will happen is the layer and its
current blend mode will copy onto itself. Change the
blend mode to Screen for this layer and not Overlay. The
image instantly brightens up, with more detail appearing in the shadow areas. The highlight regions will look
bleached out slightly. Increase the Opacity of this layer to
85% to further boost the highlights.

5

If, like us, you are thinking “wow, that’s a lot of pink”
then fret no more, we can tone this down! Inside the
Layers panel, notice a drop-down list of options that reads
‘Normal’. This where the Blend Modes are kept. Change
this from Normal to Overlay to boost the contrast dramatically. To reduce the impact of this blend mode, lower
the Opacity setting just to the right to 70%, to make the
color easier on the eyes.

7

Next, head to the top of the Layers panel and click on
the Add Layer Mask button to apply a white mask to
the ‘Hue adjustment copy’ layer. We can use this mask to
bring back some of the details and shadows in the clouds
which were lost as soon as the blend mode was changed
to Screen. Select the Brush tool (B) and make sure that
your foreground color swatch is set to black. In the Tool
Options bar, set Size to about 1100px and Opacity to
100%. Be sure to have a soft brush selected as well, and
not a hard-edged brush tip.

9
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Brush over the sky and the clouds in the image
to bring back some of darker areas between the
clouds. Shift-click on the layer mask to hide it and
reveal it for a before and after. If you go over the
trees too much while using the Brush tool, just press
the X key to switch around your foreground and
background colors, and brush back over the trees

8

As the color infrared effect is quite abstract, we can add subtle blurring to the highlights to make the image seem
more of a dream-like effect. To do this, click on the ‘Infrared’ layer and duplicate it once to create a copy (Cmd/Ctrl+J).
Then head to the Filter menu and go down to Blur>Gaussian Blur. Set Radius to 10 pixels and hit OK. You can lower the
Opacity of the layer to 60% to reduce the effect slightly. Now that we have the highlights taken care of, duplicate the ‘Hue
adjustment’ layer (the one without the layer mask), change its Blend Mode to Lighten and increase Opacity up to 100%,
and apply the same amount of blurring as we did before using the Gaussian Blur filter. This will help to soften the rest
of the image and also to blend in color from the trees to the sky. Complete this step by adding a layer mask to the Hue
adjustment layer we just made, and using a black brush, paint over the trees to bring back some clarity in those areas.

9

Color infrared images typically have imposingly
dark skies. At the moment, because of all the
blending we’ve applied, the sky has become quite
pale. To darken the sky, add a Brightness/Contrast
adjustment layer by going to Layer>New Adjustment Layer. Make sure the adjustment is at the top
of the layer stack. The adjustment will open to reveal
two sliders. Set the top one, Brightness, to -70 and
the Contrast slider to 51. Set the Blend Mode of the
adjustment to Color Burn to make the shadows and
highlights really pop. These changes have made the
sky look darker, but as a consequence, has made the
trees become too dark. Make sure the layer mask of
the adjustment is selected, and with the Brush tool
(B) set to black, with a large soft tip, paint over the
trees and water to show the lighter areas underneath.

10
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The trees could do with a bit more punch in contrast and color. A really easy way to go about this
is to use the Dodge tool (O). In the Tool Options bar, set
Range to Midtones, Size to approximately 100px and
Exposure to 67%.

Creating Color Infrared Simon Skellon

Select the Foreground to Transparent preset and make
sure that solid black is on the left side and solid white is
on the right side. Hit OK to apply the gradient, move it
to the top of layer stack if it isn’t already there, and then
change its Blend Mode from Normal to Linear Light in
the Layers panel. This blend mode will make the blacks
much darker in the sky. Use the Brush tool (B) to paint
over the clouds to hide them from the gradient. This
makes sure that the whites of the clouds aren’t too
dulled by the adjustment.

On the ‘Hue adjustment’ layer (the one just below the
Brightness/Contrast adjustment, brush over the trees
to brighten their color. Also, by brushing over the lake,
the reflection of the trees can be enhanced and made
a bigger part of the overall effect.

11

We can darken the sky even further by going to
Layer>New Fill Layer and selecting the Gradient
option. Inside the Gradient Fill dialog box, set Style to
Linear and Angle to -90. Set Scale to 213% and click on
the Gradient’s color to open the Gradient Editor window.

12

For the finishing touch, and to give the overall
image more contrast and depth, add a Gradient
Map adjustment (Layer>New Adjustment Layer). Go
into the Gradient Editor by clicking on the gradient’s
preview and choose the Light Brown gradient from the
Simple set under Presets.

11
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Hit OK to apply the gradient to the image and tick
Reverse in the adjustment’s dialog box so that the
light brown is on the left and white is on the right
side. Change the adjustment’s Blend Mode to
Multiply to fade the tones of the gradient into the
image. If you’re noticing slight hints of red patches
that shouldn’t be in the sky, click on the first ‘Hue
adjustment’ layer and, on a layer mask with a black
brush, paint away these areas of reddish pink.

Final Image

Color Variations
While a lot of color infrared effects
out there change green objects to a
color anywhere between red and pink, I
encourage you to really get creative with
the results. Why not get creative with
this effect? After all, that’s what using
Elements is all about! Color variations,
while trying to stay true to the infrared
effect as much as we can, can change
the meaning of an image quite a lot.
Once you’ve created the purple infrared
effect, try adding a new Hue/Saturation
adjustment layer to the top of the layer
stack. Change Master to Reds and slide
the Hue bar up so it reads +42. You’ll
need to alter the markers around the
bar underneath the sliders in the adjustment so that they are more in the purple
regions and not just affecting the red. n

Simon Skellon is a journalist, photo editor and retouch artist based in
United Kingdom, He has edited magazines by the likes of Photoshop
Creative, and seeing as he has so much experience with Photoshop
Elements, he has never been more excited to be able to share his
knowledge with PET readers! Also a keen traveller and photographer,
Simon keeps a blog of his stories and best images over at www.lisaandsimonwheretonext.blogspot.com.

Create Crazy Images with
Displacement Maps
An impressive way to combine two images is to wrap one around the contours of another, so the first image
follows every nook and cranny of the second. Applying this technique to photos of friends and family is
great fun, though it’s also handy for creating conceptual imagery for artistic purposes. Even better, you can
plan ahead and get some shots with this technique in mind (say, with interesting facial expressions). To perform this super slick trick, we’ll create a displacement map—a grayscale image that Elements uses to warp
and bend one image to the curvature of another. In this example, we’ll take a photo of a reptilian texture
and wrap it around a boy’s face. Get ready for some serious Elements fun!

Tip: When you’re hunting for
texture images, small-scale textures typically work better than
larger ones, especially if you’re
using the texture on a person. A
good resource for finding such
imagery is www.Fotolia.com.
Photo by: Fotolia/#69725420 pathdoc (boy)
Photo by: Fotolia/##40711450 bitter (texture))

CLICK HERE TO DOWNLOAD
DISPLACEMENTMAPS.ZIP
THE SAMPLE IMAGES LESA USED
IN THIS TUTORIAL.

TUTORIAL
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1

Open the image you want to map another image onto
and use the button at the top of the workspace to enter
Expert mode (this was called Full Edit mode in older versions of the app). Next, let’s create the displacement map
by turning the image into a black-and-white. There are
at least three ways to do this in Elements, though for this
tutorial choose Enhance > Convert to Black and White. In
the resulting dialog, choose the style that gives you the
most contrast. In this example, Portraits works pretty well.
Feel free to adjust the Intensity sliders on the right to finetune the contrast or to drag the Contrast slider (circled)
rightward until you have some pronounced shadows.
Click OK when you’re finished.

2

Choose Filter > Blur > Gaussian Blur. In the resulting
dialog, enter a value of 1–4 pixels (try 1 for low-resolution images and 4 for high-resolution images) and click
OK. The goal is to blur the image slightly so the displacement map is somewhat smooth. A value of 1 was used
here.

3

Choose File > Save As and, at the top of the dialog,
enter map for the file name. At the bottom of the dialog, set the Type setting (Mac: Format) to Photoshop and
click Save. At the bottom of the Elements workspace, tap
the Undo button a few times to revert to the original, full
color portrait.
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4

Create a selection of the face or whatever area you
want to map the source image onto. If you have
good contrast between the area you want to select and
the surrounding pixels, try using a selection tool based
on color. To do that, activate the Quick Selection tool (A)
in the Select section of the Toolbox. In the Tool Options
bar that opens, ensure that the Quick Selection tool is
active and then select the Auto-Enhance checkbox.

Displacement Maps Lesa Snider

TIP: You can change the Quick Selection tool’s
brush size by pressing the left bracket key ( [ )
to decrease brush size, or the right bracket key
( ] ) to increase it. Also, in some cases it may be
easier to select a photo’s background and then
choose Select > Inverse to flip-flop the selection
in order to select the foreground.

6

In the Tool Options bar, click the Refine Edge button. In the dialog that opens, set the View menu to
Overlay (V). Next, set the Smooth and Feather sliders to
1 pixel (or higher if you’re working with a high resolution
image) and then set the other sliders to 0. If you need
to contract or expand the selection, use the Shift Edge
slider: drag leftward to contract the selection or rightward to expand it. From the Output To menu, choose
Selection and then click OK.

5

Mouse over to the image and click-and-drag atop
the face (you can single-click with this tool, too). Be
sure to use a larger brush size to select large areas and
a smaller size to select small areas (like the ears). If you
accidentally select areas that you didn’t mean to, press
and hold Alt (Mac: Option) and click or drag across that
area to subtract it from the selection. Don’t worry about
the boy’s eyes and mouth, as we’ll deal with those areas
using a layer mask in step 13.

7

Save the selection by choosing Select > Save Selection. In the resulting dialog, enter face into the Name
field and click OK. Now choose Select > Deselect to get
rid of the marching ants.

15
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8

Now we’re ready to add the texture image to the
portrait document. To do that, choose File > Place.
In the dialog that opens, navigate to the texture image
and then click Place. Elements adds the image and surrounds it with resizing handles. If you can’t see the corner handles, press Ctrl-0 (Mac: Command-0) to fit the
image on-screen. Take a peek in the Tool Options bar,
and if the Constrain Proportions checkbox is selected,
drag any corner handle inward or outward to resize the
image. If that checkbox is unselected, Shift-drag any corner handle instead. Drag within the box to reposition the
image onscreen. When you’re finished, click the green
checkmark at the lower right of the image to accept the
transformation.

Displacement Maps Lesa Snider

10

With the texture layer active, choose Filter > Distort > Displace. In the resulting dialog, click OK to
simplify the Smart Layer. In the next dialog that opens,
leave the factory settings as is and click OK. If you’re not
sure whether the settings have been changed, press and
hold the Alt key (Mac: Option) to change the Cancel button into a Reset button—click it and you’re back to the
defaults. In the next dialog that opens, navigate to the
map document you saved in step 3 and click Open. If
you watch your document closely when you click Open,
you’ll see the texture shift to the contours of the face.
The result is most noticeable in shadowy areas.

11

Choose Select > Load Selection and, from the
resulting dialog’s Selection drop-down menu, pick
the one you saved earlier (face, in this example) and then
click OK.

9

In the Layers panel, use the menu near the top of the
panel (circled) to change the Blend Mode to Color
Burn. When using your own imagery, be sure to experiment with other blend modes to see which one works
best. In fact, you can cycle through all the blend modes
using keyboard shortcuts. To do it, activate the Move
tool (V) in the Select section of the Toolbox (also circled)
and, while holding down the Shift key, tap the plus key
on your keyboard to go forward in the list or the minus
key to go backward. Don’t worry too much about which
blend mode you pick, as you can always change it later.

12

With the texture layer active, click the Add Layer
Mask icon (the circle-within-a-square icon) at the
top of the Layers panel (circled) to add a layer mask.
When you do, Elements hides the texture from everywhere except the selected area.
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13

While the mask is active (you can see a blue border
around its thumbnail in the Layers panel, circled
here), you can hide the texture from additional areas—
say, the eyes, lips and mouth. To do it, activate the Brush
tool (B) in the Draw section of the Toolbox (circled). In
the Tool Options bar that opens, choose a soft-edge
brush from the Brush Preset picker and then make sure
the Opacity setting is 100% and that the Mode menu is
set to Normal. Next, press the D key on your keyboard
to reset the color chips at the bottom of the Toolbox
(circled) to the default values of black and white. Press
the X key to flip-flop them so black is on top.

Displacement Maps Lesa Snider

15

If you want to partially hide the texture from certain spots—say, near the hairline, eyebrows, and
nostrils—lower the brush’s opacity setting. To do that,
mouse down to the Tool Options bar, lower the Opacity
slider (circled) to 50%, and then brush across that area.
When you’re finished, zoom out of the image by pressing Ctrl-– (Mac: Command-–) or by using the Zoom tool
(Z) in the View section of the Toolbox.

16
14

Zoom into the image by pressing Ctrl-+ (Mac:
Command-+) or by using the Zoom tool (Z) in
the View section of the Toolbox. Mouse over to the
image and then brush across each eye. As you paint,
Elements hides the texture. Remember to use the left
and right bracket keys ([ and ]) to alter brush size as you
go. To reposition the image onscreen, press-and-hold
the spacebar and drag with your mouse. Now, increase
your brush size and then paint across the mouth and
lips. If you hide too much of the texture, press the X key
to flip-flop color chips so white is on top and then brush
back across that area. When you’re working with layer
masks, painting with black conceals and white reveals.

In the Layers panel, lower the Opacity setting
of the texture layer until it looks good to you (a
value of 35% was used here). Last but not least, use the
keyboard shortcuts mentioned earlier to take another
spin through the blend mode menu to see if you can
find one that looks better than your initial choice. Be
sure to save your document in Photoshop format, too.
That way you can edit your masterpiece again later—so
you can tweak opacity of the texture layer, for instance.

17
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Displacement Maps Lesa Snider

As you can see, the end result is wonderfully wild. Be sure to share your own imagery with us on
the Elements website! I’d love to see what you come up with. Here’s another couple of examples
to get your creative juices flowing.

Photo by: Fotolia/#69200424 beautyblowflow (man)
Photo by: Fotolia/#62078076 Svetoslav Radkov (mother board)

Photo by: Fotolia #100391689 wckiw (bicep)
Photo by: Fotolia#60097026 Sailorr (marble)

All in all, techniques such as this
one really give you the opportunity to be playful in Elements,
which we should all remember
to do more often. Until next
time, may the creative force be
with you all! n

Lesa Snider founder of PhotoLesa.com, is the author of Photos for Mac and
iOS: The Missing Manual, Photoshop CC: The Missing Manual, and coauthor
of iPhoto: The Missing Manual. She’s recorded over 40 video courses including Elements for Photographers and Lightroom Essentials (PhotoLesa.com/
videos), and written several ebooks, including The Skinny on Elements and
The Skinny on Lightroom (PhotoLesa.com/books). Lesa is also a columnist
for Macworld and Photoshop User magazines. Download a free Elements
cheatsheet at Facebook.com/photolesa. Twitter: @PhotoLesa.
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Elements Keyboard Shortcuts

Action
Zoom in

Shortcut
Command-plus (PC: Ctrl-plus)

Zoom out

Command-minus (PC: Ctrl-minus)

Reposition a zoomed-in document

Spacebar-drag

Undo your last step

Command-Z (PC: Ctrl-Z)

Activate multiple layers or images within the Organizer Shift or Command-click (PC: Ctrl-click)
Constrain cursor to horizontal, vertical, or 45-degree

Shift-drag

Fill a selection with foreground color

Option-Delete (PC: Alt-Backspace)

Jump a copy of a layer to a new layer

Command-J (PC: Ctrl-J)

Create a stamped copy of all visible layers

Shift-Option-Command-E (PC: Shift-Alt-Ctrl-E)

Clip or group one layer to another

Option-click the dividing line between them (PC: Alt-click)

Unclip or ungroup one layer to another

Option-click the dividing line between them (PC: Alt-click)

Invert (flip-flop) a mask

Command-I (PC: Ctrl-I)

Create a new layer

Shift-Command-N (PC: Shift-Ctrl-N)

Toggle the visibility of all layers except one

Option-click (PC: Alt-click)

Resize a crop box or selection marquee from its center

Option-drag (PC: Alt-drag)

Create a perfectly square or circular selection marquee Shift-drag
See lightest pixels in a Levels adjustment

Option-drag white slider (PC: Alt-drag)

See darkest pixels in a Levels adjustment

Option-drag black slider (PC: Alt-drag)

Set the sample point for Healing Brush & Clone Stamp

Option-click (PC: Alt-click)

Decrease brush size

[ (left bracket key)

Increase brush size

] (right bracket key)

Reset foreground and background color chips to black

D

Reverse foreground and background color chips

X

See unselected areas as red overlay in Refine Edges

V

Shortcuts in Camera Raw:
Turn on clipping warning for shadows

U

Turn on clipping warning for highlights

O

Toggle image preview on/off

P

from the ebook: The Skinny on Photoshop Elements by Lesa Snider
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HERE ARE THE WINNERS FROM OUR
LIGHTS PHOTO CHALLENGE

MAINE LIGHTHOUSE [ PHOTO CHALLENGE 1ST PLACE WINNER ]

Karen Culver
Hastings, MI
The original photograph of this Portland, Maine
lighthouse was shot from a distance in full sunlight. I wanted a nighttime image so cropped out
everything in the photograph but the top portion
of the lighthouse, put it at an angle, added a nighttime sky background and used a light beam brush.

ALL BALLOON GLOW [ PHOTO CHALLENGE WINNER ]

Isabel C. Rodriguez
Denver, CO

This image was taken at the annual Colorado SPRINGS
Balloon Classic in 2010. The evening Balloon Glow is
always fun but photographing at night, sometimes
very windy, isalways a challenge. Using PE9, I was
able to adjust the exposure slightly andsharpen the
image for it's best presentation. Love Photoshop Elements, so easy!

SNOWY STROLL
[ PHOTO CHALLENGE WINNER ]

Wendy Vogel
Central Park, New York City

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming
Challenge Theme is Blue. All entries for the Blue Photo Challenge must be submitted by March 31st. To enter the
Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests

2

