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SUBSCRIBER SERVICE INFORMATION
How do I change my email or mailing address? Log on to the
website (www.photoshopelementsuser.com). At the top of the page
you’ll see a link called “Profile”; clicking this link will take you to your
account page. Here, you can change all aspects of your account, including your address, user name and password.
To change your user name, email address or mailing address, just
type the new info in the appropriate boxes, then click the “Update
Me!” button at the bottom of the page. Change-of-address notifications need to be received six to eight weeks before effective date.
(Note: The U.S. Postal Service forwards mail for only 60 days.)
How do I change my password? The Profile page has a “Change
password” link underneath your email address. Simply click that link,
enter your old password (for security reasons), the new password you
want to use, and click the button at the bottom of the page.
How do I tell when my subscription expires? Your subscription
expiration date is listed just under the email field on your Profile page.

Showcase
20 SFindubscriber
out the winners from the Blue Photo Challenge.

I forgot my password or user name. What do I do? If you can’t
log into the Web site, click on the “Lost your Login Info?” link on
the login page, and enter your email address. We’ll send you an email
that will contain a link to reset your password.
If you don’t get the email within a reasonable amount of time,
you might have used a different address to create your account
or your spam filter might have trapped the email. If all else fails,
drop us a note at info@photoshopelementsuser.com, and we’ll do
our best to help you out.

PEYTO LAKE-CANADIAN ROCKIES by David L. Cargill
The clone stamp tool & spot healing brush (Elements
12) were used to remove distractions and a slight levels
adjustment was made.
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BUSINESS CARD CREATION
In our digital world it's still important to have an actual business card and cards are incredibly affordable and easy to have made. Recently I attended a social media summit all about live streaming
media, with a primary focus on Periscope. As a regular Periscope broadcaster I thought it would be
worthwhile to come up with a card dedicated to that trade show.
Unfortunately, lots of people over-design their business cards. They try to pack way too much information on them and they use fonts that are too large. But if you look at business cards from major
corporations, you'll find them to be simple and even a bit understated. So, it was a little bit of a challenge to incorporate both simple elegance and my Periscope information. Here's what I did (and what
you can do too).
Periscope is a social media app where people stream
live video. On the Periscope website it is described as
"Explore the world in real time through someone else's
eyes."

1

Start by gathering all the necessary media. I took a
screenshot of my Periscope user profile on my iPhone
and emailed it to myself so I could use it on my computer.
Later, we can use the profile as is or make adjustments. For
example, if I want to make the portrait bigger, I can paste a
bigger copy of my portrait over the properly sized one that
comes with the screenshot. I reached out to my friend whose
company was doing the printing for my cards and he told me
that the bleed area was 1/8" bigger than my actual card and
the safe area was 1/8" inside the card area. Business cards are
normally 3.5x2" and the front of this card will be horizontal,
so your document needs to be 3.625x2.125". Also, I recommend working at 300dpi for a quality print project.

2

At this point it will be helpful to add guides. Remember
the document is 1/8" bigger than the finished card all the
way around, so you'll want guides so you can see your actual
card's finished size. And you'll also want to add those inner
guides that tell you what the 'safe' area is on your card. That
keeps important info away from the edge where it might get
accidentally trimmed. First, turn on rulers by pressing CtrlShift-R (Mac: Command-Shift-R. Now, to add guides to your
document, click-and-hold on the vertical ruler and then drag
into your document area to make a guideline appear.

3

Tutorial
You'll want one 1/8" and 1/4" inside each of the four
sides of your document. In order to be precise when
dragging guides into position, you can press Z to
switch the Zoom tool and zoom in to around 400%
or 500%. Just remember to return to the Move tool
(V) so you can move the guides around once you've
zoomed in. Once your guides are all in place, press
Control-0 (Command-0 on Mac) to fit your document back into your visible area.

3

Many of the simple, high-end business cards I've
seen have small, lightweight text on the right
third of the card and just the name and title, larger
and to the left two thirds. Press T to get the Text
tool, then click-hold, and drag a text box on the
right side of the card where you guesstimate your
address and contact info will fit.

Business Card Creation Larry Becker

Then in the Tool Options bar, select a better font and
scale it smaller. I chose Myriad Pro Light at 7 points.

Finally, enter all your contact info and click the green
check mark to commit the typing. By clicking the
check mark, you'll automatically leave the Text tool
and be using the Move tool. If you need, hover the
Move tool arrow over some of the text you typed
and center your the block of text you typed vertically.

4

Now, type in your contact info. If your text is too big
(like mine), just press Ctrl-A (Mac: Command-A) to
select all the text.

To add your name and title on the left side of the
card, press T to get the Text tool and click about
where you think your name should start. Type in
your name (I like all caps for the name), hit return,
and then type in your title. For a classy design, I
scaled up the font size of my name; bolded my first
name and gave it a smoky blue color; chose a deep
red for my title; and right-justified all the text. Just
highlight the text you want to adjust and use the
tool controls below like you did before.

4

Tutorial
Looking at the card, the black text seems a bit harsh
so I made it all gray instead. As an aside here, I noticed
that my fonts seemed a little jagged, but I know that's
because the working window zoom amount was set
to 105.8% from when we pressed Control-0 (Mac:
Command-0) earlier to fit the card into the working
window. You can grab the Zoom tool (Z) and zoom
out to 100% and all the text will display correctly.
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Start outside the document bounds, then drag out a
selection box that's a little taller than your name and
that goes across the entire card from edge to edge.

Click on the foreground color box and pick a color
for your graphic accents. I chose a smoky blue.

5

It's one thing to have a stark, simple business
card, but it needs a few design elements to keep
it from being boring. I grabbed the logos for Twitter
and Periscope from the web. Again, I don't advocate taking image art without proper attribution,
but these companies encourage people to use their
logos to promote their social media presence.

Press Alt-Backspace (Mac: Option-Delete) to fill the
selection with the accent color. Using the Marquee
tool again, select a rectangle inside your "safe area"
guides that's taller than the graphic bar you just created, and hit Backspace (Mac: Delete).

Let's add a vertical line to divide the name and
address areas. Press N to get the Pencil tool and, in
the Tool Options bar at the bottom, make the size 5
pixels. Next, at the top of the Layers panel, click the
Create A New Layer icon so you can draw the line on
its own layer and move it around later. As you clickand-drag to draw your vertical line, be sure to hold
the Shift key and keep it vertical. Create another new
layer and press M to get the Rectangular Marquee
tool.

5

TIPS

6

It's time to do the other side of the card and it's
vertical, so create a new Photoshop Elements document that's 2.125" wide, 3.625" tall, and 300dpi, and
add the guides 1/8" and 1/4" inside all of the edges like
you did with the other side of the card.

In Step 1, I mentioned that I captured a screenshot of
my Periscope profile from my phone, so open that in
Photoshop Elements and press Ctrl-A then Ctrl-C (Mac:
Command-A then Command-C ) to select all and copy
it. Then close it to return to your blank vertical business
card with guidelines. Press Ctrl-V (Mac: Command-V)
to paste the image into its own layer.

Press Ctrl-T (Mac: Command-T) and use the corner
handles of the Free Transform tool to resize the image
so it's within the bounds of the outer guidelines.

7

We need the panels of color to go all the way to the
edges of our document so there's enough bleed
that the print shop can trim the cards and have the
color go all the way to the edge. In the Layers panel
click on the Background layer, and then click the Create a new layer icon to create a new blank layer above
the Background layer and below our pasted image.

Business Card Creation Larry Becker

Tutorial
Press Ctrl-T (Mac: Command-T) and use the corner
handles of the Free Transform tool to resize the image
so it's within the bounds of the outer guidelines. Press
Z to get the Zoom tool and then zoom in to the top of
the image to make the blue rectangle as large as possible
without going out of the frame.

Business Card Creation Larry Becker

The only remaining part is the light blue shape to the
left of the portrait. It should go all the way to the edge
so when the card is trimmed to the right size, it will
appear to go to the edge. Use the Color Picker tool
and the Rectangular Marquee tool and you're good
to go. I zoomed in so I could be precise.

8
Press I to get the Color Picker tool (aka Eyedropper
tool) and select the blue color, then press M to get the
Rectangular Marquee tool and, starting outside the
document bounds, drag a rectangle selection edge to
edge from left to right, and from the very top down to
the bottom edge of the blue box. And press Alt-Delete
(Mac: Option-Backspace) to fill with the blue color.

The only other thing that I wanted to change
was my number of followers. I'm sure that by
next week I'll have more, and I don't want to lie or
exaggerate, so I just erased the number and typed
in "A Bunch" in a similar font.

Do the same process again for the light gray panel
by selecting that color gray with the Color Picker tool
(eyedropper) and then draw a rectangle with the
Rectangular Marquee tool and fill it with gray so it
goes completely from edge to edge.
The only thing left to do with these two Photoshop
Elements layered files is to save them as a TIFF file
with the specifications that my print shop required.
(Stay away from JPEG because of loss of image quality, especially with fonts.) As a side note, I chose
rounded-corner business cards because they're easier for people to put in their wallets, and I chose matte
rather than glossy card stock so that later on I could
write on the cards with a pen if I need to.
Larry Becker is a photographer and an instructor. He has taught Photoshop at the college level and conducted Photoshop Elements seminars for Adobe. His work has appeared on the sites of many major technology training companies.
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A GUIDE TO COMMON

PHOTO FIXES

Elements has three overall ‘modes’: Quick, Guided and Expert. The first two of these present us with
quick and easy fixes for sprucing up images, instead of having to tackle the Expert mode. Saying this,
being able to work your way around Expert mode will open up far more options for editing photos,
and will inevitably help you improve your skills. In this tutorial, I’ve outlined four hot topics when we
talk about fixing photos: color correction, crop and straighten, exposure control, and lastly cloning
out distracting objects. There are lots of other image problems that you might encounter, but learning
these four will hopefully set you off on the right foot.

Color Correction in Portraits

1

Capturing portraits presents a number of challenging issues. Color temperature, or white balance, is
usually taken care of by the camera, but even that can
produce inaccurate results. Load up your image into Elements and head to the Expert mode. To correct color, be
sure to duplicate the Background layer by pressing Ctrl-J
(Mac: Command-J). Then go to the Enhance menu along
the top and down to Adjust Color>Adjust Color for Skin
Tones.

CLICK HERE TO DOWNLOAD
COMMONFIXES.ZIP
THE SAMPLE IMAGES SIMON USED IN
THIS TUTORIAL.

Tutorial

2

To get things started, click on any part of the
person’s skin. Elements will automatically adjust
the color balance to what it thinks is correct. Sometimes this isn’t always perfect, so it might take a few
clicks on different parts of the person’s skin to adjust
the color so it looks more natural. You can gauge
how it’s progressing by clicking on the Preview box
in the adjustment to view the image before any
adjustments are made.

Guide to Common Photo Fixes Simon Skellon

4

The Tan slider also performs a similar task. Sliding this to the right, along with the Blush slider
underneath, will actually make the skin tones appear
warmer. The final look of the image will depend
heavily on how you want that person’s skin tone to
appear in relation to everything else in the image.
Hit OK when you’re done and save the image as a
PSD file to preserve the layers.

Before

3

The best reason to use this adjustment is that
if the image still doesn’t look quite right, you can
quickly warm it up or cool it down by adjusting the
Ambient Light Temperature slider, which will affect
the whole image. Going to the left will increase the
amount of blue there is, which is helpful for correcting orange casts, and going to the right will increase
red, ideal if your image is too cold. Sometimes
effects with this slider are very subtle.
After

TIP: Another way to correct color balance, is by using the
Photo Filter adjustment, set to Blue or Orange.
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Tutorial
Crop and Straighten

1

The Straighten tool (P) is quite simple to use,
however there are a few options to consider
(we’ve listed them below). To use the tool, clickand-drag across an object that you know should
be level. Elements will then tweak the angle of your
entire canvas so that it is level. You can also use the
tool make true verticals on objects that should be
upright, like these towers.

Guide to Common Photo Fixes Simon Skellon

Original Size
When you straighten an image with this option, the
canvas size doesn’t change, keeping the document’s
original dimensions. Any gaps created by the rotation will automatically be filled with the color from
your background color swatch.

Grow or Shrink
When using the Straighten tool set to Grow or
Shrink, the image’s canvas (edge) will adjust so that
all of the image is included, no matter how much
is being rotated.

2

Cropping images is one of the most important parts of image editing—it can emphasize an
object, create a different mood, or even hide details
that shouldn’t be there. Fortunately for us, Elements
makes cropping our images a very easy process.
Select the Crop tool (C) and in the Tool Options set it
to No Restrictions to have complete control over its
area. There are a number of Crop Suggestions that
you can roll your mouse over to preview. I would
only recommend using these if you know the exact
size of the paper you intend to print the image.

Remove Background
When straightening an image with this option, Elements will chop off any transparent pixels that are
left behind. The risk is that you could lose some of
the important details in your image, such as the
tops of these towers.

3

Choose one of the three Grid Overlays from the
Tool Options bar. These will help you achieve
a better overall composition. We’ve given a brief
explanation of each one below:

None
The None option is clear of any grid overlays, which
helps you to see all the image details and gain a better feel for the composition. The edges of the crop
can be tweaked by dragging the corner boxes.
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Tutorial
Rule of Thirds
This has four intersecting points on a large grid. By
positioning important subjects, for example a person’s face, over one of these points, or as close as
you can, a strong composition can be created. The
horizontal and vertical lines are ideal for positioning
either the horizon or a tall building along.

Grid

Guide to Common Photo Fixes Simon Skellon

4

If you plan on using the image for printing, for
example, you can enter 250 into the Resolution
box and make sure it is showing Pixel/Inch. This will
make sure your image is printed at a size that will
produce the best quality. If you don’t plan on printing the image, leave this blank. Position the cropping
boundary so that you have a strong composition,
perhaps cropping out distracting objects around
the edges. Press Enter, or click on the green tick to
confirm the new crop.

Before

The third overlay option is handy for gauging right
angles, horizontal lines and verticals as well. It’s
more accurate but harder to see image details. You
may want to try the first two before using this one.

After

Tip: To see what your image looked like before, go
to the Window menu and down to History, then
click on the previous history state.

11

Tutorial

Guide to Common Photo Fixes Simon Skellon

Exposure and Contrast

1

Whether you have an image that suffers from
over-exposure (bright highlights and dark
shadows), or under-exposure (lacking in contrast
and general brightness), these steps should help
to fix this. In Expert mode, go to the Layer menu
and down to New Adjustment Layer>Levels (press
OK in the pop-up box). Holding the Alt key (Mac:
Option), slide in the far right of the three pointers. Your image will turn black and any pure white
areas will show up as white, which we want to
avoid making in this process. This will brighten
your image, and if you avoid creating white
patches, you’ll avoid over-exposure. If your image
is already over-exposed, you probably won’t need
to adjust this.

2

The middle of the three pointers in the Levels adjustment will likely make the most difference. Slide it to left to lighten the exposure of
your image. Depending on how dark your image
is, you may need to go quite far to the left. Sliding
this pointer to the right will do the opposite and
will darken the overall image if it’s suffering from
over-exposure.

3

The far left pointer inside Levels decides how
dark the shadows will look. As with the highlights, hold down the Alt key (Mac: Option) and
drag it inwards. If you see any parts of your image
turn black, then all detail will be lost in that area.
If there are already strong shadows in your image,
you won’t need to adjust this one. It’s acceptable
to have some completely black areas in the image,
if it was taken on a sunny day.

Tip: The Auto button in the Levels adjustment will do the hard work for you, but it’s not
always perfect.
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Common Photo Fixes Simon Skellon

Techniques

4

A common scenario is having an image that
has dark shadows and bright highlights at
the same time. Using just one Levels adjustment
makes it difficult to brighten the shadows and
darken the bright highlights. If this is the case,
then duplicate the Background layer by selecting it in the Layers panel and pressing Ctrl-J (Mac:
Command-J). Then, go to Enhance>Adjust Lighting and across to Shadows/Highlights. By keeping
the Lighten Shadows slider to around 10%, and
moving the Darken Highlights slider upwards, you
can balance out the exposure. The Midtone Contrast slider may not be needed, but can produce
some interesting effects if moved to the right.
Before

After

Remove Distracting Objects

1

Let’s begin with the easiest retouching tool
of the lot, the Spot Healing Brush tool (J). This
one is ideal for cleaning up small specks or removing small objects that don’t need to be there. It’s
worth learning when to switch between the Proximity Match and Content Aware options that go
with this tool, as this will make all the difference.
Here’s a look at the differences:

Proximity Match
Set the Spot Healing Brush to Proximity Match
when the surrounding area around the object is a
solid color or a pattern-less area. Elements will look
at neighboring pixels and take an average reading
to use as the object’s replacing pixels.

Content-Aware
With Content-Aware selected, objects can be
removed from areas with pattern or texture, helping to reduce signs of cloning. Texture is imitated
more accurately than with the Proximity Match
option.

Tutorial

2

We can put the Spot Healing Brush (set to
Proximity Match) to good use on images such as
this one, where there are lots of small objects on the
water. Duplicate the Background layer so that we’re
not destroying the original one, and use the Spot
Healing Brush to paint an area just large enough to
cover the object being removed. When you release
the mouse button, Elements will replace the object
with the surrounding pixels, making for a pretty
good cover up job!

3

For removing larger objects that are a distraction, grab the Clone Stamp tool and set it
to Aligned in the Tool Options bar. This means that
Elements will remember where you last sampled
after each click of the mouse. Hold down the Alt
key (Mac: Option) and click on pixels surrounding
the object to sample them. Before applying the
sampled area over the object, add a new blank
layer and tick the Sample All Layers option in the
Tool Options bar. n

Guide to Common Photo Fixes Simon Skellon

4

When using the Clone Stamp tool to replace
the object with sampled pixels, move the brush
in a direction that will always be sampling away
from the object. For example, if you sample from
the left side of an object, brush from right to left
over the object. This will create a very clean cloning pattern that will flow with the rest of the image.
Once the object has been completely removed, to
better blend the areas together, lower the Opacity
of the Clone Stamp tool to 40% to create gradually
fading.

Before

After

Simon Skellon is a journalist, photo editor and retouch artist based in United Kingdom, He has edited magazines by the likes of Photoshop Creative, and seeing as he has so much experience with Photoshop Elements, he has never been more excited to be able to share
his knowledge with PET readers! Also a keen traveller and photographer, Simon keeps a blog of his stories and best images over at www.
lisaandsimonwheretonext.blogspot.com.
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Getting Started with Compositing

One of the most rewarding projects you can tackle in Photoshop Elements is combining
images in interesting ways. Whether you’re crafting a surreal piece of art or merely swapping heads, the process is similar—combine two or more images into the same document,
select the image area you want to remain visible, add a layer mask to hide the rest of the
image, and then experiment with layer blend modes and color adjustments until your
artistic vision is achieved. Even if you’re not feeling inspired to do this kind of thing right
now, learning how to select, mask, blend, and change colors in Elements are core skills
worth mastering. Plus, giving yourself permission to play with a technique like this may
ignite your inner artist. In this column, you’ll learn how to combine a photo of an Italian
villa and a photo a glass of red wine in order to create a version of Italy you can drink!

CLICK HERE TO DOWNLOAD
COMPOSITING.ZIP
THE SAMPLE IMAGE LESA USED
IN THIS TUTORIAL.

Tutorial

1

Fire up the Elements Editor and click the
Expert button at the top of the workspace (it’s
called Full Edit in older versions of the program).
Choose File > Open and locate the image you want
to base the composite on, such as the wine glass
shown here. Summon the Layers panel by clicking
the Layers button at the bottom of the workspace.

Getting Started with Compositing Lesa Snider

3

Add another image to the document by choosing File > Place. Navigate to where the Italian villa
image lives on your hard drive and then click Place.
When the image opens, Elements surrounds it with
resizing handles. Take a peek in the Tool Options bar
and make sure Constrain Proportions is turned on,
and then drag any corner handle inward to resize
the image so all the trees fit within the glass. Drag
within the box to reposition the image atop the
glass. Click the green checkmark beneath the image
when you’re done.

2

Rotate the wine glass by choosing Image >
Transform > Free Transform. Elements surrounds
the image with a box and draggable handles. Point
your cursor near one of the corner handles and
when it turns into a curved double-sided arrow
(circled), drag to rotate the image so the wine level
is fairly horizontal. To reposition the glass, click-anddrag inside the box—the goal is to hang the reflection of the glass stem off the document edge (you
can also drag a corner handle outward to enlarge
the glass slightly in order to hide the reflection).
When you’re finished, click the green checkmark
beneath the image to accept the transformation (or
press the Return key on your keyboard).

4

Now let’s hide the sky in the villa image by
selecting the villa, trees, and foreground and
then adding a layer mask. Sometimes it’s easier to
select what you don’t want (the sky) and then invert
the selection in order to select what you do want
(everything else). So with the villa layer active, grab
the Quick Selection tool (A) from the Select section of the Toolbox, and then in the Tool Options
bar, set the brush size to around 100 pixels and turn
on Auto-Enhance. Mouse over to the image and
click, or click-and-drag, across the sky. If you select
too much, Alt-drag (Mac: Option-drag) across the
unwanted area to subtract it from the selection.
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Tutorial

5

Flip-flop the selection by choosing Select >
Inverse, and then add a layer mask by clicking
the circle-within-a-square icon at the top of your
Layers panel. When you do, Elements hides the sky
in the villa layer.

6

Adjust the color of the villa layer so it looks
more like the wine. Click the half-black/halfwhite icon at the top of your Layers panel (circled)
and choose Hue/Saturation. In the panel that
opens, turn on Colorize (also circled) and then drag
the Hue slider all the way left to the red section of
the rainbow-colored bar. Next, drag the Saturation
slider rightward until the red matches the wine (+58
was used here). To restrict the color change to the
villa layer and not the wine glass, click the icon at
the bottom left of the panel (also circled).

Getting Started with Compositing Lesa Snider

7

Now let’s use layer blend modes to control
how colors on each layer blend or cancel each
other out—our goal here is to make as much of the
grassy foreground disappear as possible. Click the
villa layer to activate it and then from the Blend
Mode menu at the top of the Layers panel, choose
Darker Color. This blend mode looks at the colors on
all layers and keeps only the darkest ones; it doesn’t
blend any colors together. Since the wine is darker
than most of the foreground, a chunk of it disappears (we’ll hide the rest of it in the next step). When
using your own imagery, be sure to experiment with
other blend modes to achieve the result you want.
An easy way to do that is to cycle through all the
blend modes using keyboard shortcuts: activate the
Move tool (V) and then press-and-hold the Shift key
on your keyboard while tapping the + key to go forward through the menu. (You can use the – key to
go backward.) If you don’t activate the Move tool,
you run the risk of changing a tool’s blend mode
instead of the layer blend mode (tools such as the
Clone Stamp and Brush tool can use blend modes,
too).

8

Click the mask you created in step 5 (circled)
and activate the Brush tool (B) in the Draw section of the Toolbox. Press D to reset the color chips
at the bottom of the Toolbox to their default values
of black and white, and then press the X key to flipflop them so that black is on top. In the Tool Options
bar, pick a soft-edge brush from the Brush menu,
set the brush Size to about 400 pixels, and then set
Opacity to 100%.
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Tutorial
Mouse over to the image and brush across the areas
of the villa image that you want to hide (the foreground and the vertical strip on the right). Reduce
brush size to about 70 pixels and hide any areas of
sky that may still be visible between the trees. If you
mess up and hide too much, press the X key to flipflop your color chips so that white is on top and then
brush back across that area. Remember, in the realm
of the layer masks, painting with black conceals and
white reveals.

9

Now let’s add some texture to the piece. Click
the Graphics button at the bottom of the workspace (circled) and scroll down until you find one
you like (“Oh So Dusty” was used here—it's also circled). Single-click a thumbnail to download and add
it to your document.

Getting Started with Compositing Lesa Snider

10

Click the Layers button at the bottom of
the workspace to reopen your Layers panel.
Locate the texture you added and drag it to the top
of your layer stack. Use the menu at the top of the
Layers panel to change the texture layer’s blend
mode to Multiply. TIP: To use the blend mode keyboard shortcuts mentioned earlier, activate the
Move tool (V) in the Select section of the Toolbox
first or you’ll change the blend mode of the Brush
tool (that is, if it’s still active).

11

If the texture seems too dark, ensure that
layer is active and then adjust the Opacity setting at the top of the Layer panel (70% was
used here). Since doing so reveals a couple of empty
corners in the document—created by rotating the
image earlier—add a solid white layer to the bottom
of your layer stack. To do that, click the half-black/
half-white circle at the top of the Layers panel and
choose Solid Color. In the Color Picker that opens,
pick white and then click OK. Drag the fill layer to
the very bottom of your layer stack.

TUTORIAL

Getting Started with Compositing Lesa Snider

Are you happy with the composition? If not, try adjusting the villa’s color by double-clicking the Hue/Saturation adjustment layer’s
thumbnail to reopen the Hue/Saturation panel and/or experimenting with different blend modes for the villa and texture layers. Here's
my final Layers panel.

And here’s a similar homage to Scotland (Darker Color was
used for the castle layer blend mode and the texture is
“Ivory Sweet”):

As you can see, compositing is well within your reach. When you’re using your own imagery, it
may take some experimentation to find the right images but rest assured the effort is worth it.
Until next time, may the creative force be with you all! n

Lesa Snider is the author of the forthcoming Adobe Lightroom CC and Photoshop CC for Photographers Classroom in a Book, Photos for Mac
and iOS: The Missing Manual and Photoshop CC: The Missing Manual. She’s recorded over 40 video courses including Elements for Photographers,
Lightroom Essentials, and Moving Between Lightroom and Photoshop. Lesa also pens The Skinny Book ebook series including The Skinny on Elements, The Skinny on Lightroom, and The Skinny on Taking Better Pictures with Any Camera. She’s a regular columnist for Macworld and Photoshop
User magazines and an avid martial arts photographer. For more info, visit PhotoLesa.com. Connect with her at Facebook.com/photolesa, Twitter:
@PhotoLesa, Pinterest: PhotoLesa, and Instagram: PhotoLesa.
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HERE ARE THE WINNERS FROM OUR
BLUE PHOTO CHALLENGE

FIRST SNOW [ PHOTO CHALLENGE 1ST PLACE WINNER ]

DALI'S DOOR [ PHOTO CHALLENGE WINNER ]
Sue Balk
Pinckney, MI
Taken in Spain, this is a doorway to a building on Salvador
Dali's property (no melting clocks...).

Jim Steinmiller
The photograph was taken in Bristol, Indiana last winter with my Nikon D7100.
It is a shot of Bonneyville Mill. It was the morning after a very heavy first snow.
I did very little post processing as nature did a pretty good job on it’s own. I did
use Elements to remove a distracting blue refuse container that was just inside
the shelter.

MAJESTY IN BLUE [ PHOTO CHALLENGE WINNER ]

Paulette Geiger
Milan, Ohio
This image was taken while on a photography outing
at Magee Marsh in Port Clinton, Ohio. Shot in RAW, I
adjusted the saturation and focal point in elements 14.

Each issue we give you a new photo assignment. Winners are announced online. Our Upcoming
Challenge Theme is Green. All entries for the Green Photo Challenge must be submitted by May 31st. To enter
the Photo Challenge, go to this link and follow the instructions: www.PhotoshopElementsUser.com/contests
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